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1 Introduction

1 Introduction

NOTE

This tutorial describes the use of the Vision Software, it does
not include specialties of the Vison Pharma version.

1.1 Prerequisites for this Tutorial

In order to be able to follow this tutorial, the following prerequisites must be
met:

= The Vision Software must be installed on your computer.
Information on how to install Vision can be found in the document “Vision
installation” (8.108.8006EN) delivered with the software. This document
can also be downloaded from the internet
(http://documents.metrohm.com), search for “8.108.8006EN".

» Your computer must be connected to a NIRS XDS instrument via direct
cable connection, or via network connection (see instrument manual).

= The instrument must be:

— connected to the computer,
— switched on,
— running for at least 30 minutes.

1.2 Symbols and conventions

The following symbols and formatting may appear in this documentation:

Symbol or Example Conventions
Login Dialog texts and parameters are printed in semi bold type
File » Project Menu and menu items are printed in semi bold type and

separated by »

[Next] Buttons or keys are printed in semi bold type and
surrounded by square brackets.

1.3 Field and parameters

In this tutorial all fields and other screen elements (parameters) are not
explained. Only parameters which need to be filled or changed are listed.
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1.3 Field and parameters

Do not fill in fields or change parameters not mentioned in the following
instructions. Explanations for all parameters can be found in the Vision
Reference manual.

NIRS Vision Tutorial — Instument Operation



2 Getting Started

2 Getting Started

2.1 Starting Vision

Once the software is installed, a Vision Icon can be found on the desktop of

your computer.

2. Inthe Login dialog box, enter the following default login information:

1. Double click on

= User ID NIRS
= Password NIRS

3. Press [Enter] or click on [OK].

2.2 Setting-up a Project

In Vision, a Project must be set up, before any data (instrument diagnostics or
spectral data) can be collected.

If this is your initial entry to Vision the Create New Project dialog box is
automatically opened. If the Create New Project dialog box is not open:

Open the Create New Project dialog box

1.  Click on File » Project » New.

2. When asked to close the open project, click on [OK].

Define Project information

1.  Inthe Create New Project dialog box enter the following information:

* ProjectID “tutorial”
= (Click on [OK]
= \When asked “Create database C:\Vision\tutorial?” Click on [Yes].

Configure Data Sources
1.  Inthe Configure Data Sources dialog box

= |n the Instrument section, select Metrohm NIRS XDS-series
Instrument Driver
= Click on [Configure]

2.  Inthe NIRSystem XDS-series Instrument Configuration window

= select the IP Address of your instrument
= Click on [OK]
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2.3 Define Project Options and System Options

3.  Backin the Configure Data Sources window, click on [OK]
Connect to the instrument
1. Inthe Connect to Instrument dialog box
= Select Acquire New Data
The Select Data Collection Method dialog box appears.

Before the Data Collection Method can be defined, project options and system
options must be established.

2.  Inthe Select Data Collection Method dialog box
= (lick on [Cancel].

3. If asked “Turn Lamp Off?”, click on [No].

2.3 Define Project Options and System Options

Project Options apply only to the current (open) Project. System Options apply
to all future Projects.

Open the Edit Options dialog box
1.  Click on Configure » Options
2. Inthe Project Options tab enable the following options:

= Instrument must stabilize before data acquisition.
= Run performance test after wavelength linearization
For DS instruments only.
= Use Auto-Linearization
for Process instruments only.
= Reference Standardization (for reflection measurements only)
= Blank Correction (for transmission measurements only)
= Use Instrument Calibration
for XDS instruments only.

3.  Click on the System Project tab
4.  Inthe System Options tab

= enable the same options as in the Project Options tab
= |n the System Type section enable Use XDS System.
= Click on [OK]

2.4 Setting up the Data Collection Method - DCM

A Project must have at least one Data Collection Method (DCM). Data
Collection Method (DCM) defines all instrument specifications (instrument
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2 Getting Started

model, module and amplifier type, number of scans) and selected performance
test parameters (like pass/fail limits).

Connect the instrument

1.  Click on Acquire » Connect

Create Data Collection Method

1. In the Select Data Collection Method dialog box click on [New]

2.  Inthe Edit Data Collection Method dialog box enter a name for the
DCM.
We recommend the following structure for DCM naming: “name of
instrument” — “detector type”. For example:

= Method e.g. "RCA_solids_reflectance”
3.  Apply module specific parameters, e. g. spot size.
4. Click on [OK]

From this point, creating a DCM depends on the type of instrument connected.
Detailed descriptions of the procedures can be found in the NIRS Vision
Tutorial Instrument Calibration (8.105.8054EN).

Wait until instrument stabilization has finished.

2.5 Instrument Setup Diagnostics
For each instrument the following diagnostic tasks must be performed:
1. Wavelength Linearization
2. Reference Standardization
3. Instrument Calibration
4. Performance Test

The procedure of the instrument setup diagnostics depends on the type of
instrument connected.

Please follow the detailed descriptions for each instrument type in the NIRS
Vision Tutorial Instrument Calibration (8.105.8054EN).
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2.5 Instrument Setup Diagnostics

3 Acquiring Spectral Data

At this point you should have performed the necessary instrument diagnostic
tests and be in your Project “tutorial”.

If you are not:

Open Project , tutorial”

1.  Click on File » Project » Open
2.  Inthe Open Project dialog box,

= select “tutorial”
= click on [Open]

3.  Click on Acquire » Connect
4. In the Select Data Collection Method dialog box,

= Select your method e.g. “RCA_solids_reflectance”

= Wait until the message “Waiting for the Instrument to become
Stable” disappears

= (Click on [OK]

Scan a reference
1. Click on Acquire » Reference or click on 18]
Scan and save samples

When the reference scan is completed, place the first sample in the instrument
sample holder (see instrument manual).

1. Click on Acquire »Sample or on a8
2. When the scan is completed, click on Acquire » Save or onE[.

3.  Inthe Enter Sample Information dialog box enter the following
information. Give proper description of the sample series or the single
measurement like vial type, module etc.

= Product ID e.g. "Test Samples”
= Sample ID e.qg. "C-05"
= Comment optional
= Click on [OK]
4. |If asked “The product ID Test Samples does not exist. Do you wish

to create a new product?” click on [YES].
5. Inthe Add New Product dialog box enter the following information:
= Product Description e.g. Enter today’s date.

= (lick on [OK].
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3 Acquiring Spectral Data

Scan other samples

1. Repeat the steps in the sections “Scan and save samples” and “Entering
Constituent Values” until your entire test samples have been scanned
and saved.

2. Scan areference about every 10 samples (see section “Scan a
reference”, page 6)

Constituent Values are laboratory reference data which are only required for
quantitative models. For each product, you can optionally add constituent
values, while saving the first sample.

Entering Constituent Values

1. Inthe main window, right-click on the product. Select Products... from
the context menu.

2. In the Select dialog box, under Mode select Constituents.
3. Click on [Edit].
4. In the Edit Constituents dialog box click on [Add Constituents].
5. Inthe New Constituent dialog box enter the name of your constituent.
6. Click on [OK]
You will now see the constituent name listed.
7. Backin the Edit Constituents dialog box enter

= Units e.g. %.
= Decimal Pts eqg. 2
= (Click on [OK].

3.1 Accessing Tutorial Data

For the continuation of this tutorial we will use a project prepared especially
for this purpose. It contains data collected and prepared to demonstrate the
tasks that follow.

This project is stored in the file folder “Tutorials Data” which is copied
automatically as a separate folder when you install Vision software.

Restore Tutorial Data project

1.  Click on Mode » Data Acquisition

2.  C(lick on File » Restore » Restore Project

3. Inthe Select project zip file to restore dialog box,

= Qo to the folder C:\vision\Tutorial Data\TutProj
» Double click on open the file xdsstart.zip
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3.1 Accessing Tutorial Data

= In the Preview project to be restored dialog box click on [OK]
The Project xdsstart will be unzipped and restored automatically to
your Vision software.

4. Inthe dialog box stating that the file has been restored successfully, click
on [OK].

Open Tutorial Data project

1.  Click on File » Project » Open

2. When asked to close the open project, click on [OK].

3. When asked to switch of the lamp, click on [no].

4. Inthe Open Project dialog box select xdsstart and click on [Open]

You can now open any of the products in the project and display the individual
spectra. Constituent data has been entered for later exercises.
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4 Qualitative Model Development

4 Qualitative Model Development

A qualitative model consists of a library of spectra of known products. A
spectrum of an unknown product can then be compared with the spectra in
this library. If a matching spectrum is found in the library, the unknown
product can be identified. The following steps are required for developing a
qualitative model:

1. Creating a library

2. Sample Selection

3. Developing an Identification Method
4. Developing a Qualification Method

5. Library Validation

1.1 Creating a Library

In Vision, a library is required for qualitative model development. For more
information on vision libraries, please read the Vision Reference manual
(8.102.8010EN,).

Create a library

1. Inthe Data Acquisition Mode, click on Mode » Qualitative Analysis »
Sample Selection

2.  Click on File » Library » New

3. Inthe Create New Library dialog box, enter the following information:
= Library ID “xdslib”
= Reference Standardized enabled
= (Click [OK]

4.  If asked “Create database C:\vision\xdslib”, click on [YES].
The name of the library will appear next to a grey cuvette in the Samples
View.

1.2 Sample Selection

The purpose of sample selection is to identify outliers as well as redundant
samples.
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1.2 Sample Selection

Open Project “xdsstart”
1.  Click on the + sign next to the green cuvette icon.
Add Product to the Library

1. Drag the product “AcDiSol” from the products folder into the library
folder.

2.  Inthe Library Product dialog box confirm the product ID and click on
[OK].

The product “AcDiSol” now appears under the library name next to a gray
(empty) cuvette. This indicates that “AcDiSol” has been chosen for sample
selection but has not yet completed the selection process.

Start Sample Selection
1.  Click on “AcDiSol”
2.  Click on Select » Apply Math

3.  Inthe Edit Sample Selection Parameters dialog box, enter the
following information:

= Selected Method “Mahalanobis Distance in Principal Component
Space”

= Math Treatment “2nd derivative”

= (Click on [OK]

4. Inthe Edit Math Properties dialog box in the Principal Components
ID Parameters tab set the following wavelength regions:

= Region 1
Minimum: 416
Maximum: 1080
= Region 2
Minimum: 1120
Maximum: 2484
= Cum Var. 95 %
= (Click on [OK]
5.  Inthe Sample Selection Options dialog box, set the following:
= Find Outliers enabled
= OQutlier Threshold 0.95
= Threshold Type Probability Level
* Find Redundant enabled
= By number of samples enabled
= Training Set 75 %
= Acceptance Set 25 %

= (lick on [OK]
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4 Qualitative Model Development

Vision now performs calculations according to the parameters defined in the
previous steps.

Spectra ) Explained Variance
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Figure 1 Result Sample Selection for qualitative Analysis
1 Math treated spectra 2 Frequency versus Probability
3 Sample location in 2D 4 Explained Variance
Principal Component
Space
Color Code:

» Dark blue = Training Set;
samples determined to be suitable for library development.

= Light blue = Acceptance Set;
samples suitable for library development but which are redundant
compared with those in the Training set. The Acceptance set is used for
Validation of the Library.

» Red = Rejected,
samples determined to be unsuitable for library development because they
differ significantly from those in the Training and Acceptance sets.

Since we know, that the samples contain only the desired variance, the
Frequency versus Probability box should not show rejected samples (red boxes).

Save Results

1.  Click on Select » Save Results

2. If asked "Do you need to Save previously selected samples?” click on
[YES]

3. If asked "Do you want to save redundant samples as Acceptance

Set?” click on [YES]

The color of the cuvette next to the product name turns red.
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1.3 Developing an Identification method

Include other Products

1.

Repeat the Sample Selection Process for all the products in the xdsstart
project.

1.3 Developing an Identification method

An Identification Method is required to differentiate products which differ in
chemical and/or physical properties.

Develop an Identification Method

1.

12

Click on Mode » Qualitative Analysis » Identify Method
Development

File » Library » Open, select the library xdslib
Click on Identify » Apply Math.

In the Edit Identify Method dialog box, set the following:

= Method Correlation in Wavelength Space
= Pre Treatment Method  2nd derivative
= Region 1
Minimum: 416
Maximum: 1080
= Region 2
Minimum: 1120
Maximum: 2484
= Threshold type = Match value; value =0.95

= |dentify Acceptance Set enabled
= |dentify Rejection Set disabled
= Click on [OK]

In the Edit Math Properties dialog box in the Wavelength Regions tab
set the following wavelength regions:

= Region 1
Minimum: 416
Maximum: 1080

= Region 2

Minimum: 1100
Maximum: 2484
= (lick on [OK]

In the Edit Math Properties dialog box in the 2" Derivative tab set the
following parameters:

= Segment: 10
= Gap: 0
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7.

information:

4 Qualitative Model Development

In the Library Method dialog box optionally enter the following

= Comments “Training and today’s date”.
Click [OK].

Vision now computes the required information on all spectra for all products in
the library. It automatically analyzes each spectrum in the training sets as if it
were an unknown to determine if the method is capable of identifying it.

(no outsiders)
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Figure 2:

1 Special Outliers

3 Identification results

Product
Stearic Acid
Sorbitol

Mg Stearate
Manitol
MCC
Kollidon

Hi Pro

Di Pac

Ca Stearate
AcDiSol

‘]

Polyethylene Glycol 13

Pass Fail =
(1]

13

1

=
cwooooco=00=

|
]
[«

2

4

[ ¥1]\ summary £ Samples ), Failed |

Results Identification Method

Histogram
.Correlation versus frequency”

Percent misidentified versus
product

Review of the results in box 2 (Histogram) shows that all products were
identified with very high correlations. However, in box 3 (samples tab), the
results for stearic acid, calcium stearate and magnesium stearate are listed as

failed.

They are actually ambiguous. Although the samples were identified, one
product had an acceptable match value with another product. This ambiguity
can be handled by using a qualification method to further differentiate
samples. This approach is covered in the next section.
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14

1.4 Qualifying a Product

Save Results

1.
2.

Click on Identify » Save Results

If asked “Save identify method #1 as library global identify
method?” click on [YES]

1.4 Qualifying a Product

The 3 stearate products are ambiguous.

A Qualification Method is used to determine how similar a sample is it to what
has been accepted in the past. It can also be used to distinguish very similar
products, e. g. Stearates.

Create a Qualification Method

1.

Click on Mode » Qualitative Analysis » Qualify Method
Development.

The currently selected library appears next to a red cuvette in the
Samples View.

Double click on the xdslib library
all products are listed under the selected library.

Double-click on the “Calcium Stearate”
The cuvette turns gray, indicating that the product has been selected.
NOTE: the cuvette must turn gray before the math can be applied.

Click on Select » Apply Math.

In the Edit Qualify Method dialog box apply or confirm the following
settings:

= Method Maximum Distance in Wavelength Space
= Pre Treatment Method  2nd derivative

= Threshold type = Match value value =3

= Library Stabilization 1

= (lick on [OK]

In the Edit Math Properties dialog box in the wavelength distance tab
set the following wavelength regions:

= Region 1
Minimum: 1870
Maximum: 2000

= (lick on [OK]
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4 Qualitative Model Development

(5] Qual Method Development #1, Maximum Distance in Wavelength Space
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Figure 3:
1 Sample Spectra

Color Code:

= Dark blue = Training Set;

Results Qualification Method

2 Histogram
Distance versus Frequency

samples determined to be suitable for library development.

» Light blue = Acceptance Set;

samples suitable for library development but which are redundant
compared with those in the Training set. The Acceptance set is used for

Validation of the Library.
» Red = Rejected,

samples determined to be unsuitable for library development because they
differ significantly from those in the Training and Acceptance sets.
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1.5 Library Validation — Testing the Library Model

Save Results

1.  Click on Select » Save Results
2. If asked “Do you need to save Developed Qualify Method?” click on
[YES]

3. In the Library Method dialog box, click on [OK]
Repeat Qualification

1.  Repeat the Qualification steps for “Magnesium Stearate” and “Stearic
Acid”.

2. Save the Results.

1.5 Library Validation — Testing the Library Model

Library validation is used to test the library model.

Open the Library

1. Click on Mode » Qualitative Analysis »Library Validation
2. Inthe Open Library dialog box,

= click on xdslib
= click on [Open]

Vision opens the library and enters the Library Validation program.
Validate the Library

1.  Click Library »Run Validation.

2. Inthe Library Validation dialog box, click on [Start].

Vision will now start the Library Validation routine. In it, each sample in the
library is tested as an unknown for internal validation of the library.
Additionally, if samples have been saved in the Acceptance and/or Rejection
Set, they are also tested to verify that the library analyzes them correctly.

NOTE: If an Acceptance Set sample “Fails”, this is an indication that more
samples of that Product are needed. If a sample Passes ID and Fails qualitative
analysis, this suggests that the Product is indeed the correct Product but is not
of the same “Quality” as accepted in the past. This sample could be from a
new source or supplier.

NIRS Vision Tutorial — Instument Operation



Save Results

1.
2.

In the Library Validation dialog box, click on [Save].

4 Qualitative Model Development

The software will tell you “Validation results saved in library”. Click on
[OK] then click on [Close].
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Figure 4:

1

3

I

Results Library Validation

Individual Sample
Spectra

Summary of failures

Validation Results for each sample

Percent misidentified

Examining summary data shows how the Qualify Method eliminated the
ambiguity that occurred in the Identify Method among stearic acid, calcium

stearate, and magnesium stearate.

Print the Report

1.
2.

3.

Click on Library » View Report

Click on the printer icon on the bottom of the report.
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1.6 Multilinear Regression

5 Quantitative Model Development

Quantitative Analysis mode is the part of Vision where calibration equations
are developed and tested. The created calibration equations can be used in
Routine Analysis to predict unknown sample composition in real time.

Vision offers two types of calibration development: Multilinear Regression
(MLR) and Partial Least Squares (PLS).

1.6 Multilinear Regression

Multilinear Regression (MLR) is a least squares method that uses spectral
information at one or several wavelengths. In the simplest case (one
wavelength), the method reduces to simple Linear Regression.

1.6.1 Sample Selection

When developing a calibration equation to predict a constituent’s
concentration in a sample, Sample Selection must be performed on the
spectral dataset for each equation to be developed. Equations/models must be
developed for 1 constituent at a time and for each constituent you must go
through Sample Selection

Select a Product
1.  Click on Mode » Quantitative Analysis » Sample Selection.
2. Double click on the “xdsstart” project

3.  Click and drag the product “MCC" onto the red EQ and release the
mouse button.

4. Inthe Select Appropriate Constituent dialog constituent Caffeine is
listed. Enter:
= Unit %

5. Click on [OK]

6. Inthe Calibration Equation dialog box, add a proper equation name
(e. g. caffeine_mlr), click on [OK]

Notice Caffeine now appears under the red Eq and the cuvette is gray.
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5 Quantitative Model Development

Perform Sample Selection

1.
2.

Click on Select » Apply Math.

In the Edit Sample Selection Parameters dialog box enter the
following settings:

= Selection Method Mahalanobis Distance in Principal Component
Space

= Math Treatment 2nd derivative

= Leave all other settings unchanged

Click on [OK].

In the Edit Math Properties dialog box in the Principal Components
ID Parameters tab set the following wavelength regions:

= Region 1
Minimum: 416
Maximum: 1080

= Region 2

Minimum: 1120

Maximum: 2484
= CumVar. 95 %
= (Click on [OK]

In the Edit Math Properties dialog box in the 2nd derivative tab set
the following values:

= Segment: 10
= Gap: 0

In the Sample Selection Options dialog box apply or confirm the
following settings:

* Find Outliers enabled

= Qutlier Threshold 0.95

= Threshold Type Probability Level
* Find Redundant enabled

= By number of samples enabled

= Training Set 75 %

=  Acceptance Set 25 %

= (Click on [OK]

Vision now performs calculations according to the parameters defined in the
previous steps.

NIRS Vision Tutorial — Instrument Operation
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1.6 Multilinear Regression
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Figure 5 Result Sample Selection for quantitative Analysis
1 Math pre-treated spectra 2 Explained Variance
3 Sample location in 3-D 4 Frequency versus Probability
Principal Component
Space
Color Code:

= Dark blue = Training Set;

Samples suitable for calibration development.
= Light blue = Acceptance Set;

Samples suitable for calibration but redundant.
= Red = Rejected,

Samples unsuitable for calibration development.
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5 Quantitative Model Development

Save Results
1. Click on Select » Save Results.

2.  Ifyou are asked “Warning — By saving this calibration equation you
will invalidate the regression method which you previously
developed for this equation. You must develop the regression again
to use this equation. Do you want to continue?”, click on [YES].

3. Ifyou are asked “Do you want to save redundant samples as
Validation Set?” Click on [YES].

1.6.2 Regression

Configure Regression Method
1.  Click on Mode » Quantitative Analysis » Regression.
2. Double-click on the xdsstart project name.

3.  Double-click on the MCC product
the tree expands to show all the products and their associated samples,
constituents, and equations when available.

4.  Double-click on (f(x)) Equations under MCC.

5.  Double-click on f(x) Caffeine
the name given for the equation turns light blue indicating that it has
been selected for Calibration Development.

6.  Click on Regression » Edit Regression Method.
7. Inthe Edit Regression Method dialog box, enter the following:

= Regression Multilinear Regression
= Pre-Treatment Method  2nd derivative
= Leave all other settings unchanged

= (Click on [OK].

8.  Inthe Regression Treatment Properties dialog box, confirm the
following settings:

= Segment Size 10
= Gap 0
= (Click on [OK].

Vision performs calculations according to parameters defined in preceding
steps.
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1.6 Multilinear Regression

Save Equation

1. Click on Regression » Save Equation

2. Click on [OK]

Results
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Figure 6

1 Correlation and
Sensitivity

3 Statistical results

with statistical summary

Result Multi Linear Regression

2 Statistical results

Color code In the Correlation and Sensitivity view

= Black or brown:

Correlation: The correlation coefficient for spectral value versus

constituent value
= QOrange

Sensitivity: The slope for constituent value versus spectral value

= Red

Spectra of the sample with the highest entered constituent value

= [light blue

Spectra of the sample with the lowest entered constituent value.

Wavelength Selection Criteria

To select the optimum wavelength, select a wavelength that is high in
correlation and low in sensitivity, and where the spectra of high and low

constituent values are far apart.
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5 Quantitative Model Development

= Correlation:

Generally, the selected wavelength should be where the absolute value of
correlation is high.

When using 2nd derivative spectra, locate an area of high negative
correlation. (When using raw spectra, use a wavelength with high positive
correlation.) The wavelength should be selected in a region where
correlation is relatively broad and flat, not narrow and spike-like.

= Sensitivity:

Selecting a wavelength with low sensitivity makes the calibration more
robust, because small changes in absorbance will not result in large relative
changes in the reported constituent value.

= Statistical values:
High F-value, low K(1), R? close to 1, small SEC around 1-1.5 times Laberror
of reference method.

Edit Equation
1.  Click on Regression » Edit Wavelength
2. Inthe Edit Wavelength dialog box enter:

*= Wavelength 1675
= (Click on [OK]

1.7 Partial Least Squares Regression

Partial Least Squares (PLS) regression allows a user to use the spectral
information of a whole range of wavelengths, even the full spectrum. This
method eliminates colinearity (high correlation between wavelength terms)
that is difficult to overcome with classical methods.

1.7.1 Sample Selection

A second Product, HiPro, has been chosen for developing a Partial Least
Squares Regression. Sample Selection must be performed on this dataset prior
to developing the equation.

NIRS Vision Tutorial — Instrument Operation 23



1.7 Partial Least Squares Regression

Select a Product
1. Click on Mode » Quantitative Analysis » Sample Selection.
2. Double click on the “xdsstart” project

3.  Click and drag the product “HiPro” onto the red EQ and release the
mouse button.

4. Inthe Select Appropriate Constituent dialog constituent Protein is
listed. Enter:
= Unit %

5. Click on [OK]

6. Inthe Calibration Equation dialog box, click on [OK]

Notice Protein now appears under the red Eq and the cuvette is gray.
Perform Sample Selection

1.  Click on Select » Apply Math.

2.  Inthe Edit Sample Selection Parameters dialog box enter the
following settings:

= Selection Method Mahalanobis Distance in Principal Component
Space

= Math Treatment 2nd derivative

= Leave all other settings unchanged

3. Click on [OK].

4.  Inthe Edit Math Properties dialog box in the Principal Components
ID Parameters tab set the following wavelength regions:

= Region 1
Minimum: 416
Maximum: 1080

= Region 2
Minimum: 1120
Maximum: 2484

= CumVar. 95 %

= (lick on [OK]

5.  Inthe Sample Selection Options dialog box apply or confirm the
following settings:

= Find Qutliers enabled

= Qutlier Threshold 0.95

= Threshold Type Probability Level
= Find Redundant enabled

= By number of samples enabled
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5 Quantitative Model Development

* Training Set 75 %
= Acceptance Set 25 %
= (lick on [OK]

Vision now performs calculations according to the parameters defined in the
previous steps.

The Results of the Sample Selection are displayed (cf. Figure 5, page 20).Figure

5

Result Sample Selection for quantitative Analysis

Save Results

1.
2.

3.

1.7.2 Regression

Click on Select » Save Results.

If you are asked “Warning — By saving this calibration equation you
will invalidate the regression method which you previously
developed for this equation. You must develop the regression again
to use this equation. Do you want to continue?”, click on [YES].

If you are asked “Do you want to save redundant samples as
Validation Set?” Click on [YES].

Configure Regression Method

1.

2.

Click on Mode » Quantitative Analysis » Regression.
Double-click on the xdsstart project name.

Double-click on the product “HiPro”
the tree expands to show all the products and their associated samples,
constituents, and equations when available.

Double-click on (f(x)) Equations under “HiPro”.

Double-click on f(x) Protein
the name given for the equation turns light blue indicating that it has
been selected for Calibration Development.

Click on Regression » Edit Regression Method.
In the Edit Regression Method dialog box, enter the following:

= Regression Partial Least Square
= Pre-Treatment Method  2nd derivative
= Leave all other settings unchanged
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1.7 Partial Least Squares Regression

8. Click on [OK].

9. Inthe Regression Treatment Properties dialog box, in the
Wavelength Regions tab, enter the following settings:

= Region 1
Minimum: 750
Maximum: 1050

= Region 2
Minimum: 1150
Maximum: 1350

= Region 3
Minimum: 1500
Maximum: 1830

= Region 4
Minimum: 1990
Maximum: 2450

10. In the Edit Validation tab

= Method Cross Validation
= Remove only one sample at a time enabled
= (Click on [OK].

Vision performs calculations according to parameters defined in preceding
steps.

Evaluation of Method Performance

When the regression is complete, the screen displays 4 boxes in the Data View.
With statistical information relating to the Cross-validation results:
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Figure 7 Result Partial Least Square Regression
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5 Quantitative Model Development

1 Loading 2 Statistical results
weights and coefficients

3 Statistical results 4 PRESS and SEC
with statistical summary

The program automatically selects the number of factors for the method based
on the approach of the PRESS (Predicted Residual Error Sum of Squares) value
to a minimum. The number of factors actually appropriate for a method should
be similar to the number of degrees of Freedom (chemical and physical
variables) in the sample set. Thus, varying temperature and constituent
concentrations represent variables that must be considered when selecting the
number of factors.

Remember, robustness of a model is often reduced as more factors are added.
The software selects the number of factors for the model to be the number of
factors which the PRESS value is the lowest for the first time. At this point, the
Standard Error of Cross Validation (SECV) should be visually compared with the
laboratory error for the Reference data used in developing the model. The
SECV should approach but not be lower than the lab error.

Save Equation
1.  Click on Regression » Save Equation

2. Click on [OK]
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1.8 Setting up an Operations Method

6 Routine Analysis

In Routine Analysis you use the models and equations you have built to analyze
unknown samples. All Routine Analysis parameters are brought together in the
Operations Method.

1.8 Setting up an Operations Method
Vision offers a wizard for setting up an operations Method.
Start Operations Method Wizard
1. Click on Mode » Data Acquisition
2.  Click on Mode » Routine Analysis » OM Wizard.
3.  Inthe Select Operations Method dialog box, click on [New]

4. Inthe Select Operation Method Standardization dialog box, set the
following:

=  Reference Standardization enabled
= (Click on [OK]

5. Inthe OM Wizard — OM Name dialog box, enter

= OM Name “Tutorial”
= (Click on [Next]

Select a DCM
1. Inthe OM Wizard - Select DCM dialog box, select

= DCM Diags
= (Click on [Timer]

2. Inthe Configure Timer/Reference Frequency dialog box, set the
following:

= In the Sample Frequency box:
Sample Collection Interval (sec.) 0

No delay between enabled
* In the Time Mode box:

Timed Acquisition disabled
= In the Reference Frequency box:

Every x Sample enabled

Frequency x 10

= (lick on [OK]
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6 Routine Analysis

3.  Inthe OM Wizard - Select DCM dialog box, click on [Next].
Define an Output Project

1.  Inthe OM Wizard - Output Project dialog box, click on [Output
Project]

2. Inthe Choose Output Project dialog box, click on [New Output
Project]

3. Inthe Create New Output Project dialog box, enter

* ProjectID “Testout”
= (Click on [OK]
= |f asked , Create database C:\vision\testout?”, click on [Yes]

4. Inthe OM Wizard - Output Project dialog box, click on [Next].
Select Reference

1. In the OM Wizard — Select Reference dialog box, click on [Next].
Set Sample Average Options

1.  Inthe OM Wizard - Spl Average Options dialog box, set the
following:

= All samples in average enabled
= Click on [Next].

Set Diagnostic Timer
1. In the OM Wizard — Diagnostic Timer dialog box, click on [Next].
Set Save and Print Options

1.  Inthe OM Wizard - Save & Print Options dialog box, set the
following:

= |n the Save box:
Results enabled
Spectra enabled

= |n the Maximum Number of... box:
leave everything unchanged

= (Click on [Next]

Select the Library
1.  Inthe OM Wizard — Select Library dialog box,

= Library xdslib

» Identify  enabled
» Qualify enabled
= (Click on [Next]
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1.8 Setting up an Operations Method

Quantification Setup
1. In the OM Wizard — Quant Setup dialog box, click on [Quant Setup]

2.  Inthe Operations Method Product Selection dialog box, do the
following:

= Select the Product MCC

= Double-click on xdSsstart

= Double-click on MCC

= Double-click on Caffeine

= Double-click on f(x) Caffeine
= (Click on [Save]

3.  Repeat for Product HiPro:

= Select the Product HiPro

= Double-click on xdsstart

= Double-click on HiPro

= Double-click on Protein

= Double-click on f(x) Protein
= (Click on [Save]

= (Click on [OK]

4. In the OM Wizard — Quant Setup dialog box, click on [Next]
Skip Aux I/0 Settings

1. In the OM Wizard — Aux I/0O dialog box, click on [Next]
Configure Output

1. Inthe OM Wizard — Configure Output dialog box, click on [Configure
Views]

2.  Inthe Configure Output Views dialog box, set the following:

= In the Available Views box:
Sample Spectra  enabled
Results Report enabled

= (Click on [Next]

= (lick on [Finish]

3.  Backin the OM Wizard — Configure Output dialog box, select

= Reports RESULTS.XLS
= (lick on [Next]

Complete Operations Method Definition

1. In the OM Wizard dialog box, click on [Finish]
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6 Routine Analysis

1.9 Analyzing Stored Data

In the Analyze Stored Data mode, it is not necessary to have an instrument
connected. Vision will apply your previously configured Operations Method to
the samples selected and predict the constituents. The results are displayed in
the lower window. Results for the library will report in the ID Result and Qual
Result.

Routine Analysis can be used to analyze samples in real time or to analyze
sample spectra that were previously acquired and stored. This exercise will
direct you in analyzing previously collected spectra.

1.  Click on Mode » Routine Analysis » Analyze Stored Data
2. Inthe Select Samples to Analyze dialog box,

= (lick on the project “xdsstart”

= C(lick on each product and select 3 samples from each of the product.
Each selected sample will have a check mark to its left.

= (lick on [OK]

3.  Inthe Select Operations Method dialog box,

= (Click on “tutorial”
= (Click on [OK]

4. In the Enter Sample Information dialog box, click on [OK]

5.  Inthe Next Result dialog box, click on [Next] to analyze samples one-by-
one or click on [Non-stop] to analyze all samples at once.

The results of the analyses are listed in the bottom part of the window in the
Results tab.

View additional information
1.  Click on the Running Std tab

This tab displays the Running Standard Deviation and Running Average
for the data. Because we entered 1 as Group Size, the Standard
Deviation will be 0 and the average will be the same as the result.

2. Click on the Details tab

This tab displays the Grand Average, the Grand Standard Dev. And the
Grand Residual Standard Deviation
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1.10 Recalling Stored Results

Exit Routine Analysis/Analyze Stored Data Mode

1. Click on Mode » Data Acquisition

1.10 Recalling Stored Results

The Recall Results mode permits retrieval of Routine analysis results, provided
the operations method specifies that results are to be saved. Samples stored in
this fashion are identifiable by time and date.

1.  Click on Mode » Routine Analysis » Recall Results.
2.  Inthe Select Results Type dialog box,

= select “Routine Analysis Results”
= click on [OK].

3. In the Recall Stored Results dialog box, set

= From Date “current date” Time  “00:00:00"
= UntilDate “current date” Time  “23:59:00”
= (lick on [OK]

4. Inthe Select Operations Method dialog box,

= select "tutorial”
= (lick on [OK]

Vision now searches the output project for results that meet the specified time
and date limits.

5.  Inthe Next Result dialog box, click on [Next] to analyze samples one-by-
one or click on [Non-stop] to analyze all samples at once.

Exit Routine Analysis/Recall Results Mode

1.  Click on Mode » Data Acquisition
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7 Appendix

7 Appendix

7.1 21 CFR Compliant Mode

If you have chosen to operate in the 21CFR Compliant Mode, your Account
Policy information should be entered at this time. Go to the Vision toolbar and
select Configure followed by Account Policy and access the Account Policy
setup screen. Your company establishes these policies. The Compliance feature
of Vision can be activated or de-activated after installation by activating or de-
activating the 21CFR Compliance box at the top of this screen. The exercises
have been written without the use of this feature.
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