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1 Introduction

1.1 Structure of the tutorial

The present tutorial guides you through your first steps with the
software MagIC Net. You will be introduced to the most impor-
tant operating features by recording a chromatogram. The intro-
duction will involve determining the concentration of the anions

F-, Cl-, NO2
-, Br-, NO3

-, PO4
3- and SO4

2- in tap water. An 850 Pro-

fessional IC Anion MCS and a Metrosep A Supp 5 column with
integrated chip are used in the determination.

The tutorial is arranged in four parts:

￭ Configuring hardware which is managed by the system and
used in the method

￭ Method for performing a determination
￭ Performing the determination
￭ Evaluating the determination, reprocessing and printing out a

report

You will be shown how the determination is performed using a
simple system with manual injection. We shall also describe a
determination using an automated system with sample changer.
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1.2 Program description

MagIC Net comprises the following program parts:

Workplace  

￭ Opening/Closing Workplaces
￭ Entering same data
￭ Starting individual determinations and series of samples
￭ Live visualization of chromatograms and system param-

eters (Watch Window)

  

Database  

￭ Opening/Closing databases
￭ Managing determinations
￭ Reprocessing determinations
￭ Creating reports

  

Method  

￭ Entering the device combination used and its parame-
ters

￭ Definition of the time program
￭ Entering the integration parameters
￭ Entering the analytes
￭ Result definition

  

Configuration  

￭ Information on devices, columns, eluents, accessories,
solutions, common variables and rack data

￭ User administration
￭ Security settings
￭ Program administration
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Manual Control

￭ Manual control of a workplace
￭ Manual control of all devices

1.3 Visualization conventions

The following symbols and formats will be used in this documen-
tation:

Instruction step

Perform these steps in succession.

Method Dialog text, parameters in the
software

File ▶ New ▶ Menu or menu item

[Continue] Buttons or keys

Note

This sign highlights additional infor-
mation and tips



2.1 Starting the software ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

4 ￭￭￭￭￭ Tutorial

2 Configuration

The Metrohm devices connected to the PC via a USB connector
are automatically recognized when the program is started, as are
the devices (dosinos, stirrers, pumps, remote box) connected to
MSB connectors of USB devices. Metrohm devices and external
devices connected to the PC via an RS232 connector must be
added manually to the device table.

All hardware components used in a method must be saved in the
program part Configuration. This can include:

￭ Devices (850 Professional IC, 858 Professional Sample Pro-
cessor etc.)

￭ Columns
￭ Eluents
￭ Accessories (Pump tubing, pump tubing connections etc.)
￭ Solutions
￭ Common variables
￭ Rack data

2.1 Starting the software

Note

Devices and columns are automatically recognized. All elements
can be monitored by the system.
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Starting MagIC Net

 

1 Click on the MagIC Net symbol on the desktop.

 

2 Enter user name and password and click on [OK].

 

3 Click on the [Configuration] symbol.

The dialog window of the program part Configuration is
opened. A total of seven subwindows can be displayed:

Devices Shows the automatically recognized and manually
added devices.

Columns Shows the data of automatically recognized and man-
ually recorded columns.

Eluent Shows the data for the eluents.

Accessories Shows the data of automatically recognized and man-
ually added accessories.

Solutions Shows the data of automatically recognized solutions
in a dosing unit and solutions added manually.

Rack Data Shows the data of automatically recognized Metrohm
sample racks and manually imported Metrohm sample
racks.

Common Varia-
bles

Shows the data of all common variables.

2.2 Configuring devices

Proceed as follows to start the 850 Professional IC Anion
MCS for the first time:



2.2 Configuring devices ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

6 ￭￭￭￭￭ Tutorial

Connecting 850 Professional IC

 

1 Connecting device

Connect device to the PC using a USB cable.

 

2 Switching on device

The device parameters of the 850 Professional IC Anion
MCS are automatically recognized.

 

3 Saving device in the table

Confirm the message with [Yes].
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4 Checking properties

Check the data in the Properties dialog window and close
with [OK].

The 850 Professional IC Anion MCS is entered in the
device list in the Devices subwindow.

 

5 Changing device name (optional)

Proceed as follows to give your device another name:

￭ In the device table, double click on the line with the entry
850 Professional IC Anion MCS.

￭ Select the General tab.
￭ Enter the new name in the Device name field.
￭ Close the dialog window with [OK].

If you perform your determinations with a sample changer, you
will first of all have to connect the device.

Connecting 858 Professional Sample Processor

 

1 Connecting device

Connect device to the PC using a USB cable.

 

2 Switching on device

The device parameters of the 858 Professional Sample
Processor are automatically recognized.
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3 Saving device in the table

Confirm the message with [Yes].

 

4 Define rack parameters

￭ Select the Rack tab.
The number of the rack must be entered in the Rack
name field.

￭ Click on the [Rack Data] button.
￭ Select the Lift positions tab.
￭ Use the Work position field to enter the value 125.
￭ Select the Special beakers tab.
￭ Click on [Edit] and open the Special beaker 1 dialog

window.
￭ Use the Rack position field to enter the value 11.
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￭ Use the Work position of tower 1 to enter the value
125.

Close all dialog windows with [OK].

The 858 Professional Sample Processor is entered in the
device list in the Devices subwindow.

2.3 Configuring column

Column with chip

An installed column is automatically recognized when the IC device
is connected and entered in the column table in the Columns
subwindow. The parameters of Metrohm columns with integrated
chips are entered in the corresponding tabs.

 

1 Inserting column in holder

The column is recognized by MagIC Net.

 

2 Saving column in the table

Confirm the message with [Yes].

The column is entered in the column table in the subwindow
Columns.
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3 Editing Column tab

In the Column - Metrosep A Supp 5 dialog field in the
Column tab use the Column name field to enter the Name
A Supp 5.

 

4 Editing Properties tab

The parameters of the column used (max. pressure, max. flow
etc.) have already been entered.

 

5 Editing Precolumn tab

Activate the Use precolumn check box.

At the same time as the activation, the system defines that
the guard column is to be monitored together with the col-
umn.
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6 Monitoring tab

Note

This tab is only available for automatically recognized col-
umns with a chip.

￭ Use the Determinations field to enter the value 500
(example) and activate the Monitoring check box.

￭ Use the Working hours field to enter the value 72
(example) and activate the Monitoring check box.

￭ For the Determinations and Working hours of the
precolumn enter the same limit values as for the column,
and activate the check box for monitoring it.
The precolumn is monitored in the same way as the col-
umn.

￭ In the Message area, activate the Acoustic signal
check box.

Column without chip

If you use a column without a chip, this must first of all be config-
ured. Use the [Edit] menu in the Columns subwindow for this. In
the case of known columns, several parameters are automatically
entered, while with unknown columns these parameters have to
be taken from the column information sheet and entered.

 

1 Add column

Use the Edit ▶ New... menu to open the Add new col-
umn dialog window.
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2 Selecting column

Highlight the column Metrosep A Supp 5 in the list and
click on [OK].

The Column - Metrosep A Supp 5 dialog window is
opened.

 

3 Editing column

Note

Only the name has to be entered for Metrohm columns.

￭ Select the Column tab
￭ Use the Column name field to enter the name Metro-

sep A Supp 5.

￭ In the Set to work field click on the button  and select
the date of first use.
The Column type and Order number fields are auto-
matically filled in for known columns.
The entries in the Serial number, Batch number and
Comment fields are optional.
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4 Editing properties tab

If the columns are known, the values for pressure, flow etc.
are automatically entered. If the columns are unknown, the
values have to be taken from the column information sheet
and entered.

 

5 Editing Precolumn tab

The fields are filled in automatically if the columns are known.
If the columns are unknown, the values have to be taken from
the column information sheet and entered.

Proceed as follows to enter the date of first use:

￭ Select the Precolumn tab.
￭ Activate the Use precolumn check box.

￭ Click on the button  of the Set to work field.
￭ Select the date and confirm with [OK].

 

6 Editing GLP tab (optional)

This tab only has to be edited if monitoring in accordance
with GLP rules is necessary.

￭ Select the GLP tab.

￭ In the GLP test date field, click on the button  and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Use the GLP test interval field to enter the value 100

The date of the next GLP test is automatically entered in
the Next GLP test field.

￭ In the Message area, activate the Acoustic signal
check box.

￭ In the Action area, activate the Display message
option.
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￭ Close the dialog window by clicking on [OK].

2.4 Defining eluent

Eluents are defined in the Eluent subwindow.

 

1 Use the Edit ▶ New... menu to open the Eluent dialog
window.

 

2 Eluent properties

￭ Select the Eluent tab.
￭ Make the following entries:

Field Input

Eluent name Std-ASUPP5

Order number optional

Manufacturer optional

Batch number optional

Composition 3.2 mmol/L sodium carbonate,
1.0 mmol/L sodium hydrogen
carbonate

Comment optional
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3 Editing Monitoring tab

￭ Select the Monitoring tab.
￭ The date of the first use is automatically entered when

entering the eluent.
￭ Activate the Eluent monitoring check box.
￭ Use the Working life field to enter the value 30 (the

working life depends on the eluent).

If you click on the button  the date will automatically
be entered in the Expiry date field.

￭ In the Message area, activate the Acoustic signal
check box.

￭ In the Action area, activate the Display message
option.
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￭ Close the dialog window by clicking on [OK].

 

4 Editing GLP tab (optional)

￭ Select the GLP tab.

￭ In the GLP test date field, click on the button  and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Use the GLP test interval to enter the value 100.

If you click on the button  the date will automatically
be entered in the Next GLP test field.

￭ In the Message area, activate the Acoustic signal
check box.

￭ In the Action area, activate the Display message
option.
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￭ Click on [OK] and close the Eluent Std ASUPP5 dialog
window.

2.5 Adding solutions

Solutions for the suppressor are defined in the Solutions sub-
window.

1 Use the Edit ▶ New menu to open the Solution dialog
window.

 

2 Edit the Solution tab

￭ Use the Solution name field to enter the name H2O.

￭ Use the Concentration field to enter the concentration
value 1 and select the concentration unit mol/L in the
list field.

￭ In the Production date field, click on the  button.
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￭ Select the date and confirm with [OK].
￭ Activate the Solution monitoring check box.
￭ Use the Working life field to enter the value 100.

If you click on the button  the date will automatically
be entered in the Expiry date field.

￭ In the Message area, activate the Acoustic signal
check box.

￭ In the Action area, activate the Display message
option.

￭ Close the dialog window by clicking on [OK].

 

3 Editing GLP tab (optional)

￭ Select the GLP tab.

￭ In the GLP test date field, click on the button  and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Use the GLP test interval to enter the value 100.

If you click on the button  the date will automatically
be entered in the Expiry date field.

￭ In the Message area, activate the Acoustic signal
check box.

￭ In the Action area, activate the Display message
option.
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￭ Click on [OK] and close the Solution dialog window.

The second solution with the name MSM regenerate H2SO4 is

entered in the same way.

2.6 Adding accessories

Accessories must always be added and configured manually. The
individual steps are executed in the Accessories subwindow.

Two pump tubings and one pump tubing connection with lock and
filter are added. The pump tubing connection with inline filter is
used to protect the separation column and suppressor from poten-
tial contamination from the eluents or rinsing solution.
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Adding new accessories

 

1 Use the Edit ▶ New... menu to open the Accessories dia-
log window.

 

2 In the Accessory tab, use the Accessory name field to
enter the name Pump Tubing H2O.

 

3 Enter the number 6.1826.320 in the Order number field.

 

4 Select the Monitoring tab.
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5 Activate the Accessory monitoring check box.

 

6 In the Working life field enter the value 30.

 

7 In the Expiry date click on the  button.

The expiry date is entered automatically.

 

8 In the Message area, activate the Acoustic signal check
box.

 

9 In the Action area, select the Display message option
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Repeat steps 1 bis 9 in order to add a second pump tubing and a
pump tubing connector. The accessory name of the second tubing
is Pump Tubing H2SO4. The Pump tubing connector with

security lock and filter has the order number 6.2744.180.
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3 Creating method

A method is a procedural specification for processing a sample. It
comprises all elements which are needed to record a chromato-
gram. These include:

￭ Devices and their start parameters
￭ Time program
￭ Parameters for evaluating the chromatograms
￭ Result definitions

The method in this tutorial is created using a method template
predefined in MagIC Net. A method template contains the com-
ponent names, their retention times, the measured quantity (area
or height) for evaluation of the peaks and the type according to
which the calibration curve is fitted.

3.1 Method for manual injection

3.1.1 Creating new method

Creating method

 

1 Click on the symbol of the program part Method.

 

2 Use the File ▶ New... to open the New method dialog
window.
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3 Under Templates, in the left part of the window, highlight

Anions ▶ Metrosep A Supp 5 - 100 and confirm with
[OK].

The method template is opened.

The Devices subwindow shows the symbol of the analysis
method Anions. The Evaluation - Components sub-
window shows the component table with the ions of the
method template and their retention times.
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The program part Method has a total of four subwindows:

 

Devices Visualization of the devices assigned to the method
and the analysis.

Time Program Visualization of the time program.

Evaluation The subwindow consists of the areas Integration,
Components, Standards, Calibration and Resul-
tats.

Chromatograms Shows the chromatograms of the last determination
recorded with this method, the chromatograms of the
standards which are used for calibrating the samples
and the calibration curves.
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3.1.2 Defining devices and their start parameters

Selecting devices

 

1 In the Devices subwindow, click in the menu

Edit ▶ Add ▶ Device.

 

2 In the Add device dialog window, select the From device
table option.

 

3 In the Name field, select the device 850 Professional IC
Anion MCS and click on [OK].

The top of the Devices subwindow will display the symbol
of the 850 Professional IC Anion MCS.
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Changing analysis name (optional)

 

1 In the top of the Devices subwindow, click on the symbol
of the method Anions.

 

2 Use the Edit ▶ Edit menu to open the Edit analysis dialog
window.

 

3 In the Analysis name field, enter the new name tap
water and confirm with [OK].
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Defining parameters for analysis

 

1 Click on the symbol tap water.

 

2 Editing Hardware assignment tab

￭ Select the Hardware assignment tab.

￭ In the Data source field, click on the  button.
￭ In the tap water - assign data source dialog window

under 850 Professional IC Anion MCS > Conductiv-
ity detector 1, highlight the entry Conductivity and
click on [OK].

￭ In the Channel field, Conductivity is automatically
entered.

￭ In the Injection valve field click on the  button.
￭ In the tap water - assign injection valve dialog win-

dow under 850 Professional IC Anion MCS highlight
the entry Injector and click on [OK].

￭ In the Column field click on the  button.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Creating method

Tutorial ￭￭￭￭￭ 29

￭ In the tap water - assign column dialog window under
Column table, highlight the entry
Metrosep A Supp 5 and click on [OK].

￭ In the Pump field click on the  button.
￭ In the tap water - assign pump dialog window under

850 Professional IC Anion MCS highlight the entry
Pump and click on [OK].

￭ Confirm the message New high pressure pump with
[Yes].

 

3 Editing Data Acquisition tab

￭ Select the Data acquisition tab.
￭ In the Recording time field, enter a time of 15 min.
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4 Editing Accessories tab

￭ Select the Accessories tab.
￭ Click on the [Add] button.
￭ In the list box of the Add accessories dialog window,

select pump tubing H2O.

￭ Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing H2SO4 and the pump tubing connector with

security lock and filter are added to the table in the same way.

Defining parameters for IC device

 

1 Click on the symbol of the 850 Professional IC Anion
MCS.

The tabs of the 850 Professional IC Anion MCS modules
appear and can be edited.

Note

The Active check box needs to be activated so that a
module can be used in a method (default setting).

 

2 Editing Pump tab

￭ Select the Pump tab (or click on the symbol of the pump).
￭ The values of the fields Flow, Pmin and Pmax are read in

automatically.
￭ Use the Eluent list box to select the Std-ASUPP5 pre-

viously defined.
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3 Editing Injector tab

￭ Select the Injector tab (or click on the symbol of the
injector).

￭ Accept the default settings.

 

4 Editing Peristaltic MSM tab

￭ Select the Peristaltic MSM tab (or click on the symbol
of the peristaltic MSM).

￭ Activate the On option.
￭ In the Rate field, accept the value 3.

(There are 7 speed levels, with 6 revolutions/min per
level.)

￭ Use the Solution 1 list box to select the solution H2O.
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￭ Use the Solution 2 list box to select the solution MSM
regenerate H2SO4.

 

5 Editing MSM tab

￭ Select the MSM tab (or click on the symbol of the MSM).
￭ Accept the default setting.

 

6 Edit MCS tab

￭ Select the MCS tab (or click on the symbol of the MCS).
￭ Accept the default settings.
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7 Editing Degasser tab

￭ Select the Degasser tab (or click on the symbol of the
degasser).

￭ Accept the default settings.

 

8 Editing Column thermostat tab

￭ Select the Column thermostat tab (or click on the sym-
bol of the column thermostat).

￭ Accept the default settings.
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9 Editing Conductivity detector 1 tab

￭ Select the Conductivity detector 1 tab (or click on the
symbol of the LF detector).

￭ Accept the default settings.

3.1.3 Time program
The time program is a component of each method. It provides a
step by step description of the sequence for processing a sample.
The time program is crerated in the Time program subwindow
of the program part Method.

Defining time program

 

1 Switching injection valve to fill

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 850 Professional IC Anion MCS ▶ Injec-

tor ▶ Fill in the left of the window under commands.
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￭ Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Injector - Fill is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

 

2 Step MSM to next position

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 850 Professional IC Anion

MCS ▶ MSM ▶ Step In the left of the window under
commands.
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￭ Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
MSM - Step is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

 

3 Interrupting program

The program is stopped in order to fill the injection valve
manually.

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select Device independent ▶ Wait In the left of the
window under commands.
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￭ Confirm with [OK].
The dialog window Wait opens.

￭ Highlight the option Stop program and waiting for
[Continue].

￭ Click on the button  and enter a text for the message.
￭ Confirm twice with [OK].

 

4 Switch injection valve to inject

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 850 Professional IC Anion MCS ▶ Injec-

tor ▶ Inject in the left of the window under commands.
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￭ Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Injector - Inject is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

 

5 Starting data acquisition

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select tap water ▶ Start data acquisition in the left
of the window under commands.
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￭ Confirm with [OK].
The dialog window tap water - Start data acquisi-
tion is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].

The complete time program for manual filling of the injection valve
appears as follows:

3.1.4 Evaluation
The parameters for evaluating the chromatograms are defined in
the Evaluation subwindow. Each analysis has its own set of eval-
uation parameters.
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Integration

The integration parameters are defined in the method template.

 

1 Click on the Integration button.

In the Analysis list box, the analysis name tap water is
automatically entered.

The entries in the tabs Settings, Peak detection and
Events are accepted.

Components

The components and parameters for the identification are defined
in the method template.

 

1 Click on the Components button.
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2 The entries in the tabs Component table and Identifica-
tion are accepted.

Standards

In the Standards area, the concentrations of the components in
the standard solutions are indicated .

 

1 Click on the Standards button.

The Standard Table lists all the components defined in the
method template.
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2 In the Concentration unit field, select the ppm option.

 

3 In the Standards tab, use the Edit ▶ New menu to open
the New Standard dialog window.

 

4 In the Fluoride field, enter the concentration value 0.5. In
each of the fields Chloride and Nitrite enter 1 as a value,
and in each of the fields Bromide, Nitrate, Phosphate and
Sulfate enter the value 5.
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5 Click on [OK].

 

6 Repeat steps 3 to 5 for entering the concentrations in stand-
ard 2 and standard 3. The number of the next standard is
automatically entered in the Standard field. The concentra-
tions of the components in standard 2 and standard 3 are
indicated in the rfollowing table:

Table with the standard concentrations:

Calibration

The calibration is performed after the method of the external
standards . The peak areas in an unknown sample are compared
with the peak values of the components of a standard solution
with known concentrations. The calibration method is specified in
the method template.

 

1 Click on the Calibration button.

 

2 Select the Calibration curves tab.
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The component names, measured quantity (response), curve
type and evaluation are specified in the method template.
The table can be edited line by line, either via the

Edit ▶ Edit menu or by double clicking on a line, which
opens the Calibration curve dialog window of the corre-
sponding component.

Results

The results of the determinations are saved in the standard data-
base MagIC (further databases can be defined). You can also
indicate that a report is to be generated once the evaluation is
complete.

 

1 Saving results in database

￭ Click on the Results button.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Creating method

Tutorial ￭￭￭￭￭ 45

￭ Select the Database tab.
￭ In the Database area, select the database in which the

determination data are to be saved. The MagIC Net
database is indicated by default.

 

2 Printing out results

￭ Select the Report tab.

￭ Use the Edit ▶ New menu to open the Define report
dialog window.

￭ In the Report template list box, highlight the Result
and Calibration template.

￭ In the Report output area, activate the Printer check
box.

￭ Select a printer in the Printer list box.

￭ Confirm with [OK].
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You also have the option of creating your own report template
(see Chapter 5.4).

3.1.5 Saving method

Saving method

After having entered all the relevant parameters for the method,
save the method as follows:

 

1 Use the File ▶ Save as... menu to open the Save
method dialog window.

 

2 In the Method name field, enter tap water as the name
for the method.

 

3 Click on [Save].

3.2 Method with sample processor

The way a method for a determination with a sample processor is
compiled only differs from the method for a manual injection in
respect to the following points:

￭ Define devices and their start parameters
￭ Time program

3.2.1 Creating new method
(see Chapter 3.1.1)
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3.2.2 Defining devices and their start parameters

Selecting devices

 

1 In the Devices subwindow, click in the menu

Edit ▶ Add ▶ Device.

 

2 In the Add device dialog window, select the From device
table option.

 

3 In the Name field, select the device 850 Professional IC
Anion MCS and click on [OK].

The top of the Devices subwindow will display the symbol
of the 850 Professional IC Anion MCS.
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4 In the Devices subwindow, click in the menu

Edit ▶ Add ▶ Device.

 

5 In the Add device dialog window, select the From device
table option.

 

6 In the Name field, select the device 858 Professional
Sample Processor and click on [OK].
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The top of the Devices will display the symbol of the 858
Professional Sample Processors.

Changing analysis name (optional)

 

1 In the top of the Devices subwindow, click on the symbol
of the method Anions.
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2 Use the Edit ▶ Edit menu to open the Edit analysis dialog
window.

 

3 In the Analysis name field, enter the new name tap water
(auto) and confirm with [OK].

Defining parameters for analysis

 

1 Click on the symbol tap water (auto).
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2 Editing Hardware assignment tab

￭ Select the Hardware assignment tab.

￭ In the Data source field, click on the  button.
￭ In the tap water (auto) - assign data source dialog

window, under 850 Professional IC Anion

MCS ▶ Conductivity detector 1 highlight the entry
Conductivity and click on [OK].

￭ In the Channel field, Conductivity is entered automat-
ically.

￭ In the Injection valve field click on the  button.
￭ In the tap water (auto) - assign injection valve dialog

window, under 850 Professional IC Anion MCS high-
light the entry Injector and click on [OK].

￭ In the Column field click on the  button.
￭ In the tap water (auto) - assign column dialog win-

dow, under Column table highlight the entry Metro-
sep A Supp 5 and click on [OK].

￭ In the Pump field click on the  button.
￭ In the tap water (auto) - assign pump dialog window,

under 850 Professional IC Anion MCS highlight the
entry Pump and click on [OK].
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￭ Confirm the message New high pressure pump with
[Yes].

The Hardware assignment tab appears as follows:

 

3 Editing Data acquisition tab

￭ Select the Data acquisition tab.
￭ In the Recording time field, enter a time of 15 min.
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4 Editing Accessories tab

￭ Select the Accessories tab.
￭ Click on the [Add] button.
￭ In the list box of the Add accessory dialog window,

select pump tubing H2O.

￭ Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing H2SO4 and the pump tubing connector with

security lock and filter are added to the table in the same way.

Defining parameters for IC device

 

1 Click on the symbol of the 850 Professional IC Anion
MCS.

The tabs of the 850 Professional IC Anion MCS modules
appear and can be edited.

Note

The Active check box needs to be activated so that a
module can be used in a method (default setting).

 

2 Editing Pump tab

￭ Select the Pump tab (or click on the symbol of the pump).
￭ The values of the fields Flow, Pmin and Pmax are read in

automatically.
￭ Use the Eluent list box to select the Std-ASUPP5 pre-

viously defined.
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￭ Activate the Active check box.

 

3 Editing Injector tab

￭ Select the Injector tab (or click on the symbol of the
injector).

￭ Accept the default settings.

 

4 Editing Peristaltic MSM tab

￭ Select the Peristaltic MSM tab (or click on the symbol
of the peristaltic MSM).

￭ Activate the On option.
￭ Accept the value 3 in the Rate list box.

(There are 7 speed levels, with 6 revolutions/min per
level.)

￭ Use the Solution 1 list box to select the solution H2O.
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￭ Use the Solution 2 to select the solution MSM regen-
erate H2SO4.

 

5 Editing MSM tab

￭ Select the MSM tab (or click on the symbol of the MSM).
￭ Accept the default settings.

 

6 Editing MCS tab

￭ Select the MCS tab (or click on the symbol of the MCS).
￭ Accept the default settings.
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￭

 

7 Editing Degasser tab

￭ Select the Degasser tab (or click on the symbol of the
degasser).

￭ Accept the default settings.

￭

 

8 Editing Column thermostat tab

￭ Select the Column thermostat tab (or click on the sym-
bol of the column thermostat).

￭ Accept the default settings.
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9 Editing Conductivity detector 1 tab

￭ Select the  Conductivity detector 1 tab (or click on the
symbol of the Conductivity detector).

￭ Accept the default settings.

Defining parameters for sample processor

 

1 Edit Rack tab

￭ Select the Rack tab.
￭ In the Rack name list box select the number of the rack.
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2 Editing Injector tab

￭ Select the Injector tab.
￭ Accept the default settings.

 

3 Editing Peristaltic tab

￭ Select the Peristaltic tab.
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￭ Highlight the Off option button.

 

4 Editing Peripheral devices tab

￭ Select the Peripheral devices tab.

The settings are accepted, as no further devices are used.
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3.2.3 Time program
The time program is a component of each method. It provides a
step by step description of the sequence for processing a sample.
The time program is compiled in the Time program subwindow
of the program part Method. The time program for an automated
sequence of determinations contains additional commands for the
sample processor, in contrast to a manual method.

Defining time program

 

1 Switching injection valve to fill

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 850 Professional IC Anion MCS ▶ Injec-

tor ▶ Fill in the left of the window under commands.

￭ Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Injector - Fill is opened.

￭ Accept the time data 0 min.
￭ Confirm with [OK].
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2 Step MSM to next position

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 850 Professional IC Anion

MCS ▶ MSM ▶ Step in the left of the window under
commands.

￭ Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
MSM - Step is opened.

￭ In the Time field, accept the time data 0 min.
￭ Confirm with [OK].

 

3 Moving to sample position

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Pro-

cessor ▶ Rack ▶ Move in the left of the window under
commands.
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￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Rack - Move opens.

￭ Accept the field values.
￭ Confirm with [OK].
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4 Dipping aspiration needle in sample

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Pro-

cessor ▶ Tower ▶ Lift in the left of the window under
commands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Lift opens.

￭ Use the Lift position list box to select the entry Work
position.

￭ Confirm with [OK].
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5 Filling injection valve with sample

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Processor ▶ Peri-

staltic ▶ On/Off in the left of the window under com-
mands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ In the Time field, accept the time data 0 min.
￭ Also accept the other field values.

￭ Confirm with [OK].
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6 Switching off peristaltic pump of the sample pro-
cessor

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Processor ▶ Peri-

staltic ▶ On/Off in the left of the window under com-
mands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ Use the Time field to enter the time data 2.5.
￭ In the Rate area, select the option Off.
￭ Confirm with [OK].

 

7 Switching injection valve to inject

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 850 Professional IC Anion MCS ▶ Injec-

tor ▶ Inject in the left of the window under commands.
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￭ Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Injector - Inject is opened.

￭ Use the Time field to enter the value 2.5.
￭ Confirm with [OK].

 

8 Starting data acquisition

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select tap water (auto) ▶ Start data acquisition in
the left of the window under commands.
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￭ Confirm with [OK].
The dialog window tap water (auto) - Start data
acquisition opens.

￭ Use the Time field to enter the value 2.5.
￭ Confirm with [OK].

 

9 Moving to special beaker position

The so-called special beakers have a large volume (e.g. 250
mL) and mostly contain the rinsing solution. These beakers
are preferably set at high rack positions so that sample series
can start from rack position 1. Lift positions must be sepa-
rately assigned for special beakers.

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Pro-

cessor ▶ Rack ▶ Move in the left of the window under
commands.

￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Rack - Move opens.

￭ Use the Move list box to select the entry Special
beaker and the Number field to enter the value 1.
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￭ Confirm with [OK].

 

10 Dipping aspiration needle in special beaker

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Pro-

cessor ▶ Tower ▶ Lift in the left of the window under
commands.
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￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Lift opens.

￭ Use the Lift position list box to select the entry Work
position.

￭ Confirm with [OK].

 

11 Switching on rinsing

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Processor ▶ Peri-

staltic ▶ On/Off in the left of the window under com-
mands.
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￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ Use the Time field to accept the time data 0 min.
￭ Also accept the other field values.
￭ Confirm with [OK].

 

12 Switching off rinsing

￭ Use the Edit ▶ New menu to open the Add new line
dialog window.

￭ Select 858 Professional Sample Processor ▶ Peri-

staltic ▶ On/Off in the left of the window under com-
mands.
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￭ Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

￭ Use the Time field to enter the value 1.5.
￭ In the Rate area, select the option Off.
￭ Confirm with [OK].

The complete time program appears as follows:

3.2.4 Evaluation
(see Chapter 3.1.4)
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3.2.5 Saving method

Saving method

After having entered all the relevant parameters for the method,
save the method as follows:

 

1 Use the File ▶ Save As... menu to open the Save
method dialog window.

 

2 In the Method name enter tap water (auto) as a name
for the method.

 

3 Click on [Save].
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4 Performing the determination

In this section you will learn how to:

￭ Check retention times of the analytes
￭ Enter sample data
￭ Measure standards and samples.

These steps are performed in the program part Workplace. The
following subwindows are available:

Run Control of processes and management of the same data

Live display 1 Visualization of the chromatogram during the analysis

Report Displays the reports of analyses

Watch window Information on the methods and associated devices
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Time program Visualization of the method execution

Live display 2 Visualization of a second chromatogram running in parallel

4.1 Equilibration

Starting equilibration

Before the analysis is carried out, the IC device must be balanced
for around 30 minutes until the baseline is stable.

 

1 Change to the program part Workplace.

 

2 Use the Run subwindow to select the Equilibration tab.

 

3 In the Method field, click on the  button.

 

4 In the Open method dialog window, highlight the method
tap water.

If several method groups already exist, the group the method
belongs to must first of all be selected in the Method
group list box.

 

5 Click on [Start HW].

Recording of the baseline begins. As soon as the baseline is stable,
the measurement can be started (after approx. 30 min).
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Preparing suppressor manually

 

1 Change to the program part Manual.

 

2 Select Workplace list box and highlight the 850 Profes-
sional IC Anions MCS in the left part of the window.

 

3 Select the MSM tab.

 

4 Click on the [Next] button.

 

5 Click on the [Next] button again after 10 min.

 

6 Repeat step 5 twice again.

This ensures that all three chambers of the suppressor are
regenerated.

4.2 Measuring standards and samples manually

Standards

 

1 Change to the program part Workplace.
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2 In the Run subwindow, select the Single determination
tab.

 

3 In the Method field, check whether the tap water method
is selected.

 

4 Use the Sample type list box to select Standard 1.

 

5 Entering sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name Standard 1.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

6 Click on the [Start] button.

The determination is started and the time program executed
for manual determination.

Lines highlighted in red show the current program stage,
lines highlighted in blue show the processed program stage.

 

7 As soon as the message for filling appears, fill the injector
manually.

 

8 Confirm the message with [Next].

The data recording is started and the determination executed
to the end.
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Repeat steps 4 to 8 for the measurements of standard 2 and
standard 3. The Sample type list box is used to select Standard
2 or Standard 3 and the Ident field is used to enter the name
Standard 2 or Standard 3.

The current chromatogram recording can be tracked in the Live
display subwindow.

Information on the methods and associated devices is displayed in
the Watch window subwindow.

Sample

 

1 Use the Sample type list box to select the entry Sample.

 

2 Entering sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name tap water.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

3 Click on the [Start] button.

The determination is started and the time program executed
for manual determination.

 

4 As soon as the message for filling appears, fill the injector
manually.

 

5 Confirm the message with [Next].
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The data recording is started and the determination executed
to the end.

4.3 Measuring standards and samples automati-
cally

Just as for a manual measurement, the IC device is first of all bal-
anced (see Chapter 4.1). The sample table is then created and the
sample measured.

Creating new sample table

 

1 Change to the program part Workplace.

 

2 Use the Run subwindow to select the Determination ser-
ies tab.

 

3 Use the Edit ▶ Edit Line menu to open the dialog window
Edit line - Working sample table - Workplace .
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4 In the Method field, click on the  button.

Highlight the method name tap water (auto) in the table
and click on [Open].

If several method groups already exist, the group the method
belongs to must first of all be selected in the Method
group list box.

In the Method field, tap water (auto) is automatically
entered.

 

5 Entering values for Standard 1

Enter the following values in the fields:

￭ Use the Ident to enter the name Standard 1.
￭ Use the Sample type list box to select Standard 1.
￭ Use the Position field to enter the value 1.
￭ Use the Injections field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.
￭ Click on [Apply].

The values are written in the first line of the sample table.
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6 Entering values for Standard 2

￭ In the Line field click on the  button.

The next higher value is automatically entered in the Posi-
tion field. The values of standard 1 are automatically accep-
ted in the Injection, Volume, Dilution and Sample
amount fields.

￭ Use the Ident field to enter the name Standard 2.
￭ Use the Sample type list box to select Standard 2.
￭ Click on [Apply].

 

7 Entering values for Standard 3

To enter standard 3, proceed in the same way as for step 6:

￭ Use the Ident field to enter the name Standard 3.
￭ Use the Sample type list box to select Standard 3.

 

8 Entering values for sample

To enter sample data, proceed in the same way as for step
5:

￭ Use the Ident field to enter name tap water (auto).
￭ Use the Sample Type list box to select the entry Sam-

ple.
￭ Once all the data for the standards and the sample have

been entered, click on the [Close] button and return to
the Determination series tab.

 

9 Stopping hardware

￭ Activate the check box Stop hardware when sample
table is finished.
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Note

The check box Stop hardware when sample table is
finished must be activated if the devices are to be
switched off after completion of the measurements (e.g.
when measuring over night).

 

10 Saving sample table

￭ Use the Sample table ▶ Save as... menu to open the
Save sample table dialog window.

￭ Use the Name field to enter the name tap water sam-
ple.

￭ Click on [Save].

The complete table with standards and sample appears as
follows:
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Measuring standards and samples

 

1 In the Determination series tab, click on the [Start] but-
ton.

The chromatograms of the three standards are then meas-
ured, followed by those of the sample. The current chroma-
togram recording can be tracked in the Live display
subwindow. The current rack position as well as various IC
parameters, such as conductivity, pressure, flow, degasser
etc. are displayed in the Watch window - tap water sub-
window.

Samples undergoing processing are highlighted in red, while
measured samples are highlighted in blue.

4.4 Modifying retention times manually

In order to check and possible modify the retention times specified
method of the seven components fluoride, chloride, nitrite, bro-
mide, nitrate, phosphate and sulfate, the Standard 2 is measured
in a single measurement.

Single measurement of a standard

 

1 Change to the program part Workplace.

 

2 In the Run subwindow, select the Single determination
tab.

 

3 Use the Method field to select the method tap water.
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4 Use the Sample type list box to select Standard 2.

 

5 Enter Sample data

Enter the following values in the fields:

￭ Use the Ident field to enter the name Standard 2.
￭ Use the Position field to enter the value 1.
￭ Use the Volume field to enter the value 20.
￭ Use the Dilution field to enter the value 1.
￭ Use the Sample amount field to enter the value 1.

 

6 Click on the [Start] button.

The determination is started and the time program executed
for manual determination.

 

7 As soon as the message for filling appears, fill the injector
manually.

 

8 Confirm message with [Next].

The data recording is started and the determination executed
to the end.

Correcting the retention times

Compare the retention times from the chromatogram with those
in the method template. If there are deviations, enter the new
retention times from the chromatogram into the component table
as follows:

 

1 Change to the program part Method.



4.4 Modifying retention times manually ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

84 ￭￭￭￭￭ Tutorial

 

2 Click on the Edit ▶ Refresh.

 

3 In the Evaluation subwindow, click on the [Component]
button and select the Component table tab.

 

4 Click on the line with the component whose retention time
is to be corrected.

 

5 Click in the peak belonging to this in the Chromatograms
subwindow.

 

6 In the Evaluation subwindow, click on the [Update Reten-
tion Time] button.

The retention time from the chromatogram is transferred to
the component table.

 

7 Repeat steps 4 to 6 for all the components to be corrected.
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5 Editing determinations

5.1 Viewing determinations

You have several options for selecting and viewing your determi-
nations:

￭ Sort according to column
￭ Find via a quick filter
￭ Find with a special filter
￭ Via the Search menu
￭ Select via a batch (user-defined filter)

Sorting

 

1 Click on the symbol of the program part Database.

 

2 First click on the heading of the column for sorting in the
table with all the datasets.

The table is sorted according to the selected column in
increasing order.

 

3 Click again on the same column title.

The table is sorted according to the selected column in
decreasing order.



5.1 Viewing determinations ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

86 ￭￭￭￭￭ Tutorial

Quick filter

 

1 Click on the menu Determinations ▶ Filter ▶ Quick fil-
ter.

The cursor turns into a special filter symbol. When navigating
within the table, the cells in which the cursor is located will
have a yellow background.

 

2 Place the cursor in a cell serving as a filter criterion and click
with the left mouse button.

The datasets are filtered according to the content of the
required table field. The quick filter can be applied again
within the filtered table.

Special filter

The special filter allows you to specify the filter conditions in detail.

 

1 Open the corresponding dialog window via the Determi-

nations ▶ Filter ▶ Special filter.

 

2 Use the Edit ▶ Edit line menu to open the dialog window
Edit filter criterion New filter.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Editing determinations

Tutorial ￭￭￭￭￭ 87

 

3 In the Field list box, highlight the entry Method name.

 

4 Use the Comparative value field to enter the method name
tap water and click on [OK].

 

5 In the Special filter dialog window, click on the
[Apply filter] and close the window.

The Determination overview subwindow then displays
the table with all the datasets of the tap water method.

The data of a highlighted dataset appear in the other sub-
windows:

The Results subwindow then displays a table with the com-
ponents, their concentrations, retention times etc. The
parameters of the table can be listed in the Properties
result window dialog window. It is opened by double click-
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ing in the field of the results display or the menu

View ▶ Properties ▶ Properties Results.

The chromatograms and the calibration curve are shown in
the Curves 1 subwindow.

Data of the samples, the devices etc., can be displayed in the
Information subwindow via the individual tabs.

Search

 

1 Use the Determinations ▶ Search... menu to open the
Search - Database 'MagIC Net' dialog window.

 

2 In the Search in list box, highlight the entry User (short
name).

 

3 Enter your short name in the Search word field.

 

4 Click on [Search next].

The first line corresponding to the search term is highlighted.

Batch (user-defined filter)

 

1 Create batch

￭ Use the Determinations ▶ Batch ▶ New Batch to
open the New batch dialog window.
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￭ In the Batch name field, enter the name Batch tap
water .

￭ Click on [OK].

 

2 Add determinations to batch

￭ Highlight the datasets in the table, which are to be added
to the batch.

￭ Use the Determinations ▶ Batch ▶ Append to
batch menu to open the Append to batch dialog win-
dow.

￭ In the Batch name list box, select the name Batch tap
water.

￭ Higlight the option Selected determinations.
￭ Click on [OK].

The datasets selected in the determination overview are
added to the batch and are available for selection at any time.

 

3 Deleting batch

￭ Use the Determinations ▶ Batch ▶ Delete Batch...
menu to open the Delete batch dialog window.

￭ In the Batch name list box, select the name Batch tap
water.

￭ Click on [OK].
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The batch is deleted from the database.

 

4 Delete applied filter

The Determinations ▶ Filter ▶ Remove filter menu is
used to remove a special or quick filter currently applied and
remove a selected batch. All datasets are displayed again.

5.2 Viewing results

Zoom with mouse

The zoom function can be used to magnify individual areas of a
chromatogram.

 

1 Highlight a dataset in the overview table.

The associated chromatogram is shown in the Curves 1 sub-
window.

 

2 Zoom in on the area to be magnified while keeping the left
mouse button pressed.

Zoom with dialog

 

1 Highlight a dataset in the overview table.

The associated chromatogram is shown in the Curves 1 sub-
window.

 

2 Click in the chromatogram with the right mouse button.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Editing determinations

Tutorial ￭￭￭￭￭ 91

 

3 The Zoom context menu can be used to open the Zoom
dialog window for entering the zoom range.

 

4 In the X axis area in the from field, enter the value 4.5 and
in the field to the value 5.5.

 

5 Click on [OK].

The peak of nitrite is zoomed in.

Unzoom

 

1 Click in the chromatogram with the right mouse button.

 

2 Click on the context menu Unzoom.

The chromatogram is shown in its original size.

Changing the chromatogram visualization

You have the option of editing the properties of a chromatogram.
You can change the visualization of the chromatogram, the label-
ing of the axes or the labeling in the chromatograms. In the
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following you change the labeling of the peaks and the axes in the
chromatogram. Proceed as follows:

 

1 Changing peak labeling

￭ Click in the chromatogram with the right mouse button.
￭ Select the menu item Properties....
￭ Select the Chromatogram tab.
￭ Activate the Retention time check box and deactivate

the Concentration check box.
￭ Click on [OK].

 

2 Changing axis labeling

￭ Click in the chromatogram with the right mouse button.
￭ Select the menu item Properties....
￭ In the Properties - Graphics dialog window, select the

Axes tab.
￭ In the X axis area, click in the Axis label field, and enter

Retention time.
￭ In the Y axis area, click in the Axis label field and enter

Conductivity.
￭ Click on [OK].

Visualizing calibration curve

 

1 Highlight a dataset in the overview table.

 

2 In the Curves 1 subwindow, select the option Calibration
curve.

 

3 In the Component list box, select the entry Nitrite.
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The calibration curve of Nitrite and the calibration function
are shown.

5.3 Reprocessing determinations

When reprocessing determinations, sample data, evaluation
parameters and curve evaluations can be changed and the results
recalculated.

As an example, the evaluation over the peak height is described
instead of over the peak area, which is defined in the method
template.

1 Reprocessing calibration curve

￭ Highlight the three standards in the Determination
overview subwindow.

￭ Use the Determinations ▶ Reprocess... menu to open
the corresponding dialog window.

￭ In the Evaluation parameters subwindow, click on the
[Calibration] button.

￭ Select the Calibration curves tab.
￭ Highlight the first component (fluoride) in the table.
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￭ Use the Edit ▶ Edit menu to open the Calibration
curve Fluoride dialog window:

￭ In the Response field, select Height as a new parameter
and click on [OK].

￭ Use the Edit ▶ Take over settings for all compo-
nents menu to accept the new measured quantity
(response) for all components in the table.
Repeat steps 5 to 8 for standard 2 and standard 3.

￭ Click on [Update].

The calibration curves of the three standards are recalculated.

 

2 Open the Reprocess dialog window via the [Reprocess-
ing] button.

 

3 Click on [OK].

5.4 Create new report template

In order to create a report with the results of the analysis, you first
of all have to define a report template. In the following you create:
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￭ A report template for the calibration curve of the standard
￭ A report template with the result table and the chromatogram

of the sample tap water

Report template for calibration curve

 

1 ￭ Use the Tools ▶ Report templates ▶ New ▶ Form
report menu to open the Report template - New
form report dialog window.

￭ Click on the Calibration curve icon in the toolbar.
￭ Place the mouse cursor (which now has the form of a

cross) in the report template and create the required area
by keeping the left mouse button pressed down.
The Properties - Calibration curve field dialog win-
dow is opened.

￭ In the Analysis list box, enter Standard 2 as an exam-
ple.

￭ In the Component list box, enter the component
Nitrate as an example.

￭ In the Curve view area of the Properties - Calibration
curve field dialog window, select the from database
option.

￭ Click on [OK].
￭ Close the Report template - New form report dialog

window and confirm the Save template ? message with
[Yes].

￭ In the Save report template dialog window, use the
Name field to enter the name Calibration curve.

￭ Click on [Save].
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Report template for result table/chromatogram

 

1 Creating results table

￭ Click on the Curve + result table icon in the tool-
bar.

￭ Place the mouse cursor (which now has the form of a
cross) in the report template and create the required area
by keeping the left mouse button pressed down.

￭ In the Properties - Curve + result table field dialog
window, use the Analysis list box to enter the sample
name tap water.

￭ Click on the Result button.
￭ In the Available results list, highlight the entry Com-

ponent name and use the  key to move to the
Displayed results list.
The Retention time, Area and Concentration are
added to the list in the same way

￭ Highlight Retention time and click on [Number of
decimals].

￭ In the Number of decimals - Retention time dialog
window, select the value 2 from the [Number of Dec-
imals] list box.
For the decimal places of the Area and Concentra-
tion also enter the value 2.

￭ Click on [OK].
￭ Close the Report template - New form report dialog

window and confirm the Save template ? message with
[Yes].

￭ In the Save report template dialog window use the
Name field to enter the name Results.

￭ Click on [Save].
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5.5 Printing report

Printing calibration curve

 

1 In the Determination overview subwindow, highlight the
line of standard 3.

 

2 Use the File ▶ Print ▶ Report... menu to open the Report
output dialog window.

 

3 In the Selection area, highlight the Selected determina-
tions option.

 

4 In the Report type area, highlight the Report template
option and select the Result and Calibration report tem-
plate.

 

5 In the Output target area, deactivate the Printer check box
and activate the PDF file check box.

 

6 Click on the symbol  and in the Save as dialog window,
use the File name field to enter the name Calibration
Curve.

 

7 Click on [Save].
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8 Close the Report output dialog window with [OK].

Printing results table/chromatogram

 

1 In the Determination overview subwindow, highlight the
line with the entry tap water.

 

2 Use the File ▶ Print ▶ Report... menu to open the Report
output dialog window.

 

3 In the Selection area, highlight the Selected determina-
tions option.

 

4 In the Report type area, highlight the Report template
option and select the Result and Calibration report tem-
plate.

 

5 In the Output target area, deactivate the Printer check box
and activate the PDF file check box.
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6 Click on the button  and in the Save as dialog window,
use the File name field to enter the name Sample.
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