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Overview

1 Overview

1.1 Program description

MIRA Cal P software is used together with the Metrohm Instant Raman
Analyzers MIRA P and MIRA M-3.

= MIRA Cal P software
Administration (for example users, operating procedures), view results,
generate reports, store all data

= MIRA instruments
Analyze samples

Synchronization between MIRA P/MIRA M-3 and MIRA Cal P

With the help of a synchronization workflow, all needed data is synchron-
ized between MIRA Cal P and MIRA P/MIRA M-3.

Synchronizing MIRA P/MIRA M-3 to MIRA Cal P ensures that the instru-
ment is up to date. The current versions of active operating procedures,
training sets, libraries and user accounts are transferred to the instrument,
while samples and audit trail are saved to the database.

Several instruments can be used, but they ought to be synchronized to the
same database in order to achieve a clean data management.

Evaluation
In MIRA Cal P software, 2 evaluation options are available:

= Sample identification
The measured spectrum of a substance is compared with existing spec-
tra in a library. The best match is reported.

= Sample verification
This option is used to check if the measured substance corresponds to
what was expected.

It is possible to combine both options as well.

Pharma compliant software

= User management
= Electronic signatures of objects
= Audit trail



Product versions

1.2 Product versions

The product is available in the following version:

Table 1  Product versions

Order number  Designation Version feature
6.0607.1010 MIRA Cal P software 4.2 XXX
13 About the documentation

Possible depictions in the documentation:

Depiction Meaning

(5-12) Cross-reference to figure legend

(Figure number - Element in the figure)

1 Instruction step
Method Parameters, menu items, tabs, and dialogs
File » New Menu path
[Continue] Button or key
ﬂ Supplementary information to the descriptive text
« Note

In graphics, orange arrows or frames indicate the ref-
erence to the descriptive text. The relevant elements
may also be colored orange.

‘t Movement
In graphics, blue arrows indicate the movement
direction. The elements to be moved may also be
colored blue.
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14 Additional information — Hardware manuals

Refer to following hardware manuals for more information about the
instruments:

= MIRA P manual: 8.0924.8001EN
= MIRA M-3 manual: 8.924.8010EN



Responsibility of the operator

2 Safety

2.1 Responsibility of the operator

The operator must ensure that the basic regulations on occupational
safety and accident prevention are observed. The operator has the follow-
ing responsibilities:

Identify the hazards to the safety and health of its personnel and imple-
ment the necessary protective measures and precautions.

Instruct personnel in the safe handling of the product.

Train personnel in the use of the product according to the user docu-
mentation (e.qg. install, operate, clean, eliminate faults).

Train personnel on basic occupational safety and accident prevention
regulations.

Provide personal protective equipment (e.g. protective glasses, gloves).
Provide suitable tools and equipment to carry out the work safely.
Ensure compliance with applicable laws, regulations and standards.

The product may be used only when its status is perfect. The following
measures are required to ensure the safe operation of the product:

Check the status of the product before use.
Remedy defects and malfunctions immediately.
Maintain and clean the product regularly.

2.2 Requirements for operating personnel

Only qualified personnel may operate the product. Qualified personnel are
persons who meet the following requirements:

Basic regulations on occupational safety and accident prevention are
known and complied with.

Knowledge of handling hazardous chemicals is present. Personnel have
the ability to recognize and avoid potential dangers.

Knowledge regarding the application of fire prevention measures is
present.

Safety-relevant information is communicated and understood. The per-
sonnel can operate the product safely.

The user documentation has been read and understood. Personnel
operate the product according to the instructions in the user documen-
tation.

CAUTION - Operations, settings or procedures other than those speci-
fied in the user documentation may result in hazardous radiation expo-
sure.



Safety

2.3 Safety instructions

2.3.1 Danger from electrical potential

Contact with electrical potential can cause serious injuries or death. To
avoid danger from electrical potential, observe the following:

Operate the product only if it is in perfect condition. The housing must
also be intact.
Only use the product with the covers fitted. If covers are damaged or
missing, disconnect the product from the energy supply and contact
the regional Metrohm service representative.
Protect live components (e.g. power supply unit, power cord, connec-
tion sockets) against moisture.
Always have maintenance work and repairs on electrical components
carried out by a regional Metrohm service representative.
Disconnect the product from the energy supply immediately if at least
one of the following cases occurs:

— The housing is damaged or open.

— Live parts are damaged.

— Moisture penetrates.

2.3.2 Danger from radiation

A\ WARNING

Risk of injury by laser radiation
Serious eye injuries by laser radiation.

= Follow the safety measures and instructions.

» Instruments must be used by trained personnel only.

» Instruments of the laser class 3B must be used in protected and
labeled rooms only.

= Appropriate protective eyewear according to the technical specifi-
cations (see product manual MIRA P, 8.0924.8001) must be used
when working with open laser beams (Smart Tips of the laser class
3B).

= Observe the nominal ocular hazard distance (NOHD).

= Follow the provisions of the IEC 60825-1 standard "Safety of laser
products” and the regulations for the use of laser systems in your
country.



Design of warning messages

2.4 Design of warning messages

The present documentation uses warning messages as follows.

Structure

1. Severity of the danger (signal word)

2. Type and source of danger

3. Consequences of disregarding the danger
4. Measures for averting the danger
Hazard levels

Signal color and signal word designate the hazard level.

/A\ DANGER

Indicates an immediate danger. It will result in serious injuries or
death if not avoided.

A\ WARNING

Indicates a potential danger. Failure to avoid the danger may result in
death or serious injury.

/A\ CAUTION

Indicates a potential danger. If not avoided, it may result in light or
minor injuries.

NOTICE

Indicates a potentially damaging situation. If not avoided, the prod-
uct or something in the surrounding area could be damaged.

2.5 Meaning of warning signs

Warning signs on the product or in the documentation indicate potential
dangers or draw attention to certain behaviors in order to avoid accidents
or damage.

Depending on the application purpose, the operating company attaches
additional warning signs to the product. The corresponding instructions of
the operator must be followed.

Table 2 Warning signs according to ISO 7010 (examples)



Safety

Warning signs / meaning

Warning signs / meaning

General warning sign

f Warning of hot surface

Warning of sharp object (cut/
puncture)

Warning of hand injuries (crush-
ing)

Warning of electrical voltage

Warning of corrosive substances

Warning of optical radiation

Warning of a laser beam

Warning of flammable materials

Warning of biological hazard

Ul =l

Warning of toxic materials

Ul gl dl 4>




MIRA Cal P — General overview

3 Functional description

3.1 MIRA Cal P - General overview

4 File [ Instrument [ Compliance | Help & Administrator @ logoff - O X
Filter Process Signatures
3 View Samples Acquire R— 5
VISpectalOte (G| K f @ B |
| Info Archive Average View Audit Trail  View Archive
= — o o mX
v @ [] From Browser [ | Offset [ Baseline || Matches [_| Peaks [ | Normalize egend
Betamethasone 4
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— Paracetamol_1 Validation Set Data
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30000
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°
&
q
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Name Supplier Serial Number Signature Last Modified
Paracetamol 2 XYZ Pharma Supply 192700200502263 Signature Level 1 2020-10-22 00:57:21-06:
Paracetamol 4 XYZ Pharma Supply 192700200502255 Signature Level 1 2020-10-22 00:57:21-06
Paracetamol_1 ACME Chemicals 192700200502263 Signature Level 1 2020-10-22 00:56:41-06:
1 Paracetamol_3 ACME Chemicals 192700200502255 Signature Level 1 2020-10-22 00:56:41-06:
Ready Mira Cal P 42.100

1 Sample viewer 2  Function tabs
with sample lists Sample view
Library view

Training set view
Operation procedure view

3 Ribbon 4 Menu bar
5 Contextual help 6 Sample browser

7 Spectrum plot and info



Functional description

3.2 MIRA Cal P - Contextual help

Users can find help information directly in the software by clicking ? i
the top-right corner of the window in the following locations:

= Sample view

= Library view

= Training set view

= Compliance configuration

3.3 Identifying samples with libraries

The measured spectrum of a substance is compared with existing spectra
in a library that has been loaded to MIRA P/MIRA M-3.

Libraries can be created by the user or purchased from commercial sour-
ces.

Creating a library

Users can create a library in MIRA Cal P, which will then be used for identi-
fication of samples. Identification libraries are generated in MIRA Cal P
from acquisitions of known substances that the user has access to (see
"Creating and editing libraries", page 24).

Purchasing commercial libraries

In addition to user created libraries Metrohm Raman offers different sets
of ready-to-use libraries.

Identifying a substance

Libraries are selected for matching when operating procedures are cre-
ated.

When analyzing a sample, the sample spectrum will be compared to all
the spectra in the selected library. The measured sample will be identified
as one of the library samples and displayed as Identification Result. If
there is no match of the sample to a library, Inconclusive will be dis-
played.



Verifying samples with training sets

3.4 Verifying samples with training sets

This option is used to check if the measured substance corresponds to
what was expected.

Typical application for verification analysis: QA/QC applications such as
raw material verification before use (with prior knowledge/expectation
about the samples identity).

Creating a training set

Before sample evaluation, the user must create a training set in

MIRA Cal P. This training set is used for verification of samples. A training
set consists of different spectra of the substance to be verified. The var-
iance of the measuring process must be reflected in the training set. It is
essential that these samples represent the statistical population, that
means the variance encountered during analysis must be incorporated in
the training set. Failing to select appropriate samples will lead to poor per-
formance. For statistical purposes it is therefore required to measure a
minimum of 20 samples (see "Creating and editing training sets", page
25).

Define confidence interval:

The confidence interval defines the limit between a pass and a fail deci-
sion. For example, if a confidence interval of 0.95 is configured, an aver-
age of 5% of the measured samples belong to the population outside the
defined limit and will be rejected.

A high confidence interval will result in fewer false negatives and increase
the probability of false positives.

A low confidence interval will result in fewer false positives (acceptance of
inappropriate samples).

Samples are rejected if they lie outside the confidence interval (ellipsis in
the following table).

Confidence Interval Confidence Interval Confidence Interval
0.90 0.95 0.99

When a training set is linked to an operating procedure, the confidence
interval can be configured.



Functional description

Verifying a substance

The measured substance will be evaluated whether it lies within the confi-
dence interval. If so, the identity is confirmed — a pass result will be dis-
played.

3.5 Operating procedures

MIRA P/MIRA M-3 uses well defined operating procedures from
MIRA Cal P.

All parameters that affect the acquisition and evaluation of spectra are
defined in operating procedures. This ensures that measurement is done in
a tested and reproducible way.

Users build operating procedures in MIRA Cal P and synchronize them to
the device before use. Operating procedures can be shared between
MIRA P/MIRA-M3 instruments (see "Creating and editing operating proce-
dures”, page 31).

3.6 Drop down menus

File

Open »

Samples

Libraries

Training Sets

Operating Proce-
dures

Save As >

Samples

Libraries

Training Sets

Operating Proce-
dures

Advanced »

Import samples.
Import libraries.

Import training sets.

Import operating procedures.

Save samples to selected location.
Save libraries to selected location.

Save training sets to selected location.

Save operating procedures to selected location.

11
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Drop down menus

Database

Change Lan-
guage

Service Portal

Info
Show statistics about the database including:

= Number of samples, operating procedures, training sets, libraries
= Size of database
= Location

Help

Display information on Database Info and Database Reset.
Back Up

Back up the database.

Restore

Restore the database.

Set Location

Set the location of the database.
Import Licensed Libraries
Import licensed libraries.

Reset

Clear a database without removing users, operating procedures, training sets,
libraries, or the compliance configuration. The audit trail remains intact except
for the sample-related events. Administrator rights are necessary.

Choose the desired language.

Allows access for the regional Metrohm service representative.

Exit Close MIRA Cal P software.

Instrument
Connect Connect MIRA P/MIRA M-3 to MIRA Cal P.
Disconnect Disconnect MIRA P/MIRA M-3 from MIRA Cal P.
Permissions View, add, delete or edit instrument permissions.

System Suitability
Test Archive

Info

Rename

Execute Script

Save and view conducted system suitability tests.
Lists identification information of the instrument and the operating system.
Change the name of MIRA P/MIRA M-3.

Executes an imported script file.



Calibrate Instrument

System Suitability
Test

Updates »

Firmware
Update

Update Licensed
Libraries

Upload Lan-
guage Package

Import Certifi-
cate Package

Advanced »

Upload Encryp-
ted Library

Upload Library
Access File

Upload ST.
Japan Library

Functional description

Calibrate the instrument. System suitability test can be run immediately follow-
ing calibration.

Conduct a system suitability test.

System suitability tests can be run independently of the calibration routine. Fol-

low the prompts.

Update firmware.

Update licensed libraries.

Upload a language package.

Import a certificate package.

Upload an encrypted library.

Upload a library access file.

Upload a ST. Japan library.

Compliance

Audit Trail

Revert Objects

Change Password

User Management

Compliance Configu-
ration

Open the audit trail.
Opens the archive to revert objects.
Change the password.

Open the user management.

Open the settings.

Help

About

Displays MIRA Cal P version and copyright.

13



Function tabs and feature views

Create Support File

Create ZIP file for manufacturer to troubleshoot potential issues. This support file
will contain information about MIRA Cal P and MIRA P/MIRA M-3 if it is connec-
ted.

Connected
Displays when MIRA P/MIRA M-3 is connected to MIRA Cal P.
3.7 Function tabs and feature views
The features displayed in the function tabs depend on which view the user
has selected from the left side menu. There are the following views.
» Sample view
» Library view
= Training Sets view
» Operating Procedure view
[} Depending on the user role, not all views are visible.
Sample view
M) File l Instrument l Compliance | Help
View Samples Acquire
[ Spectral Data W x I~ _ @ _ _ = ‘ |~
| |Info Archive Average View Audit Trail View Archive
b/ %@
Sample E
Home »
View

Select [Spectral Data] to view spectral data.

Select [Group Viewer] to group spectra and view them as a color group. This
feature is useful for comparing different vendors, containers, batches etc.



Samples

Data Set Acquis-
ition

Filter

Process

Signatures

Functional description

Select [Info] to see information regarding metadata, identification results, verifi-
cation results, reference or signatures.

Under Info » Metadata copy the GUID to be able to search the audit trail by
GUID.

Fill out the metadata Product ID, Lot ID, Batch ID, Container, Supplier to
display them in different colors in the model plots of the training set.

Click on a sample in the sample list:

= Archive samples

= Average spectra using a fully traceable average function with no loss of infor-
mation

= View the audit trail

= View the archive

Right click on a selected sample to open a function menu.

H Saveas Ctrl+S

@ Open Ctrl+O

I Save Grid Data

X Archive De
Rename Ctrl+R
Set Supplier

fx Average

O Toggle View Dbl Click

© 1D Search Ctrl+

D Cut Ctrl+C

B Paste Ctrl+V
Reports 4
Signatures 4

E Columns 4

Click on [Set Supplier] to select multiple samples and set the supplier for all of
them at the same time.

Collect a set number of scans with varying parameters.
Select parameters to sort samples.

Run Identification, Mixture Matching, or Verification using libraries or training
sets that were not defined in the original OP.
Sign a sample to confirm for example that the sample is approved or reviewed.

Withdraw a signature to confirm for example that the sample is rejected or that
sample data is incorrect.

15



Function tabs and feature views

Reports Generate reports for the selected spectra.
H The [Acquire] button is active only when MIRA P/MIRA M-3 is con-
nected to MIRA Cal P.
Library view
M) File ] Instrument I Compliance | Help
opors |
Libraries Licensed Libraries
+ 8 X + [} 82 = 10}
New Edit  Archive Copy View Audit Trail View Archive View
Libraries
Name Version
== Mira P M3 Library 4
L1 ]
)
Library i
Home

Combine Libraries

Reports

Click on a library to carry out actions as editing libraries, viewing archived libra-
ries or viewing licensed libraries.

Right click on a selected library to open a function menu.

H saveas Ctrl+S
w Open Ctrl+O
B Edit Dbl Click
+ New Ctrl+N
X Archive De
+% Combine Libraries
D Copy

Reports »

Signatures »

Merge multiple libraries. Maintain the original library and add a new one. The
function is available after selecting multiple libraries in the Libraries window.

Generate reports for the selected libraries.



Functional description

Signatures Sign a library to confirm for example that the library is approved or reviewed.

Withdraw a signature to confirm for example that the library is rejected or that
sample data is incorrect.

Training sets view

M) File | Instrument | Compliance | Help

Training Sets

+ 8 X b 8 =

New Edit  Archive Copy View AuditTrail View Archive

Training Sets

Name

Training Set 7
Training Set 6
Training Set 5

Training Set 4
Training Set 3
Training Set 2

Trainina Sat 1

~

Training Sets d

Home Click on a training set to carry out actions as editing training sets, archiving
training sets or viewing the audit trail.

Right click on a selected training set to open a function menu.

M Saveas Cules
@ Open Ctrl+C
Y Edit Dbl Clic
4+ New Ctrl+N
X Archive Del
D Copy
Reports »
Signatures »
Signatures Sign a training set to confirm for example that the training set is approved or
reviewed.

Withdraw a signature to confirm for example that the training set is rejected or
that sample data is incorrect.
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Function tabs and feature views

Reports Generate reports for the selected training sets.

Operating procedure view

M) File | Instrument | Compliance | Help

o |

Operating Procedures Synchronize

+ 8 X b 8 = ¥ O

New Edit  Archive Copy View AuditTrail View Archive @Enable Disable

Operating Procedures

Synchronize Name

Operating Procedures —

Home »
Operating Proce-  (lick on an operating procedure to carry out actions as editing operating proce-
dures dure, archiving operating procedures or viewing the audit trail.
No actions can be taken on the default operating procedure.

Right click on a selected operating procedure to open a function menu.

v

Saveas  Cirl+

Cpen Ctrl+0

Edit Dbl Click

New Ctrl+=N
Archive Del
Copy

Enable

Disable

Reports »

OROGX+e I

Signatures »



Functional description

Synchronize Enable or disable synchronization between MIRA P/MIRA M-3 and MIRA Cal P.

Signatures Sign an operating procedure to confirm for example that the operating proce-

Reports

dure is approved or reviewed.

Withdraw a signature to confirm for example that the operating procedure is
rejected or that sample data is incorrect.

Generate reports for the selected operating procedures.

3.8

Sample browser

The Sample browser displays the sample folders and their contents. Select-
ing and double clicking a folder or sample in the browser will open that
object in the sample viewer.

19



System requirements

4 Installation

4.1 System requirements

Processor

Operating system

Screen resolution

RAM

Storage capacity
USB connectors

Mouse and key-
board

Keyboard
System backup

H For details on system installation and setting up Windows® permis-
sions, please see the System Administrator Guide (0000-9611).
Available from your Metrohm Service representative.

Multicore x86 processor (64-bit)

= Windows 11

»  Windows 10 (64-bit only)

Resolution 1024 x 768 or higher

Windows 11: 4 GB minimum
Windows 10: 2 GB minimum; 4 GB recommended

Minimum 100 GB; 500 GB recommended
USB 3.0
Required, USB, PS/2 style, or wireless

Compatible keyboard using USB / PS/2, or similar connection
Network or local backup required for data archiving.

Only use the provided Metrohm USB cable (6.021.08010) and do
not use third party USB cables. The usage of a powered USB Hub is
recommended.

4.2 Installing MIRA Cal P

20

Y Make sure, to have administrator rights before installing
MIRA Cal P software.

) Make sure that the system fulfills the system requirements (see
"System requirements”, page 20).

1 Double-click on the installer file.

2 Click on [Install] and follow the wizard on the screen.



Installation

H If missing, additional third party software will be installed as
well.

4.3 Updating the firmware

1 M File [iRsiument| Compliance | Help Y Synchronize #&

¥a, Disconnect e e
t  System Suitability Test Archive = W Spectral Data If;/

= =
0 Info wchive Info Acquire  Tra

Rename

+ Calibrate Instrument
+  System Suitability Test
¥ Create Support File
“““““ Upload Encrypted Library
Upload Library Access File

il 2 dii

Upload 5.T. Japan

8000

Click on Instrument » Updates » Firmware Update.
2 Select the new firmware package (.zip file) on the file system.

3 Click on [OK], to update the firmware.

Click on [Cancel], to cancel the firmware update.

4 During firmware update, a window is displayed showing the old and
the new firmware version.

Click on [Accept] to agree to the changes and install the new firm-
ware.

After a firmware update, the instrument must be calibrated again.
Information regarding calibration can be found in "Calibration and
system suitability”, page 36.

21
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Database conversion

5 Start-up

5.1 Database conversion

A database conversion takes place if the computer that MIRA Cal P is
installed on already has a previous version of MIRA Cal (3.0 or higher).
MIRA Cal P uses a new database format.

The first start-up of MIRA Cal P converts the old database to the new for-
mat.

MIRA Cal P first prompts the user to make a backup of the old database.
Then MIRA Cal P proceeds with the conversion.

The database conversion takes less than 1 hour.

5.2 Starting MIRA Cal P

ﬂ The initial user name and password are (unless the existing database
was converted):

User Name: admin
Password: Change!

Double-click on I , to start the program.

After software installation, the MIRA Cal P icon is displayed on the
desktop of the computer.

2 Enter your user name and password and click on [Login].



Start-up

53 Connecting to MIRA Cal P

E = |tis not recommended to use third party USB cables. Only use
the provided Metrohm USB cable (article number 6.215.1110).
= The usage of a powered USB Hub is recommended.

Connecting MIRA P/MIRA M-3 via USB

1 Connect MIRA P/MIRA M-3 to the computer by using the USB Mini-B
cable.

MIRA P/MIRA M-3 will automatically power on when connected to
the host.

Wait a moment for the instrument to be ready. The login screen dis-
plays when MIRA P/MIRA M-3 is ready to be connected to the host.

Connecting MIRA P/MIRA M-3 in MIRA Cal P

1 Inthe menu tab, select Instrument » Connect.

H The icon < in the menu bar of MIRA Cal P indicates a suc-
cessful connection.

The screen of the instrument displays Connected.

2 If MIRA P/MIRA M-3 is connected to MIRA Cal P, the [Synchronize]
button appears in the menu bar. Click on [Synchronize] to syn-
chronize data between MIRA P/MIRA M-3 and MIRA Cal P.

MO File | Instrument | Compliance | Help 8§ Synchronize & & Administrator f@ylogoff = O X

Synchronization complete.
Action Name

3 samples added to the Datzbase

Removed all Users.

User added

Synchronization progress appears in an information bar at the bot-
tom of the MIRA Cal P window. When synchronization is complete,
the information bar displays Ready.

23



Configuration

3 To disconnect MIRA P/MIRA M-3 from MIRA Cal P, click on Instru-
ment » Disconnect.

5.4 Configuration

5.4.1 Creating and editing libraries

Spectra for libraries come from samples that have previously been
acquired or imported into the sample database.

Creating a library

1 Go to the Library view.
2 Go to the Home tab.
3 Click on [Newl].

4 Add metadata (library information).

After a library is created, its' name cannot be changed.
5 Go to the Add Samples tab.

6 Select samples. You can select multiple samples with the key [CTRL]
and the key [SHIFT].

7 Click on [Add].

g Click on [Confusion Matrix] to see cross-correlation of all library
samples.

g Click on [Save] to create the new library.
Editing a library
1 Go to the Library view.

2 Select a library and click on [Edit].

3 You can add and delete samples to/from the library.

= To add a sample to the library, go to Add Samples. Click on
[Add].



5.4.2

6

Start-up

» To delete a sample from the library, select a sample. Click on
[Delete].

Click on [Savel.

Only libraries that are associated with an active operating procedure
will synchronize to the device.

Edited libraries are synchronized in the same manner as newly cre-
ated libraries.

Library sample metadata can be edited in preexisting user libraries.

Creating and editing training sets

Before sample evaluation, the user needs to create a training set in
MIRA Cal P. This training set will be used for verification of samples. A
training set consists of different spectra of the substance to be verified.
The variance of the measuring process must be reflected in the training

set.

E In MIRA Cal P 4.1.0 and above, the PCA algorithm has been upda-

ted to add new features. This update applies to new training sets by
default. Existing training sets use the legacy algorithm until the
training set is modified in any way.

Table 3  PCA algorithm parameter defaults and options

Default settings

Options

PCs

2

1to5

Pretreatment

Mean Center

Mean Center/None

Distance measure

Combined

Combined / Hotelling TA2 / QResid-
ual

Confidence interval

0.95

0.90/0.95/0.975/0.99

Normalization

SNV Normalize

SNV / Vector / Min-Max

Smooth Savitzky-Golay: 13 points (27 point Continuous
window), third-order polynomial

Baseline OFF ON / OFF

Derivative ON ON / OFF

Instrument Variance Compensation ON ON / OFF

(%)

Creating a training set

1 Go to the Training Sets view.
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10

11

12

13

14

15

16

17

18

Go to the Home tab.
Click on [New].

Add metadata (training set information).

After a training set is created, its name cannot be changed.
Go to the Add Samples tab.

Select Samples. You can select multiple samples with the key [CTRL]
and the key [SHIFT].

[} A training set must contain at least 20 samples.

Click on [Add].
Go to the Validation Set tab.
Click on [New] under the Validation Set ribbon.

Add a name for the validation set. After a validation set is created, its
name cannot be changed.

Click on the Sample Browser tab or the Recent tab.

Select Samples that should PASS the model. Select multiple samples
with [CTRL] or [SHIFT].

Click on [Add To Positive] under the Validation Set ribbon.

Select Samples that should FAIL the model. Select multiple samples
with [CTRL] or [SHIFT].

Click on [Add To Negative] under the Validation Set ribbon.
Click on [Save] under the Validation Set ribbon.
Go to the Overview tab.

Click on [ModelExpert] in the Training Set ribbon.

Finding model settings may take several minutes.
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19 Click on [Save Training Set] at the bottom of the ModelExpert
dialog to create the training set.

Editing a training set
1 Go to the Training Sets view.

2 Select a training set and click on [Edit].

3 You can add and delete samples to/from the training set.

= To add a sample to the training set, go to Add Samples. Click on
[Add].

» To delete a sample from the training set, select a sample. Click on
[Delete].

4 Click on [Save].

5 Only training sets that are associated with an active operating proce-
dure will synchronize to the device.

Edited training sets are synchronized in the same manner as newly
Created training sets.

Selecting parameters

1 Go to the Overview tab.

2 ﬂ ModelExpert is a tool for determining the best processing
methods for a set of data based on a training set and a valida-
tion set. There are many types of processing that can be
applied to the training set to make the model work for the
application such as normalization, centering, derivative etc.
ModelExpert is the recommended procedure but parameters
can be selected manually if desired.

Select Training Set Model in the ribbon.

3 Set desired parameters or run ROC Curves in the ribbon to see best
combinations (validation set required) (see "Verification tools and
recommendations”, page 28).
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543 Verification tools and recommendations

Verification with MIRA P/ MIRA M-3 is based on PCA (Principal Compo-
nent Analysis) models. PCA works on a Training set, a set of multiple spec-
tra for the same material, and reduces dimensionality by finding similarities
between all the spectra in the training set.

Training Sets

A good training set is built for only one material. It is a collection of spec-
tra that represent natural variations that are expected for that material
during routine analysis. Variations can come from:

= Suppliers
=« Containers
= Devices

The optimal number of tests depends on the variations that the model has
to understand. The minimum in the software is 20 but the ideal number is
usually about 40 to 80 tests. Training sets are fully-compliant objects in
MIRA Cal P. They are version-controlled and can be signed by multiple lev-
els to prevent undesired modifications. The Training set samples are added
on the Add Samples tab in the Training Set editing window.

Validation Sets

A Validation set is a collection of samples that should PASS a model (posi-
tive samples) and samples that should FAIL a model (negative samples).
The Validation set is an easy and maintainable way of validating a model
by giving the user the opportunity to run new tests alongside existing (old)
tests in a controlled way. The results of the validation are reported in a
PDF report. Validation sets are fully-compliant objects in MIRA Cal P. They
are version-controlled and can be signed by multiple levels to prevent
undesired modifications. Validation sets are created and edited on the
Validation Set tab in the Training Set editing window.

Regions
Regions allow a user to ignore specific portions of a spectrum. MIRA Cal P
allows more than 20 regions of any desired width to be retained while

everything that is outside of the regions is ignored (specifically set equal to
0).

ROC/AUC

In order to determine the correct parameters and assess the performance
of a model, ROC (Receiver Operating Characteristics) curves are calculated
to compare the true positive rate and false positive rate of each model.
The ROC curve is summed up by the AUC (Area Under the Curve) value
which ranges from 0 to 1.



Start-up

= An AUC of 1.000 is a perfect model where all positive samples pass
and all negative samples fail.

= An AUC of 0.500 is a random model where positive samples pass and
fail equally as do negative samples.

= An AUC of 0.000 is an inverted model where all positive samples fail
and all negative samples pass.

ROC curves for a model can be accessed and generated from the [ROC
Curves] button in the Overview tab in the Training Set editing window.

ModelExpert

ModelExpert leverages the power of ROC curves but eliminates the com-
plexity. With ModelExpert, the user simply adds training set and valida-
tion set samples then lets the software determine the optimal parameters.
The result is a summary window explaining model performance, a PDF
report, and a model with the correct parameters.

Verification models (start to finish)

A verification model needs to be planned properly to make sure the test
leads to exploitable results. As part of the planning, some questions need
to be answered:

» |s the goal to distinguish very dissimilar products or to detect contami-
nants within the same product?

= Will the products be sampled and tested in vials or tested in situ
through a container?

The answers to the questions above will have a large impact on how the
model is built and what types of samples are necessary.

Designing a training set and validation set

Collect 3 tests of each variable (discrete sample, container thickness, sup-
plier). Ideally a training set does not include different container materials
or different collection optics. These types of variations may result in clus-
ters of data that can cause a traditional PCA model to behave unpredicta-
bly.

The validation set is comprised of positive samples which should pass the
model and negative samples which should fail the model.

= For the positive samples in the validation set, incorporate unique tests
from unique samples that are not in the training set. This is the only
way to validate model performance prior to implementation.

= |f the model should fail when testing different materials than what is
included in the training set, then the negative validation samples
should include as many "other" samples as can be collected. If the
model should fail when testing contaminated samples, then the valida-
tion set should include contaminated samples only. It is unrealistic to
expect a PCA model to perform well in both cases.
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Collecting the training set and validation set samples

1.

Build an operating procedure specifically for this training set and vali-
dation set according to "Creating and editing operating procedures”,
page 31. The default operating procedure settings (auto-integration,
laser power 5, 1 average) should be sufficient unless the sample char-
acteristics are known.

Specify the desired collection accessory from the Smart Tip drop-
down menu. If the samples have barcodes, set up the barcode pars-
ing method to speed up the data entry process. Synchronize this
operating procedure to the instrument.

Using the Acquire window, select the desired operating procedure
and collect the necessary data for the training set and validation set
according to the plan developed above. Training sets must have a
minimum of 20 spectra and validation sets must have a minimum of
1 positive and 1 negative.

During data collection, it is important to complete all known meta-
data and to name each sample with a unique name. A predetermined
nomenclature is helpful to keep track of what has been collected, for
example:

[chemical name]_[lot#]_[supplier] _001

Where 007 is just a running counter of all the samples collected for
that data set. This helps ensure unigqueness even when testing the
same sample twice.

TIP: While the instrument is scanning, the Acquire window will stay
interactive. Use that time to type in the name of the next sample.
Create a new training set according to "Creating and editing training
sets", page 25 using the data that was just collected. Add validation
set samples and run ModelExpert.

ModelExpert runtime depends on the size of the training set and
validation set. For example, a training set with 20 spectra and a vali-
dation set with 10 positive and 10 negative samples will take 10-15
minutes.

Review ModelExpert results in the popup window. The AUC should
be high (1.000 is a perfect score) and the validation set samples
should all be correct. Save the validation report and save the training
set.

ModelExpert will not evaluate the model with only 1 principal com-
ponent. If such a setting is desired, it must be set manually in the
training set model as described in "Creating and editing training
sets", page 25.

Now the training set is ready to be added to an operating procedure
and tested on the instrument (see "Creating an operating proce-
dure”, page 33).
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Model Review

In the event that ModelExpert is unable to find a perfect setting, try
these diagnosis steps:

1. Verify that the samples in the training set are correct.

2. Verify that the samples in the validation set are classified correctly.

3. Review the current model settings by examining the scores and load-
ings within the training set model from the Overview tab. This is
where it is invaluable to have samples with good metadata.

4. Use the Display By dropdown menu in the plot to color the points in
the score plot by:

Product ID
Lot ID
Batch ID
Container

Supplier

This can help determine the source of the problem.

5. Review the model using the ROC Curves in the ribbon from the
Overview tab.

6. Consider building a region mask to isolate areas of the spectrum that
are of interest. This is located in the ribbon from the Overview tab.

7. Consider 1 Principal Component. This is not recommended for most
cases but certain models may require it. ModelExpert does not eval-
uate this case but it can be set manually in the training set model
parameters (see "Creating and editing training sets", page 25).

54.5 Creating and editing operating procedures
Operating procedures direct the acquisition and evaluation of spectra.

MIRA P/MIRA M-3 runs only on operating procedures that are built in
MIRA Cal P. Before using the instrument, users must build operating pro-
cedures and synchronize with MIRA P/MIRA M-3. Users can define the
acquisition settings (see table 4, page 31) as well as what library to
match to, what training set to test against, and how to parse out barco-
des.

Table 4 Acquisition settings
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Acquisition setting

Description

Laser power (level)

The intensity of the laser can be
reduced. Choose a value between
1-5. 5 is the maximum.

The recommended value is 5.

Reasons to lower the laser power
are:

= Measuring critical materials as
explosive or inflammable mate-
rials.

= Measuring materials with a low
melting point. Liquid and solid
forms of a compound have dif-
ferent spectra.

Auto integration

The instrument automatically
chooses the best Integration time
for the current sample.

Integration time (sec.)

The integration time indicates
how long a single spectrum is
recorded.

The integration time is divided
into 2 steps.

= Laser ON to acquire sample
spectrum.

= Laser OFF to acquire refer-
ence.

The actual time for a measure-

ment is twice the entered value.

The maximum integration time is
30 seconds.
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Acquisition setting

Description

Averages

If the value is higher than 1, the

displayed spectrum is an average
of multiple acquisitions. A higher
value in this field will lead to a
longer measurement time,
because more spectra need to be
acquired.

The maximum number of aver-
ages is 10.

Example: Enter 5 to have an aver-
aged spectrum of 5 measured
samples.

Smart Tip Select the required attachment to

measure your samples. If no dedi-
cated Smart Tip is required, select
Allow all.

Creating an operating procedure

Go to the Operating Procedure view.

Go to the Home tab.

Click on [New].

Add information about the operating procedure in the Metadata

tab.

H After an operating procedure is saved, its name cannot be
changed.

Go to the Acquisition tab. Select the desired acquisition settings.

Go to the Identification tab. Select the library to be used for match-
ing from the Available Libraries. Click on [Add] to move the library
to Identification Libraries.

In Match Threshold, the user can select the minimum Hit Quality
Index (HQI). The default value is 0.85.

To remove a library from Identification, select the library. Click on
[Remove].
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If no library is selected, identification will not be performed in the
evaluation process.

Go to the Mixture Identification tab. Select the library to be used
for mixture matching from the Available Libraries. Click on [Add]
to move the library to Identification Libraries.

To remove a library from Mixture Identification, select the library.
Click on [Remove].

If no library is selected, mixture identification will not be performed in
the evaluation process.

Go to the Verification tab. Select the training set to be used for ver-
ification from the Available Training Sets. Click on [Add] to move
the training set to Verification Training Sets.

The user can define a confidence interval between 0.9 and 0.99.

Use Auto Increment to analyze a set of containers without having
to manually type in the next container number. The user has to
define a starting container and an ending container. The system
increments the container number automatically.

When the user checks Auto Increment, Rescan Mode is turned on
automatically.

Use Rescan Mode to define how many times a container must be
scanned to ensure statistical accuracy. The user can set the following
parameters to define the conditions for pass and fail of a container.

= Minimum pass
= Maximum fail
= Required rescans

E Auto increment and rescan modes are only available on the
instrument.

To remove a training set from Verification Training Sets, select the

training set. Click on [Remove].

If no training set is selected, verification will not be performed in the
evaluation process.

Go to the Barcodes tab. Type in or scan an example of your used
barcode content. Define how to extract the needed strings from your
barcode.

The following information can be extracted.

= Operating procedure selection: An existing operating procedure
will be selected according to the barcode of the sample.
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Lot ID
Batch ID
Container

10 Click on [Save] to save the operating procedure. If saved properly,
the newly created operating procedure will be listed in the Operat-
ing Procedure view in the Home tab.

11 Check the checkbox Synchronize to enable synchronization of the
operating procedure between MIRA P/MIRA M-3 and MIRA Cal P.

Editing an operating procedure

1 Go to the Operating Procedures view.

2 Select an operating procedure. Click on Edit.

3 You can edit the following settings.

Metadata (Excluding name which cannot be edited once the OP
has been saved)

Acquisition

Identification

Mixture Identification

Verification

Barcodes

4 Click on [Save].

5 Edited operating procedures are synchronized in the same manner as
newly created operating procedures.
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5.5 Calibration and system suitability

Calibrating MIRA P/MIRA M-3

1 Connect an instrument.
2 Attach a proper calibration standard to the instrument.
3 Place the instrument upright.

4 Click on Instrument » Calibrate instrument. The calibration may
take some time.

A dialog confirms the success or failure of the calibration.

5 After calibration, the user will be prompted to do a system suitability
test. Selecting [OK] will automatically run the test. Selecting [Can-
cel] will end the testing.

Performing a system suitability test

A system suitability test is a self-test to demonstrate instrument suitability.
Several internal test procedures are performed. For example peak intensity
and wavenumber calibration check.

The user can run this test independently of calibration. The test should be
run on a daily basis to ensure that the instrument runs as expected. After
success or failure of the test, a report can be saved. The report shows
details of performed tests.

1 Connect an instrument.
2 Attach a calibration standard to the instrument.

3 Click on Instrument » System Suitability Test.
A dialog confirms the success or failure of the test.

If the system suitability test fails after calibration, refer to the trouble-
shooting section for more information "Creating a support log file",
page 58.

4 Select a destination for the report file. Click on [Save].



Operation and control

6 Operation and control

6.1 Acquiring data

Transferring acquired spectra from MIRA P/MIRA M-3 to
MIRA Cal P

1 Connect the instrument to MIRA Cal P.

2 Synchronize MIRA P/MIRA M-3 to MIRA Cal P (see "Connecting MIRA
P/MIRA M-3 in MIRA Cal P", page 23).

Select [Synchronize] from the menu bar.

Samples synchronized to MIRA Cal P appear in the Sample view.

Acquiring data with MIRA P/MIRA M-3 connected to MIRA
Cal P

1 Connect MIRA P/MIRA M-3 to MIRA Cal P.
2 Go to the [Samples] view.
3 Click on [Acquire].

4 Enter the following information

= Operating procedure
The user can select operating procedures which are created in the
software and stored on MIRA P/MIRA M-3.

= Name
Enter the name of the sample.

= Lot ID, batch ID, container

= Enter the lot ID, batch ID and container manually or scan a bar-
code to enter them automatically.
To enter the lot ID, batch ID and container automatically, check
the checkbox Barcode Populate. Click on [Scan Barcode] to
start the barcode reader of MIRA P/MIRA M-3.

5 Click on [Acquire].

6 Spectra will be displayed in the Sample view.
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6.2 Displaying and managing data

6.2.1 Viewing samples
Spectral data view can be used for visual inspection of acquired spectra.
Spectral data view can also be used to import and display spectra in the
format *.brms or *.srmp.

Filter

1

Click on the Filter tab. The user can filter large amounts of data by
using the filter criteria.

2 Set the desired filter criteria to manage the viewing window data.

3 Click on [Clear Filters] to set the filters to default.

Zoom

Arbitrary Intensity

X:1618.71
¥:-2211.06

Wavenumbers

Click and hold left mouse key, draw a rectangle and release left
mouse key.

Double-click in spectral data to get back to original size.

6.2.2 Managing sample list folders

1

Select Sample view.

Folders can be created on the right side of the sample viewing win-
dow.

To add a sample, select the sample from the sample list. Right click
and cut it. Select the desired folder and paste it into the folder.
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6.3 Processing a spectrum

E Spectral processing does not modify data and should not be used to

determine the quality of a sample. This feature is intended as an
investigatory tool to help identify samples or containers that fail
routine analysis. There is an expected error in the p-value of +0.001
between instrument and software.

Spectra can be processed or reprocessed by using different methods.

Go to the Process tab in the Sample view to view different processing

options.

Identification

1 Go to the Identification area of the Process tab.

2 Select the library to match against from the Library drop down list.

3 Increase or decrease the number in Matches to define the number
of results shown.

4 Increase or decrease the number in Threshold to define the thresh-
old for the matching. If the user lowers the number, it will increase
the chances of false positives.

5 Click on [Match] to perform the match with the selected parame-
ters.

Verification

1 Go to the Verification area of the Process tab.

2 Select the training set to match against from the Training Set drop
down list.

3 Increase or decrease the Confidence Interval to define the limit
between pass and fail.

4 Click on [Match] to perform the match with the selected parame-

ters.

39



Processing a spectrum

Quick match

1 Click on [Quick Match] to open the Quick Match window.

Quick Match x
Match Score: None ?
Scan 00003 (=)
No Sample Selected
=]

Selection Source: Database

2 The selected spectrum will be shown. Press the @ icon to lock the
active spectrum.

3 Select a different spectrum to display the match score that compares
the 2 spectra.

4 Go to the Library tab. The Quick Match window will stay active.
5 Select a library from the list. Right click on the library and select

View. Go to the Library Samples tab. A library match icon will
become active.

Quick Match x
Match Score: 0.00 ?

an 00009 ®
1-(2-Chlorophenyl)piperazine B
[E Library Match |E Generate Report

Selection Source: Library Samples

6 Click on [Library Match] to display the match score as a column in
the library list.

7 Click on [Generate Report] to generate a match report in .pdf for-
mat.
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6.4 Audit trail

The audit trail is an automatically generated log of all user activities. The
audit trail contains precise logs of user actions, for example date, time,
user.

6.5 Generating reports

There are 2 options to generate a sample report. The following 2 proce-
dures describe them. The report looks the same with both procedures. Set
parameters for the reports in compliance configuration (see "Reports tab”,
page 50).

Sample report option 1

1 Select the Sample view.
2 Click on the Reports tab.

3 Click on either [Save Summary], [Batch Report], [Save Full] or
[Save Audit].

4 Select a destination for the file. Click on [Save].

Sample report option 2

1 Select a sample. Right click on the selected sample.
2 Go to Reports.

3 Select a report format.

There are 2 options to generate a library report. The following 2 proce-
dures describe them. The report looks the same with both procedures.

Library report option 1

1 Select the Libraries view.
2 Click on the Reports tab.

3 Click on [Save Full] or [Save Audit].
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4 Select a destination for the file. Click on [Savel].

Library report option 2

1 Select a library. Right click on the selected library.
2 Go to Reports.

3 Select a report format.

There are 2 options to generate a training set report. The following 2 pro-
cedures describe them. The report looks the same with both procedures.

Training set report option 1

Select the Training Sets view.

-

Click on the Reports tab.

N

Click on [Save Full] or [Save Audit].

w

4 Select a destination for the file. Click on [Savel].

Training set report option 2

1 Select a training set. Right click on the selected training set.
2 Go to Reports.

3 Select a report format.

There are 2 options to generate an operating procedure report. The fol-
lowing 2 procedures describe them. The report looks the same with both
procedures.

Operating procedure report option 1

1 Select the Operating Procedure view.
2 Click on the Reports tab.

3 Click on [Save Full] or [Save Audit].
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4 Select a destination for the file. Click on [Save].

Operating procedure report option 2

1 Select an operating procedure. Right click on the selected operating
procedure.

2 Go to Reports.

3 Select a report format.

6.6 Reverting objects

MIRA Cal P offers the opportunity to restore a previous version of an
object.

Supported objects are:

Samples

Libraries

Training sets
Operating procedures

1 Click on Compliance » Revert Objects

2 Select an object to restore. The version is displayed in the row next to
the name.

Different object types can be displayed by switching menu tabs.

3 Click on [Revert].
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6.7 Export

Exporting audit trail

4 Click on Compliance » Audit Trail.

2 Click on [Save as].

3 Select a destination for the file and click on [Save].

Exporting samples

ﬂ Only samples exported with file type *.brms or *.srmp can be
imported back to MIRA Cal P. These files are encrypted to pro-
tect data integrity. *.brms is the standard format used in
MIRA Cal P.

*.brms and *.srmp contain spectra and metadata such as inte-
gration time, matches to any of the used libraries, comments,
compliance data and used software and firmware versions.
*.brms is the recommended file type. *.srmp is supported for
legacy purposes.

1 Go to the Samples view.

2 Select the files to export. Multiple selection is possible.

3 Right click on the sample. Click on [Save As].

4 Select afile type:

BRMS format (.brms) / Raman sample

This is the default and recommended file type. BRMS format
(.brms) contains spectra and metadata such as integration time,
matches to any of the used libraries, comments, compliance data
and used software and firmware versions.

SRMP format (.srmp)

SRMP format (.srmp) contains spectra and metadata such as
integration time, matches to any of the used libraries, comments,
compliance data and used software and firmware versions.

SPC format (.spc)

SPC format (.spc) is optimal for compatibility with third-party
spectroscopy software.
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« XML format (.xml)

XML format (.xml) is a text format.
= CSV format (.csv)

CSV format (.csv) is a text format.

Click on [Save].

Exporting libraries

Go to the Libraries view.
Select the files to export. Multiple selection is possible.

Right click on the library. Click [Save As]. You can save libraries only
as .Irmp file type.

Select a destination for the file. Click on [Save].

Exporting training sets

4

Go to the Training Sets view.
Select the files to export. Multiple selection is possible.

Right click on the training set. Click [Save As]. You can save training
sets as .trmp or .json file type.

Select a destination for the file. Click on [Save].

Exporting operating procedures

Go to the Operating Procedures view.
Select the files to export. Multiple selection is possible.

Right click on the operating procedure. Click [Save As]. You can save
operating procedures as .ormp or .json file type.

Select a destination for the file. Click on [Save].
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6.8 Database backup

Exporting database
ﬂ Only user roles Laboratory Manager and Administrator

have access to this action.

1 Click on File » Advanced » Database » Backup.

2 Select a destination for the file. Click on [Save].

Restoring database

Be aware that the existing MIRA Cal P data is overwritten with
the data from the database file.

An existing MIRA Cal P database file must be available in .litdb format
or .db format.

1 Click on File » Advanced » Database » Restore.

2 Select the location of the database and the database file to restore.
Click [Open].

3 Confirm the restore. Select [Yes].

6.9 Managing

6.9.1 Compliance configuration
ﬂ Only administrators have access to this area.

Click on Compliance » Compliance Configuration to open compli-
ance configuration.

General tab

To deploy the same configuration on multiple computers export and
import configuration settings. Click [Export] in the Home tab to export
configuration settings. Click [Open] to import configuration settings.
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M File | Instrument | Compliance | Help

Settings

H © A =

Save Cancel Export Open Restore Defaults

D Dark Theme

D Local Time Format
0 ic Acquisition Organizati

D Automatic Logoff

D Save Comment Required
D Admin Only Archiving

Notify Old Calibrations

— 7 - |Days

Disable Sample Tree modifications for Routine Users
@ Synchronization Settings

@ Data Retention

@ Chart Settings

@ Default Sample Columns

@ Signature Settings

General

Dark Theme
Color of the user interface
Local Time Format

Dates and times in the same format as the date and time on the computer (e.g.
DD/MM/YYYY vs. MM/DD/YY)

Automatic Acquisition Organization

Samples collected from the Software will go to a dedicated folder that is organ-
ized by Device Name > Month Year > Date regardless of the current open folder.
If this is turned off, the samples collected from the software will go into the
folder that is open. If no folders are open, the software will default to the Auto-
matic Acquisition Organization behavior described here.

Automatic Logoff

Automatic logoff after a certain time

Save Comment Required

Force users to write a comment when changing objects.
Admin Only Archiving

Allow only admin users to archive objects.

Notify Old Calibrations

Notifies the user when a device has not be calibrated for the set number of
days.

Disable Sample Tree
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Synchronization set-
tings

Data Retention

Chart settings

Default sample col-
umns

Signature settings

Modifications for Routine Users: Removes permissions for routine users to mod-
ify (create or delete folders, move samples) from the Sample Tree, recommended
to use in conjunction with SmartSync.

SmartSync

Allows an automatic and configurable sample organization. SmartSync is a pre-
defined folder structure that is generated and maintained on every synchroniza-
tion. SmartSync eliminates the need to manage folders manually. The folders
structure can be set by the following variables:

= Operating procedure
= Day (date of test)

= Month

= Device name

= Serial number

= Synchronization time

= User

= Verification result (pass/fail status)
= Batch ID

= Container #

= lotID

= Product ID

SmartSync only applies to tests taken on the device. Tests collected in the Soft-
ware will be placed inside the current open folder. If no folder is open, a new
folder will be created named with the date it is acquired.

Determine a retention period or keep data forever. Defaults is 5 years. A review
and backup are required before removing expired data.

Settings regarding the display of spectra. These settings apply for the sample
view.

Define the same settings by clicking on the sprocket in the sample view.
Settings regarding the information that is shown in the sample column. These
settings apply for the sample view.

Define the same settings by right clicking in the sample column.

Modify or remove existing signature reasons. Add new signature reasons.
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Password tab

MO File | Instrument | Compiiance | Help A Administrstor @ logefi = O X

Settings
H

Save Cancel Restore Defaults

— & = Minimum Password Length
— 3 4| Login Attempts

[] Special Characters Required

[] Password Expires

Password

Define settings as minimum lengths of the password, number of possible login
attempts, use of special characters and if the password expires.

Instrument tab

MO File | Instrument | Compiiance | Help A Administrator f@logofi = O X
wome | —
Settings

Save Cancel Restore Defaults

[ ] Force Performance Verification

[ ] Force Device Calibration

= 10 = | Device Auto Logoff Time (Min)

Instrument »

Force Perform-
ance Verification

Define settings regarding performance verification, calibration and automatic
logoff time.

If the checkbox is checked, MIRA P/MIRA M-3 must use the CVA for system suit-
ability tests. If the checkbox is unchecked, MIRA P/MIRA M-3 does not require
the CVA.
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Reports tab

MO File | Instrument | Compliance | Help

A Administrator  f@logoff = O X

Home

Settings Reports

“ e
Cancel  Restore Defaults  Add Logo  Reset Logo

Compliant Safe Mode

©) sample Summary Report Settings

Orientation
|w] Horizontal

Contents
[ version | Lot D V| Batch ld | Container [] Container V| Operating Proc

| Library Match Mixture Result [/ Verification Me || Rescan Result || Serial Number || Device Name
[Jintegration Tin [ ] Averages [JLaser Power [ ] Wavelength (& [ | Range (cm-1) [ ] Signature Leve
[ ] user Name [ created /| Last Medified
@ View Eample
© Full Sample Report Settings

Metadata
[ Version | Lot V|BatchId V| Container V| Description || Operating Proc
|v| Serial Number || Device Name [/ Firmware Pack.  [v/| Last Calibratior [v/] Last System Su  [v/] Integration Tin
|v] Averages [ Laser Power || Wavelength (v [V/|Range (em-1) [/ Smart Tip /| User
| Isignature Leve | | Created | Last Modified || Spectral Data | v/| Signatures [] Audit Trail

Results

| ldentification | /| Mixture Identit |+ Verification | ] Rescan Result

@ View Example

© Quick Match Report Settings
|v] Offset [v] Normalize

|v] Baseline | ] seperate Charts

©) Batch Report Settings

Orientation
Harizontal
Contents
|| version V| Lot D | Batch Id | Container || Container /| Operating Pro¢
| Jibrary Match | | Mixture Result |/ Verification Me | | Rescan Result || User Name V| Signature Leve
|| created || Last Modified || Overlay Chart | | Seperate Overl
Ready Mira Cal P40.4

Sample summary
report settings

Full sample report
settings

Quick match report
settings

Batch report settings

Define the parameters to be shown in the sample summary report.

Define the parameters to be shown in the full sample report.

Define the parameters to be shown in the quick match report.

Define the parameters to be shown in the batch report.

6.9.2
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Signing objects

In MIRA Cal P the user can sign objects.

Signed objects cannot be edited. If changes are needed, the signature of
this object has to be withdrawn first.

Supported objects are:

= Samples

= Libraries

= Training sets

» Operating procedures
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The workflow is the same for all objects and described here for an operat-
ing procedure.

Sign level 1

1 Go to the Operating procedure view.

2 Open the Signatures tab or right click on the desired operating pro-
cedure. Click on [Sign Level 1].

3 Enter login data and choose a reason for signing.

This login is independent of the currently logged in user in

MIRA Cal P.
Sign Level 1 x
User Name
| |
Password
| |
Reason
|Approved '|

Comment

# Sign

4 Click on [Sign]

Signature Level 1 is now displayed in the Signature column of the
object.

Sign level 2

E User group routine user is not allowed to sign on level 2.
A user who signed an object on level 1 is not allowed to sign

the same object on level 2. A different user must sign this
object.

1 Go to the Operating procedure view.

2 Open the Signatures tab or right click on the desired operating pro-
cedure. Click on [Sign Level 2].
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3 Enterlogin data and choose a reason for signing.

This login is independent of the currently logged in user in
MIRA Cal P.
Click on [Sign]

Signature Level 2 is now displayed in the Signature column of the
object.

Withdrawing all signatures

ﬂ User group routine user is not allowed to withdraw signatures.

Go to the Operating procedure view.

Open the Signatures tab or right click on the desired operating pro-
cedure. Click on [Withdraw].

Enter login data and choose a reason for withdrawing.

This login is independent of the currently logged in user in
MIRA Cal P.

Click on [Withdraw]

Unsigned is now displayed in the Signature column of the object.

Viewing signatures

H View signatures of samples works different, refer to next pro-

cedure.

1 Go to the Operating procedure view.

2 Open the Signatures tab or right click on the desired operating pro-

cedure. Click on [View Signatures].
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6.9.3 Setting up the user administration
6.9.3.1 Managing users

General information

MIRA Cal P has a build-in user management, which is already active at ini-
tial start-up. A general admin account is defined for the first start-up.

[ Initial user name and password:
User name: admin
Password: Change!

User management is required and cannot be disabled. This means that
everyone must use his own user identification to log in. All actions will be
logged with that user name.

FDA-compliant settings

To be in compliance with FDA regulations, a user management must be
configured. Security settings can be activated according to 21 CFR Part 11
by activating the relevant check boxes. The following conditions will then
be complied with:

= Alogin with user name and password is required each time the
program is started.

= User names must be unique. Users cannot be deleted once they
have been entered.

= Passwords must be changed after a defined validity period.

= Passwords must not be reused. Last 5 of the expired passwords may
not be reused.

= The number of login attempts with wrong password is limited. If a
pre-defined amount of login attempts with wrong password are per-
formed, the user will automatically be set to inactive status (default
value is 3).

Define the password settings in compliance configuration (see "Password
tab", page 49).

H Only administrators have access to the user management area.

Creating a user

1 Go to Compliance » User Management
2 Click on [New] to create a user.

3 Fillin the name. Choose a user group. Enter and confirm the pass-
word.
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The following user groups exist.

Routine User
Connect to the instrument. Acquire and view samples, sign sam-
ples on level 1.
Laboratory manager
In addition to routine user: Create and manage libraries, training
sets and operating procedures. Sign all objects, view and export
audit trail, database backup.
Administrator
In addition to routine user and laboratory user: Access to user
management area. Conduct updates (firmware update, driver for
instrument).
IT Admin
A limited user level that has permissions to change IT-type settings
but not to modify or generate new data. Permissions include:

— Manage database (location, backups...)

— Manage users/passwords

— Manage software configuration (logout time, synchroniza-

tion settings, custom reports, data export...)

4 The new user has to login to MIRA Cal P and change his start pass-
word.

A user will not be synchronized to the instrument until the user
has changed the start password to a new password in
MIRA Cal P.

Resetting passwords of other users (as an administrator)

1 Go to Compliance » User Management

2 Select a user in the list and click on [Edit User].

3 Enter new start password twice into the input fields.

4 The affected user has to enter the new start password at his next
login attempt. The user has to set a new password afterwards.

E A user will not be synchronized to the instrument until the user

has changed the provided start password to a new password in
MIRA Cal P.
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Changing own password

1 Go to Compliance » Change Password

2 Enter old password.
Enter new start password twice into the input fields.

The new password is active for the next MIRA Cal P login.

Disabling/enabling users

1 Go to Compliance » User Management
2 Select a user in the list.

3 Enable or disable the checkbox Enabled.
Affected users won't have access to MIRA Cal P any longer

H A user will not automatically have to enter a new password
after his status has changed from disabled to re-enabled. If a
password change is needed due to your company policy, the
administrator has to manually reset the password of the locked
user in a second step.

6.9.3.2 Permissions for user levels

Table 5 x=Yes, o =can be enabled

Action Routine user Lab manager IT Administra-
tor
Synchronize device X X X X
Add user to device X X X
Take tests X X X
Open samples (encrypted) X X X
Save samples X X X
Average multiple tests X X X
Reprocess tests X X X
Search and filter samples X X X
Generate reports X X X
Data Set Acquisition X X
Group Viewer X X X
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Action Routine user Lab manager IT Administra-
tor
Create and edit libraries X X
Sign libraries X X
Create and edit training sets X X
Sign Training sets X X
Manage operating procedures X X
Sign operating procedures X X
Sign level 1 X X X
Sign level 2 X X
Withdraw signatures X X
Revert objects to prior version X X
Modify sample browser (folders) 0 X X
View limited Audit Trail (per object only) X X X
View full Audit Trail X X X
Run calibration and system suitability test X X X X
View system suitability test archive X X X X
Change own password X X X X
Manage users X X
Compliance configuration X X
Update software and firmware X X
Backup database X X X
Restore database X X
Reset database X X
Change language of SW X X
View device information X X X X
Set device permissions X X
Execute script X X
Create support file X X X X
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Compliance Configuration includes (but not limited to):

= Time format

= Password policy

= Enforcing save comments

» Auto-logoff time

= Synchronization settings

= Report settings

= Signature settings

» Default sample columns

» Data retention period and settings
= Calibration period

= Import custom XSLT reports

Other functions:

» Export configuration settings
= Import configuration settings
» Restore default configuration settings
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Creating a support log file

7 Malfunctions and troubleshooting

7.1 Creating a support log file

With the help of this function, a log file can be created. In a support case,
the created log file can be sent to your regional Metrohm representative.

A calibration standard must be attached.

Creating a support log

The support file is adaptive:

« |f aninstrument is attached, it will collect instrument data.
= If no device is attached, it will only collect PC data.

1 Click on Help » Create Support File.

A log file is created. This may take some time.

2 Select a destination for the file. Click on [Save].
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