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1 Introduction

1.1 Instrument description

The 873 Biodiesel Rancimat is a PC-controlled measuring device for deter-
mining the oxidation stability of biodiesel and biodiesel blends (mixture of
biodiesel and conventional diesel fuel) according to the standard
EN 14112.

It is equipped with two heating blocks each with 4 measuring positions
(channels). Every block can be heated individually, i.e. 4 samples can each
be measured at 2 different temperatures or 8 samples at the same temper-
ature. The measurements at the individual measuring positions can be
started individually for this.

Operation of the 873 Biodiesel Rancimat is realized completely via a PC
connected to the RS-232 interface using the control and evaluation program
873 Biodiesel Rancimat. Up to 4 instruments can be connected to each
PC, hence allowing a maximum of 32 samples to be analyzed. The evaluation
algorithm of the PC program determines the break point of the Rancimat
curve fully automatically and hence the induction time. Besides the induc-
tion time, the so-called stability time, i.e. the time duration until attaining
a defined conductivity change, can also be determined. In the case of con-
ductivity changes (stages) which do not have anything to do with the
autoxidation, the evaluation can be interrupted for definite time intervals.
The results determined can be processed further by computer.

Each Rancimat curve can also be evaluated manually. A PC-supported tan-
gential method is available for this, in which you can position the tangents
anywhere on your curves. This makes evaluations possible in extreme cases
as well.

The results of the determinations are saved in a database together with all
methods and determination data. Determinations can be searched for, sor-
ted, filtered, exported and printed in the program part for the results display.
Besides the graphic display of single and multiple curves, recalculation with
altered parameters and extrapolation of the results to a definite temperature
is also possible.

GLP (Good Laboratory Practice) and instrument validation are becoming
increasingly important. The 873 Biodiesel Rancimat enables GLP tests for
temperature, conductivity and gas flow measurement. You determine
whether and which tests have to be carried out. You can also specify the
time interval between the tests as well as the requirements regarding accu-
racy. If the GLP function has been selected, each result report will receive a
comment stating whether the GLP tests have been fulfilled. Metrohm offers
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a GLP test set to carry out these tests (see Optional accessories, page
180).

1.2 Rancimat method

Biodiesel, also referred to as RME (rape seed methyl ester) or FAME (fatty
acid methyl esters), is usually obtained from oil seeds and used in the motor
vehicle area either in pure form or as a mixture with conventional diesel fuel.
As is the case with the natural oils, the fatty acid methyl esters obtained from
them also exhibit a relatively low level of storage stability, as they are oxidized
by atmospheric oxygen. These oxidation processes progressing slowly at
ambient temperatures are referred to as autoxidation. They start with rad-
ical reactions on unsaturated fatty acids and undergo a process involving
multiple stages resulting in diverse decomposition products, in particular
peroxides as primary oxidation products and alcohols, aldehydes and car-
boxylic acids as secondary oxidation products.

With the Rancimat method, the sample is exposed to an air flow at a
constant temperature between 50…220 °C (see Figure 1, page 3). Highly
volatile, secondary oxidation products (for the most part formic acid) are
transferred into the measuring vessel with the air flow, where they are
absorbed in the measuring solution (distilled water). Here the conductivity
is continuously registered. The organic acids can thus be detected by increas-
ing the conductivity. The time until occurrence of these secondary reaction
products is referred to as the induction time or induction period, which is a
good indicator for the oxidation stability.

The Rancimat method has been developed as an automated variant to the
extremely complex AOM (active oxygen method) for determining the induc-
tion time of fats and oils. This method has become established over the
course of time, also being used for derivatives of oils and fats. It has mean-
while become an integral element of various national and international
standards for biodiesel and biodiesel mixtures, e.g. EN 14112 and
ASTM 6751.
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Sample

Heating block

Figure 1 Measuring arrangement (schematic representation)

1.3 About the documentation

Caution

Please read through this documentation carefully before putting the
instrument into operation. The documentation contains information and
warnings which have to be followed by the user in order to ensure safe
operation of the instrument.

1.3.1 Symbols and conventions
The following symbols and styles are used in this documentation:

Cross-reference to figure legend

The first number refers to the figure number, the sec-
ond to the instrument part in the figure.

Instruction step

Carry out these steps in the sequence shown.

Method Dialog text, parameter in the software

File ▶ New Menu or menu item
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[Next] Button or key

Warning

This symbol draws attention to a possible life hazard
or risk of injury.

Warning

This symbol draws attention to a possible hazard due
to electrical current.

Warning

This symbol draws attention to a possible hazard due
to heat or hot instrument parts.

Warning

This symbol draws attention to a possible biological
hazard.

Caution

This symbol draws attention to a possible damage of
instruments or instrument parts.

Note

This symbol marks additional information and tips.

1.4 Safety instructions

1.4.1 General notes on safety

Warning

This instrument may only be operated in accordance with the specifica-
tions in this documentation.

This instrument has left the factory in a flawless state in terms of technical
safety. To maintain this state and ensure non-hazardous operation of the
instrument, the following instructions must be observed carefully.

Hot reaction vessels

Warning

The reaction vessels can become very hot.

Avoid any contact with the hot reaction vessels. Place these in the vessel
holders provided for cooling down.
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Flammable substances

Warning

The oven of the 873 Biodiesel Rancimat can be heated to 220 °C.

Flammable substances may ignite at these temperatures.

Adjust the maximum heating temperature of the oven to the sample being
examined.

Defective glass vessels

Warning

Caution with defective glass vessels.

An overflow of flammable samples into the heating block can be dan-
gerous.

Check the glass vessels before each use.

1.4.2 Electrical safety
The electrical safety when working with the instrument is ensured as part of
the international standard IEC 61010.

Warning

Only personnel qualified by Metrohm are authorized to carry out service
work on electronic components.

Warning

Never open the housing of the instrument. The instrument could be dam-
aged by this. There is also a risk of serious injury if live components are
touched.

There are no parts inside the housing which can be serviced or replaced
by the user.
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Mains voltage

Warning

An incorrect mains voltage can damage the instrument.

Only operate this instrument with a mains voltage specified for it (see rear
panel of the instrument).

Protection against electrostatic charges

Warning

Electronic components are sensitive to electrostatic charges and can be
destroyed by discharges.

Always pull the mains cable out of the mains connection socket before
connecting or disconnecting electrical appliances on the rear panel of the
instrument.

1.4.3 Flammable solvents and chemicals

Warning

All relevant safety measures are to be observed when working with flam-
mable solvents and chemicals.

￭ Set up the instrument in a well-ventilated location (e.g. laboratory
flue).

￭ Keep all sources of flame far from the workplace.
￭ Clean up spilled fluids and solids immediately.
￭ Follow the safety instructions of the chemical manufacturer.

1.4.4 Recycling and disposal
This product is covered by European Directive 2002/96/EC, WEEE – Waste
from Electrical and Electronic Equipment.

The correct disposal of your old equipment will help to prevent negative
effects on the environment and public health.

More details about the disposal of your old equipment can be obtained from
your local authorities, from waste disposal companies or from your local
dealer.
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2 Overview of the instrument

873 Biodiesel Rancimat
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Figure 2 Front 873 Biodiesel Rancimat

1 Pilot lamp
Lights up when the instrument is switched on.

2 Gas flow display
Flashes when the gas flow is switched on.
Lights up when the gas flow has been
reached.

3 Temperature display
Flashes when the heating is switched on.
Lights up when the temperature has been
reached.

4 Error display (red)
Lights up or flashes when a fault has occurred
in the instrument (see Troubleshooting Chap-
ter).

5 Instrument number display
Indicates the number of the instrument.
Lights up if the instrument is registered.
Flashes (all LEDs) if the connection to the PC
is interrupted.

6 FEP tubing 250 mm (6.1805.080)
For supplying air into the reaction vessel.

7 Measuring vessel cover (6.0913.130)
Contains an integrated conductivity measur-
ing cell.

8 Glass measuring vessel (6.1428.030)

9 Iso-Versinic® tubing (6.1839.000)
For connecting the reaction vessel to the
measuring vessel. A fluoroelastomer.

10 Reaction vessel cover (6.2753.107)



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

8 ￭￭￭￭￭￭￭￭ 873 Biodiesel Rancimat

11 Reaction vessel (6.1429.040)

Molecular sieve flask

Filter

Air out

2Air/N  in

Pt 100RS 232

WARNING - Fire Hazard -

with the same type and rating of fuse
For continued protection replace only

100-115V: 4A(TH)
Fuse

Made by Metrohm Herisau Switzerland

From
flask

To
flask

220-240V: 2A(TH)

Type:

Nr.:

U:

f:

S:

14

3

4 5 6 7 8 9 10 11 12 13 15 16 17 18 19 20

1
2

Figure 3 Rear 873 Biodiesel Rancimat

1 Collection tube holder
For fastening the optional exhaust collection
tube (6.2757.000).

2 Electrode connector
For connecting the conductivity measuring
cell integrated in the measuring vessel cover

(2-7).

3 Air supply connection
For connecting the FEP tubing 250 mm

(2-6).

4 Mains switch
For turning the instrument on and off.

I = ON / 0 = OFF.

5 Mains connection socket
For important information on the mains con-
nection, see Chapter 3.3.

6 Fuse holder
Replacing fuses, see Chapter 3.3.2.

7 Type plate
Contains specifications concerning mains
voltage and serial number.

8 RS-232 connector
For connecting the PC.

9 Pt100 connector
For connecting an external temperature sen-
sor.

10 Drying flask cover (6.1602.145)
Cover for the drying flask.

11 Drying flask (6.1608.050) 12 Flask holder
For fastening the drying flask.
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13 FEP tubing 250 mm (6.1805.080)
For supplying the air from the internal pump
to the drying flask.

14 FEP tubing 250 mm (6.1805.080)
For supplying the air from the drying flask to

the reaction vessel (2-11).

15 "From Flask" connection 16 "Air/N2 in" connection

17 FEP tubing 130 mm (6.1805.010)
For connecting the Air out connection to the
Air/N2 in connection during normal opera-

tion with the internal air pump.

18 "Air out" connection

19 "To Flask" connection 20 Dust filter (6.2724.010)
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3 Installation

3.1 Setting up the instrument

3.1.1 Packaging
The instrument is supplied in highly protective special packaging together
with the separately packed accessories. Keep this packaging, as only this
ensures safe transportation of the instrument.

3.1.2 Checks
Immediately after receipt, check whether the shipment has arrived complete
and without damage by comparing it with the delivery note.

3.1.3 Location
The instrument has been developed for operation indoors and may not be
used in explosive environments.

Place the instrument in a location of the laboratory suitable for operation
and free of vibrations, if possible protected from corrosive atmospheres and
contamination by chemicals.

The instrument should be protected against excessive temperature fluctua-
tions and direct sunlight.

Note

In order to improve accessibility for the measuring positions, the instru-
ment can be placed on the optionally available 6.2059.000 turning ring.

3.2 Mounting accessories

3.2.1 Mounting accessories for the internal air supply
The gas in the Biodiesel Rancimat is normally supplied using the internal
air pump, which sucks in laboratory air. For air supply and air purifica-
tion, the following accessories must be mounted on the rear of the Biodiesel
Rancimat:
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Figure 4 Mounting accessories for the air supply (rear of the instrument)

1 Drying flask cover (6.1602.145)
Cover for the drying flask.

2 Drying flask (6.1608.050)

3 Flask holder
For fastening the drying flask.

4 Filter tube (6.1821.040)

5 FEP tubing 250 mm (6.1805.080)
For supplying the air from the internal pump
to the drying flask.

6 FEP tubing 250 mm (6.1805.080)
For supplying the air from the drying flask to

the reaction vessel (2-11).

7 "From Flask" connection 8 Dust filter (6.2724.010)

9 "To Flask" connection 10 "Air out" connection

11 FEP tubing 130 mm (6.1805.010) 12 "Air/N2 in" connection

Mount the accessories for the air supply as follows:

 

1 Mount dust filter

￭ Insert the dust filter (4-8) on the connection marked with Filter on
the rear of the Biodiesel Rancimat.

￭ If the laboratory air is heavily contaminated, a tubing for supplying
fresh air can be connected to the dust filter.

Note

The dust filter serves for filtering the air sucked through the air pump
and must be replaced at periodic intervals (see Chapter 5.2, page
155).
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2 Mount drying flask

Caution

Do not fill the hot molecular sieve directly into the drying flask after
regeneration, as otherwise the plastic filter on the filter tube will
melt.

Wait until the molecular sieve has cooled down before filling.

￭ Fill the molecular sieve into the drying flask (4-2).
￭ Screw the filter tube (4-4) on the lower side of the drying flask cover

(4-1) into the opening marked (above) with a dot.
￭ Screw the drying flask cover with mounted filter tube onto the dry-

ing flask and insert in the flask holder (4-3) on the rear of the
Biodiesel Rancimat.

￭ Screw the one end of the FEP tubing 250 mm (4-6) onto that open-
ing on the drying flask cover at the bottom of which the filter tube
is located.

￭ Screw the other end of the FEP tubing onto the From flask con-
nection (4-7) on the rear of the Biodiesel Rancimat.

￭ Screw the one end of the second FEP tubing 250 mm (4-5) onto
the second opening on the drying flask cover.

￭ Screw the other end of the second FEP tubing onto the To flask
connection (4-9).

Note

The molecular sieve serves for adsorbing interfering oxidizing gases
as well as water from the sucked in air. You can regenerate it in the
drying oven at +140…+180 °C for 24 to 48 h (see Chapter 5.3, page
156).

 

3 Mount the FEP tubing for the supply air

￭ Screw the one end of the FEP tubing 130 mm (4-11) onto the Air
out connection (4-10).

￭ Screw the other end of the FEP tubing onto the Air/N2 in connec-

tion (4-12).
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3.2.2 Mounting accessories for the external air supply
If the laboratory air is heavily contaminated, an external gas supply with
synthetic air can be provided. For this, the corresponding accessories must
be mounted on the rear of the Biodiesel Rancimat.

Mount the accessories for the external air supply as follows:

 

1 Mount the FEP tubing

￭ Screw the one end of the FEP tubing 130 mm (4-11) onto the Air/
N2 in connection (4-12) on the rear of the Biodiesel Rancimat.

￭ Screw the tubing adapter M6 / olive (6.1808.020) onto the other
end of the FEP tubing.

 

2 Connect the gas supply

￭ Mount the gas supply from the bomb with synthetic air onto the
tubing adapter M6 / olive (6.1808.020).

Note

With an external gas supply, the gas flow cannot be regulated in the PC
program. The gas flow must be set manually using the reducing valve and
the gas flow display (see Chapter 4.2.4, page 39).

3.2.3 Equipping the reaction and measuring vessels
The following figure shows in detail, how the accessories parts for measuring
the oxidation stability have to be mounted and connected to one another.
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Figure 5 Equipping the reaction and measuring vessels

1 FEP tubing 250 mm (6.1805.080)
For supplying air into the reaction vessel.

2 Iso-Versinic® tubing (6.1839.000)
For connecting the reaction vessel to the
measuring vessel. A fluoroelastomer.

3 Thread adapter M8 / M6 (6.1808.090) 4 Tubing connector
For connecting the Iso-Versinic® tubing.

5 Air tube (6.2418.130) 6 O-ring (6.1454.040)

7 Connection
For connecting the thread adapter M8 / M6.

8 Reaction vessel cover (6.2753.107)

9 Foam barrier (6.1451.010) 10 Reaction vessel (6.1429.040)

11 Tubing adapter M8 / olive (6.1808.050)
For connecting the Iso-Versinic® tubing to the

opening In (5-13).

12 Opening "Out"
For removing the air from the measuring ves-
sel.

13 Opening "In"
For supplying the air to the measuring vessel.

14 Labeling field
For entering the cell constant.
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15 Connector plug 16 Measuring vessel cover (6.0913.130)
Contains integrated conductivity measuring
cell.

17 PTFE tube (6.1819.080)
For supplying the air to the measuring solu-
tion.

18 Electrode

19 Protection ring 20 Glass measuring vessel (6.1428.030)

Proceed as follows to mount the measuring and reaction vessel:

 

1 Mount the measuring vessel cover

￭ Insert the PTFE tube (5-17) from above into the opening In (5-13)
of the measuring vessel cover.

￭ Screw the tubing adapter M8 / olive (5-11) into the opening In of
the measuring vessel cover.

￭ Place the measuring vessel cover (5-16) on the measuring vessel
(5-20).

 

2 Mount the reaction vessel cover

￭ Insert the air tube (5-5) from below into the connection (5-7) of the
reaction vessel cover.

￭ Place the O-ring (5-6) over the upper end of the air tube.
￭ Screw the thread adapter M8 / M6 (5-3) gently into the connection

(5-7) and, at the same time, press the air tube against the
thread adapter M8 / M6.

￭ Now fix the air tube onto the reaction vessel cover by firmly pulling
the thread adapter M8 / M6.

￭ If determinations are carried out with highly foaming samples,
clamp the foam barrier (5-9) onto the air tube.

￭ Place the reaction vessel cover on the reaction vessel.

Warning

The foam barrier can melt if it projects too deeply into the heating block.

Ensure that the foam barrier (5-9) is at least 7 cm above the base of the
reaction vessel (5-10).
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3.2.4 Inserting vessels / Establishing tubing connections
After you have assembled the reaction and measuring vessels, insert them
in the Rancimat and establish the tubing connections as follows:

 

1 Insert the measuring vessel

￭ Fill the measuring vessel (5-20) with distilled water.
￭ Place the measuring vessel cover on the measuring vessel.
￭ Insert the measuring vessel into the openings provided on the Bio-

diesel Rancimat. At the same time, carefully insert the connector
plugs (5-15) into the electrode connector (3-2).

￭ Connect the black Iso-Versinic® tubing (5-2) to the tubing adapter
M8 / olive (5-11) of the measuring vessel cover.

 

2 Mount the tubings for the air supply

￭ Screw the FEP tubings 250 mm onto the air supply connections
(3-3) of the Biodiesel Rancimat.

 

3 Insert the reaction vessel

￭ Fill the reaction vessel (5-10) with the sample.
￭ After reaching the required temperature, insert the reaction vessel

with the mounted reaction vessel cover in the openings provided
on the Biodiesel Rancimat.

 

4 Establish the tubing connections

￭ Connect the Iso-Versinic® tubing (5-2), which is fastened on the
measuring vessel cover, to the tubing connector (5-4) of the reac-
tion vessel cover.

￭ Screw the FEP tubing 250 mm (5-1), which is fastened on the tubing
adapter M8 / olive (5-11) of the Biodiesel Rancimat, onto the thread
adapter M8 / M6 (5-3) of the reaction vessel cover.

3.2.5 Mounting the exhaust collection tube (optional accessories)
The optionally available exhaust collection tube 6.2757.000 can be mounted
on the 873 Biodiesel Rancimat for targeted removal of the exhaust air. In
addition to the exhaust collection tube, 8 Iso-Versinic® tubings 6.1839.000
also have to be ordered.
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Proceed as follows to mount the collection tube:

 

1 Mount the exhaust collection tube

￭ Insert the exhaust collection tube with both nozzles into the collec-
tion tube holders (3-1) on the Biodiesel Rancimat in such a way that
the connection to the exhaust air removal is located to the rear.

 

2 Connect the measuring vessels

￭ Screw the tubing adapter M8 / olive (5-11) into the opening Out
(5-12) of the measuring vessel cover.

￭ Connect the one end of the Iso-Versinic® tubing (5-2) to the tubing
adapter M8 / olive.

￭ Insert the other end of the Iso-Versinic® tubing into the correspond-
ing opening on the collection tube.

￭ Seal the unused openings on the collection tube with the enclosed
plugs E.400.0010.

 

3 Connect the exhaust collection tube

￭ Connect a suitable tubing to the connection of the exhaust collec-
tion tube and connect this to an active suction device (e.g. water
jet pump).

3.3 Mains connection

Warning

There is a risk of fire if the instrument is operated with an incorrect mains
fuse!

Follow the regulations below for the mains connection.

3.3.1 Checking the mains voltage
Before switching the 873 Biodiesel Rancimat on for the first time, check
whether the mains voltage indicated on the type plate (3-7) corresponds to
the mains voltage present. If this is not the case, please contact Metrohm
Service.
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3.3.2 Replacing fuses
Two fuses 4 A (slow-acting) for 115 V or 2 A (slow-acting) for 230 V are
installed in the fuse holder (3-6) of the 873 Biodiesel Rancimat as standard.

Warning

Ensure that the instrument is never put into operation with fuses of
another type, otherwise there is a risk of fire!

Proceed as follows to replace defective fuses:

 

1 Pull out the mains cable

￭ Pull the mains cable out of the mains connection socket of the
Biodiesel Rancimat.

 

2 Remove the fuse holder

￭ Use a screwdriver to loosen and completely pull out the fuse holder
(3-6) above the mains connection socket.

 

3 Replace fuses

￭ Carefully take the defective fuses out of the fuse holder and replace
them with two new fuses suitable for the set mains voltage of the
type TH (slow-acting, with high switching capacity):

– 115 V 4 A (TH) Metrohm No.: U.600.0022
– 230 V 2 A (TH) Metrohm No. U.600.0107

 

4 Insert the fuse holder

￭ Push the fuse holder back into the instrument until it latches into
place.

3.3.3 Mains cable and mains connection

Mains cable

The mains cable optionally supplied for the instrument

￭ 6.2122.020 with plug SEV 12 (Switzerland)
￭ 6.2122.040 with plug CEE(7), VII (Germany, …)
￭ 6.2122.070 with plug NEMA 5-15 (USA, …)

is three-core and provided with a plug with grounding pin. If another plug
has to be mounted, the yellow/green conductor (IEC standard) must be
connected to the protective ground (protection class I).
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Warning

Any interruption to the grounding within or outside the instrument can
make it dangerous!

Mains connection

Plug the mains cable into the mains connection socket of the Biodiesel Ran-
cimat.

3.3.4 Switching the instrument on/off
The Biodiesel Rancimat is switched on and off using the mains switch. When
switching the instrument on, the pilot lamp ON lights up on the front of the
instrument auf.

3.4 Connecting a PC

3.4.1 Connecting the 873 Biodiesel Rancimat and the PC

Caution

Always switch the Biodiesel Rancimat and PC off before you connect the
two devices with the RS-232 cable 6.2134.100.

The PC program 873 Biodiesel Rancimat allows control of max. 4 instru-
ments. The following options are available for connecting the instruments
to serial PC interfaces:

￭ Connection to integrated COM interfaces of the PC
￭ Connection to an additional integrated interface expansion card

Connect the RS-232 interface of the Biodiesel Rancimat to the required serial
COM port on the PC using the RS-232 cable 6.2134.100 (9-pin/9-pin). For
25-pin COM ports, the optional RS-232 cable 6.2125.110 (not in the scope
of delivery) or a commercially available adapter must be used.

3.4.2 Installing the software

3.4.2.1 System requirements

Operating system Windows 2000, Windows XP Professional, Win-
dows Vista

RAM 256 MB (Windows 2000 / Windows XP)

1 GB (Windows Vista)

Processor Pentium III or higher
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Memory approx. 20 MB for program files

RS-232 interface one free RS-232 interface (COM)

The windows user must have administrator rights in order to be able to install
873 Biodiesel Rancimat.

3.4.2.2 Installing the program

Proceed as follows to install 873 Biodiesel Rancimat:

 

1 Start the installation program

￭ Place the installation CD in the CD drive. The installation program is
started automatically.
If this option is deactivated on your computer, double click the file
Setup.exe.
Windows Vista: Select the option "Approve".

￭ Click on 873.

 

2 Select the dialog language

￭ Select the dialog language of the program.
￭ Click on the [OK] button.
￭ Click on the [Next >] button.

 

3 Accept the license agreement

￭ Read through the license agreement and accept it with [Yes].

 

4 Define a target folder for the program

￭ If required, choose another folder than the default target folder for
the program files. For that, click on the [Browse...] button.

￭ Confirm the target folder with [Next >].

 

5 Define the components of the program

￭ Click on the [Next >] button.

 

6 Define a target folder for the program icon

￭ Choose or enter the program folder of the Start menu in which the
program icon is to be inserted and confirm with [Next >].

The program will be installed.

 

7 Complete the installation

￭ Click on the [Finish] button after the successfully completed instal-
lation.

The installation program will be exited.
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3.4.2.3 Windows Vista

Caution

If you run the software 873 Biodiesel Rancimat on a computer with Win-
dows Vista, you need a special update in order to be able to display the
help. Due to licensing reasons you have to download this file from a
Microsoft web page. On the installation CD the link "Download Win-
Help.url" to the corresponding Microsoft web page can be found in the
folder "Vista Update for HLP help". Download the necessary installa-
tion file and save it.

Proceed as follows to install the update:

 

1 ￭ Exit 873 Biodiesel Rancimat if you have started the software after
the installation.

￭ Start the installation file by double-clicking and follow the instruc-
tions of the installation program.

3.4.3 Carrying out basic settings

Setting the Administrator password

When starting the program for the first time, the Administrator password
must be set. Proceed as follows:

 

1 Switch on the instruments

￭ Check whether the Biodiesel Rancimat is correctly connected to the
PC (see Chapter 3.4.1, page 19).

￭ Switch on the Biodiesel Rancimat using the mains switch.
￭ Switch on the PC.

 

2 Start program

￭ In the Windows Start menu under Programs ▶ Metrohm ▶ Bio-
diesel Rancimat, click on the menu item Biodiesel Rancimat.

The login window for the Administrator opens:
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3 Set Administrator password

￭ Do not enter a password, instead click on [OK].
￭ Confirm the displayed message with [OK].

The following dialog window appears:

￭ Leave the Old password field empty.
￭ Enter a new password for the Administrator in the New pass-

word field.
￭ Reenter the password in the Confirm new password field and

confirm with [OK].

The dialog window Login opens again:

 

4 Log in as Administrator

￭ Enter the Administrator password set before in the Password field
and confirm with [OK].

￭ Confirm the message "There are no units configured yet!" with
[OK].
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Establishing the device communication

 

1 Follow the instructions in Section 4.2.1.
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4 Operation

This section describes the most important points for operation of the 873
Biodiesel Rancimat.

You can find more detailed information in the Online help of the software,
which you can use to rapidly and easily call up the required information
everywhere, via [F1].

4.1 Fundamentals of operation

4.1.1 Starting and exiting the program
Proceed as follows to start and exit the program:

Note

If you are starting the program for the first time, you first have to set an
Administrator password (see Chapter 3.4.3, page 21).

 

1 Start program

￭ In the Windows Start menu under Programs ▶ Metrohm ▶ Bio-
diesel Rancimat, click on the menu item Biodiesel Rancimat.

The following dialog window appears:

 

2 Log in

￭ Select the required User.
￭ Enter the Password and confirm with [OK].

 

3 Close program

￭ Click on the menu item File ▶ Exit or the symbol  in the upper
right corner of the dialog window.

For opening and closing the Results window, see page 28.
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4.1.2 Terms
Control window The main window 873 Biodiesel Rancimat

Control is called the control window. It contains
all the functions for monitoring and controlling the
Biodiesel Rancimats connected to the PC.

Method A method comprises all parameters for carrying
out and evaluating a determination.

Determination Determination refers to the automatic determina-
tion of the induction time and/or stability time for
a sample. In order to carry out a determination, a
method suitable for the samples must be selected.

Results The results of a determination are automatically
saved in the database Repos.mrd and can be
viewed in the Results window.

Reevaluation Reevaluation refers to the subsequent revision of
a determination, in particular the manual specifi-
cation of the induction time using tangents.

Recalculation The recalculation can be used to subsequently
recalculate results, formulas and standards.

Extrapolation Extrapolation can be used to convert the results
measured at various temperatures to a required
target temperature. In addition, the factor for con-
verting the induction time to the standard time can
be determined.

4.1.3 Control window
The dialog window 873 Biodiesel Rancimat Control serves for control-
ling the devices, managing methods, displaying the live curves and accessing
various program functions. The dialog window opens automatically when
the program is started.

Structure

The elements of the Control window are the menu bar, the toolbar, the
control panel and the status bar.
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An image of the Biodiesel Rancimat is shown in the Control panel, which
can be used for starting, displaying and stopping determinations.

The following information is shown in the status bar:

￭ a short description of the menu item highlighted in the menu bar
￭ the registered user
￭ the instrument status

Menus

The Control window contains the following main menus:

File Create new methods, open existing methods,
manage methods, open Results window, print,
new login, close program.

View Activate/Deactivate toolbar and status bar, display
instrument information, change live parameters,
display status overview, display event logging,
select instrument.

Tools Manage cell constants, perform GLP tests, set
timer, set gas flow control, start all channels,
determine Delta T, record temperature, perform
service diagnosis.
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Options Carry out general settings, set instrument config-
uration, manage access rights.

Help Call up program-specific Online help.

Symbols

New method Create a new method (see Chapter 4.5.1, page 55).

Open method Open an existing method (see Chapter 4.5.1, page 55).

Method Manager Open, rename and delete methods (see Chapter 4.5.1, page 55).

Print Print results (see Chapter 4.7.6, page 124).

Results Open Results window (see "Opening and closing the Results window", page
28).

Live parameters Display live parameters which can be changed for a current determination (see
Chapter 4.6.5, page 81).

Status overview Display status overview for the instruments connected (see Chapter 4.3.2, page
44).

Instrument informa-

tion Instrument information (see Chapter 4.3.1, page 42).

GLP status Display GLP status (see Chapter 4.8.3, page 140).

Instrument 1…4 Select instrument 1…4.

Start all channels

Block A Start all channels of Block A (see Chapter 4.6.3, page 79).

Start all channels

Block B Start all channels of Block B (see Chapter 4.6.3, page 79).

Help topics Call up the Online help.

4.1.4 Results window
The dialog window 873 Biodiesel Rancimat Results serves for displaying,
outputting and recalculating results of the determinations recorded with the
873 Biodiesel Rancimat. The determination data is saved in database files
*.mrd and can be displayed in this dialog window in the form of overview
tables and curves. The Results window can also run if the Control window
is closed.
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Opening and closing the Results window

Proceed as follows to open and close the Results window:

 

1 Open Results window

￭ In the dialog window 873 Biodiesel Rancimat Control, click on

the menu item File ▶ Results... or the symbol .

When opening the Results window, the database Repos.mrd is auto-
matically loaded, in which all recorded determinations are saved by
default.

 

2 Close Results window

￭ In the dialog window 873 Biodiesel Rancimat Results, click on

the menu item File ▶ Back or the symbol .

Structure

The elements of the Results window are the menu bar, the toolbar, the
subwindows (determination overview, live, single and multiple graphs) and
the status bar.
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In the Results window subwindows with a determination overview, single,
multiple or live graphs can be opened.

Menus

The Results window contains the following main menus:

File Open database, print, close dialog window.

Edit Copy, select, delete content of the filter.

View View selection: determination overview, determi-
nation and method data, GLP.

Determination Search, sort, filter, display graphs, perform extrap-
olation, perform recalculation, export determina-
tions, delete determinations.

Format Format determination overview.

Options Carry out general program settings.

Window Arrange subwindows.

Help Display program-specific Online help.

Symbols

The toolbar of the Results window contains the following symbols:

Print Print results, curves and overview lists (see Chapter 4.7.6, page 124).

Copy Copy data to clipboard.

Select fields for deter-

mination overview Format determination overview (see Chapter 4.7.1, page 83).

Display determina-

tion overview Display determination overview (see Chapter 4.7.1, page 83).

Display all methods

and determination

data

Display all methods and determination data of the selected determination (see
Chapter 4.7.2, page 99).

Search Search in the database (see Chapter 4.7.1, page 83).

Ascending Sort column in ascending order (see Chapter 4.7.1, page 83).

Descending Sort column in descending order (see Chapter 4.7.1, page 83).

Selection-based filter Filter by selection (see Chapter 4.7.1, page 83).
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Special filter Define filter (see Chapter 4.7.1, page 83).

Apply filter Apply filter (see Chapter 4.7.1, page 83).

Remove filter Remove filter (see Chapter 4.7.1, page 83).

Delete filter Delete content of the filter (see Chapter 4.7.1, page 83).

Filter selection Only display selected determinations (see Chapter 4.7.1, page 83).

Selection not in filter Hide selected determinations (see Chapter 4.7.1, page 83).

Single graph Display single graph (see Chapter 4.7.3, page 108).

Multiple graph Display multiple graph (see Chapter 4.7.3, page 108).

Live graph with

reevaluation Reevaluate live graph (see Chapter 4.7.3, page 108).

Export to Word Export Determination overview to Word (see Chapter 4.7.6, page 124).

Export to Excel Export Determination overview to Excel (see Chapter 4.7.6, page 124).

Export measured val-

ues Export measured values to a TXT file (see Chapter 4.7.6, page 124).

Export determination

and method data
Export determination and method data to a TXT file (see Chapter 4.7.6, page
124).

Tile vertically Arrange subwindows on top of each other (see Chapter 4.7.8, page 137).

Tile horizontally Arrange subwindows beside each other (see Chapter 4.7.8, page 137).

Return to main pro-

gram Close Results window and return to main program.

4.1.5 File types
The following file types are generated by the program 873 Biodiesel Ranci-
mat:

*.mrd Database file

This file contains the measured data and results of
the determinations. The file repos.mrd is auto-
matically saved in the directory Database. When
exporting databases, the memory location can be
freely selected.
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*.mel Event file

This file contains a protocol of all events which
have occurred with the connected Biodiesel Ran-
cimats. The file *.mel is automatically saved in the
Log directory.

*.txt Text file

Measured values, determination and method data
as well as the data of the temperature log can be
saved in ASCII format as a TXT file. The memory
location can be freely selected, except for the tem-
perature log. This file is saved in the Log directory.

4.1.6 Context-sensitive menus
Many menu functions of the Program window can also be selected by click-
ing with the right mouse button on the required dialog window or element.
The menu options opened depend on the active dialog window or element
selected.

4.1.7 Mouse functions
The standard functions for program control such as selecting menu items
and fields can be executed using the mouse.

It also serves for magnifying a curve sector (Zooming).

Zooming

Proceed as follows:

 

1 Drag zoom square

￭ Place the cursor on the upper left corner of the sector to be mag-
nified.

￭ Keeping the left mouse button pressed down, pull the cursor to the
lower right corner of the sector.

The cursor assumes the form of a magnifying glass.

 

2 Release mouse button

￭ Release the mouse button in order to magnify the selected area to
the full size of the window.
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3 Switch zoom off again

￭ Right click in the graphs window.
The context-sensitive menu for graphs appears.

￭ Click on the menu item Zoom Off.

4.1.8 Help

You can call up help for the current topic anywhere with the symbol , the
menu item Help ▶ Help topics or the key [F1].

Green text can be clicked on. This takes you to another help
topic.

Violet text marks menu items, parameters or buttons in the
program.

Blue text marks titles and important information.
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4.2 Instrument and Program Settings

4.2.1 Establishing the instrument communication
Up to four instruments can be controlled with the program 873 Biodiesel
Rancimat. Configure the communication between your PC and the 873
Biodiesel Rancimat as follows:

 

1 Select number of instruments connected

￭ In the Control window, click on the menu item Options ▶ Com-
munication....
The following dialog window appears:

￭ Enter the number of connected instruments and confirm with
[OK].

The following dialog window appears:

 

2 Select interface

￭ Under COM port, select the serial interface of the PC to which the
instrument is connected.
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￭ If a softswitch is used, activate the option Softswitch in use and
select the serial interface of the softswitch to which the instrument
is connected under Softswitch port.

￭ Confirm the entry with [OK].

 

3 Restart program

￭ Close the program with the menu item File ▶ Exit.
￭ In the Windows Start menu under Programs ▶ Metrohm ▶ Bio-

diesel Rancimat, click on the menu item Biodiesel Rancimat.
￭ Enter the Administrator password and confirm with [OK].

The program is opened. The message Instr.#: Ready now appears in
the status bar for all connected instruments.

4.2.2 Managing access rights
The 873 Biodiesel Rancimat program offers extensive password protec-
tion, allowing each menu item to be provided with individual access rights.

The dialog Users and groups manager, used to manage the access rights,
is only accessible to the Administrator. The Administrator himself is not listed
as a user, but has all access rights.

First of all, the access rights are given to different Groups. Then, individual
Users can be assigned to a specific group.

Note

User lists are best created and passwords are best entered immediately
after the first program start.

The setup for the users and their access rights is carried out in the following
order:

1. Add a new group
2. Adjust rights for this group
3. Create users in this group
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After having entered the access rights, the Login window for selecting the
user and entering the password appears each time the program is started.
All methods, determinations and reports are marked with the user name. It
is possible to change the user at any time with the menu item File ▶ New
login....

Adding a new group

In order to add a new group, proceed as follows:

 

1 Open Users and groups manager

￭ In the Control window, click on the menu item Options ▶ User
permissions....

 

2 Create new group

￭ Right click on an existing group to select the menu item Add
group....

￭ Under Enter new group name enter the name for the group and
confirm with [OK].

Adjusting access rights for the group

Proceed as follows to set the access rights:

 

1 Open Users and groups manager

￭ In the Control window, click on the menu item Options ▶ User
permissions....

 

2 Open Properties dialog

￭ Right click on the relevant group whose access rights are to be
adjusted to select the menu item Properties....

The following dialog window appears:
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3 Activate/Deactivate the rights

￭ Click on the symbol  to open the menu tree for the access rights..
￭ Activate or deactivate the required options by clicking on the symbol

.
￭ Confirm the changes with [OK].

Adding a new user

Proceed as follows to add a new user:

 

1 Open Users and groups manager

￭ In the Control window, click on the menu item Options ▶ User
permissions....

 

2 Create new user

￭ Right click on an existing group to select the menu item Add
user....

￭ Under Enter new user name enter the name for the user and
confirm with [OK].
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Deleting a user

Proceed as follows to delete an existing user:

 

1 Open Users and groups manager

￭ In the Control window, click on the menu item Options ▶ User
permissions....

 

2 Delete user

￭ Right click on the user to be deleted to activate the menu item
Delete user.

￭ Confirm the message Do you really want to delete user "user
name"? with [Yes].

Deleting a group

Proceed as follows to delete an existing group:

 

1 Open Users and groups manager

￭ In the Control window, click on the menu item Options ▶ User
permissions....

 

2 Delete group

￭ Right click on the group to be deleted in order to select the menu
item Delete group.

￭ Confirm the message Do you really want to delete group
"group name"? with [Yes].

4.2.3 Timer
The function Timer can be used to start the two heating blocks A and B,
independently of one another, automatically and at a time specified by you.
The Biodiesel Rancimat has to be switched on and the software must be
running.

Two different examples will explain how to program the timer.
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Starting heating block A once automatically

Proceed as follows to automatically start the heating of block A at a specific
time:

 

1 Open dialog window

￭ In the Control window, click on the menu item Tools ▶ Timer
function....

The following dialog window appears:

 

2 Set automatic start time

￭ Under Start heating select the option Once.
￭ Under Start at... enter the required time and date.
￭ Confirm the entries with [OK].

Starting heating block B daily automatically at the same
time

Proceed as follows to automatically start the heating of block B on a specific
day of the week, at a specific time:

 

1 Open dialog window

￭ In the Control window, click on the menu item Tools ▶ Timer
function....

The following dialog window appears:
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2 Set automatic start time

￭ Under Start heating select the option Daily.
￭ Click on the button [Which days...].

The following dialog window appears:

￭ Select the required day(s) and confirm with [OK].
￭ Under Start at... enter the required time and confirm with [OK].

4.2.4 Gas flow control
The gas flow produced by the internal pump through the reaction vessels
to the measuring vessels can be switched on and off manually and displayed
in a separate window.

Switching the gas flow on and off

Proceed as follows:

 

1 Switch on

￭ Click on the menu item Tools ▶ Gas flow control ▶ Gas flow
on.

 

2 Switch off

￭ Click on the menu item Tools ▶ Gas flow control ▶ Gas flow
off.
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Displaying the gas flow

Proceed as follows:

 

1 Open dialog window

￭ Click on the menu item Tools ▶ Gas flow control ▶ Display gas
flow....

The following dialog window appears:

Note

This option is only available if no determination is running.

4.2.5 Recording the temperature
The temperature can be recorded at any time for each individual heating
block.

The program writes the recorded measured values into a text file containing
the following values:

t(s) Time in seconds.

Block [°C] Temperature measured in the heating block.

Ext. Sensor [°C] Temperature measured with the external temper-
ature sensor.

The text file is saved under the name U#X-YYMMDD-hhmmss.txt in the
folder Log, # denoting the instrument number (1...4), X denoting the block
(A or B) and YYMMDD-hhmmss denoting the date and time when the data
logging started.
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Switching the temperature log on and off

Proceed as follows:

 

1 Switch on the recording for block A or B

￭ Click on the menu item Tools ▶ Temp. logging ▶ Block A on.

or

￭ Click on the menu item Tools ▶ Temp. logging ▶ Block B on.

 

2 Switch off the recording for block A or B

￭ Click on the menu item Tools ▶ Temp. logging ▶ Block A off.

or

￭ Click on the menu item Tools ▶ Temp. logging ▶ Block B off.

4.2.6 Optimizing program and database
The data which the program Biodiesel Rancimat requires for displaying
the Results window is saved in the file Nachaus.prg. With the standard
installation, this file is located at C:\Program Files\Metrohm\Biodiesel Ranci-
mat\Template. As soon as the file is greater than 10 MB, you should
optimize and compress the program, so that this file no longer has any
superfluous data and the program runs faster again.

The file size of the database Repos.mrd can make access to existing
determinations considerably slower. If you regularly work with the program
and carry out a large amount of determinations, you should optimize the
standard database Repos.mrd once a month.

Optimizing the program

Proceed as follows to optimize the program:

 

1 Quit program

￭ Close the program Biodiesel Rancimat (see Chapter 4.1.1, page
24).

 

2 Optimize program

￭ In the windows Start menu, click on the menu item Pro-
grams ▶ Metrohm ▶ Biodiesel Rancimat ▶ Opti-
mize ▶ Program.
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Optimizing the database

Proceed as follows to optimize the standard database:

 

1 Export database

￭ Export determinations not currently required from the database
Repos.mrd into a newly created database (see "Exporting deter-
minations to another database", page 129).

￭ Close the Results window and the program Biodiesel Rancimat
(see Chapter 4.1.1, page 24).

 

2 Optimize database

￭ In the Windows Start menu, click on the menu item Pro-
grams ▶ Metrohm ▶ Biodiesel Rancimat ▶ Opti-
mize ▶ Database.

4.3 Program information

4.3.1 Instrument information

Displaying and printing the instrument information

Proceed as follows to display and print the instrument information of the
currently selected Biodiesel Rancimat:

 

1 Open dialog window

￭ In the Control window, click on the menu item View ▶ Unit
information….

The following dialog window appears:
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2 Print instrument information

￭ Click on the button [Print report…].

The status report is printed on the printer which is defined on your PC
as the default printer.

Meaning of the individual parameters

Serial number

Serial number of the selected instrument.

Program number

Number of the EEPROM program of the selected instrument.

Last maintenance

Date of the last maintenance with signature of the service technician who
has carried out the service work.

Last calibration

Date of the last instrument adjustment with signature and code of the
responsible body.

Unit operating hours

Number of hours during which the instrument was switched on.

Pump operating hours

Number of hours during which the internal pump was in operation.
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Note

The block Service diagnosis is password-protected and only accessible
for trained service personnel.

4.3.2 Status overview

Displaying the status overview

Proceed as follows to display and adjust the status overview:

 

1 Open dialog window

￭ In the Control window, click on the menu item View ▶ Status
overview.

The following dialog window appears:

 

2 Adjust and save column width

￭ You can adjust the column width to the required size by dragging
the right field border with the mouse.

￭ In the Control window, click on the menu item Options ▶ Save
settings now.

Meaning of the columns in the status overview

Unit

Instrument number (1…4).

Block

Instrument block (A or B).

Channel

Channel (1…4).

Method

Name of the method loaded.
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Sample ID1

Sample identification 1.

Status

Status of the channel.

ready: No active measurement. The channel is ready for starting a deter-
mination.

running: Instrument is measuring.

finished: Determination finished. The channel is ready for starting a new
determination.

error: Communication error between instrument and PC.

Stab. time

Stability time determined.

Induc. time

Induction time determined.

Set temp.

Setpoint temperature (defined in the method).

Current temp.

Current block temperature.

4.3.3 Displaying, filtering and deleting event overview

Opening and saving the event log file

Proceed as follows to display and save all events of the Biodiesel Rancimats
connected to the PC:

 

1 Open current log file

￭ In the Control window, click on the menu item View ▶ Event
log overview.

The following dialog window appears:
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Note

You can find the meaning of the symbols and columns in the event
overview at "Meaning of the symbols and columns in the event
overview", page 47.

 

2 Update view

￭ Click on the symbol  or the menu item View ▶ Refresh to view
the current status of the log file.

 

3 Save log file

￭ Click on the symbol  or the menu item File ▶ Save as….
￭ In the dialog window Save file as enter a file name and confirm

with [OK].

 

4 Open saved log file

￭ Click on the symbol  or the menu item File ▶ Open….
￭ In the dialog window Open, select the required file and confirm

with [OK].

Filtering entries in the event overview

Proceed as follows to filter the entries in the event file:

 

1 Filter the entries

￭ Click on the required filter criterion (e.g.: date = "30.08.2006").
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￭ Click on the symbol  or the menu item Filter ▶ Selection based
filter.

Only entries with the date "30.08.2006" are displayed in the dialog
window.

 

2 Remove the filter again

￭ Click on the symbol  or the menu item Filter ▶ Remove filter.

All entries are once again displayed in the dialog window.

Deleting entries from the event overview

Proceed as follows to delete certain entries from the event file:

 

1 Open dialog window

￭ In the Control window, click on the menu item Options ▶ Event
log….

The following dialog window appears:

 

2 Delete entries

￭ Enter the maximum age in days, which the entries are allowed to
have in the list. All older entries are deleted.

￭ Confirm the entry with [OK].

Meaning of the symbols and columns in the event overview

Type

 - Information on correctly executed events.

 - Indication of a special event.

 - Error message for error event.

Date

Date of the event. The format depends on the settings defined in Windows
in Control Panel ▶ Country settings ▶ Date.
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Time

Time of the event. The format depends on the settings defined in Windows
in Control Panel ▶ Country settings ▶ Time.

User

Name of the user logged in at the time of the event.

Unit

Instrument number (1…4).

Event

Description of the event.

4.4 Calibration functions

4.4.1 Determining cell constants
Only the change in conductivity is measured an evaluated during the
Rancimat measurement. As a result, the cell constants of the conductivity
measuring cells used in the Biodiesel Rancimat, which are normally in the
range from 1.00...1.20, only have to be entered exactly if the absolute
conductivity measured value is to be displayed correctly.

The value also has to be entered before carrying out the GLP test "Con-
ductivity". The cell constants can thereby be entered manually or deter-
mined automatically using a defined standard solution (see Optional
accessories, page 180).

Entering cell constants manually

Proceed as follows if you wish to enter the cell constants manually:

 

1 Open dialog window

￭ Click on the menu item Tools ▶ Cell constants ▶ Manual....

The following dialog window appears:
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2 Enter cell constants

￭ Enter the cell constants of the conductivity measuring cells for the
required channels and confirm with [OK].

Determining cell constants automatically

Proceed as follows if you wish to enter the cell constants automatically:

 

1 Open dialog window

￭ Click on the menu item Tools ▶ Cell constants ▶ Automatic....

The following dialog window appears:

 

2 Select channels and define conductivity

￭ Activate the check boxes of those channels, for which the cell con-
stant is to be determined.
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￭ Enter the conductivity of the standard used.

c(KCl) = 1 mmol/L can be used as a standard solution. This is derived
from the optionally available conductivity standard 6.2301.060
(KCl 0.1 mol/L) through dilution with distilled water. The conductivity
of this diluted solution is:

Temperature Conductivity

18 °C

19 °C

20 °C

21 °C

22 °C

23 °C

24 °C

25 °C

127 µS/cm

130 µS/cm

133 µS/cm

136 µS/cm

138 µS/cm

141 µS/cm

144 µS/cm

147 µS/cm

Alternatively, the conductivity standard 6.2324.000 (undiluted) can be
used.

 

3 Start determination and check the values

￭ Click on [Start] to start the determination of the cell constant.

After the determination is finished, the dialog window Enter/Check
cell constants appears again.

If you wish to accept the displayed values, click [OK].

If you wish to maintain the old values, click [Cancel].

4.4.2 Determining Delta T
The temperature correction Delta T indicates the deviation of the current
temperature of the sample from the temperature in the heating block and
belongs to the method as a parameter (see Chapter 4.5.2, page 60). It
can automatically be determined with the calibrated, external temperature
sensor (part of the optionally available GLP test set, see Optional accesso-
ries, page 180).
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Figure 6 Equipping the reaction vessel for determining Delta T

1 FEP tubing 250 mm (6.1805.080)
For supplying air into the reaction vessel.

2 Pt100 temperature sensor

3 Thread adapter M8 / M6 (6.1808.090) 4 Opening for temperature sensor
For inserting the temperature sensor.

5 Air tube 6 O-ring (6.1454.040)

7 Connector
For connecting the thread adapter M8 / M6.

8 Reaction vessel cover (6.2753.107)

9 Spacer (6.2042.040) 10 Reaction vessel (6.1429.040)
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Preparing Delta T determination

Figure 6 shows in detail how the accessories for determining Delta T are
mounted. Proceed as follows:

 

1 Prepare reaction vessel cover

￭ Mount the air tube on the reaction vessel cover (see "Mount the
reaction vessel cover", page 15).

￭ Clamp the first spacer at a distance of approx. 12 cm from the lower
end onto the air tube.

￭ Clamp the second spacer at a distance of approx. 5 cm from the
lower end onto the air tube.

￭ Insert the temperature sensor from above into the temperature
sensor opening of the reaction vessel cover and fasten it in the cor-
responding openings of the spacers.

 

2 Prepare reaction vessel

￭ Fill the reaction vessel with 5 g silicone oil (e.g. FLUKA 85409).
￭ Place the reaction vessel cover with the temperature sensor on the

reaction vessel.
￭ Push the temperature sensor fully downwards (the sensor must be

on the vessel base).

 

3 Insert and connect reaction vessel

￭ Insert the reaction vessel with the mounted reaction vessel cover in
channel 2 or 3 of the required heating block.

￭ Screw the one end of the FEP tubing 250 mm onto the thread
adapter M8 / M6 of the reaction vessel cover.

￭ Screw the other end of the FEP tubing onto the corresponding con-
nector (3-3) of the Biodiesel Rancimat.

 

4 Set method parameters

Note

Create a unique method for both blocks, so that you can separately
enter the temperature correction for both blocks.

￭ In the Control window, select the required method for the heat-
ing block for which the temperature correction Delta T is to be
determined (see "Select method", page 77).
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￭ Click on the symbol .
The dialog window with the method parameters is opened.

￭ Under Temperature enter the required setpoint temperature for
the sample and set Delta T to 0 °C.

￭ Set the gas flow to the required value and finalize with [Save].

 

5 Start gas flow and heating

￭ Click on the menu item Tools ▶ Gas flow control ▶ Gas flow
on.

￭ Click on the button [Heat to xx °C].

Executing a Delta T determination

After you have prepared everything for determining Delta T (see "Preparing
Delta T determination", page 52), you can now execute the determination
of Delta T as follows:

 

1 Enter sensor calibration data

￭ Click on the menu item Tools ▶ Determine Delta T ▶ Block A
or Block B.
The following dialog window appears:

￭ Enter a Sensor name.
￭ Enter the calibration data (temperature and resistance) for Points

1 to 3 and confirm with [OK].
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Note

You can find the calibration data (T1 to T3) for Metrohm sensors on
the certificate enclosed with the sensor or on the label fastened on
the sensor cable.

The following dialog window appears:

 

2 Wait for measurement

￭ Wait until the message Measured temperature is now stable!
appears in the message box.

The following three values are displayed below the message box:

Block temperature Temperature which has been measured in the
heating block with the internal temperature sen-
sor.

Temperature of ext. sensor Temperature which has been measured in the
reaction vessel with the external temperature
sensor.

Delta T Temperature correction which is determined
from the difference between the block temper-
ature and the temperature of the ext. sensor.
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Note

If the temperature which is defined in the method, has not yet been
reached, the heating is started automatically. At the same time the
message Waiting until temperature is reached... appears in the
message box.

As soon as the temperature defined in the method has been reached,
the message Measuring temperature. Please wait...  appears
in the message box.

 

3 Accept measured values

￭ Click on the [Accept] button in order to accept the determined
temperature correction Delta T in the method.

This is followed by the message that Delta T is now set to the corre-
sponding method. It is automatically saved with the changed value of
Delta T.

4.5 Methods

4.5.1 Managing methods

Creating a new method

Proceed as follows to create a new method:

 

1 Open empty method

￭ In the Control window, click on the symbol  or the menu item
File ▶ New method.

The following dialog window appears:
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2 Adjust parameters

￭ Adjust the required parameters.
￭ Click on the tab Evaluation and also adjust the parameters.
￭ Repeat for all remaining tabs.

Note

You can find a detailed description of all tabs and their parameters
at 4.5.2 Parameter description.

 

3 Save method

￭ Click on the [Save as...] button.
The dialog window Save method as... opens.

￭ Enter the method name and confirm with [Save].
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Opening a selected method and adjusting parameters

Proceed as follows to open the method which is selected in the Control
window and adjust its parameters:

 

1 Open method

￭ In the Control window, click on the symbol  in the required
Block A or B.
The dialog window "Method name" appears.

 

2 Adjust parameters and save changes

￭ Adjust the parameters (see Chapter 4.5.2, page 60).
￭ Confirm the changes with [Save].

Opening an existing method and adjusting parameters

Proceed as follows to open an existing method and adjust its parameters:

 

1 Open existing method

￭ In the Control window, click on the symbol  or the menu item
File ▶ Open method....
The dialog window Open method appears.

￭ Click on the required method and confirm the selection with
[Open].

The dialog window "Method name" appears.

 

2 Adjust parameters and save changes

￭ Adjust the parameters (see Chapter 4.5.2, page 60).
￭ Confirm the changes with [Save].

Renaming an existing method

Proceed as follows to rename an existing method:



4.5 Methods ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

58 ￭￭￭￭￭￭￭￭ 873 Biodiesel Rancimat

Note

A method which is still selected in one of the blocks A or B, cannot be
renamed. Select another method first in order to rename the required
method.

 

1 Open Method manager

￭ In the Control window, click on the symbol  or the menu item
File ▶ Method manager....

The following dialog window appears:

 

2 Select and rename method

￭ Click on the required method and then the button [Rename].
The method name is highlighted in blue.

￭ Enter the new method name and click with the mouse on the free
white area below the method name in order to accept the change.

￭ Click on the [Close] button.

Saving a method under a new name

Proceed as follows to save an existing method under a new name:

 

1 Open method

￭ In the Control window, click on the symbol  or the menu item
File ▶ Open method....
The dialog window Open method appears.

￭ Click on the required method and confirm the selection with
[Open].

The dialog window "Method name" appears.
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2 Save it with a new name

￭ If necessary, adjust the parameters (see Chapter 4.5.2, page
60).

￭ Click on the [Save as...] button.
The dialog window Save method as... appears.

￭ Enter the method name and confirm with [Save].

Deleting an existing method

Proceed as follows to delete an existing method:

Note

A method which is still selected in one of the blocks A or B, cannot be
deleted. Select another method first in order to delete the required
method.

 

1 Open Method manager

￭ In the Control window, click on the symbol  or the menu item
File ▶ Method manager....

The following dialog window appears:

 

2 Select and delete method

￭ Click on the required method and then the button [Delete].
The safety prompt "Do you really want to delete method
"method name"?" appears.

￭ Confirm the safety prompt with [Yes].
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Printing parameters of a method

Proceed as follows to print the parameters of an existing method:

 

1 Open method

￭ In the Control window, click on the symbol  or the menu item
File ▶ Open method....
The dialog window Open method appears.

￭ Click on the required method and confirm the selection with
[Open].

The dialog window "Method name" appears.

 

2 Print parameters

￭ Click on the [Print...] button.
The dialog window Print Setup opens. All the printers installed on
your PC appear under Name.

￭ Select the required printer and confirm with [OK].

4.5.2 Parameter description
A method contains several parameters which are distributed on various tabs.
This section explains all the parameters, arranged according to tab.

4.5.2.1 "Parameters" tab

The most important parameters (temperature, gas flow, Delta T) for carrying
out the measurement are set using this tab. The settings affect the progres-
sion of the measurement curve recorded.
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Temperature

Setpoint temperature of the sample.

Range 50 ... 220 °C

Delta T

Temperature correction: indication of how much the block temperature has
to be increased so that the sample reaches the setpoint temperature. This
value is determined through measurement of the deviation by the current
temperature of the sample from the heating block temperature using a cali-
brated, external temperature sensor (see Chapter 4.4.2, page 50).

Note

If no temperature sensor is available for determining Delta T, you can enter
the approximate values listed in the table below, which have been deter-
mined with 5 g silicone oil and a gas flow of 10 L/h (air).

Range -9.9 ... 9.9 °C
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Table 1 Approximate values for determining Delta T

Setpoint temperature Delta T

80 °C

90 °C

100 °C

110 °C

120 °C

130 °C

140 °C

150 °C

160 °C

+0.7 °C

+0.8 °C

+0.8 °C

+0.9 °C

+1.0 °C

+1.1 °C

+1.1 °C

+1.2 °C

+1.2 °C

Gas flow

Gas flow through the sample. The gas flow can only be set for both blocks
jointly. The value of the method loaded for block A is always decisive.

Range 7 ... 25 L/h

Use internal pump

on | off (Default value: on)

Switch on/off gas supply with internal pump. If the internal pump is switched
off, an external gas supply must be connected to the Air/N2 in connection

(see Chapter 3.2.2, page 13).

Start options

Start delay

Waiting time until starting the measurement.

Range 0 ... 1000 min

Start mode

Mode for starting and stopping the channels.

Selection per channel | per 2 channels | per block

per channel
All channels can be started and stopped individually.

per 2 channels
2 channels each can be started and stopped jointly. The [Start] button
in the control window changes automatically for this.
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per block
The 4 channels of a block can be started and stopped jointly.

Stop criteria

Time

on | off (Default value: off)

Time until the automatic stop of the determination.

Range 0.1 ... 9999 h

Conductivity

on | off (Default value: off)

Conductivity limit value. If this value is reached, the determination is ended
automatically.

Range 1 ... 400 µS/cm

Endpoint(s)

on | off (Default value: off)

Automatic stop of the determination, as soon as every active channel has
reached all endpoints (induction time and stability time).

Table 2 Overview of stop criteria

Time Conductivity Endpoint(s) Analysis stops...

   not automatically.

✔   after the time entered, independently of reach-
ing the induction/stability time (endpoint).

 ✔  after reaching the conductivity entered, inde-
pendently of reaching the induction/stability
time (endpoint).

  ✔ after reaching the induction and stability time
(endpoint) defined on the Evaluation tab. If the
induction and stability time are evaluated, both
endpoints have to be found.

✔ ✔  after reaching the first criterion (time or conduc-
tivity), independently of reaching the induction/
stability time (endpoint).

✔  ✔ after reaching the first criterion (time or end-
point). If the time entered has been reached,
there is no further measuring until the induction/
stability time (endpoint) has been reached.
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Time Conductivity Endpoint(s) Analysis stops...

 ✔ ✔ after reaching the first criterion (conductivity or
endpoint). If the conductivity entered has been
reached, there is no further measuring until the
induction/stability time (endpoint) has been
reached.

✔ ✔ ✔ after reaching the first criterion. If the time or
conductivity entered has been reached, there is
no further measuring until the induction/stability
time (endpoint) has been reached.

Actions at end of determinations...

Shut off heater

on | off (Default value: off)

Automatic deactivation of the heating at the end of the determination.

Shut off gas flow

on | off (Default value: off)

Automatic deactivation of the gas flow at the end of the determination.

Caution

If the gas flow is automatically switched off, the reaction vessels must be
removed from the instrument within 30 to 60 min after the end of the
determination. If the vessels are not removed, a vacuum could develop
over the course of time, which would thus result in back suction of the
measuring solution into the hot reaction vessel.

4.5.2.2 "Evaluation" tab

These settings serve for automatic evaluation of the curve. After finishing
the measurement, curves can also be reevaluated in the database (see Chap-
ter 4.7.3, page 108).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Operation

873 Biodiesel Rancimat ￭￭￭￭￭￭￭￭ 65

Evaluate induction time

on | off (Default value: on)

Determination of the induction time (see "Induction time", page 66).

Evaluate stability time

on | off (Default value: off)

Determination of the stability time (see "Stability time", page 67).

Note

If you select this evaluation mode, you always need to calibrate the con-
ductivity measuring cell beforehand.

Delta Kappa

Conductivity change for the determination of the stability time.

Range 1 ... 400 µS/cm

Options for induction time

Evaluation delay

Waiting time until starting the curve evaluation.
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Range 0 ... 100 h

Evaluation suppression

Start

Time from the start of the determination to the start of the evaluation sup-
pression.

Range 0 ... 100 h

End

Time from the start of the determination to the end of the evaluation sup-
pression.

Range 0 ... 100 h

Evaluation sensitivity

This value defines the minimum value which the maximum of the curve of
the second derivative has to reach in order to be accepted as a result. The
result, i.e. the induction time, is the time until the first accepted maximum.

The default value "1" will lead to the correct result for most applications.
Smaller values will cause the acceptance of smaller maximums of the second
derivative. Higher values require a higher maximum.

Range 0.1 ... 9999 

Induction time

The induction time is the time to the break point of the curve conduc-
tivity vs. time recorded with the Biodiesel Rancimat. The induction time is a
parameter for the oxidation stability.

For automatic determination of the induction time, the second derivative of
the measured curve is used, which exhibits a maximum at the break point
and which can be displayed in the window Live graph. To enable detection
of a break point, certain criteria must be fulfilled with regard to the height
and width of the peak in the second derivative. The break point can also be
determined manually as the intersection point of the two tangents at the
extended straight branches of the curve (see "Setting tangents manually",
page 112).
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2nd derivative

Time

Conductivity

Induction time

EndStart

Evaluation
suppressionEvaluation

delay

With certain samples, it may occur that the conductivity rises in steps, to a
small degree, long before the actual induction time (e.g. through side reac-
tions or with volatile compounds). To prevent this rise being evaluated as an
endpoint, the user can delay the evaluation or suppress it for a certain range.

Stability time

The stability time is the time which is necessary in order to attain a specified
conductivity change Delta Kappa.

Stability time

Time

Delta 
Kappa

Conductivity

The entry of an evaluation delay or evaluation suppression does not have
any effect on this evaluation mode. In all cases the time from the start point
of the measurement is calculated.

4.5.2.3 "Curves" tab

The scaling of the x and y axis can be defined here. The settings have an
effect on the expression of the curves, but not on the measurement and
evaluation. After completing the determination, the scaling for single and
live graphs can be changed again in the determination overview.
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Time axis (x)

Selection Auto scaling | Manual scaling

Auto scaling
Automatic definition of the start and end value of the time axis.

Manual scaling
Manual definition of the end value of the time axis.

End value

End value of the time axis with manual scaling.

Range 0.5 ... 100 h

Conductivity axis (y)

Selection Auto scaling | Manual scaling

Auto scaling
Automatic definition of the start and end value of the conductivity axis.

Manual scaling
Manual definition of the end value of the conductivity axis.

End value

End value of the conductivity axis with manual scaling.

Range 10 ... 400 µS/cm
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4.5.2.4 "Formulas" tab

You can enter values for further automatic calculations with the induction
and stability time on this tab. The settings here do not have any effect on
the measuring sequence or the evaluation. After finishing the measurement,
a post-calculation or recalculation is possible at any time in the determination
overview (see Chapter 4.7.5, page 117).

Formula 1 for induction time:

on | off (Default value: off)

If this option is switched on, the automatically determined induction time
will be calculated with the entered values. The result will be saved under the
name entered in the field "R1".

Formula 2 for stability time:

on | off (Default value: off)

If this option is switched on, the automatically determined stability time will
be calculated with the entered values. The result will be saved under the
name entered in the field "R2".
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Formula 3 for stability time:

on | off (Default value: off)

If this option is switched on, the automatically determined stability time will
be calculated with the entered values. The result will be saved under the
name entered in the field "R3".

4.5.2.5 "Standards" tab

This function can be used to automatically calculate the induction time for
a temperature deviating from the measuring temperature, the so-called
standard time. The settings here do not have any effect on the measuring
sequence or the evaluation. After finishing the measurement, a post-calcu-
lation or recalculation is possible at any time in the determination overview
(see Chapter 4.7.5, page 117).

Calculate standard time

on | off (Default value: off)

Activation/Deactivation of the calculation of the standard time according to
the following formula:

Standard time = Factor(Temperature - Target temperature)/10 x induction time

Formula parameters



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Operation

873 Biodiesel Rancimat ￭￭￭￭￭￭￭￭ 71

Factor

Parameter for the calculation of the standard time, which indicates the factor
by which the time changes per 10 °C. This value can be determined through
the extrapolation (see Chapter 4.7.4, page 113) of results, which have been
recorded at different temperatures.

Range 0.001 ... 100 

Target temperature

Target temperature for the calculation of the standard time.

Range 20 ... 300 °C

4.5.2.6 "Documentation" tab

This tab contains parameters for the automatic report output.

Include in report...

Header

on | off (Default value: on)

Output of the header with company settings (see ""Company settings"
tab", page 133), date of the printout, sample identifications, instrument
information, determination date, user, cell constant and serial number.



4.5 Methods ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

72 ￭￭￭￭￭￭￭￭ 873 Biodiesel Rancimat

Method parameters

on | off (Default value: on)

Output of the method parameters.

Curve(s)

on | off (Default value: on)

Output of the curves.

Method description

on | off (Default value: off)

Output of the method description entered on the tab Description.

Results

on | off (Default value: on)

Output of the selected results.

Selection Induction time | Stability time | Standard time |
Formula 1 | Formula 2 | Formula 3

Automatic report output

Send to printer immediately

on | off (Default value: on)

Automatic printout of the report defined under Include in report... after
finishing the determination.

Send to file

on | off (Default value: off)

Automatic output of determination and method data after finishing the
determination as TXT file for further processing in other programs. The con-
tent of this report is independent of the report elements defined at Include
in report....

Browse…

Selection of the directory for saving this file.
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Example of an automatically printed report

GLP test passed.

10.02.2007 09:34:03Printing date

ID 1

FAME

ID 2

120 °C

Determination date 08.02.2007 13:25:52

Unit 1

Block A

Channel 1

Cell constant 1

User Administrator

Serial number 01109

hInduction time 3.23

Method name FAME

Creator Administrator Creation date 08.02.2007 08:27:20

Temperature 120

Start delay 0

Stop time 0.00

Stop at conductivity 200

Stop at endpoint

Evaluation delay 0.00

Evaluation delay start 0.00

Evaluation delay end 0.00

Delta Kappa 0

Send to file

Gas flow 10

°C

L/h

µS/cm

h

h

h

min

h

µS/cmDelta T 0.69 °C

per channel

per 2 channels

per block

Start mode

175

100

125

75

50

25

0

0.0 0.5 1.0 1.5 2.0 2.5 3.0 3.5 4.0 4.5 5.0 5.5

µS/cm
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4.5.2.7 "Description" tab

You can enter a comment on the method in this tab.
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4.6 Determinations

Standard sequence Optional steps Further information

Prepare instrument and accessories

Select method
 

Section 4.6.1

Section 4.6.2

 Modify method parameters Section 4.5.2

Start heating

Enter sample identifiers

Temperature
reached?

no

yes

Insert and connect reaction vessels

Start determination

 Section 4.6.2

Section 4.6.2

 

Section 4.6.2

Section 4.6.3

Stop crit.
reached?

no

yes

Modify live parameters

Stop determination manually

Section 4.6.5

Section 4.6.6

Determination finished   

 Automatic report output Section 4.5.2.6

Result display

Clean vessels and accessories

 Section 4.7

Section 4.6.4
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4.6.1 Preparing the instrument and the accessories
The cleanliness of instrument and accessories is an indispensable prerequisite
for reliable, reproducible and correct analysis results. Even the slight-
est contamination could catalytically accelerate the oxidative decomposition
and lead to completely incorrect results. Therefore always observe the
instructions for use of measuring and reaction vessels in this section.

Check and prepare the instruments and vessels as follows (see also figure
5, page 14):

 

1 Check openings for reaction vessels

￭ Check whether the openings are clean and empty. Blow the dust
out of the openings with nitrogen.
If the instrument is not used, always seal the openings with the
sealing plugs.

 

2 Fill the measuring vessels

Note

Only use measuring vessels and accessories which are absolutely
clean and in a perfect condition.

￭ Fill the cleaned measuring vessels with 60 mL distilled water
each.
For analysis times > 24 h approx. 7 mL more distilled water must be
added per day to compensate for the evaporation loss, so that the
electrodes remain safely immersed.

 

3 Insert the measuring vessels

￭ Place the clean measuring vessel covers equipped with a PTFE tube
on the measuring vessels.

￭ Insert the measuring vessels with the measuring vessel covers into
the openings provided for this on the 873 Biodiesel Rancimat and,
at the same time, carefully guide the connection plugs (5-15) of the
cover carefully into the electrode connectors (3-2).
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4 Weigh in the sample

Note

Use new reaction vessels and air tubes for each measurement.
Blow the reaction vessels out with nitrogen before use so that any
particles adhering are removed.

￭ Weigh in 7.5 g of the samples in each of the reaction vessels.

 

5 Mount the accessories

￭ Take the upper edge of the reaction vessel in your hand (e.g. in the
gap between your thumb and index finger) and turn the glass round
once.
This serves for covering the degreased glasses with a light fat
film so that the vessel covers can be removed more easily after the
determination.

￭ Insert an air tube (5-5) in the connector (5-7) of the reaction vessel
cover, fix it with the O-ring (5-6) and fasten it by screwing in the
thread adapter M8 / M6 (5-3).

￭ Place the reaction vessel cover on the reaction vessel. Turn the cover
in such a way that the air tube is as close as possible to the vessel
wall.

￭ Connect the Iso-Versinic® tubing to the tubing connector (5-4) of
the reaction vessel cover.

￭ Place the prepared reaction vessel in the vessel holder.

4.6.2 Preparing the determination

 

1 Select method

￭ Under Unit x Block A, click on the symbol  in order to select the
method for Block A.

￭ If required, also select a method for Block B.
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Note

Different methods with different temperatures can be selected for
Block A and Block B. For the gas flow, on the other hand, the value
which is defined in the method loaded for Block A applies for both
blocks.

See also "Opening a selected method and adjusting parameters",
page 57.

 

2 Start heating

￭ Under Unit x Block A, click on the button [Heat to xx °C].
￭ If required, also switch on the heating for Block B.

The color of the button frame changes to red and the temperature
display (2-3) on the instrument flashes. The current temperature is dis-
played directly next to the button.

Heating up duration for 120 °C: approx. 45 min.

Heating up duration for 200 °C: approx. 60 min.

Note

If you wish to turn off the heating, click on the button [Heat to xx
°C] again.

 

3 Enter sample identification

￭ Enter the sample identifications ID1 & ID2 for all sample positions
used.

The entry for ID1 can be selected from the automatically created list
of already entered identifications. This list can be deleted again in the
Control window with the menu item Options ▶ Clear sample ID1
history.
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4 Insert and connect reaction vessels

Note

The temperature defined in the method must be reached, before you
insert the reaction vessels, i.e. the frame of the button [Heat to xx
°C] must be green.

￭ Seal the channels not used with the sealing plugs or empty reaction
vessels for protection against impurities.

￭ Insert the prepared reaction vessels into the openings of the heating
block.

￭ Connect the Iso-Versinic® tubings, which are fastened to the reac-
tion vessel cover, to the tubing adapter M8 / olive (5-11) of the
measuring vessel covers.

￭ Screw the FEP tubings 250 mm (5-1) to the thread adapters (5-3)
of the reaction vessel covers and the air supply connections (3-3) of
the Biodiesel Rancimat.

4.6.3 Starting the determination
Before you can carry out the determination, the channels you intend to use
must be ready(see Chapter 4.6.7, page 82).

 

1 Start determination

￭ Start of an individual determination: Click on the button
[Start] of the corresponding channel.

￭ Start of all channels of Block A: Click on the button .

￭ Start of all channels of Block B: Click on the button .

After the determination has been started, the live curve is displayed
for every channel:

As soon as a stop criterion defined in the method (see table 2, page
63) has been reached, the determination is ended:
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The determination is automatically saved in the database
Repos.mrd. The channel is ready for starting a new determination.

 

2 Clean vessels and accessories

Note

Always clean the vessels and accessories directly after each deter-
mination (see Chapter 4.6.4, page 80).

4.6.4 Cleaning the instrument and accessories

1 Clean the measuring vessels and accessories

￭ Clean used measuring vessels after pouring off the measuring
solution with acetone or 2-propanol. Pre-clean with washing-up
liquid in the case of severe contamination.

￭ Rinse the product thoroughly with distilled water.
￭ Clean the measuring vessel covers (5-16), the PTFE tubes

(5-17) and the electrodes (5-18) with acetone or 2-propanol and
rinse with distilled water. Pre-clean with washing-up liquid in the
case of severe contamination.
Remove the protective ring (5-19) to be able to clean the electrodes.

 

2 Clean the reaction vessels and accessories

￭ Dispose of used reaction vessels and air tubes and use new
reaction vessels and air tubes for the next measurement.

￭ Clean the reaction vessel covers with acetone or 2-propanol and
rinse with distilled water. Pre-clean with washing-up liquid in the
case of severe contamination.

￭ Then heat the reaction vessel covers in the drying oven for 2
hours at 80 °C.

Note

Replace the reaction vessel covers if they are not tightly on the reac-
tion vessel anymore or the material is obdurate.

 

3 Clean the tubings

￭ Clean the Iso-Versinic® tubings (5-2) with acetone or 2-propanol
and rinse with distilled water. Pre-clean with washing-up liquid in
the case of severe contamination.
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￭ Then heat the Iso-Versinic® tubings in the drying oven for 2 hours
at 80 °C.

4.6.5 Adjusting the method parameters during the determination

 

1 Open the dialog window Live parameters

￭ In the Control window, click on the symbol  or the menu item
View ▶ Live parameters....

The following dialog window appears:

 

2 Adjust the parameters

￭ Adjust all required parameters (see Chapter 4.5.2.1, page 60).
￭ Confirm the changes with [OK].

4.6.6 Stopping the determination manually
Determinations are normally automatically stopped after reaching the stop
criteria defined in the method. Current determinations can also be stopped
manually.

1 Stop determination

￭ In the Control window, click on the button [Stop].

The message Do you want to save this determination? appears.
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2 Save measured data and results

￭ Confirm the message with [Yes] to save all data of the determina-
tion.

￭ or confirm the message with [No] to reject all data.

4.6.7 Status of the live curve

Before a determination:

No active measurement.

The channel is ready for starting a
determination.

No active measurement.

Communication error between
instrument and PC.

During a determination:

Determination started.

The first measured value is meas-
ured.

Current measurement.

Measured value and time are dis-
played above the live curve.

After a determination:

Determination finished.

The channel is ready for starting a
new determination.
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4.7 Results

4.7.1 Determination overview
The determination overview displays selected information on all determina-
tions which are saved in the opened database, in tabular form. You can
adjust this overview, i.e. you can for example hide fields, adjust the column
width or change the font type.

You can also filter and sort the content of the determination overview
according to specific criteria.

You will find step-by-step instructions on various actions, which you can
execute in the determination overview, below. You can also execute many
actions in addition to the described methods via the context menu.

Further below in this section you will find a detailed description of all param-
eters of the dialog windows of the determination overview (see "Parameter
description", page 91).

Displaying the determination overview

Proceed as follows to open a determination overview:

 

1 Open Results window

￭ In the Control window, click on the symbol  or the menu item
File ▶ Results....

The Results window is opened with the standard database
Repos.mrd.

If you wish to open another database, carry out step 2.

 

2 Open database

￭ In the Results window, click on the menu item File ▶ Open
database....
The dialog window Open database appears.

￭ Click on the required database and confirm the selection with
[OK].

Formatting the determination overview

Proceed as follows to format the determination overview.
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A detailed description of the parameters can be found at "Parameter
description", page 91.

 

1 Select fields

￭ Click on the symbol  or the menu item Format ▶ Select
fields.
The following dialog window appears:

Only those fields are shown in the determination overview which
are listed in the right column under Display.

￭ In the column Selection, click on a field which is to be displayed in
the determination overview.

￭ Click on the [>] button.
￭ In the column Display, click on a field which is not to be displayed

in the determination overview.
￭ Click on the [<] button.

 

2 Adjust the column width

￭ Click in any cell of the column whose width is to be adjusted.
￭ Click on the menu item Format ▶ Adjust width.

The following dialog window appears:

￭ Under Column width, enter the number of characters of a column
and confirm with [OK].

or



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Operation

873 Biodiesel Rancimat ￭￭￭￭￭￭￭￭ 85

￭ Position the cursor in the title line of the table between two col-
umns.

The cursor assumes the following form: 
￭ Drag the column width to the required size keeping the left mouse

button pressed down.

 

3 Adjust the cell format

￭ Click on the menu item Format ▶ Fields....
The following dialog window appears:

￭ Carry out the required settings and confirm with [OK].
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4 Change the font

￭ Click on the menu item Format ▶ Fonts....
The following dialog window appears:

￭ Carry out the required settings and confirm with [OK].

Selecting determinations

Proceed as follows to select one or more lines of the determination overview:

 

1 Select a line

￭ Place the mouse button on the left edge of the line to be selected.
The cursor assumes the following form: 

￭ Click on the line.

 

2 Select several lines

￭ Place the mouse button on the left edge of the line to be selected.
The cursor assumes the following form: 

￭ Keep the mouse button pressed down and move over the left edge
of all lines to be selected.

 

3 Select all lines

￭ Click on the menu item Edit ▶ Select all records.

or
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￭ Click on the upper left in the title line.

Searching for determinations

Proceed as follows to search for specific determinations.

A detailed description of the parameters can be found at "Find What", page
96.

 

1 Open search field

￭ Click on the symbol  or the menu item Determination ▶ Find...

The dialog window Find in field: 'Field name' appears.

 

2 Enter search criteria

￭ Enter the search term and the other search criteria.
￭ Click on the button [Find first] in order to search through the

determination overview.

Sorting determinations

Proceed as follows to sort the columns of the determination overview:

 

1 Sort column ascending

￭ Click in the title line of the column to be sorted.
The entire column is highlighted in black.

￭ Click on the symbol  or the menu item Determina-
tion ▶ Sort ▶ Ascending.

 

2 Sort column descending

￭ Click in the title line of the column to be sorted.
The entire column is highlighted in black.

￭ Click on the symbol  or the menu item Determina-
tion ▶ Sort ▶ Descending.

 

3 Remove sorting again

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Remove filter/sorting.
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Displaying or hiding selected determinations

Proceed as follows to display or hide previously selected determinations only:

 

1 Select determinations

￭ See "Selecting determinations", page 86.

 

2 Display selected determinations only

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Filter selection.

 

3 Remove the filter again

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Remove filter/sorting.

All entries are once again displayed in the dialog window.

 

4 Hide selected determinations

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Selection not in filter.

Filtering determinations with the "Selection based filter"

Proceed as follows to filter the entries of the determination overview accord-
ing to a specific selection (cell or cell content):

 

1 Filter the entries

￭ Click in that cell which contains the required filter criterion (e.g.
Determination date = "12.2005").

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Selection based filter.

Only the entries with the Determination date "12.2005" are dis-
played in the dialog window.

 

2 Remove the filter again

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Remove filter/sorting.

All entries are once again displayed in the dialog window.
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Filtering determinations with the special filter

With a special filter you can define complex conditions for filtering and sort-
ing data sets. In the following section, you will see a simple example of a
special filter. You will find a detailed description of all parameters under
"BestimmungsübersichtFilter", page 97.

 

1 Open dialog window

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Special filter/sorting....

The following dialog window appears:

 

2 Select the fields which are to be filtered

￭ In the dialog window Anzeigeübersicht, double-click on the field
Determination date.

￭ In the dialog window Anzeigeübersicht, double-click on the field
Temperature.

Note

In the dialog window Anzeigeübersicht, only those field are avail-
able for selection which are displayed in the determination overview
(see "Formatting the determination overview", page 83).

The two fields are displayed in the lower part of the window under
Field:
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3 Specify the filter criteria

￭ In the column determination date in field Criteria enter the value
05.04.2000* (incl. asterisk as wildcard).

￭ In the column Temperature and the field Criteria enter the value
> 110.

Note

You will find a detailed description of the possible filter criteria under
"Criteria", page 98.

 

4 Apply and remove the filter

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Apply filter/sorting.
In the window Determination data, all determination data is now
displayed that was carried out on April 5, 2000 at a temperature of
over 110 °C. In addition, the dialog window Determination
data uses the word FILTER to indicate that the displayed data is
filtered.

￭ Click on the symbol  or the menu item Determination ▶ Fil-
ter ▶ Remove filter/sorting.
The special filter has been removed again.

Deleting determinations

Note

Only the Administrator can delete determinations.

Proceed as follows to delete specific entries from the determination over-
view:

 

1 Select the determination

￭ See "Selecting determinations", page 86.

 

2 Delete the entry

￭ Click on the menu item Determination ▶ Delete.
The safety prompt Do you really want to delete the selected
determinations? appears.

￭ Confirm the security query with [Yes].
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Printing and exporting the determination overview

See Chapter 4.7.6, Page 124.

Parameter description

Selection

Selection of all fields, which can still be selected for the determination over-
view. The following fields of the determination overview are available:

Send to file

Directory in which the determination file (TXT file) has been saved.

Evaluation sensitivity

Evaluation sensitivity used for the determation of the induction time.

User

Name of the user who was logged in when recording the determination.

Determination date

Date and time at which the determination was started.

Block

Letter of the block used for the determination.

Delta Kappa

Conductivity change for the determination of the stability time.

Formula 1 for induction time

Result of the calculation with formula 1.
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Formula 2 for stability time

Result of the calculation with formula 2.

Formula 3 for stability time

Result of the calculation with formula 3.

Gas flow

Gas flow through sample.

Unit

Number of the instrument used for the determination.

ID 1

Sample identification 1.

ID 2

Sample identification 2.

Induction time automatic

Automatically determined induction time.

Induction time manual

Induction time manually determined with the reevaluation.

Channel

Number of the channel used for the determination.

Method name

Name of the method with which the determination has been carried out.

Standard time

Automatically calculated standard time.

Serial number

Serial number of the instrument used to record the determination.

Stability time

Automatically or, with the reevaluation, manually determined stability time.

Temperature

Temperature as defined in the method.
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Cell constant

Cell constant of the conductivity measuring cell used to record the deter-
mination.

Display

Fields which have been selected for the determination overview.

Selection Fields of the determination overview

Move all fields in Selection to Display.

Move selected field in Selection to Display. The field is inserted at the end
of the list.

Move selected field in Selection to Display. The field is inserted above the
field selected in Display.

Move selected field in Display to Selection.

Move all fields in Display to Selection.

Column width

Width of the column in characters.

Input 'Number of characters'

Standard width

on | off (Default value: on)

Reset the column width to standard width (18.5 characters).
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[Best Fit]

Adjust the column width to the longest field content (including title).

Gridlines Shown

Horizontal

on | off (Default value: on)

Display horizontal grid lines.

Vertical

on | off (Default value: on)

Display vertical grid lines.

Cell Effect

Selection Flat | Raised | Sunken

Flat
Flat view of the cells.

Raised
Raised view of the cells.

Sunken
Sunken view of the cells.

Gridline Color

Color of the horizontal and vertical grid lines.

Selection Color

Background color

Color of the cell background.

Selection Color
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Preview

Display of the selected format for the cells.

Font

Selection of the font type from the fonts installed on the PC.

Selection Font type

Effects

Underline

on | off (Default value: off)

Choice of underlining for characters.

Color

Color for the selected font type.

Selection Color

Font style

Choice of font style for the selected font type.

Selection Standard | Italic | Bold | Bold italic

Sample

Display of the selected font type.



4.7 Results ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

96 ￭￭￭￭￭￭￭￭ 873 Biodiesel Rancimat

Size

Font size in points for the selected font type.

Selection Font size

Find What

Required search term.

Input 'Search term'
The following characters can be used as wildcards:
*: any character sequence (e.g. *ab, *ab*, ab*)
?: single character (e.g. a?a, ??a, ab?)
#: single numeral (e.g. ##20, ab###, #23##)

Search

Search mode

Selection All | Down | Up

All
Search in the entire table.

Down
Search downwards as far as the table end.

Up
Search upwards as far as the table start.

Match

Search area where the entered text is to be searched for.

Selection Whole field | Start of field | Any part of field

Whole field
The search is only successful if the entire field matches the search term.

Start of field
The search is successful if the start of the field content matches the search
term.

Any part of field
The search is successful if the field content partly matches the search
term.
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Match case

on | off (Default value: off)

If this option is activated, the search is only successful if the uppercase and
lowercase of the search term and field content match.

Search Fields As Formatted

on | off (Default value: off)

If this option is activated, the unit is also matched in the search for the entire
field content in fields with units (e.g. °C, h). If only the numerical value is to
be searched for, this option must be deactivated.

Search Only Current Field

on | off (Default value: off)

If this option is activated, the search is restricted to the selected field. The
field name is displayed in the window title. This option is not available if one
or more entire lines are selected.

[Find first]

Start search at the start of the determination overview.

[Find next]

Continue with the search at the cursor location in the determination over-
view.

Field

Selection of a field (column) from the determination overview.

Selection Field from the determination overview

Sort

Sorting for the selected field.

Selection Ascending | Descending | (not sorted)
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Criteria

Criteria for filtering data sets.

or

Further criteria for filtering data sets.

In the lines Criteria and or and in all following lines, data sets can be filtered
using expressions. An expression is a combination of operators, functions
and field names for determining a condition for filtering data sets. In the
following only the most important elements and rules are described and a
few selected examples are given. For more extensive information please refer
to the documentation on Microsoft Access.

Operators, functions,
field names

Mathematical oper-
ators

+, –, =, *, /

Comparison opera-
tors

<, >, <>, <=, >=, Between…, And…

Logical operators AND, OR, NOT

Wildcards * (any character string), ? (single character), # (sin-
gle numeral)

Current date Date()

Current time Now() (date and time)

Other fields ["Field name"]

Links with various
fields

If conditions are specified in various fields, these conditions can also be
linked with AND and OR. The following applies:

Criteria in the same line apply as AND conditions, i.e. only those data sets
are displayed which satisfy all conditions.

Criteria in various lines apply as OR conditions, i.e. all data sets which fulfill
one condition are displayed.

Examples > 10 Values greater than 10.

*oil* All data with "oil" as part of the name.

*2007* All data of the year 2007.

Between Date()
And (Date() - 7)

All data of the previous week.
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4.7.2 Determination and method data
For each determination you can view all the determination data (name,
determination date etc.) and method data (name, parameters etc.) and print
or export these.

A detailed description of the parameters can be found at "Parameter
description", page 99.

Displaying determination and method data

Proceed as follows to display all determination and method data for a selec-
ted determination:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Open dialog window

￭ Select the desired determination (see "Selecting determinations",
page 86).

￭ In the Results window, click on the symbol  or the menu item
View ▶ Determination and method data.

The dialog window Determination and method data appears.

Printing and exporting determination and method data

See Chapter 4.7.6, Page 124.

Parameter description
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ID 1

Sample identification 1.

ID 2

Sample identification 2.

Determination date

Date and time at which the determination was started.

User

Name of the user logged in when recording the determination.

Serial number

Serial number of the instrument used to record the determination.

Cell constant

Cell constant of the conductivity measuring cell used to record the deter-
mination.

GLP test

GLP status at the time of recording the determination. The following displays
are possible:

GLP test switched off: The GLP monitoring was not activated for either
temperature or conductivity or gas flow.

GLP test due: The next GLP test was due.

GLP test not passed: The last GLP test carried out was not passed.

GLP test passed: The last GLP test carried out was passed.

Display of the instrument, block and channel on which the determination
was carried out.
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Induction time automatic

Automatically determined induction time.

Induction time manual

Induction time manually determined with the reevaluation.

Stability time

Automatically or, with the reevaluation, manually determined stability time.

Delta Kappa

Conductivity change for the determination of the stability time.

Formula 1 for induction time

Result of the calculation with formula 1.

Formula 2 for stability time

Result of the calculation with formula 2.

Formula 3 for stability time

Result of the calculation with formula 3.

Standard time

Automatically calculated standard time.
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Method name

Name of the method.

Creation date

Date when the method was last saved.

Creator

Name of the logged in user who last saved the method.

Method description

Description of the method.

Temperature

Setpoint temperature of the sample.
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Delta T

Temperature correction: indication of how much the block temperature has
been increased so that the sample reaches the setpoint temperature.

Gas flow

Gas flow through sample.

Use internal pump

Gas supply with internal pump switched on/off.

Start options

Start delay

Waiting time until starting the measurement.

Start mode

Mode for starting the channels:

per channel: all channels were started individually.

per 2 channels: 2 channels each have been started jointly.

per block: the 4 channels of a block were started jointly.

Stop criteria

Time

Time until the automatic stop of the determination.

Conductivity

Conductivity limit value. The determination was automatically ended upon
reaching this value.

Endpoint

Automatic stop of the determination, as soon as every endpoint (induction
and stability time) has been reached.

Actions at end of determinations...

Shut off heater

The heating was automatically deactivated at the end of the determination.

Shut off gas flow

The gas flow was automatically deactivated at the end of the determination.
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Evaluate induction time

The induction time has been automatically determined (see "Induction
time", page 66).

Evaluate stability time

The stability time has been automatically determined (see "Stability time",
page 67).

Delta Kappa

Conductivity change for the determination of the stability time.

Options for induction time

Evaluation delay

Waiting time until starting the curve evaluation.

Evaluation suppression

Start

Time from the start of the determination to the start of the evaluation sup-
pression.

End

Time from the start of the determination to the end of the evaluation sup-
pression.

Evaluation sensitivity

Evaluation sensitivity used for the determation of the induction time.
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Formula 1 for induction time

The automatically determined induction time was calculated with these val-
ues and saved under the name shown in the field "R1".

Formula 2 for stability time

The automatically determined stability time was calculated with these values
and saved under the name shown in the field "R2".

Formula 3 for stability time

The automatically determined stability time was calculated with these values
and saved under the name shown in the field "R3".

Calculation of standard time

Indicates whether the standard time has been calculated or not.
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Formula parameters

Factor

Parameter for the calculation of the standard time. It indicates by which
factor the time changes per 10 °C.

Target temperature

Target temperature for the calculation of the standard time.

Time axis (x)

Autoscaling

Automatic definition of the start and end value of the time axis.

Manual scaling

Manual definition of the end value of the time axis.

End value

End value of the time axis with manual scaling.

Conductivity axis (y)

Autoscaling

Automatic definition of the start and end value of the conductivity axis.

Manual scaling

Manual definition of the end value of the conductivity axis.

End value

End value of the conductivity axis with manual scaling.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Operation

873 Biodiesel Rancimat ￭￭￭￭￭￭￭￭ 107

Report elements

Header

Output of the header.

Curve

Output of the curves.

Method description

Output of the method description entered on the tab Description.

Results

Output of the results selected below.

Method parameters

Output of the method parameters.

Results

Output of the selected results: Induction time, Stability time, Standard
time, Formula 1...3.

Automatic report output

Send to printer immediately

Automatic printout of the report after finishing the determination.

Send to file

Automatic output of determination and method data after finishing the
determination as a TXT file.
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Directory

Directory in which the report has been saved.

Description

The following warning messages are possible for incorrectly executed deter-
minations:

Temperature not reached: setpoint temperature at start of the determi-
nation not reached.

Missing measuring points (start time): measuring points are missing
from the given time (in s) onwards.

Missing measuring points (end time): measuring points are present
again from the given time (in s) onwards.

Manual Stop: the determination was stopped manually with [Stop].

Stop after communication error: Automatic stop of the determination
because of interrupted connection between the Biodiesel Rancimat and the
PC.

Value

Value for warning (e.g. temperature, time).

4.7.3 Graph and reevaluation
You can either open a graph of an individual determination (single
graph) or have graphs of several determinations displayed above one
another (multiple graph). In addition, you can open the so-called live
graph of a determination, in the dialog window of which you can manually
perform reevaluations of measuring curves.

You have the following options for reevaluation of graphs:

￭ Setting the induction time manually
￭ Setting the stability time manually
￭ Setting tangents manually
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Single graph, multiple graph or live graph

Proceed as follows to open a single graph or several graphs:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Open single graph

￭ Select the determination for which the graph is to be displayed (see
"Selecting determinations", page 86).

￭ Click on the symbol  or the menu item Determina-
tion ▶ Graphics ▶ Single graph.

The dialog window with the single graph appears (ID 1 / ID 2).

If present, the determined induction time (red, vertical line and
numerical value) and stability time (black, vertical line and numerical
value) are displayed in the graphics window next to the measurement
curve (green). A maximum of 16 single graph windows can be opened.

Note

In contrast to the windows Multiple graph and Live graph, the win-
dow with the single graph is not automatically updated upon
selecting another determination in the determination overview

 

3 Open multiple graph

￭ Select the determinations for which the graphs are to be displayed
(see "Selecting determinations", page 86).

￭ Click on the symbol  or the menu item Determina-
tion ▶ Graphics ▶ Multiple graph.

The dialog window Multiple graph appears.

The individual measurement curves are displayed in color, the legends
for the color (sample identifications ID 1 and ID 2) are located in the
header of the graph. If present, the determined induction time (▼)
and stability time (▲) are displayed as well.

 

4 Open live graph

￭ Select the determination for which a reevaluation of the measure-
ment curve is to be performed (see "Selecting determinations",
page 86).
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￭ Click on the symbol  or the menu item Determina-
tion ▶ Graphics ▶ Live graph with reevaluation.

The dialog window Live graph appears.

If present, the determined induction time (red, vertical line and
numerical value) and stability time (black, vertical line and numerical
value) are displayed in the graphics window next to the measurement
curve (green).

With the button [Evaluation] you can display the second derivative of
the measuring curve as well as the used evaluation sensitivity.

Zooming graphs, switching on/off offset and autoscaling

Proceed as follows to adjust the graph display:

 

1 Zoom graph

￭ See "Zooming", page 31.

 

2 Switch on/off offset for multiple curves

￭ Right click in the dialog window of a multiple graph.
The context-sensitive menu for graphs appears.

￭ Click on the menu item Offset.

The offset for the displayed measurement curve is switched on or
switched off.

In the case of an activated offset, the curves are arranged with an offset
above one another. Instead of the usual lettering of the conductivity
axis, the difference of the entire axis is in this case displayed in µS/cm.

 

3 Switch on/off autoscaling for single and live graphs

￭ Right click in the dialog window of a single graph or live graph.
The context-sensitive menu for graphs appears.

￭ Click on the menu item Autoscaling.

The autoscaling for the displayed measurement curves is now activated
or the manually performed scaling (see Chapter 4.5.2.3, page 67) is
canceled.

If this option is activated, the start and end values of the axes are auto-
matically specified in such a way that all measured values are visible.
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Copying graphs and pasting them into other programs

Proceed as follows to copy a graph to the clipboard and then paste it into
another program:

 

1 Copy graph

￭ Right click in the dialog window of a graph.
The context-sensitive menu for graphs appears.

￭ Click on the menu item Copy.

 

2 Paste graph

￭ Open program (e.g. Word, Excel, any graphics program, etc.)
￭ Paste the graph using the key combination [Ctrl] + [V].

Printing graphs

See "Printing graphs", page 126.

Setting the induction time manually

Proceed as follows to subsequently and manually set the induction time:

 

1 Open dialog window

￭ Right click in the dialog window of a live graph and click on the
entry Reevaluation in the context-sensitive menu.

The dialog window Reevaluation appears.

 

2 Set induction time

￭ Click on the symbol .
￭ Place the cursor on the red line.

The cursor assumes the following form: 
￭ With the [Ctrl] key and left mouse button pressed down, drag

the line to the required location.

The value of the manually set induction time is displayed both in the
dialog window Live graph at the top right beside the red line and also
in the dialog window Reevaluation under Manual.

 

3 Save changes

￭ In the dialog window Live graph click on the button [Save].

The new induction time is accepted in the determination overview.
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Setting the stability time manually

In order to set the stability time manually, you need to adjust the conductivity
change Delta Kappa. After this, the stability time is recalculated automat-
ically. Proceed as follows:

 

1 Open dialog window

￭ Right click in the dialog window of a live graph and click on the
entry Reevaluation in the context-sensitive menu.

The dialog window Reevaluation appears.

 

2 Adjust Delta Kappa

￭ Click on the symbol .
￭ Under Delta Kappa enter the required value and confirm with the

symbol .

The value of the calculated stability time is displayed both in the dialog
window Live graph at the top right beside the gray line and also in
the dialog window Reevaluation under Stability time.

 

3 Save changes

￭ In the dialog window Live graph click on the button [Save].

The new stability time is accepted in the determination overview.

Setting tangents manually

For determining the induction time, you can manually set the tangents.
The induction time is then defined as the intersection of the tangents.
Set the tangents as follows:

 

1 Open dialog window

￭ Right click in the dialog window of a live graph and click on the
entry Reevaluation in the context-sensitive menu.

The dialog window Reevaluation appears.

 

2 Set first tangent

￭ Click on the symbol .
￭ Keep the [Ctrl] key and left mouse button pressed down to set

the first tangent.
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3 Set second tangent

￭ Keep the [Shift] key and left mouse button pressed down to
set the second tangent.

 

4 Adjust the position of the tangents

￭ Position the cursor on a black square on the tangent.
The cursor assumes the form of a cross hair.

￭ Keep the [Ctrl] key and the left mouse button pressed down
to move the point to the required position.

After you have adjusted the position of both tangents, you can read
the value of the new induction time both in the dialog window Live
graph at the top right beside the red line and also in the dialog window
Reevaluation under Manual.

 

5 Save changes

￭ In the dialog window Live graph click on the button [Save].

The new induction time is accepted in the determination overview.

Deleting manually set tangents

Proceed as follows to delete the previously set tangents:

 

1 Delete tangents

￭ Click on the symbol .

Resetting all reevaluations

 

1 Reset induction and stability time to the original value

￭ Click on the [Reset] button.

4.7.4 Extrapolation
Extrapolation can be used to extrapolate the results measured at various
temperatures to the required target temperature. In addition, the factor for
converting the induction time to the standard time can be determined.

A detailed description of the parameters can be found at "Parameter
description", page 116.
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Extrapolation of several results

Proceed as follows to carry out an extrapolation of several results:

 

1 Open dialog window

￭ Open the Results window and the database (see "Displaying the
determination overview", page 83).

￭ Select the required determinations (see "Selecting determina-
tions", page 86).

￭ Click on the menu item Determination ▶ Extrapolation.

The dialog window Extrapolation with the extrapolation values which
the program has calculated from the selected results (determinations)
appears.

 

2 Select result and target temperature

￭ Click on the [Settings] button.
The following dialog window appears:

￭ Select the result which is to be used for extrapolation (Induction
time, Stability time, etc.).

￭ Enter the Target temperature.
￭ Confirm the entries with [OK].

Note

The time determined for a particular sample by extrapolation to low
target temperatures (e.g. 25 °C) is a purely theoretical value. The
interrelation between this time and e.g. the perishability of the sam-
ple must be determined experimentally.
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3 Update the display

￭ Click on the [Update] button.

The graph and all results are updated.

Note

For extrapolation of the induction times, the manually changed val-
ues of the selected determinations (if present) are used, otherwise
the automatically determined values are used.

Setting the correlation limit

Note

The correlation limit for the correlation coefficient r2 can only be set
by an Administrator.

 

1 Open dialog window

￭ In the Results window, click on the menu item Options ▶ Admin-
istrator ▶ Extrapolation parameter.

The following dialog window appears:

 

2 Adjust limit

￭ Under correlation limit (r2) enter a value between 0 and 1 and
confirm with [OK].

Copying a graph and pasting it into other programs

See "Copying graphs and pasting them into other programs", page 111.
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Printing extrapolation results

See "Printing extrapolation results", page 127.

Parameter description

In the graphic temperature vs. time the linear regression is used to rep-
resent the calculated straight line T = ln(t)/B – ln(A)/B. The measured values
of the selected determination are shown in black, the regression line in
green and the time calculated for the target temperature in red.

Results

Formula

Exponential formula for calculating the time extrapolated from the measured
values for the target temperature.

A

Calculated coefficient A of the exponential formula.

B

Calculated coefficient B of the exponential formula.
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r2

Calculated correlation coefficient. If this value is below the limit value (see
"Setting the correlation limit", page 115) specified by the administrator a
warning appears when opening the extrapolation window.

Time

Result of the extrapolation for the target temperature in hours and years.

Target temperature

Target temperature for the extrapolation.

Number of determinations

Number of determinations used for the extrapolation.

Standard factor

Value determined from the regression straight line which indicates the factor
by which the time changes per 10 °C. This value can be entered in the for-
mula for the determination of the standard time as a factor (see "Calculation
of standard time", page 105).

[Settings]

Open the dialog window Program settings. The extrapolation parameters
are to be entered in the tab Extrapolation (see ""Extrapolation" tab", page
135).

[Update]

Update graphics and result display. This function has to be carried out if the
selection of determinations in the determination overview or the settings for
the extrapolation have been changed.

[Detail]

Display only the area with the results of the determinations in the graph.

4.7.5 Recalculating a determination
For a determination, you can recalculate the Induction time, the Stability
time, the Formulas and the Standard time.

Recalculating the induction time

Proceed as follows to recalculate the induction time:

 

1 Open dialog window

￭ Select the determination which is to be recalculated (see "Selecting
determinations", page 86).

￭ Click on the menu item Determination ▶ Recalculation.
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The dialog window Recalculation appears.

 

2 Adjust the parameters

￭ Activate the options Recalculate induction time and Calcula-
tion active.

￭ Under Evaluation delay and Evaluation suppression start/
end, enter the required values.

￭ Under Evaluation sensitivity, enter the required value.
The software suggests a value with which the highest maximum of
the second derivative is accepted as the induction time. If there is
no suggestion then the highest maximum has already been accep-
ted.
The default value "1" will lead to the correct result for most appli-
cations. Smaller values will cause the acceptance of smaller maxi-
mums of the second derivative. Higher values require a higher
maximum.

￭ Confirm the entries with [OK].

Note

A detailed description of the parameters can be found at "Recalcu-
late induction time", page 120.

Recalculating the stability time

Proceed as follows to recalculate the stability time:

 

1 Open dialog window

￭ Select the determination which is to be recalculated (see "Selecting
determinations", page 86).

￭ Click on the menu item Determination ▶ Recalculation.

The dialog window Recalculation appears.

 

2 Adjust the parameters

￭ Activate the options Recalculate stability time and Calculation
active.

￭ Under Delta Kappa enter the required value and confirm with
[OK].



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Operation

873 Biodiesel Rancimat ￭￭￭￭￭￭￭￭ 119

Note

A detailed description of the parameters can be found at "Recalcu-
late stability time", page 121.

Recalculating formulas

Proceed as follows to recalculate the results of the formulas:

 

1 Open dialog window

￭ Select the determination which is to be recalculated (see "Selecting
determinations", page 86).

￭ Click on the menu item Determination ▶ Recalculation.
The dialog window Recalculation appears.

￭ Click on the tab Formulas.

 

2 Adjust the parameters

￭ Activate the options Recalculate formula 1 for induction
time and Calculation active.
or
Activate the options Recalculate formula 2 for stability time
and Calculation active.
or
Activate the options Recalculate formula 3 for stability time
and Calculation active.

￭ Re-enter the parameters for the formula and confirm with [OK].

Note

A detailed description of the parameters can be found at "Recalcu-
late formula 1 for induction time", page 122.

Recalculating the standard time

Proceed as follows to recalculate the standard time:

 

1 Open dialog window

￭ Select the determination which is to be recalculated (see "Selecting
determinations", page 86).

￭ Click on the menu item Determination ▶ Recalculation.
The dialog window Recalculation appears.
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￭ Click on the tab Standards.

 

2 Adjust the parameters

￭ Activate the options Recalculate standard time and Calculation
active.

￭ Under Formula parameters, enter the required values and con-
firm with [OK].

Note

A detailed description of the parameters can be found at "Recalcu-
late standard time", page 123.

Parameter description

Recalculate induction time

on | off (Default value: off)

Activate/Deactivate recalculation of the induction time. If the recalculation
is deactivated, the original result is kept.

Calculation active

on | off (Default value: on)

If this option is activated, the parameters can be re-entered for the calcu-
lation of the induction time.

If this option is deactivated, the original result is deleted.
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Evaluation delay

Waiting time until starting the curve evaluation.

Evaluation suppression start

Time from the start of the determination to the start of the evaluation sup-
pression.

Evaluation suppression end

Time from the start of the determination to the end of the evaluation sup-
pression.

Evaluation sensitivity

This value defines the minimum value which the maximum of the curve of
the second derivative has to reach in order to be accepted as a result. The
result, i.e. the induction time, is the time until the first accepted maximum.

The default value "1" will lead to the correct result for most applications.
Smaller values will cause the acceptance of smaller maximums of the second
derivative. Higher values require a higher maximum.

The software suggests a value with which the highest maximum of the sec-
ond derivative is accepted as the induction time. If there is no suggestion
then the highest maximum has already been accepted.

Recalculate stability time

on | off (Default value: off)

Activate/Deactivate recalculation of the stability time. If the recalculation is
deactivated, the original result is kept.

Calculation active

on | off (Default value: off)

If this option is activated, Delta Kappa can be re-entered for the calcu-
lation of the stability time.

If this option is deactivated, the original result is deleted.

Delta Kappa

Conductivity change for the determination of the stability time in µS/cm.
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Recalculate formula 1 for induction time

on | off (Default value: off)

Activate/Deactivate the recalculation of the result calculated with formula
1. If the recalculation is deactivated, the original result is kept.

Calculation active

on | off (Default value: off)

If this option is activated, the parameters for formula 1 can be re-entered.

If this option is deactivated, the original result is deleted.

Recalculate formula 2 for stability time

on | off (Default value: off)

Activate/Deactivate the recalculation of the result calculated with formula
2. If the recalculation is deactivated, the original result is kept.

Calculation active

on | off (Default value: off)

If this option is activated, the parameters for formula 2 can be re-entered.

If this option is deactivated, the original result is deleted.

Recalculate formula 3 for stability time

on | off (Default value: off)

Activate/Deactivate the recalculation of the result calculated with formula
3. If the recalculation is deactivated, the original result is kept.
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Calculation active

on | off (Default value: off)

If this option is activated, the parameters for formula 3 can be re-entered.

If this option is deactivated, the original result is deleted.

Recalculate standard time

on | off (Default value: off)

Activate/Deactivate the recalculation of the standard time from the induc-
tion time. If the recalculation is deactivated, the original result is kept.

Calculation active

on | off (Default value: off)

If this option is activated, the parameters for the calculation of the standard
time can be re-entered.

If this option is deactivated, the original result is deleted.

Formula parameters

Factor

Parameter for the calculation of the standard time, which indicates the factor
by which the time changes per 10 °C.

Target temperature

Target temperature for the calculation of the standard time.
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4.7.6 Printing and exporting data

Printing results from the Control window

Proceed as follows to print results of the completed determinations shown
in the Control window:

 

1 Open dialog window

￭ In the Control window, click on the symbol  or the menu item
File ▶ Print....
The following dialog window appears:

 

2 Print results

￭ If required, adjust the column width (see "Formatting the determi-
nation overview", page 83).

￭ Select the required determinations and click on [Print].

The results are printed according to the settings which have been
defined in the method on the tab Documentation.

Printing determination overview

You can print a determination overview either in the form of a table or a list.
Proceed as follows:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Select type of output (table or list)

￭ Click on the symbol  or the menu item File ▶ Print....
The dialog window Printing of... appears.
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￭ Click on the option Overview table and/or Overview list.

Note

In the overview table, only those columns are printed which are
within the maximum print width (15 cm).

 

3 Print determination overview

￭ Click on the [Print] button.
The dialog window Print appears.

￭ Select the required printer and click on [Print].

The determination overview will be printed.

Printing determination and method data

Proceed as follows to print the determination and method data of one or
several determinations:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Select determination

￭ Select the determination of which the data is to be printed (see
"Selecting determinations", page 86).

 

3 Select data

￭ Click on the symbol  or the menu item File ▶ Print....
The dialog window Printing of... appears.

￭ Select the option All determination and method data and con-
firm with [Print].

The dialog window Print appears.

 

4 Print data

￭ Select the required printer and click on [Print].

The determination and method data will be printed.
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Printing graphs

Proceed as follows to print a single graph, multiple graph or live graph:

 

1 Open graph

￭ See "Single graph, multiple graph or live graph", page 109.

 

2 Print graph

￭ Click on the symbol  or the menu item File ▶ Print....
The dialog window Print appears.

￭ Select the required printer and click on [Print].

The graph will be printed.

Printing the report defined in the method

Proceed as follows to print the report of one or several determinations,
which has been defined in the method (see Chapter 4.5.2.6, page 71):

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Select determination

￭ Select the determination of which the report is to be printed (see
"Selecting determinations", page 86).

 

3 Select data

￭ Click on the symbol  or the menu item File ▶ Print....
The dialog window Printing of... appears.

￭ Select the option Determination according to method and
confirm with [Print].

The dialog window Print appears.

 

4 Print report

￭ Select the required printer and click on [Print].

The report will be printed.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Operation

873 Biodiesel Rancimat ￭￭￭￭￭￭￭￭ 127

Printing the report defined under "Settings"

Proceed as follows to print the report of one or several determinations,
which has been defined under Settings:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Select determination

￭ Select the determination of which the report is to be printed (see
"Selecting determinations", page 86).

 

3 Select data

￭ Click on the symbol  or the menu item File ▶ Print....
The dialog window Printing of... appears.

￭ Select the option Determination according to settings.

 

4 Carry out settings

￭ Click on the [Settings] button.
The dialog window Program settings appears.

￭ Carry out the required settings (see tab "Report settings", page
132) and confirm with [OK].

The dialog window Printing of... appears.

 

5 Print report

￭ Click on the [Print] button.
The dialog window Print appears.

￭ Select the required printer and click on [Print].

The report will be printed.

Printing extrapolation results

Proceed as follows to print the extrapolation graph (normal and detailed
view), the extrapolation results and the overview of the determina-
tions used for the extrapolation with the fields ID 1, ID 2, temperature and
result:

 

1 Display extrapolation results

￭ See "Extrapolation of several results", page 114.
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2 Print extrapolation results

￭ Click on the symbol  or the menu item File ▶ Print....
The dialog window Print appears.

￭ Select the required printer and click on [Print].

The extrapolation results will be printed.

Exporting the determination overview to Word or Excel

Proceed as follows to export the determination overview to Word or Excel:

 

1 Select determinations

￭ See "Selecting determinations", page 86.
If you do not select any determinations, the entire overview is
exported.

 

2 Select export program

￭ Click on the symbol  or the menu item Determina-
tion ▶ Export ▶ Export to MS Word.
The data is copied to a RTF file to be opened automatically by
Microsoft Word.

or

￭ Click on the symbol  or the menu item Determina-
tion ▶ Export ▶ Export to MS Excel.
Microsoft Excel will be opened automatically.

Exporting determination and method data to a TXT file

Proceed as follows to export the determination and method data of one or
several determinations to a TXT file:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Select determination

￭ Select the determination of which the data is to be exported (see
"Selecting determinations", page 86).
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3 Export data

￭ Click on the symbol  or the menu item Determina-
tion ▶ Export ▶ Determination and method data.
The dialog window Save to export file appears.

￭ Select memory location, enter file name and confirm with [Save].

The determination and method data will be exported.

Exporting determinations to another database

You can export determinations from a database to another existing database
or a newly created database. Proceed as follows:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.

 

2 Select determination

￭ Select the determination to be exported (see "Selecting determina-
tions", page 86).

 

3 Select database

￭ Click on the menu item Determination ▶ Export ▶ Export to
database.
The dialog window Export data to... appears.

￭ Select an existing database.
or
Under File name enter the name for the new database.

￭ Confirm the selection or entry with [Save].

The following message appears (only for the Administrator):

 

4 Keep or delete determination

￭ Click on [No] to also keep the exported determination in the orig-
inal database.
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￭ Click on [Yes] to delete the exported determination in the original
database.

Opening the database in Microsoft Access 97

Note

Each database is password-protected. The password is generated auto-
matically by the program and can only be read by the Administrator.

The databases are saved in the installation directory of the 873 Biodiesel
Rancimat program at C:\Program Files\Metrohm\Biodiesel Ranci-
mat\Database.

 

1 Open Results window

￭ In the Control window, click on the symbol  or the menu item
File ▶ Results....

The Results window appears.

 

2 Read out database password

￭ In the Results window, click on the menu item
Options ▶ Administrator ▶ Database password.
The dialog window Open appears.

￭ Select the required database and confirm with [Open].

The dialog window Password appears with the password for the pre-
viously selected database.

 

3 Open database in Microsoft Access 97

￭ Start Microsoft Access 97.
￭ Open the required database by entering the previously read out

password.

Exporting the measured value list

Proceed as follows to export a list of all measured values to a TXT file:

 

1 Display determination overview

￭ See "Displaying the determination overview", page 83.
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2 Select determination

￭ Select the determination of which the data is to be exported (see
"Selecting determinations", page 86).

 

3 Export data

￭ Click on the symbol  or the menu item Determina-
tion ▶ Export ▶ List of measured values.
The dialog window Save to export file appears.

￭ Select the memory location, enter the file name and confirm with
[Save].

The measured values list will be exported.

4.7.7 Program settings

Carrying out settings for the representation and output of
results

You can carry out settings for the representation and output of results as
follows:

 

1 Open dialog window

￭ In the Results window, click on the menu item Options ▶ Set-
tings.

 

2 Carry out settings

￭ See the following "Report settings" tab.

4.7.7.1 Parameter description

"Report settings" tab

On the Report settings tab, you can carry out the settings for the report
output.
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Definition of elements for report output

Header

on | off (Default value: on)

Output of the header with company settings (if defined, see "Company set-
tings" tab), date of the printout, sample identifications, instrument infor-
mation, determination date, user, cell constant and serial number.

Results

on | off (Default value: on)

Output of the results selected in the Results tab (see page 134).

Curve

on | off (Default value: on)

Output of the curves.

Method parameters

on | off (Default value: on)

Output of the method parameters.

Method description

on | off (Default value: on)

Output of the method description entered in the tab Description.

Definition for multiple graph printing
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with offset

on | off (Default value: off)

If this option is activated, the curves are arranged with an offset above one
another in the case of an output of multiple graphs. Instead of the usual
lettering of the conductivity axis, the difference of the entire axis is, in this
case, printed in µS/cm.

"Company settings" tab

On the Company settings tab, you can carry out the settings for the output
of company logo and company text in the header.

[Company-logo…]

Open the window Find company logo for selecting the graphics file with
the company logo. Only WMF or BMP files can be used. After clicking on
[Open], the logo is displayed in the adjoining window.

[Remove logo]

Remove the embedded company logo.

Logo on the...

Selection left side | right side

left side
The company logo is printed out on the left edge of the header.

right side
The company logo is printed out on the right edge of the header.

Company text

The text entered here is printed out on the side of the header opposite the
company logo.

Input Characters
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"Results" tab

On the Results tab, you can carry out the settings for the result output.

Output of the following results on the reports:

Induction time

on | off (Default value: on)

Stability time

on | off (Default value: off)

Formula 1 for induction time

on | off (Default value: off)

Formula 2 for stability time

on | off (Default value: off)

Formula 3 for stability time

on | off (Default value: off)

Standard time

on | off (Default value: off)

"Scaling" tab

On the Scaling tab, you can carry out the settings for scaling the curve axes.
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Acc. to method

Axis scaling in accordance with the settings defined in the method under
Curve representation (see Chapter 4.5.2.3, page 67).

Autoscaling

Automatic definition of the start and end values of the curve axes.

Manual scaling

Manual definition of the start and end values of the curve axes.

X Start

Start value of the time axis in hours.

X End

End value of the time axis in hours.

Y Start

Start value of the conductivity axis in µS/cm.

Y End

End value of the conductivity axis in µS/cm.

"Extrapolation" tab

On the Extrapolation tab, you can carry out the settings for the extrapo-
lation.
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Induction time

The induction time is used for extrapolation. If the induction time has been
determined manually, this value will be used and not the automatically
determined induction time.

Stability time

The stability time is used for extrapolation.

Formula 1 for induction time

The result calculated with formula 1 is used for extrapolation.

Formula 2 for stability time

The result calculated with formula 2 is used for extrapolation.

Formula 3 for stability time

The result calculated with formula 3 is used for extrapolation.

Target temperature

Temperature, for which the selected result is to be converted. The conversion
is realized using the regression straight line (from the extrapolation).

Range freely selectable ...  °C

"Live graph" tab

On the Live graph tab, you can carry out the settings for displaying the live
graph.
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Retain zoom at determination change

on | off (Default value: off)

The selected zoom range is retained when changing the determination in
the determination overview.

Live graph always on top

on | off (Default value: off)

The Live graph window is always displayed in the foreground.

4.7.8 Arranging windows
In the Results window, you can arrange the opened dialog windows either
above one another, beside one another or overlapping. Proceed as
follows:

 

1 Open windows

￭ Open all required dialog windows.
The following dialog windows can be opened in the Results win-
dow:

– Determination overview (View ▶ Determination over-
view)

– Graphs (Determination ▶ Graphics ▶ Single/Multiple/
Live graph)

– GLP window (View ▶ GLP)

 

2 Arrange windows

￭ Click on the menu item Window ▶ Tile vertically or Win-
dow ▶ Tile horizontally or Window ▶ Cascade.

The opened dialog windows are correspondingly arranged.
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4.8 GLP functions

4.8.1 General information on GLP and validation
GLP (Good Laboratory Practice) requires, amongst other things, the peri-
odical testing of analytical measuring devices for their reproducibility and
correctness on the basis of Standard Operating Procedures (SOP).

An example of such a standard operating procedure for the 873 Biodiesel
Rancimat is available from Metrohm under the title Application Bulletin No.
278 – Validation of Metrohm Rancimats.

The operating software for the 873 Biodiesel Rancimat contains prepared
GLP tests for temperature, conductivity and gas flow measurement. The
user can determine whether and which tests have to be carried out. In addi-
tion, the time interval between the tests and the accuracy requirements can
be specified. If the GLP function is activated, each results report receives a
comment whether the GLP tests are fulfilled. Metrohm offers a GLP test set
to carry out these tests (see Optional accessories, page 180).

Further information on the subject of QA, GLP and validation can also be
found in the brochure Quality Management with Metrohm available from
your Metrohm representative.

Electronic and mechanical functional groups in Metrohm instruments can
and should be checked as part of regular service by specialist personnel of
the manufacturing company. All Metrohm instruments are provided with
start-up test routines which check the perfect functioning of the relevant
assemblies when switching on the instrument. If no error message is dis-
played, it can be assumed that the instrument functions without fault.

The 873 Biodiesel Rancimat also contains an integrated diagnostic program
which enables the service technician to check certain assemblies if any faults
or incorrect functioning occur and localize the fault.

4.8.2 GLP monitoring

Activating/Deactivating GLP monitoring

Proceed as follows to either activate or deactivate the GLP monitoring for
the temperature, the conductivity and the gas flow:

 

1 Open dialog window

￭ If several instruments are connected: In the Control window, use
the menu item View ▶ Unit x to select the required instrument.

￭ Click on the menu item Tools ▶ GLP test ▶ Properties....
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The dialog window GLP properties for unit with serial no. x
appears.

 

2 Switch on monitoring

￭ In the Temperature tab, activate the option Enable GLP moni-
toring.

￭ Carry out the remaining settings (see "Parameter description", page
139) and confirm with [OK].

 

3 Switch off monitoring

￭ Open the dialog window GLP properties for unit with serial
no. x (see step 1).

￭ In the required tab (Temperature, Conductivity, Gas flow),
deactivate the option Enable GLP monitoring and confirm with
[OK].

Parameter description

Enable GLP monitoring

on | off (Default value: off)

Switch on/Switch off automatic GLP monitoring.

GLP alert interval

Number of days until the implementation of the next GLP test.
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Tolerance

Indication of the tolerance value for the relevant GLP test. If the result is
within the range Setpoint ± Tolerance, the test is regarded as passed. If
you click on [Set default], the specified standard value is entered in this
field.

Additional alert message text

Additional message text which is to be added during the prompt for carrying
out the next GLP test.

4.8.3 GLP status

Displaying the GLP status

Proceed as follows to display the status of the GLP monitoring:

 

1 Open dialog window

￭ If several instruments are connected: In the Control window, use
the menu item View ▶ Unit x to select the required instrument.

￭ Click on the menu item Tools ▶ GLP test ▶ Status....

The dialog window GLP status for unit with serial no. x appears.

Parameter description

Test type

Type of GLP test (Temperature, Conductivity or Gas flow).

Next test due date

Date on which the next GLP test is to be carried out. If the GLP monitoring
is not switched on, Disabled appears in this column.

Due in

Number of days until the next GLP test.

Last test result

Indication whether the test has been passed (Ok) or not (Not Ok!).
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4.8.4 Carrying out GLP tests

4.8.4.1 Temperature

For the GLP test for temperature measurement the calibrated temper-
ature sensor and the measuring insert are required (part of the optionally
available GLP test set, see Optional accessories, page 180). For this, the
temperature sensor must be connected to the Pt100 connector on the rear
of the 873 Biodiesel Rancimat.

2

1

5

4

3

Figure 7 Accessories for GLP test Temperature

1 Pt100 temperature sensor 2 PTFE cylinder

3 Hexagon screw 4 Hexagon key (6.2621.120)

5 Aluminum cylinder

Preparing the GLP test set

Proceed as follows in order to prepare the GLP test set according to Figure
7:

 

1 Assemble accessories

￭ Insert the temperature sensor from above into the opening of the
PTFE cylinder.

￭ Place the PTFE cylinder on the aluminum cylinder in such a way that
the temperature sensor fits into this opening.

￭ Push the temperature sensor into the aluminum cylinder as far as
the limit stop.
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2 Screw on accessories

￭ Use the hexagon key to lightly tighten the hexagon screw.

Carrying out the GLP test for the temperature measurement

Proceed as follows to carry out the GLP test:

Note

Before starting the GLP test, ensure that the temperature of the inserted
GLP test set is stable. If the GLP test set is used in a cold heating block,
this condition is fulfilled after the normal heating up time of the heating
block and the GLP test set. If the GLP test set, on the other hand, is used
in an already heated heating block, it is necessary to wait at least 30 min
before starting the GLP test.

 

1 Select instrument and method

￭ In the Control window, use the menu item View ▶ Unit x to
select the instrument for which the GLP test is to be carried out.

￭ Under Unit x Block A and B, click on the symbol  in order to
select the method whose temperature is required for the test.

￭ If required, adjust the temperature (see "Opening a selected
method and adjusting parameters", page 57).
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2 Enter calibration points of the temperature sensor

￭ Click on the menu item Tools ▶ GLP test ▶ Temperature... and
confirm with [Next >].
The following dialog window appears:

￭ Enter a Sensor name for the temperature sensor.
￭ Under Point 1…3, enter the Temperature and the Resistance

of the calibration point.
￭ Confirm the entry with [Next >].

The following dialog window appears:

 

3 Enter test parameters

￭ Under Channels used for test, select the required channels. One
channel per block has to be selected at least.

￭ Under Test duration per channel, enter the required test dura-
tion and confirm with [Next >].
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The following dialog window appears:

 

4 Insert GLP test set and start measurement

￭ Insert the prepared test set (see "Preparing the GLP test set", page
141) in the channel of Block A to be checked.

￭ Connect the temperature sensor to the Pt100 connector on the rear
of the 873 Biodiesel Rancimat.

￭ In the dialog window GLP test for unit with serial no. x, click
on [Next >].

The test measurement is started.

As soon as the temperature defined in the method has been reached,
the following message appears:

Ext. temperature The temperature measured with the exter-
nal temperature sensor.

Measuring time The time elapsed since the start of the tem-
perature measurement.
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5 Carry out measurement for further channels

Warning

The aluminum cylinder of the GLP test set is very hot. Do not touch!

￭ As soon as the message appears with the prompt to insert the
external temperature sensor together with the measuring insert in
the next selected channel, rapidly carry out the change.

￭ Carry out measurement for each of the selected channels.

After the last measurement is completed, the dialog window with the
test results appears.

 

6 Confirm or reject results

✓ Test passed: The deviation of the measured temperatures
is within the specified tolerance.

✗ Test failed: The deviation of the measured temperatures is
greater than the specified tolerance.

￭ Confirm the results with [Finish].

or

￭ Reject the results with [Cancel].
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4.8.4.2 Conductivity

The GLP test for conductivity measurement can be carried out either
with a standard solution with a known conductivity or with the test
resistor 6.2109.030. The test resistor is part of the optionally avaiable GLP
test set (see Optional accessories, page 180). The test resistor must be
connected during measurement at the electrode connector (3-2) of the 873
Biodiesel Rancimat.

Carrying out the GLP test for the conductivity measurement

Proceed as follows to carry out the GLP test:

Note

Before carrying out the GLP test with standard solution for the first
time, the cell constants of the conductivity measuring cells must be deter-
mined (see Chapter 4.4.1, page 48).

 

1 Select instrument

￭ In the Control window, use the menu item View ▶ Unit x to
select the instrument for which the GLP test is to be carried out.

￭ Carrying out the GLP test with the test resistor: continue with
step 2.
Carrying out the GLP test with the standard solution: continue
with step 3.
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2 Carry out GLP test with test resistor

￭ Click on the menu item Tools ▶ GLP test ▶ Conductivity... and
confirm with [Next >].
The following dialog window appears:

￭ Select the option Use test resistor.
￭ Under Resistance, enter the value of the test resistor in Ohms

(10000 Ω for 6.2109.030) and confirm with [Next >].
￭ Connect the test resistor to the electrode connector (3-2) indicated

in the dialog window and confirm with [Next >].
￭ Continue with step 4.

 

3 Carry out GLP test with standard solution

￭ Insert a measuring vessel, each filled with 60 mL standard solution,
together with the measuring vessel cover at all measuring position
(see Chapter 4.6, page 75).



4.8 GLP functions ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

148 ￭￭￭￭￭￭￭￭ 873 Biodiesel Rancimat

￭ Click on the menu item Tools ▶ GLP test ▶ Conductivity... and
confirm with [Next >].
The following dialog window appears:

￭ Select the option Use standard solution.
￭ Under Conductivity of standard solution, enter the conductivity

in µS/cm and confirm with [Next >].

c(KCl) = 1 mmol/L can be used as a standard solution. This is derived
from the optionally available conductivity standard 6.2301.060
(KCl 0.1 mol/L) through dilution with distilled water. The conductivity
of this diluted solution is:

Temperature Conductivity

18 °C

19 °C

20 °C

21 °C

22 °C

23 °C

24 °C

25 °C

127 µS/cm

130 µS/cm

133 µS/cm

136 µS/cm

138 µS/cm

141 µS/cm

144 µS/cm

147 µS/cm

The conductivity is measured sequentially at all channels.

After the last measurement is completed, the dialog window with the
test results appears.
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4 Confirm or reject results

✓ Test passed: The deviation of the measured conductivities
is within the specified tolerance.

✗ Test failed: The deviation of the measured conductivities is
greater than the specified tolerance.

￭ Confirm the results with [Finish].

or

￭ Reject the results with [Cancel].

4.8.4.3 Gas flow

For the GLP test for gas flow measurement, you require a gas flow
measuring device (not available from Metrohm), which can be used to
measure the gas flow at every channel.

Carrying out the GLP test for the gas flow measurement

Proceed as follows to carry out the GLP test:

 

1 Select instrument and start test

￭ In the Control window, use the menu item View ▶ Unit x to
select the instrument for which the GLP test is to be carried out.
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￭ Click on the menu item Tools ▶ GLP test ▶ Gas flow... and con-
firm with [Next >].
The following dialog window appears:

￭ Enter the Gas flow and confirm with [Next >].

The following dialog window appears:

 

2 Test all channels

￭ Measure the gas flow sequentially for all channels and enter the
values in the corresponding fields K1…K4 in L/h.

￭ After finishing the measurement, confirm the entries with
[Next >].

The dialog window with the test results appears.
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3 Confirm or reject results

✓ Test passed: The deviation of the measured gas flow values
is within the specified tolerance.

✗ Test failed: The deviation of the measured gas flow values
is greater than the specified tolerance.

￭ Confirm the results with [Finish].

or

￭ Reject the results with [Cancel].

4.8.5 GLP results

Printing the GLP certificate

Note

To be able to print a test certificate, you have to switch on the GLP mon-
itoring (see "Activating/Deactivating GLP monitoring", page 138).

For the selected instrument, you can print a GLP certificate, which contains
the following information:

Print date, serial number of the instrument, results of the last GLP tests (with
date, test person and test results).
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Proceed as follows to print out a test identification:

 

1 Print GLP certificate

￭ In the Control window, click on the menu item Tools ▶ GLP
test ▶ Print GLP results....

Displaying the GLP results

Note

If you want an overview of all GLP tests carried out with the connected
units, the database Repos.mrd must be open. If another database is
open, only those GLP tests are displayed which have also been exported
into this database during export of the determinations.

Proceed as follows to display the GLP results:

 

1 Open dialog window with overview

￭ Open the Results window (see "Opening and closing the Results
window", page 28).

￭ In the Results window, click on the menu item View ▶ GLP and
select the required test results (Temperature, Conductivity, Gas
flow).

The following dialog windows appear, depending on the selection
previously made.
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2 Display detailed results

￭ Double click on the required GLP test within the fields Date, Serial
number or Channel.

The dialog window GLP Temperature, GLP Conductivity or GLP
Gas flow appears.

Printing GLP results

Note

To be able to print out the GLP results, you have to switch on the GLP
monitoring (see "Activating/Deactivating GLP monitoring", page 138).

Proceed as follows to print the GLP results:

 

1 Open dialog window with overview

￭ Open the Results window (see "Opening and closing the Results
window", page 28).

￭ In the Results window, click on the menu item View ▶ GLP and
select the required test results (Temperature, Conductivity, Gas
flow).

 

2 Select data

￭ In the Results window, click on the menu item File ▶ Print....
If the database contains GLP test results which have been attained
with different instruments, the dialog window Select unit appears.
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￭ Select the Serial number of the required instrument and confirm
with [OK].
The following dialog window appears:

￭ Select the required printing option and confirm with [OK].

Parameter description

Printing options

Selection Last certificate | Certificate of date | All tem-
perature GLPs | All conductivity GLPs | All gas
flow GLPs

Last certificate
Printout of the last GLP certificate of the selected overview window. The
printout contains the Serial number of the instrument, the Date, the
Tester and the Test result.

Certificate of date
Printout of the GLP certificate for the entered date. The printout contains
the Serial number of the instrument, the Date, the Tester and the
Test result.

All temperature GLPs
Printout of the detailed results for all GLP tests for temperature meas-
urement.

All conductivity GLPs
Printout of the detailed results for all GLP tests for conductivity measure-
ment.

All gas flow GLPs
Printout of the detailed results for all GLP tests for gas flow measurement.
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5 Handling and maintenance

5.1 General information

5.1.1 Care
The 873 Biodiesel Rancimat requires appropriate care. Excess contamination
of the instrument may result in functional disruptions and a reduction in the
service life of the sturdy mechanics and electronics.

Spillages of chemicals and solvents should be cleaned up immediately.
Above all, the plug connections on the rear of the instrument (in particular
the mains connection socket) should be protected from contamination.

Caution

Although this is extensively prevented by design measures, the mains plug
should be unplugged immediately if aggressive media has penetrated the
inside of the instrument, so as to avoid serious damage to the instrument
electronics. In such cases, the Metrohm Service must be informed.

5.1.2 Maintenance by Metrohm Service
Maintenance of the 873 Biodiesel Rancimat is best carried out as part of an
annual service, which is performed by technicians of the Metrohm company.
If working frequently with caustic and corrosive chemicals, a shorter main-
tenance interval could be necessary.

The Metrohm service department offers every form of technical advice for
maintenance and service of all Metrohm instruments.

5.2 Replacing the dust filter

The dust filter (3-20) is mounted in the opening marked with Filter on the
rear of the instrument and serves for filtration of the air sucked in through
the air pump. It must be checked at periodic intervals and replaced in the
case of more intense contamination (order number: 6.2724.010).
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5.3 Regenerating or replacing the molecular sieve

Note

Regenerate the molecular sieve regularly.

The intervals at which you have to regenerate the molecular sieve depends
on the air humidity in the laboratory and also on the frequency of
use of the instrument.

The molecular sieve filled in the drying flask (3-11) serves for adsorption of
disruptive oxidizing gases as well as of the water from the sucked in air. You
can regenerate the molecular sieve in the drying oven at approx. +140…
+180 °C for 24 to 48 h. You can order a new molecular sieve under the
order number 6.2811.000.

Caution

Do not fill the hot molecular sieve directly into the drying flask after
regeneration, as otherwise the plastic filter on the filter tube will melt.

Wait until the molecular sieve has cooled down before filling.

5.4 Self test when switching on

An internal hardware self test executes after switching on the instrument.
Each one of the 7 test steps lasts around one second and is displayed on the
instrument number display (2-5) by a combination sample of the 4 display
lamps. In the case of an error, the corresponding LEDs flash.

Display Cause Remedy

Device LED test. If not all LEDs
light up during this test,
an LED is defective.

Notify Metrohm Service.

Device RAM test error. Switch the instrument off
and on again. If the error
occurs again, please
notify Metrohm Service.

Device PROM checksum test
error.

Switch the instrument off
and on again. If the error
occurs again, please
notify Metrohm Service.
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Display Cause Remedy

Device BUSY test error. Switch the instrument off
and on again. If the error
occurs again, please
notify Metrohm Service.

Device ADC test error. Switch the instrument off
and on again. If the error
occurs again, please
notify Metrohm Service.

Device EEPROM test error. Switch the instrument off
and on again. If the error
occurs again, please
notify Metrohm Service.

Device Defective mains voltage
(deviation > 10 %).

Check power supply.

5.5 Quality Management and validation with Metrohm

Quality Management

Metrohm offers you comprehensive support in implementing quality man-
agement measures for instruments and software. Further information on
this can be found in the brochure «Quality Management with
Metrohm» available from your local Metrohm agent.

Validation

Please contact your local Metrohm agent for support in validating instru-
ments and software. Here you can also obtain validation documentation to
provide help for carrying out the Installation Qualification (IQ) and the
Operational Qualification (OQ). IQ and OQ are also offered as a service
by the Metrohm agents. In addition, various application bulletins are also
available on the subject, which also contain Standard Operating Proce-
dures (SOP) for testing analytical measuring instruments for reproducibility
and correctness.

Maintenance

Electronic and mechanical functional groups in Metrohm instruments can
and should be checked as part of regular maintenance by specialist person-
nel from Metrohm. Please ask your local Metrohm agent regarding the
precise terms and conditions involved in concluding a corresponding main-
tenance agreement.
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Note

You can find information on the subjects of quality management, valida-
tion and maintenance as well as an overview of the documents currently
available at www.metrohm.com/com/ under Support.

http://www.metrohm.com/com/
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6 Troubleshooting

6.1 Problems

Problem Cause Remedy

The pump is louder

than normal.

The air flow is blocked some-

where before or after the

pump.

￭ Check dust filter (3-20) and, if neces-

sary, replace.

￭ Check filter tube (4-4) on the drying

flask cover for blockages and, if nec-

essary, free with a gentle tap.

￭ Examine FEP tubings (2-6), (3-13),

(3-14) and (3-17) for blockages and,

if necessary, replace.

Extra air is sucked in at some-

where else other than the dust

filter. There is a leak some-

where in the system before the

pump.

￭ Check FEP tubings (3-13), (3-14) and

(3-17) for cracks, kinks etc. and

tighten. If necessary, replace.

￭ Place the drying flask cover (3-10)

correctly on the drying flask and screw

tight.

No air flow can be

detected in the reaction

vessel (it does not bub-

ble), although the

pump is running.

The air supply is blocked. ￭ Remove FEP tubing (5-1) from the

thread adapter (5-3). A slight air flow

must be discerned here. If this is not

the case, please contact Metrohm

Service.

￭ Check FEP tubing (2-6) for blockages.

If necessary, clean or replace.

￭ Check thread adapter (5-3) and air

tube (5-5) on the reaction vessel cover

for blockages. If necessary, clean or

replace.

The FEP tubing for the air sup-

ply is defective.
Check FEP tubing (2-6) for cracks, kinks

etc. If necessary, replace.

The FEP tubing for the air sup-

ply is not connected correctly.
Tighten FEP tubing (2-6) on both sides.

The air tube (5-5) does not

immerse in the sample.

￭ Push reaction vessel cover (5-8) down

as far as the limit stop.

￭ Use more sample.
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Problem Cause Remedy

No air flow can be

detected in the measur-

ing vessel (it does not

bubble), although an

air flow can be dis-

cerned in the reaction

vessel.

The connection is blocked. ￭ Check tubing connector (5-4) on the

reaction vessel cover for blockages

and, if necessary, clean.

￭ Check Iso-Versinic® tubing (5-2) for

blockages and, if necessary, clean.

￭ Check tubing adapter (5-11) and

PTFE tube (5-17) on the measuring

vessel cover for blockages and, if nec-

essary, clean.

The connection is leaking. Check Iso-Versinic® tubing (5-2) for leak-

ages and, if necessary, replace.

The reaction vessel cover

(5-8) is not mounted correctly

or is too loose.

￭ If the reaction vessel cover is oblique

or not completely mounted, press

down as far as the limit stop.

￭ If the reaction vessel cover is loose on

the reaction vessel despite correct

assembly, the cover has to be

replaced.

The connection is wrongly con-

nected.
￭ Ensure that the PTFE tube (5-17) is

mounted to the air supply at the open-

ing In (5-13) of the measuring vessel

cover.

￭ Ensure that the Iso-Versinic® tubing

(5-2) is mounted on the tubing

adapter, which is mounted in the

opening In (5-13).

￭ Ensure that the reaction vessel is con-

nected to the measuring vessel

belonging to the corresponding

measuring place.

The conductivity is dis-

played in the upper part

of the Live window dur-

ing startup.

The conductivity of the water

used is too high.

Check the conductivity of the water used

and, if necessary, use deionized water

from another source.

The conductivity measuring

cell is contaminated.

Check cell constant of the measuring cell.

The cell constant should be between 1.0

and 1.2. If this is not the case, the meas-

uring cell must be cleaned (see Chapter

4.6.4, page 80).
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Problem Cause Remedy

The induction times are

not reproducible for

multiple determina-

tions.

The reaction vessels used are

not clean.

￭ Free the reaction vessel of particles

(dust, cardboard, glass fragments etc.)

with compressed air before weighing

in the sample.

￭ Only use new, unused reaction ves-

sels.

The reaction vessels used are

scratched on the inside.

Only use new, unused reaction vessels.

The reaction vessel cover

(5-8) is not mounted correctly

or is too loose.

￭ If the reaction vessel cover is oblique

or not completely mounted, press

down as far as the limit stop.

￭ If the reaction vessel cover is loose on

the reaction vessel despite correct

assembly, the cover has to be

replaced.

The connection to the measur-

ing vessel is not mounted cor-

rectly.

Ensure that no air can escape through

leaks when transferring from the reaction

vessel to the measuring vessel.

The temperature in different

channels of a heating block

differs, as there are burn marks

at one or more places in the

opening of the heating block.

Check temperature in the different posi-

tions (see Chapter 4.8.4.1, page 141). If

necessary, carefully remove the impurities

from the cold heating block.

The temperature in different

heating blocks differs.

Determine the temperature correction

Delta T for each block separately (see

Chapter 4.4.2, page 50).

The sample is not homoge-

nous.

Homogenize sample.

The stability times are

not reproducible for

multiple determina-

tions.

The cell constant was not

determined or does not corre-

spond to the value entered.

￭ Determine cell constant (see Chapter

4.4.1, page 48).

￭ Ensure that the measuring cell is

always used in the same channel, so

that the cell constant determined

once also corresponds to the measur-

ing cell.

￭ Ensure that the measuring cell is not

contaminated. If necessary, clean (see

Chapter 4.6.4, page 80).
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Problem Cause Remedy

The conductivity measuring

cell is contaminated.

Check measuring cell (see Chapter

4.8.4.2, page 146) and, if necessary,

clean.

See also: The induction times

are not reproducible for multi-

ple determinations.

The induction time is

longer/shorter than

expected.

The temperature is not selec-

ted correctly.

￭ Ensure that the correct method for the

determination has been selected.

￭ Check that Temperature and

Delta T have been specified correctly

in the method (see Chapter 4.5.2.1,

page 60).

See also: The induction times

are not reproducible for multi-

ple determinations.

The stability time is lon-

ger/shorter than expec-

ted.

Delta Kappa is not defined cor-

rectly.

Ensure that the value of Delta Kappa

defined in the method is correct (see

Chapter 4.5.2.2, page 64).

See also: The stability times are

not reproducible for multiple

determinations.

See also: The induction time is

longer/shorter than expected.

The measurement

curves are extremely

noisy.

The air supply for the measur-

ing solution is directed to the

conductivity measuring cell.

Loosen tubing adapter (5-11) on the

measuring vessel cover, turn the PTFE

tube (5-17) in such a way that the air is

no longer directed to the measuring cell

and fix in this position.

Gas bubbles adhere to the

conductivity measuring cell

during measurement.

￭ Ensure that the measuring cell is clean

and free of fat. If necessary, clean

thoroughly (see Chapter 4.6.4, page

80).

￭ In some cases ultra pure water con-

tains a large proportion of dissolved

air which escapes during measure-

ment. In this case, degas the ultra pure

water before the measurement for 5

to 10 min in a vacuum.
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Problem Cause Remedy

During the measurement,

sample evaporates in the reac-

tion vessel and condenses in

the measuring vessel. This

results in contamination of the

conductivity measuring cell,

which in turn promotes adher-

ence of gas bubbles.

￭ Keep the measuring time as short as

possible, by about 4 to 6 h. The induc-

tion time can be reduced by about half

by increasing the temperature by

10 °C.

￭ Reduce the temperature so that less

sample evaporates or no sample at all.

However, this can substantially extend

the measuring time. The induction

time approximately doubles by reduc-

ing the temperature by 10 °C.

The curve shows a step

which means that the

induction time is no

longer determined cor-

rectly.

Side reactions occur at the

start or during the measure-

ment, which cause the con-

ductivity in the measuring cell

to rise.

￭ In the method, use the option Evalu-

ation delay or Evaluation suppres-

sion (see Chapter 4.5.2.2, page 64).

￭ Do not use Endpoint(s) as a stop cri-

terion in the method, but instead a

defined Conductivity (e.g.

200 µS/cm) (see Chapter 4.5.2.1,

page 60). The curves can then also be

evaluated manually after finishing the

determination.

The curve shows a step

at the start of the meas-

urement, which has not

occurred in previous

measurements.

The reaction vessel cover

(5-8) and/or the tubing (5-2)

still contain residues which are

transported into the measur-

ing vessel through the warm

air flow when a new measure-

ment is started.

￭ Thoroughly clean the reaction vessel

cover and the Iso-Versinic® tubing

(see Chapter 4.6.4, page 80).

￭ Replace the reaction vessel cover and

the Iso-Versinic® tubing from time to

time.

The induction time is

not evaluated automat-

ically, although a signif-

icant break point can

be noticed in the curve.

The option Evaluate induc-
tion time is deactivated in the

method.

Activate the evaluation of the induction

time in the method (see Chapter 4.5.2.2,

page 64).

The option Evaluation delay
or Evaluation suppression is

defined in the method, which

prevents the evaluation of the

curve in the corresponding

time period.

Deactivate the corresponding option in

the method (see Chapter 4.5.2.2, page

64).

Automatic detection of the

induction time is not yet possi-

ble.

Keep the determination running until the

induction time is automatically found.
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Problem Cause Remedy

The curve progression is too

flat with the result that auto-

matic detection of the induc-

tion time is not possible.

Do not use Endpoint(s) as a stop crite-

rion in the method, but instead a defined

Conductivity e.g. 200 µS/cm (see Chap-

ter 4.5.2.1, page 60). Evaluate the curves

afterwards manually using tangents (see

"Setting tangents manually", page 112).

The measurement

aborts without an end-

point being found.

The measurement has been

stopped manually.

Keep the measurement running until the

endpoint is automatically found.

A time or conductivity is

defined as a stop criterion in

the method, which was

reached before the endpoint.

Deactivate time or conductivity as a stop

criterion in the method (see Chapter

4.5.2.1, page 60) or increase the corre-

sponding value for the time or conductiv-

ity.

Error The heating is defective. Switch the instrument off and on again.

If the error occurs again, please contact

Metrohm Service.

The maximum temperature

(220 °C) has been exceeded by

10 °C.

Switch the instrument off and on again.

If the error occurs again, please contact

Metrohm Service.

Error Error during self test. Switch the instrument off and on again.

If the error occurs again, please contact

Metrohm Service.
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7 Technical specifications

7.1 General data

Number of instru-
ments that can be
connected

1…4

Number of sam-
ples per instrument

1…8 (4 each per heating block)

Sample amount Several grams / several milliliters

7.2 Temperature regulation and measurement

Range setpoint
temperature

50…220 °C

Temperature cor-
rection (Delta T)

0…±9.9 °C
(can be entered manually or determined automatically using the external
temperature sensor)

Temperature
measuring range

0…250 °C

Resolution 0.1 °C

Max. deviation of
the heating block
temperature from
the set value (50…
220 °C)

±0.3 °C

Reproducibility of
the set tempera-
ture

typ. < 0.2 °C

Max. temperature
difference
between different
measuring posi-
tions per block

typ. < 0.3 °C

Temperature fluc-
tuations

typ. < 0.1 °C
(at attained operating temperature, inserted and identically filled reaction
vessels and 20 L/h air throughput)
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Shutdown temper-
ature

260 ± 11 °C
(if this temperature is exceeded, the heating is shut down, and switched
on again at 210 ± 11 °C)

Heating up time
for the instrument

approx. 45 min (from 20 °C to 120 °C)
approx. 60 min (from 20 °C to 220 °C)

Instrument exter-
nal temperature

< 50 °C
(at operating temperature 220 °C)

7.3 Conductivity measurement

Sensor Conductivity measuring cell, integrated in the measuring vessel cover
6.0913.130

Structure Conductivity measuring cell with 2 steel electrodes

Measuring princi-
ple

AC current measurement with 1 kHz frequency and approx. 1.7 V ampli-
tude (peak to peak)

Cell constant 1.00…1.20
(the exact value can be entered manually or determined automatically)

Measuring range 0…400 µS/cm

Resolution 0.1 µS/cm

Maximum error ±1 % ± 0.5 µS/cm

7.4 Gas flow regulation

Pump Membrane pump

Adjustable range 7…25 L/h

Max. deviation
from the set range

±10 %



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 7 Technical specifications

873 Biodiesel Rancimat ￭￭￭￭￭￭￭￭ 167

7.5 GLP test set

External tempera-
ture sensor

Type Pt100 casing element ⌀1.9 mm, in 4-conductor technology; DIN IEC 751
Class B

Calibration
accuracy

0…90 °C: ±0.02 °C
90…220 °C: ±0.03 °C

Max. deviation
of the measured
temperature
from the true
value (50…220
°C)

±0.3 °C

Test resistor 10 kΩ

7.6 RS-232 interface

Plug Sub-D plug, 9-pin (male)

Basic settings 9600 Baud, 8 Bit, 1 stop bit, no parity, XON/XOFF

7.7 Mains connection

Voltage 2.873.0014: 220…240 V ± 10 %
2.873.0015: 100…120 V ± 10 %

Frequency 50…60 Hz

Power consump-
tion

450 W

Fuse Diameter 5 mm, length 20 mm
100…120 V: 2.0 ATH (slow-acting)
220…240 V: 4.0 ATH (slow-acting)
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7.8 Safety specification

Design and testing According to EN/IEC/UL 61010-1, CSA-C22.2 No. 61010-1, EN/IEC
61010-2-010, protection class I, degree of protection IP20

Safety instructions The documentation contains safety instructions which have to be fol-
lowed by the user in order to ensure safe operation of the instrument.

7.9 Electromagnetic compatibility (EMC)

Emission Standards fulfilled:
￭ EN/IEC 61326-1
￭ EN/IEC 61000-6-3
￭ EN 55011 / CISPR 11
￭ EN/IEC 61000-3-2
￭ EN/IEC 61000-3-3

Immunity Standards fulfilled:
￭ EN/IEC 61326-1
￭ EN/IEC 61000-6-1
￭ EN/IEC 61000-4-2
￭ EN/IEC 61000-4-3
￭ EN/IEC 61000-4-4
￭ EN/IEC 61000-4-5
￭ EN/IEC 61000-4-6
￭ EN/IEC 61000-4-11

7.10 Ambient temperature

Nominal function
range

+5…+45 °C
(at 20…80 % humidity)

Storage –20…+70 °C

Transport –40…+70 °C
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7.11 Housing

Cover material Polyurethane hard foam (PUR) with flame retardation for fire class
UL94VO, CFC-free

Base material Steel, painted

Width 405 mm

Height 268 mm (without accessories)
353 mm (with accessories)

Depth 466 mm

Weight 20.2 kg (without accessories)
27.6 kg (with accessories)
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8 Conformity and warranty

8.1 Declaration of Conformity

This is to certify the conformity to the standard specifications for electrical
appliances and accessories, as well as to the standard specifications for
security and to system validation issued by the manufacturing company.

Name of commodity 873 Biodiesel Rancimat

Instrument for automatic determination of the oxidation stability of bio-
diesel and its blends.

This instrument has been built and has undergone final type testing accord-
ing to the standards:

Electromagnetic com-
patibility

Emission: EN/IEC 61326-1: 2006, EN/IEC 61000-6-3: 2004,
EN 55011 / CISPR 11: 2007,
EN/IEC 61000-3-2: 2006,
EN/IEC 61000-3-3: 2005

Immunity: EN/IEC 61326-1: 2006, EN/IEC 61000-6-1: 2007,
EN/IEC 61000-4-2: 2001,
EN/IEC 61000-4-3: 2006,
EN/IEC 61000-4-4: 2004,
EN/IEC 61000-4-5: 2006,
EN/IEC 61000-4-6: 2007,
EN/IEC 61000-4-11: 2004

Safety specifications EN/IEC 61010-1: 2001, UL 61010-1: 2004, CSA-C22.2 No. 61010-1: 2004,
EN/IEC 61010-2-010: 2003, protection class I

This instrument meets the requirements of the CE mark as contained in the
EU directives 2006/95/EC (LVD), 2004/108/EC (EMC). It fulfils the following
specifications:

EN 61326-1 Electrical equipment for measurement, control and
laboratory use – EMC requirements

EN 61010-1 Safety requirements for electrical equipment for
measurement, control and laboratory use

Manufacturer Metrohm Ltd., CH-9101 Herisau/Switzerland
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Metrohm Ltd. is holder of the SQS certificate ISO 9001:2000 Quality man-
agement system for development, production and sales of instruments and
accessories for ion analysis.

Herisau, 23 January, 2009

D. Strohm

Vice President, Head of R&D

A. Dellenbach

Head of Quality Management

8.2 Quality Management Principles

Metrohm Ltd. holds the ISO 9001:2000 Certificate, registration number
10872-02, issued by SQS (Swiss Association for Quality and Management
Systems). Internal and external audits are carried out periodically to assure
that the standards defined by Metrohm’s QM Manual are maintained.

The steps involved in the design, manufacture and servicing of instruments
are fully documented and the resulting reports are archived for ten years.
The development of software for PCs and instruments is also duly docu-
mented and the documents and source codes are archived. Both remain the
possession of Metrohm. A non-disclosure agreement may be asked to be
provided by those requiring access to them.

The implementation of the ISO 9001:2000 quality management system is
described in Metrohm’s QM Manual, which comprises detailed instructions
on the following fields of activity:

Instrument development

The organization of the instrument design, its planning and the intermediate
controls are fully documented and traceable. Laboratory testing accompa-
nies all phases of instrument development.

Software development

Software development occurs in terms of the software life cycle. Tests are
performed to detect programming errors and to assess the program’s func-
tionality in a laboratory environment.

Components

All components used in the Metrohm instruments have to satisfy the quality
standards that are defined and implemented for our products. Suppliers of
components are audited by Metrohm as the need arises.
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Manufacture

The measures put into practice in the production of our instruments guar-
antee a constant quality standard. Production planning and manufacturing
procedures, maintenance of production means and testing of components,
intermediate and finished products are prescribed.

Customer support and service

Customer support involves all phases of instrument acquisition and use by
the customer, i.e. consulting to define the adequate equipment for the ana-
lytical problem at hand, delivery of the equipment, user manuals, training,
after-sales service and processing of customer complaints. The Metrohm
service organization is equipped to support customers in implementing
standards such as GLP, GMP, ISO 900X, in performing Operational Qualifi-
cation and Performance Verification of the system components or in carrying
out the System Validation for the quantitative determination of a substance
in a given matrix.

8.3 Warranty (guarantee)

Metrohm guarantees that the deliveries and services it provides are free from
material, design or manufacturing errors. The warranty period is 36 months
from the day of delivery; for day and night operation it is 18 months. The
warranty remains valid on condition that the service is provided by an
authorized Metrohm service organization.

Glass breakage is excluded from the warranty for electrodes and other
glassware. The warranty for the accuracy corresponds to the technical spec-
ifications given in this manual. For components from third parties that make
up a considerable part of our instrument, the manufacturer's warranty pro-
visions apply. Warranty claims cannot be pursued if the Customer has not
complied with the obligations to make payment on time.

During the warranty period Metrohm undertakes, at its own choice, to either
repair at its own premises, free of charge, any instruments that can be shown
to be faulty or to replace them. Transport costs are to the Customer's
account.

Faults arising from circumstances that are not the responsibility of Metrohm,
such as improper storage or improper use, etc. are expressly excluded from
the warranty.
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9 Accessories

Note

Subject to change without notice.

9.1 Scope of delivery

 2.873.0014 and 2.873.0015  873 Biodiesel Rancimat

Qty. Order no. Description

1 1.873.0014
(230 V)
1.873.0015
(115 V)

873 Biodiesel Rancimat

8 6.0913.130 Measuring vessel cover for stability measur-
ing instruments

With built-in conductometric measuring cell.

Shaft material: PP

Measuring range: 0 - 400

Measuring unit: µS*cm-1

Cell constant (1/cm): 1

24 6.1428.030 Glass measuring vessel for stability measure-
ments

Conductivity measuring vessel made of clear glass for 873 Biodiesel
Rancimat, 743 Rancimat and 763 PVC Thermomat.

Material: Clear glass

Height (mm): 91

Outer diameter (mm): 46
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Qty. Order no. Description

1 6.1429.050 Reaction vessel long for stability measure-
ments

Reaction vessel for stability measurements involving volatile oils, min-
eral oils and biodiesel blends with 743 Rancimat and 873 Biodiesel
Rancimat. In combination with 6.2418.130. Set of 100 pieces.

Material: Clear glass

Outer diameter (mm): 24

Length (mm): 250

8 6.1451.010 Foam barrier

Foam barrier in reaction vessels for stability measurements.

Material: PP

Outer diameter (mm): 20

Inner diameter (mm): 5

4 6.1454.040 O-ring

O-ring for air tube for stability measurements. Set of 6 pieces.

Material: Nitrile rubber

Height (mm): 1.5

Inner diameter (mm): 3.5

1 6.1602.145 Drying flask cover

Screw cap with GL45 thread for 6.1608.050 drying bottle.
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Qty. Order no. Description

1 6.1608.050 Drying bottle / 100 mL / GL 45

Material: Clear glass

Height (mm): 100

Outer diameter (mm): 56

Volume (mL): 100

1 6.1805.010 FEP tubing / M6 / 13 cm

With light and kink protection.

Material: FEP

Inner diameter (mm): 2

Length (mm): 130

10 6.1805.080 FEP tubing / M6 / 25 cm

With light and kink protection.

Material: FEP

Inner diameter (mm): 2

Length (mm): 250
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Qty. Order no. Description

1 6.1808.020 Tubing adapter olive / M6 inner

1 M6 inner thread and 1 tubing nozzle. Part of the screw connections
for Exchange Units and stability measuring instruments.

Material: PCTFE

Length (mm): 30

16 6.1808.050 Tubing adapter olive / M8 outer

1 M8 outer thread and 1 tubing olive. E.g. for thermostat jacket of
exchange units and stability measuring instruments.

Material: PVDF

Length (mm): 31.5

8 6.1808.090 Thread adapter M8 outer / M6 inner

Outer thread M8, inner thread M6, e.g. for mounting 6.2418.XXX air
tubes in 6.1429.XXX reaction vessels of stability measuring instru-
ments.

Material: PVDF

Length (mm): 23
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Qty. Order no. Description

8 6.1819.080 Cannula for gas feeding

For stability measuring instruments.

Material: PTFE

Outer diameter (mm): 4

Inner diameter (mm): 3

Length (mm): 85

1 6.1821.040 Filter tube

Filter tube for 6.1608.050 drying bottle. For Rancimats and Karl Fischer
ovens.

Length (mm): 112

24 6.1839.000 Iso-Versinic tubing 0.22 m

Connection tubing for stability measuring instruments for determining
the oxidation stability of biodiesel.

Material: FPM

Outer diameter (mm): 9

Inner diameter (mm): 6

Length (mm): 220

1 6.2041.190 Holder for reaction vessels

Reaction vessel holder for stability instruments; for 8 reaction vessels.

Material: Aluminum

Width (mm): 170

Height (mm): 110

Depth (mm): 110



9.1 Scope of delivery ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

178 ￭￭￭￭￭￭￭￭ 873 Biodiesel Rancimat

Qty. Order no. Description

1 6.2134.100 RS-232 cable 5 m, 9-pin - 9-pin

Connecting Metrohm RS-232 interface - Titrinos, 756 KF Coulometer,
762 or 771 IC Interfaces, 790 Personal IC, 743 Rancimat, 763 PVC
Thermomat, 873 Biodiesel Rancimat.

Length (m): 5

1 6.2250.000 Labels laminated

Labels for measuring vessel cover for stability measuring instruments.
Labeling: A1, A2, A3, A4, B1, B2, B3, B4. 5 sets of 8 items.

Material: PE

Material 2: PP

Width (mm): 25

Height (mm): 15

1 6.2418.130 Air tube long for biodiesel measurements

Set of 100 pieces. In combination with 6.1429.050.

Material: Glass

Outer diameter (mm): 4

Inner diameter (mm): 2.4

Length (mm): 248

1 6.2628.000 Holder for reaction vessel

Reaction vessel holder for stability instruments; for 1 reaction vessel for
weighing in the sample.

Material: Aluminum

Width (mm): 50

Height (mm): 123

Depth (mm): 50

Hole diameter (mm): 26.5
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Qty. Order no. Description

1 6.2724.010 Dust filter

Dust filter for Rancimats and Karl Fischer ovens.

Outer diameter (mm): 44

Length (mm): 53

1 6.2753.107 Reaction vessel cover for stability measure-
ments

For 6.1429.040 or 6.1429.050 reaction vessel. Set of 100 pieces.

Material: TEEE

Height (mm): 14.7

Height description: Without connections

Outer diameter (mm): 28.6

1 6.2811.000 Molecular sieve

Molecular sieve. Bottle containing 250 g. Pore size: 0.3 nm. Without
moisture indicator. For Rancimats and Karl Fischer instruments.

1 6.6060.010 873 Biodiesel Rancimat software 1.1

Software for instrument control and data handling.

1 6.2122.0x0 Mains cable with C13 line socket IEC-60320-
C13

Cable plug according to customer requirements.

Switzerland: Type SEV 12
6.2122.020

Germany, …: Type CEE(7), VII
6.2122.040
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Qty. Order no. Description

USA, …: Type NEMA/ASA
6.2122.070

1 8.873.8003EN Manual 873 Biodiesel Rancimat

9.2 Optional accessories

 

Order no. Description

2.145.0320 Port extension USB - 4xDB9

For connection (DB9) of 4 additional instruments to the USB interface of the com-
puter (WIN98, 2000 or XP).

6.1111.020 Pt100 Temperature sensor long

Pt100 temperature sensor for 6.5616.010 GLP test set for stability measuring
instruments.

Shaft material: Stainless steel (AISI 304)

Measuring range: -200 ... 300

Measuring unit: °C

Shaft diameter top (mm): 2

Shaft diameter bottom (mm): 2

Shaft length to head (mm): 300

Min. immersion depth (mm): 20

Temperature sensor: Pt100

6.2059.000 Turning ring

Turning ring for the swiveling setup of stability measuring instruments.

Height (mm): 32

Outer diameter (mm): 250

6.2125.110 RS-232 cable 3 m, 25-pin - 9-pin

Connecting Metrohm RS-232 interface - PC. Used with pH Meters, Titrinos, KF
Coulometers, VA Trace Analyzer.

Length (m): 3
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Order no. Description

6.2301.060 KCl ion standard 250 mL

KCl ion standard (250 mL, c(ion) = 0.1000 +/-0.0005 mol/L), can also be used as
standard solution for conductometry.

Volume (mL): 250

6.2324.000 Conductivity standard 100 µS/cm, 250 mL

Conductivity standard for calibration of conductivity measuring cells with cell con-
stant = 0.1/cm.

6.2757.000 Air collection tube for stability instruments

Including 8 stoppers.

Outer diameter (mm): 30

Length (mm): 367

6.2821.090 Aspiration filter

Pore size 20 µm, set of 5 pieces. For 6.1834.000 aspiration tubing and 6.1821.040
and 6.1821.050 filter tubes.

Material: PE

Outer diameter (mm): 9.5

Length (mm): 35.5
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Order no. Description

6.5616.010 GLP Test Set

GLP test set for the exact adjustment and validation of temperature on 873 Bio-
diesel Rancimat. Consists of:

6.1111.020: Pt100 temperature sensor long

6.1253.000: Measuring insert for temperature sensor

6.2042.040: Clamp for temperature sensor

6.2109.030: Plug with resistor

6.2621.120: Hexagon key 1.5 mm

6.9988.733 Validation Documentation for 873 (English)
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