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1 Introduction 

1.1 General information 
«IC Metrodata for Win95», the new evaluation tool consisting of the 
1.714.0310 PC Board, the 6.2145.010 Dongle and the 6.6027.153 
Software, is a versatile integrator system for all chromatographic meth-
ods, especially ion chromatography. The evaluation software is based 
on Windows 95® and supports the corresponding functions such as 
multitasking and easy export of data to other Windows applications. 
«IC Metrodata for Win95» offers the following possibilities: 

Hardware 
• 1.714.0310 PC Board for analog/digital conversion with a resolution 

of 24 bit and a voltage range of ± 2.5 V, data acquisition rate up to 
60 points/s. 

• Two entry channels that can be used simultaneously or independ-
ently from each other. 

Software 
• Data acquisition via methods that contain the corresponding acqui-

sition and evaluation parameters, either with the 1.714.0310 PC 
Board or with the 1.714.0010 CSI interface. 

• Real time monitoring of chromatograms during recording.  

• Diverse possibilities for graphical representation and manual re-
processing of chromatograms.  

• Calibration with internal or external standard method, multipoint cali-
brations with linear, quadratic or cubic regression.  

• Free formatting of result printouts. 

• Automatic reprocessing of evaluated chromatograms ("Queue"). 

• Export and import possibilities for chromatograms and reports. 

• Remote control of IC instruments. 

1.2 System requirements 
Computer recommended min. 486 processor running  

at 33 MHz or faster, 1 free slot 

Operating system Windows 95  

Disk space min. 4 MB on hard disk 

RAM min. 8 MB, recommended 16 MB 
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2 Installation 

 

Protection against static charges 

Electronic components are sensitive to static charging and can be 
destroyed by discharges. Before you touch the PC board or any of 
the components inside the PC, you should earth yourself and any 
tools you are using by touching an earthed object (e.g. housing of 
the instrument or a radiator) to eliminate any static charges which 
exist. 

 
 
 

2.1 Hardware installation 
The hardware installation comprises the installation of 1 or 2 PC boards 
in a free PC slot, the installation of the dongle in a LPT port and the 
connection of the PC board to 732 IC Detector and 733 IC Separation 
Center. Proceed as follows: 

Installation of 1st PC Board (1.714.0310) 
1) Switch off PC and disconnect power cable from the power socket. 

2) Disconnect all other cables to computer peripherals (keyboard, 
display, printer, etc.). 

3) Check 1.714.0310 PC Board: the two jumpers at position 4 and 6 
have to be installed. 

45
68

 

4) Disassemble PC and install 1.714.0310 PC Board in a free slot 
(see instruction manual of the PC). 

5) Reassemble PC. 
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Installation of 2nd PC Board (1.714.0310) 
1) Switch off PC and disconnect power cable from power socket. 

2) Disconnect all other cables to computer peripherals (keyboard, 
display, printer, etc.). 

3) Change jumper settings on board 2: only jumper at position 6 
must be installed. 

45
68

 

4) Disassemble PC and install 1.714.0310 PC Board in a free slot 
(see instruction manual of the PC). 

5) Reassemble PC. 

Installation of the 6.2145.010 Dongle  
1) PC with 1 LPT port 

Install 6.2145.010 Dongle into the LPT1 printer port. Insert printer 
cable into the dongle.  

2) PC with 2 LPT ports 
Install 6.2145.010 Dongle into the LPT2 printer port. Insert printer 
cable into the LPT1 printer port. 

Check PC 
1) Plug in all cables of the peripheral units at the PC.  

2) Connect power cable to the power socket.  

3) Switch on PC. 

4) Check if the PC boots normally and all PC components and pe-
ripherals run properly.  

5) Switch off PC. 



2  Installation  

 IC Metrodata for Win95 4 

Connect IC system 1 
1) Connect 6.2128.140 cable to socket 1 (channel 1) of the PC board. 

2) Connect the two open cable endings to the sockets "Integr. Start" 
on the right terminal block 38 of the 733 IC Separation Center so 
that the two connections "COM" and "RUN" are connected with 
each other. 

3) Connect the black banana plug to the black socket and the red 
banana plug to the red socket of the analog output 11 (0…1 V) of 
the 732 IC Detector. 

 

RU
N

CO
M

732

733

1 2

 

Connection of the PC board to the 732/733 IC System 

Connect IC system 2 
1) Connect the second 6.2128.150 cable to socket 2 (channel 2) of 

the PC board. 

2) Connect the two open cable endings to the sockets "Integr. Start" 
on the left terminal block 45 of the 733 IC Separation Center (two 
channel system) or the right terminal block 38 of the 733 IC Sepa-
ration Center (one channel system) so that the two connections 
"COM" and "RUN" are connected with each other. 

3) Connect the black banana plug to the black socket and the red 
banana plug to the red socket of the analog output 11 (0…1 V) of 
the 732 IC Detector. 

Kabel 6.2128.140 
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2.2 Software installation  
The installation program copies the files from the installation diskettes 
to the drive and directory you specify and creates the following sub-
directories: 

Data Directory for data files (*.chw) 
Methods Directory for method files (*.mtw) 
Reports Directory for report files (without extension)  

and graphic files (*.wmf) 

Installation with Windows 95 
1) Start Windows 95. Find a drive that has at least 4 MB free storage 

space. 
2) Insert installation disk into drive A. 
3) In the Start menu, select the menu item Run and enter a:setup. Fol-

low the instructions of the setup program. 
4) Make a backup copy of your installation diskettes. 

Update from version 1.38 and 1.38a 
1) During the installation (see above), specify a new directory for the 

program. 
2) Copy the old data and method files into the subdirectories Data 

and Methods in the new program directory. 
3) Delete the old program directory. 

Full program version and demo version 
The 6.2145.010 Dongle is part of the standard equipment of the 
6.6027.153 full program version. Install this dongle into LPT port 1 or 2 
(see section 1.3). 

The 6.6027.158 demonstration version of "IC Metrodata for Win95" con-
tains only the software without dongle. With this version no chroma-
tograms can be acquired, but all other functions are identical with the 
full program version. You can upgrade your demo version at any time if 
you install a 6.2145.010 Dongle into the LPT port. 

Registration 
Please send us your 8.714.8067 Registration card as soon as possible 
so we can register you as an official user. Only registered users will get 
updated program versions at a special price. 

 

The data files *.chw and the method files *.mtw are not write-
protected. To prevent these files from being deleted by mistake, 
switch on the write-protection or make a backup copy in another 
directory. 
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2.3 First program start 

 

Double-click the software icon to start the program. The program 
window with the opening picture is opened and the Log In window
appears on the screen: 

 

 

Do not enter any password here, just click the Log In button. The follow-
ing window appears: 

 

Enter company, division and name and click the OK button. This win-
dow appears only one time after software installation.  

Afterwards a window appears with the message New hardware found: 
Serial port [COM#] specifying the next free serial port for remote control. 
Click the OK button.  
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2.4 Security system 

The «IC Metrodata for Win95» program has a security system based on 
the list of users. Every user has his unique password and one of the fol-
lowing access levels: 

Novice Only most commonly used parameters can be 
modified by the user. Recommended for routine 
users. Existing data files cannot be overwritten, they 
are saved under a new name (8th character is in-
creased by +1). 

Master Most parameters are available for modification with 
exception of hardware configuration parameters. 
Recommended for method development. 

Administrator Access to all parameters. Recommended for soft-
ware installation and modification of user lists. 

It is recommended to make user lists and enter passwords as a first 
action after system installation. So, select the menu item Op-
tions / Security and click the Log In button in the Log In window without 
entering a password. The Security options window appears, where us-
ers and passwords can be entered: 

 

Enter user name, password and access level for all users. Don't forget 
to make one of the user an Administrator, otherwise this menu will never 
be opened again. At the end, click the OK button. 

After the security system is successfully configured the program 
prompts for the password every time the system starts and installs the 
user name that corresponds to the password. This user name stamps 
all methods, chromatograms and reports created during the working 
session. It is possible at any time to change the user with the menu 
item Options / Lock system.  
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2.5 Interface configuration 
Open the menu item Options / Interfaces for configuration of the inter-
faces to the IC system. 

 

1.714.0310 PC Board  
The MBoard1 driver for operation of the first PC board Board1 with 2 
channels is installed automatically during the software setup.  

If a second PC board is installed, select Board2 with the mouse and 
click the Load device button. Select the file MBoard2.dew for operation of  
second PC board with 2 channels and click the OK button. 

1.714.0210 PC Board  
Select Board1 with the mouse and click the Delete device button. Con-
firm the question Do you really mean do delete device Mboard1? with Yes. 
Click the Load device button, select the m732b1.dew file for operation of 
the first PC board with 2 channels and click the OK button. 

If a second PC board is installed, select Board2 with the mouse and 
click the Load device button. Select the file m732b2.dew for operation of  
second PC board with 2 channels and click the OK button. 

1.714.0010 CSI Interface 
Select one of the serial interfaces COM1…COM4 with the mouse and 
click the Load device button. Select the csi.dew file for operation of the 
CSI interface with 1 channel. 

 
The csi*.mtw methods are configured for the COM2 interface. If you 
use a different serial interface, the Acquisition parameter under Method 
/ Acquisition Setup has to be changed accordingly. 
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3 Learning by doing 

3.1 General remarks  

Main menu 
After starting the "IC Metrodata for Win95" program and entering the 
password, an empty window with the following menu items appears: 

File Open, save, close, import and delete chroma-
tograms, methods, sample data tables 
(Queue/Batch), print, page layout 

View Display settings for chromatograms 

Acquire Load and run methods 

Process Reports, re-integration, peak editor, calibration 

Method Develop and modify methods 

Options Settings for interfaces, remote control of instru-
ments, fonts, colors, security system, change of 
user 

Window Arrange and select windows  

Help On-Line Help 

Window 
All chromatograms and reports appear in its own windows which can 
be tiled horizontally or vertically or displayed on the full screen. 

Help 
By selecting the menu item Help / Index or by using the <F1> key you 
can get help on the current topic anywhere in the program. 

Green texts can be clicked to jump to a different Help topic. 

Magenta texts identify the dialog item, parameter or button in the 
corresponding window. 

Blue texts identify important information. 

Backup 
You should back up your data in the directories "Data", "Methods" and 
"Reports" at regular intervals using an appropriate backup tool. 
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3.2 Developing a new method 
This section describes the procedure how to develop a new, user-
specific method based on a standard method.  

Preparation 
• Insert separating column in IC system and condition it.  

• Prepare standards and sample.  

Load standard method and run 

• Click on    or select Load method and run from the Acquire menu. 

• Select the file 1m732b1.mtw in the File Open window and click the OK 
button.  

 

• In the Start Run window, enter a sample name as Ident to character-
ize the chromatogram (max. 14 characters, e.g. "standard"). 

• Enter the estimated analysis time as Duration. 

• Select the tabs Sample, Eluent, Measure and Processing to enter 
more parameters to characterize sample and acquirement condi-
tions if required. 

• Click the OK button.  
The window for the on-line display of the chromatogram opens. 
The window title line contains sample name, method and run num-
ber (e.g. standard (1m732b1.mtw)01.run). The status display below 
shows the message Waiting. 
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• Set injection valve at 733 IC Separation Center to "FILL" (manually 
or by program) and fill sample loop with standard.  

• Set injection valve at 733 IC Separation Center to "INJECT" (manu-
ally or by program). The data acquisition is started automatically. 
The status display shows Measure, beside it running time, analysis 
time and measuring signal (in mV) are displayed. As soon as the 
analysis time has passed, the data acquisition is stopped auto-
matically and the chromatogram is integrated.  

 

Modify integration parameters 

• Click on    or select Integration of the Method menu. 

 

• As Delay, enter the time delay before starting peak integration at 
the first peak to be detected. 

• Click the Apply button. The chromatogram is reintegrated. 

• Repeat this procedure for all other integration parameters until the 
result satisfies your expectations. Click Apply after each parameter 
changing. 

• Close the Integration Parameters window with OK. 
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Enter components for calibration   

• Click on    or select Calibration / Components of the Method 
menu. An empty table for components is displayed below the 
chromatogram. 

• Click the Add button in the components window. A first line is 
added to the table containing peak number, retention time and a 
standard name. 

 

• Replace the name Peak1 in the column Name by the component 
name of the first peak. The values of the other columns can be left 
unchanged. 

• Enter data for all other components by clicking first the Add button 
and then entering the component names in the Name column in the 
new line. 
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Enter concentrations for calibration 
• When all components have been entered click the Concentrations>> 

button. 

 

• Enter the desired concentration unit (e.g. ppm) in the Concentra-
tion units field. 

• Click the Add button. The Add level window appears. 

 

• Enter the desired number in the Create calibration level field. After 
clicking OK a new column is added in the Concentrations window. 

• Enter the concentrations of all components in the new Level col-
umn. 
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Start calibration 
• Click the Calibrate button. The Recalibration window appears. 

 

• Select the desired Level and click on OK. 

• Click the OK button in the Concentrations window. 

 

 

Display calibration curves 
• Click the Graphs>> button in the Components window. 

• Select the desired component in the Component field for which the 
calibration curve should be displayed. 

• Close the Component window by clicking OK. 

• Close the Components window below the chromatogram by clicking 
OK. 
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Set processing options 

• Click on    or select Method setup of the Method menu. Select the 
Processing tab in the Method Setup window.  

  

• The options Switch to chromatography (return to «IC Metrodata for 
Win95» after finishing of the chromatogram if the program runs in 
background), Save chromatogram (automatic saving) and Automatic 
Show All (automatic scaling of axes) are selected by default. 

• If you click the Make Report option, the report defined under Report 
Options will be printed out automatically after finishing of the chro-
matogram. 

• Click the Restart method option. This option opens automatically a 
window for acquiring a new chromatogram after finishing the old 
one. 

• If you click the option Close window in addition, the data acquisition 
window is closed automatically after finishing of the method. 

• In the Chromatograms directory window, a directory path for saving 
the chromatogram can be entered. 

• Close the window by clicking OK. 

Save new method 
• Select Save method as of the File menu.  

• Enter a name *.mtw for the new method in the File Save As window 
and click the OK button.  

 
The 1m732b1.mtw method is not write-protected! 
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Report output to screen 

• Click on    or select Make report of the Process menu. The Report 
Options window appears. 

  

• In the Template field, select the preset standard template eng-
metro.rtt instead of english.rtt.  

• Click the Report button. A new window appears on the screen 
which displays the results (without chromatograms). 

 
 
 
 
 
 
Print report 

• Click on    or select Print of the Report menu while the report 
window is open. The standard printing window of Windows 95 is 
opened where printer, printing range and number of copies can be 
selected. After confirmation with OK the results including the chro-
matogram are printed out. 

• Close the report window. 
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 A report can also be printed out without preceding screen output:  

• Click on    or select Make report of the Process menu. 

• Under Report Destination, switch off Screen and switch on Printer. 

• Click the Report button. The standard printing window of Windows 
95 is opened where printer, printing range and number of copies 
can be selected. After confirmation with OK the results including 
the chromatogram are printed out. 

• Close the report window. 

 

Set chromatogram view 

• Click on    or select Appearance of the View menu. 

  

• Enter the desired limits for the x and y axis in the Chromatogram 
Axes tab and click Apply. The selected range is displayed immedi-
ately in the chromatogram window. The chosen axes settings  
apply also for the printout of chromatograms, but they are only  

 preserved if the chromatogram is saved by clicking on    or with 
File / Save before closing the chromatogram window. 
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• Open the Peak Label tab. 

  

• Select the desired peak label. The Baseline Marker option for display 
of peak start and peak end is enabled by default. Enable the Label 
always Visible option in addition, if the peak label should be always 
displayed even with zooming. Afterwards, close the Appearance 
window with OK. 

• Click on    or select View all from the View menu or double-click 
on the chromatogram to return to the initial display of all peaks. 
Then the chromatogram view is immediately optimized for the 
highest peak after the delay time. 

Zoom by mouse 
• Select the desired region in the chromatogram by clicking the left 

mouse button at one corner of the region and dragging the mouse 
cursor to the other corner of the region. The region of interest is 
displayed immediately in the chromatogram window. The zoom 
settings apply also for the printout of chromatograms and are pre-
served on saving the chromatogram with File / Save. 

• Click on    or select View all from the View menu or double-click 
on the chromatogram to return to the initial display of all peaks. 
Then the chromatogram view is immediately optimized for the 
highest peak after the delay time. 



 3.2  Developing a new method 

IC Metrodata for Win95 19 

Change report options 

• Click on    or select Report options of the Method menu. 

• Under Items to report and More items to report, click all desired ele-
ments for the report. 

• Select Custom in the Quantification Method field. 

• Click the <<Customize button. 

  

• Click all desired elements for printout in the report table. 

• Click the <<Customize button to close the element selection win-
dow. 

• Click the Accept button to save the report options for the next 
screen or printer output. 
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Close chromatogram window 
• Close the chromatogram window. A window appears with the mes-

sage Changes in *.chw. Modified: Calibration, Integration, Peaks, Re-
port. Save changes? 

• Click the Yes button. A window appears with the message *.chw al-
ready exists. Overwrite? 

• Click the Yes button. A window appears with the message Method 
*.mtw was modified. Save changes? 

• Click the Yes button. The File Save As window appears. 

• Click the OK button. A window appears with the message c:\..... al-
ready exists. Overwrite? 

• Click the OK button. Method and chromatogram are saved under 
the selected name.  

Record a sample chromatogram 

• Click on    or select Load method and run of the Acquire menu. 

• Select the previously saved method *.mtw in the File Open window 
and click OK.  

• Enter a sample name (max. 14 characters, e.g. "drinking water") as 
Ident in the Start Run window. 

• If required, enter more parameters to characterize sample and ac-
quirement conditions. 

• Click the OK button.  
The window for the on-line display of the chromatogram opens. 
The status display in the upper left corner shows the message 
Waiting. 

• Set the injection valve at the 733 IC Separation Center to "FILL" 
(manually or by program) and fill the sample loop with sample. 

• Set the injection valve at the 733 IC Separation Center to "INJECT" 
(manually or by program). The data acquisition is started automati-
cally. The status display shows Measure, beside it running time, 
analysis time and measuring signal (in mV) are displayed. As soon 
as the analysis time has passed, the data acquisition is stopped 
automatically and the chromatogram is integrated. The status dis-
play in the upper left corner shows the message Waiting again. 
Now more samples can be recorded with the same method.  

• The name of the saved chromatogram is generated automatically 
and contains date and time in a coded form:  

1st numeral: Alphabetical code for year  
(e.g. h = 1997, i = 1998, k = 1999, etc.) 



 3.2  Developing a new method 

IC Metrodata for Win95 21 

2nd numeral: Code for month  
(1…9 = Jan. … Sept., a…c = Oct. … Dec.) 

3rd+ 4th numeral: Day (01 … 31) 
5th…8th numeral: Time (hh:mm) 

• Close the empty chromatogram window. The message Data acqui-
sition is active! Standby? appears. 

• Click the Yes button.  

Open recorded chromatogram 

• Click on    or select Open of the File menu. 

• Select the desired file *.chw in the Chromatogram open window. The 
lower part of the window shows the information entered at the re-
cording of the chromatogram. 

 

• Click the OK button. The chromatogram window is opened.  



3  Learning by doing  

 IC Metrodata for Win95 22 

3.3 Use of existing methods 
This section describes the procedure how to record, integrate and 
calibrate chromatograms using existing methods. The dual1sup.mtw 
method is used as an illustrative example. 

Available methods 
In addition to the standard methods, the Methods sub-directory con-
tains several methods configured for the most important separating 
columns supplied by Metrohm. You will find detailed information con-
cerning these columns in the Application Bulletins (AB) mentioned. All 
these methods are not write-protected. If you make any change on 
one of these methods, you should save the method as a new file with 
a new name.  
The csi*****.mtw methods are dedicated for use with the 1.714.0010 
CSI interface and can be deleted, if you work only with the 1.714.210 
or 1.714.310 PC Board. 

Method Column Eluent Loop Full Scale Standards AB 

cation12.mtw 
(csicat12.mtw) 

Metrosep Cation  
1-2  6.1010.000 

4 mmol/L Tartaric acid 
1 mmol/L Dipicolinic acid

10 µL 5 µS/cm 1…10 ppm 257 

dual1pht.mtw 
(csid1pht.mtw) 

Metrosep Dual 1 
6.1006.020 

8 mmol/L Phthalic acid  
2 % Acetonitrile 
pH 4.0 (TRIS) 

100 µL 10 µS/cm 5…10 ppm 260 

dual1sup.mtw 
(csid1sup.mtw) 

Metrosep Dual 1 
6.1006.020 with 
suppressor 

2.4 mmol/L NaHCO3 
2.5 mmol/L Na2CO3 

20 µL 10 µS/cm 2…10 ppm 260 

dual2pht.mtw 
(csid2pht.mtw) 

Metrosep Dual 2 
6.1006.100 

5 mmol/L Phthalic acid  
5 % Acetonitrile 
pH 4.6 (NaOH) 

100 µL 5 µS/cm 5…10 ppm 261 

dual2sup.mtw 
(csid2sup.mtw) 

Metrosep Dual 2 
6.1006.100 with 
suppressor 

2.0 mmol/L NaHCO3 
1.3 mmol/L Na2CO3 

20 µL 5 µS/cm 2…10 ppm 261 

prpx100.mtw 
(csiprpx.mtw) 

PRP-X100  
6.1005.000 

2 mmol/L Phthalic acid 
10 % Acetone 
pH 5.0 (NaOH) 

100 µL 4 µS/cm 5…10 ppm 265 

mpoint.mtw Metrosep Dual 1 
6.1006.020 with 
suppressor; multi-
point calibration 

2.4 mmol/L NaHCO3 
2.5 mmol/L Na2CO3 

20 µL 10 µS/cm 0.4…50 ppm 260 

1m732b1.mtw Standard method for PC board 1 and channel 1 

2m732b1.mtw Standard method for PC board 1 and channel 2 

1m732b2.mtw Standard method for PC board 2 and channel 1 

2m732b2.mtw Standard method for PC board 2 and channel 2 

csi.mtw Standard method for CSI interface 

importrd.mtw Standard method for import of chromatograms  
recorded with the DOS program IC Metrodata 714  
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Preparations 
• Insert separating column in IC system and condition it. 

• Prepare standards and sample. 

Load standard method and run  

• Click on    or select Load method and run from the Acquire menu. 

• Select the desired method (e.g. dual1sup.mtw) in the File Open win-
dow and click the OK button. The window Start Run appears. 

 

• Enter a name as Ident to characterize the standard (max. 14 char-
acters, e.g. "standard").  

• Change the analysis time Duration if required. 

• Enter more parameters to characterize sample and acquirement 
conditions if required. 

• Click the OK button.  
The window for the on-line display of the chromatogram opens. 
The window title line contains sample name, method and run num-
ber (e.g. standard (dual1sup.mtw)01.run). The status display below 
shows the message Waiting. 

• Set injection valve at 733 IC Separation Center to "FILL" (manually 
or by program) and fill sample loop with standard. 

• Set injection valve at 733 IC Separation Center to "INJECT" (manu-
ally or by program). The data acquisition is started automatically 
and stopped as soon as the analysis time has passed. As the Re-
start method option is switched on in the method, the chroma-
togram is saved automatically and deleted in the chromatogram 
window. 
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• Before starting the sample determination, you have to calibrate and 
perhaps modify the method. Therefore close the empty chroma-
togram window. The message Data acquisition is active! Standby? 
appears. 

• Click the Yes button.  

 

Open the standard chromatogram 

• Click on    or select Open from the File menu. 

• Select the chromatogram *.chw just recorded in the Chromatogram 
open window. The lower part of the window shows the information 
entered at the recording of the chromatogram.  

• Click the OK button. The chromatogram window is opened.  

 

Modify integration parameters 

• Click on    or select Integration from the Method menu. 
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• If required, enter the time delay as Delay before starting peak inte-
gration at the first peak to be detected. 

• Click the Apply button. The Integration Parameters window remains 
open and the chromatogram is reintegrated. 

• Repeat this procedure for all other integration parameters until the 
result satisfies your expectations. Click Apply after each parameter 
changing. 

• Close the Integration Parameters window with OK. 

 

 

Modify peak allocation 

• Click on    or select Calibration / Components of the Method 
menu. For all peaks which could be allocated unambiguously to a 
component this table contains the peak number in the Peak column 
and the corresponding retention time in the Time column. 
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• If the Peak column contains a 0 the peak must be manually 
allocated to a component. In this case, insert the peak number 
from the chromatogram into the Peak column and click the Time 
field with the mouse. The corresponding retention time is then 
inserted automatically as the new time for this component.  

Start calibration 
• Click the Concentrations>> button. 

 

• If necessary, change the concentrations of the components in the 
Level 1 column. 

• Click the Calibrate button. The Recalibration window appears. 
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• Select the Level and click on the OK button. 

• Click the OK button in the Concentrations window. 

Display calibration curves  
• Click the Graphs>> button in the Components window. 

• Select the desired component in the Component field for which the 
calibration curve should be displayed. 

• Close the Component window by clicking OK. 

• Close the Components window below the chromatogram by clicking 
OK. 

Save chromatogram and method 
• Close the chromatogram window. A window appears with the mes-

sage Changes in *.chw. Modified: Calibration, Integration, Peaks, Re-
port. Save changes? 

• Click the Yes button. A window appears with the message *.chw al-
ready exists. Overwrite? 

• Click the Yes button. A window appears with the message Method 
*.mtw was modified. Save changes? 

• Click the Yes button. The File Save As window appears. 

• Since the initially loaded method (e.g. dual1sup.mtw) is not write-
protected, the modified method should be saved with a new name. 
Therefore enter a new name in the Filename field and click OK. 

Recording of a sample chromatogram 

• Click on    or select Load method and run from the Acquire menu. 

• Select the previously saved method *.mtw in the File Open window 
and click OK.  

• Enter a sample name (max. 14 characters, e.g. "drinking water") as 
Ident in the Start Run window. 

• If required, enter more parameters (e.g. Dilution) to characterize 
sample and acquirement conditions. 

• Click the OK button.  
The window for the on-line display of the chromatogram opens. 
The status display below shows the message Waiting. 

• Set the injection valve at the 733 IC Separation Center to "FILL" 
(manually or by program) and fill the sample loop with sample. 
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• Set the injection valve at the 733 IC Separation Center to "INJECT" 
(manually or by program). The data acquisition is started automati-
cally. The status display shows Measure, beside it running time, 
analysis time and measuring signal (in mV) are displayed. As soon 
as the analysis time has passed, the data acquisition is stopped 
automatically and the chromatogram is integrated. The status dis-
play in the upper left corner shows the message Waiting again. 
Now more samples can be recorded with the same method. 

• Close the empty chromatogram window. The message Data acqui-
sition is active! Standby? appears. 

• Click the Yes button.  
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3.4 Multipoint calibration 
This section describes the procedure how to perform a calibration 
with multiple standards using either an existing or an user-developed 
method and to save this multipoint calibration as a new method. 

Preparations 
• Insert separating column in IC system and condition it. 

• Select the full scale range at the 732 IC Detector so that all peaks 
of the standard with the highest concentration will be inside the 
measuring range. 

• Prepare standards and sample. 

Record first standard chromatogram 
• If you wish to develop a new method based on a standard method 

proceed according to section 3.1 (without sample recording). 

• If you wish to use an existing example method proceed according 
to section 3.2 (without sample recording). 

• In both cases, you receive the new method *.mtw and the first 
standard chromatogram *.chw. 

Record second standard chromatogram 

• Click on    or select Load method and run from the Acquire menu. 

• Select the method saved on recording the first standard chroma-
togram in the File Open window and click the OK button.  

• In the Start Run window, enter a name as Ident to characterize the 
standard (max. 14 characters, e.g. "standard #"). 

• Click the OK button.  
The window for the on-line display of the chromatogram opens. 
The status display shows the message Waiting. 

• Set injection valve at 733 IC Separation Center to "FILL" (manually 
or by program) and fill sample loop with standard. 

• Set injection valve at 733 IC Separation Center to "INJECT" (manu-
ally or by program). The data acquisition is started automatically 
and stopped as soon as the analysis time has passed. The chro-
matogram is saved and deleted in the chromatogram window. The 
status display shows the message Waiting again. 
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Record third to xth standard chromatogram 

• Click on    or select Passport of the Method menu. 

 

• In the General tab, enter a new name as Ident characterizing the 
standard (e.g. "standard #") and click OK. 

• Set injection valve at 733 IC Separation Center to "FILL" (manually 
or by program) and fill sample loop with standard. 

• Set injection valve at 733 IC Separation Center to "INJECT" (manu-
ally or by program). The data acquisition is started automatically 
and stopped as soon as the analysis time has passed. The chro-
matogram is saved and deleted in the chromatogram window. The 
status display shows the message Waiting again. 

• Repeat this procedure until the last standard has been recorded. 

• Close the empty chromatogram window. The message Data acqui-
sition is active! Standby? appears. 

• Click the Yes button.  
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Enter concentrations for calibration 
• Select Open method of the File menu. 

• Select the previously saved method in the File Open window and 
click OK. 

• Select Calibration / Concentrations of the Method menu.  

 

• Click the Add button and confirm the suggested number 2 for the 
Level in the Add level window by clicking OK. 

• Enter the concentrations of all components of the second standard 
in the new Level 2 column. 

• Repeat this procedure for every further standard. 

• If all standards have been entered, close the Concentrations win-
dow by clicking OK. 

• Close the empty chromatogram window. The message Method 
*.mtw was modified. Save changes? appears. 

• Click the Yes button. The File Save As window appears. 

• Click the OK button. A window appears with the message c:\..... al-
ready exists. Overwrite? 

• Click the OK button.  
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Start calibration 

• Click on    or select Open of the File menu. 

 

• Select all previously recorded standard chromatograms in the 
Chromatogram open window by clicking them with the mouse. 

• Click the To Queue button. The Set to Queue window appears. 

• Enter a name for the new queue and click OK. The chromatograms 
are loaded into the queue and a window with the list of all chroma-
tograms added to the queue appears. 
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• Because the second up to the xth standard have been recorded as 
samples (0) the levels belonging to the standard have to be en-
tered into the Level column. For each level enter the level numbers 
already defined in the Concentrations window into this column 
(standard 1 = Level 1, standard 2 = Level 2, etc.). 

• Afterwards click the ReProcess button. In the Reprocessing window, 
switch on the options as shown below. 

 

• Click the Start button. 
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Modify calibration 
• Select Open method of the File menu. 

• Select the method used for calibration in the File Open window and 
click OK. An empty chromatogram window appears. 

• Select Calibration / Graphs of the Method menu. The Component win-
dow appears in which the calibration curves and the corresponding 
data are displayed. 

• Check with the aid of the graphic representation and the displayed 
percentage residual mean standard deviation RSD whether the 
calibration curve fits optimally the calibration points. Select another 
function in the Formula field if this is not the case.  

• If you select a new function the message You attempt to change 
GLOBAL parameter! Recalculate all components? appears. 
Click either Yes, if all components should be recalculated with this 
new function or No, if only the displayed component should be re-
calculated. 

• Select one component after the other in the Component field and 
repeat the procedure to modify the calibration curves. 

• Close the Component window by clicking OK. 
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Save method 
• Select Save method as of the File menu. The File Save As window 

appears. 

• Click the OK button. A window appears with the message c:\..... al-
ready exists. Overwrite? 

• Click the OK button.  

Record a sample chromatogram 

• Click on    or select Restart method of the Acquire menu. 

• Enter a sample name (max. 14 characters, e.g. "drinking water") as 
Ident in the Start Run window. 

• If required, enter more parameters (e.g. Dilution) to characterize 
sample and acquirement conditions. 

• Click the OK button.  
The window for the on-line display of the chromatogram opens. 
The status display below shows the message Waiting. 

• Set the injection valve at the 733 IC Separation Center to "FILL" 
(manually or by program) and fill the sample loop with sample. 

• Set the injection valve at the 733 IC Separation Center to "INJECT" 
(manually or by program). The data acquisition is started automati-
cally and stopped as the analysis time has passed. 
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3.5 Modify several chromatograms 
This section describes the procedure for reintegrating, recalculating 
and reprinting of several already recorded chromatograms with the 
aid of a queue. 

Load chromatograms into queue 

• Click on    or select Open of the File menu. 

 

• Select all chromatograms to be modified in the Chromatogram open 
window by clicking them with the mouse. 

• Click the To Queue button. The Set to Queue window appears. 

• Enter a name for the new queue and click OK. The chromatograms 
are loaded into the queue and a window appears with the list of all 
chromatograms added to the queue. 

Start recalculation 
• Click the ReProcess button. The name of the method used for re-

cording of the first chromatogram appears in the Chromatograms 
acquired by method field. If the queue contains other chroma-
tograms recorded with different methods these could be selected 
in this list field with the mouse. 
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• Select the desired method for recalculation of all chromatograms 
recorded with this method in the Chromatograms acquired by method 
field. 

• If the sample chromatograms (Level = 0) should be recalculated 
switch on the Sample runs option. 

• If the standard chromatograms (Level ≥ 1) should be recalculated 
switch on the Calibration runs option.  

• If the chromatograms should be reintegrated switch on the Reinte-
grate option (if the queue contains standards, the Recalibrate option 
is switched on automatically). When the reprocessing is started the 
Integration parameters window appears (procedure see section 3.2 
– Modify integration parameters). 

• If a new calibration should be performed switch on the Recalibrate 
option. In this case, select the desired options in the Recalibration 
part of the window. 

• If a report should be printed out automatically for all recalculated 
chromatograms switch on the Print report option. When the reproc-
essing is started the Report options window appears (procedure 
see section 3.2 – Change report options). 

• Click the Start button. 
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3.6 Use of sample tables 
This section describes how to construct sample data tables with the 
aid of a queue. These tables can be processed automatically and are 
suited for operation with an Autosampler. 

Create new queue 
• Select Queue/Batch of the File menu. 

• Enter a name for the new queue in the Filename field and click OK. 

• In the File open window, select the method to be used in the queue. 
A window with a sample table appears, which contains a row for 
sample data entry. 

 

• Enter a sample name in the Ident field. 

• Enter the vial number on the Autosampler in the Vial field. 

• Enter the volume of the sample loop in the Volume field (only if the 
volume is changed). 

• Enter the dilution factor for the sample in the Dilution field. 

• Enter the folowing numbers in the Level field: 
0 for samples 
≥ 1 for standards (the level concentrations have  

to be defined in advance in the method) 

• Enter the name *.mtw of the method for processing the sample in 
the Method field (the method name has to be defined in advance). 

• The File field needs no input (the name of the saved file is entered 
automatically in this field at the end of the data acquisition). 

• When all data are filled in in the first line, click the Add Row button 
to insert a second line for entering sample data. At the same mo-
ment the data of the first line are copied into the second line. 
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• Overwrite the fields of the second line with the data for the second 
sample. 

• Repeat this procedure until all sample data have been entered. 

Start queue 
• Click the Start button to start the processing of the sample table. 

The window Do you really wish to start the queue? appears. 

• Click the Yes button. The window for the on-line display of the 
chromatogram opens. The status display shows the message 
Waiting. Now the program waits for a start command which is 
normally triggered by an Autosampler. 

 
With methods with automatic report output (Make Report option in 
Method / Method setup / Processing switched on), pay attention that 
the start command by the Autosampler is not triggered before the 
report output has been finished. 

 

Open queue during data acquisition 
• Select Batch of the View menu. The sample data table is displayed, 

where all the samples worked off have an entry in the File field. 
These rows and the first row without file entry (current sample) 
cannot be changed during data acquisition. 

• All other rows with samples not worked off can be changed at any 
time. For changing the method, select the menu point File / Change 
method and select the new method from the list of all existing 
methods. 

• New rows can be added with Add Row, existing rows can be de-
leted with Del Row. 

• When you have finished the changes, click the OK button. The win-
dow is closed again. 
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Start reprocessing 
• For reprocessing of the recorded chromatograms proceed accord-

ing to section 3.5. 

Start existing queue 
• Select Queue/Batch of the File menu. 

• Select the desired queue *.que in the File open window and click 
OK.  

• Select Clear file names of the File menu to delete all files *.chw in the 
File column recorded at the last start of the queue.  

• Click the Start button or select Run the queue... to start the proc-
essing of the sample table. The message Do you really wish to 
start the queue? appears. 

• Click the Yes button. The window for the on-line display of the 
chromatogram opens. The status display shows the message 
Waiting. Now the program waits for a start command which is 
normally triggered by an Autosampler. 

 
With methods with automatic report output (Make Report option in 
Method / Method setup / Processing switched on), pay attention that 
the start command by the Autosampler is not triggered before the 
report output has been finished. 
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3.7 Export data 
This section describes how to export data via clipboard or report out-
put for further processing with other programs. 

Export chromatogram via clipboard 

• Click on    or select Open of the File menu. 

• Select the desired chromatogram in the Chromatogram open win-
dow and click OK. The recorded chromatogram is displayed in a 
window. 

• Select the desired view of the chromatogram in the View menu or 
by zooming with the mouse (see section 3.2). 

• Select Copy to Clipboard of the Edit menu. The chromatogram is 
copied into the Windows clipboard from where it can be inserted 
into another program. 

Export report via clipboard 

• Click on    or select Open of the File menu. 

• Select the desired chromatogram in the Chromatogram open win-
dow and click OK. The recorded chromatogram is displayed in a 
window. 

• Click on    or select Make report of the Process menu. The Report 
Options window appears. 

• Switch on the Screen option under Report Destination. 

• If required, change the report options (see section 3.2). 

• Click the Report button. A window appears in which the results 
(without chromatograms) are displayed. 

• Select Copy to Clipboard of the Edit menu. The report is copied into 
the Windows clipboard from where it can be inserted into another 
program. 
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Export via file report 

• Click on    or select Open of the File menu. 

• Select the desired chromatogram in the Chromatogram open win-
dow and click OK. The recorded chromatogram is displayed in a 
window. 

• Click on    or select Make report of the Process menu. The win-
dow Report Options appears. 

• Switch on the File option under Report Destination. 

 

• Enter a name for the file to be saved in the Name field under File 
output options. 

• Reports and chromatogram plots are saved into the .../reports di-
rectory. Click the Directory button if you wish to change the stan-
dard directory for saving chromatogram plots or reports. The new 
directory must have been defined in advance. 

• For Mode, click one of the options Overwrite (overwrite data) or Ap-
pend (append data in file). 

• For Character Set, click one of the options Windows or DOS. 
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• If required, change the other report options (see section 3.2). 
Switch on the Chromatogram Plot option if also the chromatogram 
plot should be exported in addition to the report. 

• Click the Report button. The two files * (text file) and *.wmf (graphic 
file) are saved in the specified report directory with the desired file 
names and can be inserted from there into other programs.  

 

 

 

 

Export to Excel 

• Click on    or select Open of the File menu. 

• In the Chromatogram open window, select all chromatograms to be 
exported (see section 3.5). 

• Click the To Queue button. The Set to Queue window appears. 

• Enter a name for the new queue and click OK. The selected chro-
matograms are loaded into the queue. A window appears where all 
the chromatograms added to the queue are listed.  

• Click the ReProcess button. 
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• In the Chromatograms acquired by method window, select the de-
sired method for export of all the chromatograms recorded with 
this method (chromatograms recorded with different methods can-
not be exported at the same time). 

• If the chromatograms should not be reintegrated or recalibrated, 
switch off the Reintegrate and Recalibrate options. 

• Switch on the Sample runs option for export of sample run data and 
Calibration runs for export of calibration run data. 

• Switch on the Print Report option. 

• Click on the Start button. The Report Options window appears. 

 

• Switch on the Peaks table option in the Items to report field and 
switch off all other options. 

• Switch on the File option in the Report destination field and switch 
off all other options. 

• Select Custom in the Quantification method field. 

• Click on <<Customize  and select all data elements to be exported. 

• Select excele.rtt in the Template field. 

• Select Semicolon in the Separator field. 
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• Enter the directory for storage of the exported files in the Directory 
field. 

• Enter the name of the exported file *.csv in the Name field. 

• Select the Overwrite option (existing data in the file are overwritten) 
or the Append option (data are added to the file) for Mode. 

• Select the Windows option for Character Set. 

• Click on Report. The data are saved in the *.csv file. 

• Open the exported file *.csv in Microsoft Excel (select file type Text 
files *.prn; *.txt; *.csv). 

• Mark all columns containing data. 

• Select Sort... of the Data menu. 

• Select the desired column(s) for sorting (e.g. Name or Ident) and 
click the My list has header row option. Start the sorting with OK. 

• Delete all unnecessary rows containing horizontal lines, sums and 
units. 

 



3  Learning by doing  

 IC Metrodata for Win95 46 

3.8 Method associated remote control 
This section describes the procedure how to associate a time pro-
gram for the 732 IC Detector with a method. In order to do this, a 
COM port of the PC and the serial interface of the 732 IC Detector 
must have been connected by a 6.2125.060 (25 pin/25 pin) or a 
6.2125.110 (25 pin/9 pin) cable. For remote control of the 709 IC 
Pump, the pump must have been connected to the 732 IC Detector 
by a 6.2125.060 cable (see 732/733 Instruction Manual).  

Set RS232 parameters at 732 IC Detector 
• Set the parameters for the RS232 interface of the 732 IC Detector 

as follows: 
>CONFIG/RS settings 
  baud rate:             9600 
  data bit:                 8 
  stop bit:                 1 
  parity :               none 
  handshake:              HWs 
  RS control:              on 

Load driver for 732 IC Detector 
• Select Equipment setup of the Options menu. 

• Click on Load device... and open the ic732.equ file in the File Open 
window. 

• In the Select driver for use with 732 IC Detector window just opened, 
double-click the desired Serial Port to which the 732 IC Detector is 
connected. 

• Close the Configured equipment control drivers window. Confirm the 
question Equipment configuration is modified. Save changes? with 
Yes. 

Associate time program with existing method 
• Select Open method of the File menu. 

• Select the method with whom a time program should be associ-
ated and click OK. 

• Select Equipment of the Method menu. 

• Click the Connect button in the Equipment window. 

• Double-click 732 IC Detector[ COM# ] in the Select driver for use with * 
window. 

• 732 IC Detector[ COM# ] is entered into the Start with method field in 
the Equipment window. This corresponds to a "cycle program" in 
the 732 IC Detector. If the program should be started by an "Inject" 
at valve A, this row must be moved into the lower Start with inject 
field by clicking the  button. 
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• First click to 732 IC Detector[ COM# ] an then click the Setup button. 
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• Select the IC system type in the Initial tab. With Anion and Cation 
temperature coefficient and polarity are set automatically, with User 
these values can be combined independently. 

• Change the parameters for 732 IC Detector, 733 IC Separation 
Center and 709 IC Pump to the values to be set for these instru-
ments at the start of the method. 

• First open the Program tab, then open the Text tab. Click the Add 
button to add a new program line. 

• Enter the time x.x in min into the first field of the program line. 

• Select the desired program point in the second field. 

• Select the parameter belonging to the program point in the third 
field. For Flow, Pmax and Pmin values must be entered, for Remote 
1, 0 or * must be entered. A certain remote line position can be 
changed by moving the cursor in front of this position and then en-
tering 1, 0 or *. 

• Click the Add button to add new program lines or click the Delete 
button to delete program lines. Faulty program points are dis-
played in the lower part of the program field. 

• If you wish to use predefined remote instructions, open the Remote 
configuration tab. 

• Click the Add button to add a new remote instruction. 

• Enter any name you like for the remote instruction (max. 19 charac-
ters, e.g. Ext. Valve Fill) in the first field. 

• Enter 1, 0 or * for the corresponding remote instruction for remote 
control lines 1...8 in the second field. A certain remote line position 
can be changed by moving the cursor in front of this position and 
then entering 1, 0 or *. 

• Click the Add button to add more remote instructions or click the 
Delete button to delete remote instructions. 

• Click the Activate button. The entered remote instruction are added 
to the standard program points and can also be selected. 

• Open the Text tab and add the predefined remote instructions into 
the time program. 

• After finishing the programming, click the Apply button. The pro-
gram and the parameters are tested for consistency. 

• Switch on the ENABLED option and close the window with OK. 

• Close the Equipment window with Close. 

• Select Save method as of the File menu and save the changed 
method under the same or a new name. 
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Example for remote instructions and time program 
In the Remote configuration tab, three instructions for control of an ex-
ternal valve with contact closure at the remote lines 3 and 4 are de-
fined. These instructions are then used in the Text tab in the time pro-
gram. 
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Start cycle program and data acquisition 

• Click on    or select Restart method of the Acquire menu. 

• Update the parameters in the Start Run window and start method 
with OK. 

• The parameters stored in the method and the time program are 
sent to the 732 IC Detector. *  in the lower left part of the window 
shows that the PC is sending data. 

• As soon as the program at the 732 IC Detector is ready, it will be 
started automatically. This is indicated by the blinking LED in the 
<PROG R/S> key at the 732 IC Detector. Depending on the con-
figuration in the Measure tab, the data acquisition proceeds as fol-
lows: 

Start mode = Extern → Data acquisition is started with the Inject 
instruction in the time program. 

Start mode = Manual → Data acquisition is started as soon as 
the time program at the 732 IC Detector is running. 

• If the Restart Method option is selected in the Method / Method Setup / 
Processing menu, the time program is restarted at the end of the 
program. If the Restart Method option is not selected in the Method / 
Method Setup / Processing menu, only one cycle of this program is 
performed. If the method is started from a queue, the program is 
stopped as soon as all rows of method X are worked off.  

• The time program is stored as program type cycle with number of 
cycles = 1. The time program and the parameters are sent again to 
the 732 IC Detector at the end of the chromatogram. Therefore, 
program and parameters can be changed during a running 
method, but the changes are not effective until the next cycle. 
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Start inject programm and data acquisition 
• Select Equipment of the Method menu. 

• Click on 732 IC Detector[ COM# ] in the Start with method field. After-
wards, click the  button to move this entry into the lower Start with 
inject field. 

 

• Click on    or select Restart method of the Acquire menu. 

• Update the parameters in the Start Run window. Open the Measure 
tab and select the Extern option for Start mode. Start the method 
with OK. 

• The parameters stored in the method and the time program are 
sent to the 732 IC Detector. *  in the lower left part of the window 
shows that the PC is sending data. 

• As soon as the program at the 732 IC Detector is ready, the LED in 
the <PROG R/S> key at the 732 IC Detector lights up. The pro-
gram is now waiting for an Inject at the valve A of the 733 IC Sepa-
ration Center. 

• If the Restart Method option is selected in the Method / Method Setup / 
Processing menu, the time program is restarted at the end of the 
program. If the Restart Method option is not selected in the Method / 
Method Setup / Processing menu, the program is performed only 
once. If the method is started from a queue, the program is 
stopped as soon as all rows of method X are worked off.  

• A time program of the Inject type is also stored as program type 
cycle with number of cycles = 1. The time program and the parame-
ters are sent again to the 732 IC Detector at the end of the chroma-
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togram. Therefore, program and parameters can be changed dur-
ing a running method, but the changes are not effective until the 
next data acquisition. 

 

Stop a running program 
During the program run (green LED in the <PROG> key of the 732 IC 
Detector is blinking) the <PROG> key is blocked. A running program 
can be stopped as follows: 

• Stop data acquisition, reject chromatogram,  
stop and restart program 

Click on    or select Acquire / Suspend chromatogram to stop data 
acquisition.  

Click on    or select Acquire / Restart method. Confirm the ques-
tion Available data will be lost. Continue? with Yes. The Start Run win-
dow appears. Send the program to the 732 IC Detector by clicking 
OK. 

• Stop data acquisition, save chromatogram, stop program 
Close the data acquisition window. Confirm the question Data aqui-
sition is activ! Standby? with Yes. If the chromatogram should be 
saved, confirm the question 01.run not saved. Save? with Yes. Also 
confirm the question Method x modified. Save changes? with Yes. 

• Stop data acquisition, save chromatogram,  
continue program 

Click on    or select Acquire / Finish chromatogram to stop the 
data acquisition. The program continues until the End flag is set. 

If a Restart method is set before the program at the 732 IC Detector 
has been finished, the following messages appear: 
• Can’t use 732 IC Detector while time program running! Confirm this 

message with OK.  
• Detection of hardware failed on 732 IC Detector. The program at the 

732 IC Detector is stopped. This is shown in the upper left part of 
the field with TempStop. Restart the program with Acquire / Restart 
method. 
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3.9 Manual remote control 
This section describes the procedure how to send parameters and 
time programs to the 732 IC Detector and trigger manually certain 
functions. In order to do this, a COM port of the PC and the serial in-
terface of the 732 IC Detector must have been connected by a 
6.2125.060 (25 pin/25 pin) or a 6.2125.110 (25 pin/9 pin) cable. For 
remote control of the 709 IC Pump, the pump must have been con-
nected to the 732 IC Detector by a 6.2125.060 cable (see 732/733 In-
struction Manual).  

Set RS232 parameters at 732 IC Detector 
• Set the parameters for the RS232 interface of the 732 IC Detector 

as follows: 
>CONFIG/RS settings 
  baud rate:             9600 
  data bit:                 8 
  stop bit:                 1 
  parity :               none 
  handshake:              HWs 
  RS control:              on 

Load driver for 732 IC Detector 
• Select Equipment setup of the Options menu. 

• Click on Load device... and open the ic732.equ file in the File Open 
window. 

• In the Select driver for use with 732 IC Detector window just opened, 
double-click the desired Serial Port to which the 732 IC Detector is 
connected. 

• Close the Configured equipment control drivers window. Confirm the 
question Equipment configuration is modified. Save changes? with 
Yes. 

Send and receive parameters 
• Select Equipment setup of the Options menu. 

• Click on 732 IC Detector[ COM# ] in the Configured equipment control 
drivers window. Click the Setup button. The INITIAL tab in the 732 IC 
Detector[ COM# ] window is opened. 

• Click on Ask. The current parameters of the 732 IC Detector are en-
tered into the Actual value fields. *  in the lower left part of the win-
dow shows that the PC is receiving data. 

• Click on  > . The parameters are now entered into the fields at the 
right side of the Initial tab. 

• Select the IC system type in the Initial tab. With Anion and Cation 
temperature coefficient and polarity are set automatically, with User 
these values can be combined independently. 
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• Change the parameters for 732 IC Detector, 733 IC Separation 
Center and 709 IC Pump on the right side to the desired values to 
be set for these instruments. 

• Click on  < . The parameters are now sent to the 732 IC Detector.  
*  in the lower left part of the window shows that the PC is sending 
data. 
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Write, send and activate a program 
• Select Equipment setup of the Options menu. 

• In the Configured equipment control drivers window, click on 732 IC 
Detector[ COM# ] and afterwards on Setup. The INITIAL tab in the 732 
IC Detector[ COM# ] window is opened. 

• First open the Program tab, then open the Text tab. Click the Add 
button to add a new program line. 

• Enter the time x.x in min into the first field of the program line. 

• Select the desired program point in the second field (examples see 
section 3.8). 

• Select the parameter belonging to the program point in the third 
field. For Flow, Pmax and Pmin values must be entered, for Remote 
1, 0 or * must be entered. A certain remote line position can be 
changed by moving the cursor in front of this position and then en-
tering 1, 0 or *. 

• Click the Add button to add new program lines or click the Delete 
button to delete program lines. Faulty program points are dis-
played in the lower part of the program field. 

• If you wish to use predefined remote instructions, open the Remote 
configuration tab. 

• Click the Add button to add a new remote instruction. 

• Enter any name you like for the remote instruction (max. 19 charac-
ters, e.g. Ext. Valve Fill) in the first field. 

• Enter 1, 0 or * for the corresponding remote instruction for remote 
control lines 1...8 in the second field. A certain remote line position 
can be changed by moving the cursor in front of this position and 
then entering 1, 0 or *. 

• Click the Add button to add more remote instructions or click the 
Delete button to delete remote instructions. 

• Click the Activate button. The entered remote instruction are added 
to the standard program points and can also be selected. 

• Open the Text tab and add the predefined remote instructions into 
the time program. 

• After finishing the programming, click the Apply button. The pro-
gram and the parameters are tested for consistency. 

• Switch on the ENABLED option. 

• Open the Initial tab. 

• Click on  < . The parameters and the time program are now sent to 
the 732 IC Detector. *  in the lower left part of the window shows 
that the PC is sending data. The time program is stored in the 732 
IC Detector as program type cycle with number of cycles = 1. 

Manual triggering of actions via PC 
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• Select Equipment setup of the Options menu. 

• In the Configured equipment control drivers window, click on 732 IC 
Detector[ COM# ] and afterwards on Setup. The INITIAL tab in the 732 
IC Detector[ COM# ] window is opened. 

• Open the Manual Control tab. 

• Program RUN/STOP: The program at the 732 IC Detector is  
 started or stopped. 

• Valve A FILL/INJECT: Valve A at the 733 IC Separation Center is  
 switched to the Fill or Inject position.  

• Valve B FILL/INJECT: Valve B at the 733 IC Separation Center is  
 switched to the Fill or Inject position (only  
 possible with the 733.0020 IC Separation  
 Center).  

• Suppressor STEP: The suppressor is switched to the next  
 position (only possible with the 733.0030  
 IC Separation Center).  

• Zero ON/OFF: The auto-zero is switched on or off.  

• Pump RUN/STOP: The 709 IC Pump is started or stopped.  

Log data transmission 
The data transmission logging is used for error diagnosis if the com-
munication between PC and 732 IC Detector is faulty. Normally, it 
should not be used because the data transmission rate is lowered.  

• Select Equipment setup of the Options menu. 

• In the Configured equipment control drivers window, click on 732 IC 
Detector[ COM# ] and afterwards on Setup. The INITIAL tab in the 732 
IC Detector[ COM# ] window is opened. 

• Open the Serial port[ COM# ] tab. 

• Select the log type:  

Formatted I/O: The data transmission between PC and 732 IC 
Detector 732 is logged line by line. 

Byte stream: The data transmission between PC and 732 IC 
Detector 732 is logged character by character 
(1 character per line). 

File: The data transmission logging is saved into the 
MemDump.log file in the program directory. 
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4 Appendix 

4.1 Software license 
The «IC Metrodata for Win95» program is installed as a full program 
package together with the 6.2145.010 Dongle. Installations without 
dongle are demo versions which are unable to acquire chroma-
tograms. If a demo version is equipped with a dongle, it runs as a full 
version. Methods generated during the demonstration time are re-
tained in full in such a case. 

Please send us your 8.714.8067 Registration card as soon as pos-
sible so we can register you as an official user. Only registered users 
will get updated program versions at a special price. 

 
 
 

4.2 Standard equipment 

IC Metrodata for Win95 ..................................................2.714.0310 
including the following accessories: 

PC Board with 2 channels.................................................1.714.0310 
Cable 714/732/733, length = 3 m.....................................6.2128.140 
Cable 714/732/733, length = 5 m.....................................6.2128.150 
Dongle...............................................................................6.2145.010 
Software «IC Metrodata for Win95» ..................................6.6027.153 

 
 
 

4.3 Optional accessories 

Extension kit for 4 channels..........................................2.714.0320 
including the following accessories: 

PC Board with 2 channels.................................................1.714.0310 
Cable 714/732/733, length = 3 m.....................................6.2128.140 
Cable 714/732/733, length = 5 m.....................................6.2128.150 

RS232 Cable ...................................................................6.2125.060 
25 pin neg. / 25 pin neg., length = 3 m 

RS232 Cable ...................................................................6.2125.110 
25 pin neg. / 9 pin neg., length = 3 m 
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