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1 Introduction

1.1 Welcome to tiamo

Introduction

tiamo = titration and more

tiamo is a control and database software for titrators, dosing devices and
sample changers and makes complete laboratory automation possible. It is
for that reason that the name tiamo stands for "titration and more" -
tiamo can do more than just titrate.

tiamo is the successor software to TiNet and Workcell. Metrohm thus pro-
vides a uniform software product for laboratory automation. Companies
with international operations can use the same software platform at all
sites around the globe for the processing of their samples and exchange
data and methods without loss.

Overview of the main content

￭ Operation of the user interface
￭ Integration of devices and accessories
￭ Method editor
￭ Database and client/server functionality
￭ Import and export functions
￭ FDA compatibility in accordance with 21 CFR Part 11
￭ Comprehensive online help
￭ Available program versions
￭ What is new in tiamo 3.0?
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1.2 Operation

Introduction

The modern user interface makes it easy for users to find their way
around tiamo. All commands and control elements are located where you
would expect. The bar on the left edge of the screen gives you access to
the five basic elements of tiamo:

Workplace Database Method Configura-
tion

Manual

Depending on the access permissions, these buttons are either visible or
hidden. The menu bar is in the upper part of the screen. It is also possible
for the individual commands to be hidden, depending on the access per-
missions.

In the center of the screen, you can find the information windows with
the settings, sample entry masks, live curves or results. This view can be
set individually for each user with the aid of the new layout manager. As a
result, users see only those windows or buttons they actually need for
their work. This reduces the introductory period for routine users to a min-
imum. Incorrect operation as a result of overcrowded screens is also a
thing of the past.

The method and calculation templates successfully introduced with
the Titrando system are also available in tiamo. A wide range of tried-and-
tested methods allow any user to create new methods quickly and simply
and to use them immediately.
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1.3 Device integration

Introduction

tiamo brings together the world of Titrino devices and the new genera-
tion of the Titrando system under the same roof. Compatibility with
existing Metrohm devices is not a matter of course in the software sector.
The entire product range of the Titrino family, which was already integra-
ted in TiNet, can be used with tiamo, and this after more than 10 years on
the market! In addition, sample changers which to some extent are no
longer included in the sales program, are integrated in tiamo. That is how
Metrohm secures your investments!

It goes without saying that all of the models of the new Titrando genera-
tion, as well as the new sample processors, are compatible with tiamo.
Thus, the advantages of USB communications, such as plug-and-play or
recognition of intelligent dosing systems, can be used with tiamo to their
fullest extent. Even a mixed operation made up of older RS-232-operated
devices and newer USB devices is possible without any problem.

Devices that can be used with tiamo

￭ Titrando
808, 809, 835, 836, 841, 842, 851, 852, 855, 857, 888, 890, 901,
902, 904, 905, 906, 907

￭ Titrino
702, 716, 718, 719, 720, 721, 736, 751, 758, 784, 785, 794, 795,
798, 799

￭ Conductometers
712, 856

￭ KF coulometers
756, 831

￭ Sample changers
730, 774, 778, 789, 814, 815, 855, 864, 874

￭ Miscellaneous
846 Dosing Interface, 859 Titrotherm, 867 pH Module, Avantes spec-
trometer, 089 Photometer, balances, barcode readers, …
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1.4 Method editor

Introduction

The graphic method editor gets more out of your titration system. With
the aid of the numerous templates, methods can be created quickly and
easily. For most routine and automated tasks, there are tried-and-tested
methods available. Just a few clicks and they are adapted and ready to
use.

Additionally, actions running in parallel at the same time can now be
programmed and linked. Together with the new Titrando system and the
Robotic Sample Processors, a sample can be prepared while the previous
one is being titrated. This saves time and increases the sample throughput.
The crowning feature is the simultaneous processing of several samples.
This means that one Titrando can carry out two titrations at the same
time. As a result, sample throughput is doubled!

tiamo is flexible and accommodates itself to analysis procedures, and not
the other way around.

Overview of functions

￭ Graphical method editor (see chapter 5.6.1.2, page 434)
￭ Method manager (see chapter 5.3.1, page 413)
￭ Separate management of access permissions for each method group

(see chapter 5.4.2.3, page 425)
￭ Templates for method development and calculations (see chapter

5.2.1, page 400)
￭ Plausibility check for methods (see chapter 5.2.5, page 409)
￭ Comments can be added to the methods (see chapter 5.2.4.2.9, page

408)
￭ Parallel runs (see chapter 5.6.10.3.1, page 1287)
￭ Loop functions (see chapter 5.6.10.4.1, page 1289)
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1.5 Database

Introduction

tiamo is based on an object-oriented database, that has proven itself
in practice. All program settings, the user administration, methods and
templates are stored in the configuration database and the determina-
tion data is stored in the determination databases defined by the user.
These databases can be installed locally on the computer reserved for
measurements and make up a simple measurement system. tiamo is how-
ever scalable and grows with operational requirements. As soon as data
security and central data management make it necessary, tiamo is installed
as a Client/Server configuration. The tiamo database is then installed
on a server. All measurement and office computers work as clients. All
results are stored centrally in this network and can be accessed and pro-
cessed by all Client PCs. All clients also access the same pool of methods.

The database has all the major tools necessary for management of,
searching for and grouping of results. Quick filters allow the user to search
through thousands of determinations within seconds and to display the
result clearly. Chart plots give a fast overview of the sequence of results
based on time.

All options for reprocessing are available to the user.

Overview of functions

￭ Object-oriented Client/Server database (see chapter 6.2.3.1, page
1325).

￭ Layout manager for the database view (see chapter 3.1.7, page 93).
￭ Quick filter (see chapter 4.5.2.4.3, page 303).
￭ Efficient search functions (see chapter 4.5.2.3, page 299).
￭ Access permissions control for every database (see chapter 4.3.5.3,

page 203).
￭ Automatic database backup (see chapter 4.3.5.4, page 204).
￭ Control charts (see chapter 4.5.2.17, page 341).
￭ Reprocess determinations (see chapter 4.5.2.6, page 313).
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1.6 Communication

Introduction

The decisive factor for the acceptance of PC-controlled analysis systems is
being able to integrate it easily and economically in existing laboratory
information systems, central databases and long-term archiving systems.

tiamo is communicative. LIMS systems can easily import work lists into
the tiamo sample table and control them remotely, without extra mod-
ules. Data generated in tiamo can be exported in XML format. Connec-
tion to LIMS systems on the market is thus not difficult. Export to long-
term archiving systems such as NuGenesis SDMS or Scientific Software
Cyberlab is also supported.

The Report generator provides a simple and flexible solution for creating
analysis reports. The report generator allows you to freely define the
report templates. It is therefore possible at any time to display one or
more determinations in a choice of PDF layouts or as a printout.

A special feature is that tiamo messages, error messages or results from
the method run can be sent to the user by e-mail.

Overview of functions

￭ Import of sample data (see chapter 3.3.1.6, page 105).
￭ Various export formats , e.g. XML, CSV, SLK (see chapter 4.4.4.2.1,

page 255).
￭ Automatic data export, e.g. to NuGenesis SDMS, Scientific Software

CyberLAB, etc. (see chapter 5.6.8.5.1, page 1260).
￭ Report designer (see chapter 4.4.1.4.1.1, page 211).
￭ E-mail functions for status messages, error messages or results (see

chapter 2.6, page 87).
￭ Import of external measured values (see chapter 5.6.3.11.2, page

934).
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1.7 Conformity

Introduction

tiamo also sets new standards with respect to the fulfilling of GMP, GLP
and FDA requirements. The latest quality standards and validation pro-
cedures were implemented in developing and programming the software.
tiamo has been designed to fulfill the FDA directive 21 CFR Part 11
and the customer-specific interpretations. This is evidenced by a Certificate
of Conformity. A centralized user administration defines the access permis-
sions for program functions, methods and results, whereby any number of
users with freely definable access profiles are possible. The system admin-
istrator can conveniently access the user administration from any tiamo
client. Access to the software is password-protected and there is a choice
of tiamo or Windows login.

The use of digital signatures makes it possible to sign methods and
results. There are two signatures available with differing properties. With
the first signature (Level 1, Review) the user confirms that he has program-
med the method correctly or carried out the analysis correctly. With the
second signature (Level 2, Release) the method or result is released and
protected against further modifications. It is thus possible to mirror cus-
tomized workflows in tiamo.

All data is organized according to the version and protected against
unauthorized access, modification or deletion in the database. The data-
base itself controls access to the data in network operation and provides
archiving and restore functions.

The "Audit Trail" protocols all actions by the user and all major system
processes.

Conformity relevant properties of tiamo

￭ Conformity is priority in development and validation.
￭ Centralized user administration (see chapter 6.2.1.1, page 1305).
￭ Detailed access permissions (see chapter 6.2.1.2.2, page 1307).
￭ Password protection under tiamo or Windows (see chapter 6.2.2.2,

page 1315).
￭ Digital signature on two levels (see chapter 2.3, page 18).
￭ One signature each for methods and results.
￭ Documentation of all method and result modifications (see chapter

4.5.2.14, page 339).
￭ Traceability thanks to detailed Audit Trail (see chapter 6.4.1.1, page

1355).
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1.8 Versions

Introduction

tiamo is available in three sales versions which differ with regard to the
scope and functions. An upgrade is possible at any time.

 tiamo 3.0
light

tiamo 3.0
full

tiamo 3.0
multi

 

Product 6.6056.301 6.6056.302 6.6056.303  

Maximum number
of Metrohm
instruments per PC

2 unlimited unlimited  

Compatible with
FDA 21 CFR Part
11

 • •  

User administra-
tion

• • •  

Security settings  • •  

Traceability ("Audit
Trail")

 • •  

Client/server sup-
port

  •  

Number of licen-
ses

1 1 3  

Additional licenses
as an option

  •  

XML data export
to LIMS

 • •  

Parallel titrations  • •  

Upgrade possible • •   



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 1 Introduction

tiamo 3.0 ￭￭￭￭￭￭￭￭ 9

1.9 Online help

Introduction

Calling up the help

tiamo has an extensive and detailed online help that can be accessed in
two ways:

￭ General call With the menu item Help ▶ tiamo help, or the symbol

 the online help with the topic Welcome to tiamo is opened. From
there you can jump via Contents, Index, Search or personal Favor-
ites to the desired topic.

￭ Context-sensitive call With the function key [F1] on the keyboard
you can jump directly to the topic which will show information on the
active element in tiamo (dialog window, tab).

Symbols and conventions

The following symbols and styles are used in this documentation:

Device table Link to another help topic in which information is
shown for the marked term.

Method Dialog text

Designation for names of parameters, menu items,
tabs and dialog windows in the software.

100 Designation for parameter values in input fields.

File ▶ New Menu or menu item; Path needed to reach a certain
point in the program.

[Next] Button

Formula editor

Formulas can be entered in fields with this symbol,
and the formula editor opens when you click on the
symbol (see chapter 2.4, page 24).

Instruction step

Carry out these steps in the sequence shown.

Caution

This symbol draws attention to a possible damage of
instruments or instrument parts.

Note

This symbol marks additional information and tips.
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1.10 What is new in tiamo 3.0?

This chapter describes the changes in tiamo 3.0 compared to tiamo 2.5.

1.10.1 Improvements

General

tiamo 3.0 as 64-bit version

￭ tiamo 3.0 is installed as 64-bit version.
￭ If it is updated from an earlier tiamo version, the installation remains in

the existing program directory.

New Windows versions

￭ tiamo 3.0 supports the following Windows versions (only 64-bit):
– Windows 10 Pro / Enterprise
– Windows Server 2019
– Windows Server 2016
– Windows Server 2012 R2

The following Windows versions are no longer supported:
– Windows 8.1 Professional / Enterprise
– Windows 8 Professional/Enterprise
– Windows 7 Professional / Enterprise / Ultimate
– Windows Vista Business/Enterprise/Ultimate
– Windows XP Professional SP2
– Windows Server 2012
– Windows Server 2008 R2
– Windows Server 2008
– Windows Server 2003

New versions of third-party software

￭ tiamo 3.0 runs with Java version 11.
￭ tiamo 3.0 runs with the FastObjects database version 14.

Due to the improved performance of the new database version, newly
created databases use more disk space.

￭ Version 3.12 of the USB driver software is installed at the same time as
the installation of tiamo 3.0. With the new driver software, tiamo 3.0
can also be installed after the OMNIS Software has already been
installed.

Scalability of the software user interface

￭ tiamo 3.0 adapts to the scaling settings of Windows and can therefore
also be used on high-resolution monitors.
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1.10.2 Fixed bugs

General

￭ Not all of the services necessary for running tiamo always functioned
correctly after the computer was reactivated from sleep mode.

Program part Workplace

￭ The method run stopped during multiple execution of database blocks
in combination with the Always execute DATABASE command
after track has stopped parameter in an error track or exit track that
was stopped.

￭ In the Determination series run window, the setpoint counter of the
statistics was not always reset to Number of single determinations
for new sample tables after the sample table was reset, as had been
defined in the method.

￭ Intelligent exchange units (IEU) and dosing units (IDU) with corroded
contacts were not monitored correctly. No error message was dis-
played at the time the method was started.

￭ If a measurement was performed in manual operation and then a
method with the same measurement was started in the workplace
without closing the window for manual operation, the parameters of
the MEAS command were not taken into account.

Program part Database

￭ In the case of a report of a post-processed determination, the reason
for change and the change comment were not output in the original
report.

Program part Configuration

￭ If a result with mean value was saved in the CALC command, and if
the determination was post-processed in the database during the run-
ning statistics series, then the change in the post-processing was not
taken into account for the following determinations of the same statis-
tics series. Common variables, global variables and titers were descri-
bed with the wrong values as a result.

￭ No corresponding entry was created in the Audit Trail after an adminis-
trator assigned a new start password for a user.
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2 General program functions

2.1 Program parts

2.1.1 Program parts
General program functions

tiamo™ has five different program parts which can be opened by clicking
on the corresponding symbol in the vertical bar on the left. The symbol for
the opened program part is shown in color, the symbols for the other pro-
gram parts in black and white. The menus, symbol bars and content of the
main window depend on the program part currently opened.

Program part workplace

￭ Opening/closing workplaces
￭ Starting single determinations and determination series
￭ Sample tables

Program part database

￭ Opening/Closing databases
￭ Managing databases
￭ Reprocessing
￭ Creating report templates

Program part method

￭ Opening/Closing existing methods
￭ Creating new methods
￭ Managing methods

Program part configuration

￭ Configuring devices, solutions, sensors, common variables and rack
data

￭ Security settings
￭ User administration
￭ Program administration
￭ Audit Trail
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Program part manual

￭ Manual control of devices

NOTICE

Access to the individual program parts can be deactivated in the user
administration. In this case, the corresponding symbols are hidden.

2.1.2 Workplace - Desktop
Program part: Workplace

Workplace symbol

Clicking on the workplace symbol in the vertical bar on the left opens the
program part Workplace while, at the same time, the workplace symbol
is shown in color. The upper left corner of the symbol contains a black
field displaying the number of workplaces currently opened (see chapter
3.2.3.1, page 97).

Elements

The desktop of the program part Workplace comprises the following ele-
ments:

￭ Workplace-specific menu bar.
￭ Workplace-specific toolbar.
￭ Main window in which up to 5 subwindows can be displayed.

2.1.3 Database - Desktop
Program part: Database

Database symbol

Clicking on the database symbol in the vertical bar on the left opens the
program part Database while, at the same time the database symbol is



2.1 Program parts ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

14 ￭￭￭￭￭￭￭￭ tiamo 3.0

shown in color. The upper left corner of the symbol contains a black field
displaying the number of databases currently opened (see chapter 4.2.2,
page 199).

Elements

The desktop of the program part Database comprises the following ele-
ments:

￭ Database-specific menu bar.
￭ Database-specific toolbar.
￭ Main window in which up to 6 subwindows can be displayed.

2.1.4 Method - Desktop
Program part: Method

Method symbol

Clicking on the method symbol in the vertical bar on the left opens the
program part Method while, at the same time the method symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of methods currently opened (see chapter 5.2.3,
page 402).

Elements

The desktop of the program part Method comprises the following ele-
ments:

￭ Method-specific menu bar.
￭ Method-specific toolbar.
￭ Main window, in which several methods can be opened but only two

methods can be shown at the same time.

2.1.5 Configuration - Desktop
Program part: Configuration

Configuration symbol

Clicking on the configuration symbol in the vertical bar at the left opens
the program part Configuration while, at the same time the configura-
tion symbol is shown in color.
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Elements

The desktop of the program part Configuration comprises the following
elements:

￭ Configuration-specific menu bar.
￭ Configuration-specific toolbar.
￭ Main window in which up to 6 subwindows can be displayed.

2.1.6 Manual control - Desktop
Program part: Manual Control

Manual Control symbol

If you click on the Manual symbol in the vertical bar on the left margin,
the program part Manual Control will be opened in its own window,
while the Manual symbol will be shown in color at the same time.

Elements

The desktop of the program part Manual control comprises the follow-
ing elements:

￭ Selecting device
￭ Functions/Parameters
￭ Graphic function

2.2 Login/password protection

2.2.1 General information on Login/password protection 
Program parts: Workplace / Database / Method / Configuration

Login into tiamo

tiamo can be configured so that all users have to log in with their user
name and password and this data is automatically checked. This requires
a User administration to be set up and the corresponding Security
settings to be made. This data is saved in the configuration database. In
the case of client/server systems, this is on the server and applies globally
for all clients (central user administration).

FDA-compliant settings

If you are to be in compliance with the FDA, the settings on the Login/
Password protection tab in dialog window Security settings must be
activated according to 21 CFR Part 11 by activating the check box Set-
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tings according to 21 CFR Part 11. The following conditions will then
be complied with:

￭ A login with user name and password is required each time the
program is started.

￭ User names must be unique. Users entered once cannot be deleted.
￭ Passwords must be unique per user. None of the expired passwords

already used once by the user may be reused.
￭ Passwords must be changed according to a defined validity period.
￭ The number of login attempts is limited. If this number is exceeded,

the user will automatically be set to the status inactive.

Actions

If the login is activated, the following actions can be performed:

￭ Log in at program start
￭ Manual logout
￭ Automatic logout
￭ Change password

2.2.2 Login
Program parts: Workplace / Database / Method / Configuration

If both the options Enforce login with user name and Enforce login
with password are activated in the Security settings, the dialog win-
dow Login will appear every time the program is started and after each
time the user logs out.

User

Entering a short name for the user.

Entry 24 characters

Password

Password entry.

Entry 24 characters

NOTICE

Users who log in for the first time or users whose status has been reset
from disabled or removed back to enabled, must log in with the
Start password (see chapter 6.2.1.3.1, page 1312) specified by the
administrator. Afterwards, the window Change password will auto-
matically be opened, in which a new password has to be entered.
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[Change password]

Opens the window Change password, in which the new password has
to be entered and confirmed.

[Cancel]

The login is canceled, the program is terminated.

2.2.3 Manual logout 
Menu item: Workplace / Database / Method / Configuration ▶ File ▶ Logout

A logged in user can logout at any time with the menu item File ▶ Log-
out.... The logout options defined in the Security settings apply. After
the logout the Login appears, allowing a new user to log in.

2.2.4 Automatic logout
Program parts: Configuration

If the automatic logout is activated in the Security settings, the user will
then automatically be logged out after a definite waiting time if he does
not perform any operating functions via the keyboard or mouse. After-
wards the Login window opens, in which however only the same user or
the members of the same user group can log in.

NOTICE

Users with administrator rights can log in in each case, and an emer-
gency stop is also possible.

2.2.5 Change password
Dialog window: Login ▶ [Change password] ▶ Change password

NOTICE

In tiamo, the password can only be changed if the option Password
monitoring by tiamo is set in the Security settings.

[Change password]

This button in the dialog window Login opens the window Change
password, in which the new password has to be entered and confirmed.



2.3 Electronic signatures ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

18 ￭￭￭￭￭￭￭￭ tiamo 3.0

NOTICE

The password always has to be changed before the Passwords expire
every of the password expires. For users who are logging in for the first
time or users whose status has been reset from disabled or
removedremoved back to enabled, this window is automatically
opened after logging in with the Start password. For Old password
you also need to enter the Start password specified by the Adminis-
trator.

Old password

Entry of the previous password.

Entry 24 characters

New password

Entry of the new password. The password options are defined in the
Security settings on the tab Login/Password protection.

Entry 24 characters

Confirm password

Confirmation of the new password.

Entry 24 characters

2.3 Electronic signatures

2.3.1 Rules for electronic signatures
Program parts: Method / Database

In tiamo, methods and determination can be electronically signed at
two levels. The following rules apply for this:

￭ Signature levels
Methods and determinations can be signed at two levels (Signature
Level 1 and Signature Level 2) by entering the user name and pass-
word.

￭ Multiple signing
Methods and determinations can be signed several times at each level.
All signatures are saved and documented in the Audit Trail.

￭ Signing at Level 1
If Level 2 has been signed then no more signatures are possible at
Level 1.
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￭ Signing at Level 2
Level 2 can only be signed if signatures already exist at Level 1.

￭ Different users
The same user may only sign on either Level 1 or Level 2.

￭ Reason and comment
Each signature must be accompanied by a reason selected from prede-
fined default reasons. Additionally, a further comment can be entered.

￭ Saved data
For each signature, signature date, user name, full name, reason and
comments are saved.

￭ Deleting signatures 1
Signatures at Level 1 are automatically deleted again when creating a
new version.

￭ Deleting signatures 2
Signatures at Level 2 can only be deleted by users who have the appro-
priate rights.

￭ Signing methods
Methods can only be signed individually.

￭ Signature options
The options for electronic signatures are set in the Signatures tab in
the Security settings dialog window.

2.3.2 Procedure for electronic signatures
Program parts: Database / Method

Methods and determinations exhibit one of the following three states in
relation to signatures (see flow diagram):

￭ Not signed
Methods and determinations which are not signed can be deleted and
changed, a new version being created at each change.

￭ Signed (1)
When signing methods and determinations at Level 1, no new versions
are generated. If methods and determinations signed at Level 1 are
changed, a new version is generated, which no longer contains any
signatures. Methods and determinations signed at Level 1 can be
deleted.

￭ Signed (2)
When signing methods and determinations at Level 2, no new versions
are generated. Methods and determinations signed at Level 2 can nei-
ther be changed nor deleted. However, it is possible to delete the sig-
natures (2), whereby the signatures (1) are retained.
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Modify

Modify

Not signed

Sign (1)

Signed 1

Sign (2)

Signed 2

Delete signatures 2

DeleteCreate

Delete

Modify

Delete

2.3.3 Signature Level 1
Dialog window: Database ▶ Determinations ▶ Sign ▶ Signature 1... ▶ Signature
Level 1

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Signature 1... ▶ Signature Level 1

In the window Signature Level 1, methods or determinations can be
signed at level 1.

NOTICE

Methods or determinations which have been signed at level 1 can be
modified and deleted. If the modified method or determination is saved
as a new version then all existing signatures will be deleted automati-
cally, i.e. the method or determination must be signed again.

Info

Display of information for signing and deleting signatures. The following
messages are possible:

Selection Signature possible | Signature 1 not possible
(signature 2 exists) | Signature not possible
(accessed by other client)

Signature possible
The selected method or determination can be signed.
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Signature 1 not possible (signature 2 exists)
The selected method or determination can no longer be signed at level
1 as it has already been signed at level 2.

Signature not possible (accessed by other client)
The selected method or determination cannot be signed as it is already
marked to be signed on a different client.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 1.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Sign]

Sign the method or determination. The window remains open.

NOTICE

Methods or determinations can only be signed at level 1 if the user
belongs to a user group with the corresponding authorization.

2.3.4 Signature Level 2
Dialog window: Database ▶ Determinations ▶ Sign ▶ Signature 2... ▶ Signature
Level 2

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Signature 2... ▶ Signature Level 2

In the window Signature Level 2, methods or determinations can be
signed at level 2.
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NOTICE

Methods or determinations signed at level 2 are locked, i.e. they can
neither be modified nor deleted. In order to be able to edit such meth-
ods or determinations again, the signatures on level 2 must first be
deleted.

Info

Information for signing and deleting signatures is displayed in this box.
The following messages are possible:

Selection Signature possible | Signature 2 not possible
(signature 1 missing) | Signature not possible
(accessed by other client)

Signature possible
The selected method or determination can be signed.

Signature 2 not possible (signature 1 missing)
The selected method or determination cannot be signed at level 2 as it
has not yet been signed at level 1.

Signature not possible (accessed by other client)
The selected method or determination cannot be signed as it is already
marked to be signed on a different client.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 2.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Sign]

Sign the method or determination. The window remains open.
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NOTICE

Methods or determinations can only be signed at level 2 if the user
belongs to a user group with the corresponding authorization.

2.3.5 Delete signatures level 2
Dialog window: Database ▶ Determinations ▶ Sign ▶ Delete signatures
2... ▶ Delete Signatures Level 2

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Delete signatures 2... ▶ Delete Signatures Level 2

In the window Delete Signatures Level 2, all signatures on level 2 for
the selected method or determination can be deleted.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 2.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Delete]

Delete signatures 2.

NOTICE

Signatures 2 can only be deleted if the user belongs to a user group
with the corresponding authorization.
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2.4 Formula editor

Dialog window: Formula editor

The formula editor serves as a support when entering formulas for result
calculation. It has an automatic syntax check, which is activated when
the formula is applied. The general rules of priority apply for the calcula-
tion operations.

The Formula editor dialog window contains the following elements:

￭ Input field
Entry of the calculation formula (see chapter 2.4.1, page 24).

￭ Buttons
Buttons for the quick entry of operators, parentheses and brackets (see
chapter 2.4.1, page 24).

￭ Variables
Selection of the variables available for the calculation formula (see
chapter 2.4.3, page 27).

￭ Operators/functions
Selection of the operators and functions available for the calculation
formula (see chapter 2.4.4.1, page 50).

￭ Description
Description of the selected variables, operators or functions.

2.4.1 Input field
Dialog window: Formula editor

The calculation formula is entered in the input field of the formula editor.
The following options are available for the entry:

Entry via keyboard

￭ Numbers
Numbers as well as mathematical functions can be entered directly via
the keyboard.

￭ Text
Text must be enclosed in quotation marks " (e.g. "my text").

￭ Variables
Variables must be entered with an apostrophe ' at the beginning and
at the end (e.g. 'MV.my variable').

￭ Time
Time indications must always be made with the aid of the Time( )
function.
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Entry using the buttons

Mathematical operators and parentheses or brackets can simply be
inserted in the formula using the corresponding buttons. A space is auto-
matically inserted before and after the character.

Addition Equal to Logical AND

Subtraction Greater than Logical OR

Multiplication Less than
 

Round parentheses

Division Not equal to
 

Curly brackets e.g. for endpoint
definition (example 'DETpH
1.EP{1}.VOL')

Potentiation Less than or
equal to

Molar mass calculator

  Greater than or
equal to

Undo last action

    Redo last action

Entry via selection

The element selected in the Variables or Operators fields can be added
to the formula with a double-click or with [Insert].

2.4.2 Calculation algorithms
Dialog window: Formula editor

Numerical format

The standard IEEE 754 (1985) for binary floating-point arithmetic is imple-
mented in "double precision" (64 bit) in the software.

Rounding-off process

Measured values and results are rounded off symmetrically (commercial
rounding). I.e., 1, 2, 3, 4 are always rounded down whereas 5, 6, 7, 8,
9 are always rounded up.

Examples

2.33 yields 2.3

2.35 yields 2.4

2.47 yields 2.5

–2.38 yields –2.4

–2.45 yields –2.5
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Statistics

The mean value as well as the absolute and relative standard deviation of
results R are calculated using the following formulas:

Mean value

Absolute standard
deviation

Relative standard devi-
ation (in %)

The calculation of the mean value and the standard deviation requires a
multitude of calculation operations, which are carried out with full accu-
racy. The input data (results) and the output data (mean value, standard
deviation), however, are then rounded off to the accuracy specified by the
user.

It is not the number of decimal places which is decisive for the accuracy of
the calculations, but rather the number of significant digits of the decimal
numbers displayed. As a result of the binary 64-bit numerical format
implemented on the basis of the IEEE 754 standard, the resulting decimal
numbers have 15 reliable significant decimal places.

You can influence the number of significant digits by selecting the unit
and the number of decimal places. As the result unit to be set sometimes
contains the prefix "milli" as well as the actual physical unit, the number of
significant places changes accordingly by three places during such a con-
version.

Example

The displayed result of 1,234.56789158763 mg/L has 15 reliable digits.
It should be rounded off to three decimal places according to the above
rounding-off process:

1,234.568 mg/L (7 significant places, 3 of them decimal places)

The unit "g/L" means that the same result 1.23456789158763 g/L is
also rounded off to three decimal places:

1.235 g/L (4 significant places, 3 of them decimal places)
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The number of significant digits has now been reduced by three to four
digits by omitting the prefix "milli".

NOTICE

The above losses with respect to accuracy caused by rounding off in the
range of the maximum reliable places are only theoretically relevant.
Most of the time they are lower by several orders of magnitude than,
for example, the uncertainties resulting from sample size.

2.4.3 Variables

2.4.3.1 Variables - Overview
Dialog window: Formula editor

Variables are automatically generated by the program during or at the end
of the determination. You can use the formula editor to access these and
either use the values for further calculations or output them in reports as a
result.

Variable types

The following types of variables are differentiated:

Name Syntax Description

Method
variables

'MV.Variable
name.Variable
identification'

Method variables are variables
defined in the START command.

Command
variables

'Command
name.Variable
name'

Command variables are variables
which are generated by the individ-
ual commands in the method run.
The command variables are dis-
played in the order determined by
the commands executed in the
method run.

Result vari-
ables

'RS.Result
name.Variable
identification'

Result variables are special command
variables which are generated by
CALC and which are available under
a designation of their own.

Determina-
tion varia-
bles

'DV.Variable
identification'

Determination variables are general
variables and cannot be assigned to
individual commands.
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Name Syntax Description

System
variables

'SV.Variable
identification'

System variables are general varia-
bles which are adopted in the deter-
mination at the start of the determi-
nation.

Common
variables

'CV.Variable
name.Variable
identification'

Common variables are client-specific
variables, which are adopted from
the table of the Configuration pro-
gram part at the start of the deter-
mination and assigned to the deter-
mination.

Global var-
iables

'GV.Variable
name.Variable
identification'

Common variables apply to all clients
and are adopted from the table of
the Configuration program part at
the start of the determination and
assigned to the determination.

Entering variables

Variables must always be entered and ended with an apostrophe ' (e.g.
'MV.myVariable').

NOTICE

When using variables, always observe their data type (Number, Text
or Date/Time).

2.4.3.2 Method variables

Dialog window: Formula editor ▶ Variables

Method variables are method-specific and are defined in the START com-
mand of the method. There the data type (Text, Number, Date/Time) of
the variables is defined. Either sample data variables (Sample size, Unit,
Sample position, ID1 - ID16) or fixed values can be assigned to these
variables. The Variables field of the formula editor lists all the Method
variables that are available for the current method.

Syntax

'MV.Variable name.Variable identification'

Examples: 'MV.TestDate', 'MV.RemainingTime.VAL', 'MV.Test-
Value.OVF'

Method variables can be selected directly in the formula editor under Var-
iables ▶ Method variables so as to avoid syntax errors.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 General program functions

tiamo 3.0 ￭￭￭￭￭￭￭￭ 29

Method variables

Variable name Description Data type

.VAL Value of the method variable
(optional, i.e. 'MV.Factor? =
MV.Factor.VAL') (Text,
Number or Date/Time)

Text, Number
or Date/Time

.OVF Exceeding limits for method
variable (Number: 1 = limit
exceeded, 0 = limit not
exceeded)

Number

In the following lines you will find the method variables (sample data)
present in the default settings which appear in the Workplace and
which can be edited and deleted in the START command of the corre-
sponding method.

Sample size.VAL Value of 'Sample size' Number

Sample size.OVF Exceeding limit for 'sample
size'

Number

Unit.VAL Value of 'Unit' Text

Unit.OVF Exceeding limit for 'unit' Number

Sample posi-
tion.VAL

Value of 'Sample position' Number

Sample posi-
tion.OVF

Exceeding limit for 'sample
position'

Number

ID1 (- 3).VAL Value of 'ID1 - 3' Text

ID1 (- 3).OVF Exceeding limit for 'ID - 3' Number

2.4.3.3 Method variables of the next sample data line

Dialog window: Formula editor ▶ Variables

Method variables are method-specific and are defined in the START com-
mand of the method. There the data type (Text, Number, Date/Time) of
the variables is defined. Either sample data variables (Sample size, Unit,
Sample position, ID1 - ID16) or fixed values can be assigned to these
variables. The Variables field of the formula editor lists all the Method
variables that are available for the current method.

Syntax

'MV.NEXT.Variable name.Variable identification'

These variables contain the sample data of the next line of the sample
table of a determination series. These variables are distinguished in the
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syntax from the sample data variables of the current sample data line by
means of the word NEXT. The data type (Text, Number or Date/Time)
depends on the variable.

Method variables can be selected directly in the formula editor under Var-
iables ▶ Method variables ▶ NEXT so as to avoid syntax errors.

Method variables

Variable name Description Data type

.VAL Value of the method variable
(optional, i.e. 'MV.NEXT.Fac-
tor' = MV.NEXT.Factor.VAL')
(Text, Number or Date/time)

Text, Number
or Date/Time

.OVF Exceeding limits for method vari-
able (Number: 1 = limit
exceeded, 0 = limit not
exceeded)

Number

In the following lines you will find the method variables (sample data)
present in the default settings which appear in the Workplace and
which can be edited and deleted in the START command of the corre-
sponding method.

Sample size.VAL Value of 'Sample size' Number

Sample size.OVF Exceeding limit for 'sample size' Number

Unit.VAL Value of 'Unit' Text

Unit.OVF Exceeding limit for 'unit' Number

Sample posi-
tion.VAL

Value of 'Sample position' Number

Sample posi-
tion.OVF

Exceeding limit for 'sample posi-
tion'

Number

ID1 (- 3).VAL Value of 'ID1 - 3' Text

ID1 (- 3).OVF Exceeding limit for 'ID - 3' Number
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NOTICE

For method variables of the next sample data line, the following rules
apply:

￭ If in a determination a method variable of the next sample data line
is used, the data type of this variable has to be identical to the one
of the current sample data line. If this is not the case, then the value
invalid will be assigned to the variable.

￭ Method variables of the next sample data line are always read out of
the sample table at the beginning of the determination.

￭ In the case of a single determination or if the current determination
is the last determination of a series, all of the method variables of
the next sample data line contain the value invalid.

2.4.3.4 Command variables

Dialog window: Formula editor ▶ Variables

The command variables are method-specific and depend on which com-
mands are used in the method. Included among the command variables
are also solution and sensor variables, which are applied automatically
from the corresponding tables in the Configuration for the instrument-
dependent commands when the determination is started and which are
assigned to the individual commands. The Variables field of the formula
editor lists all Command variables that are available for the current
method.

Syntax

'Command name.Variable identification'

Examples: 'DET U 3.SME', 'Track 6.BSY', 'Liquid Handling 4.CONC'

Command variables can be selected directly in the formula editor under
Variables ▶ Command variables in order to avoid syntax errors.

Command variables

Unless marked otherwise, all of the variables listed here in alphabetical
order are of the Number type.

NOTICE

In the case of variables with index {x}, the desired number 1 - 9 must
be entered for x (e.g. .EP{3}.ERC for the third endpoint).

If no index is specified, then the last index will be used automatically
(e.g. .EP.ERC for the last endpoint).



2.4 Formula editor ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

32 ￭￭￭￭￭￭￭￭ tiamo 3.0

Identifica-
tion

Description Commands

.BLV Blank value for the sensor used
for the command (only for ISE
sensor) and/or blank value calcu-
lated from the calibration (for CAL
LOOP Conc)

DET U, MET U,
SET U, STAT U,
MEAS U, MEAS
Conc, CAL LOOP
Conc, DOS U

.BP{x}.CNT Intensity for the break point x (1 -
9) in counts

MEAS Opt

.BP{x}.DME Measured value differential for
the break point x (1 - 9)

MET

.BP{x}.ERC ERC or first derivative for the
break point x (1 - 9)

DET

.BP{x}.MEA Measured value for the break
point x (1 - 9) in the unit of the
measured value

DET, MET, MEAS
(without T/Flow,
Ref, Spec)

.BP{x}.TEM Temperature for the break point x
(1 - 9) in °C

DET, MET, MEAS
(without T/Flow,
Ref, Spec)

.BP{x}.TIM Time for the break point x (1 - 9)
in s

DET, MET, MEAS
(without T/Flow,
Ref, Spec)

.BP{x}.TRN Transmission for the break point x
(1 - 9) in %

MEAS Opt

.BP{x}.VOL Volume for the break point x (1 -
9) in mL

DET, MET

.BSY Command status; 1 = BUSY,
HOLD or ERROR; 0 = READY;
invalid (variable not available) =
Command has never been started

All except START
and END

.C0 Coefficient c0 of the calibration
curve

CAL Spec, CAL
LOOP Opt

.C1 Coefficient c1 of the calibration
curve

CAL Spec, CAL
LOOP Opt

.C2 Coefficient c2 of the calibration
curve

CAL Spec, CAL
LOOP Opt

.C3 Coefficient c3 of the calibration
curve

CAL Spec, CAL
LOOP Opt
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Identifica-
tion

Description Commands

.CAL Status of the calibration: 1 = cali-
brated normally, 0 = canceled,
because reference wavelength
was not found.

CAL Spec

.CBY Command status; 1 = Condi-
tioning activated, 0 = Condi-
tioning deactivated

SET, KFT, KFC,
BRC

.CLC Cell constant of the sensor used
in the command (with conductiv-
ity sensors)

MET Cond, MEAS
Cond, CAL Cond

.COD Coefficient of determination (R2),
which is calculated on the basis of
the calibration function and of
the confidence interval.

CAL LOOP Opt,
STDADD

.COK Command status; 1 = Condition
requirement fulfilled, 0 = Con-
dition requirement not ful-
filled

SET, KFT, KFC,
BRC

.CONC Concentration of the solution
used for the command

DET, MET, SET,
KFT, STAT, ADD,
DOS, LQH,
STDADD

.CP{#}.MEA Measured wavelength of the cali-
bration point in nm. If no mea-
sured peak can be assigned, then
not found will be entered.

CAL Spec

.CP{#}.REF Reference wavelength of the cali-
bration point in nm.

CAL Spec

.CYL Cylinder volume of the exchange
or dosing unit used for the com-
mand

DET, MET, SET,
KFT, STAT,
STDADD dos,
STDADD auto,
ADD, DOS, LQH,
PREP, EMPTY
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Identifica-
tion

Description Commands

.DBL Total duration for the processing
of the command in s

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS, CAL
Cond, CAL
MEAS, CAL Spec,
STDADD, DOS,
ELT MEAS

.DEF Default value which is defined in
the configuration for an IO port

ANALOG OUT,
DIGITAL OUT

.DRI Current and/or last drift for drift
correction in µL/min

SET, KFT, KFC,
BRC

.DSC Time for processing all start con-
ditions in s

DET, MET, SET,
KFT, STAT

.DTI Time in s for drift correction (time
from the start of the titration to
the end of the command)

SET, KFT, KFC,
BRC

.EGF Last measured gas flow rate
(measured value following pro-
cessing of the command) in
mL/min

MEAS T/Flow

.EME End measured value (measured
value after processing of the com-
mand) in the unit of the measured
value

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec), CAL Cond,
CAL MEAS,
STDADD, DOS,
ELT MEAS

.ENP Electrode zero point for the sen-
sor used for the command
(dimensionless for pH sensor or in
mV for the ISE sensor) and/or
electrode zero point calculated
from the calibration (for STDADD
and CAL LOOP)

DET pH, DET U,
MET pH, MET U,
SET pH, SET U,
STAT, MEAS pH,
MEAS U, MEAS T,
MEAS Conc,
STDADD, CAL
LOOP, DOS, ELT
LOOP

.EP{x}.CHA Charge for endpoint x (1 - 9) in
mA·s

KFC, BRC
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Identifica-
tion

Description Commands

.EP{x}.DME Measured value differential for
the endpoint x (1 - 9)

MET

.EP.DVT Drift for the endpoint x (1 - 9) in
µg/min

KFC, BRC

.EP{x}.ERC ERC for the endpoint x (1 - 9) DET

.EP{x}.MEA Measured value for the endpoint
x (1 - 9) in the unit of the mea-
sured value

DET, MET, SET,
KFT, KFC, BRC

.EP{x}.MEP Number of endpoints in the win-
dow x (1 - 9); 1 = 1 endpoint, 2
= 2 or more endpoints, 3 = EP
corrected with Autodrift, 4 =
EP corrected with manual
drift

DET, MET, SET,
KFT

.EP.QTY Measured value for the endpoint
in µg

KFC, BRC

.EP{x}.TEM Temperature for the endpoint x (1
- 9) in °C

DET, MET, SET,
KFT, KFC, BRC

.EP{x}.TIM Time in s until the endpoint x (1 -
9) is reached

DET, MET, SET,
KFT, KFC, BRC

.EP{x}.VOL Volume for the endpoint x (1 - 9)
in mL

DET, MET, SET,
KFT

.EPP Position after finishing the com-
mand. 0 = invalid position.

PORT

.ETE End temperature (temperature fol-
lowing processing of the com-
mand) in °C

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without T/Flow,
Ref, Spec), CAL
Cond, CAL
MEAS, STDADD,
DOS, ELT MEAS
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Identifica-
tion

Description Commands

.ETR Result of the electrode test.

Electrode quality:

0 = No data available

1 = Short circuit

2 = Excessive start drift

3 = Wrong buffer

4 = Problems with the diaphragm

5 = Reference system defective

6 = No buffer values for the tem-
perature or excessive deviation of
the temperature between buffers

7 = Partial short circuit

8 = Glass defective

9 = Poor electrode

10 = Usable electrode

11 = Good electrode

12 = Excellent electrode

ELT LOOP

.EVT End volume (total dosed volume
at the end of the command) in
mL

DET, MET, SET,
KFT, STAT, DOS

.FIN Command status; 1 = Command
has ended at least once, 0,
invalid (variable not available) =
Command has never ended

All except START
and END

.FP{x}.CNT Intensity for the fixed endpoint x
(1 - 9) in counts

MEAS Opt

.FP{x}.DME Measured value differential for
the fixed endpoint x (1 - 9)

MET

.FP{x}.DVT Drift for the fixed endpoint x (1 -
9) in µg/min

KFC, BRC

.FP{x}.ERC ERC for the fixed endpoint x (1 -
9)

DET
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Identifica-
tion

Description Commands

.FP{x}.MEA Measured value for the fixed end-
point x (1 - 9) in mV

DET, MET, SET,
KFT, STAT

.FP{x}.MEA Measured value for the fixed end-
point x (1 - 9) in the unit of the
measured value

KFC, MEAS (with-
out T/Flow, Conc,
Ref, Spec)

.FP{x}.QTY Measured value for the fixed end-
point x (1 - 9) in µg

KFC, BRC

.FP{x}.TEM Temperature for the fixed end-
point x (1 - 9) in °C

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without T/Flow,
Conc, Ref, Spec)

.FP{x}.TIM Time in s until the fixed endpoint
x (1 - 9) is reached

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without T/Flow,
Conc, Ref, Spec)

.FP{x}.TRN Transmission for the fixed end-
point x (1 - 9) in %

MEAS Opt

.FP{x}.VOL Volume for the fixed endpoint x
(1 - 9) in mL

DET, MET, SET,
KFT, STAT

.GMA Maximum gas flow rate in
mL/min

MEAS T/Flow

.GMI Minimum gas flow rate in mL/min MEAS T/Flow

.GMN Average gas flow rate in mL/min MEAS T/Flow

.GP.VOL Volume for Gran endpoint in mL DET, MET

.GP.MEA Measured value for the Gran end-
point in the unit of the measured
value

DET, MET

.GP.TEM Temperature for Gran endpoint in
°C

DET, MET

.GP.TIM Time for Gran endpoint in s DET, MET

.HP{x}.MEA Measured value for the HNP x (1 -
9) in mV (HNP = half neutraliza-
tion potential)

DET, MET
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Identifica-
tion

Description Commands

.HP{x}.TEM Temperature for the HNP x (1 - 9)
in °C

DET, MET

.HP{x}.TIM Time in s until the HNP x (1 - 9) is
reached

DET, MET

.HP{x}.VOL Volume for the HNP x (1 - 9) in
mL

DET, MET

.IGF Initial gas flow (measured value at
the time of the start of the com-
mand) in mL/min

MEAS T/Flow

.IME Initial measured value (measured
value before start conditions are
processed) in the unit of the mea-
sured value

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec), CAL Cond,
CAL MEAS,
STDADD, DOS,
ELT MEAS

.ITE Initial temperature (temperature
before start conditions are pro-
cessed) in °C

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without T/Flow,
Ref, Spec), CAL
MEAS, STDADD,
DOS, ELT MEAS

.IVE Value of the input at the end of
the command.

CONTROL

.IVS Value of the input at the start of
the command.

CONTROL

.LCO Loop counter = current number of
completed runs, both of Repeat
loops and of While loops

LOOP, CAL LOOP,
ELT LOOP

.LP.CAx Calculated value x (1 - 3) for the
last measuring point on the mea-
suring point list

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec, Opt), DOS
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Identifica-
tion

Description Commands

.LP.CHA Charge for the last measuring
point of the measuring point list
in mA s

KFC, BRC

.LP.CNT Intensity of the last measuring
point of the measuring point list
in counts

MEAS Opt, MEAS
Opt Conc, CAL
MEAS Opt

.LP.DME Measured value differential for
the last measuring point on the
measuring point list

MET

.LP.DVT dV/dt for the last measuring point
on the measuring point list (SET,
KFT, STAT, DOS) or drift for the
last measuring point on the mea-
suring point list in µg/min (KFC,
BRC)

SET, KFT, KFC,
BRC, STAT, DOS

.LP.ERC ERC for the last measuring point
in the measuring point list

DET

.LP.EXx External value x (1 - 3) for the last
measuring point on the measur-
ing point list

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec, Opt), DOS

.LP.GFL Gas flow value for the last mea-
suring point on the measuring
point list in mL/min

MEAS T/Flow

.LP.IGE Current pulsed current for the last
measuring point in the measuring
point list in mA

KFC, BRC

.LP.MEA Measured value for the last mea-
suring point in the measuring
point list in the unit of the mea-
sured value

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec), CAL Cond,
CAL MEAS, DOS,
ELT MEAS

.LP.QTY Measured value (water) for the
last measuring point in the mea-
suring point list in µg

KFC, BRC



2.4 Formula editor ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

40 ￭￭￭￭￭￭￭￭ tiamo 3.0

Identifica-
tion

Description Commands

.LP.TEM Temperature for the last measur-
ing point in the measuring point
list in °C

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec), CAL Cond,
CAL MEAS, DOS,
ELT MEAS

.LP.TIM Time in s until the last measuring
point in the measuring point list is
reached

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec), CAL Cond,
CAL MEAS, DOS,
ELT MEAS

.LP.TRN Transmission of the last measuring
point of the measuring point list
in %

MEAS Opt, MEAS
Opt Conc, CAL
MEAS Opt

.LP.UGE Voltage at the generator elec-
trode for last measuring point of
the measuring point list in V; in
case of measurements with 756,
831: 0 = not defined, 1 = <14
V, 2 = 14 - 28 V, 3 = >28 V

KFC, BRC

.LP.VOL Volume for the last measuring
point in the measuring point list
in mL

DET, MET, SET,
KFT, STAT, DOS

.LPO Current absolute lift position in
mm (entry when ending the com-
mand)

LIFT

.LST Start time of the loop command
(Date/Time)

LOOP, CAL LOOP,
ELT LOOP

.MA.CNT Intensity for maximum measured
value in counts

MEAS Opt

.MA.MEA Maximum measured value in the
unit of the measured value

DET, MET, SET,
KFT, STAT, MEAS
(without Conc,
Ref, Spec)
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Identifica-
tion

Description Commands

.MA.TEM Temperature for the maximum
measured value in °C

DET, MET, SET,
KFT, STAT, MEAS
(without Conc,
Ref, Spec)

.MA.TIM Time in s until the maximum mea-
sured value is reached

DET, MET, SET,
KFT, STAT, MEAS
(without Conc,
Ref, Spec)

.MA.TRN Transmission for maximum mea-
sured value in %

MEAS Opt

.MA.VOL Volume at maximum measured
value in mL

DET, MET, SET,
KFT, STAT

.MI.CNT Intensity for minimum measured
value in counts

MEAS Opt

.MI.MEA Minimum measured value in the
unit of the measured value

DET, MET, SET,
KFT, STAT, MEAS
(without Conc,
Ref, Spec)

.MI.TEM Temperature at minimum mea-
sured value in °C

DET, MET, SET,
KFT, STAT, MEAS
(without Conc,
Ref, Spec)

.MI.TIM Time for the minimum measured
value in s

DET, MET, SET,
KFT, STAT, MEAS
(without Conc,
Ref, Spec)

.MI.TRN Transmission for minimum mea-
sured value in %

MEAS Opt

.MI.VOL Volume at minimum measured
value in mL

DET, MET, SET,
KFT, STAT

.MN.MEA Average of the measured value in
the unit of the measured value

MEAS T/Flow

.MR.MRC Correlation coefficient for mean
dosing rate for the whole range

 

STAT, DOS
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Identifica-
tion

Description Commands

.MR.MRS Standard deviation for mean dos-
ing rate for the whole range in
mL/min

STAT, DOS

.MR.MRT Mean dosing rate for the whole
range in mL/min.

STAT, DOS

.MTE Temperature measurement with
sensor; 1 = on, 0 = off)

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without T/Flow,
Ref, Spec), CAL
Cond, CAL
MEAS, STDADD,
DOS, ELT MEAS

.NMP Number of measuring points in
measuring point list

DET, MET, SET,
KFT, KFC, BRC,
STAT, MEAS
(without Ref,
Spec), CAL Cond,
CAL MEAS, DOS,
ELT MEAS

.OVE Value of the output at the end of
the command.

Direct controller/2-point control-
ler: 1 = active, 0 = inactive

PID/PWM: -100 to 100% (value of
the analog output or the pulse
frequency)

CONTROL

.OVS Value of the output at the start of
the command.

Direct controller/2-point controller
command status: 1 = active, 0 =
inactive

PID/PWM: -100 to 100% (value of
the analog output or the pulse
frequency)

CONTROL

.PK{x}.ABS Absorbance of the peak x (1 - 9)
in mAU

MEAS Spec
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Identifica-
tion

Description Commands

.PK{x}.TRN Transmission of the peak x (1 - 9)
in %

MEAS Spec

.PK{x}.CNT Intensity of the peak x (1 - 9) in
counts

MEAS Spec

.PK{x}.CNR Intensity of the peak x (1 - 9) in
the reference spectrum in counts

MEAS Spec

.PK{x}.CND Intensity of the peak x (1 - 9) in
the dark spectrum in counts

MEAS Spec

.PK{x}.WVL Wavelength of the peak x (1 - 9)
in nm

MEAS Spec

.PK{x}.SAT Detector with peak x (1 - 9) satu-
rated: 1 = saturated;0 = not
saturated

MEAS Spec

.RAN Current absolute rotation angle of
the rack in ° in relation to the axis
of the selected tower (entry when
exiting the command)

MOVE

.RE{x}.DRC Correlation coefficient for mean
dosing rate in window x (1 - 9)

STAT

.RE{x}.DRS Standard deviation for mean dos-
ing rate in window x (1 - 9) in
mL/min

STAT

.RE{x}.DRT Mean dosing rate in window x (1
- 9) in mL/min

STAT

.RE{x}.RWL Lower limit of the evaluation win-
dow x (1 - 9) in s

STAT

.RE{x}.RWH Upper limit of the evaluation win-
dow x (1 - 9) in s

STAT

.RES Calculated result of the standard
addition in the selected unit

STDADD

.RPO Current rack position (entry when
exiting the command); 0 means
'not defined'

MOVE

.RTE Reference temperature in °C MET Cond, MEAS
Cond, CAL Cond
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Identifica-
tion

Description Commands

.SAN Current absolute swing angle of
the robotic arm in ° (entry upon
exiting the command)

MOVE, SWING

.SLO Electrode slope of the sensor used
for the command (in % for pH
sensor or mV for ISE sensor) or
electrode slope calculated from
the calibration (for STDADD and
CAL LOOP)

DET pH, DET U,
MET pH, MET U,
SET pH, SET U,
STAT, MEAS pH,
MEAS U, MEAS T,
MEAS Conc,
STDADD, CAL
LOOP, DOS, ELT
LOOP

.SME Start measured value (measured
value after processing the start
conditions) in the unit of the mea-
sured value

DET, MET, SET,
KFT, KFC, BRC,
STAT

.SPO Current external position (entry
when ending the command); 0
means invalid position

SWING

.STC {x} Concentration of the standard x
(1 - 50) used for the command

CAL LOOP Opt

.STE Start temperature (temperature
after processing the start condi-
tions) in °C

DET, MET, SET,
KFT, KFC, BRC,
STAT

.STY Type of stop with which the com-
mand was stopped: 1 = normal;
0 = manual or after error

DET, MET, SET,
KFT, STAT, MEAS,
CAL Cond, CAL
MEAS, CAL Spec,
STDADD, DOS,
ELT MEAS

.SVA Start volume absolute (volume
that was added according to the
start condition "start volume") in
mL

DET, MET, SET,
KFT, STAT

.SVM Start volume measured value (vol-
ume that was added according to
the start condition "start mea-
sured value") in mL

DET, MET
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Identifica-
tion

Description Commands

.SVS Start volume slope (volume that
was added according to the start
condition "start slope") in mL

DET, MET

.SVT Total start volume (volume that
was added according to all three
start conditions) in mL

DET, MET, SET,
KFT, STAT

.TC.TC Temperature coefficient of the
conductivity in %/°C

MET Cond, MEAS
Cond, CAL Cond

.TC.C0 Coefficient of the Chebyshev pol-
ynomial of the conductivity of the
zero order

MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.C1 Coefficient of the Chebyshev pol-
ynomial of conductivity of the first
order

MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.C2 Coefficient of the Chebyshev pol-
ynomial of conductivity of the
second order

MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.C3 Coefficient of the Chebyshev pol-
ynomial of conductivity of the
third order

MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.C4 Coefficient of the Chebyshev pol-
ynomial of conductivity of the
fourth order

MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.MIN Minimum temperature coefficient
of the conductivity in %/°C

MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.MAX Maximum temperature coefficient
of the conductivity in %/°C

MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.TSTART Start temperature in °C MET Cond, MEAS
Cond, MEAS TC
Cond

.TC.TSTOP Stop temperature in °C MET Cond, MEAS
Cond, MEAS TC
Cond
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Identifica-
tion

Description Commands

.TITER Titer value of the solution used
for the command

DET, MET, SET,
KFT, STAT,
STDADD dos,
STDADD auto,
ADD, DOS, LQH

.TMF Transmission factor (dimension-
less)

MEAS TMF

.TOL Tolerance within which a mea-
sured peak can be assigned to a
calibration wavelength.

CAL Spec

.TOU Timeout status: 1 = Max. wait-
ing time expired; 0 = Max.
waiting time not expired

RECEIVE, TRANS-
FER, SCAN

.UNI Mapping unit which is defined in
the configuration for an IO port
(Text)

ANALOG IN,
ANALOG OUT

.VAL Value of the command variables
(optional, i.e. Command
name.Port name' = Command
name.Port name.VAL') (Num-
ber). The value returned is the
value after the ending of the
command.

ANALOG IN,
ANALOG OUT,
DIGITAL IN, DIGI-
TAL OUT

.VAR Variance of the calculated result
of the command in the selected
unit

CAL LOOP pH,
CAL LOOP Conc,
ELT LOOP,
STDADD

.VOL Dosed volume STDADD, ADD,
DOS, LQH

.WVL Wavelength of the Optrode in nm DET U, MET U,
MEAS U

2.4.3.5 Result variables

Dialog window: Formula editor ▶ Variables

Result variables are method-specific and are defined in the CALC com-
mand of the method. The Variables field of the formula editor lists all
Result variables that are available for the current method.
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Syntax

'RS.Result name.Variable identification'

Examples: 'RS.RS01.VAL' (='RS.RS01'), 'RS.testTime.UNI'

Method variables can be selected directly in the formula editor under Var-
iables ▶ Results so as to avoid syntax errors.

Results

Identifi-
cation

Description Data
type

.VAL Result value, optional, i.e. 'RS.RS01' =
'RS.RS01.VAL'

Number

.ASD Absolute standard deviation for the result Number

.MAX Maximum value of the result Number

.MIN Minimum value of the result Number

.MNV Mean value of the result Number

.NSR Statistics actual counter for the result Number

.NST Statistics setpoint counter for the result Number

.OVF Limit value violation for result; 1 = limit
exceeded, 0 = limit not exceeded

Number

.RSD Relative standard deviation for the result Number

.STS Statistics status for the result; 1 = Statistics
on, 0 = Statistics off

Number

.UNI Result unit Text

.SLO Slope for the linear regression (result vs. sam-
ple size)

Text

.ITC Axis intercept for the linear regression (result
vs. sample size)

Text

.COR Correlation coefficient R for the linear regres-
sion (result vs. sample size)

Text

2.4.3.6 Determination variables

Dialog window: Formula Editor ▶ Variables

Determination variables are general variables that are generated in the
method run. They are not assigned to individual commands. The Varia-
bles field of the Formula editor lists the determination variables which
are available for the current method, sorted according to name.
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Syntax

'DV.Variable name'

Examples: 'DV.DUR', 'DV.STT'

You can select the determination variables directly in the formula editor
under Variables/Determination variables in order to avoid syntax
errors.

Available determination variables

Variable name Description Data
type

DUR Duration of the determination in s Number

STT Time point at which the determination was started Date/
Time

2.4.3.7 System variables

Dialog window: Formula Editor ▶ Variables

System variables are general variables which are adopted in the determi-
nation at the start of the determination. They are assigned neither to indi-
vidual commands nor to determinations. The Variables field of the For-
mula editor lists all System variables which are available for the current
method.

Syntax

'SV.Variable name'

Examples: 'SV.SIN', 'SV.SLI'

You can select the system variables directly in the formula editor under
Variables/System variables in order to avoid syntax errors.

Available system variables

Variable name Description Data
type

ACC Autostart actual counter Number

ACE Autostart setpoint counter Number

DID Determination ID Text

FUN Full name of the logged-in user Text

REM Remarks Text

RUN Sample number Number

SEN Indication whether the end of the sample table has been reached; 1 = yes, 0 =
no

Number
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Variable name Description Data
type

SIN Indication whether the determination has been started as a single determination
or within a series; 1 = single determination, 0 = series determination

Number

SLI Sample table actual line (number) Number

STA Indication whether the statistics is activated; 1 = yes, 0 = no Number

STC Start counter Number

USN Short name of the logged-in user Text

ORG Method run: 1 = original determination, 0 = reprocessing Number

STO Indication whether the determination has been stopped (manual stop, stop via
SEND command, emergency stop) or terminated normally ; 1 = stopped, 0 =
terminated normally

Number

2.4.3.8 Common variables

Dialog window: Formula Editor ▶ Variables

Common variables are global variables, which are adopted from the corre-
sponding table of the program part Configuration, where the common
variables can be defined, at the start of the determination and assigned to
the determination. The Variables field of the Formula editor lists all Com-
mon Variables which are available for the current method, sorted
according to name.

Syntax

'CV.Variable name.Variable name'

Examples: 'CV.TestDate', 'CV.TestTime.VAL', 'CV.AverageTemp.UNI'

You can select the common variables directly in the formula editor under
Variables/Common Variables in order to avoid syntax errors.

Available Common Variables

Variable name Description Data
type

VAL Value of the Common Variable (facultative, i.e. 'CV.Test.VAL' = 'CV.Test') Text,
number
or date/
time

UNI Unit of the Common Variable Text
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2.4.3.9 Global variables

Dialog window: Formula Editor ▶ Variables

Global variables are client-embracing variables, which are adopted from
the corresponding table of the program part Configuration, where the
global variables can be defined, at the start of the determination and
assigned to the determination. The field Variables of the formula editor
lists all Global variables which are available for the current method,
sorted according to name.

Syntax

'GV.Variable name.Variable name'

Examples: 'GV.TestDate', 'GV.TestTime.VAL', 'GV.AverageTemp.UNI'

You can select the global variables directly in the formula editor under
Variables/Global variables in order to avoid syntax errors.

Available global variables

Variable name Description Data
type

VAL Value of the global variable (facultative, i.e. 'GV.Test.VAL' = 'GV.Test') Text,
number
or date/
time

UNI Unit of the global variable. Text

2.4.4 Operators/functions

2.4.4.1 Operators/functions - Overview

Dialog window: Formula editor ▶ Operators/functions

Overview of the operators and functions

Operators Functions

Arithmetic:

￭ Addition (+)
￭ Subtraction (-)
￭ Multiplication (*)
￭ Division (/)
￭ Potentiation (^)

Arithmetic:

￭ Exponential function (Exp)
￭ Natural logarithm (Ln)
￭ Common logarithm (Log)
￭ Square root (Sqrt)
￭ Absolute value (Abs)
￭ Fraction (Frac)
￭ Integer (Int)
￭ Round integer (Round)
￭ Sign (Sign)
￭ Quantiles of the Student's t-distribution (Tinv)
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Operators Functions

Logic:

￭ AND
￭ OR

Date/Time:

￭ Time()
￭ Time(Date)
￭ Time(Date+Time)

Comparison:

￭ Equal to (=)
￭ Greater than (>)
￭ Greater than or equal to (>=)
￭ Less than (<)
￭ Less than or equal to (<=)
￭ Not equal to (<>)

Type conversion:

￭ NumberToText
￭ NumberToTime
￭ TextToNumber
￭ TextToTime
￭ TimeToNumber
￭ TimeToText

Text:

￭ TextPosition
￭ SubText
￭ Trim

 Miscellaneous:

￭ Error
￭ Case

Priority rules of the operators

The operators are evaluated in the order in which they are listed in the
table below. In order to attain the required order, it may be necessary to
place operands in parentheses.

 Operators

Arithmetic ^

*, /

+, -

Comparison <, <=, >, >=

Logic AND, OR

2.4.4.2 Arithmetical operators

2.4.4.2.1 Addition

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 + Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time.
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Examples

Operand1 Operand2 Result Example Remark

both operands of the same type:

Number Number Number 1.2 + 3 = 4.2 -

Text Text Text "Metrohm" + "AG" =
"Metrohm AG"

If the maximum permissible length
(65 536 characters) of the charac-
ter string is exceeded by addition
of the operands, the surplus char-
acters will be removed from the
second operand.

Time Time Number Time(1998;04;06) +
Time(1964;02;03) = 59300.875 (for
UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time

Operand of different type: The operand which does not correspond to the result type is converted to the relevant
result type before the operation.

Number Text Text 1.2 + "Metrohm" = "1.2Metrohm" -

Text Number Text "Metrohm" + 1.2 = "Metrohm1.2" -

Number Time Number 2.0 + Time(1999;11;7) = 36472.96
(for UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time

Time Number Number Time(1999;10;7) + 2.0 = 36441.92
(for UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Text Time Text "Metrohm" + Time(1999;10;7) =
"Metrohm1999-10-07 00:00:00
UTC+2"

Before the operation, the operand
of the type Date/Time is con-
verted to Text.

Time Text Text Time(1999;01;7) + "Metrohm" =
"1999-01-07 00:00:00 UTC
+1Metrohm"

The same rules apply here as for
the previous operation.

2.4.4.2.2 Subtraction

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 - Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time.

Examples

Operand1 Operand2 Result Example Remark

both operands of the same type:
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Operand1 Operand2 Result Example Remark

Number Number Number 1.2 - 3 = -1.8 -

Text Text Text "Metrohm" - "AG" = invalid This operation is not allowed.

Time Time Number Time(1998;01;06) -
Time(1964;12;03) = 12'087.00 (for
UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time

Operand of different type: The operand which does not correspond to the result type is converted to the relevant
result type before the operation.

Number Text Text 1.2 - "Metrohm" = invalid This operation is not allowed.

Text Number Text "Metrohm" - 1.2 = not valid This operation is not allowed.

Number Time Number 2.0 - Time(1999;10;7) =
-36'437.917 (for UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Time Number Number Time(1999;10;7) - 2.5 =
36'437.917 (for UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Text Time Text "Metrohm" - Time(1999;10;7) =
invalid

This operation is not allowed.

Time Text Text Time(1999;10;7) - "Metrohm" =
invalid

This operation is not allowed.

2.4.4.2.3 Multiplication 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 * Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time.

Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:

Number Number Number 1.2 * 3 = 3.6 -

Text Text Text "Metrohm" * "AG" = invalid This operation is not allowed.

Time Time Number Time(1998;05;06) *
Time(1902;02;03) = 27'478'004.545
(for UTC+1 or +2 for summer time)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Operand of different type: The operand which does not correspond to the result type is converted to the relevant
result type before the operation.

Number Text Text 2 * "Metrohm" = "MetrohmMe-
trohm"

-
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Operand1 Operand2 Result Example Remark

Text Number Text "Metrohm" * 2 = "MetrohmMe-
trohm"

-

Number Time Number 2.0 * Time(1999;10;7) = 72'879.833
(for UTC+2)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Time Number Number Time(1999;10;7) * 2.0 = 72'879.833
(for UTC+2)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Text Time Text "Metrohm" * Time(1999;10;7) =
invalid

This operation is not allowed.

Time Text Text Time(1999;10;7) * "Metrohm" =
invalid

This operation is not allowed.

2.4.4.2.4 Division

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 / Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time.

Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:

Number Number Number 1.2 / 3 = 0.4 Operand2 must not be zero!

Text Text Text "Metrohm" / "AG" = invalid This operation is not allowed.

Time Time Number Time(1998;04;06) /
Time(1964;02;03) = 1.533 (for
UTC+1 or +2 for summer time)

Result: Number of days calculated
from December 1899, dependent
on the system time

Operand of different type: The operand which does not correspond to the result type is converted to the relevant
result type before the operation.

Number Text Text 1.2 / "Metrohm" = invalid This operation is not allowed.

Text Number Text "Metrohm" / 1.2 = invalid This operation is not allowed.

Number Time Number 10'000 / Time(1999;10;7) = 274 (for
UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Time Number Number Time(1999;02;17) / 10'000 = 3.621
(for UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time
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Operand1 Operand2 Result Example Remark

Text Time Text "Metrohm" / Time(1999;10;7) =
invalid

This operation is not allowed.

Time Text Text Time(1999;10;7) / "Metrohm" =
invalid

This operation is not allowed.

2.4.4.2.5 Potentiation

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 ^ Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time.

Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:

Number Number Number 1.2 ^ 3 = 1.728 Complex results (which com-
prise +bi, i.e. a real and an
imaginary component) are dis-
played as an error.

Text Text Text "Metrohm" ^ "AG" = invalid This operation is not allowed.

Time Time Number Time(1900;01;05) ^
Time(1900;01;02) = 196.371 (for
UTC+1)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Operand of different type: The operand which does not correspond to the result type is converted to the relevant
result type before the operation.

Number Text Text 1.2 ^ "Metrohm" = invalid This operation is not allowed.

Text Number Text "Metrohm" ^ 1.2 = invalid This operation is not allowed.

Number Time Number 1.2 ^ Time(1900;02;03) = 586.198
(for UTC+1)

-

Time Number Number Time(1999;10;7) ^ 2.5 =
253479847878.04 (for UTC+2)

-

Text Time Text "Metrohm" ^ Time(1999;10;7) =
invalid

This operation is not allowed.

Time Text Text Time(1999;10;7) ^ "Metrohm" =
invalid

This operation is not allowed.
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2.4.4.3 Logical operators

2.4.4.3.1 AND

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 AND Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false). The following cases are possible:

Operand1 Operand2 Result

1 1 1

0 1 0

1 0 0

0 0 0

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 AND 4 ➔ 1

4 AND 0 ➔ 0

Numbers greater than 0 are interpreted as
1 (true).

Text Text Number "Metrohm" AND "AG" ➔ 1

"" AND "AG" ➔ 0

An empty character string ("") is interpre-
ted as 0 (false), everything else as 1 (true).
The first operation therefore corresponds
to 1 AND 1 ➔ 1.

Time Time Number Time(1999;10;07) AND
Time(1999;10;07) ➔ 1

Time(): see Time(Date)

Operands of a different type:

Number Text Number 1.2 AND "1.2" ➔ 1

0 AND "1" ➔ 1

0 AND "0" ➔ 1

0 AND "" ➔ 0

Before the operation, the operand of the
type Number is converted to the type
Text, as a conversion from Text to Num-
ber is not advisable. During the second
operation, the 0 is therefore converted to
"0", which corresponds to the logical
value 1 (true), as every character string that
is not empty is interpreted as 1.

Text Number Number "Metrohm" AND 1.2 ➔ 1 The same rules apply here as for the previ-
ous operation.
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Oper-
and1

Oper-
and2

Result Example Remark

Number Time Number 2.0 AND Time(1999;10;7) ➔ 1

0 AND Time(1999;10;07) ➔ 0

Before the operation, the operand of the
type Date/Time is converted to Number
and all data from December 30, 1899 are
interpreted as 1 (true).

Time Number Number Time(1999;10;7) AND 2.5 ➔ 1 The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" AND
Time(1999;10;7) ➔ 1

"" AND Time(1999;10;07) ➔
0

Before execution of the operation, the
operand of the type Date/Time is con-
verted to the type Text and every charac-
ter string that is not empty is interpreted as
1 (true).

Time Text Number Time(1999;10;7) AND
"Metrohm" ➔ 1

The same rules apply here as for the previ-
ous operation.

2.4.4.3.2 OR

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 OR Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false). The following cases are possible:

Operand1 Operand2 Result

1 1 1

0 1 1

1 0 1

0 0 0

Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:

Number Number Number 5 OR 4 ➔ 1

4 OR 0 ➔ 1

Numbers greater than 1 are automati-
cally interpreted as 1 (true)

Text Text Number "Metrohm" OR "AG" ➔ 1

"" OR "Metrohm" ➔ 1

"" OR "" ➔ 0

An empty character string ("") is interpre-
ted as 0 (false), everything else as 1
(true). The first operation therefore cor-
responds to 1 OR 1 ➔ 1

Time Time Number Time(1999;10;07) OR
Time(1964;02;03) ➔ 1

Time(): see Time(Date)
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Operand1 Operand2 Result Example Remark

Operand of different type: The operand which does not correspond to the result type is converted to the relevant
result type before the operation.

Number Text Number 1.2 OR "1.2" ➔ 1

0 OR "" ➔ 1

Before the operation, the operand of the
type Number is converted to the type
Text, as a conversion from Text to
Number is not advisable. During the
second operation, the 0 is therefore con-
verted to "0", which corresponds to the
logical value 1 (true), as every character
string that is not empty is interpreted as
1.

Text Number Number "Metrohm" OR 1.2 ➔ 1 The same rules apply here as for the pre-
vious operation.

Number Time Number 2.0 OR Time(1999;10;7) ➔ 1

0 OR Time(1964;02;03) ➔ 1

Before the operation, the operand of the
type Date/Time is converted to Num-
ber and all data from December 30,
1899 are interpreted as 1 (true).

Time Number Number Time(1999;10;7) OR 2.5 ➔ 1 The same rules apply here as for the pre-
vious operation.

Text Time Number "Metrohm" OR
Time(1999;10;7) ➔ 1

Before execution of the operation, the
operand of the type Date/Time is con-
verted to the type Text and every char-
acter string that is not empty is interpre-
ted as 1 (true).

Time Text Number Time(1999;10;7) OR
"Metrohm" ➔ 1

The same rules apply here as for the pre-
vious operation.

2.4.4.4 Relational operators

2.4.4.4.1 Equal to

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 = Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:
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Oper-
and1

Oper-
and2

Result Example Remark

Number Number Number 5 = 5 ➔ 1

4 = 5 ➔ 0

-

Text Text Number "Metrohm" = "AG" ➔ 0

"aG" = "AG" ➔ 0

When making a comparison between two
texts the ASCII value of the character
sequence is compared (see chapter 2.4.4.10,
page 82). Attention: Uppercase and lower-
case letters have different values!

Time Time Number Time(1998;04;06) =
Time(1964;02;03) ➔ 0

(see chapter 2.4.4.6.2, page 70)

Operands of a different type:

Number Text Number 1.2 = "1.2" ➔ 11.2 =
"Metrohm" ➔ 0

Before the relational operation, the Number
is converted to Text, afterwards the texts are
compared according to ASCII value (see
chapter 2.4.4.10, page 82).

Text Number Number "Metrohm" = 1.2 ➔ 0 The same rules apply here as for the previous
operation.

Number Time Number 2.0 = Time(1999;10;07) ➔
0

Before the operation, the operand of the
type Date/Time is converted to Number.
During execution of the operation, the exact
value is always used after this conversion,
even if maximum 5 places after the comma
can be displayed (see chapter 2.4.4.7.5,
page 75).

Time Number Number Time(1999;10;7) = 2.0 ➔ 0 The same rules apply here as for the previous
operation.

Text Time Number "Metrohm" =
Time(1999;10;07) ➔ 0

Before the operation, the operand is con-
verted from the type Date/Time to Text
(here thus: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 82).

Time Text Number Time(1999;10;07) =
"Metrohm" ➔ 0

The same rules apply here as for the previous
operation.

2.4.4.4.2 Greater than

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 > Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false).
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Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 > 4 ➔ 1

4 > 5 ➔ 0

-

Text Text Number "Metrohm" > "AG" ➔ 1

"Aarau" > "Zug" ➔ 0

When making a comparison between two
texts the ASCII value of the character
sequence is compared (see chapter
2.4.4.10, page 82). Attention: Upper-
case and lowercase letters have different
values!

Time Time Number Time(1998;04;06) >
Time(1964;02;03) ➔ 1

(see chapter 2.4.4.6.2, page 70)

Operands of a different type:

Number Text Number 1.2 > "Metrohm" ➔ 01.23 >
"1.2" ➔ 1

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 82).

Text Number Number "Metrohm" > 1.2 ➔ 1 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 > Time(1999;10;07) ➔ 0 Before the comparison, the operand is con-
verted from the type Date/Time to a
Number.

Time Number Number Time(1999;10;07) > 2.0 ➔ 1 The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" >
Time(1999;10;07) ➔ 1

Before the operation, the operand is con-
verted from the type Date/Time to Text
(here thus: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 82).

Time Text Number Time(1999;10;7) >
"Metrohm" ➔ 0

The same rules apply here as for the previ-
ous operation.

2.4.4.4.3 Greater than or equal to

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 >= Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false).
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Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 >= 4 ➔ 1

4 >= 5 ➔ 0

-

Text Text Number "Metrohm" >= "AG" ➔ 1 When making a comparison between two
texts the ASCII value of the character
sequence is compared (see chapter
2.4.4.10, page 82). Attention: Uppercase
and lowercase letters have different values!

Time Time Number Time(1998;04;06) >=
Time(1964;02;03) ➔ 1

(see chapter 2.4.4.6.2, page 70)

Operands of a different type:

Number Text Number 1.2 >= "1.2" ➔ 11.2 >=
"Metrohm" ➔ 0

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 82).

Text Number Number "Metrohm" >= 1.2 ➔ 1 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 >= Time(1999;10;07) ➔
0

Before the comparison, the operand is con-
verted from the type Date/Time to a
Number.

Time Number Number Time(1999;10;07) >= 2.0 ➔
1

The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" >=
Time(1999;10;07) ➔ 1

Before the operation, the operand is con-
verted from the type Date/Time to Text
(here thus: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 82).

Time Text Number Time(1999;10;7) >=
"Metrohm" ➔ 0

The same rules apply here as for the previ-
ous operation.

2.4.4.4.4 Less than 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 < Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false).
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Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 < 4 ➔ 0

4 < 5 ➔ 1

-

Text Text Number "Metrohm" < "AG" ➔ 0 When making a comparison between two
texts the ASCII value of the character
sequence is compared (see chapter
2.4.4.10, page 82). Attention: Uppercase
and lowercase letters have different values!

Time Time Number Time(1998;04;06) <
Time(1964;02;03) ➔ 0

(see chapter 2.4.4.6.2, page 70)

Operands of a different type:

Number Text Number 1.2 < "Metrohm" ➔ 11.2 <
"1" ➔ 0

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 82).

Text Number Number "Metrohm" < 1.2 ➔ 0 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 < Time(1999;10;07) ➔ 1 Before the comparison, the operand is con-
verted from the type Date/Time to a
Number.

Time Number Number Time(1999;10;07) < 2.0 ➔ 0 The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" <
Time(1999;10;07) ➔ 0

Before the operation, the operand is con-
verted from the type Date/Time to Text
(here thus: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 82).

Time Text Number Time(1999;10;7) <
"Metrohm" ➔ 1

The same rules apply here as for the previ-
ous operation.

2.4.4.4.5 Less than or equal to 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 <= Operand2

The operands can be entered either directly or as variables and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 General program functions

tiamo 3.0 ￭￭￭￭￭￭￭￭ 63

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 <= 4 ➔ 0

4 <= 5 ➔ 1

-

Text Text Number "Metrohm" <= "AG" ➔ 0 When making a comparison between two
texts the ASCII value of the character
sequence is compared (see chapter 2.4.4.10,
page 82). Attention: Uppercase and low-
ercase letters have different values!

Time Time Number Time(1998;04;06) <=
Time(1964;02;03) ➔ 0

(see chapter 2.4.4.6.2, page 70)

Operands of a different type:

Number Text Number 2 <= "1.2" ➔ 01.2 <=
"Metrohm" ➔ 1

Before the relational operation, the Number
is converted to Text, afterwards the texts
are compared according to ASCII value (see
chapter 2.4.4.10, page 82).

Text Number Number "Metrohm" <= 1.2 ➔ 0 The same rules apply here as for the previous
operation.

Number Time Number 2.0 <= Time(1999;10;07) ➔
1

Before the comparison, the operand is con-
verted from the type Date/Time to a Num-
ber.

Time Number Number Time(1999;10;07) <= 2.0 ➔
0

The same rules apply here as for the previous
operation.

Text Time Number "Metrohm" <=
Time(1999;10;07) ➔ 0

Before the operation, the operand is con-
verted from the type Date/Time to Text
(here thus: "1999.10.07"), afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 82).

Time Text Number Time(1999;10;7) <=
"Metrohm" ➔ 1

The same rules apply here as for the previous
operation.

2.4.4.4.6 Not equal to 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 <> Operand2

The operands can be entered either directly or as a variable and can be of
the type Text, Number or Date/Time. The result type is always a num-
ber (1 = true, 0 = false).
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Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 <> 4 ➔ 1

5 <> 5 ➔ 0

-

Text Text Number "Metrohm" <> "AG" ➔ 1 When making a comparison between two
texts the ASCII value of the character
sequence is compared (see chapter
2.4.4.10, page 82). Attention: Uppercase
and lowercase letters have different values!

Time Time Number Time(1998;04;06) <>
Time(1964;02;03) ➔ 1

(see chapter 2.4.4.6.2, page 70)

Operands of a different type:

Number Text Number 1.2 <> "1.2" ➔ 01.2 <>
"Metrohm" ➔ 1

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 82).

Text Number Number "Metrohm" <> 1.2 ➔ 1 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 <> Time(1999;10;07) ➔
1

Before the comparison, the operand is con-
verted from the type Date/Time to a
Number.

Time Number Number Time(1999;10;07) <> 2.5 ➔
1

The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" <>
Time(1999;10;07) ➔ 1

Before the operation, the operand is con-
verted from the type Date/Time to Text
(here thus: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 82).

Time Text Number Time(1999;10;7) <>
"Metrohm" ➔ 1

The same rules apply here as for the previ-
ous operation.

2.4.4.5 Arithmetical functions

2.4.4.5.1 Exponential function

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Exp(number)

Calculates e ^ number. Other notation for y = e(number), whereby e is the
Euler number (e = 2.71828…).
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Parameters

Number 　 Exponent

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Exp(1.5) = 4.48169

Exp('CV.AverageTemp') = Power of the exponent (common variable
CV.AverageTemp) for base e

2.4.4.5.2 Natural logarithm 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Ln(number)

Gives the logarithm of the entered number for base e. Alternative notation
for y = loge(number), whereby e is the Euler number (e = 2.71828…).

Parameters

Number 　 > 0

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Ln(3) = 1.09861

Ln('CV.AverageTemp') = Natural logarithm of the value of the common
variable CV.AverageTemp for base e

2.4.4.5.3 Common logarithm

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Log(number)

Gives the logarithm of the entered number for base 10. Alternative nota-
tion for y = log10(number).

Parameters

Number　 > 0

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
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expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Log(10) = 1

Log('CV.AverageTemp') = Common logarithm of the value of the com-
mon variable CV.AverageTemp

2.4.4.5.4 Square root 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Sqrt(number)

Gives the square root of the entered number. Alternative notation for y =
√ number or y = 2√ number.

Parameters

Number　 ≥ 0

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Sqrt(33) = 5.745

Sqrt('CV.AverageTemp') = Square root of the value of the common vari-
able CV.AverageTemp

2.4.4.5.5 Absolute value

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Abs(number)

Gives the absolute value of the entered number, i.e. the value of the num-
ber irrespective of its sign.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Abs(-55.3) = 55.3
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Abs('CV.AverageTemp') = Value of the common variables CV.Average-
Temp without signs

2.4.4.5.6 Fraction

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Frac(number)

Gives the fraction of the entered number.

NOTICE

In the results properties, the number Decimal places of the result
must always be given, as otherwise the fraction cannot be displayed.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Frac(-55.325) =0.325

Frac('CV.AverageTemp') = Value of the common variable CV.Average-
Temp without sign

2.4.4.5.7 Integer

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Int(number)

Gives the integer of the entered number.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Int(-55.325) = -55
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Int('CV.AverageTemp') = Integer of the value of the common variable
CV.AverageTemp

2.4.4.5.8 Rounding integer 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Round(number)

Gives the rounded value of the entered number as a whole number.

NOTICE

If the first decimal place is 5 or greater, the number is rounded up to
the next whole number (commercial rounding).

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Round(-55.5259) = -56

Round('CV.AverageTemp') = Rounded value of the common variable
CV.AverageTemp

2.4.4.5.9 Sign

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Sign(number)

Gives the sign of the entered number: 1 for a positive number, -1 for a
negative number.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

Examples

Sign(-55.3) = -1
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Sign(26.115) = 1

Sign('CV.AverageTemp') = Sign of the value of the common variable
CV.AverageTemp

2.4.4.5.10 Quantiles of the Student's t-distribution

Dialog window: Formula editor ▶ Operators/Functions

Syntax

ts = Tinv(Probability; Degrees of freedom)

Calculates the quantiles of the Student's t-distribution for two-sided inter-
vals.

The result describes the half interval length as a multiple of the standard
deviation of a sampling totality with given degrees of freedom within
which, with the indicated probability, the mean value of the distribution
lies, when the interval is centered on the mean value of the sampling
totality.

Parameters

Probability

Type number, value range: 0 ... 1. Direct entry as number or as formula
providing a number. If the type of value is non-permitted, then the result
will become invalid. This is to indicate the probability with which the
unknown mean value of the t-distributed result is expected to lie within
the two-sided interval.

Degrees of freedom

Type number, value range: 1 ... n. Direct entry as number or as formula
providing a number. If the type of value is non-permitted, then the result
will become invalid. The number of independent samplings for calculat-
ing the standard deviation, reduced by the number of adjusted parameters
for the model to which the standard deviation refers, must be specified as
degrees of freedom (Degrees of freedom = Number of samplings − Num-
ber of parameters).

Examples

Tinv(0.95; 9) = 2.26 : With a 10-fold determination (e.g. of a titer) half
the interval length corresponds to 2.26 times the standard deviation.

Calculation of the confidence interval for a mean value of sam-
pling: A variance-homogenous sampling with a range n for a normally
distributed quantity with an expected value µ has the mean value xm, the
standard deviation s and the freedom degrees v = n − 1. Half the interval
length ts ⋅  s/√ n then indicates how high the absolute difference between
the mean value xm and the expected value µ maximally is within the given
probability. The confidence interval is the full interval length, centered
to the mean value: µ = xm ± ts ⋅ s/√ n.
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Titer determination: 0.991, 1.021, 0.995, 1.003, 1.007, 0.993, 0.998,
1.015, 1.003, 0.985

Mean value = 1.001

Standard deviation = 0.0111

Student's t-quantiles for a probability of 95% = 2.26

Confidence interval of the titer = 1.001 ± 0.008

2.4.4.6 Date/time functions

2.4.4.6.1 Time()

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Time()

Gives the current date and the current time.

Parameters

none

Return value

Current date and current time in the format yyyy-mm-dd hh:mm:ss
UTC ±xx

NOTICE

UTC = Universal Time , from which the times in the various time zones
of the earth are derived. CET (Central European Time) is equal to UTC
plus 1 hour, in the summer time UTC plus 2 hours.

2.4.4.6.2 Time(Date) 

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Time(year; month; day)

Gives the entered figures in the format Date/Time.

Parameters

year 00…99 or 1000…9999

month 1…12

day 1…31

A parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 General program functions

tiamo 3.0 ￭￭￭￭￭￭￭￭ 71

expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

NOTICE

Only the integral part is used for all parameters.

A variable of the type Date/Time cannot be transferred as a parameter
here.

Both for the automatic and explicit conversion of a Time to the type
Number, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hour = 0.00000 days, this number
is rounded off to 5 decimal places, but a relational operation for exam-
ple is carried out with the exact value!

Return value

Date/Time in the format yyyy-mm-dd hh:mm:ss UTC ±xx

NOTICE

UTC = Universal Time , from which the times in the various time zones
of the earth are derived. CET (Central European Time) is equal to UTC
plus 1 hour, in the summer time UTC plus 2 hours.

Examples

Time(2004;02;02) = 2004-02-02 00:00:00 UTC +1 (dependent on
the system time)

Time('CV.Test year';'CV.Test month';'CV.Test day') = Date comprised
of the common variables

2.4.4.6.3 Time(Date + Time)

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Time(year; month; day; hour; minute; second)

Gives the entered numbers in the format Date/Time.

Parameters

year 00…99 or 1000…9999

month 1…12

day 1…31
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hour 0…23

minute 0…59

second 0…59

A parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. If this is not possi-
ble, the result of this operation is given as invalid.

NOTICE

Only the integral part is used for all parameters.

A variable of the type Date/Time cannot be transferred as a parameter
here.

Both for the automatic and explicit conversion of a Time to the type
Number, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hour = 0.00000 days, this number
is rounded off to 5 decimal places, but a relational operation for exam-
ple is carried out with the exact value!

Return value

Date/Time in the format yyyy-mm-dd hh:mm:ss UTC ±xx

NOTICE

UTC = Universal Time , from which the times in the various time zones
of the earth are derived. CET (Central European Time) is equal to UTC
plus 1 hour, in the summer time UTC plus 2 hours.

Examples

Time(2004;06;02;10;30;25) = 2004-06-02 10:30:25 UTC +2
(dependent on the system time)

Time('CV.TestYear';'CV.TestMonth';'CV.TestDay';'CV.Tes-
tHour';'CV.TestMin';'CV.TestSek') = Date comprised of the common
variables
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2.4.4.7 Type Conversion functions

2.4.4.7.1 NumberToText

Dialogfenster: Formula editor ▶ Operators/Functions

Syntax

y = NumberToText(number)

Returns the entered number as Text.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the type Number.

Examples

NumberToText(-55.3) = -55.3

NumberToText('CV.AverageTemp') = Vale of the common variable
(AverageTemp) as Text

2.4.4.7.2 NumberToTime

Dialogfenster: Formula editor ▶ Operators/Functions

Syntax

y = NumberToTime(number)

Returns the entered number as Date/Time, whereby the number is inter-
preted as the number of days since December 30, 1899 at 01 hours.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the type Number.

Examples

NumberToTime(35545.526) = 1997-05-25 14:37:26 UTC+2 (depen-
dent on the system time)

NumberToTime(35780.55) = 1997-12-16 14:12:00 UTC+1 (depen-
dent on the system time)

NumberToTime('CV.TestDate') = Value of the common variable (Test-
Date) as Date/Time
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2.4.4.7.3 TextToNumber

Dialogfenster: Formula editor ▶ Operators/Functions

Syntax

y = TextToNumber(Text)

Returns the entered text as a number.

Parameters

Text

The parameter may only contain numerical characters or variables of
the type Text, as otherwise a type conversion is not possible. The result of
this conversion or the calculation would then be invalid. In addition, text
must be marked by inverted commas.

Examples

TextToNumber("-55.3") = -55.3

TextToNumber('CV.AverageTemp') = Value of the variables (Average-
Temp) as Number

TextToNumber('MV.ID1') = entered text of ID 1 as Number

2.4.4.7.4 TextToTime

Dialogfenster: Formula editor ▶ Operators/Functions

Syntax

y = TextToTime(Text;Format)

Returns the entered text as a Date/Time.

Parameters

Text

The parameter may only contain numerical characters or variables of
the type Text, as otherwise a type conversion is not possible (Result =
invalid). As separator between Year, Month etc. you can use the follow-
ing characters: slash (/), full stop (.), minus (-), semi-colon (;), colon (:),
space and comma. You can determine the order of the individual data
yourself, but must indicate this in the Format parameter.

Format

Indicates in which format or order the text has been entered. This parame-
ter must be marked by inverted commas and can comprise the follow-
ing code characters:

Characters Significance

y Year
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Characters Significance

M Month

d Day

H Hour 0…23

h Hour AM/PM

m Minute

s Second

a AM/PM marking

NOTICE

If you indicate the time in the format AM/PM, it is necessary in addi-
tion to the formatting character h to use the AM/PM marking a (see
first example below).

Examples

TextToTime("2004-12-3 5:22:01 PM";"yMdhmsa") = 2004-12-03
17:22:01 UTC+1 (dependent on the system time)

TextToTime("12-15-01 2001:3:5";"HmsyMd") = 2001-03-05
12:15:01 UTC+1 (dependent on the system time)

TextToTime('CV.TestDate';'CV.TestFormat') = Values of the common
variables in the time format indicated

TextToTime('MV.ID1';'CV.TestFormat') = entered text of ID1 in the
time format indicated

2.4.4.7.5 TimeToNumber

Dialogfenster: Formula editor ▶ Operators/Functions

Syntax

y = TimeToNumber(Time)

Returns the entered time as a Number.
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NOTICE

Both for the automatic and explicit conversion of a Time to the type
Number, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hours = 0.00000 days, this number
is rounded off to 5 decimal places, but a relational operation for exam-
ple is carried out with the exact value.

Parameters

Time

This parameter can be indicated either in the form of a time function or as
a variable of the type Time.

Examples

TimeToNumber(Time()) = current date and current time represented as
Number (in days since December 1899)

TimeToNumber(Time(1999;12;31;23;59;59)) = 36525.95832

TimeToNumber(Time('TestYear';'TestMonth';'TestDay')) = Value of
the common variables as number of days as a Number

2.4.4.7.6 TimeToText

Dialogfenster: Formula editor ▶ Operators/Functions

Syntax

y = TimeToText(Time)

Returns the time entered as Text.

y = TimeToText(Time;Format)

Gives the time entered as Text in the required format.

Parameters

Time

This parameter can be indicated either in the form of a time function or as
a variable of the type Date/Time.

Format

Indicates in which format or order the time is to be output as text. This
parameter can comprise the following code characters and must be
marked by inverted commas:
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Characters Significance Example

y two-digit year number 03

yyyy four-digit year number 1999

M one or two-digit month number 4, 12

MM two-digit month number 04, 12

MMM Month name short form Jul, Aug

MMMM Month name July, August

d one or two-digit day number 2, 25

dd two-digit day number 02, 25

h one-digit or two-digit hour number
(1…12 AM/PM)

5, 11

hh two-digit hour number (1…12
AM/PM)

05, 11

H one-digit or two-digit hour number
(0…23)

8, 17

HH two-digit hour number (0…23) 08, 17

m one or two-digit minute number 2, 25

mm two-digit minute number 02, 25

s one or two-digit second number 3, 55

ss two-digit second number 03, 55

E Weekday short form Mon, Tue, Wed

EEEE Weekday Monday, Tuesday

D one, two or three-digit number of
the day in the year

2, 35, 142

DD two or three-digit number of the day
in the year

02, 35, 142

DDD three-digit number of the day in the
year

002, 035, 142

F one-digit number of the weekday in
the month, e.g. the 2nd Monday in
May

2

w one or two-digit number of the
week in the year

5, 25

ww two-digit number of the week in the
year

05, 25

W one-digit number of the week in the
month

3

a Format AM/PM AM, PM
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Characters Significance Example

' Inverted commas used for entering
any text

 

'' Entry of ' '

NOTICE

If you wish to indicate the time in the format AM/PM, it is necessary in
addition to the formatting character h to use the AM/PM marking a
(see last example below).

Examples

TimeToText(Time()) = current date and current time (system) as Text

TimeToText(Time(2004;05;04)) = 2004-05-04 00:00:00 UTC+2
(dependent on the system time)

TimeToText('CV.TestTime') = Value of the common variable (type Time)
as Text

TimeToText(Time(2000;12;31);"EEEE', 'dd'.'MMMM' 'yyyy") =
Sunday, December 31, 2000

TimeToText(Time(1997;05;22);"M'/'d'/'yyyy', 'ha") = 5/22/1997,
12PM

2.4.4.8 Text functions

2.4.4.8.1 TextPosition

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = TextPosition(Text ; sample text)

Gives the Index which indicates at which point the sample text appears
for the first time in the Text. The numbering of the index begins at 1!

Parameters

Text

The parameter can be indicated either directly or as a variable of the type
Text, Number or Date/Time.

Sample text

The parameter can be indicated either directly or as a variable of the type
Text, Number or Date/Time. If the types of the two parameters do not
coincide, the type is converted from Sample text to the type Text. If the
Sample text is not included in the Text, the status invalid is given.
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NOTICE

Entries of the type Number are always provided with a decimal place.

Example: TexPosition("12345";3) = invalid, as the 3 is converted to
3.0 before the operation in 3.0 and this is not included in the text.

Examples

TextPosition("Citric acid";"acid") = 9, the word "acid" occurs in the
text from index number 9 onwards

TextPosition("Citric acid";"Acid") = invalid, the word "Acid" (capital-
ized) does not occur in the text

TextPosition("Citirc acid";"salt") = invalid, the word "salt" does not
occur in the text

TextPosition(Time(2004;05;05);"5") = 7

TextPosition(3362.14;"6") = 3

TextPosition('MV.ID2';"Carbonate") = Index in which the word part
"Carbonate" begins for the first time in the ID2

2.4.4.8.2 SubText

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = SubText(Text ; Position ; Length)

Gives that part of the text from Text which begins at the index Position
and which has the length Length.

Parameters

Text

The parameter can be indicated either directly as text or as a variable of
the type Text. If the parameter does not correspond to the expected type,
it will automatically be converted to this. If this type conversion is not pos-
sible, the result of this operation is given as invalid.

Position

The numbering of the Position begins at 1. The parameter can be indica-
ted either directly as a number or as a variable of the type Number. If
the parameter does not correspond to the expected type, it will automati-
cally be converted to this. If a type conversion is not possible or the posi-
tion does not exist, the result of this operation is given as invalid.

Length
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The parameter can be indicated either directly as a number or as a variable
of the type Number. If the parameter does not correspond to the
expected type, it will automatically be converted to this. It a type conver-
sion is not possible or the length indicated here is greater than the length
of the subtext, invalid is given

Examples

SubText("Citric acid";9;5) = acid

SubText("Citric acid";9;6) = invalid, only five characters exist from
position 9 onwards

SubText('MV.ID2';1;3) = the first three chracters of the identification 2

2.4.4.8.3 Trim

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Trim(Text)

Gives the Text without spaces before and after.

y = Trim(Text ; sample text)

Gives the Text without Sample text.

Parameters

Text

The parameter can be indicated either directly or as a variable of the type
Text, Number or Date/Time.

Sample text

The parameter can be indicated either directly or as a variable of the type
Text, Number or Date/Time. If the types of the two parameters do not
coincide, the type is converted from Sample text to the type Text.

NOTICE

Entries of the type Number are always provided with a decimal place.

Example: Trim("12345";3) = 12345, as the 3 is converted to 3.0
before the operation and this is not included in the text.

Examples

Trim(" Citric acid ") = "Citric acid"

Trim("Citric acid";"acid") = Lemons

Trim("Citric acid";"salt") = Citric acid
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2.4.4.9 Miscellaneous functions

2.4.4.9.1 Case

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Case(Condition ; value_true ; value_false)

y = Case(Condition ; value_true ; value_false ; value_error)

Gives value_true if the condition is true. Otherwise value_false is given.
If an error occurs in the condition (result invalid), value_error is given.

Parameters

Condition　Number

Any variable (type Number) can be entered here, or a relational or logic
operation can be performed whose operators can be transferred either
directly or as a variable. These can be of the type Text, Number or Date/
Time.

Value_true

If condition <> 0, this parameter is saved as a result of the function. This
parameter can be transferred either directly or as a variable and can be of
the type Text, Number or Date/Time. Entire operations can also be
transferred here.

Value_false

If condition = 0, this parameter is saved as a result of the function. This
parameter can be transferred either directly or as a variable and can be of
the type Text, Number or Date/Time. Entire operations can also be
transferred here.

Value_error

If condition = invalid, this parameter is saved as a result of the function.
This parameter can be transferred either directly or as a variable and can
be of the type Text, Number or Date/Time. Entire operations can also
be transferred here.

Examples

Case('MV.ID1' = "";"ID1 empty";"ID1 not empty") = if no entry has
been made for ID1 in the run window, the text ID1 empty, otherwise
ID1 not emptywill be saved in the result.

Case( 'DET pH 1.EP{1}.VOL';'DET pH 1.EP{1}.VOL';0;0) = If an end-
point has been found in the titration DET pH 1, for which the volume is
not 0 (value_true), this will be saved as a result. If the EP1 is exactly 0, 0
will be given. If no endpoint has been found, 0 will also be saved as a
result for this function.
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Case('RS.IntermediateRes' > 5.5;"Intermediate result too
high";'RS.IntermediateRes' * 26.5;"Error occurred") = If the result
"IntermediateRes" is greater than 5.5, the text "Intermediate result
too high" will be written into the result, otherwise the intermediate result
will be multiplied by 26.5. If an error occurs during the comparison
('RS.IntermediateRes' > 5.5), "Error occurred" will be saved as a
result of this operation.

2.4.4.9.2 Error

Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Error(value)

Gives +1 if the value is invalid (error) or 0 if the valie is valid. This
function can be used e.g. to check variables for their existence or validity.

Parameters

Value

The variable to be tested.

Examples

Error('RS.IntermediateRes') = 0: the intermediate result was able to be
calculated.

Error('RS.ZwischenRes') = 1: the intermediate result is invalid.

Error('DET pH 6.EP{1}.MEA') = 0: the variable for the measured value
exists at endpoint 1,

Error('DET pH 6.EP{1}.MEA') = 1: no variable for the measured value
or no EP exists.

2.4.4.10 ASCII table
Dialog window: Formula editor

To generate the ASCII code, press and hold the [ALT] key and enter the
three-digit code for the required symbol using the numeric keypad.

Only printable characters are listed in the table below:

ASCII value

(dec)

Character ASCII value

(dec)

Character ASCII value

(dec)

Character

32 Space 64 At sign (@) 96 Grave accent (`)

33 Exclamation
mark (!)

65 A 97 a

34 Quotation mark
(")

66 B 98 b
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ASCII value

(dec)

Character ASCII value

(dec)

Character ASCII value

(dec)

Character

35 Hash mark (#) 67 C 99 c

36 Dollar ($) 68 D 100 d

37 Percent (%) 69 E 101 e

38 Ampersand (&) 70 F 102 f

39 Apostrophe (') 71 G 103 g

40 Opening paren-
theses (()

72 H 104 h

41 Closing paren-
theses ())

73 I 105 i

42 Multiplication
sign (*)

74 J 106 j

43 Addition sign (+) 75 K 107 k

44 Comma (,) 76 L 108 l

45 Minus sign (-) 77 M 109 m

46 Period (.) 78 N 110 n

47 Slash mark (/) 79 O 111 o

48 0 80 P 112 p

49 1 81 Q 113 q

50 2 82 R 114 r

51 3 83 S 115 s

52 4 84 T 116 t

53 5 85 U 117 u

54 6 86 V 118 v

55 7 87 W 119 w

56 8 88 X 120 x

57 9 89 Y 121 y

58 Colon (:) 90 Z 122 z

59 Semicolon (;) 91 Square bracket
([)

123 Curly bracket ({)

60 Less than (<) 92 Backslash (\) 124 Vertical stroke (¦)

61 Equals (=) 93 Square bracket
(])

125 Curly bracket (})

62 Greater than (>) 94 Circumflex (^) 126 Tilde (~)
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ASCII value

(dec)

Character ASCII value

(dec)

Character ASCII value

(dec)

Character

63 Question mark
(?)

95 Underscore (_)   

2.4.5 Molar mass calculator
Dialog window: Molar mass calculator

The dialog window molar mass calculator is used for the simple entry
of molar masses into the formula editor and is opened with the button

.

Mode of operation

The molecular formula of any chemical compound can be entered in the
Molecular formula field, after which pressing [OK] will cause the molar
mass of the compound to be calculated and entered directly into the for-
mula editor.

The molecular formula can be entered either directly or by clicking on the
symbols of the periodic system.

Examples

Molecular
formula

Molar mass

H2SO4 98.0734

Ca(OH)2 74.09268

AlCl3*6H2O 238.43174

2.5 Editing

2.5.1 Select date
Dialog window: Select date

The dialog window Select date serves for entering a date in a field and is

opened with the button .
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Selects the month
Selects the year

Selects the day

Selected date

2.5.2 Text editor
Dialog window: Text editor

The text editor serves for entering formatted text in text fields and is

opened with the button .

The toolbar of the text editor includes the following functions:

Cut selected text and copy it to the clipboard.

Copy selected text to the clipboard.

Insert text from the clipboard.

Open editor for entering a hyperlink (see chapter 2.5.3, page 86).

Open formula editor for entering calculation formulas (see chapter 2.4,
page 24).
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NOTICE

In order for results of formulas of the type Date to be output correctly,
for text windows they must be converted to Text using the function
TimeToText (see chapter 2.4.4.7.6, page 76).

Font size in pt.

Select font color.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

2.5.3 Hyperlink
Dialog window: Hyperlink

The dialog window Hyperlink serves for entering a hyperlink in a field

and is opened with the button .

Displayed text

Designation of the hyperlink that is displayed.

Link target

Address of the link target to which the hyperlink refers (Web site, E-mail
address, file,...).
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The button opens a selection dialog for linking a file as a link target.

2.6 E-mail

2.6.1 Send E-mail
Dialog window: [E-mail...] ▶ Send e-mail

E-mail template

Selection of the template for sending E-mails.

Subject

Subject to describe the message.

Message

Text of the message, which is output at the address defined under [E-

mail...]. Clicking on the symbol  opens the dialog window of the text
editor (see chapter 2.5.2, page 85).
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3 Workplace

3.1 Workplace - General

3.1.1 Workplace - Definition
Program part: Workplace

In tiamo, Workplace is defined as the program part in which up to 4
workplaces can be opened next to one another for the simultaneous,
independent running of determinations.

3.1.2 Workplace - Desktop
Program part: Workplace

Workplace symbol

Clicking on the workplace symbol in the vertical bar on the left opens the
program part Workplace while, at the same time, the workplace symbol
is shown in color. The upper left corner of the symbol contains a black
field displaying the number of workplaces currently opened (see chapter
3.2.3.1, page 97).

Elements

The desktop of the program part Workplace comprises the following ele-
ments:

￭ Workplace-specific menu bar.
￭ Workplace-specific toolbar.
￭ Main window in which up to 5 subwindows can be displayed.

3.1.3 Workplace - Menu bar

3.1.3.1 Workplace - Main menu
Program part: Workplace

The menu bar in the program part Workplace contains the following
main menu items:

￭ File
Create, edit, close workplaces; save methods; open manual control.

￭ View
Change layout, load views, save views, edit properties of subwindows.
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￭ Tools
Manual control, run test, sample tables, sample assignment tables, text
templates.

￭ Help
Open help, show program info.

3.1.3.2 Workplace - Menu File
Program part: Workplace

File

Workplace ▶

New… Open new workplace (see chapter 3.2.1, page 96).

Properties… Edit properties of the selected workplace (see chapter 3.2.2, page 97).

Close Close the selected workplace (see chapter 3.2.4, page 98).

Method ▶

Save Save the method with the modified live parameters (see chapter 3.7.3, page
173).

Save as… Save the method with the modified live parameters under a new name (see
chapter 3.7.3, page 173).

Logout… Logout user (see chapter 2.2.3, page 17).

Exit Exit the program.

3.1.3.3 Workplace - Menu View
Program part: Workplace

View

Change layout… Change the layout of the loaded workplace view (see chapter 3.1.7.2, page
94).

Load view… Load a saved workplace view (see chapter 3.1.7.3, page 95).

Save view… Save the current workplace view (see chapter 3.1.7.4, page 95).

Split vertically Split the workplace window vertically and display two workplaces side by side
(see chapter 3.2.3.3, page 98).
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Split horizontally Split the workplace window horizontally and display two workplaces below each
other (see chapter 3.2.3.4, page 98).

Unsplit Unsplit the workplace window (see chapter 3.2.3.2, page 98).

Properties ▶

Properties Run

window
Set the properties for the tab Single determination or Determination series
in the subwindow Run.

Properties Live

display 1
Set the properties for the subwindow Live display 1 (see chapter 3.8.5, page
176).

Properties Live

display 2
Set the properties for the subwindow Live display 2 (see chapter 3.8.5, page
176).

Toolbar Switch the toolbar display on/off.

3.1.3.4 Workplace - Menu Tools
Program part: Workplace

Tools

Run test Carry out the run test for determination(s) (see chapter 3.6.2, page 123).

Sample table ▶

New… Open a new and empty sample table (see chapter 3.3.1.1, page 98).

Open… Open a saved sample table (see chapter 3.3.1.2, page 99).

Manager… Manage saved sample tables (see chapter 3.3.3.1, page 117).

Sample assignment

table…
Define sample identifications which a certain method can be assigned to (see
chapter 3.4.1, page 119).

Text templates… Create text templates for sample identification (see chapter 3.5.1, page 121).

3.1.3.5 Menu Help
Program parts: Workplace / Database / Method / Configuration

tiamo Help Open tiamo Help.

About Display information about the program and the installation.
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3.1.4 Workplace - Toolbar
Program part: Workplace

Sample table/New… Open a new and empty sample table (see chapter 3.3.1.1, page 98).

Sample table/Open… Open a saved sample table (see chapter 3.3.1.2, page 99).

Sample table/

Manager… Manage saved sample tables (see chapter 3.3.3.1, page 117).

Change layout Change the layout of the loaded workplace view (see chapter 3.1.7.2, page
94).

Load view Loads a saved workplace view (see chapter 3.1.7.3, page 95).

Save view Save the current workplace view (see chapter 3.1.7.4, page 95).

Run test Carry out the run test for determination(s) (see chapter 3.6.2, page 123).

Split vertically Split the workplace window vertically and display two workplaces side by side
(see chapter 3.2.3.3, page 98).

Split horizontally Split the workplace window horizontally and display two workplaces below each
other (see chapter 3.2.3.4, page 98).

Unsplit Unsplit the workplace window (see chapter 3.2.3.2, page 98).

Logout Logout user (see chapter 2.2.3, page 17).

tiamo Help Open tiamo Help.

3.1.5 Workplace - Subwindows
Program part: Workplace

Selection

The following subwindows can be displayed in the main window:

￭ Run
Window for controlling sequences and entering sample data. This sub-
window is permanently on display.

￭ Method
Display of the currently loaded method.

￭ Live display 1
Display of live curves, measured values and messages for the running
determination.



3.1 Workplace - General ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

92 ￭￭￭￭￭￭￭￭ tiamo 3.0

￭ Live display 2
Display of live curves, measured values and messages for the running
determination.

￭ Report
Display of reports of recorded determinations.

Presentation

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the button  above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of all subwindows is restored when the  button is
clicked in the maximized subwindow again.

3.1.6 Workplace - Functions
Program part: Workplace

The following functions can be carried out in the Workplace program
part:

Views

￭ Define the workplace view layout
￭ Load workplace view
￭ Save workplace view
￭ Rename workplace view
￭ Delete workplace view

Workplaces

￭ Create workplace
￭ Edit workplace
￭ Select workplace
￭ Close workplace

Sample tables

￭ Create sample table
￭ Open sample table
￭ Edit sample table
￭ Edit sample data
￭ Save sample table
￭ Print sample table
￭ Define sample table properties
￭ Manage sample tables

Single determination

￭ Start/stop single determination
￭ Interrupt/resume single determination
￭ Enter sample data
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￭ Modify sample data live
￭ Define properties

Determination series

￭ Start/stop series
￭ Interrupt/resume determination
￭ Interrupt/resume series
￭ Load sample table
￭ Edit sample table
￭ Enter sample data
￭ Modify sample data live
￭ Define properties

Subwindow Method

￭ Zoom
￭ Modify parameters live
￭ Cancel commands

Subwindow Report

￭ Select a report

Tools

￭ Perform run test
￭ Edit sample assignment table
￭ Define text templates

3.1.7 Views

3.1.7.1 Views - General
Program parts: Workplace / Database / Configuration

Definition

The term View defines the contents and design of the main window in
the program parts Workplace, Database and Configuration. The fol-
lowing elements belong to a view:

￭ Number, arrangement, sequence and size of the subwindows.
￭ Representation within the individual subwindows, i.e. column

sequence, column width, sorting and filter.

Functions

The following functions are possible for views:

￭ Change layout
Define the number, arrangement and sequence of the subwindows for
the current view.

￭ Save view
Save current view.
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￭ Load view
Load a saved view.

￭ Rename view
Rename a saved view.

￭ Delete view
Delete a saved view.

Automatic save

If the corresponding option is activated in the program part Configura-
tion under Tools ▶ Options... on the tab Save under Save on closing,
then the current view will be saved automatically when the program is
closed.

Automatic load

The standard procedure is that the view saved when the program is termi-
nated will be loaded automatically the next time that the program is
opened. As an alternative a standard view can be defined for each user
group that is loaded automatically the first time that the program part is
opened.

The standard procedure is that the view with the following subwindow is
opened with the very first program start:

￭ Workplace
Run, Method, Live display 1, Report

￭ Database
Determination overview, Curves 1, Information, Results

￭ Configuration
Devices, Titrants / Solutions, Sensors, Common Variables

Export/Import

Views can also be exported and imported. In this way these views can be
exchanged between different client / server systems.

3.1.7.2 Change layout

Dialog window: Workplace / Database / Configuration ▶ View ▶ Change lay-
out... ▶ Change layout

The symbol  or the menu item View ▶ Change layout... opens the
dialog window Change layout.

Select layout

Selection of a graphical symbol for the number, arrangement and
sequence of the subwindows.

Selection 'Selection of the possible combinations'

Available subwindows

Displaying the subwindows that are still available for displaying the view.
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Selection 'Selection of the subwindows'

Displayed subwindows

Displaying the subwindows that are shown in the view.

Selection 'Subwindows'

Add the selected subwindow to the view.

Remove the selected subwindow from the view.

Move the selected subwindow upward (modifies sequence).

Move the selected subwindow downward (modifies sequence).

3.1.7.3 Loading a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view

The symbol  or the menu item View ▶ Load view... opens the dialog
window Load view.

Name

Name of the view to be loaded.

[Rename]

Rename the selected view.

[Delete]

Delete the selected view.

[Load]

Load the selected view.

3.1.7.4 Saving a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Save
view... ▶ Save view

The symbol  or the menu item View ▶ Save view... opens the dialog
window Save view.

Name

Name under which the view is to be saved.
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[Rename]

Rename the selected view.

[Delete]

Delete the selected view.

[Save]

Save the view under the given name. The saved views are globally valid
and available for client/server systems.

3.1.7.5 Renaming a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view ▶ [Rename] ▶ Rename view

To be able to rename a view, either the dialog window Load view or
Save view must be opened and the button [Rename] must be pressed
down. Afterwards, the window Rename view opens.

Rename view '%1' to

Entry of a new name for the view.

Entry 50 characters

3.1.7.6 Deleting a view

Function: Workplace / Database / Configuration ▶ View ▶ Load/save
view… ▶ [Delete]

To delete a view, either the dialog window Load view or Save view
must be opened and the button [Delete] must be pressed down. The
delete procedure must then be confirmed.

3.2 Workplaces

3.2.1 Create new workplace
Dialog window: Workplace ▶ File ▶ Workplace ▶ New… ▶ New workplace

The properties of the new workplace can be defined in this dialog win-
dow.

Name

Entry of a name for the new workplace or selection from the list of the 10
names most recently used.

Entry 50 characters

Color

Selection of the color for the title bar of the subwindow and the status
symbol for the new workplace in the status bar.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Workplace

tiamo 3.0 ￭￭￭￭￭￭￭￭ 97

Selection green | blue | ochre | brown
Default value green

3.2.2 Edit workplace
Dialog window: Workplace ▶ File ▶ Workplace ▶ Properties… ▶ Workplace
properties

The properties of the selected workplace can be defined in this dialog
window.

Name

Entry of a name for the selected workplace or selection from the list of the
10 names most recently used.

Entry 50 characters

Color

Selection of the color for the title bar of the subwindow and the status
symbol for the selected workplace in the status bar

Selection green | blue | ochre | brown
Default value green

3.2.3 Displaying workplaces

3.2.3.1 Selecting workplace
Program part: Workplace

The number of the currently opened workplaces is displayed in the left
upper corner of the workplace symbol. If 2 or more workplaces are
opened, then these two workplaces, which can be displayed next to one
another or one above the other, can be selected with the aid of the work-
place symbol.

One workplace is opened and is displayed in the main
window.

Two workplaces are opened. Normally only one work-
place is displayed in the main window but the option
exists of displaying two workplaces at once, either next
to one another or one below the other.
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A menu with the currently opened workplaces
is displayed by clicking with either the left or
right mouse button on the workplace symbol.
The workplaces displayed in the main window
are marked with a checkmark. Clicking on the
desired workplace will cause it to be displayed
in the main window in place of the previously
selected one.

3.2.3.2 Displaying single workplaces

Menu item: Workplace ▶ View ▶ Unsplit

In the default settings, the most recently opened workplace is displayed
alone in the main window. If the display of two windows is enabled, then

the symbol  or the menu item View ▶ Unsplit can be used to switch
back to the display of just one single workplace.

3.2.3.3 Displaying workplaces next to one another

Menu item: Workplace ▶ View ▶ Split vertically

With the symbol  or the menu item View ▶ Split vertically two work-
places are displayed next to one another in the main window.

3.2.3.4 Displaying workplaces one below the other

Menu item: Menu item ▶ Workplace ▶ Split horizontally

With the symbol  or the menu item View ▶ Split horizontally two
workplaces can be displayed one below the other in the main window.

3.2.4 Close workplace
Menu item: Workplace ▶ File ▶ Workplace ▶ Close

With this menu item the selected workplace is closed.

3.3 Sample tables

3.3.1 Editing the sample table

3.3.1.1 Creating new sample table

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ New… ▶ Sample table
'New sample table'

With the symbol  or the menu item Tools ▶ Sample table ▶ New…
a new sample table is opened that can then be edited.
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3.3.1.2 Opening sample tables

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open… ▶ Open sample
table

With the symbol  or the menu item Tools ▶ Sample
table ▶ Open… a globally available sample table can be opened.

List of sample tables

The list of sample tables contains information about all the saved sample
tables. The table cannot be edited. With a click on the column title the
table can be sorted according to the selected column in either increasing
or decreasing sequence.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the Comment tab as
a comment concerning the sample table (see chapter 3.3.2.6, page 116).

Opening the sample table

Name

Name of the sample table that is to be opened. If a sample table from the
table is selected, the name will be entered automatically in this field. It
can, however, also be entered manually.

Entry 50 characters

[Open]

Open selected sample table.
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3.3.1.3 Editing sample table

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open… ▶ [Open] ▶ Sample
table 'Name'

A newly created sample table or one that has been opened can be edited
and saved in this dialog window.

Toolbar

Save sample table Save the sample table.

Output of PDF file Output the sample table as a PDF file.

Reset sample table Reset lines that have been processed, i.e. they can be edited again.

Duplicate Duplicate selected line(s). The new lines are inserted underneath the selected
range.

Increment Increment the selected lines automatically.

Filling Fill the selected lines automatically.

Test sample table Check whether or not all sample data in the sample table is correct.

Sample data table

This table contains the sample data lines that have already been saved in
the sample table and a line for entering new data that contains a star
instead of a line number. The table cannot be edited or sorted directly.

For the meaning of the columns, see Editing sample data.

Window menus

[Edit] contains the following menu items:

Edit line Edit the selected line.

Insert new line Insert a new empty line above the line selected.

Cut lines Cut the selected lines and transfer them to the clipboard.

Copy lines Copy the selected lines to the clipboard.

Paste lines Paste lines from the clipboard above the selected line.
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Delete lines Delete the selected lines.

Increment Using the cursor, which takes on the form , the range which is to be auto-
matically incremented can be selected from a column in the table. The number
standing at the end of the expression will thereby be automatically increased by
1 in the selected cells of a column, starting from the first selected cell. This
works with pure numbers as well as with character strings ending with a num-
ber (e.g. ABC10 → ABC11 → ABC12…).

Filling Fill the selected lines automatically.

Duplicate Duplicate selected line(s). The new lines are inserted underneath the selected
range.

Mark lines Mark the selected lines with a red background for the line number. Before the
start of such a line the corresponding actions defined under Properties on the
Process tab (see chapter 3.3.2.4, page 113) will be triggered.

Unmark lines Remove the line marking for the selected lines.

Set lines inexecuta-

ble
Set the selected lines to "inexecutable", i.e. these lines will not be executed in
the run. Such lines are crossed through with a red line.

Set lines executable Set the selected lines to "executable", i.e. they will be executed in the run.

[Sample table] contains the following menu items:

Save Save the current sample table under the same name.

Save as... Save the current sample table under a new name.

Print (PDF)... Output the sample table as a PDF file.

Properties... Edits properties of the selected sample table.

Import data... Import a sample table from a file with the format *.csv.

Moving lines with Drag&Drop

The lines selected in the sample table can be moved into the working
sample table via Drag&Drop.

Copying lines with Drag&Drop

The lines selected in the sample table can be copied into the working sam-
ple table with Drag&Drop by pressing the Ctrl key.
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3.3.1.4 Editing sample data

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ Open… ▶ [Open] ▶ [Edit] ▶ Edit line ▶ Edit line - Sample table 'Name'

Method

Entry or selection of the method from the current method group with
which the determination is to be carried out. By typing in the first charac-
ters, the method selection is continuously restricted and allows fast select-
ing of the method required.

Entry 50 characters
Selection Method selection

Open the dialog window Open method for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.
This button is active only if more than one method group is present.

NOTICE

If a method is changed and saved in the method editor or during repro-
cessing, then the latest method version will be loaded when a new
determination is started.

NOTICE

The following sample data fields can no longer be edited if they were
defined as Fixed value in the method (see chapter 5.6.2.2.5, page
442).

Sample position

Position of the sample on the rack. This number is used to move to the
sample position with the command MOVE. For this to be achieved, the
Sample position option must be set under Target for the Move para-
meter.

Input range 1 to 999  (Increment: 1)
Default value 'empty' 

ID1…ID16

Sample identifications ID1…ID16. Any text may be entered into this field,
the checking for type and limit values does not take place until the start of
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the determination. For sample identifications of the type Date/Time, the
entry must be made in the format YYYY-MM-DD or YYYY-MM-DD
hh:mm:ss. If text templates are defined for the sample identification,
then these can be selected (see chapter 3.5.1, page 121).

Entry 100 characters
Selection Selection of text templates

Sample size

Sample size (initial weight). Only numbers, decimal points, +, –, E and e
can be entered in this field. The checking for limit values does not take
place until the start of determination.

NOTICE

If a value is entered or imported into this field, then in addition the time
of the data entry and the data source are stored manually, while the
'Name of the scale', the 'Name of the barcode reader' or the
'Name of the import file') are stored automatically at the same time,
placed in the determination and identified in the Information sub-
window as Data entry and Data source.

NOTICE

If a negative value is entered in this field (e. g. during data import from
a scale in the event of reweighing), then this will be also be calculated
as a negative in the formula editor.

Entry Number with a maximum of 10 digits
Default value 1.0

Unit

Sample size unit (initial weight). There are no restrictions on the text to be
entered in this field.

Entry 16 characters
Selection g | mg | µg | mL | µL | pieces
Default value g

Navigation

Display of the currently selected line in the sample table with the following
functions:
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Jump to the first line in the sample table.

Jump to the previous line in the sample table.

Option of entering the desired line number to which the program jumps
when the [Enter] is actuated.

Jump to the next line in the sample table. If the end of the table has been
reached, then a new line will be inserted automatically and the program
will jump to it.

The same function can also be triggered by pressing the [Enter] key.

Jump to the last line in the sample table.

Jump to a new, empty line.

Display application note

on | off (Default value: off)

If this check box is activated, then the application note defined in the
method will be displayed during the editing of the sample data.

Functions

[Apply]

Apply the sample data entered in the respective line of the sample table. If
the end of the table has been reached, then a new line will be generated
automatically. The same function can also be triggered by pressing the
[Enter] key. The next line will, however, also be highlighted automatically
when [Enter] is used.

[Close]

Closes the input window. The current sample data will not be applied in
the sample table (this needs to be triggered beforehand with [Apply]).
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3.3.1.5 Duplicate sample data

Dialog window: Workplace ▶ Sample table / Determination
series ▶ [Edit] ▶ Duplicate ▶ Duplicate

Number

Request as to how often the selected lines are to be duplicated. The new
lines are inserted underneath the selected range.

Input range 1 to 999 
Default value 1 

3.3.1.6 Importing sample data

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Import data… ▶ Select files to import

Select a *.csv file in this dialog window with the sample data to be impor-
ted.

File name

Input or selection of the file that is to be imported.

Selection File name

File type

Selection of the import format for the import of data from a file (only
*.csv is possible).

Selection *.csv | *.csv (Unicode)
Default value *.csv

[Open]

The sample data from the selected file is inserted at the end of the sample
table.

NOTICE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of the sample
data in the format Method name;Sample posi-
tion;ID1;ID2;ID3;ID4;ID5;ID6;ID7;ID8;Sample size;Sample size
unit;ID9;ID10;ID11;ID12;ID13;ID14;ID15;ID16;.
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3.3.1.7 Sample table test

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Sample table test... ▶ Sample table test -Sample table name

The menu item [Sample table] ▶ Sample table test... or the symbol

 is used to perform the sample table test. At the same time, the dialog
window Sample table test - 'Sample table name' in which the infor-
mation concerning the test is displayed opens.

NOTICE

The Sample table test is only used to check whether or not all sample
data is correct (in contrast to the Run test (see chapter 3.6.2, page
123), which also checks the required hardware).

Line

Displays the line number of the currently tested sample data line.

Status displays

One of the following status displays appears underneath the line number:

Selection Sample table test running… | Sample table
test stopped manually | Sample table test fin-
ished without errors | Sample table test fin-
ished with errors

Sample table test running…
This display appears during the test run. A progress bar also appears;
the test can be interrupted thereby by means of the [x] next to the bar.

Sample table test stopped manually
This display appears if the sample table test was canceled manually by
the user.

Sample table test finished without errors
This display appears at the end of a sample table test that has been
completed without errors.

Sample table test finished with errors
This display appears if an error has occurred during the sample table
test. The errors that occured are listed in the Test report field.

Test report

Display of errors that occurred during the sample table test, together with
line numbers.
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3.3.1.8 Save sample table

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Save as… ▶ Save sample table

A name for the working sample table to be saved can be entered or
selected in this dialog window.

List of sample tables

The list of sample tables contains information about all the saved sample
tables.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the tab Comment as
comment concerning the sample table (see chapter 3.3.2.6, page 116).

Saving sample table

Name

Name under which the sample table is to be saved.

NOTICE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters

[Save]

Save the sample table under the desired name.
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3.3.1.9 Print sample table (PDF)

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Print (PDF)… ▶ Print sample table (PDF)

The output format for the PDF output can be selected in this dialog win-
dow.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

3.3.2 Sample table - Properties

3.3.2.1 Properties - Overview

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ New… ▶ [Sample
table] ▶ Properties… ▶ Properties - Sample table 'Name'

The properties for a sample table are set on the following tabs:

￭ Properties - Display
Definition of the columns that are to be displayed in the sample table.

￭ Properties - Edit
Options for editing the sample table in the dialog windows Sample
table and Edit line.

￭ Properties - Process
Options for processing the working sample table on the tab Determi-
nation series.

￭ Properties - Data import
Activating/deactivating the import of external data for sample table
fields.

￭ Properties - Comment
Entry of a comment on the sample table.

3.3.2.2 Properties - Display 

Dialog window:Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window:Workplace ▶ Run ▶ Determination series ▶ Prop-
erties Run window ▶ Properties - Determination series

Definition of the controls and columns that are to be displayed in the sam-
ple table.
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Controls

NOTICE

This parameter group is visible only if the dialog window above the tab
Determination series is open.

[Pause]/[Cont]

on | off (Default value: on)

Enable/disable the display of the buttons [Pause] or [Cont].

[Hold]/[Cont]

on | off (Default value: on)

Enable/disable the display of the buttons [Hold] or [Cont].

Determination parameters

NOTICE

This parameter group is visible only if the dialog window above the tab
Determination series is open.

Sample number

on | off (Default value: on)

Enable/disable the display of the field Sample number.

User

on | off (Default value: on)

Enable/disable the display of the field User.

Remarks

on | off (Default value: on)

Enable/disable the display of the field Remarks.

Statistics

on | off (Default value: on)

Enable/disable the display of the statistics fields.
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Sample data

NOTICE

The names defined here will be used only for the column headings in
the sample table.

The names defined in the START command under Method variables
will always be used when editing a sample line and for the determina-
tion data.

Sample position

on | off (Default value: on)

Enable/disable the display of the column Sample position in the sample
table. The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value Sample position

ID1 … ID3

on | off (Default value: on)

Enable/disable the display of the column ID1 … ID3 in the sample table.
The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value ID1…3

ID4 … ID16

on | off (Default value: off)

Enable/disable the display of the column ID4 … ID16 in the sample table.
The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value ID4…16

Sample size

on | off (Default value: on)

Enable/disable the display of the column Sample size in the sample table.
The option also exists of renaming the heading of this column in the
working sample table.
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Entry 50 characters
Default value Sample size

Unit

on | off (Default value: on)

Enable/disable the display of the column Sample size unit in the sample
table. The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value Unit

3.3.2.3 Properties - Edit

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series

Options for the editing of the sample table.

Apply data with

on | off (Default value: off)

Selection of the data field which must be filled in connection with auto-
matic data import via balance, barcode reader or file in order to apply the
data for the line in the sample data storage and to switch onward to the
next line. If the relevant column is empty, then additional imported data
will be written into the same line. This means that it is possible,
for example, to fill a line first with sample identifications per barcode
reader and then later to apply the sample size from a balance for the same
line.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16 |
 Sample size | Unit | Sample position

Default value Sample size

Lock editing in working sample table

on | off (Default value: off)

If this option is activated, then it is not possible to edit lines in the sample
table that is loaded in the working sample table.
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Copy automatically into next line

Method

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

ID1 … ID3

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

ID4 … ID16

on | off (Default value: off)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

Sample size

on | off (Default value: off)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

Unit

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

Sample position + 1

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be incremented by +1 when a new sample data line is created.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Workplace

tiamo 3.0 ￭￭￭￭￭￭￭￭ 113

3.3.2.4 Properties - Process

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ Sample table 'Name' ▶ [Sample table] ▶ Prop-
erties… ▶ Properties - Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series

Options for processing the working sample table in the Workplace win-
dow in the tab Determination series.

Delete processed lines

on | off (Default value: off)

If this option is activated, then lines in the working sample table which
have already been processed completely will be deleted automatically.

Method selection by assignment ID

on | off (Default value: off)

If this option is activated, then the selected sample identification will be
used for the method selection in the working sample table. This identifica-
tion received the designation Assignment ID, which can then no longer
be changed; if this ID matches one of the Assignment IDs from the sample
assignment table (see chapter 3.4.1, page 119), then the respective
method from this table will be entered in the field Method.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16

Default value ID1

Request assignment ID

on | off (Default value: off)

If this option is activated, the Assignment ID will be queried immediately
after the start of the determination.

Actions for marked sample table lines

Selection Pause series ([Pause] ) and show message |
 Stop series ([Stop])

Default value Pause series ([Pause] ) and show message

Pause series ([Pause] ) and show message
If this option is selected, then the series is interrupted before the start
of the marked line (equivalent to [Pause]). At the same time a message
will appear which also contains the text defined in the message box.
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Stop series ([Stop])
If this option is selected, then the series is stopped before the start of
the marked line (equivalent to [Stop]).

Start the text editor with which the message can be entered and edited.

3.3.2.5 Properties - Data import

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series

Activating/deactivating the import of external data for sample table fields.

NOTICE

The successful completion of the data import is indicated during the run
by an acoustic signal (beep).

Import from a balance

on | off (Default value: off)

If this option is activated, then external data from the selected balance will
be imported into the opened sample table. Data can be imported into the
fields ID1…ID4, Sample size and Unit.

NOTICE

In order to be able to import sample identifications from the balance,
data export must be set accordingly at the balance (Use designations
ID1, ID2, ID3, ID4).

Balance

Selection of the balance from which data is to be imported.

Selection Device name

Selection Always accept data | Accept data only for
active window

Default value Always accept data
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Always accept data
If this option is selected, then the data sent from the balance is impor-
ted into the open sample table for which this balance is defined as
data source.

Accept data only for active window
If this option is selected, then the data sent from the balance is only
imported into the open sample table if this is actively selected (i.e.
when the window has the focus).

Confirmation necessary to accept data during the determination.

on | off (Default value: off)

If this option is switched on, then data is imported during a determination
only if the Data input dialog of a REQUEST command is opened.

Import from a barcode reader

on | off (Default value: off)

If this option is activated, then external data from the selected barcode
reading device will be imported into the opened sample table. The device
properties of the barcode reader will define the field into which the data is
imported (see chapter 7.15.4, page 1583).

Barcode reader

Selection of the barcode reader from which data is to be imported.

Selection Device name

Selection Always accept data | Accept data only for
active window

Default value Always accept data

Always accept data
If this option is selected, then the data sent from the barcode reader is
imported into the open sample table for which this barcode reader is
defined as data source.

Accept data only for active window
If this option is selected, then the data sent from the barcode reader is
only imported into the open sample table if this is actively selected (i.e.
when the window has the focus).

Confirmation necessary to accept data during the determination.

on | off (Default value: off)

If this option is switched on, then data is imported during a determination
only if the Data input dialog of a REQUEST command is opened.
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Import from a file

on | off (Default value: off)

If this option is activated, then external data from a file (e.g. via LIMS) will
be imported into a sample table. When this is the case, a check is made to
determine whether the specified import file is available when the sample
table is opened, when the sample table is loaded into the working sample
table and also periodically (every 10 s) when the sample table is open
(although not when the dialog window Edit line is open). If the import
file is available, then the data from this file is automatically inserted at the
end of the sample table. The import file is deleted after each import.

NOTICE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of the sample
data in the format Method name;Sample posi-
tion;ID1;ID2;ID3;ID4;ID5;ID6;ID7;ID8;Sample
size;Unit;ID9;ID10;ID11;ID12;ID13;ID14;ID15;ID16;.

Import file

File that is to be imported. With  the file can be selected in the dialog
window Select files for import.

Entry File name

Import format

Selection of the import format for the import of data from a file.

Selection *.csv | *.csv (Unicode)
Default value *.csv

*.csv
Format for the import of CSV files with Western European ASCII char-
acter sets.

*.csv (Unicode)
Format for the import of CSV files with Unicode character sets.

3.3.2.6 Properties - Comment

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series
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Entry of a comment on the sample table.

Comment on sample table

Entry of a comment on the sample table. This comment will be displayed
in the column of the same name in the dialog windows Open sample
table and Sample table manager.

Entry 1,000 characters

3.3.3 Sample table manager

3.3.3.1 Sample table manager

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Manager… ▶ Sample table
manager

With the symbol  or the menu item Tools ▶ Sample table ▶ Man-
ager…, the saved sample tables can be managed.

List of sample tables

The list of sample tables contains information about all the saved sample
tables. The table cannot be edited. With a click on the column title the
table can be sorted according to the selected column in either increasing
or decreasing order.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the tab Comment as
comment concerning the sample table (see chapter 3.3.2.6, page 116).

Window menus

The menu [Edit] below the list of sample tables contains the following
menu items:

Rename… Renames the selected sample table (see chapter 3.3.3.2, page 118).
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Copy Copies the selected sample table(s) (see chapter 3.3.3.3, page 118).

Delete… Deletes the selected sample table(s) (see chapter 3.3.3.4, page 118).

Export… Exporting selected sample table(s) in the file format *.mstab (see chapter
3.3.3.5, page 118).

Import… Importing sample table(s) from *.mstab file(s) (see chapter 3.3.3.6, page 119).

3.3.3.2 Renaming sample table

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Man-
ager… ▶ [Edit] ▶ Rename… ▶ Rename sample table

The selected sample table can be renamed in this dialog window.

Rename sample table 'Name' to

Entry of the new name for the sample table.

NOTICE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters

3.3.3.3 Copying sample table

Menu item: Workplace ▶ Tools ▶ Sample table ▶ Manager… ▶ [Edit] ▶ Copy

The selected sample tables are copied under the name Copy of 'Name'
with the menu item [Edit] ▶ Copy in the dialog window Sample table
manager.

3.3.3.4 Deleting sample table

Menu item: Workplace ▶ Tools ▶ Sample table ▶ Manager… ▶ [Edit] ▶ Delete…

The selected sample tables are deleted with the menu item
[Edit] ▶ Delete… in the dialog window Sample table manager.

3.3.3.5 Exporting sample table

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Man-
ager… ▶ [Edit] ▶ Export… ▶ Select directory for export

With the menu item [Edit] ▶ Export…, the dialog window Select
directory for export is opened in which the directory for export needs
to be selected. The selected sample table is exported into a file with the
name 'Name'.mstab.
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3.3.3.6 Importing sample table

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Man-
ager… ▶ [Edit] ▶ Import ▶ Select files for import

The dialog window Select files for import, in which the sample table
(file format *.mstab) to be imported needs to be selected, is opened by
means of the menu item [Edit] ▶ Import….

3.3.3.7 Renaming imported sample tables

Rename imported sample table 'Name' to

Entry of the new name for the sample table.

NOTICE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters

3.4 Sample assignment table

3.4.1 Sample assignment table 
Dialog window: Workplace ▶ Tools ▶ Sample assignment table… ▶ Sample
assignment table

The Sample assignment table causes the samples to be processed
automatically with the correct method. A particular method will be
assigned thereby to a sample identification (Assignment ID). In order to
make sure this functions as intended, the option Method selection by
assignment ID must be enabled in the properties of the Individual
determination or Determination series on the tab Process and one
of the sample identifications needs to have been selected as Assignment
ID. The respective method will be loaded automatically as soon as an
Assignment ID has been recognized during the processing of the sample
data. The Method is then no longer available for editing and will be dis-
played in gray.

NOTICE

The sample assignment table is valid for all opened workplaces and is
saved per client.

The overview table shows all the defined assignment IDS and cannot itself
be edited directly. With a click on the column title Assignment ID or
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Method, the table can be sorted according to the selected column in
either increasing or decreasing sequence.

Assignment ID

Identification on the basis of which the method is assigned.

Method

Method which is loaded for the Assignment ID.

[New]

Add new sample assignment.

[Properties]

Edit selected sample assignment.

[Delete]

Delete selected sample assignment.

3.4.2 Sample assignment
Dialog window: Workplace ▶ Tools ▶ Sample assignment table… ▶ [New] /
[Properties] ▶ Sample assignment

Assignment ID

Entry of an identification on the basis of which the method is assigned or
selection of a defined text template. The assignment ID can contain any
number of alphanumerical characters or wildcards (*). No assignment ID
can occur more than once, although several different assignment IDs can
be assigned the same method.

Entry 50 characters
Selection Selection of text templates

NOTICE

The character * itself must be generated with **. It stands for an arbi-
trary number of characters. No identical sample may be entered when
the samples are entered. If a string of characters fits several samples,
then the first suitable sample in the table will be used.

Method

Selection of the method in the current method group. If one remains in
this field with the cursor, then the name of the current method group will
appear as Tooltip Group: 'Group name', in the event that other groups
are on hand besides the main group.

Selection Method selection
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Open the dialog window Open method for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.

This button is active only if more than one method group is present.

3.4.3 Enter assignment ID
Dialog window: Workplace ▶ Sample assignment

Assignment ID

Request for the assignment ID on the basis of which the method will be
assigned or selection of a definite text template.

Entry 50 characters
Selection Selection of text templates

3.5 Text templates

3.5.1 List of text templates
Dialog window: Workplace ▶ Tools ▶ Text templates... ▶ Text templates

Text templates can be defined for the fields Remark and ID1…ID16
which can be applied for inclusion in these fields on the tab Single deter-
mination, in the Sample table and in the Working sample table. The
text templates are saved per client.

Text templates for

selection of the field for which the text templates are to be defined.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16 |
 Remarks

Default value ID1

List of the text templates

All defined text templates for the selected field are displayed in the list of
the text templates. The table cannot be edited. With a click on the column
title Text the table can be sorted according in either increasing or
decreasing sequence.

Text

Shows the text templates defined for the selected field.
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[New]

Add new text template (see chapter 3.5.2, page 122).

[Properties]

Edit selected text template (see chapter 3.5.2, page 122).

[Delete]

Delete the selected text template.

3.5.2 Edit text template
Dialog window: Workplace ▶ Tools ▶ Text templates... ▶ Text tem-
plates ▶ [New] / [Properties] ▶ Text templates

The text templates can be edited in the dialog window Text templates.

Text

Text template entry.

Entry 100 characters

3.6 Run subwindow

3.6.1 Run - General
Subwindow: Workplace

Run subwindow

The Run subwindow contains the controls for controlling method runs
and for administering sample data. It is always displayed in the Work-
place program part, i.e., it cannot be removed from the workplace view.
The subwindow can be enlarged and reduced as required; it can also be
maximized.

Tabs

The Run subwindow consists of the following three tabs:

￭ Single determination
Control of single determinations.

￭ Determination series
Control of determination series.

NOTICE

If a run has been started on the Single determination tab (Status =
BUSY), then the Determination series tab is no longer accessible
(disabled). The same holds true for the Single determination tab in
the event that a run has started on the Determination series tab.
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3.6.2 Run test
Menu item: Workplace ▶ Tools ▶ Run test

NOTICE

In contrast to the Sample table test, which is only used to check
whether or not all sample data is correct, the Run test also checks the
required hardware.

Single determination

The menu item Tools ▶ Run test or the symbol  is used to perform
the start test for the selected method. The precondition for this is that the
workplace is in READY status.

For the Run test, the dialog window Run test - 'Workplace name' -
Single determination opens, in which information concerning the test is
displayed.

Method

Displays the method for the single determination.

Determination series

The menu items Tools ▶ Run test or [Sample table] ▶ Run test… or

the symbol  are used to perform the Start test. The precondition for this
is that the workplace is in READY status. The Start test is however per-
formed only for the number of lines defined under Autostart.

For the Run test, the dialog window Run test - 'Workplace name' -
Determination series opens, in which information concerning the test is
displayed.

Line

Displays the line number of the currently tested sample data line for the
determination series.

Status displays

One of the following status displays appears underneath the line number:

Selection Run test running… | Run test error | Run test
finished without errors

Run test running…
This display appears during the test run. A progress bar also appears;
the test can be interrupted thereby by means of the [x] next to the bar.
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Run test error
This display appears if an error has occurred during the run test. During
a determination series, the user can determine, on the basis of the line
number displayed, the line to which the the error message belongs
that appeared at the time of the error and that is currently displayed in
the usual message window.

Run test finished without errors
This display appears at the end of a run test that has been completed
without errors.

3.6.3 Single determination

3.6.3.1 Single determination - Overview

Tab: Workplace ▶ Run ▶ Single determination

Parameters and sample data for single determinations can be edited and
run functions can be triggered on the Single determination tab. It con-
tains the following elements and functions:

￭ Single determination - Controls
Buttons for starting, stopping, interrupting and resuming determina-
tions.

￭ Single determination - Status display
Shows the current status of the workplace.

￭ Single determination - Determination parameters
Entry of general parameters for the determination.

￭ Single determination - Sample data
Entry of method and sample identification for the next determination.

￭ Properties - Overview
Definition of the properties for the Single determination tab.

3.6.3.2 Single determination - Controls

Tab: Workplace ▶ Run ▶ Single determination

The following controls are located on the Single determination tab:

Start single determination (shortcut: Ctrl G)

The button is present in the status READY (no determination started),
COND READY (conditioning condition fulfilled) and COND BUSY (condi-
tioning is running). If the start can be triggered, it is green, otherwise light
gray. Conditioning will be started first for methods that have conditioning.

Stop single determination (shortcut: Ctrl S)
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The button is present in the status BUSY (determination is running),
COND READY (conditioning condition fulfilled) and COND BUSY (condi-
tioning is running), i.e. when conditioning has been started.

Interrupt run

The button is enabled (dark gray) in the status BUSY (determination is
running), COND READY (conditioning condition fulfilled) and COND
BUSY (conditioning is running). The button is disabled (light gray) in all
other cases. When [Hold] is pressed, it will be replaced in the display by
[Cont].

Continue run

The button is present only in the status HOLD (determination interrupted)
and COND HOLD (conditioning interrupted). Pressing [Cont] will cause
this button to be replaced again in the display by [Hold].

3.6.3.3 Single determination - Status display

Tab: Workplace ▶ Run ▶ Single determination

The current status of the workplace is displayed on the Single determi-
nation tab:

Status

Selection READY | BUSY | HOLD | COND BUSY | COND
READY | COND HOLD | ERROR

READY
Ready for starting a determination or for conditioning.

BUSY
Determination is running.

HOLD
Determination is interrupted.

COND BUSY
Conditioning is running (is displayed only when no determination is
running).

COND READY
Conditioning condition is fulfilled (is displayed only when no determi-
nation is running).

COND HOLD
Conditioning is interrupted (is displayed only when no determination is
running).
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ERROR
Error.

3.6.3.4 Single determination - Determination parameters

Subwindow: Workplace ▶ Run ▶ Single determination

User

If the option Enforce login with user name is activated in the security
settings, then the short name of the currently logged in user will be dis-
played in this field. This field is then not available for editing. If work is
done without registering, then a user name can be entered in this field
(only in the status READY).

Entry 50 characters

Sample number

The sample number is set to 0 for all workplaces at the time of each pro-
gram start. Each time a determination is started, it is incremented by +1. It
can only be edited by the user in the status READY.

Input range 0 to 99,999 
Default value 0 

Remark

Freely definable remarks concerning the determination, that are saved
together with the determination. Prepared sample texts can also be
selected instead of making manual entries (see chapter 3.5.1, page 121).

NOTICE

The field Remarks can also be modified live while determinations are
running. The context-sensitive menu item Modify remarks is used to
open the dialog window Live modifications (see chapter 3.6.3.6,
page 130).

Entry 100 characters

Autostart

Shows the number of automatic, internal starts of single determinations.
This field is only displayed if the option Autorepeat determination is
activated on the Process tab (see chapter 3.6.3.11.4, page 138). With
every triggering of [Start] the counter is reset to 0.
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Statistics

on | off (Default value: on)

This field is displayed only when a method has been loaded with a START
command in which the option Statistics has been activated. The statistics
defined in the method can be activated and deactivated manually here
(only in the status READY and COND BUSY).

The first field after Statistics shows the number of determinations already
carried out for the statistics (actual counter). This field cannot be edited,
but when it is in the status READY, it can be set to 0 with the context-
sensitive Delete statistics menu item, and the already calculated statis-
tics data is deleted at the same time.

The second field after Statistics shows the number of determinations to
be carried out for the statistics (setpoint counter). By default, it contains
the value Number of single determinations defined in the START
command. This field cannot be edited except in the status READY and
COND BUSY.

NOTICE

When a new statistics series is started, the setpoint counter will be reset
to the value defined in the START command.

3.6.3.5 Single determination - Sample data

Tab: Workplace ▶ Run ▶ Single determination

Method

Entry or selection of the method from the current method group with
which the determination is to be carried out. By typing in the first charac-
ters, the method selection is continuously restricted and allows fast select-
ing of the method required.

Entry 50 characters
Selection Method selection

Open the dialog window Open method for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.
This button is active only if more than one method group is present.



3.6 Run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

128 ￭￭￭￭￭￭￭￭ tiamo 3.0

NOTICE

If a method is changed and saved in the method editor or during repro-
cessing, then the latest method version will be loaded when a new
determination is started.

NOTICE

The following sample data fields can no longer be edited if they were
defined as Fixed value in the method (see chapter 5.6.2.2.5, page
442).

Sample position

Position of the sample on the rack. This number is used to move to the
sample position with the command MOVE. For this to be achieved, the
Sample position option must be set under Target for the Move para-
meter.

Input range 1 to 999  (Increment: 1)
Default value 'empty' 

ID1…ID16

Sample identifications ID1…ID16. Any text may be entered into this field,
the checking for type and limit values does not take place until the start of
the determination. For sample identifications of the type Date/Time, the
entry must be made in the format YYYY-MM-DD or YYYY-MM-DD
hh:mm:ss. If text templates are defined for the sample identification,
then these can be selected (see chapter 3.5.1, page 121).

Entry 100 characters
Selection Selection of text templates

Sample size

Sample size (initial weight). Only numbers, decimal points, +, –, E and e
can be entered in this field. The checking for limit values does not take
place until the start of determination.
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NOTICE

If a value is entered or imported into this field, then in addition the time
of the data entry and the data source are stored manually, while the
'Name of the scale', the 'Name of the barcode reader' or the
'Name of the import file') are stored automatically at the same time,
placed in the determination and identified in the Information sub-
window as Data entry and Data source.

NOTICE

If a negative value is entered in this field (e. g. during data import from
a scale in the event of reweighing), then this will be also be calculated
as a negative in the formula editor.

Entry Number with a maximum of 10 digits
Default value 1.0

Unit

Sample size unit (initial weight). There are no restrictions on the text to be
entered in this field.

Entry 16 characters
Selection g | mg | µg | mL | µL | pieces
Default value g

NOTICE

Sample position, ID1 - ID16, Sample size and Sample size unit
can be changed live for a running determination (see chapter 3.6.3.7,
page 130). Generally, no formula input is possible in these fields.

NOTICE

The name of the method variables assigned in the START command is
displayed automatically for the sample data variables ID1 - ID16, Sam-
ple size, Sample size unit, Sample position.



3.6 Run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

130 ￭￭￭￭￭￭￭￭ tiamo 3.0

3.6.3.6 Modify remark

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Modify
remark ▶ Live modifications

The dialog window Live modifications, in which the remarks can be
modified in a determination while it is running, opens with the context-
sensitive menu Modify remark.

Remarks

Freely definable remarks concerning the determination, that are saved
together with the determination. Prepared sample texts can also be
selected instead of making manual entries (see chapter 3.5.1, page 121).

Entry 100 characters

3.6.3.7 Live modification

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Live modifica-
tions ▶ Live modifications

Certain sample data can be modified live in this dialog window while a
determination is running.

Sample position

Position of the sample on the rack. This number is used to move to the
sample position with the command MOVE. For this to be achieved, the
Sample position option must be set under Target for the Move para-
meter.

Input range 1 to 999  (Increment: 1)
Default value 'empty' 

ID1…ID16

Sample identifications ID1…ID16. Any text may be entered into this field,
the checking for type and limit values does not take place until the start of
the determination. For sample identifications of the type Date/Time, the
entry must be made in the format YYYY-MM-DD or YYYY-MM-DD
hh:mm:ss. If text templates are defined for the sample identification,
then these can be selected (see chapter 3.5.1, page 121).

Entry 100 characters
Selection Selection of text templates

Sample size

Sample size (initial weight). Only numbers, decimal points, +, –, E and e
can be entered in this field. The checking for limit values does not take
place until the start of determination.
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NOTICE

If a value is entered or imported into this field, then in addition the time
of the data entry and the data source are stored manually, while the
'Name of the scale', the 'Name of the barcode reader' or the
'Name of the import file') are stored automatically at the same time,
placed in the determination and identified in the Information sub-
window as Data entry and Data source.

NOTICE

If a negative value is entered in this field (e. g. during data import from
a scale in the event of reweighing), then this will be also be calculated
as a negative in the formula editor.

Entry Number with a maximum of 10 digits
Default value 1.0

Unit

Sample size unit (initial weight). There are no restrictions on the text to be
entered in this field.

Entry 16 characters
Selection g | mg | µg | mL | µL | pieces
Default value g

NOTICE

Generally speaking, no formula input is possible in these fields.

If the option Comment on modification of sample data (live) is
enabled in the security settings, then a reason and a comment on the
modification must be entered before saving (see chapter 6.2.2.4, page
1320).

3.6.3.8 Single determination - Determination run 

Tab: Workplace ▶ Run ▶ Single determination

A determination that is started on the tab Single determination in the
subwindow Run runs through as follows:

1 - Loading the sample data

The sample data entered for the determination is loaded.
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2 - Method selection

The following actions are triggered with method selection:

￭ Method selection without Assignment ID
The method selected in the field Method is loaded.

￭ Method selection by assignment ID
If the option Method selection by assignment ID is enabled in the
properties of the single determination on the tab Process (see chapter
3.6.3.11.4, page 138), then the method defined in the sample assign-
ment table will be loaded (see chapter 3.4, page 119).

3 - Start test

The following checks and actions are triggered with start test:

￭ Authorization for carrying out the method?
Check whether the registered user is authorized to carry out the
method required (see chapter 5.4.2.3, page 425).

￭ Method executable?
Check whether the required method is executable. For methods which
are not executable, a prompt appears to perform the method check
and to modify the method accordingly (see chapter 5.2.5, page 409).

￭ Check device (modules) and rack
Check whether the instruments (and/or instrument types), device mod-
ules (e.g. measuring input, tower, etc.) and racks required in the instru-
ment-specific commands are present and available and/or assigned. If
the instrument in a command is not yet assigned, then the device
assignment dialog window will open for the assignment of the instru-
ment.

￭ Check solutions
Check whether the solutions required in the instrument-specific com-
mands are present and available.

￭ Check sensors
Check whether the sensors required in the instrument-specific com-
mands are present and available.

NOTICE

When it is in READY status, the start test can also be triggered man-
ually with the menu item Tools ▶ Run test.

4 - Conditioning (only for methods with conditioning)

Conditioning is started in the case of methods which contain commands
with switched-on conditioning. The requirement for this is that the Auto-
matic conditioning option is switched on in the START command. Con-
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ditioning is not yet part of determination and causes no counters to be
incremented (Sample number, Statistics).

￭ Conditioning condition not fulfilled
After conditioning starts, the status switches to COND BUSY. The
determination can be started in this status with [Start], even though
the conditioning requirement is not fulfilled. Conditioning can also be
canceled with [Stop] or interrupted with [Hold] and resumed with
[Cont]. If an error occurs during conditioning, then neither the error
track nor the exit track will be run through.

￭ Conditioning condition fulfilled
If the conditioning requirement has been fulfilled, then the status will
switch to COND READY. The determination can be started in this sta-
tus with [Start]. Conditioning can however also be canceled with
[Stop] or interrupted with [Hold] and resumed with [Cont]. As long
as the determination has not yet been started, the conditioning
requirement will continue to be monitored on a continuous basis.

5 - Method start

The following checks and actions are triggered with method start:

￭ Check sample data
Check whether the sample data entered corresponds to the defined
method variables and is valid.

￭ Assign determination ID
A unique determination ID is assigned for the determination.

￭ Reserve devices (modules)
The devices and/or their function units used by the device-dependent
commands in the method are reserved for the duration of the determi-
nation, i.e. they can neither be used in other workplaces nor can they
be operated manually.

￭ Increasing sample number
The sample number is increased by +1.

￭ Increasing statistics counter
If Statistics is switched on, both in the START command and on the
Single determination tab, then the statistics counter will be
increased by +1. If a new method has been loaded or if the statistics
counter corresponds to the setpoint counter, then the current statistics
data is deleted beforehand and the statistics counter is set to 0.

6 - Main procedure

The following actions can be carried out during processing of the method
loaded:
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￭ Processing the main track
The status switches to BUSY after the start of the main track. The main
track commands and those of the other tracks it calls up are processed
in sequence. If tracks which are not free are called up by the main
track, then a waiting period will be observed until these tracks can be
started.

￭ Interrupt and continue run
A determination that is running can be interrupted at any time with
[Hold] and resumed with [Cont]. All active tracks are interrupted and
resumed together when this is done.

￭ Cancel run
A determination that is running can be canceled at any time with
[Stop]. The exit track (if present) is run afterwards and the determina-
tion is stopped.

￭ Stop by error
If an error occurs while a determination is running that causes the
determination to be interrupted, then the error track will be run (if
present) and the determination will be ended.

￭ Processing exit track
If the main track and all of the tracks that it has called up are finished,
then the exit track (if present) will be run and the determination fin-
ished. The status switches to READY after the end of the main track.

7 - Conditioning (only for methods with conditioning)

Conditioning is started with the loaded method in the case of methods
which contain commands with switched-on conditioning. The require-
ment for this is that the Automatic conditioning option is switched on
in the START command. The conditioning starts immediately after the
end of the track which contains the command with conditions.

￭ Conditioning condition not fulfilled
After conditioning starts, the status switches to COND BUSY. A new
determination can be started in this status with [Start], even though
the conditioning requirement is not fulfilled. Conditioning can also be
canceled with [Stop] or interrupted with [Hold] and resumed with
[Cont]. If an error occurs during conditioning, then neither the error
track nor the exit track will be run through.

￭ Conditioning condition fulfilled
If the conditioning requirement has been fulfilled, then the status will
switch to COND READY. A new determination can be started in this
status with [Start]. Conditioning can however also be canceled with
[Stop] or interrupted with [Hold] and resumed with [Cont]. As long
as the determination has not yet been started, the conditioning
requirement will continue to be monitored on a continuous basis.
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3.6.3.9 Device assignment

Dialog window: Workplace ▶ Run ▶ Single determina-
tion ▶ Device assignment

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Device assignment

If the option not defined is selected in the field Device name in a
device-dependent command, then a prompt appears in the run asking
with which device this command should be executed.

Command type

Shows the type of command that the device should be assigned to.

Command name

Shows the name of the command that the device should be assigned to.

Device type

Shows the type of device that should be assigned to the command.

Device name

Selection of a device of the required device type from those available in
the device table.

Selection 'Device name'

3.6.3.10 Sensor assignment

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Sen-
sor assignment

Dialog window: Workplace ▶ Run ▶ Determination series ▶ Sen-
sor assignment

If the option not defined is selected in the field Sensor name in a
device-dependent command, then a prompt appears in the run asking
with which sensor this command should be executed.

Command type

Shows the type of command that the sensor should be assigned to.

Command name

Shows the name of the command that the sensor should be assigned to.

Sensor name

Selection of a sensor of the required sensor type from those available in
the sensor table.

Selection 'Sensor name'
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Wavelength

If an Optrode is selected as sensor, then the wavelength also needs to be
specified.

Selection 470 nm | 502 nm | 520 nm | 574 nm | 590 nm |
 610 nm | 640 nm | 660 nm

Default value 610 nm

3.6.3.11 Single determination - Properties

3.6.3.11.1 Properties - Overview

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination

The properties for the tab Single determination are set on the following
tabs:

￭ Display
Definition of the columns that are to be displayed on the tab Single
determination.

￭ Edit
Definition of sample data which are copied automatically into the next
determination.

￭ Process
Options for the processing of single determinations.

￭ Data import
Enabling/disabling the import of external data for fields on tab Single
determination.

3.6.3.11.2 Properties - Display 

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination

Definition of the controls and columns that are to be displayed on the tab
Single determination..

Controls

[Hold]/[Cont]

on | off (Default value: on)

Enable/disable the display of the buttons [Hold] or [Cont].

Determination parameters

Sample number

on | off (Default value: on)

Enable/disable the display of the field Sample number.
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User

on | off (Default value: on)

Enable/disable the display of the field User.

Remarks

on | off (Default value: on)

Enable/disable the display of the field Remarks.

Statistics

on | off (Default value: on)

Enable/disable the display of the statistics fields.

Arrangement ID1…16

NOTICE

The fields Sample size and Sample size unit are always displayed
next to one another in a line.

Selection 1 Column | 2 columns
Default value 1 Column

1 Column
If this option is selected, then the sample identifications ID1…ID16
are shown in single columns.

2 columns
If this option is selected, then the sample identifications ID1…ID16
are shown in double columns.

3.6.3.11.3 Properties - Edit

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination

Definition of the sample data which is to be applied automatically for the
next single determination.

Copy automatically into the next determination

Sample size

on | off (Default value: on)

Sample size unit

on | off (Default value: on)
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Sample position

on | off (Default value: on)

ID1...ID16

on | off (Default value: on)

3.6.3.11.4 Properties - Process 

Tab: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination ▶ Process

Options for the processing of single determinations.

Method selection by assignment ID

on | off (Default value: off)

If this option is enabled, then the selected sample identification will be
used for the method selection. This identification receives the designation
Assignment ID, which can then no longer be changed; if this ID matches
one of the Assignment IDs from the sample assignment table (see chapter
3.4.1, page 119), then the respective method from this table will be
entered in the field Method.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16

Default value ID1

Request assignment ID

on | off (Default value: off)

If this option is enabled, the Assignment ID will be queried immediately
after the start of the determination.

Autorepeat determination

on | off (Default value: off)

If this option is enabled, then the next determination will be started with
the same method automatically after the completion of a determination.
The determination must be canceled with [Stop] in order to cancel the
automatic repetition.

3.6.3.11.5 Properties - Data import 

Tab: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination ▶ Data import

Enabling/disabling the import of external data for fields on tab Single
determination.
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NOTICE

The successful conclusion of the data import during the run will be sig-
naled by an acoustic signal (beep).

Import from balance

on | off (Default value: off)

If this option is enabled, then external data from the selected balance will
be imported into the fields on the tab Single determination. Data can
be imported into the fields ID1…ID4, Sample size and Unit.

NOTICE

In order to be able to import sample identifications from the balance,
data export must be set accordingly at the balance (Use designations
ID1, ID2, ID3, ID4).

Balance

Selection of the balance from which data is to be imported.

Selection Device name

Selection Always accept data | Accept data only for
active window

Default value Always accept data

Always accept data
If this option is selected, then the data sent from the balance is impor-
ted into all of the Single determination tabs of the open workplaces
for which this balance is defined as data source.

Accept data only for active window
If this option is selected, then the data sent from the balance is impor-
ted only into the Single determination tab of the workplace that is
actively selected.

Confirmation necessary to accept data during the determination.

on | off (Default value: off)

If this option is switched on, then data will not be imported during a
determination except when the Data input dialog of a REQUEST com-
mand is open.
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Import from barcode reader

on | off (Default value: off)

If this option is enabled, then external data from the selected barcode
reader will be imported into the fields on the tab Single determination.
The device properties of the barcode reader will define the field into which
the data is imported (see chapter 7.15.4, page 1583).

Barcode reader

Selection of the barcode reader from which data is to be imported.

Selection Device name

Selection Always accept data | Accept data only for
active window

Default value Always accept data

Always accept data
If this option is selected, then the data sent from the barcode reader is
imported into all of the Single determination tabs of the open work-
places for which this barcode reader is defined as data source.

Accept data only for active window
If this option is selected, then the data sent from the barcode reader is
imported only into the Single determination tab of the workplace
that is actively selected.

Confirmation necessary to accept data during the determination.

on | off (Default value: off)

If this option is switched on, then data will not be imported during a
determination except when the Data input dialog of a REQUEST com-
mand is open.

3.6.3.12 Modification comment for sample data 

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Live
modifications ▶ Live modifications ▶ Modification comments
sample data

Dialog window: Workplace ▶ Sequence ▶ Determination
series ▶ [Edit] ▶ Edit line ▶ Edit line - Working sample table -
Workplace 'Name' ▶ Modification comment sample data

If the option Comment on modification of sample data (live) is
enabled in the security settings, then this window must be opened before
saving. A reason and a comment on the modification must be entered
here (see chapter 6.2.2.4, page 1320).
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Reason

Selection from the standard reasons for the category Modifications of
sample data (see chapter 6.2.2.6, page 1322) that are defined in the
security settings.

Selection Selection from default reasons

Comment

Entry of remarks about the modifications to the sample data.

Entry 1,000 characters

3.6.4 Determination series

3.6.4.1 Determination series - Overview

Tab: Workplace ▶ Run ▶ Determination series

Parameters and sample data for determination series can be edited and
run functions can be triggered on the Determination series tab in the
Run subwindow. It contains the following elements and functions:

￭ Controls
Buttons for starting, stopping, interrupting and resuming determina-
tions and series.

￭ Status display
Shows the current status of the workplace.

￭ Sample data
Entry of sample data for the next determinations.

￭ Properties
Definition of the properties for the Determination series tab.

3.6.4.2 Determination series - Controls

Tab: Workplace ▶ Run ▶ Determination series

The following controls are located on the Determination series tab:

Start series (shortcut: Ctrl G)

Start of the first determination of a sample series. The button is present in
the status READY (no determination started). If the start can be triggered,
it is green, otherwise light gray. For methods that have conditioning, con-
ditioning will start first, followed automatically by the determination (sta-
tus COND READY).

Stop series (shortcut: Ctrl S)
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Immediate stop of the running determination (or the conditioning) of a
sample series. This button is present in the status BUSY (determination is
running), COND READY (conditioning condition fulfilled) and COND
BUSY (conditioning is running), i.e. when conditioning has been started.

Interrupt run

Interrupts the ongoing determination of a sample series. The button is
enabled (dark gray) in the status BUSY (determination is running), COND
READY (conditioning condition fulfilled) and COND BUSY (conditioning
is running). The button is disabled (light gray) in all other cases. When
[Hold] is pressed, it will be replaced in the display by [Cont].

Continue run

Continues the ongoing determination of a sample series. The button is
present only in the status HOLD (determination interrupted) and COND
HOLD (conditioning interrupted). Pressing [Cont] will cause this button to
be replaced again in the display by [Hold].

Interrupt series

With this button, the ongoing determination of a sample series will still be
completed, but no new determination will be started. The button is pres-
ent in the status BUSY (determination is running). The button is disabled
(light gray) in all other cases. When [Pause] is pressed, this button will be
replaced in the display by [Cont].

Continue series

Starts the next determination of the interrupted sample series. The button
is only present in the status HOLD (series interrupted). Pressing [Cont] will
cause this button to be replaced again in the display by [Pause].

3.6.4.3 Determination series - Status display

Tab: Workplace ▶ Run ▶ Determination series

The current status of the workplace is displayed on the Determination
series tab:
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Status

Selection READY | BUSY | HOLD | PAUSE | COND BUSY |
 COND READY | COND HOLD | ERROR

READY
Ready for starting a determination or for conditioning.

BUSY
Determination is running.

HOLD
Determination is interrupted.

PAUSE
Series is interrupted.

COND BUSY
Conditioning is running (is displayed only when no determination is
running).

COND READY
Conditioning condition is fulfilled (is displayed only when no determi-
nation is running).

COND HOLD
Conditioning is interrupted (is displayed only when no determination is
running).

ERROR
Error.

3.6.4.4 Determination series - Determination parameters

Tab: Workplace ▶ Run ▶ Determination series

User

If the option Enforce login with user name is activated in the security
settings, then the short name of the currently logged-in user will be dis-
played in this field (see chapter 6.2.2.2, page 1315). This field is then not
available for editing. If work is done without registering, then a user name
can be entered in this field (only in the status READY).

Entry 50 characters

Sample number

The sample number is set to 0 for all workplaces at the time of each pro-
gram start. Each time a determination is started, it is incremented by +1. It
can only be edited by the user in the status READY.

Input range 0 to 99,999 
Default value 0 
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Remark

Freely definable remarks concerning the determination, that are saved
together with the determination. Prepared sample texts can also be
selected instead of making manual entries (see chapter 3.5.1, page 121).

NOTICE

The field Remarks can also be modified live while determinations are
running. The context-sensitive menu item Modify remarks is used to
open the dialog window Live modifications (see chapter 3.6.3.6,
page 130).

Entry 100 characters

Autostart

Number of automatic, internal starts of determinations within a sample
series.

The first field after Autostart shows the number of determinations
already carried out (actual counter). This field cannot be edited, but it can
be reset to 0 in the status READY or PAUSE through the use of the con-
text-sensitive Reset autostart counter menu item.

The second field after Autostart shows the total number of determina-
tions per series to be carried out (setpoint counter). By default, it contains
the entry Sample table, which refers to the number of lines of the work-
ing sample table. This field cannot be edited except when it is in the status
READY.

NOTICE

The second field after Autostart can also be modified live for a series
that is currently running. The Live modifications window opens with
the context-sensitive Modify autostart counter menu item.

Input range 1 to 999 
Default value Sample table 

Statistics

on | off (Default value: on)

This field is displayed only when a method has been loaded with a START
command in which the option Statistics has been activated. The statistics
defined in the method can be activated and deactivated manually here
(only in the status READY).
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The first field after Statistics shows the number of determinations already
carried out for the statistics (actual counter). This field cannot be edited,
but when it is in the status READY and COND BUSY, it can be set to 0
with the context-sensitive Delete statistics menu item, and the already
calculated statistics data is deleted at the same time.

The second field after Statistics shows the number of determinations to
be carried out for the statistics (setpoint counter). By default, it contains
the value Number of single determinations defined in the START
command. This field cannot be edited except in the status READY and
COND BUSY.

NOTICE

When a new statistics series is started, the setpoint counter will be reset
to the value defined in the START command.

3.6.4.5 Determination series - Sample data

Tab: Workplace ▶ Run ▶ Determination series

The current working sample table, which contains the sample data for
determination series in tabular form, is displayed under Sample data.
Each line corresponds to a single determination.

This table contains the sample data lines that have already been saved in
the sample table and a line for entering new data that contains a star
instead of a line number. The table cannot be edited or sorted directly.

For the meaning of the columns, see Editing sample data.

The lines in the working sample table can exhibit different background
colors:

￭ Light gray background
Processed line. Data in this line can no longer be modified. These lines
only appear if the option Delete processed lines is disabled on the
Process tab (see chapter 3.3.2.4, page 113).

￭ Dark gray background
Selected, already processed line.

￭ Light orange background
Currently running line.

￭ Dark orange background
Selected line currently running. If sample data is modified after the
start of the determination (in the status BUSY), then this is considered
a live modification.

￭ White background
Lines that have not yet been processed. These lines can be edited.



3.6 Run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

146 ￭￭￭￭￭￭￭￭ tiamo 3.0

￭ Turquoise background
Selected line not yet processed.

Loaded

Shows the sample table whose data has been loaded into the working
sample table. If no sample table has been loaded or if all lines have been
deleted, then this field is empty. If data for a loaded sample table is modi-
fied retroactively or expanded to include new lines, then the term (modi-
fied) will be added to the display of the name.

Toolbar

Save sample table Saves the sample table.

Output of PDF file Outputs the sample table as a PDF file.

Reset sample table Resets lines that have been processed, i.e., they can be edited again.

Duplicate Duplicates the selected line(s). The new lines are inserted below the selected
range.

Increment Increments the selected cells automatically.

Fill Fills the selected cells automatically.

Test sample table Checks whether all sample data in the sample table is correct.

Window menus

[Edit] contains the following menu items:

Edit line Edit the selected line.

Insert new line Inserts a new, empty line above the selected line.

Cut lines Cuts the selected lines and transfers them to the clipboard.

Copy lines Copies the selected lines to the clipboard.

Insert lines Pastes lines from the clipboard above the selected line.

Delete lines Deletes the selected lines.
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Increment The range that is to be automatically incremented from a column in the table

can be selected with the cursor, which takes on the form . In this process, the
number standing at the end of the expression will be automatically increased by
1 in the selected cells of a column, starting from the first selected cell. This
works not only with pure numbers but also with text expressions ending with a
number (e.g. ABC10 → ABC11 → ABC12…).

Fill Fills the selected cells automatically.

Duplicate Duplicates the selected line(s). The new lines are inserted below the selected
range.

Mark lines Marks the line number of the selected lines with a red background. Before the
start of such a line, the corresponding actions defined under Properties on the
Process (see chapter 3.3.2.4, page 113) tab will be triggered.

Unmark lines Removes the line marking for the selected lines.

Set lines inexecuta-

ble
Sets the selected lines to "inexecutable", i.e., these lines will not be executed in
the run. Such lines are struck through with a red line.

Set lines executable Sets the selected lines to "executable", i.e., they will be executed in the run.

[Sample table] contains the following menu items:

New Loads a new, empty sample table.

Load… Loads the saved sample table into the working sample table.

Save Saves the current sample table under the same name.

Save As… Save the current sample table under a new name.

Sample table test… Checks whether all sample data in the working sample table is correct.

Print (PDF)… Outputs the working sample table as PDF file.

Properties… Set the properties of the working sample table.

Import data… Import a sample table from a file with the format *.csv.

Reset Resets lines that have been processed, i.e., they can be edited again.

Moving lines with drag and drop

The lines selected in the working sample table can be moved to an
opened sample table via drag and drop.
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Copying lines with drag and drop

The lines selected in the working sample table can be copied to an
opened sample table with drag and drop by pressing the Ctrl key.

3.6.4.6 Modify remark

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Modify
remark ▶ Live modifications

The dialog window Live modifications, in which the remarks can be
modified in a determination while it is running, opens with the context-
sensitive menu Modify remark.

Remarks

Freely definable remarks concerning the determination, that are saved
together with the determination. Prepared sample texts can also be
selected instead of making manual entries (see chapter 3.5.1, page 121).

Entry 100 characters

3.6.4.7 Change autostart counter

With the context-sensitive menu item Modify autostart counter, the
dialog window Live modifications opens, in which the autostart counter
can be modified live during a running determination.

Autostart

Number of automatic, internal starts of determinations within a sample
series.

The first non-editable field after Autostart shows the number of determi-
nations already carried out (actual counter).

The second, editable field after Autostart shows the total number of
determinations per series that are still to be carried out (setpoint counter).

Selection 1 … 999 | Sample table
Default value Sample table

3.6.4.8 Determination series - Determination run 

Tab: Workplace ▶ Run ▶ Determination series

For a series of determinations that is started on the tab Determination
series in the subwindow Run, each determination proceeds as follows:

1 - Loading the sample data

The sample data for the determination entered on the current line in the
Working sample table is loaded.

2 - Method selection

The following actions are triggered with method selection:
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￭ Method selection without Assignment ID
The method selected in the column Method is loaded.

￭ Method selection by assignment ID
If the option Method selection by assignment ID is enabled in the
properties of the determination series on the tab Process (see chapter
3.3.2.4, page 113), then the method defined in the sample assignment
table will be loaded (see chapter 3.4, page 119).

3 - Start test

The following checks and actions are triggered with start test:

￭ Authorization for carrying out the method?
Check whether the registered user is authorized to carry out the
method required (see chapter 5.4.2.3, page 425).

￭ Method executable?
Check whether the required method is executable. For methods which
are not executable, a request appears to perform the method check
and to modify the method accordingly (see chapter 5.2.5, page 409).

￭ Check device (modules) and rack
Check whether the devices (or device types), device modules (e.g. mea-
suring input, tower etc.) and racks requested in the device-specific
commands are present and available or assigned. If the device in a
command is not yet assigned, the dialog window Device assignment
opens for the assignment of the device.

￭ Check solutions
Check whether the solutions requested in the device-specific com-
mands are present and available.

￭ Check sensors
Check whether the sensors requested in the device-specific commands
are present and available.

￭ Check sample data
Check whether the sample data entered corresponds to the method
variables defined and whether it is valid.

NOTICE

When it is in the status READY, the start test can also be triggered

manually with the symbol  or the menu items Tools ▶ Run test or
[Sample table] ▶ Run test…. In addition, the sample data test will
also still be carried out afterwards.

4 - Preconditioning (only for methods with conditioning)

For methods containing commands with conditioning activated, the pre-
conditioning is started for all these commands. The condition for this is,
that the option Automatic conditioning is activated in the START com-
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mand. The preconditioning is not part of the determination and incre-
ments no counter (Sample number, Statistics).

￭ Condition requirement not fulfilled
The status switches to COND BUSY after the start of the precondition-
ing. In this status the conditioning can be interrupted with [Hold] and
be continued with [Cont]. If an error occurs during conditioning nei-
ther the Error track nor the Exit track are run through.

￭ Condition requirement fulfilled
If the conditioning requirement has been fulfilled, then the status will
switch to COND READY. Afterwards, the method is started automati-
cally.

5 - Method start

The following checks and actions are triggered with method start:

￭ Assign determination ID
A unique determination ID is assigned for the determination.

￭ Reserve devices (modules)
The devices and/or their function units used by the device-dependent
commands of the method are reserved for the duration of the determi-
nation, i.e. they can neither be used in other workplaces nor can they
be operated manually.

￭ Increase sample number
The Sample number is increased by +1.

￭ Increase statistics counter
If the statistics is activated in the START command as well as on the
tab Determination series the statistics counter is increased by +1. If
a new method has been loaded or if the statistics counter corresponds
to the setpoint counter, the current statistics data is deleted before and
the statistics counter is set to 0.

6 - Main run

The following actions may be carried out during processing of the method
loaded:

￭ Process series start track
At the beginning of the first determination of a series the Series start
track is started. If [Stop] is pressed during running this track, the Exit
track is started, if an error occurs, the Error track.

￭ Process the main track
After the start of the Main track the status switches to BUSY. The
commands of the main track and of the tracks requested by the latter
are processed in sequence. If tracks, which are not free, are requested
by the main track, waiting takes place until these tracks can be started.
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￭ Stop run and continue
A running determination can be interrupted at any time with [Hold]
and continued with [Cont]. Thereby, all active tracks are interrupted
and continued jointly.

￭ Stop series and continue
A running series can be interrupted at any time with [Pause]. Thereby,
the ongoing determination of the sample series will still be carried out
to completion, but no new determination will be started. The next
determination of the interrupted sample series is started with [Cont].

￭ Cancel run
A determination that is running can be interrupted at any time with
[Stop]. Afterwards the Exit track (if present) is run through and the
determination is stopped.

￭ Stop by error
If an error, which causes the determination to be interrupted, occurs,
the Error track (if present) is run through and the determination is
stopped.

￭ Process exit track
if the main track and all tracks requested by the latter are ended, the
Exit track (if present) is run through and the determination is stopped.

￭ Process series end track
At the end of the last determination of a series, the series end track
is started. If [Stop] is pressed during running this track, the determina-
tion is cancelled, if an error occurs, the Error track.

7 - Post-conditioning (only for methods with conditioning)

For methods containing commands with conditioning activated and for
which the option Automatic conditioning is activated in the START
command, the post-conditioning is automatically started for all these
commands with the method loaded and this immediately after the end of
the track containing the conditioning command. The status switches to
COND BUSY after the start of the post-conditioning. In this status the
conditioning can be cancelled with [Stop] or interrupted with [Hold] and
continued with [Cont]. If an error occurs during conditioning, neither the
error track nor the exit track are run through.

For methods containing commands with conditioning activated and for
which the option Automatic conditioning is activated in the START
command, the post-conditioning is automatically started for all these
commands with the method loaded and this immediately after the end of
the track containing the conditioning command.
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￭ Condition requirement not fulfilled
The status switches to COND BUSY after the start of the post-condi-
tioning. In this status a new determination can be started with [Start]
although the condition requirement is not fulfilled. The conditioning
can aslo be cancelled with [Stop] or interrupted with [Hold] and con-
tinued with [Cont]. If an error occurs during conditioning, neither the
Error track nor the Exit track are run through.

￭ Condition requirement fulfilled
If the conditioning requirement has been fulfilled, then the status will
switch to COND READY. A new determination can be started in this
status with [Start]. Conditioning can also be canceled with [Stop] or
interrupted with [Hold] and resumed with [Cont]. As long as the
determination has not yet been started, the condition requirement will
continue to be monitored on a continuous basis.

3.6.4.9 Device assignment

Dialog window: Workplace ▶ Run ▶ Single determina-
tion ▶ Device assignment

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Device assignment

If the option not defined is selected in the field Device name in a
device-dependent command, then a prompt appears in the run asking
with which device this command should be executed.

Command type

Shows the type of command that the device should be assigned to.

Command name

Shows the name of the command that the device should be assigned to.

Device type

Shows the type of device that should be assigned to the command.

Device name

Selection of a device of the required device type from those available in
the device table.

Selection 'Device name'

3.6.4.10 Sensor assignment

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Sen-
sor assignment

Dialog window: Workplace ▶ Run ▶ Determination series ▶ Sen-
sor assignment
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If the option not defined is selected in the field Sensor name in a
device-dependent command, then a prompt appears in the run asking
with which sensor this command should be executed.

Command type

Shows the type of command that the sensor should be assigned to.

Command name

Shows the name of the command that the sensor should be assigned to.

Sensor name

Selection of a sensor of the required sensor type from those available in
the sensor table.

Selection 'Sensor name'

Wavelength

If an Optrode is selected as sensor, then the wavelength also needs to be
specified.

Selection 470 nm | 502 nm | 520 nm | 574 nm | 590 nm |
 610 nm | 640 nm | 660 nm

Default value 610 nm

3.6.4.11 Working sample table

3.6.4.11.1 Loading sample table

Menu item: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ New

A new, empty sample table is loaded as working sample table with the
menu item [Sample table] ▶ New on the tab Determination series,
i.e. all existing sample table rows will be deleted.

3.6.4.11.2 Loading sample table

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample
table] ▶ Load... ▶ Load sample table

One of the globally available sample tables can be selected in this dialog
window for loading as a working sample table.

List of sample tables

The list of sample tables contains information about all the saved sample
tables. The table cannot be edited. With a click on the column title the
table can be sorted according to the selected column in either increasing
or decreasing sequence.

Name

Name of the sample table.
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Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the Comment tab as
a comment concerning the sample table (see chapter 3.3.2.6, page 116).

Load sample table

Name

Name of the sample table that is to be loaded. If a sample table from the
table is selected, the name will be entered automatically in this field. It
can, however, also be entered manually.

Entry 50 characters

[Load]

Load the data of the selected sample table into the working sample table.
In addition, all properties of the sample table, with the exception of the
settings for Import from file and Import format for the working sam-
ple table, are applied.

3.6.4.11.3 Edit sample data 

Menu item: Workplace ▶ Run ▶ Determination series ▶ [Edit] ▶ Edit line ▶ Edit
line - Working sample table - Workplace 'Name'

The fields in this dialog window exhibit the same background colors as the
lines in the working sample table:

￭ Light gray background
Line already processed, the data of which can no longer be modified.

￭ Orange background
Line currently running. If sample data is not to be modified until after
the start of the determination (in the status BUSY), then this is consid-
ered a live modification.

￭ White background
A line that has not yet been processed and which can still be edited.
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NOTICE

Generally speaking, no formula input is possible in the fields of this dia-
log window.

Method

Entry or selection of the method from the current method group with
which the determination is to be carried out. By typing in the first charac-
ters, the method selection is continuously restricted and allows fast select-
ing of the method required.

Entry 50 characters
Selection Method selection

Open the dialog window Open method for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.
This button is active only if more than one method group is present.

NOTICE

If a method is changed and saved in the method editor or during repro-
cessing, then the latest method version will be loaded when a new
determination is started.

NOTICE

The following sample data fields can no longer be edited if they were
defined as Fixed value in the method (see chapter 5.6.2.2.5, page
442).

Sample position

Position of the sample on the rack. This number is used to move to the
sample position with the command MOVE. For this to be achieved, the
Sample position option must be set under Target for the Move para-
meter.

Input range 1 to 999  (Increment: 1)
Default value 'empty' 
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ID1…ID16

Sample identifications ID1…ID16. Any text may be entered into this field,
the checking for type and limit values does not take place until the start of
the determination. For sample identifications of the type Date/Time, the
entry must be made in the format YYYY-MM-DD or YYYY-MM-DD
hh:mm:ss. If text templates are defined for the sample identification,
then these can be selected (see chapter 3.5.1, page 121).

Entry 100 characters
Selection Selection of text templates

Sample size

Sample size (initial weight). Only numbers, decimal points, +, –, E and e
can be entered in this field. The checking for limit values does not take
place until the start of determination.

NOTICE

If a value is entered or imported into this field, then in addition the time
of the data entry and the data source are stored manually, while the
'Name of the scale', the 'Name of the barcode reader' or the
'Name of the import file') are stored automatically at the same time,
placed in the determination and identified in the Information sub-
window as Data entry and Data source.

NOTICE

If a negative value is entered in this field (e. g. during data import from
a scale in the event of reweighing), then this will be also be calculated
as a negative in the formula editor.

Entry Number with a maximum of 10 digits
Default value 1.0

Unit

Sample size unit (initial weight). There are no restrictions on the text to be
entered in this field.

Entry 16 characters
Selection g | mg | µg | mL | µL | pieces
Default value g
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NOTICE

If data from the current sample data line is modified for the ongoing
determination, then this is regarded as a live modification. If the option
Comment on modification of sample data (live) is enabled in the
security settings, then a reason and a comment on the modification
must be entered before saving (see chapter 6.2.2.4, page 1320).

Navigation

Display of the currently selected line in the working sample table with the
following functions:

Jump to the first line in the working sample table.

Jump to the previous line in the working sample table.

Option of entering the desired line number to which the program jumps
when the [Enter] is actuated.

Jump to the next line in the working sample table. If the end of the table
has been reached, then a new line will be inserted automatically and the
program will jump to it.

Jump to the last line in the working sample table.

Jump to a new, empty line.

Displaying application note

on | off (Default value: off)

If this check box is activated, then the application note defined in the
method will be displayed during the editing of the sample data.
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Functions

[Apply]

Apply the sample data entered in the respective line of the working sam-
ple table. If the end of the table has been reached, then a new line will be
generated automatically. The same function can also be triggered by
pressing the [Enter] key. The next line will, however, also be marked auto-
matically when [Enter] is used.

[Close]

Closes the input window. The current sample data will not be applied in
the working sample table (this needs to be triggered beforehand with
[Apply]).

3.6.4.11.4 Duplicate sample data

Dialog window: Workplace ▶ Sample table / Determination
series ▶ [Edit] ▶ Duplicate ▶ Duplicate

Number

Request as to how often the selected lines are to be duplicated. The new
lines are inserted underneath the selected range.

Input range 1 to 999 
Default value 1 

3.6.4.11.5 Importing sample data

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Import data… ▶ Select files to import

Select a *.csv file in this dialog window with the sample data to be impor-
ted.

File name

Input or selection of the file that is to be imported.

Selection File name

File type

Selection of the import format for the import of data from a file (only
*.csv is possible).

Selection *.csv | *.csv (Unicode)
Default value *.csv

[Open]

The sample data from the selected file is inserted at the end of the sample
table.
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NOTICE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of the sample
data in the format Method name;Sample posi-
tion;ID1;ID2;ID3;ID4;ID5;ID6;ID7;ID8;Sample size;Sample size
unit;ID9;ID10;ID11;ID12;ID13;ID14;ID15;ID16;.

3.6.4.11.6 Sample table test

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Sample table test... ▶ Sample table test -Sample table name

The menu item [Sample table] ▶ Sample table test... or the symbol

 is used to perform the sample table test. At the same time, the dialog
window Sample table test - 'Sample table name' in which the infor-
mation concerning the test is displayed opens.

NOTICE

The Sample table test is only used to check whether or not all sample
data is correct (in contrast to the Run test (see chapter 3.6.2, page
123), which also checks the required hardware).

Line

Displays the line number of the currently tested sample data line.

Status displays

One of the following status displays appears underneath the line number:

Selection Sample table test running… | Sample table
test stopped manually | Sample table test fin-
ished without errors | Sample table test fin-
ished with errors

Sample table test running…
This display appears during the test run. A progress bar also appears;
the test can be interrupted thereby by means of the [x] next to the bar.

Sample table test stopped manually
This display appears if the sample table test was canceled manually by
the user.

Sample table test finished without errors
This display appears at the end of a sample table test that has been
completed without errors.
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Sample table test finished with errors
This display appears if an error has occurred during the sample table
test. The errors that occured are listed in the Test report field.

Test report

Display of errors that occurred during the sample table test, together with
line numbers.

3.6.4.11.7 Save sample table

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Save as… ▶ Save sample table

A name for the working sample table to be saved can be entered or
selected in this dialog window.

List of sample tables

The list of sample tables contains information about all the saved sample
tables.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the tab Comment as
comment concerning the sample table (see chapter 3.3.2.6, page 116).

Saving sample table

Name

Name under which the sample table is to be saved.

NOTICE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters
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[Save]

Save the sample table under the desired name.

3.6.4.11.8 Run test

Menu item: Workplace ▶ Tools ▶ Run test

NOTICE

In contrast to the Sample table test, which is only used to check
whether or not all sample data is correct, the Run test also checks the
required hardware.

Single determination

The menu item Tools ▶ Run test or the symbol  is used to perform
the start test for the selected method. The precondition for this is that the
workplace is in READY status.

For the Run test, the dialog window Run test - 'Workplace name' -
Single determination opens, in which information concerning the test is
displayed.

Method

Displays the method for the single determination.

Determination series

The menu items Tools ▶ Run test or [Sample table] ▶ Run test… or

the symbol  are used to perform the Start test. The precondition for this
is that the workplace is in READY status. The Start test is however per-
formed only for the number of lines defined under Autostart.

For the Run test, the dialog window Run test - 'Workplace name' -
Determination series opens, in which information concerning the test is
displayed.

Line

Displays the line number of the currently tested sample data line for the
determination series.

Status displays

One of the following status displays appears underneath the line number:

Selection Run test running… | Run test error | Run test
finished without errors
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Run test running…
This display appears during the test run. A progress bar also appears;
the test can be interrupted thereby by means of the [x] next to the bar.

Run test error
This display appears if an error has occurred during the run test. During
a determination series, the user can determine, on the basis of the line
number displayed, the line to which the the error message belongs
that appeared at the time of the error and that is currently displayed in
the usual message window.

Run test finished without errors
This display appears at the end of a run test that has been completed
without errors.

3.6.4.11.9 Print sample table (PDF)

Dialog window: Workplace ▶ Sample table / Determination series ▶ [Sample
table] ▶ Print (PDF)… ▶ Print sample table (PDF)

The output format for the PDF output can be selected in this dialog win-
dow.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

3.6.4.12 Determination series - Properties

3.6.4.12.1 Properties - Overview

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ [Sample table] ▶ Properties… ▶ Properties - Determina-
tion series

Dialog window: Workplace ▶ View ▶ Properties ▶ Properties
Run window ▶ Properties - Determination series

The properties for the tab Determination series are set on the following
tabs:

￭ Display
Definition of the columns that are to be displayed in the working sam-
ple table.

￭ Edit
Options for editing the working sample table on the tab Determina-
tion series and in the dialog window Edit line.
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￭ Process
Options for processing the working sample table on the tab Determi-
nation series.

￭ Data import
Activating/deactivating the import of external data for working sample
table fields.

￭ Comment
Entry of a comment on the working sample table.

3.6.4.12.2 Properties - Display 

Dialog window:Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window:Workplace ▶ Run ▶ Determination series ▶ Prop-
erties Run window ▶ Properties - Determination series

Definition of the controls and columns that are to be displayed in the sam-
ple table.

Controls

NOTICE

This parameter group is visible only if the dialog window above the tab
Determination series is open.

[Pause]/[Cont]

on | off (Default value: on)

Enable/disable the display of the buttons [Pause] or [Cont].

[Hold]/[Cont]

on | off (Default value: on)

Enable/disable the display of the buttons [Hold] or [Cont].

Determination parameters

NOTICE

This parameter group is visible only if the dialog window above the tab
Determination series is open.
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Sample number

on | off (Default value: on)

Enable/disable the display of the field Sample number.

User

on | off (Default value: on)

Enable/disable the display of the field User.

Remarks

on | off (Default value: on)

Enable/disable the display of the field Remarks.

Statistics

on | off (Default value: on)

Enable/disable the display of the statistics fields.

Sample data

NOTICE

The names defined here will be used only for the column headings in
the sample table.

The names defined in the START command under Method variables
will always be used when editing a sample line and for the determina-
tion data.

Sample position

on | off (Default value: on)

Enable/disable the display of the column Sample position in the sample
table. The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value Sample position

ID1 … ID3

on | off (Default value: on)

Enable/disable the display of the column ID1 … ID3 in the sample table.
The option also exists of renaming the heading of this column in the
working sample table.
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Entry 50 characters
Default value ID1…3

ID4 … ID16

on | off (Default value: off)

Enable/disable the display of the column ID4 … ID16 in the sample table.
The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value ID4…16

Sample size

on | off (Default value: on)

Enable/disable the display of the column Sample size in the sample table.
The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value Sample size

Unit

on | off (Default value: on)

Enable/disable the display of the column Sample size unit in the sample
table. The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value Unit

3.6.4.12.3 Properties - Edit

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series

Options for the editing of the sample table.

Apply data with

on | off (Default value: off)

Selection of the data field which must be filled in connection with auto-
matic data import via balance, barcode reader or file in order to apply the
data for the line in the sample data storage and to switch onward to the
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next line. If the relevant column is empty, then additional imported data
will be written into the same line. This means that it is possible,
for example, to fill a line first with sample identifications per barcode
reader and then later to apply the sample size from a balance for the same
line.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16 |
 Sample size | Unit | Sample position

Default value Sample size

Lock editing in working sample table

on | off (Default value: off)

If this option is activated, then it is not possible to edit lines in the sample
table that is loaded in the working sample table.

Copy automatically into next line

Method

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

ID1 … ID3

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

ID4 … ID16

on | off (Default value: off)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

Sample size

on | off (Default value: off)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.
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Unit

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be filled with the content of the previous line when a new sample data
line is created.

Sample position + 1

on | off (Default value: on)

If this option is activated, then the content of this field will automatically
be incremented by +1 when a new sample data line is created.

3.6.4.12.4 Properties - Process

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ Sample table 'Name' ▶ [Sample table] ▶ Prop-
erties… ▶ Properties - Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series

Options for processing the working sample table in the Workplace win-
dow in the tab Determination series.

Delete processed lines

on | off (Default value: off)

If this option is activated, then lines in the working sample table which
have already been processed completely will be deleted automatically.

Method selection by assignment ID

on | off (Default value: off)

If this option is activated, then the selected sample identification will be
used for the method selection in the working sample table. This identifica-
tion received the designation Assignment ID, which can then no longer
be changed; if this ID matches one of the Assignment IDs from the sample
assignment table (see chapter 3.4.1, page 119), then the respective
method from this table will be entered in the field Method.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16

Default value ID1
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Request assignment ID

on | off (Default value: off)

If this option is activated, the Assignment ID will be queried immediately
after the start of the determination.

Actions for marked sample table lines

Selection Pause series ([Pause] ) and show message |
 Stop series ([Stop])

Default value Pause series ([Pause] ) and show message

Pause series ([Pause] ) and show message
If this option is selected, then the series is interrupted before the start
of the marked line (equivalent to [Pause]). At the same time a message
will appear which also contains the text defined in the message box.

Stop series ([Stop])
If this option is selected, then the series is stopped before the start of
the marked line (equivalent to [Stop]).

Start the text editor with which the message can be entered and edited.

3.6.4.12.5 Properties - Data import

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series

Activating/deactivating the import of external data for sample table fields.

NOTICE

The successful completion of the data import is indicated during the run
by an acoustic signal (beep).

Import from a balance

on | off (Default value: off)

If this option is activated, then external data from the selected balance will
be imported into the opened sample table. Data can be imported into the
fields ID1…ID4, Sample size and Unit.
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NOTICE

In order to be able to import sample identifications from the balance,
data export must be set accordingly at the balance (Use designations
ID1, ID2, ID3, ID4).

Balance

Selection of the balance from which data is to be imported.

Selection Device name

Selection Always accept data | Accept data only for
active window

Default value Always accept data

Always accept data
If this option is selected, then the data sent from the balance is impor-
ted into the open sample table for which this balance is defined as
data source.

Accept data only for active window
If this option is selected, then the data sent from the balance is only
imported into the open sample table if this is actively selected (i.e.
when the window has the focus).

Confirmation necessary to accept data during the determination.

on | off (Default value: off)

If this option is switched on, then data is imported during a determination
only if the Data input dialog of a REQUEST command is opened.

Import from a barcode reader

on | off (Default value: off)

If this option is activated, then external data from the selected barcode
reading device will be imported into the opened sample table. The device
properties of the barcode reader will define the field into which the data is
imported (see chapter 7.15.4, page 1583).

Barcode reader

Selection of the barcode reader from which data is to be imported.

Selection Device name

Selection Always accept data | Accept data only for
active window

Default value Always accept data
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Always accept data
If this option is selected, then the data sent from the barcode reader is
imported into the open sample table for which this barcode reader is
defined as data source.

Accept data only for active window
If this option is selected, then the data sent from the barcode reader is
only imported into the open sample table if this is actively selected (i.e.
when the window has the focus).

Confirmation necessary to accept data during the determination.

on | off (Default value: off)

If this option is switched on, then data is imported during a determination
only if the Data input dialog of a REQUEST command is opened.

Import from a file

on | off (Default value: off)

If this option is activated, then external data from a file (e.g. via LIMS) will
be imported into a sample table. When this is the case, a check is made to
determine whether the specified import file is available when the sample
table is opened, when the sample table is loaded into the working sample
table and also periodically (every 10 s) when the sample table is open
(although not when the dialog window Edit line is open). If the import
file is available, then the data from this file is automatically inserted at the
end of the sample table. The import file is deleted after each import.

NOTICE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of the sample
data in the format Method name;Sample posi-
tion;ID1;ID2;ID3;ID4;ID5;ID6;ID7;ID8;Sample
size;Unit;ID9;ID10;ID11;ID12;ID13;ID14;ID15;ID16;.

Import file

File that is to be imported. With  the file can be selected in the dialog
window Select files for import.

Entry File name

Import format

Selection of the import format for the import of data from a file.

Selection *.csv | *.csv (Unicode)
Default value *.csv
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*.csv
Format for the import of CSV files with Western European ASCII char-
acter sets.

*.csv (Unicode)
Format for the import of CSV files with Unicode character sets.

3.6.4.12.6 Properties - Comment

Dialog window: Workplace ▶ Tools ▶ Sample
table ▶ New… ▶ [Sample table] ▶ Properties… ▶ Properties -
Sample table 'Name'

Dialog window: Workplace ▶ Run ▶ Determination
series ▶ Properties Run window ▶ Properties - Determination
series

Entry of a comment on the sample table.

Comment on sample table

Entry of a comment on the sample table. This comment will be displayed
in the column of the same name in the dialog windows Open sample
table and Sample table manager.

Entry 1,000 characters

3.6.4.13 Modification comment for sample data 

Dialog window: Workplace ▶ Run ▶ Single determination ▶ Live
modifications ▶ Live modifications ▶ Modification comments
sample data

Dialog window: Workplace ▶ Sequence ▶ Determination
series ▶ [Edit] ▶ Edit line ▶ Edit line - Working sample table -
Workplace 'Name' ▶ Modification comment sample data

If the option Comment on modification of sample data (live) is
enabled in the security settings, then this window must be opened before
saving. A reason and a comment on the modification must be entered
here (see chapter 6.2.2.4, page 1320).

Reason

Selection from the standard reasons for the category Modifications of
sample data (see chapter 6.2.2.6, page 1322) that are defined in the
security settings.

Selection Selection from default reasons

Comment

Entry of remarks about the modifications to the sample data.

Entry 1,000 characters
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3.7 Subwindow Method

3.7.1 Method window - General
Subwindow: Workplace ▶ Method

Subwindow Method

The Method subwindow displays the method with its tracks and com-
mands that is loaded in the Run window on the Single determination
or Determination series tab, whereby the display is identical with that
in the method program part. The subwindow can be switched on in the
Workplace program part during the definition of the Layout and thus
made visible. It can be enlarged and reduced as required; it can also be
maximized.

Presentation of the active tracks and commands

Active tracks (tracks with the status BUSY) are marked with a light red
background and active commands (commands in the status BUSY) with a
red frame. If automatic conditioning is switched on, then commands
which are on conditioning will be marked with an orange frame.

3.7.2 Method window - Zoom
Context-sensitive menu item: Zoom

The default presentation of the method in the method window shows all
of the tracks in their entirety. The following zoom levels for the display of
the method can be selected with the context-sensitive menu item Zoom:

Selection 200 %
Zoom in the view to 200%.

Selection 150 %
Zoom in the view to 150%.

Selection 100 %
Set view to 100%.

Selection 75 %
Zoom out the view to 75%.

Selection 50 %
Zoom out the view to 50%.

Selection 25 %
Zoom out the view to 25%.

Selection Fit to width
Adjust to width of the window.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Workplace

tiamo 3.0 ￭￭￭￭￭￭￭￭ 173

Selection Fit to height
Adjust to height of the window.

Selection Fit in window
Default value Fit in window

Adjust to both height and width of the window.

3.7.3 Method window - Live modifications
Subwindow: Workplace ▶ Method

Double-clicking on a command in the method window or in the context-
sensitive menu item Properties will open the properties window of the
relevant command in which all of the parameters are shown, but in which
only the specified live parameters can be edited. In addition, this parame-
ters window contains the [Apply] button with which the modified live
parameters can also be applied when the parameters window is open.
Live parameters can be modified not only in the BUSY status but also in
the READY status. If the option Comment on modification of meth-
ods is activated in the Security settings, then the dialog window Modi-
fication comment for method is displayed before the modified data is
applied.

The modified parameters apply until either the method is changed, the
user signs off or the program is closed. A message appears in such cases
asking whether the method should be resaved. Responding with [Yes]
causes a new method version to be created; responding with [No] retains
the old method version.

If live parameters are modified, then these modifications will be documen-
ted not only in the determination but also in the audit trail. All parameters
which were modified will be marked with an asterisk (*) in the parameters
report for the determination and saved at the end of the determination. If
parameters of already processed commands are modified, then these
changes will not in fact take effect until the next determination, although
they will nevertheless be marked as "modified live" in the method report
for the determination that has been executed. The markings disappear as
soon as the method is saved in the regular way.

Methods with modified live parameters can also be resaved manually at
any time in the READY status withFile, Method, Save orFile, Method,
Save under….
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NOTICE

No live parameters can be edited with methods which have been
signed at Level 2 and thus locked.

Errors whose content is defined by a formula cannot be modified live.

If an active SEQUENCE command is canceled, then only the individual
command in the sequence that is currently active will be canceled, and
the next individual command will be started.

3.7.4 Method window - Cancel command
Subwindow: Workplace ▶ Method

If a workplace is in BUSY status, then the context-sensitive menu item
Cancel can be used to stop the running of an active command immedi-
ately and to jump directly to the next command. This applies only to com-
mands with live display. This cancellation is documented in the determina-
tion (under Messages) and in the Audit Trail. The data and variables
which have already been generated by the command that was canceled
will be saved.

3.8 Subwindow Live display

3.8.1 Live display - General
Subwindow: Workplace ▶ Live display

Subwindow Live display

In both of the subwindows Live display 1 and Live display 2, live
curves, measured values and messages on the method started in the run
window on the tab Single determination or Determination series are
displayed. The subwindows can be activated in the program part Work-
place during the definition of the layout and thus made visible. They can
be enlarged and reduced as required; they can also be maximized.

The display of curves and measured values in the live window can be
defined per window and per command type in the Properties.

Tabs

The subwindows Live display 1 and Live display 2 are comprised of the
following tabs:

￭ Tracks
A tab is displayed for each track which is lettered with the name of the
track.

￭ Application note
Displaying the application message defined in the command START.
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￭ Messages
Displaying the messages generated during the determination.

3.8.2 Live display - Tracks
Subwindow: Workplace ▶ Live display

In the subwindow Live display the main track of the method loaded
(START command) is always displayed, further tracks are only displayed if
the live display is activated in the accompanying command TRACK. A tab
is displayed for each track which is lettered with the name of the track.

On these tabs the live display elements (curve, measured value, message)
defined in the Properties are displayed for the currently active command.
The tabs have to be switched manually, i.e. there is no automatic switch-
ing when calling another track. This makes it possible to display two simul-
taneously active tracks next to another in two live windows.

At the start of the determination the content of the track tabs is deleted.
Afterwards the messages, curves and measured value displays defined by
the active commands will appear in the track tabs. The tab titles of the
active tracks will be displayed in red. Additionally the command type and
command name of the active command are displayed in the window title
of the subwindow Live display.

If all tracks or single tracks are stopped with [HOLD] or a SEND com-
mand, then in these tracks Track halted… is displayed.

After finishing the track Track finished is displayed in each track except
for the main track. After finishing the determination and depending on
the determination run the following is displayed in the main track:

Selection Run: regular without remarks | Run: regular
with remarks | Run: Stop | Run: Stop by error

Run: regular without remarks
The determination has been finished automatically after it has been
processed regularly and without any remarks.

Run: regular with remarks
The determination has been finished automatically after it has been
processed regularly but with remarks (see chapter 4.6.6, page 359).

Run: Stop
The determination or the conditioning has been stopped manually with
[Stop], by stop criterions or with a SEND command.

Run: Stop by error
The determination or the conditioning has been canceled automatically
because of an error or has not even been started because of an error
at the Start test.

Context menu
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Cancel Cancel the active command of the track.

Properties - Live dis-

play Set properties of the live display (see chapter 3.8.5, page 176).

3.8.3 Live display - Application note
Subwindow: Workplace ▶ Live display

On the tab Application note, the application note defined in the START
command of the loaded method is displayed. This tab is opened by
default in the subwindow Live display when loading the method.

3.8.4 Live display - Messages
Subwindow: Workplace ▶ Live display

On the tab Messages there is a scrollable message field which contains
all messages concerning events occurring during the run of the current
determination. Entries consist of messages that generate a database entry
in the determination but which are not significant enough to result in the
run being interrupted pending confirmation by the user.

Each message consists of Date, Time and Message text.

The message window is deleted when a run is started with [START]. In
this way all messages of the last single determination or determination
series can be viewed.

The label of the tab changes to red as soon as a new message has been
entered. The label of the Messages tab changes to black again after
having shown the messages and the tab is changed anew.

3.8.5 Live display - Properties
Subwindow: Workplace ▶ Live display

With the menu item View, Properties, Properties Live display # or
the context-sensitive menu item Properties Live display # in the sub-
window itself the dialog window Properties Live display # is opened.

Command type

Selection of the command type for which the properties in the live display
are to be defined. The curve properties defined for each command type
are saved per live display window and per client.

Selection DET | MET | SET | MEAS | MEAS T/Flow | MEAS
TC Cond | MEAS Opt | MEAS TMF | KFT | KFC /
BRC | STAT | DOS | TET

Default value DET
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Measured value display

on | off (Default value: off)

If this option is activated the measured values required are displayed in the
subwindow Live display.

Measured value 1…3

Selection of the measured values for the measured value display. The mea-
sured quantities and the default value depend on the Command type
selected.

DET
Selection Volume | Measured value | Time | Tempera-

ture | Calculated 1...3 | External 1...3 | off
Default value off

MET
Selection Volume | Measured value | Time | Tempera-

ture | Calculated 1...3 | External 1...3 | off
Default value off

SET
Selection Time | Measured value | Volume | dV/dt | Tem-

perature | Calculated 1...3 | External 1...3 | off
Default value off

MEAS
Selection Time | Measured value | dMW/dt | Tempera-

ture | Calculated 1...3 | External 1...3 | off
Default value off

MEAS T/Flow
Selection Time | Measured value | Flow | Calculated

1...3 | External 1...3 | off
Default value off

MEAS TC Cond
Selection Temperature | Measured value | Time | dMW/

dt | Calculated 1...3 | External 1...3 | off
Default value off

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1...3 | External 1...3 | off

Default value off
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MEAS TMF
Selection Time | Measured value | Transmission | Tem-

perature | dMW/dt | off
Default value off

KFT
Selection Time | Measured value | Volume | dV/dt | Tem-

perature | Calculated 1...3 | External 1...3 | off
Default value off

KFC / BRC
Selection Time | Measured value | Quantity | Charge |

 Drift | Ugen | Igen | Temperature | Calculated
1...3 | External 1...3 | off

Default value off

STAT
Selection Time | Measured value | Volume | dV/dt | Tem-

perature | Calculated 1...3 | External 1...3 | off
Default value off

DOS
Selection off | Measured value | Time | Temperature |

 Volume | dV/dt | Calculated 1...3 | External
1...3

Default value off

TET
Selection Volume | Measured value | Time | Calculated

1...3 | External 1...3 | off
Default value off

Curve display

on | off (Default value: off)

If this option is activated the curves required are displayed in the sub-
window Live display.

x axis

Selection of the quantity shown on the x axis.

DET
Selection Volume | Measured value | Time | Tempera-

ture | ERC | Calculated 1…3 | External 1…3
Default value Volume
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MET
Selection Volume | Measured value | Time | Tempera-

ture | dMW | Calculated 1…3 | External 1…3
Default value Volume

SET
Selection Time | Measured value | Temperature | Vol-

ume | dV/dt | Calculated 1…3 | External 1…3
Default value Time

KFT
Selection Time | Measured value | Temperature | Vol-

ume | dV/dt | Calculated 1…3 | External 1…3
Default value Time

KFC / BRC
Selection Time | Measured value | Quantity | Drift |

 Charge | dV/dt | Ugen | Igen | Calculated 1…3 |
 External 1…3

Default value Time

STAT
Selection Time | Measured value | Temperature | Vol-

ume | dV/dt | Calculated 1…3 | External 1…3
Default value Time

MEAS
Selection Time | Measured value | Temperature | dMW/

dt | Calculated 1…3 | External 1…3
Default value Time

MEAS T/Flow
Selection Time | Measured value | Flow | Calculated 1…

3 | External 1…3
Default value Time

MEAS TC Cond
Selection Temperature | Measured value | Time | dMW/

dt | Calculated 1…3 | External 1…3
Default value Temperature

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1...3 | External 1...3

Default value Time
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DOS
Selection Time | Measured value | Temperature | Vol-

ume | dV/dt | Calculated 1…3 | External 1…3
Default value Time

TET
Selection Volume | Measured value | dT/dV | ERC | Time |

 Calculated 1…3 | External 1…3
Default value Volume

y1 axis

Selection of the quantity to be shown on the y1 axis (left y axis).

DET
Selection Measured value | Volume | Time | Tempera-

ture | ERC | Calculated 1…3 | External 1…3
Default value Measured value

MET
Selection Measured value | Volume | Time | Tempera-

ture | dMW | Calculated 1…3 | External 1…3
Default value Measured value

SET
Selection Volume | Measured value | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value Volume

KFT
Selection Volume | Measured value | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value Volume

KFC / BRC
Selection Quantity | Measured value | Time | Drift |

 Charge | dV/dt | Ugen | Igen | Calculated 1…3 |
 External 1…3

Default value Quantity

STAT
Selection Volume | Measured value | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value Volume
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MEAS
Selection Measured value | Time | Temperature | dMW/

dt | Calculated 1…3 | External 1…3
Default value Measured value

MEAS T/Flow
Selection Measured value | Time | Flow | Calculated 1…

3 | External 1…3
Default value Measured value

MEAS TC Cond
Selection Temperature | Measured value | Time | dMW/

dt | Calculated 1…3 | External 1…3
Default value Measured value

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1...3 | External 1...3

Default value Measured value

DOS
Selection Volume | Measured value | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value Volume

TET
Selection Volume | Measured value | dT/dV | ERC | Time |

 Calculated 1…3 | External 1…3
Default value Measured value

Color

Selection of the curve color for the quantity to be shown on the y1 axis.

Selection Color selection | blue
Default value blue

y2 axis

Selection of the quantity to be shown on the y2 axis (right y axis).

DET
Selection off | Measured value | Volume | Time | Temper-

ature | ERC | Calculated 1…3 | External 1…3
Default value off
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MET
Selection off | Measured value | Volume | Time | Temper-

ature | dMW | Calculated 1…3 | External 1…3
Default value off

SET
Selection off | Measured value | Volume | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value off

KFT
Selection off | Measured value | Volume | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value off

KFC / BRC
Selection off | Measured value | Time | Quantity | Drift |

 Charge | dV/dt | Ugen | Igen | Calculated 1…3 |
 External 1…3

Default value off

STAT
Selection off | Measured value | Volume | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value off

MEAS
Selection off | Measured value | Time | Temperature | dε/

dt | Calculated 1…3 | External 1…3
Default value off

MEAS T/Flow
Selection off | Measured value | Time | Flow | Calculated

1…3 | External 1…3
Default value off

MEAS TC Cond
Selection Temperature | Measured value | Time | dMW/

dt | Calculated 1…3 | External 1…3 | off
Default value off

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dMW/
dt | Calculated 1...3 | External 1...3 | off

Default value off
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DOS
Selection off | Measured value | Volume | Temperature |

 Time | dV/dt | Calculated 1…3 | External 1…3
Default value off

TET
Selection off | Volume | Measured value | dT/dV | ERC |

 Time | Calculated 1…3 | External 1…3
Default value off

Color

Selection of the curve color for the quantity to be shown on the y2 axis.

Selection Color selection | magenta
Default value magenta

Display measuring points

on | off (Default value: off)

If this option is activated, then in addition to the curve the single mea-
sured values are shown as crosses.

NOTICE

With curves, for which the distance between two measuring points is
smaller than 5 pixels, the individual measuring points are not displayed
anymore, even if a symbol has been selected. In this case, the graphics
window can eventually be enlarged in order to display the symbols
again.

Display grid

on | off (Default value: off)

If this option is activated, a grid will be displayed.

Background

Selection of the color for the curve background.

Selection Color selection | white
Default value white
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3.9 Subwindow Report

3.9.1 Report - General
Subwindow: Workplace ▶ Report

Subwindow Report

The reports of determinations are displayed in the subwindow Report.
The subwindow can be switched on in the program part Workplace dur-
ing the definition of the Layout and thus made visible (see chapter
3.1.7.2, page 94). It can be enlarged and reduced as required; it can also
be maximized.

Tabs

The subwindow Report is comprised of the following tabs:

￭ Latest report
Display of the most recently automatically generated report.

￭ Selected report
Display of the report selected in the report overview.

￭ Report overview
Overview of the reports saved in the workplace.

3.9.2 Latest report
Tab: Workplace ▶ Report ▶ Latest report

The report most recently generated in the method run is automatically dis-
played on the tab Latest report. The content and format of the report
are determined by the report template selected.

3.9.3 Selected report
Tab: Workplace ▶ Report ▶ Selected report

The report selected in the report overview is shown on the tab Selected
report. The content and format of the report are determined by the
report template selected.

3.9.4 Report overview
Tab: Workplace ▶ Report ▶ Report overview

The reports for the determinations since program start are shown in a
table on the tab Report overview. The lines are arranged chronologically
in ascending order. The table is automatically updated as new reports are
received.

The table contains the following columns, which can be enlarged, reduced
and moved with the mouse:
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Date

Time of the compilation of the report, together with date, time and time
zone (UTC ± ##).

Report

Command name of the REPORT command that generated the report.

Method

Method name.

ID1…ID16

Sample identifications ID1…ID16.

[View]

Displays the selected report on the tab Selected Report.

[Delete]

Deletes the selected reports in the report overview.

[Properties]

Opens the dialog window Properties - Report overview.

3.9.5 Properties report overview
Dialog window: Workplace ▶ Report ▶ Report overview ▶ [Properties] ▶ Proper-
ties - Report overview

Maximum number of reports

Maximum number of reports that can be saved in the report overview
table. If this number is exceeded, then the oldest report will be deleted
automatically.

Input range 1 to 100 
Default value 20 
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4 Database

4.1 Database - General

4.1.1 Database - Definition
Program part: Database

Definition

The term Database is used in tiamo to refer to the program part in
which the determinations saved in the databases can be displayed, man-
aged, evaluated, reprocessed and printed out. The determination data-
bases are also referred to as databases; they can, in contrast to the
configuration database, be generated by the user and contain the
determination data. Included among such determination data is the
method data used for the determination, the measuring data generated
during the determination and the results calculated from it.

Organization

In Local Server Systems (tiamo light, tiamo full) the databases are
stored on the drives administered by the computer and are only available
to those users registered on that computer who have the appropriate
access rights.

In Client Server Systems (tiamo multi) the databases are stored on the
drives managed centrally by the server and are globally available in the
whole client/server system, i.e. all users with the appropriate access rights
can use these databases.

4.1.2 Database - Desktop
Program part: Database

Database symbol

Clicking on the database symbol in the vertical bar on the left opens the
program part Database while, at the same time the database symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of databases currently opened (see chapter 4.2.2,
page 199).
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Elements

The desktop of the program part Database comprises the following ele-
ments:

￭ Database-specific menu bar.
￭ Database-specific toolbar.
￭ Main window in which up to 6 subwindows can be displayed.

4.1.3 Database - Menu bar

4.1.3.1 Database - Main menus
Program part: Database

The menu bar in the program part Database includes the following main
menu items:

￭ File
Open and close databases, database management, printing.

￭ Edit
Copy selected lines in the determination overview onto the clipboard,
mark all lines.

￭ View
Change the layout, load a view, save the view, modify the the sub-
window properties.

￭ Determinations
Search, filter, sign, delete determinations; overlay curves, calibration
curves, reprocessing, etc.

￭ Tools
Report templates, further templates.

￭ Help
Open program help, display program information.

4.1.3.2 Database - Menu File
Program part: Database

Open… Open a database (see chapter 4.2.1, page 197).

Close all Close all open databases (see chapter 4.2.6, page 200).

Close Close the database (see chapter 4.2.6, page 200).

Database manager... Administration of the determination databases (see chapter 4.3.1, page 200).

Print ▶

Determination

overview… PDF file output of the determination overview (see chapter 4.5.2.11, page 336).
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Report… PDF file output of the report (see chapter 4.5.2.12, page 337).

Logout... Logout user (see chapter 2.2.3, page 17).

Exit Exit the program.

1 'file name' Open the selected database (see chapter 4.2.1, page 197). The last five data-
bases opened are displayed as selection.

4.1.3.3 Database - Menu Edit
Program part: Database

Copy Copy the selected lines in the determination overview to the clipboard.

Select all Select all lines in the current set of determinations in the determination over-
view.

4.1.3.4 Database - Menu View
Program part: Database

Update Update the determination overview.

Change layout... Modify the layout of the loaded database view (see chapter 3.1.7.2, page 94).

Load view... Load a saved database view (see chapter 3.1.7.3, page 95).

Save view... Save the loaded database view (see chapter 3.1.7.4, page 95).

Split vertically Split the database window vertically and display two databases side by side (see
chapter 4.2.4, page 200).

Split horizontally Split the database window horizontally and display two databases, one above
the other (see chapter 4.2.5, page 200).

Unsplit Undo the splitting of the database window (see chapter 4.2.3, page 199).

Properties ▶

Column display Define the column display for the subwindow Determination overview (see
chapter 4.5.1.3, page 294).

Properties

Curves 1…5
Set the properties for the subwindow Curves 1...5 (see chapter 4.8.4.1, page
378).
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Properties

Results Set the properties for the subwindow Results (see chapter 4.7, page 360).

Toolbar Switch toolbar display on/off.

4.1.3.5 Database - Menu Determinations
Program part: Database

Comment... Enter a comment on the selected determination (see chapter 4.5.2.2, page
299).

Search Open the window Search for searching for determinations (see chapter 4.5.2.3,
page 299).

Filter ▶

Last filter Use the last quick or special filter again (see chapter 4.5.2.4.2, page 302).

Quick filter Quick filtering with the content of the selected table cell (see chapter 4.5.2.4.3,
page 303).

Special filter... Open the window Special filter for the definition of user-specific filters (see
chapter 4.5.2.4.4, page 303).

All statistics

records
Display all related statistics data sets of the focused determination (see chapter
4.5.2.4.5, page 304).

Remove filter Remove the current filter (see chapter 4.5.2.4.6, page 305).

Sign ▶

Signature 1… Sign the selected determinations on level 1 (see chapter 2.3.3, page 20).

Signature 2… Sign the selected determinations on level 2 (see chapter 2.3.4, page 21).

Show signa-

tures…
Show all signatures for the focused determination (see chapter 4.5.2.5.4, page
311).

Delete signa-

tures 2…
Delete signatures at level 2 of the focused determination (see chapter 2.3.5,
page 23).

Send to… Send the selected determinations per e-mail (see chapter 4.5.2.7, page 334).

Export… Export the selected determinations (see chapter 4.5.2.8, page 334).



4.1 Database - General ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

190 ￭￭￭￭￭￭￭￭ tiamo 3.0

Import… Import the selected determinations (see chapter 4.5.2.9, page 335).

Show method… Show the method used for the focused determination (see chapter 4.5.2.13,
page 338).

Show history Show all versions of the focused determination in the determination overview
(see chapter 4.5.2.14, page 339).

Make current Make the old version selected in the history view the current version again (see
chapter 4.5.2.15, page 339).

Show calibration

curve…
Display the calibration or standard addition curve for the focused determination
(see chapter 4.5.2.16, page 339).

Control chart… Display control chart and statistical evaluation of the selected determination (see
chapter 4.5.2.17, page 341).

Overlay curves… Overlay the curves of the selected determinations (see chapter 4.5.2.18, page
342).

Reprocess… Reprocess the selected determinations (see chapter 4.5.2.6.1, page 313).

Delete Delete the selected determinations (see chapter 4.5.2.10, page 335).

4.1.3.6 Database - Menu Tools
Program part: Database

Report templates ▶

New ▶

Form report Open the window Report template with an empty form report (see chapter
4.4.1.3, page 210).

Tabular report Open the window Report template with an empty tabular report (see chapter
4.4.1.3, page 210).

Open… Open a report template to edit (see chapter 4.4.1.3, page 210).

Manager… Manage report templates (see chapter 4.4.1.1.1, page 208).

Templates ▶

Control chart

templates… Manage templates for control charts (see chapter 4.4.2, page 244).
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Curve overlay

templates… Manage curve overlay templates (see chapter 4.4.3.1, page 248).

Export tem-

plates… Manage export templates (see chapter 4.4.4.1, page 254).

4.1.3.7 Menu Help
Program parts: Workplace / Database / Method / Configuration

tiamo Help Open tiamo Help.

About Display information about the program and the installation.

4.1.4 Database - Toolbar
Program part: Database

Open… Open a database (see chapter 4.2.1, page 197).

Close Close the database (see chapter 4.2.6, page 200).

Database manager... Administration of the determination databases (see chapter 4.3.1, page 200).

Logout... Logout user (see chapter 2.2.3, page 17).

Copy Copy the selected lines in the determination overview to the clipboard.

Update Update the determination overview.

Change layout... Modify the layout of the loaded database view (see chapter 3.1.7.2, page 94).

Load view... Load a saved database view (see chapter 3.1.7.3, page 95).

Save view... Save the loaded database view (see chapter 3.1.7.4, page 95).

Split vertically Split the database window vertically and display two databases side by side (see
chapter 4.2.4, page 200).

Split horizontally Split the database window horizontally and display two databases, one above
the other (see chapter 4.2.5, page 200).

Unsplit Undo the splitting of the database window (see chapter 4.2.3, page 199).
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Comment Enter a comment on the selected determination (see chapter 4.5.2.2, page
299).

Search Open the window Search for searching for determinations (see chapter 4.5.2.3,
page 299).

Filter/Last filter Use the last quick or special filter again (see chapter 4.5.2.4.2, page 302).

Filter/Quick filter Quick filtering with the content of the selected table cell (see chapter 4.5.2.4.3,
page 303).

Filter/Special filter… Open the window Special filter for the definition of user-specific filters (see
chapter 4.5.2.4.4, page 303).

Filter/All statistics

records
Display all related statistics data sets of the focused determination (see chapter
4.5.2.4.5, page 304).

Filter/Remove filter Remove the current filter (see chapter 4.5.2.4.6, page 305).

Sign/Signature 1…

Sign the selected determinations on level 1 (see chapter 2.3.3, page 20).

Sign/Signature 2… Sign the selected determinations on level 2 (see chapter 2.3.4, page 21).

Import... Import the selected determinations (*.mdet) (see chapter 4.5.2.9, page 335).

Export... Export the selected determinations (*.mdet) (see chapter 4.5.2.8, page 334).

Show method… Show the method used for the focused determination (see chapter 4.5.2.13,
page 338).

Show history Show all versions of the focused determination in the determination overview
(see chapter 4.5.2.14, page 339).

Make current Make the old version selected in the history view the current version again (see
chapter 4.5.2.15, page 339).

Display calibration

curve…
Display the calibration curve for the focused determination (see chapter
4.5.2.16, page 339).

Control chart… Display control chart and statistical evaluation of the selected determination (see
chapter 4.5.2.17, page 341).
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Overlay curves… Overlay the curves of the selected determinations (see chapter 4.5.2.18, page
342).

Reprocess… Reprocess the selected determinations (see chapter 4.5.2.6.1, page 313).

Delete Delete the selected determinations (see chapter 4.5.2.10, page 335).

Report templates/

Open… Open a report template to edit (see chapter 4.4.1.3, page 210).

tiamo Help Open tiamo help.

4.1.5 Database - Subwindows
Program part: Database

Selection

The following subwindows can be displayed in the main window:

￭ Determination overview
Overview of the determinations saved in the database. This subwindow
is permanently on display.

￭ Information
Display of information for the focused determination.

￭ Results
Display of the results for the focused determination.

￭ Curves 1...5
Display of curves for the focused determination.

Presentation

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the button  above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of all subwindows is restored when the  button in the
maximized subwindow is clicked on again.

If you change the view in the subwindows, these changes will remain in
effect after the database is closed and reopened.

4.1.6 Database - Functions
Program part: Database

In the program part Database, the following functions can be carried
out:
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Views

￭ Modify the layout of the database view
￭ Load a database view
￭ Save the database view
￭ Rename the database view
￭ Delete a database view

Database manager

￭ Create a new database
￭ Rename the database
￭ Edit the database properties
￭ Backup the database
￭ Restore the database
￭ Delete the database

Determinations

￭ Overview of functions

Templates

￭ Edit report templates
￭ Edit templates for control charts
￭ Edit curve overlay templates
￭ Edit export templates

4.1.7 Views

4.1.7.1 Views - General
Program parts: Workplace / Database / Configuration

Definition

The term View defines the contents and design of the main window in
the program parts Workplace, Database and Configuration. The fol-
lowing elements belong to a view:

￭ Number, arrangement, sequence and size of the subwindows.
￭ Representation within the individual subwindows, i.e. column

sequence, column width, sorting and filter.

Functions

The following functions are possible for views:

￭ Change layout
Define the number, arrangement and sequence of the subwindows for
the current view.

￭ Save view
Save current view.
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￭ Load view
Load a saved view.

￭ Rename view
Rename a saved view.

￭ Delete view
Delete a saved view.

Automatic save

If the corresponding option is activated in the program part Configura-
tion under Tools ▶ Options... on the tab Save under Save on closing,
then the current view will be saved automatically when the program is
closed.

Automatic load

The standard procedure is that the view saved when the program is termi-
nated will be loaded automatically the next time that the program is
opened. As an alternative a standard view can be defined for each user
group that is loaded automatically the first time that the program part is
opened.

The standard procedure is that the view with the following subwindow is
opened with the very first program start:

￭ Workplace
Run, Method, Live display 1, Report

￭ Database
Determination overview, Curves 1, Information, Results

￭ Configuration
Devices, Titrants / Solutions, Sensors, Common Variables

Export/Import

Views can also be exported and imported. In this way these views can be
exchanged between different client / server systems.

4.1.7.2 Change layout

Dialog window: Workplace / Database / Configuration ▶ View ▶ Change lay-
out... ▶ Change layout

The symbol  or the menu item View ▶ Change layout... opens the
dialog window Change layout.

Select layout

Selection of a graphical symbol for the number, arrangement and
sequence of the subwindows.

Selection 'Selection of the possible combinations'

Available subwindows

Displaying the subwindows that are still available for displaying the view.
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Selection 'Selection of the subwindows'

Displayed subwindows

Displaying the subwindows that are shown in the view.

Selection 'Subwindows'

Add the selected subwindow to the view.

Remove the selected subwindow from the view.

Move the selected subwindow upward (modifies sequence).

Move the selected subwindow downward (modifies sequence).

4.1.7.3 Loading a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view

The symbol  or the menu item View ▶ Load view... opens the dialog
window Load view.

Name

Name of the view to be loaded.

[Rename]

Rename the selected view.

[Delete]

Delete the selected view.

[Load]

Load the selected view.

4.1.7.4 Saving a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Save
view... ▶ Save view

The symbol  or the menu item View ▶ Save view... opens the dialog
window Save view.

Name

Name under which the view is to be saved.
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[Rename]

Rename the selected view.

[Delete]

Delete the selected view.

[Save]

Save the view under the given name. The saved views are globally valid
and available for client/server systems.

4.1.7.5 Renaming a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view ▶ [Rename] ▶ Rename view

To be able to rename a view, either the dialog window Load view or
Save view must be opened and the button [Rename] must be pressed
down. Afterwards, the window Rename view opens.

Rename view '%1' to

Entry of a new name for the view.

Entry 50 characters

4.1.7.6 Deleting a view

Function: Workplace / Database / Configuration ▶ View ▶ Load/save
view… ▶ [Delete]

To delete a view, either the dialog window Load view or Save view
must be opened and the button [Delete] must be pressed down. The
delete procedure must then be confirmed.

4.2 Database display

4.2.1 Open database
Dialog window: Database ▶ File ▶ Open… ▶ Open database

The symbol  or the menu item File ▶ Open… is used to open the
Open database window, in which one of the databases to be opened
available on the server (or on the local server) can be selected. In this win-
dow the names of all databases available are displayed, further informa-
tion is loaded afterwards. All databases are thereby displayed, even if the
user does not own the rights for reading.

Database table

The database table contains information concerning all determination
databases. The table cannot be edited. With a click on the column title
(Columns Name, Number of records, Size, Last backup, Next
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backup, Comment), the table can be sorted according to the selected
column in increasing or decreasing sequence.

Name

Name of the database.

Number of records

Shows the number of data sets in the database.

Size

Shows the size of the database in KB.

Readable

Shows whether or not the database can read by the user currently logged
in.

Editable

Shows whether or not the database can be edited by the user currently
logged in.

Comment

Shows remarks about the database.

Opening the database

Database name

Name of the method to be opened. If a database is selected from the
table, the name of the database will be entered automatically in this field.
It can however also be entered manually.

Entry 50 characters

[Open]

Opens the selected database and shows its data sets in the Determination
overview. The database name is displayed in the title bar of the program,
the number of currently opened databases is displayed in the left upper
corner of the database symbol.

NOTICE

A maximum of 4 databases can be opened, but only 2 can be displayed
at the same time. Databases that are open at the time the program is
ended will be automatically opened the next time the program is
started.
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4.2.2 Select database
Program part: Database

The number of the currently opened databases is displayed in the left
upper corner of the database symbol. If 2 or more databases are opened,
then these databases, which can be displayed either next to one another
or one below the other, can be selected with the aid of the database sym-
bol.

No database is opened. No database loaded is dis-
played in the main window.

One database is opened and is displayed in the main
window.

Two databases are opened. Normally only one database
is displayed in the main window but the option exists of
displaying two databases at once, either next to the
another or one below the other.

A menu with the currently opened data-
bases is displayed by clicking with either the
left or right mouse button on the database
symbol. The databases displayed in the main
window are marked with a checkmark.
Clicking on the desired database displays it
in the main window in the place of the pre-
viously selected one.

4.2.3 Display single database
Menu item: Database ▶ View ▶ Unsplit

In the default settings, the most recently opened database is displayed sin-
gularly in the main window. If the display of two windows is enabled,

then the symbol  or the menu item View ▶ Unsplit can be used to
switch back to the display of just one single database.
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4.2.4 Display databases next to one another
Menu item: Database ▶ View ▶ Split vertically

With the symbol  or the menu item View ▶ Split vertically two data-
bases are displayed next to one another in the main window.

4.2.5 Display databases one below the other
Menu item: Database ▶ View ▶ Split horizontally

With the symbol  or the menu item View ▶ Split horizontally two
databases can be displayed one below the other in the main window.

4.2.6 Close database
Menu items: Database ▶ File ▶ Close / Close all

Close single database

With the symbol  or the menu item File ▶ Close can be used to close
the focused database.

Close all databases

All the opened databases are closed with the menu item File ▶ Close all.

4.3 Managing databases

4.3.1 Managing databases
Dialog window: Database ▶ File ▶ Database manager... ▶ Database manager

The  icon or the File ▶ Database manager... menu item is used to
open the Database manager window, in which a user with correspond-
ing access rights can manage databases.

Database table

The database table contains information concerning all determination
databases. The table cannot be edited. The table can be sorted according
to the selected column (columns Name, Number of records, Size, Last
backup, Next backup and Comment) in either ascending or descend-
ing order by clicking on the column title.

Name

Name of the database.

Number of records

Shows the number of records in the database.

Size

Shows the size of the database in KB.
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Last backup

Shows the date and time of the last database backup.

Next backup

Shows the date and time at which the next backup is to be carried out.

Comment

Shows comments about the database.

Window menus and functions

The [Edit] menu beneath the database table contains the following menu
items:

New... Create a new database (see chapter 4.3.2, page 201).

Delete Deletes the selected database (see chapter 4.3.4, page 202).

Rename... Rename the selected database (see chapter 4.3.3, page 202).

[Properties]

Opens the Database manager window for editing the database selected
in the table (see chapter 4.3.5.1, page 202).

[Backup]

Opens the Backup database window for backing up the database
selected in the table (see chapter 4.3.6, page 206).

[Restore]

Opens the Restore databases window for restoring backed-up data-
bases (see chapter 4.3.7, page 207).

[Close]

Closes the Database manager window.

4.3.2 Creating a new database
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Edit] ▶ New... ▶ New database

The [Edit] ▶ New... menu item is used to open the New database win-
dow, in which a name for the new database must be entered.

Name

Name of the new database.

Entry 50 characters
Default value New database #
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NOTICE

The database name must be unique in the entire client/server system.

Clicking on [OK] opens the Properties - Database - 'Database name'
window for editing the database properties.

4.3.3 Renaming a database
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Edit] ▶ Rename... ▶ Rename database

The [Edit] ▶ Rename... menu item is used to open the Rename data-
base window for renaming the selected database.

Rename database 'Name' to

Entry of the new database name.

Entry 50 characters

NOTICE

The database name must be unique in the entire client/server system.

4.3.4 Deleting a database
Menu item: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Edit] ▶ Delete

The [Edit] ▶ Delete menu item is used to delete the selected database.

NOTICE

Databases that are open cannot be deleted.

4.3.5 Database properties

4.3.5.1 Database properties - Overview

Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Properties] ▶ Properties - Database - 'Database name'

The properties for a database are set on the following tabs:

￭ General
General information about the database.

￭ Access rights
Database access rights for user groups.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

tiamo 3.0 ￭￭￭￭￭￭￭￭ 203

￭ Backup
Definition of backup monitoring and automatic backups.

￭ Monitoring
Definition of database monitoring.

4.3.5.2 Database properties - General

Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ General

General information about the database.

Comment

Freely definable comments about the database.

Entry 250 characters

Number of records

Shows the number of records in the database.

Size

Shows the size of the database in KB.

Created

Shows the date and time when the database was created.

Created by

Shows the user (user) who created the database.

Modified

Shows the date and time of the last modification of the database proper-
ties.

Modified by

Shows the name of the user (short name) who carried out the modifica-
tions.

4.3.5.3 Database properties - Access rights

Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ Access rights

Database access rights for user groups.

User group

Shows the user groups defined in the user administration.
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Read

on | off (Default value: on)

Activates/deactivates the permission to open the database. The database
can only be displayed but not modified (records cannot be deleted or
reprocessed).

Edit

on | off (Default value: off)

Activates/deactivates the permission to edit the database. Records can be
modified or deleted.

NOTICE

If access for editing is activated, then access rights for reading will also
automatically be activated. If access for reading is deactivated, then
access rights for editing will also automatically be deactivated.

4.3.5.4 Database properties - Backup

Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ Backup

Definition of backup monitoring and automatic backups.

Backup monitoring

on | off (Default value: off)

Activates/deactivates the backup monitoring for the selected database. If
the Backup monitoring check box is activated, then the Next backup
field in the database table will be highlighted in red when the interval
time elapses.

Last backup

Shows the date and time of the last database backup.

Next backup

Date on which the next backup must take place. This date can be selected

by clicking on  in the Select date dialog window.

Entry Date selection
Default value Last backup + 1 month

Interval

Entry of the interval for the backup monitoring. After each automatically
or manually triggered backup, the interval entered here will be added
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automatically to the Last backup, and the Next backup field will be
automatically adjusted accordingly.

Input range 1 to 999 
Default value 1 
Selection day(s) | week(s) | month(s) | year(s)
Default value month(s)

Start backup automatically

on | off (Default value: off)

Automatic start of the backup for the database in the defined Backup
directory.

Backup directory

Selection of a directory predefined in the Program administration for
the automatic backup.

Selection Selection of the backup directory | Default
backup directory

Default value Default backup directory

NOTICE

Make sure that you have read and write permission for the selected
directory.

4.3.5.5 Database properties - Monitoring

Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ Monitoring

Definition of database monitoring.

Monitoring size

on | off (Default value: off)

Activates/deactivates size monitoring for the selected database. If this
check box is activated, then the Size field in the database table will be
highlighted in red when the limit value has been exceeded. At the same
time, a corresponding message also appears when the database is
opened.

Maximum size

Maximum permitted database size in MB.

Input range 1 to 2,147,483,647 MB
Default value 500 MB
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Monitoring number of records

on | off (Default value: off)

Activates/deactivates the monitoring of the number of records for the
selected database. If this check box is activated, then the Number field in
the database table will be highlighted in red when the limit value has
been exceeded. At the same time, a corresponding message also appears
when the database is opened.

Maximum number

Maximum permitted number of records for database.

Input range 1 to 2,147,483,647 
Default value 1,000 

4.3.6 Backing up a database manually
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Backup] ▶ Backup database

[Backup] is used to open the Backup database dialog window:

Backup target

Backup directory

Selection of a directory predefined in the Program administration for
the backup.

Selection Selection of the backup directory | Default
backup directory

Default value Default backup directory

NOTICE

Make sure that you have read and write permission for the selected
directory.

Backup name

Selection of an already existing name or entry of a new name for the
backup file. If an existing backup file is selected, it will be overwritten.

Entry 50 characters
Default value Backup ##
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NOTICE

If the backup directory is on a network drive, the backup date should
be added manually to the Backup name because the backup date
information is not available when the data is restored.

[Start]

Starts manual database backup.

4.3.7 Restoring a database
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Restore] ▶ Restore databases

[Restore] is used to open the Restore databases dialog window:

Backup directory

Selection of a directory that is predefined in the Program administra-
tion and in which the backed-up databases are located.

Selection Selection of the backup directory | Default
backup directory

Default value Default backup directory

Backup name

Selection of a backup file.

Selection Selection of backup files

Backup date

Shows the time at which the database was backed up. This information is
not available if the backup file is located on a network drive.

Database name

Shows the name of the database. This information is not available if the
backup file is located on a network drive.

Number of records

Shows the number of records in the database. This information is not
available if the backup file is located on a network drive.

Size

Shows the size of the database in KB.

Save as

Name under which the database is to be restored.
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Entry 50 characters
Default value New database ##

[Start]

Starts database restoring. After the start, a progress bar appears in the
window. The dialog window closes automatically once the backup has
been completed.

NOTICE

Existing databases cannot be overwritten, i.e., they must first be deleted
so that the database can be restored under its old name.

4.4 Templates

4.4.1 Report templates

4.4.1.1 Manage report templates

4.4.1.1.1 Report template manager

Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager… ▶ Report
template manager

The menu item Tools ▶ Report templates ▶ Manager… is used to
open the window Report template manager.

List of report templates

The list of report templates contains information about all the saved report
templates. The table cannot be edited. With a click on the column title
(Column Name, Saved, Saved by, Comment) the table can be sorted
according to the selected column in increasing or decreasing sequence.

Name

Name of report template.

Saved

Date and time when the report template was saved.

Saved by

Short name of the user who saved the report template.

Comment

Comment on the report template.
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Window menus

The menu [Edit] below the list of report templates contains the following
menu items:

Rename… Rename the selected report template (see chapter 4.4.1.1.2, page 209).

Copy Copy the selected report template(s) (see chapter 4.4.1.1.3, page 209).

Delete… Delete the selected report template(s) (see chapter 4.4.1.1.4, page 209).

Export… Export the selected report template(s) (see chapter 4.4.1.1.5, page 210).

Import… Import report templates (see chapter 4.4.1.1.6, page 210).

4.4.1.1.2 Rename report templates

Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager… ▶ Report
template manager ▶ [Edit] ▶ Rename… ▶ Rename report template

With the menu item Edit ▶ Rename... in the window Report template
manager, the window Rename report template opens for renaming
the selected report template.

Rename report template 'Name' to

Entry of  the new name for the report template.

Entry 50 characters

NOTICE

The name of the report template must be unambigous in the whole Cli-
ent/Server system.

4.4.1.1.3 Copy report template

Menu item: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report tem-
plate manager ▶ [Edit] ▶ Copy

With the menu item Edit ▶ Copy in the window Report template
manager the selected report templates are copied under the name Copy
of 'Report template name'.

4.4.1.1.4 Delete report templates

Menu item: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report tem-
plate manager ▶ [Edit] ▶ Delete...

With the menu item Edit ▶ Delete... in the window Report template
manager the selected report templates are deleted.
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4.4.1.1.5 Export report templates

Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager… ▶ Report
template manager ▶ [Edit] ▶ Export… ▶ Select directory for export

With the menu item Edit ▶ Export... in the window Report template
manager the selected report templates are each exported in a file with
the name 'Name'.mrep. The window Select directory for export
opens in which the directory for export must be selected.

4.4.1.1.6 Import report templates

Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager… ▶ Report
template manager ▶ [Edit] ▶ Import… ▶ Select files for import

With the menu item Edit ▶ Import... in the window Report template
manager the dialog window Select files for import opens in which the
report templates to be imported must be selected. The report templates
are then imported.

4.4.1.2 Creating new report templates

Menu item: Database ▶ Tools ▶ Report templates ▶ New...

New form report

The Report template - New form report program window is opened
with an empty report template (which can then be edited) with the
Tools ▶ Report templates ▶ New... ▶ Form report menu item.

In the form report, the report section always includes the whole area
between the header and the footer. This means that at least one page will
always be output for each determination.

New tabular report

The Report template - New tabular report program window is
opened with an empty report template (which can then be edited) with
the Tools ▶ Report templates ▶ New... ▶ Tabular report menu
item.

In the tabular report, the report section can be set with the mouse. For
each data set one such report section will be filled with data and placed
on the page row by row. Tabular reports from several determinations can
thus be created in this way.

4.4.1.3 Opening report templates

Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template

The  icon or the Tools ▶ Report templates ▶ Open... menu item is
used to open the Open report template window, in which one of the
globally available report templates can be selected and opened.
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List of report templates

The list of report templates contains information about all the saved report
templates. The table cannot be edited. The table can be sorted according
to the selected column (columns Name, Saved, Saved by, Comment)
in either ascending or descending order by clicking on the column title.

Name

Name of the report template.

Saved

Date and time when the report template was saved.

Saved by

Short name of the user who saved the report template.

Comment

Comment on the report template.

Open report template

Name

Name of the report template to be opened. If a report template is selected
from the table, the name will be entered automatically in this field. It can,
however, also be entered manually.

Entry 50 characters

[Open]

Opens the Report template program window, in which the selected
report template is shown and can be edited.

4.4.1.4 Editing report templates

4.4.1.4.1 Report template - General

4.4.1.4.1.1 Report template - Overview

Program window: Database ▶ Report template

Which determination data and which other items (e.g. text fields, images,
graphics elements) are to be produced in a report are defined in report
templates. The templates can be created or edited in their own program
window and then saved globally under a unique name. They are used for
the automatic production of reports in determinations or for manual
report production from the database.

There are two basically different types of report template:
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￭ Form report
In the Form report the report section always includes the whole area
between the header and the footer. This means that for each determi-
nation at least one page will always be produced.

￭ Tabular report
In the Tabular report the report section can be set with the mouse. For
each data set one such report section will be filled with data and
placed on the page row by row. In this way tabular reports can be cre-
ated from several determinations.

4.4.1.4.1.2 Report template - Desktop

Program window: Database ▶ Report template

Elements

The desktop of the program window Report template has the following
elements:

￭ Menu bar
￭ General toolbar
￭ Module-specific toolbar
￭ Module bar
￭ Main window

4.4.1.4.1.3 Report template - Menu bar

4.4.1.4.1.3.1 Report template - Main menu 

Program window: Database ▶ Report template

The menu bar in the program window Report template has the follow-
ing main menu items:

￭ File
Save report template, page setup, page preview, close window.

￭ Edit
Undo, redo, cut, copy, paste, delete, enter comment.

￭ View
Update view, page navigation.

￭ Insert
Insert pages.

￭ Tools
Options.

￭ Help
Open Program Help.
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4.4.1.4.1.3.2 Report template - Menu File

Program window: Database ▶ Report template

Save Save an opened report template (see chapter 4.4.1.4.2.11, page 224).

Save as Save an opened report template under a new name (see chapter 4.4.1.4.2.11,
page 224).

Page setup... Set up the layout for the report template (see chapter 4.4.1.4.2.2, page 216).

Page preview Set up the layout for the report template (see chapter 4.4.1.4.2.8, page 222).

Exit Close the program window Report template.

4.4.1.4.1.3.3 Report template - Menu Edit

Program window: Database ▶ Report template

Undo: Undo the last action.

Restore: Restore the undone action.

Cut Cut selected items and copy them to the clipboard (see chapter 4.4.1.4.2.6,
page 221).

Copy Copy the selected items to the clipboard (see chapter 4.4.1.4.2.6, page 221).

Insert Insert marked items from the clipboard (see chapter 4.4.1.4.2.6, page 221).

Delete Delete the marked items (see chapter 4.4.1.4.2.6, page 221).

Comment Enter comments on the report template (see chapter 4.4.1.4.2.9, page 223).

4.4.1.4.1.3.4 Report template - Menu View

Program window: Database ▶ Report template

Update Update the view.

First page Show the first page of the report template (see chapter 4.4.1.4.2.4, page 219).

Previous page Show the previous page of the report template (see chapter 4.4.1.4.2.4, page
219).

Next page Show the next page of the report template (see chapter 4.4.1.4.2.4, page 219).

Last page Shows the last page of the report template (see chapter 4.4.1.4.2.4, page 219).
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4.4.1.4.1.3.5 Report template - Menu Insert

Program window: Database ▶ Report template

Page before Insert a new page in front of the shown page (see chapter 4.4.1.4.2.4, page
219).

Page after Inserts a new page after the shown page (see chapter 4.4.1.4.2.4, page 219).

4.4.1.4.1.3.6 Report template - Menu Tools

Program window: Database ▶ Report template

Options... Set options for the report template (see chapter 4.4.1.4.2.10, page 223).

4.4.1.4.1.3.7 Report template - Menu Help

Program window: Database ▶ Report template

tiamo Help Open tiamo Help.

4.4.1.4.1.4 Report template - General toolbar

Program window: Database ▶ Report template

Save Save an opened report template (see chapter 4.4.1.4.2.11, page 224).

Page preview Set up the layout for the report template (see chapter 4.4.1.4.2.8, page 222).

Print (PDF)… Show the report template with the data of the selected determination as a PDF-
file.

Undo: Undo the last action.

Restore Restore the undone action.

Cut Cut selected items and copy them to the clipboard (see chapter 4.4.1.4.2.6,
page 221).

Copy Copy the selected items to the clipboard (see chapter 4.4.1.4.2.6, page 221).

Insert Insert marked items from the clipboard (see chapter 4.4.1.4.2.6, page 221).

Delete Delete the marked items (see chapter 4.4.1.4.2.6, page 221).

Select zoom level (see chapter 4.4.1.4.2.7, page 222).
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Grid Switch the grid display on and off (see chapter 4.4.1.4.2.10, page 223).

Snap to grid Switch snap at grid on and off (see chapter 4.4.1.4.2.10, page 223).

4.4.1.4.1.5 Report template - Module-specific toolbar

Program window: Database ▶ Report template

Depending on the module selected in the report template, other symbols
and input fields are shown below the general toolbar, with which the
properties of these modules can be directly edited (see chapter
4.4.1.4.1.6, page 215).

4.4.1.4.1.6 Report template - Module bar 

Program window: Database ▶ Report template

Select modules If this option is enabled then modules in the report template can be selected,
reduced/enlarged and moved (see chapter 4.4.1.4.2.6, page 221).

Text field If this option is enabled then text fields can be inserted in the report template
(see chapter 4.4.1.4.3.1, page 225).

Data field If this option is enabled then data fields can be inserted in the report template
(see chapter 4.4.1.4.3.2, page 227).

Date field If this option is enabled then date fields can be inserted in the report template
in which the actual date is entered (see chapter 4.4.1.4.3.3, page 229).

Time field If this option is enabled then time fields can be inserted in the report template
in which the actual time is entered (see chapter 4.4.1.4.3.4, page 230).

Page number If this option is enabled then fields can be inserted in the report template in
which the page number is entered (see chapter 4.4.1.4.3.5, page 232).

Number of pages If this option is enabled then fields can be inserted in the report template in
which the number of pages is entered (see chapter 4.4.1.4.3.6, page 234).

Fixed report If this option is enabled then fixed reports can be inserted in the report tem-
plate (see chapter 4.4.1.4.3.7, page 235).

Group field If this option is enabled then group fields can be inserted in the report tem-
plate (see chapter 4.4.1.4.3.8, page 237).
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Image If this option is enabled then images can be inserted in the report template (see
chapter 4.4.1.4.3.9, page 238).

Line If this option is enabled then lines can be inserted in the report template (see
chapter 4.4.1.4.3.10, page 239).

Rectangle If this option is enabled then rectangles can be inserted in the report template
(see chapter 4.4.1.4.3.11, page 240).

Curve If this option is enabled then curves can be inserted in the report template (see
chapter 4.4.1.4.3.12, page 241).

Calibration curve If this option is enabled then calibration curves can be inserted in the report
template (see chapter 4.4.1.4.3.13, page 243).

4.4.1.4.2 Report template - Functions

4.4.1.4.2.1 Report template - Function overview

Program window: Database ▶ Report template

In the program window Report template the following functions can be
executed:

￭ Page setup
￭ Define sections in main window
￭ Insert report pages
￭ Insert modules
￭ Edit modules
￭ Zooming
￭ Show page preview
￭ Enter comment on report template
￭ Define options for report template
￭ Save report template

4.4.1.4.2.2 Report template - Page setup 

Dialog window: Report template ▶ File ▶ Page setup… ▶ Page setup

With the menu item File ▶ Page setup... in the window Report tem-
plate the dialog window Page setup opens in which the report format
settings can be made.

General

only for form report
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Preferences

Selection Apply to current page | Apply to all pages
Default value Apply to current page

Apply to current page
The page settings are only applied for the currently selected report
page.

Apply to all pages
The page settings are applied for all report pages.

Paper format

Paper format

Selection of the page format. The width and height of the paper can be
defined with User-defined.

Selection A4 | Letter | Legal | User-defined
Default value A4

Width

Width of the page format. This parameter can only be edited for Page
format= User-defined

Input range 0.0 to 499.0 mm
Default value 210.0 mm

Height

Height of the page format. This parameter can only be edited for Page
format= User-defined

Input range 0.0 to 499.0 mm
Default value 297.0 mm

Orientation

Selection of the page format.

Selection Portrait | Landscape
Default value Portrait

Page margins

Top

Upper page margin.

Input range 0.0 to 499.0 mm
Default value 15.0 mm
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Bottom

Lower page margin.

Input range 0.0 to 499.0 mm
Default value 15.0 mm

Left

Left-hand page margin.

Input range 0.0 to 499.0 mm
Default value 20.0 mm

Right

Right-hand page margin.

Input range 0.0 to 499.0 mm
Default value 20.0 mm

Layout

Header

Height of header.

Input range 0.0 to 499.0 mm
Default value 15.0 mm

Footer

Height of footer.

Input range 0.0 to 499.0 mm
Default value 15.0 mm

Determination height

Height of the section for a single determination on a tabular report.

only for tabular report
Input range 0.0 to 499.0 mm
Default value 25.0 mm

4.4.1.4.2.3 Report template - Defining sections

Program window: Database ▶ Report template

Define sections for form report

The header, footer and report sections can be enlarged and reduced with
the left mouse button.
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Defining sections for tabular report

The header, footer and report sections can be enlarged and reduced with
the left mouse button.

4.4.1.4.2.4 Report template - Inserting pages

Menu item: Report template ▶ Insert ▶ Page before/Page after

NOTICE

It is not possible to insert pages in templates for tabular reports.

Inserting page before

With the menu item Insert ▶ Page before in the program window
Report template a new empty report report page is inserted before the
report page shown.

Inserting page after

With the menu item Insert ▶ Page after in the program window
Report template a new empty report report page is inserted after the
report page shown.
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Navigating

In report templates with several pages the navigation bar can be used to
switch to the required page.

Jumps to first page.

Jumps to previous page.

Jumps to next page.

Jumps to last page.

4.4.1.4.2.5 Report template - Inserting modules

Program window: Database ▶ Report template

In order to insert a module in a report template the corresponding symbol
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button. The Properties win-
dow of the corresponding module then opens automatically.

Form report

The following modules can be inserted in a form report:

￭ Header
Text field, Data field, Date field, Time field, Page number, Number of
pages, Image, Line, Rectangle, Curve, Calibration curve

￭ Report section
Text field, Data field, Date field, Time field, Fixed report, Group field,
Image, Line, Rectangle, Curve, Calibration curve

￭ Footer
Text field, Data field, Date field, Time field, Page number, Number of
pages, Image, Line, Rectangle, Curve, Calibration curve

Tabular report

The following modules can be inserted in a tabular report:

￭ Header
Text field, Date field, Time field, Page number, Number of pages,
Image, Line, Rectangle

￭ Report section
Text field, Data field, Date field, Time field, Group field, Image, Line,
Rectangle,
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￭ Footer
Text field, Date field, Time field, Page number, Number of pages,
Image, Line, Rectangle

4.4.1.4.2.6 Report template - Editing modules 

Program window: Database ▶ Report template

Enable selection

This symbol in the Module bar must be switched on in order to be able to
select modules in a report template for editing.

Select a single module

Single modules are selected with a click of the left mouse button. This
automatically shows the corresponding properties of the module below
the toolbar.

Select several modules

Several modules are selected by drawing a frame around the required
modules with the left mouse button.

Moving, reducing, enlarging modules

When this cursor symbol appears then the selected modules can be
moved about on the report template with the left mouse button pressed
down.

  
When one of these cursor symbols appears then the selected modules can
be reduced and enlarged respectively on the report template with the left
mouse button pressed down.

Cutting, copying, pasting, deleting modules

Cut the selected modules and copy them to the clipboard.

Copy the selected modules to the clipboard.

Paste modules from the clipboard.

Deletes the selected module.
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Edit module properties

Open the properties window for the selected module. Alternatively the
properties can also be edited directly below the toolbar.

4.4.1.4.2.7 Report template - Zoom

Program window: Database ▶ Report template

With this list box on the toolbar the required zoom step for showing the
report template can be selected in steps of 25% from 25% to 400%.

4.4.1.4.2.8 Report template - Page preview 

Preview window: Report template ▶ File ▶ Page preview ▶ Report preview

With the symbol  or the menu item File ▶ Page preview in the pro-
gram window Report template the window Report preview opens in
which a page preview of the report template is shown with the data of
the determinations selected in the determination overview.

Functions

Produces displayed report as PDF-file.

Selects the required zoom step for displaying the report preview, range
25% to 400% in steps of 25%.

Select report page

In report templates with several pages the navigation bar Page can be
used to switch to the required page.

Jumps to first page.

Jumps to previous page.

Jumps to next page.

Jumps to last page.
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Selecting determination

If several determinations have been selected for the report display then
the navigation bar Determination can be used to switch to the required
determination.

Jumps to first determination.

Jumps to previous determination.

Jumps to next determination.

Jumps to last determination. 

4.4.1.4.2.9 Report template - Comment

Dialog window: Report template ▶ Edit ▶ Comment ▶ Comment

With the symbol  or the menu item Edit ▶ Comment in the program
window Report template the window Comment on report template
opens in which comments on the opened report template can be entered.

Comment

Enter comment on the report template that is shown in the List of report
templates.

Entry 1000 characters

4.4.1.4.2.10 Report template - Options 

Dialog window: Report template ▶ Tools ▶ Options...

With the menu item Tools, Options in the program window Report
templates the window Options for report templates opens in which
various settings for the report template can be defined.

Unit

Unit

Select the size unit for the report template.

Selection mm | cm | inch
Default value mm
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Grid

X distance

Grid distance in X-direction.

Input range 1.0 to 100.0 mm
Default value 5.0 mm

Y distance

Grid distance in Y-direction.

Input range 1.0 to 100.0 mm
Default value 5.0 mm

Display grid

on | off (Default value: off)

Enable/Disable the grid display on the report template.

Snap at grid

on | off (Default value: off)

Enable/Disable snapping at grid on the report template.

Default font

Font

Select the default font for the report templates.

Selection Arial | Windows fonts
Default value Arial

4.4.1.4.2.11 Report template - Save

Dialog window: Report template ▶ File ▶ Save/Save as ▶ Save report template

With the symbol  or the menu item File ▶ Save an existing opened
report template will be saved again under its own name without opening
the window Save report template.

When saving a newly created report template with the menu item
File ▶ Save or when saving an existing report template with the menu
item File ▶ Save as the window Save report template opens in which
a name for the report template can be entered or selected.

List of report templates

The list of report templates contains information about all the saved report
templates. The table cannot be edited. With a click on the column title
(Column Name, Saved, Saved by, Comment) the table can be sorted
according to the selected column in increasing or decreasing sequence.
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Name

Name of report template.

Saved

Date and time when the report template was saved.

Last saved by

Short name of the user who saved the report template.

Comment

Comment on the report template.

Save report template

Name

Name under which the report template is to be saved.

Entry 50 characters

NOTICE

The name of the report template must be unambiguous in the whole
Client/Server system.

[Save]

Save the report template under the required name.

4.4.1.4.3 Report template - Modules

4.4.1.4.3.1 Report template - Text field 

Program window: Database ▶ Report template

Text fields are used for showing any texts in the report.

Insert

In order to insert a text field into a report template the corresponding
symbol must be selected on the Module bar and placed on the report
template by creating a field with the left-hand mouse key.

Properties

X pos.

x-position within the permitted section.
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Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of image field.

Input range 0.0000 to (max. page width) mm

Height

Height of image field.

Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Switches line break on/off for multi-line text fields.
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Fills the field with dots.

Text

Entry of text for the text field.

4.4.1.4.3.2 Report template - Data field 

Program window: Database ▶ Report template

Data fields are used for showing determination data in a report.

Insert

In order to insert a data field into a report template the corresponding
symbol must be selected on the Module bar and placed on the report
template by creating a field with the left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of data field.

Input range 0.0000 to (max. page width) mm

Height

Height of data field.

Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.
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Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Switches line break on/off for multi-line data fields.

Fills the field with dots.

Prefix

Text placed in front of the data field contents.

Entry 50 characters

Data field

Shows path and name of selected data field (the field cannot be edited

directly). With  a window opens for selecting the data field in which all
the available fields for the determination overview are shown in a tree
structure. With a double-click on the required field the path and name of
the data field are entered.

Suffix

Text placed after the data field contents.

Entry 50 characters
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Preview

Shows a formatted example of text.

4.4.1.4.3.3 Report template - Date field 

Program window: Database ▶ Report template

Date fields are used for showing the current date in a report.

Insert

In order to insert a date field into a report template the corresponding
symbol must be selected on the Module bar and placed on the report
template by creating a field with the left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of date field.

Input range 0.0000 to (max. page width) mm

Height

Height of date field.

Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.
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Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Prefix

Text placed in front of the date field contents.

Entry 50 characters

Suffix

Text placed after the date field contents.

Entry 50 characters

Sample

Shows the formatted date.

4.4.1.4.3.4 Report template - Time field 

Program window: Database ▶ Report template

Time fields are used for showing the actual time in the report.

Insert

In order to insert a time field in a report template the corresponding sym-
bol must be selected on the Module bar and then placed on the report
template by creating a field with the left-hand mouse key.
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Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of time field.

Input range 0.0000 to (max. page width) mm

Height

Height of time field.

Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.
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Right-justified.

Fills the field with dots.

Prefix

Text placed in front of the contents of the time field.

Entry 50 characters

Suffix

Text to be placed after the contents of the time field.

Entry 50 characters

Preview

Shows the formatted time.

4.4.1.4.3.5 Report template - Page number 

Program window: Database ▶ Report template

The actual page number in the report is produced in a page number field.

Insert

In order to insert a page number field into a report template the corre-
sponding symbol must be selected on the Module bar and then placed in
the header or footer of the report template by creating a field with the
left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of the page number field.

Input range 0.0000 to (max. page width) mm
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Height

Height of the page number field.

Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Prefix

Text placed in front of the page number field.

Entry 50 characters

Suffix

Text placed after the page number field.

Entry 50 characters
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Preview

Shows the formatted page number.

4.4.1.4.3.6 Report template - Number of pages 

Program window: Database ▶ Report template

This field shows the total number of pages in the report.

Insert

In order to insert a number of pages field into a report template, the cor-
responding symbol must be selected on the Module bar and then placed
in the header or footer of the report template by creating a field with the
left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of the field.

Input range 0.0000 to (max. page width) mm

Height

Height of the field.

Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.
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Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Prefix

Text placed in front of the field contents.

Entry 50 characters

Suffix

Text placed after the field contents.

Entry 50 characters

Preview

Shows the formatted number of pages.

4.4.1.4.3.7 Report template - Fixed report

Program window: Database ▶ Report template

Fixed reports are used for outputting predefined partial reports of the
determination in the report.

Insert

In order to insert a fixed report into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.
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Properties

X pos.

Shows the predefined X position for the fixed report.

Y pos.

Shows the Y position within the permitted range.

Input range 0.0000 to (max. page height) mm

Width

Shows the predefined width of the fixed report.

Height

Height of the fixed report.

Input range 0.0000 to (max. page height) mm

Fixed report

Selection of a predefined fixed report.

Selection Calculations | Electrode test data | Calibration
data | Curves | Messages | Measuring point
list | Method parameters | Sample data |
 Result list | Raw data (endpoints) | Standard
addition | Statistical data (short) | Statistical
data (long) | Titration and measuring parame-
ters | Signature list Determination | Signature
list Method | Variables | Used common varia-
bles | Used devices | Global variables used |
 Used solutions | Sample solution used (TC
conductivity) | Used sensors | Used colorimet-
ric sensors | Monitoring report

Default value Calculations

Command name

Entry of the command name for which a measuring point list is to be pro-
duced. With not defined, the lists for all curves present in the determina-
tion will be produced as default.

This parameter appears only when Fixed report = Measuring point
list.

Entry 50 characters
Selection not defined
Default value not defined
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4.4.1.4.3.8 Report template - Group field

Program window: Database ▶ Report template

A group field is for the purpose of grouping together a variety of fields in
the report template. All of the fields gathered together in a group field
can be moved together as a group. The group field prevents a page break
inside the group field.

The group field always extends across the entire width of a page; only the
upper edge (Y value) and the height of the field can be configured.

NOTICE

The following fields, which do not permit page break controls, cannot
be inserted into a group field.

￭ Fixed report
￭ Curve
￭ Calibration curve

Insert

In order to insert group field into a report template the corresponding
symbol must be selected on the Module bar and placed on the report
template by creating a field with the left-hand mouse key.

Properties

X pos.

Shows the predefined x-position for the field.

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Shows the predefined width of the fixed report.

Height

Height of the field

Input range 0.0000 to (max. page height) mm
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4.4.1.4.3.9 Report template - Image 

Program window: Database ▶ Report template

An image field is used for including any external graphics on the report
template. The file formats *.jpg and *.gif are supported.

Insert

In order to insert an image into a report template the corresponding sym-
bol must be selected on the Module bar and placed on the report tem-
plate by creating a field with the left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of image field.

Input range 0.0000 to (max. page width) mm

Height

Height of image field.

Input range 0.0000 to (max. page height) mm

Graphics file

Shows path and name of the selected graphics file (the field cannot be

edited directly). With  a window opens for selecting the graphics file.
The path and name of the graphics file are then entered.

Size

Entry how the image is to be displayed.

Selection original | proportional | non-proportional
Default value original

original
Original size.
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proportional
Proportional enlargement or diminishment.

non-proportional
Non-proportional enlargement or diminishment.

4.4.1.4.3.10 Report template - Line 

Program window: Database ▶ Report template

Any line can be inserted in the report template.

Insert

In order to insert a line in a report template the corresponding symbol
must be selected on the Module bar and then placed on the report tem-
plate by creating a field with the left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Length

Length of the line.

Input range 0.0 to (max. page width) mm

Angle

Angle of the line.

Input range 0 to 360.000 °

Thickness

Thickness of the line.

Input range 0.1 to 10.0 mm
Default value 0.5 mm

Selection of the line color.
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Selection of the type of line.

4.4.1.4.3.11 Report template - Rectangle 

Program window: Database ▶ Report template

Any rectangle can be inserted in the report template.

Insert

In order to insert a rectangle into a report template the corresponding
symbol must be selected on the Module bar and placed on the report
template by creating a field with the left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of the rectangle.

Input range 0.0000 to (max. page width) mm

Height

Height of the rectangle.

Input range 0.0000 to (max. page height) mm

Thickness

Thickness of the line for the rectangle.

Input range 0.1 to 10.0 mm
Default value 0.5 mm

Selection of the line color.
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Selection of the type of line for the rectangle.

Switches the fill color on and off.

Selection of the fill color.

4.4.1.4.3.12 Report template - Curve field 

Program window: Database ▶ Report template

Curve fields are used for showing determination curves in the report.

Insert

In order to insert a curve in a report template the corresponding symbol
must be selected on the Module bar and then placed on the report tem-
plate by creating a field with the left mouse button.

Properties

NOTICE

The properties are saved individually for each curve field. This means
that it is possible, e.g., to show several different curves for the same
measuring command beside one another in several curve fields.

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of curve field.

Input range 0.0000 to (max. page width) mm

Height

Height of curve field.
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Input range 0.0000 to (max. page height) mm

Command type

Shows the command type for which a curve is to be produced.

Selection DET | MET | SET | MEAS | MEAS T/Flow | MEAS
TC Cond | MEAS Ref | MEAS Opt | MEAS Spec |
 CAL Spec | KFT | KFC | BRC | STAT | DOS

Default value DET

Command name

Name of the command for which the curve is to be produced. With not
defined all curves present in the determination with the selected Com-
mand type will be produced as default.

NOTICE

In the command name, the index in the format .# must be specified
additionally (e.g. Chloride.1).

Selection not defined | 50 characters
Default value not defined

Autoscaling

on | off (Default value: on)

If this check box is activated, all axes in the curve window are scaled auto-
matically. In this case the fields Start value and End value cannot be
edited.

Tabs

Additional properties for the curve field can be set on the following 4
tabs:

￭ x axis
Parameters for the graphical display of the curve on the x axis.

￭ y1 axis
Parameters for the graphical display of the curve on the y1 axis (left-
hand y axis).

￭ y2 axis
Parameters for the graphical display of the curve on the y2 axis (right-
hand y axis).

￭ Options
Options for graphical display of curves.
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4.4.1.4.3.13 Report template - Calibration curve field

Program window: Database ▶ Report template

Calibration curve fields are used for showing calibration or standard addi-
tion curves in the report.

Insert

In order to insert calibration curve field into a report template the corre-
sponding symbol must be selected on the Module bar and placed on the
report template by creating a field with the left-hand mouse key.

Properties

X pos.

x-position within the permitted section.

Input range 0.0000 to (max. page width) mm

Y pos.

y-position within the permitted section.

Input range 0.0000 to (max. page height) mm

Width

Width of calibration curve field.

Input range 0.0000 to (max. page width) mm

Height

Height of calibration curve field.

Input range 0.0000 to (max. page height) mm

Command name

Entry of the name of the command for which the calibration curve is to be
produced. With not defined the first calibration curve present in the
determination with the selected Command type will be produced as
default.

Selection not defined | 50 characters
Default value not defined
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4.4.2 Control chart templates

4.4.2.1 Managing control chart templates

Menu item: Database ▶ Tools ▶ Templates ▶ Control chart templates... ▶ Con-
trol chart templates

With the menu item Tools ▶ Templates ▶ Control chart tem-
plates..., the dialog window Control chart templates opens in which
the globally available templates for control charts can be managed.

Template table

The table with the defined templates cannot be edited, although it can be
sorted according to the selected column in increasing or decreasing
sequence by clicking on the column title

Template name

Shows the name of the template.

Result

Shows the result for which the template can be used.

Comment

Shows the comments about the template.

Functions

[New]

Create new template. The dialog window Properties - Control chart
template opens in which the properties for the new template can be
defined.

[Properties]

The dialog window Properties - Control chart template opens, in
which the properties of the template selected in the table can be edited.

[Delete]

Delete template.

[Copy]

Copies the template and saves it under the name Copy of....
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4.4.2.2 Editing control chart templates

4.4.2.2.1 Control chart template - Properties

Dialog window: Database ▶ Tools ▶ Templates ▶ Control chart tem-
plates... ▶ Control chart templates ▶ [Properties] ▶ Properties - Control chart -
'Name'

Template name

Name under which the control chart template is saved per client in the
configuration database.

Entry 50 characters

Tabs

The properties of a control chart template can be set on the following
tabs:

￭ Graphics parameters
Parameters for the graphical display of the control chart.

￭ Limit values
Definition of warning and intervention limits for the control chart.

￭ Statistics
Shows the statistics data for the control chart.

￭ Comment
Entry of a comment on the template.

4.4.2.2.2 Control chart template - Graphics parameters

Dialog window: Database ▶ Tools ▶ Templates ▶ Control chart tem-
plates... ▶ Control chart templates ▶ [Properties] ▶ Properties - Control chart -
'Name'

Parameters for the graphical display of the control chart.

x Axis

X value

Selection of the value to be shown on the x axis.

Selection Determination number | Date/Time
Default value Determination number

Label

Freely definable axis label for the x axis.

Entry 25 characters
Default value Number
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y axis

Result

Selection of the result column whose value is to be displayed on the y axis.

Selection RS01 | RS02 | RS03 | RS04 | RS05 | RS06 |
 RS07 | RS08 | RS09 | RS10 | RS11 | RS12 |
 RS13 | RS14 | RS15 | RS16 | RS17 | RS18 |
 RS19 | RS20 | RS21 | RS22 | RS23 | RS24 | RS25

Default value RS01

Label

Freely definable axis label for the y axis.

Entry 25 characters
Default value Result

Background

Background color

Selection of the background color for the control chart.

Selection Color selection | white
Default value white

Measured values

Shape

Selection of the symbol for the display of the measured values.

Selection Symbol selection | •
Default value •

Color

Selection of the color for the measuring point symbol.

Selection Color selection | blue
Default value blue

Link measured values

on | off (Default value: off)

If this check box is activated, then the measured value points will be
joined by a line.
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Label measured values

on | off (Default value: off)

If this check box is activated, then the measured value points will be
labeled with a time stamp (date, time, UTC).

4.4.2.2.3 Control chart template - Limit values

Dialog window: Database ▶ Tools ▶ Templates ▶ Control chart tem-
plates... ▶ Control chart templates ▶ [Properties] ▶ Properties - Control chart -
'Name'

Definition of warning and intervention limits to be shown on the control
chart.

Warning limits

Warning limits are displayed in orange on the control chart.

Lower limit

Lower warning limit.

Entry 10 digits
Input range -1.0E8 to 1.0E8 (max. 10 digits) 

Upper limit

Upper warning limit.

Entry 10 digits
Input range -1.0E8 to 1.0E8 (max. 10 digits) 

Intervention limits

Intervention limits are displayed in red on the control chart.

Lower limit

Lower intervention limit.

Entry 10 digits
Input range -1.0E8 to 1.0E8 (max. 10 digits) 

Upper limit

Upper intervention limit.

Entry 10 digits
Input range -1.0E8 to 1.0E8 (max. 10 digits) 
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4.4.2.2.4 Control chart template - Statistics

Dialog window: Database ▶ Tools ▶ Templates ▶ Control chart tem-
plates... ▶ Control chart templates ▶ [Properties] ▶ Properties - Control chart -
'Name'

Definition of the display of statistics data on the control chart.

Show statistics data

on | off (Default value: on)

If this check box is activated, then the statistics data for Mean value,
Standard deviation, Number of measuring points and Minimum
and maximum values will be shown underneath the graph display.

Draw in mean value

on | off (Default value: on)

If this check box is activated, then the Mean value will be shown on the
control chart as a continuous line in the color of the measured values.

Draw in standard deviation

on | off (Default value: on)

If this check box is activated, then the two values Mean value + abso-
lute standard deviation and Mean value - absolute standard devi-
ation will be shown on the control chart as dotted lines in the color of
the measured value.

4.4.2.2.5 Control chart template - Comment

Dialog window: Database ▶ Tools ▶ Templates ▶ Control chart tem-
plates... ▶ Control chart templates ▶ [Properties] ▶ Properties - Control chart -
'Name'

Entry of a comment on the control chart template.

Comment

Comment on the control chart.

Entry 100 characters

4.4.3 Curve overlay templates

4.4.3.1 Manage curve overlay templates

Menu item: Database ▶ Tools ▶ Templates ▶ Curve overlay templates

With the menu item Tools, Templates, Curve overlay templates the
dialog window Curve overlay templates opens in which the globally
available templates for curve overlay can be managed.
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Template table

The table with the defined templates cannot be edited, although it can be
sorted according to the selected column in increasing or decreasing
sequence by clicking on the column title

Template name

Shows the name of the template.

Command type

Shows the command type for which the template can be used.

Comment

Shows the comments about the template.

Functions

[New]

Generates a new template. The dialog window Properties - Overlay
curves opens in which the properties for the new template can be
defined.

[Properties]

Open the dialog window Properties - Overlay curves in which the
properties of the template selected in the table can be edited.

[Delete]

Delete the template selected in the table.

[Copy]

Copy the template selected in the table and save it under the name Copy
of....

4.4.3.2 Edit curve overlay templates

4.4.3.2.1 Curve overlay - Properties

Dialog window: Database ▶ Tools ▶ Templates ▶ Curve overlay tem-
plates... ▶ Curve overlay templates ▶ [Properties] ▶ Properties - Curve overlay -
'Name'

Template name

Name for the curve overlay template which is saved in the configuration
database per client.

Entry 50 characters

Command type

Selection of the command type from which curves are to be overlaid.
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Selection DET pH | DET U | DET Ipol | DET Upol | MET
pH | MET U | MET Ipol | MET Upol | MET Cond |
 SET pH | SET U | SET Ipol | SET Upol | MEAS
pH | MEAS U | MEAS Ipol | MEAS Upol | MEAS
T | MEAS Conc | MEAS Cond | CAL MEAS pH |
 ELT MEAS | CAL MEAS Conc | CAL Cond | CAL
TP | MEAS T/Flow | MEAS TC Cond | MEAS
Ref | MEAS Spec | MEAS Opt | MEAS Opt
Conc | CAL MEAS Opt | CAL Spec | MEAS TMF |
 KFT Ipol | KFT Upol | KFC | BRC | STAT pH |
 STAT U | DOS pH | DOS U | TET

Default value DET pH

Autoscaling

on | off (Default value: on)

If this check box is activated, then the. In this case the fields Start value
and End value cannot be edited.

Tabs

Further properties of a template for the overlaying of curves can be set on
the following 4 tabs:

￭ x axis
Parameters for the graphical display of the overlaid curves on the x
axis.

￭ y axis
Parameters for the graphical display of the overlaid curves on the y
axis.

￭ Options
Options for the graphical display of the overlaid curves.

￭ Comment
Enter comment on the template.

4.4.3.2.2 Curve overlay - x axis

Dialog window: Database ▶ Tools ▶ Templates ▶ Curve overlay tem-
plates... ▶ Curve overlay templates ▶ [Properties] ▶ Properties - Curve overlay -
'Name'

Parameters for the graphical display of the overlaid curves on the x axis.

x axis

Size

Selection of the quantity to be shown on the x axis.

Selection Command-dependent selection
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Label

Freely definable axis label for the x axis. With auto the designation from
the field Size will be used.

Entry 25 characters
Default value auto

Scaling

Start value

Initial value for scaling the x axis.

Input range -1.0E12 to 1.0E12 
Default value 0.0 

End value

End value for scaling the x axis.

Input range -1.0E12 to 1.0E12 
Default value 1000.0 

4.4.3.2.3 Curve overlay - y axis

Dialog window: Database ▶ Tools ▶ Templates ▶ Curve overlay tem-
plates... ▶ Curve overlay templates ▶ [Properties] ▶ Properties - Curve overlay -
'Name'

Parameters for the graphical display of the overlaid curves on the y axis.

y axis

Size

Selection of the quantiy to be shown on the y axis.

Selection Command-dependent selection

Label

Freely definable axis label for the y axis. With auto the designation from
the field Size will be used.

Entry 25 characters
Default value auto

Display measuring points

on | off (Default value: on)

If this check box is activated then the individual measuring points will be
shown on the curve.
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NOTICE

With curves, for which the distance between to measuring points is
smaller than 5 pixels, the separate measuring points are not displayed
anymore, even if a symbol has been selected. In this case, the graphics
window can eventually be enlarged in order to display the symbols
again.

Scaling

Start value

Initial value for scaling the y-axis.

Input range -1.0E12 to 1.0E12 
Default value 0.0 

End value

End value for scaling the y-axis.

Input range -1.0E12 to 1.0E12 
Default value 1000.0 

4.4.3.2.4 Curve overlay - Options

Dialog window: Database ▶ Tools ▶ Templates ▶ Curve overlay tem-
plates... ▶ Curve overlay templates ▶ [Properties] ▶ Properties - Curve overlay -
'Name'

Options for the graphical display of the overlaid curves.

Display grid

on | off (Default value: off)

If this check box is actjvated then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection Select line type

Grid color

Selection of the color for the grid lines.

Selection Color selection | gray
Default value gray
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Show endpoints

on | off (Default value: off)

If this check box is activated then the endpoints found will be indicated on
the curve by the symbol ♦ and labeled with EP# (potentiometric end-
points), BP# (break point) or FP# (fixed endpoint).

Automatic EPs

Selection of the color for automatically set endpoints.

Selection Color selection | black
Default value black

Manual EPs

Selects the color for manually set endpoints.

Selection Color selection | pink
Default value pink

Background

Background color

Selection of the color for the curve background.

Selection Color selection | white
Default value white

Legend

Display of the data field, which is shown in the legend to identify the
curves.

Open the dialog window Legend - Field selection for selecting the data
field.

Multiple curves of the same command

Setting, which curves are displayed when the command has been run sev-
eral times, e.g. because of a LOOP command or a multiple call of a
Track.

Selection Show only last curve | Show all curves
Default value Show only last curve

Show only last curve
Only the curve generated during the last run of the command is dis-
played.

Show all curves
The curves of all runs of the command are displayed.
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4.4.3.2.5 Curve overlay - Comment

Dialog window: Database ▶ Tools ▶ Templates ▶ Curve overlay tem-
plates... ▶ Curve overlay templates ▶ [Properties] ▶ Properties - Curve overlay -
'Name'

Entry of comment on the curve overlay template.

Comment

Comment on control chart.

Entry 100 characters

4.4.4 Export templates

4.4.4.1 Managing export templates

Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates

With the menu item Tools ▶ Templates ▶ Export templates, the dia-
log window Export templates is opened in which the globally available
templates for manual or automatic export of determination data can be
managed.

Template table

The table with the defined templates cannot be edited, although it can be
sorted according to the selected column in increasing or decreasing order
by clicking on the column title.

Name

Shows the name of the export template.

File type

Shows the file format of the export template for data export.

Comment

Shows the comment on the export template.

Functions

[New]

Create a new export template. The dialog window Export template
opens in which the properties for the new template can be defined.

[Properties]

Open the dialog window Export template in which the properties of the
template selected in the table can be edited.
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[Delete]

Delete the selected export template.

[Copy]

Copy the selected export template and save it under the name Copy
of….

4.4.4.2 Editing export templates

4.4.4.2.1 Export template - Properties

Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template 'Name'

[Properties] is used to open the dialog window Export template 'Na-
me' in which the properties of the selected export template can be
edited.

Name

Name of the export template.

Entry 50 characters

Comment

Freely definable comment on the export template.

Entry 250 characters

Target directory

Entry or selection (with ) of the path for the directory in which the
export file is to be saved.

Entry 1000 characters

File type

Selection of the file format for data export:

Selection *.mdet (tiamo format) | *.csv (comma separa-
ted) | *.slk (SLK format) | *.xml (XML format) |
 *.csv (measuring point list)

Default value *.mdet (tiamo format)

*.mdet (tiamo format)
Program-specific data exchange format that can only be imported into
other tiamo databases.

*.csv (comma separated)
Data exchange format with unformatted text that can be imported into
other PC programs (e.g. Excel, Access).
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*.slk (SLK format)
Data exchange format with formatted text that can be imported into
other PC programs (e.g. Excel).

*.xml (XML format)
Data exchange format with XML code that can be imported into corre-
sponding PC programs.

*.csv (measuring point list)
Data exchange format for the measuring point list with unformatted
text that can be imported into corresponding PC programs. The text
file contains a document header with date/time of the determination
and the determination ID, then the measuring point lists of the sepa-
rate commands are listed one after the other. The command name is
listed first for each measuring point list, followed by a header with the
designations and the units of the measured values of the command.
This is followed by the list of the measuring points, each measuring
point is listed in a separate line and consists of a time indication and all
measured values generated by the command.

[Select fields]

Opens the dialog window Select fields in which the required fields for
the export can be selected, arranged in the required sequence and
renamed.

NOTICE

Field selection is only possible for the file types *.csv and *.slk. With
*.mdet and *.xml always all fields will be exported.

[Options]

Opens the dialog window Options, in which the separators can be
defined.

NOTICE

The options can only be set for the data types *.csv (comma separa-
ted) and *.csv (measuring point list).

File name

One of the following options can be selected for the definition of the
name of the export file:
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Selection Determination ID | Sample identification |
 Request on each export | Fixed file name
(append data)

Default value Determination ID

Determination ID
If this option is selected then the name of the export file will be formed
from the unambiguous Determination ID, the Computer name, the
date stamp -YYYYMMDD-HHMMSS and the suffix for the format.

Sample identification
If this option is selected then the name of the export file will be formed
from the selected sample identification ID1…ID16, the Computer
name, the date stamp -YYYYMMDD-HHMMSS and the suffix for
the format. If the generated name already exists in the directory then a
version number will additionally be appended to the date.

Request on each export
If this option is selected then the name of the export file will be reques-
ted at each export. In addition to the entered name the Computer
name and the date stamp -YYYYMMDD-HHMMSS will be added
automatically.

Fixed file name (append data)
If this option is selected then the name of the export file will be formed
from the name entered here and the suffix for the format. If the file is
already present in the directory then the data will be appended to this
file.

NOTICE

The option Fixed file name can only be selected for the file type *.csv
(comma separated) or *.slk (SLK format).

4.4.4.2.2 Export template - Selecting fields

Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template ▶ [Select fields] ▶ Select fields

With [Select fields] in the Properties window for export templates the
dialog window Select fields opens in which the fields for data export for
the file types *.csv and *.slk can be selected.

Available fields

Display of all the fields that can be exported.

Selected fields

Display of all the fields that will be exported.
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Default name

Non-editable name of the field to be exported.

Displayed name

Field name editable by the user for the exported field. The Default name
is entered as default. If the field name is deleted then the Default name
appears again.

Add the selected field.

Remove the selected field.

Change the sequence of the exported fields by moving the selected field
upwards.

Change the sequence of the exported fields by moving the selected field
downward.

4.4.4.2.3 Export template - Options for CSV format

Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template ▶ [Options] ▶ Options for CSV for-
mat

With [Options] in the Properties window for export templates, the dialog
window Options for CSV format opens in which the separators can be
defined.

Field separator

Selection of the field separator.

Selection ; | , | Tab
Default value ;

Record separator

Selection of the data set separator (CR = Carriage return, LF = Line feed).

Selection CR/LF | CR | LF
Default value CR/LF
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Header

on | off (Default value: on)

If this check box is activated, the column headers are exported at the
beginning of the export file.

4.4.4.2.4 Export template - Options for measurement
point list

Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template ▶ [Options] ▶ Options for measur-
ing point list

With [Options] in the Properties window for export templates, the dialog
window Options for measuring point list opens in which the separa-
tors can be defined.

Field separator

Selection of the field separator.

Selection ; | , | Tab
Default value ;

4.4.4.2.5 Export template - Request at file export

Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template

If in the properties of the export template under File name the option
Request on each export has been selected (see chapter 4.4.4.2.1, page
255), then before the export of a determination the dialog File export is
displayed. If several determinations have been selected to be exported,
then this dialog will be displayed for each determination.

Target directory

Display of the target directory for the export file, which has been defined
in the properties of the export template used (see chapter 4.4.4.2.1, page
255).

File name

Entry of the name under which the export file is to be saved in the Target
directory. During creating the file the user name as well as the current
time stamp are automatically attached to the name entered.

[OK]

The export of the corresponding determination is carried out to the indica-
ted file.
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[Cancel]

The export of the corresponding determination is canceled. If several
determinations have been selected to be exported, then the dialog File
export will be displayed for the next determination.

[Cancel all]

The export of all selected determinations is canceled.

4.4.4.3 XML export
XML export

General

An XML export file with all determination data can be created if an XML
report template is used at the export of the determinations.

Structure

An XML export file is constructed as follows:

<?xml version="1.0" encod-
ing="ISO-8859-1" ?>

 

–<DeterminationReport> Determination report

<xmlCreator val=""/> Program name

<xmlCreatorVersion val=""/> Program version

<xmlCreatorBuildNo val=""/> Build number

<subtype val=""/>  
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+ <Determination> Determination data

+ <Method> Method data

+ <Sample> Sample data

+ <Results dynamic=""> Results overview

+ <ResultaSingle=""> Single results

+ <Command Data dynamic=""> Command variables

+ <Comvars dynamic=""> Common variables

+ <Globalvars dynamic=""> Global variables

+ <usedDevices dynamic=""> Device data

+ <usedSensors dynamic=""> Sensor data

+ <TcSampleSolutions
dynamic="">

Sample solutions (TC conductivity)

+ <ELTResults=""> Electrode test

+ <Colorreagents dynamic=""> Data of the colorimetric sensors.

+ <Method params dynamic=""> Method parameters

+ <Statistics> Statistical data

–<System> System data

<userName val="" /> User name (short name)

<userNameFull val="" /> User name (full name)

<clientName val="" /> Client ID

<progVersion val="" /> Program version - Build number

<licenseRoot val="" /> License code

</System>  

</DeterminationReport>  

NOTICE

dynamic= means that the following nodes can appear more than
once.

The actual data is situated between " ".
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4.4.4.3.1 XML export - Determination data
XML export

– <Determination> Determination data

– <Identification> Information about the identification of the determina-
tion.

<statisticLinkID val=""/> Statistics ID:

Unambiguous and unmistakable identification for the
statistically linked determinations.

<determinationID val=""/> Determination ID:

Unambiguous and unmistakable identification for the
determination.

<serverName val=""/> Name of the server to which the client was connected
when the determination was recorded.

<clientName val=""/> ID of the client with which the determination has been
recorded.

<detCounter val=""/> Sample number which has been entered in the run
window.

<startCounter val=""/> Start counter.

</Identification>

– <Acquisition> Information about recording the determination.

<determinationStart val=""/> Date and time at start of determination.

<determinationDuration val=""/> Duration of the determination from its start to its end or
stop in s.
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<determinationEndState
val=""/>

Determination run (way in which the determination has
been ended):

regular without remarks

The determination has been finished automatically after
the method has been processed normally and without
any remarks.

regular with remarks

The determination has been finished automatically after
the method has been processed normally but with
remarks.

abort

The determination has been stopped manually with
[Stop], by a stop criterion or with a SEND command.

abort by error

The determination has been canceled automatically due
to an error.

<userName val=""/> Short name of the user logged in at the start of determi-
nation.

<userNameFull val=""/> Full name of the user logged in at start of determination.

<determinationNote val=""/> Remark on determination

<progVersion val=""/> Program version and build number of the program at
recording the determination.

<licenseRoot val=""/> License start number of the program at recording the
determination.

</Acquisition>  

– <Version> Information about the determination version.

<signOffState val=""/> Signature status:

no

Determination not signed.

Level 1

Determination signed on level 1.

Level 2

Determination signed on level 2.

<version val=""/> Version of the determination.
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<status val="original"/> Determination status:

original

Determination data unaltered.

modified

Determination data modified.

<recalcDate val=""/> Date and time when the reprocessed determination ver-
sion was saved.

<recalcedBy val=""/> Short name of the user logged in when the determina-
tion has been reprocessed.

<recalcedByuserFull val=""/> Full name of the user logged in when the determination
has been reprocessed.

<recalcReason val=""/> Reason for the modification of the determination.

<changeComment val=""/> User comment for the modification of the determination.

</Version>  

– <Miscellaneous> Different determination data.

<deterComment val=""/> Comment, which has been entered on the determina-
tion.

– <runMessages dynamic=""> Messages

– <data> Message

<subtype val=""/>  

<msgSource val=""/> Message source:

Shows from where the message comes:

Program

Message that cannot be assigned to a particular com-
mand.

Track 'Track name' - Command 'Command name'

Message produced by a command during the run.

<msgText val=""/> Message text.

<msgTime val=""/> Time at which the message was created in the run (date,
time, UTC in the format YYYY-MM-DD hh:mm:ss
UTC....).

<msgTitle val=""/> Message title and number.

</data>  
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</runMessages>  

– <DetermVars dynamic=""> Determination variables

– <data> Determination variable

<vt val=""/> Variable type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val=""/> Variable identification

<vr val=""/> Variable value.

</data>  

</DetermVars>  

– <SystemVars dynamic=""> System variables

– <data> System variable

<vt val=""/> Variable type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val=""/> Variable identification

<vr val=""/> Variable value.

</data>  

</SystemVars>  

</Miscellaneous>  

– <signOff dynamic=""> Signatures

– <data> Signature

<subtype val=""/>  

– <signature>  

<vr val=""/> Shows at which level the determination has been signed
(Level 1 or Level 2).

</signature>  

– <signDate>...</signDate> Date and time at which the determination was signed.
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– <userName>...</userName> Short name of the user who has signed the determina-
tion.

– <userNameFull>...</userName-
Full>

Full name of the user who has signed the determination.

– <reason>...</reason> Reason for signature.

– <comment>...</comment> Comment on the signature.

</data>  

</signOff>  

</Determination>  

4.4.4.3.2 XML export - Method data
XML export

– <Method> Method data

– <Identification> Information about the identification of the method.

<methodName val=""/> Name of the method.

<methodGroup val=""/> Name of the method group to which the method
belonged at the moment of the determination.

<methodID val=""/>> Method ID:

Unambiguous and unmistakable identification for the
method.

<methodComment val=""/> Method comment (Command comment on START
command).

</Identification>

– <Version> Information about the method version.

<signOffState val=""/> Signature status:

no

Method not signed.

Level 1

Method signed at level 1.

Level 2

Method signed at level 2.

<version val=""/> Version of the method.
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<status val="original"/> Method status:

original

Determination method unaltered.

modified (live)

Determination method has been modified live.

modified (reprocessed)

Determination method modified by Reprocessing.

<savingTime val=""/> Date and time when the modified method version was
saved.

<savingUser val=""/> Short name of the user logged in when the modified
method has been saved.

<savingUserFull val=""/> Full name of the user logged in when the modified
method has been saved.

<changeReason val=""/> Reason for the modification of the method.

<changeComment val=""/> User comment for the modification of the method.

</Version>  

– <signOff dynamic=""> Signatures

– <data> Signature

<subtype val=""/>  

– <signature>  

<vr val=""/> Shows at which level the method has been signed (Level
1 or Level 2).

<</signature>>  

– <signDate>...</signDate> Date and time at which the method was signed.

– <userName>...</userName> Short name of the user who has signed the method.

– <userNameFull>...</userName-
Full>

Full name of the user who has signed the method.

– <reason>...</reason> Reason for signature.

– <comment>...</comment> Comment on the signature.

</data>  

</signOff>  

</Method>  
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4.4.4.3.3 XML export - Sample data
XML export

– <Sample> Sample data

– <Smpl.Data> Sample data

– <SmplPos> Sample position.

– <data>  

<vr val=""/> Variable value.

<vs val=""/> Variable status:

OK = The value is ok and has not been monitored.

OKL = The value is ok and has been monitored.

LE = The value has exceeded the limit and has not been
monitored.

LEL = The value has exceeded the limit and has been
monitored.

NV = The value is invalid and has not been monitored.

NVL = The value is invalid and has been monitored.

<vt val=""/> Variable type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val=""/> Variable name

</data>  

</SmplPos>  

– <SmplSize> Sample size.

– <data>...</data> see above

</SmplSize>  

– <SmplUnit> Sample size unit.

– <data>...</data> see above

</SmplUnit>  

<InputTime val=""/> Date and time at which the sample size was entered.
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<InputSource val=""/> Data source for the sample size:

manual = manual data input.

'Device name' = Data input from a balance or a bar-
code reader (with Sartorius balances with their own data
memory the memory number in parentheses is displayed
additionally to the balance name).

'File name' = Data import from a file.

<SmplModReason val=""/> Reason for the sample data modification.

<SmplModComment val=""/> Comment on the sample data modification.

</SmplData>  

– <Identification> Sample identifications

– <ID__01> Sample identification ID1.

– <data>...</data> see above

</ID__01>  

...  

– <ID__02>...<ID__16> see above

</Identification>  

</Sample>  

4.4.4.3.4 XML export - Results overview
XML export

– <Results dynamic=""> Results overview

– <data>  

<subtype val="" />  

<vr val="" /> Result value with the number of decimal places defined
in the CALC command.

<vf val="" /> Result value with full precision.
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<vs val=""/> Result status:

OK = The value is ok and has not been monitored.

OKL = The value is ok and has been monitored.

LE = The value has exceeded the limit and has not been
monitored.

LEL = The value has exceeded the limit and has been
monitored.

NV = The value is invalid and has not been monitored.

NVL = The value is invalid and has been monitored.

<vt val=""/> Result type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val=""/> Result name.

<pr val=""/> Name of the CALC command the result has been gener-
ated with.

<un val=""/> Unit of the result.

<fo val=""/> Formula used for the calculation of the result.

– <fv dynamic=""> Variables used for the calculation of the result.

– <data>  

<vr val="" /> Variable value.

<vs val=""/> Variable status (see above).

<vt val=""/> Variable type (see above).

<vn val=""/> Variable name.

</data>  

</fv>  

– <sme> Mean value of the result.

– <data>  

<vr val="" /> Mean value with the number of decimal places defined
in the CALC command.

<vf val="" /> Mean value with full precision.

<vs val=""/> Variable status (see above).
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</data>  

<sme>  

– <abs> Absolute standard deviation of the result.

– <data>  

<vr val="" /> Absolute standard deviation with the number of decimal
places defined in the CALC command.

<vf val="" /> Absolute standard deviation with full precision.

<vs val=""/> Variable status (see above).

</data>  

<abs>  

– <rel> Relative standard deviation of the result.

– <data>  

<vr val="" /> Absolute standard deviation with the number of decimal
places defined in the CALC command.

<vf val="" /> Relative standard deviation with full precision.

<vs val=""/> Variable status (see above).

</data>  

<rel>  

<n val="" /> Number of the result among the statistically evaluated
results.

<nmax val="" /> Maximum number of statistically evaluated results.

</data>  

</Results>  

4.4.4.3.5 XML export - Single results
XML export

– <ResultsSingle> Single results

– <RS01> 1. single result

– <data>  

<vr val="" /> Result value with the number of decimal places defined
in the CALC command.

<vf val="" /> Result value with full precision.
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<vs val=""/> Result status:

OK = The value is ok and has not been monitored.

OKL = The value is ok and has been monitored.

LE = The value has exceeded the limit and has not been
monitored.

LEL = The value has exceeded the limit and has been
monitored.

NV = The value is invalid and has not been monitored.

NVL = The value is invalid and has been monitored.

<vt val=""/> Result type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val=""/> Result name.

<pr val=""/> Name of the CALC command the result has been gener-
ated with.

</data>  

– <sme> Mean value of the result.

– <data>  

<vr val="" /> Mean value with the number of decimal places defined
in the CALC command.

<vf val="" /> Mean value with full precision.

<vs val=""/> Variable status (see above).

</data>  

<sme>  

– <abs> Absolute standard deviation of the result.

– <data>  

<vr val="" /> Absolute standard deviation with the number of decimal
places defined in the CALC command.

<vf val="" /> Absolute standard deviation with full precision.

<vs val=""/> Variable status (see above).

</data>  
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<abs>  

– <rel> Relative standard deviation of the result.

– <data>  

<vr val="" /> Absolute standard deviation with the number of decimal
places defined in the CALC command.

<vf val="" /> Relative standard deviation with full precision.

<vs val=""/> Variable status (see above).

</data>  

<rel>  

<n val="" /> Number of the result among the statistically evaluated
results.

<nmax val="" /> Maximum number of statistically evaluated results.

</data>  

<RS01>  

<RS02> … <RS25> Further single results (see above)

</ResultsSingle>  

4.4.4.3.6 XML export - Command data
XML export

– <CommandData dynamic=""> Command data

– <Command> Data on command

<subtype val="" />  

<data val="" /> Command name.Index

<commandType val="" /> Command type.

– <CommandVars dynamic=""> Command variables

– <data>  

<vt val="" /> Variable type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val="" /> Variable identification

<vr val="" /> Variable value.
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</data>  

</CommandVars>  

– <Device> Device data

– <deviceType> Device type.

<vn val="" /> Parameter name.

<vr val="" /> Parameter value.

</deviceType>  

– <deviceName> ... <device-
Name>

Device name.

– <instrNo> ...</instrNo> Device serial number.

– <deviceProgNo> ... <device-
ProgNo>

Device program number.

– <rackName> ... </rackName> Rack name.

– <rackCode> ... </rackCode> Rack code.

– <towerNoOne> ... </tower-
NoOne>

Tower number.

– <swingHeadOneType> ... </
swingHeadOneType>

Type of Swing Head on tower 1.

– <swingHeadOneSerial> ... </
swingHeadOneSerial>

Serial number of the Swing Head on tower 1.

– <towerNoTwo> ... </tower-
NoTwo>

Tower number.

– <swingHeadTwoType> ... </
swingHeadTwoType>

Type of Swing Head on tower 2.

– <swingHeadTwoSerial> ... </
swingHeadTwoSerial>

Serial number of the Swing Head on tower 2.

– <devicePorts dynamic=""> Data on the peripheral devices connected.

– <Port>  

<subtype val="" /> Type of the device connected to the port:

XML_PORT_DEVICE_DOS = Dosing/Exchange unit

XML_PORT_DEVICE_REMOTE = Remote Box

XML_PORT_DEVICE_STIR = Stirrer

– <dosPortName> ... </dosPort-
Name>

Number of the MSB connector the dosing device has
been connected to.
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– <dosType> ... </dosType> Dosing device type.

– <dosSerial> ... </dosSerial> Dosing device serial number.

– <exchDosUnit> Data on exchange/dosing unit.

– <exdosTitle> ... </exdosTitle> Designation of the exchange/dosing unit.

– <exdosName> ... </exdos-
Name>

Name of the exchange/dosing unit.

– <exdosType> ... </exdosType> Type of the exchange/dosing unit.

– <exdosOrder> ... </exdosOr-
der>

Order number of the exchange/dosing unit.

– <exdosSerial> ... </exdosSe-
rial>

Serial number of the exchange / dosing unit.

– <cylVol> ... </cylVol> Volume of buret cylinder.

– <cylSerial> ... </cylSerial> Serial number of the buret cylinder.

– <Solution> Data on solution.

– <solTitle> ... </solTitle> ... Solution title.

– <solutionName> ... </solution-
Name>

Solution name.

– <conc> ... </conc> Concentration.

– <concUnit> ... </concUnit> Concentration unit.

– <solCreationTime> ... </
solCreationTime>

Production date.

– <titer> ... </titer> Titer value.

– <titerUnit> ... </titerUnit> Titer unit.

– <titerCreationTime> ... </titer-
CreationTime>

Date and time of the last titer determination.

– <titerMethod> ... </titerMe-
thod>

Name of the method with which the last titer determina-
tion was carried out.

</Solution>  

</exchDosUnit>  

– <stirrerPortName> ... </stirrer-
PortName>

Number of the MSB connector the Remote Box has been
connected to.

– <stirrerType> ... </stirrerType> Stirrer type

– <serialStirrer> ... </serialStir-
rer>

Stirrer serial number.
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– <remotePortName> ... </remo-
tePortName>

Number of the MSB connector the Remote Box has been
connected to.

– <remoteType> ... </remote-
Type>

Type of Remote Box.

</Port>  

</devicePorts>  

– <Sensor> Data on sensor.

<subtype val="" /> Type of the sensor:

XML_SENSOR_OTHER = Other sensor

XML_SENSOR_PH = pH sensor

XML_SENSOR_ION = ISE sensor

XML_SENSOR_METAL = Metal sensor

XML_SENSOR_TEMP = Temperature sensor

XML_SENSOR_COND = Conductivity sensor

– <measInput> Data on measuring input.

<adcInputName val="" /> Number of measuring input.

<adcType val="" /> Type of analog/digital converter.

<adcSerial val="" /> Serial number of measuring input.

<tempSensorType val="" /> Type of temperature sensor (Pt 1000 or NTC).

<tempSensorValue25 val="" /> Nominal resistance of connected NTC sensor.

<tempSensorSlope val="" /> Material constant of the NTC resistance referred to meas-
urements of the resistance at 25 °C and 50 °C.

</measInput>  

– <sensorData> Data on sensor.

<sensorName val="" /> Sensor name.

<sensorType val="" /> Sensor type.

<sensorOrderNo val="" /> Order number of the sensor.

<sensorSerialNo val="" /> Serial number of the sensor.

<sensorInitDate val="" /> Date on which the sensor was used for the first time.

<sensorCellConst val="" /> Cell constant of the conductivity sensor.

<sensorSlope val="" /> Slope of the sensor.

<sensorPh0 val="" /> Electrode zero point of the pH sensor.

<sensorIonVa val="" /> Ion (valency) of the ISE sensor.
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<sensorE0 val="" /> Electrode zero point of the sensor.

<sensorC val="" /> Blank value of the ISE sensor.

<sensorCalTemp val="" /> Calibration temperature.

<sensorCalDate val="" /> Calibration date.

<sensorCalMethod val="" /> Calibration method.

<sensorCalMeasInput val="" /> Measuring input at calibration.

</sensorData>  

</Sensor>  

</Device>  

– <CalibData> Calibration data

<sensorName val="" /> Sensor name.

<sensorType val="" /> Sensor type.

<sensorSlope val="" /> Slope of the sensor.

<sensorPh0 val="" /> Electrode zero point of the pH sensor.

<sensorIonVa val="" /> Ion (valency) of the ISE sensor.

<sensorE0 val="" /> Electrode zero point of the sensor.

<sensorC val="" /> Blank value of the ISE sensor.

<resultUnit val="" /> Concentration unit of calibration.

<variance val="" /> Variance of calibration.

<sensorCalTemp val="" /> Calibration temperature.

<sensorCalTempType val="" /> Calibration mode.

<sensorCalDate val="" /> Calibration date.

<sensorCalMethod val="" /> Calibration method.

<sensorCalUser val="" /> User.

<sensorEltTime val="" /> Date of the electrode test.

<sensorEltResult val="" /> Result of the electrode test.

– <CalibrationTable> Calibration solutions.

– <header> Column headers.

<<RowDesc val="" /> Column header for buffers/standards.

<NominalVal val="" /> Column header for nominal value.

<MeasVal val="" /> Column header for measured value.

<CalTemp val="" /> Column header for calibration temperature.
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<CalDur val="" /> Column header for duration of measurement.

<header>  

– <body dynamic="">  

– <data>  

<RowDesc> ... </RowDesc> Buffer/Standard.

<NominalVal> ... </NominalVal> Nominal value.

<MeasVal> ... </MeasVal> Measured value.

<CalTemp> ... </CalTemp> Calibration temperature.

<CalDur> ... </CalDur> Duration of measurement in s.

</data>  

</body>  

</CalibrationTable>  

</CalibData>  

– <CalibOptData> Calibration data colorimetric sensors

<crCalibOptDataName val="" /> Name of the colorimetric sensor.

<crCalibOptDataWavelength
val="" />

Wavelength.

<crCalibOptDatac0 val="" /> Calibration coefficient zeroth-order.

<crCalibOptDatac1 val="" /> Calibration coefficient first-order.

<crCalibOptDatac2 val="" /> Calibration coefficient second-order.

<crCalibOptDatac3 val="" /> Calibration coefficient third-order.

<crCalibOptDataConfidence
val="" />

Confidence interval.

<crCalibOptDataConfidenceUnit
val="" />

Unit of the confidence interval.

<crCalibOptDataOutlier val="" /> Number of outliers.

<crCalibOptDataCoeffDeterm
val="" />

Coefficient of determination.

<crCalibOptDataCalibTemp
val="" />

Calibration temperature.

<crCalibOptDataCalibTempUnit
val="" />

Unit of the calibration temperature.

<crCalibOptDataCalibRangeAt
val="" />

Minimum concentration of the calibration range.
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<crCalibOptDataCalibRangeTo
val="" />

Maximum concentration of the calibration range.

<crCalibOptDataCalibRangeUnit
val="" />

Unit of the calibration range.

<crCalibOptDataCalibTime
val="" />

Calibration date.

<crCalibOptDataCalibMethod
val="" />

Calibration method.

<crCalibOptDataDetermID
val="" />

Determination ID.

<crCalibOptDataUser val="" /> User.

– <crCalibOptTable> Calibration solutions.

– <header> Column headers.

<<RowDesc val="" /> Column header of the standards.

<ConcVal val="" /> Column header for the concentration value.

<MeasVal val="" /> Column header for measured value.

<CalTemp val="" /> Column header for calibration temperature.

<CalDur val="" /> Column header for duration of measurement.

<header>  

– <body dynamic="">  

– <data>  

<RowDesc> ... </RowDesc> Buffer/Standard.

<ConcVal> ... </ConcVal> Concentration value.

<MeasVal> ... </MeasVal> Measured value.

<CalTemp> ... </CalTemp> Calibration temperature.

<CalDur> ... </CalDur> Duration of measurement in s.

</data>  

</body>  

</crCalibOptTable>  

– </CalibOptData>  

– <StdAddData> Standard addition data

<slope val="" /> Calculated slope of the standard addition curve.

<e0 val="" /> Calculated axis intercept of the standard addition curve.
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<ion val="" /> Ion (Valency).

<conc val="" /> Calculated concentration.

<concUnit val="" /> Concentration unit.

<variance val="" /> Variance.

– <StdAddTable> Standard addition solutions.

– <header> Column headers.

<RowDesc val="" /> Column header for measuring solution.

<dV val="" /> Column header for addition volume.

<MeasVal val="" /> Column header for measured value.

<dU val="" /> Column header for measured value differential.

<Dur val="" /> Column header for duration of measurement.

</header>  

– <body dynamic="">  

– <data>  

<RowDesc> ... </RowDesc> Measuring solution.

<dV> ... </dV> Addition volume in mL.

<MeasVal> ... </MeasVal> Measured value in mV.

<dU> ... </dU> Measured value differential in mV.

<Dur> ... </Dur> Duration of measurement in s.

</data>  

</body>  

</StdAddTable>  

</StdAddData>  

– <MeasPoints content-
Type="table">

Measuring points

– <tableHeader> Column headers.

– <th>  

<vr val="" /> Column header.

</th>  

</tableHeader>  

– <tableBody> Measuring points.

– <td>  
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<vr val="" />  

<vf val="" />  

</td>  

</tableBody>  

</MeasPoints>  

– <EndPoints dynamic=""> Endpoints

– <data>  

<ept val="" /> Designation of the endpoint.

<epvx val="12.1835" /> X value of the endpoint.

<epux val="mL" /> Unit of the x value of the endpoint.

<epvy val="518.5" /> Y value of the endpoint.

<epuy val="mV" /> Unit of the y value of the endpoint.

</data>  

</EndPoints>  

– <Monitoring dynamic=""> Monitoring data

– <Monitoring> Data on monitoring.

<subtype val="" /> Monitoring type.

<monType val="" /> Monitored value.

– <MonitorTable> Events during monitoring.

– <header> Column headers.

<time val="" /> Column header for time.

<limit val="" /> Column header for limit value type.

<limitVal val="" /> Column header for limit value.

<monVal val="" /> Column header for measured value.

<volume val="" /> Column header for volume.

<otherVal val="" /> Column header for temperature, measured value pH or
measured value mV.

<action val="" /> Column header for action.

</header>  

– <body dynamic="">  

– <data>  

<time> ... </time> Time in s.
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<limit> ... </limit> Limit value type.

<limitVal> ... </limitVal> Limit value.

<monVal> ... </monVal> Measured value.

<volume> ... </volume> Volume in mL.

<otherVal> ... </otherVal> Temperature, measured value pH or measured value mV.

<action> ... </action> ... Action.

</data>  

</body>  

</MonitorTable>  

</Monitoring>  

</Monitoring>  

</Command>  

</CommandData>  

4.4.4.3.7 XML export - Common Variables
XML export

– <Comvars dynamic> Common variables

– <data>  

<subtype val="" />  

<vr val="" /> Variable value.

<vs val="" /> Variable status:

OK = The value is ok and has not been monitored.

OKL = The value is ok and has been monitored.

LE = The value has exceeded the limit and has not been
monitored.

LEL = The value has exceeded the limit and has been
monitored.

NV = The value is invalid and has not been monitored.

NVL = The value is invalid and has been monitored.
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<vt val="" /> Variable type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val="" /> Variable name.

<un val="" /> Unit of the variable.

<am val="" /> Assignment method.

<at val="" /> Assignment date.

</data>  

</Comvars dynamic>  

4.4.4.3.8 XML export - Global Variables
XML export

– <Globalvars dynamic> Global variables

– <data>  

<subtype val="" />  

<vr val="" /> Variable value.

<vs val="" /> Variable status:

OK = The value is ok and has not been monitored.

OKL = The value is ok and has been monitored.

LE = The value has exceeded the limit and has not been
monitored.

LEL = The value has exceeded the limit and has been
monitored.

NV = The value is invalid and has not been monitored.

NVL = The value is invalid and has been monitored.

<vt val="" /> Variable type:

TX = Text

NR = Number

DT = Date/Time

NA = Unknown

<vn val="" /> Variable name.



4.4 Templates ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

284 ￭￭￭￭￭￭￭￭ tiamo 3.0

<un val="" /> Unit of the variable.

<am val="" /> Assignment method.

<at val="" /> Assignment date.

</data>  

</Globalvars dynamic>  

4.4.4.3.9 XML export - Device data
XML export

– <usedDevices dynamic=""> Device data

– <Device> Data on device.

<subtype val="" />  

– <deviceType> Device type.

<vn val="" /> Parameter name.

<vr val="" /> Parameter value.

</deviceType>  

– <deviceName> ... </device-
Name>

Device name.

– <instrNo> ... </instrNo> Device serial number.

– <deviceProgNo> ... </device-
ProgNo>

Device program number.

– <rackName> ... </rackName> Rack name.

– <rackCode> ... </rackCode> Rack code.

– <towerNoOne> ... </tower-
NoOne>

Tower number.

– <swingHeadOneType> ... </
swingHeadOneType>

Type of Swing Head on tower 1.

– <swingHeadOneSerial> ... </
swingHeadOneSerial>

Serial number of the Swing Head on tower 1.

– <towerNoTwo> ... </tower-
NoTwo>

Tower number.

– <swingHeadTwoType> ... </
swingHeadTwoType>

Type of Swing Head on tower 2.

– <swingHeadTwoSerial> ... </
swingHeadTwoSerial>

Serial number of the Swing Head on tower 2.

– <spectroData>  
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– <detectorType> ... </detector-
Type>

Detector type of spectrometer.

– <dateRecDarkRefSpec> ... </
dateRecDarkRefSpec>

Recording time of dark and reference spectrum.

– <userRecDarkRefSpec> ... </
userRecDarkRefSpec>

User during recording of the dark and the reference
spectrum.

– <methodRecDarkRefSpec> ...
</methodRecDarkRefSpec>

Method during recording of the dark and the reference
spectrum.

– <detIDRecDarkRefSpec> ... </
detIDRecDarkRefSpec>

Determination ID of the recording of the dark and refer-
ence spectrum.

– <calibDate> ... </calibDate> Calibration date.

– <calibUser> ... </calibUser> User during calibration.

– <calibMethod> ... </calibMe-
thod>

Calibration method.

– <calibDetID> ... </calibDetID> Determination ID of calibration.

– <tmfData>  

– <valTMF> ... </valTMF> Transmission factor.

– <determDateTMF> ... </
determDateTMF>

Calibration date.

– <userNameTMF> ... </userNa-
meTMF>

User name.

– <methodNameTMF> ... </
methodNameTMF>

Calibration method.

– </tmfData>  

– </spectroData>  

– <devicePorts dynamic=""> Data on the peripheral devices connected.

– <Port>  

<subtype val="" /> Type of the device connected to the port:

XML_PORT_DEVICE_DOS = Dosing/Exchange unit

XML_PORT_DEVICE_REMOTE = Remote Box

XML_PORT_DEVICE_STIR = Stirrer

– <dosPortName> ... </dosPort-
Name>

Number of the MSB connector the dosing device was
connected to.

– <dosType> ... </dosType> Dosing device type.

– <dosSerial> ... </dosSerial> Dosing device serial number.
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– <exchDosUnit> Data on exchange/dosing unit.

– <exdosTitle> ... </exdosTitle> Designation of the exchange/dosing unit.

– <exdosName> ... </exdos-
Name>

Name of the exchange/dosing unit.

– <exdosType> ... </exdosType> Type of the exchange/dosing unit.

– <exdosOrder> ... </exdosOr-
der>

Order number of the exchange/dosing unit.

– <exdosSerial> ... </exdosSe-
rial>

Serial number of exchange/dosing unit.

– <cylVol> ... </cylVol> Cylinder volume of exchange/dosing unit.

– <cylSerial> ... </cylSerial> Cylinder serial number of exchange/dosing unit.

– <Solution> Data on solution.

– <solTitle> ... </solTitle> Solution title.

– <solutionName> ... </solution-
Name>

Solution name.

– <conc> ... </conc> Concentration.

– <concUnit> ... </concUnit> Concentration unit.

– <solCreationTime> ... </
solCreationTime>

Production date.

– <titer> ... </titer> Titer value.

– <titerUnit> ... </titerUnit> Titer unit.

– <titerCreationTime> ... </titer-
CreationTime>

Date and time of the last titer determination.

– <titerMethod> ... </titerMe-
thod>

Name of the method with which the last titer determina-
tion was carried out.

</Solution>  

</exchDosUnit>  

– <stirrerPortName> ... </stirrer-
PortName>

Number of the MSB connector the stirrer was connected
to.

– <stirrerType> ... </stirrerType> Stirrer type.

– <serialStirrer> ... </serialStir-
rer>

Serial number.

– <remotePortName> ... </remo-
tePortName>

Number of the MSB connector the Remote Box was con-
nected to.
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– <remoteType> ... </remote-
Type>

Type of Remote Box.

– <multiPortValvePortName> ...
</multiPortValvePortName>

Name of the multi-port valve.

– <multiPortValveType> ... </
multiPortValveType>

Type of the multi-port valve.

– <multiPortValveSerial> ... </
multiPortValveSerial>

Serial number of the multi-port valve.

</Port>  

</devicePorts>  

</Device>  

</usedDevices>  

4.4.4.3.10 XML export - Sensor data
XML export

– <usedSensors dynamic=""> Sensor data

– <Sensor> Data on sensor.

<subtype val="" /> Type of the sensor:

XML_SENSOR_OTHER = Other sensor

XML_SENSOR_PH = pH sensor

XML_SENSOR_ION = ISE sensor

XML_SENSOR_METAL = Metal sensor

XML_SENSOR_TEMP = Temperature sensor

XML_SENSOR_COND = Conductivity sensor

– <measInput> Data on measuring input.

<adcInputName val="" /> Number of measuring input.

<adcType val="" /> Type of analog/digital converter.

<adcSerial val="" /> Serial number of measuring input.

<tempSensorType val="" /> Type of temperature sensor (Pt 1000 or NTC).

<tempSensorValue25 val="" /> Nominal resistance of connected NTC sensor.

<tempSensorSlope val="" /> Material constant of the NTC resistance referred to mea-
suring the resistance at 25 °C and 50 °C.

</measInput>  

– <sensorData> Data on sensor.
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<sensorName val="" /> Sensor name.

<sensorType val="" /> Sensor type.

<sensorOrderNo val="" /> Order number of the sensor.

<sensorSerialNo val="" /> Serial number of sensor.

<sensorInitDate val="" /> Date on which the sensor was used for the first time.

<sensorSlope val="" /> Slope of the sensor.

<sensorCellConst val="" /> Cell constant of the conductivity sensor.

<sensorPh0 val="" /> Electrode zero point of the pH sensor.

<sensorIonVa val="" /> Ion (valency) of the ISE sensor.

<sensorE0 val="" /> Electrode zero point of the sensor.

<sensorC val="" /> Blank value of the ISE sensor.

<sensorCalTemp val="" /> Calibration temperature.

<sensorCalDate val="" /> Calibration date.

<sensorCalMethod val="" /> Calibration method.

<sensorCalUser val="" /> User

<sensorCalMeasInput val="" /> Measuring input at calibration.

<sensorEltTime val="" /> Date of the electrode test.

<sensorEltResult val="" /> Result of the electrode test.

<thermoProbe> ... </thermo-
Probe>

Data of the thermoprobe sensor.

</sensorData>  

</Sensor>  

</usedSensors>  

4.4.4.3.11 XML export - Sample solutions (TC conductiv-
ity)

XML export

– <TcSampleSolutions
dynamic="">

Sample solutions (TC conductivity)

– <TcSampleSolution> Data on sample solution (TC conductivity).

– <tcSolutionName> ... </tcSolu-
tionName>

Name of the sample solution (TC conductivity).

– <tcAssignDate> ... </tcAssign-
Date>

Assignment date for sample solution (TC conductivity).
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– <tcAssignMethod> ... </tcAs-
signMethod>

Assignment method for sample solution (TC conductiv-
ity).

– <tcStartTemp> ... </tcStart-
Temp>

Start temperature of the sample solution (TC conductiv-
ity).

– <tcStopTemp> ... </tcStop-
Temp>

Stop temperature of the sample solution (TC conductiv-
ity).

– <c0> ... </c0> Coefficient of the Chebyshev polynomial of the sample
solution (TC conductivity).

– <c1> ... </c1> Coefficient of the Chebyshev polynomial of the sample
solution (TC conductivity).

– <c2> ... </c2> Coefficient of the Chebyshev polynomial of the sample
solution (TC conductivity).

– <c3> ... </c3> Coefficient of the Chebyshev polynomial of the sample
solution (TC conductivity).

– <c4> ... </c4> Coefficient of the Chebyshev polynomial of the sample
solution (TC conductivity).

– <tcUserName> ... </tcUser-
Name>

User name during determination of the TC data.

– <tcMeasInput> ... </tcMeasIn-
put>

Measuring input during determination of the TC data.

– <DeterID> ... </tcDeterID> Determination ID during determination of the TC data.

</TcSampleSolution>  

</TcSampleSolutions>  

4.4.4.3.12 XML export - Electrode test
XML export

– <ELTResults=""> Electrode test

– <electrodType> ... </electro-
dType>

Electrode type

– <eltBufferResult1> ... </eltBuf-
ferResult1>

Results for buffer pH 9.

– <eltBufferResult2> ... </eltBuf-
ferResult2>

Results for buffer pH 4.

– <eltBufferResult3> ... </eltBuf-
ferResult3>

Results for buffer pH 7.

– <eltDoubleBufferResult1> ... </
eltDoubleBufferResult1>

Results for buffer pH 9/4.
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– <eltDoubleBufferResult2> ... </
eltDoubleBufferResult2>

Results for buffer pH 4/7.

– <eltDoubleBufferResult3> ... </
eltDoubleBufferResult3>

Results for buffer pH 7/9.

– <eltDriftResult> ... </eltDrif-
tResult>

Results for drift measurements.

</ELTResults>  

4.4.4.3.13 XML export - Colorimetric sensors
XML export

– <Colorreagents dynamic=""> Data of the colorimetric sensors.

– <Colorreagent> Data of the colorimetric sensor.

<crName val="" /> Name of the sensor.

<crWavelength val="" /> Wavelength.

<crc0 val="" /> Calibration coefficient zeroth-order.

<crc1 val="" /> Calibration coefficient first-order.

<crc2 val="" /> Calibration coefficient second-order.

<crc3 val="" /> Calibration coefficient third-order.

<crConfidence val="" /> Confidence interval.

<crOutlier val="" /> Number of outliers.

<crCoeffDeterm val="" /> Coefficient of determination.

<crCalibTemp val="" /> Calibration temperature.

<crCalibRange val="" /> Calibration range.

<crCalibTime val="" /> Calibration date.

<crCalibMethod val="" /> Calibration method.

<crCalibDetermID val="" /> Determination ID.

<crUser val="" /> User.

</Colorreagent>  

</Colorreagents>  

4.4.4.3.14 XML export - Method parameters
XML export
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– <MethodParams dynamic=""> Method parameters

– <Command> Data on command.

<subtype val="" />  

<COMMANDTYPE val="" /> Command type.

– <BLOCKNAME> Command name.

<vn val="" /> Parameter designation.

<vr val="" /> Parameter value.

</BLOCKNAME>  

– <'Parameter name'> Data on tab or parameter

<vn val="" /> Parameter name.

<vr val="" /> Parameter value.

<un val="" /> Parameter unit.

</'Parametername'>  

</Command>  

</MethodParams >  

4.4.4.3.15 XML export - Statistical data
XML export

– <Statistics> Statistical data

<subtype val="" />  

<nMax val="" /> Maximum number of statistically evaluated results.

– <StatisticsShort dynamic=""> Statistical data on the individual results

– <data>  

<subtype val="" />  

– <resName>  

<vr val="" /> Result name.

</resName>  

– <n> ... </n> Number of the result among the statistically evaluated
results.

– <sme> ... </sme> Mean value of the result.

– <un> ... </un> Result unit.

– <abs> ... </abs> Absolute standard deviation of the result.

– <rel> ... </rel> ... Relative standard deviation of the result.
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</data>  

– <min> ... </min> ... Minimum value of the result.

– <max> ... </max> ... Maximum value of the result.

</StatisticsShort>  

– <StatisticsOverview content-
Type="table">

Statistical data overview

<subtype val="" />  

– <tableHeader> Column headers (dynamic).

– <th>  

<vr val="" /> Column header.

</th>  

</tableHeader>  

– <tableBody> Table content (dynamic).

– <td>  

<vr val="" /> Field content.

</td>  

</tableBody>  

</StatisticsOverview>  

</Statistics>  

4.5 Determination overview

4.5.1 Determination overview - General

4.5.1.1 Determination overview - Overview

Subwindow: Database ▶ Determination overview

General

The subwindow Determination overview shows selected data for the
determinations contained in the open database in tabular form. It is
always shown in the program part Database, i.e. it cannot be removed
from the Database view. The subwindow can be enlarged and reduced as
required; it can also be maximized.

Elements

The subwindow Determination overview includes the following tools:

￭ Determination table
￭ Filter selection
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￭ Navigation bar

4.5.1.2 Determination overview - Table 

Subwindow: Database ▶ Determination overview

Data display

In the determination table the information about the determinations
defined under Column display is shown. If the contents of a field is
larger than the column width then the whole contents will be shown as a
tooltip if the mouse cursor is kept on the field.

If the value of a result is monitored and lies within the limits defined, then
it will be shown in green. If it is outside these limits then the value will be
shown in red.

NOTICE

Lines that contain red entries will also show the line number with a red
background.

Updating

As long as the program part Database remains open modifications in the
determination table, caused by running determinations or by other users
(addition, editing or deletion of data sets), will not be shown automati-
cally. The table must either be updated with View ▶ Update or newly
sorted or filtered. Each switch from a different program part to the pro-
gram part Database automatically updates the determination table. 

Table view

With a click on the column title the table can be sorted according to the
selected column in either increasing or decreasing sequence. The table
view can be adapted with the left-hand mouse button as follows:

￭ Drag the border between column titles:
Sets the column width.

￭ Double-click on the border between column titles
Sets the optimal column width.

￭ Drag the column title
Moves the column to the required location.

Data record selection and table navigation

The determinations selected in the table are shown in turquoise, the
focused determination whose data is shown in the other Subwindows is
indicated by an arrow in front of the line number. There are various oppor-
tunities for data set selection in the table.
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In the determination table it is not possible to show more than 200 deter-
minations at once. If more than 200 data sets are present in the database
then the Navigation bar must be used to switch to further sets of determi-
nations.

4.5.1.3 Determination overview - Column display 

Dialog window: Database ▶ View ▶ Properties ▶ Column display… ▶ Column dis-
play

View ▶ Properties ▶ Column display… opens the dialog window
Column display. Here you can define the columns that are to be shown
in the determination table.

Available columns

Shows all the fields that can be shown as columns in the determination
table.

Displayed columns

Shows all the fields that will be shown as columns in the determination
table.

Default name

Non-editable name of the field that is displayed as column.

Displayed name

Editable name (by double click) of the column displayed in the determina-
tion overview.

Adds the selected column to the table.

Removes the selected column from the table.

Move selected column upwards.

Move selected column downwards.
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4.5.1.4 Determination overview - Filter selection 

Subwindow: Database ▶ Determination overview

Filter

Selection of the filter according to which the Determination table is to be
filtered:

Selection All determinations | All statistics records |
 Quick filter | Temporary filter | Filter name

Default value All determinations

All determinations
The table is shown unfiltered.

All statistics records
The table is filtered so that all determinations are shown that are linked
statistically with the selected determination.

Quick filter
The table is filtered according to the last defined Quick filter

Temporary filter
The table is filtered according to the last defined, not saved Special
filter.

Filter name
The table is filtered according to the selected and saved Special filter.

Statistics

With the statistics filter selected here the determinations shown in the
Determination table can be additionally filtered according to the statistical
data generated by the method independently of any other filters that may
have been used.

Selection All | Last

All
All determinations are shown for all statistics series.

Last
Only the last determination is shown for all statistics series.

4.5.1.5 Determination overview - Navigation bar

Subwindow: Database ▶ Determination overview

The navigation bar shown below the determination table is used for navi-
gation in extensive tables in which all the determinations cannot be
shown at once. It contains the following tools:
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Jump to the first set of determinations in the table.

Jump back to the previous set of determinations in the table.

Display the selected set #### - #### of determinations in the table. If the
table has not been filtered then the total number of all determinations will
be shown. If the table has been filtered the total number of filtered deter-
minations is shown with (filtered).

Jump further to the next set of determination in the table.

Jump to the last set of determinations in the table.

4.5.1.6 Determination overview - Table navigation 

Subwindow: Database ▶ Determination overview

In the determination table navigation can be carried out with the mouse
and the vertical and horizontal scroll bars. The following possibilities are
also provided by the keyboard:

[ ↑ ]
Moves the line cursor up by one field.

[ ↓ ]
Moves the line cursor down by one field.

[Ctrl] [End]

Jumps to the last determination in the current set.

[Ctrl] [Home]

Jumps to the first determination in the current set.

[Page Up]

Pages backward within the current set.

[Page Down]

Pages forward within the current set.

[Alt] [End]

Jumps to last determination (of all).
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[Alt] [Home]

Jumps to first determination (of all).

[Alt] [ ↑ ]
Jumps to first data set of previous set.

[Alt] [ ↓ ]
Jumps to first data set of next set.

In the determination table it is not possible to show more than 200 deter-
minations at once. If more than 200 determinations are present in the
database then the Navigation bar must be used to switch to further sets
of determinations.

4.5.1.7 Determination overview - Data record selection 

Subwindow: Database ▶ Determination overview

The determinations selected in the table are shown in turquoise, the
focused determination whose data is shown in the other Subwindows is
indicated by an arrow in front of the line number. When a database is
opened the first determination is always selected and focused.

The following possibilities are available for the selection of determinations
in the determination table:

￭ Single determinations
Single determinations are selected by clicking on them with the mouse
within the line (including line number). This determination, whose data
is shown in the other opened subwindows, is now focused and
receives an arrow in front of the line number.

￭ Several determinations in sequence
In order to select several determinations in sequence the required
range can be selected with the left mouse button pressed down. It is
also possible to select a range with a click on the first determination
and [Shift] & click on the last determination. The last determination
to be selected receives the focus.

￭ Several determinations not in sequence
In order to select several determinations not in sequence the individual
determinations must be selected with the Ctrl key and the left mouse
button. The last determination to be selected receives the focus.

￭ All determinations
With [Ctrl] [A] or by clicking on the uppermost left-hand table field all
the filtered determinations within the current set of determinations are
selected. The focus is retained.
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4.5.1.8 Determination overview - Functions

Subwindow: Database ▶ Determination overview

With the determinations selected in the Determination table the following
functions can be carried out:

Editing determinations

￭ Update determination overview
￭ Enter determination comment
￭ Sign determinations
￭ Export determinations
￭ Import determinations
￭ Send determinations to
￭ Reprocess determinations
￭ Delete determinations

Search and filter determinations

￭ Search determinations
￭ Filter determinations

Other functions

￭ Print determination overview
￭ Determinations - Print report
￭ Display determinations method
￭ Determinations - Display history
￭ Determinations - Display calibration curve
￭ Determinations - Control chart
￭ Determinations - Overlay curves
￭ Print overlaid curves
￭ Print control chart

4.5.2 Determination overview - Functions

4.5.2.1 Update determination overview

Menu item: Database ▶ View ▶ Update

The menu item View ▶ Update or the symbol    is used to update the
determination table.
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NOTICE

The determination table is updated automatically when the database is
opened and when a change is made from another program part to the
program part Database, but afterwards only when the table is newly
sorted or filtered.

4.5.2.2 Determination comment

Dialog window: Database ▶ Determinations ▶ Comment… ▶ Determination com-
ment

With the menu item Determinations ▶ Comment… or the symbol 
the dialog window Determination comment opens in which new com-
ments on the selected determination can be entered and existing com-
ments can be edited.

Comments entered this way appear automatically as a tooltip when the
cursor is kept on the number field of a line in the determination table for
more than 1 second. In addition, it is also displayed in the subwindow
Information.

NOTICE

The background of a line number is displayed in dark gray if there is a
comment in this line.

4.5.2.3 Searching for determinations

Dialog window: Database ▶ Determinations ▶ Search... ▶ Search - Database

With the menu item Determinations ▶ Search... or the symbol    
the dialog window Search - Database for searching for determinations
is opened.

Search in

Selection of the data field to be searched in.

Selection All fields | 'Field name'

All fields
It is being searched in all fields of the database.

'Field name'
It is being searched in the selected field only. Available are always the
10 most recently selected fields.
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[More...]

Open the dialog window Search – Field selection. All fields are listed in
tree-form. A field can be included in the search by marking it and then
closing the dialog with [OK].

Details

Depending on the data field, under Details further selection fields are
dynamically created in order to be able to select the required property.

Search options

Type

Selection of the format type for the fields for which several types are pos-
sible. With fields with a fixed type only this one will be displayed.

Selection Text | Date | Number
Default value Text

Operator

Selection of the relational operator for the search condition.

for fields of the type = Text
Selection = | <> | empty | not empty
Default value =

for fields of the type = Date
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | outside limits | Today
Default value =

invalid
It is being searched for values with the entry invalid .

outside limits
It is being searched for values which exceed the limit values defined for
the selected fields (values presented in red).

Today
It is being searched for the current date. In addition, a range of days
can also be defined in the field Search word in which, starting from
the current date, the search is to be carried out.

for fields of the type = Number
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | outside limits
Default value =

invalid
It is being searched for values with the entry invalid .
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outside limits
It is being searched for values which exceed the limit values defined for
the selected fields (values presented in red).

Search word

Enter a search word for searching the selected data field. For fields of the
Type = Date the date can be selected by pressing on [...] in the dialog
window Select date.

for fields of the type = Text
Entry 256 characters

Definition of a text expression as search word. The
last 10 search words are saved and can be selected.
The following wildcards can be used in the search
word:

Selection ^? | ^# | ^$ | ^*

^?
Wildcard for any character.

^#
Wildcard for any number.

^$
Wildcard for any letter.

^*
Wildcard for any character string.

for fields of the type = Date
Entry all possible date values

Definition of a date as search word. The last 10
search words are saved and can be selected.

for fields of the type = Date and Operator = Today
Input range -9999 to 9999 
Default value 0 

Definition of a numerical value as range of days in
which, starting from the current date, the search is
to be carried out. The last 10 search words are
saved and can be selected.

for fields of the type = Number
Entry all possible numerical values

Definition of a numerical value as search word. The
last 10 search words are saved and can be selected.

Search direction

Selection of the search direction.
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Selection Total | Downward | Upward
Default value Total

Total
It is being searched down to the end of the database and then again
from above down to the selected data record.

Downward
It is being searched to the end of the databse.

Upward
It is being searched to the beginning of the databse.

Match case

on | off (Default value: off)

If this option is enabled, then differentiation will be made between upper
and lower case letters during searches in Text-type fields.

Search for whole word only

on | off (Default value: off)

If this option is enabled, then the field contents must be identical with the
search word during searches in Text-type fields (no part-search).

[Search next]

Search next occurrence of the search word.

4.5.2.4 Filtering determinations

4.5.2.4.1 Filtering determinations - Overview

Subwindow: Database ▶ Determination overview

The following possibilities exist for filtering determinations in the determi-
nation table:

￭ Filter selection in the filter bar
￭ Quick filter
￭ Special filter
￭ Last filter
￭ Remove filter

4.5.2.4.2 Determinations - Last filter

Menu item: Database ▶ Determinations ▶ Filter ▶ Last filter

The most recently used filter is reactivated with the Determina-

tions ▶ Filter ▶ Last filter menu item or the  icon.
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4.5.2.4.3 Determinations - Quick filter

Menu item: Database ▶ Determinations ▶ Filter ▶ Quick filter

The Determinations ▶ Filter ▶ Quick filter menu item or the  icon
can be used to carry out a quick filtering for the content of the selected
tabular field. After this function has been selected, the field in the deter-
mination table in which the cursor is located will have a colored back-
ground during navigation. At the same time, the following special filter
icon appears:

By double-clicking with the left mouse button you can set the content of
the selected field as filter criterion and apply it directly to the table.

NOTICE

The quick filter can be applied again within the filtered table, so that
the number of entries can be limited step by step.

4.5.2.4.4 Determinations - Special filter

Dialog window: Database ▶ Determinations ▶ Filter ▶ Special filter… ▶ Special
filter - Database "Database name"

The Determinations ▶ Filter ▶ Special filter... menu item or the 
icon is used to open the Special filter - Database dialog window for
defining user-specific filters.

Filter

Selection of the filter to be loaded for editing.

Selection 'Filter name' | New filter
Default value New filter

'Filter name'
The saved filter is loaded.

New filter
An empty table with the name New filter is loaded.

[Save filter]

Opens the Save filter dialog window, in which the filter criteria entered
in the table can be saved as a special filter under the required name.

[Delete filter]

The currently loaded special filter is deleted.
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Table view

The overview table shows all the defined filter criteria and cannot be
directly edited. The filter criteria will be numbered automatically in
sequence. The table view can be adapted with the left mouse button as
follows:

￭ Dragging the margin between column titles
Sets the column width

￭ Double-clicking on the margin between column titles
Sets the optimal column width

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

For the meaning of the columns, see Editing filter criterion.

Functions

The [Edit] menu beneath the filter table contains the following menu
items:

Edit line Opens the Edit filter criterion dialog window, in which the filter criterion of
the line selected in the table can be edited.

Insert new line Inserts a new, empty line above the line selected in the table. The Edit filter
criterion dialog window opens automatically.

Cut lines Transfers the selected lines to the clipboard.

Copy lines Copies the selected lines to the clipboard.

Insert lines Pastes lines from the clipboard above the selected line.

Delete lines Deletes the selected lines.

[Apply filter]

Applies filter criteria to the determination table.

4.5.2.4.5 Determinations - All statistics records  

Menu item: Database ▶ Determinations ▶ Filter ▶ All statistics records

With the Determinations ▶ Filter ▶ All statistics records menu item

or the  symbol all determinations statistically linked with the selected
determination are displayed.
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4.5.2.4.6 Determinations - Deleting a filter

Menu item: Database ▶ Determinations ▶ Filter ▶ Delete filter

With the Determinations ▶ Filter ▶ Delete filter menu item or the 
icon the most recently used filter will be deleted and all determinations
will be displayed.

4.5.2.4.7 Determinations - Saving a filter

Dialog window: Database ▶ Determinations ▶ Filter ▶ Special filter… ▶ Special
filter - Database "Database name" ▶ [Save filter] ▶ Save filter

The [Save filter] button in the Special filter - Database "Database
name" dialog window opens the Save filter dialog window for saving a
special filter.

All the saved special filters are shown in the upper field.

Filter name

Name under which the special filter is to be saved.

Entry 50 characters

[Save]

Saves the filter under the given name.

NOTICE

The filters are saved globally in the configuration database and are
therefore available for all clients.

4.5.2.4.8 Determinations - Editing the filter criterion

Dialog window: Database ▶ Determinations ▶ Filter ▶ Special filter ▶ Special fil-
ter - Database "Database name" ▶ [Edit] ▶ Edit line ▶ Edit filter criterion 'Filter
name'

The Edit ▶ Edit line command in the Special filter - Database "Data-
base name" dialog window opens the Edit filter criterion # dialog
window, in which the filter criterion selected in the filter table can be
edited.

Link

Selection of the type of link (logical operator) with the preceding filter cri-
terion.

Selection AND | OR
Default value AND

AND
Logical "AND" link.
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OR
Logical "OR" link.

Field

Selection of the data field for which a criterion is to be formulated.

Selection 'Field name'
Filtering is carried out only for the selected field. The
10 most recently selected fields are always available
for selection.

[Other…]

Open the Filter - Field selection dialog window. In this window, all
fields that can be used for filtering are listed in tree form. A field can be
included by highlighting it and closing the dialog window with [OK].

Details

Depending on the data field, further list boxes are dynamically created
under Details in order to be able to select the desired property.

Condition

Type

Selection of the type of format for fields in which several types are possi-
ble. Only this type will be shown for fields with a fixed type.

Selection Text | Number | Date
Default value Text

Operator

Selection of the comparison operator for the filter criterion.

NOTICE

Some operators are available only for specific fields.

For fields of the type = text
Selection = | <> | empty | not empty
Default value =

For fields of the type = date
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits | Today
Default value =

invalid
Values with the invalid entry are filtered for.
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out of limits
Values that are outside of the limit values defined for the selected fields
will be filtered for (values shown in red).

Today
A search is made for the current date. In the Comparative value
field, a range in days can also be defined, according to which filtration
should be carried out, starting from the current date.

For fields of the type = number
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits
Default value =

invalid
Values with the invalid entry are filtered for.

out of limits
Values that are outside of the defined limit values for the selected fields
are filtered for (values shown in red).

Comparative value

Selection or entry of the comparative value for the filter criterion. For
Type = Date fields, the date can be selected by clicking on […] in the
Select date dialog window.

For fields of the type = text
Entry 256 characters

Definition of a text expression as comparative value.
* can be used as a wildcard for any character string
if the option Use asterisk (*) as wildcard is
enabled.

For fields of the type = date
Entry all possible date values

Definition of a date as comparative value.

For fields of the type = date and operator = today
Input range -9,999 to 9,999 
Default value 0 

Definition of a numerical value as a range in days in
which, starting from the current date, filtering is to
be carried out.

For fields of the type = number
Entry all possible numerical values

Definition of a numerical value as comparative
value.
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Match case

on | off (Default value: off)

If this check box is activated, then the filtering of fields of the Text type is
case-sensitive.

Use asterisk (*) as wildcard

on | off (Default value: off)

If this check box is activated then the asterisk * can be used as a wildcard
for any character strings when filtering Text-type fields.

4.5.2.5 Determination overview - Functions

4.5.2.5.1 Rules for electronic signatures
Program parts: Method / Database

In tiamo, methods and determination can be electronically signed at
two levels. The following rules apply for this:

￭ Signature levels
Methods and determinations can be signed at two levels (Signature
Level 1 and Signature Level 2) by entering the user name and pass-
word.

￭ Multiple signing
Methods and determinations can be signed several times at each level.
All signatures are saved and documented in the Audit Trail.

￭ Signing at Level 1
If Level 2 has been signed then no more signatures are possible at
Level 1.

￭ Signing at Level 2
Level 2 can only be signed if signatures already exist at Level 1.

￭ Different users
The same user may only sign on either Level 1 or Level 2.

￭ Reason and comment
Each signature must be accompanied by a reason selected from prede-
fined default reasons. Additionally, a further comment can be entered.

￭ Saved data
For each signature, signature date, user name, full name, reason and
comments are saved.

￭ Deleting signatures 1
Signatures at Level 1 are automatically deleted again when creating a
new version.

￭ Deleting signatures 2
Signatures at Level 2 can only be deleted by users who have the appro-
priate rights.

￭ Signing methods
Methods can only be signed individually.
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￭ Signature options
The options for electronic signatures are set in the Signatures tab in
the Security settings dialog window.

4.5.2.5.2 Signature Level 1

Dialog window: Database ▶ Determinations ▶ Sign ▶ Signature 1... ▶ Signature
Level 1

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Signature 1... ▶ Signature Level 1

In the window Signature Level 1, methods or determinations can be
signed at level 1.

NOTICE

Methods or determinations which have been signed at level 1 can be
modified and deleted. If the modified method or determination is saved
as a new version then all existing signatures will be deleted automati-
cally, i.e. the method or determination must be signed again.

Info

Display of information for signing and deleting signatures. The following
messages are possible:

Selection Signature possible | Signature 1 not possible
(signature 2 exists) | Signature not possible
(accessed by other client)

Signature possible
The selected method or determination can be signed.

Signature 1 not possible (signature 2 exists)
The selected method or determination can no longer be signed at level
1 as it has already been signed at level 2.

Signature not possible (accessed by other client)
The selected method or determination cannot be signed as it is already
marked to be signed on a different client.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters
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Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 1.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Sign]

Sign the method or determination. The window remains open.

NOTICE

Methods or determinations can only be signed at level 1 if the user
belongs to a user group with the corresponding authorization.

4.5.2.5.3 Signature Level 2

Dialog window: Database ▶ Determinations ▶ Sign ▶ Signature 2... ▶ Signature
Level 2

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Signature 2... ▶ Signature Level 2

In the window Signature Level 2, methods or determinations can be
signed at level 2.

NOTICE

Methods or determinations signed at level 2 are locked, i.e. they can
neither be modified nor deleted. In order to be able to edit such meth-
ods or determinations again, the signatures on level 2 must first be
deleted.

Info

Information for signing and deleting signatures is displayed in this box.
The following messages are possible:

Selection Signature possible | Signature 2 not possible
(signature 1 missing) | Signature not possible
(accessed by other client)

Signature possible
The selected method or determination can be signed.
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Signature 2 not possible (signature 1 missing)
The selected method or determination cannot be signed at level 2 as it
has not yet been signed at level 1.

Signature not possible (accessed by other client)
The selected method or determination cannot be signed as it is already
marked to be signed on a different client.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 2.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Sign]

Sign the method or determination. The window remains open.

NOTICE

Methods or determinations can only be signed at level 2 if the user
belongs to a user group with the corresponding authorization.

4.5.2.5.4 Display determination signatures 

Dialog window: Database ▶ Determinations ▶ Sign ▶ Display signatures… ▶ Sig-
natures - Determination 'Determination ID'

With the menu item Determinations ▶ Sign ▶ Show signatures...
the window Signatures - Determination 'Determination ID' opens
with a table in which information about all the signatures for the selected
determination is shown.
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Signature

Shows at which level the determination has been signed (Level 1 or
Level 2).

Signature date

Date and time at which the determination was signed.

User

Short name of the user who signed the determination.

Full name

Full name of the user who signed the determination.

Reason

Reason for signature.

Signature comment

Comment on the signature.

4.5.2.5.5 Delete signatures level 2

Dialog window: Database ▶ Determinations ▶ Sign ▶ Delete signatures
2... ▶ Delete Signatures Level 2

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Delete signatures 2... ▶ Delete Signatures Level 2

In the window Delete Signatures Level 2, all signatures on level 2 for
the selected method or determination can be deleted.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 2.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.
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Entry 1,000 characters

[Delete]

Delete signatures 2.

NOTICE

Signatures 2 can only be deleted if the user belongs to a user group
with the corresponding authorization.

4.5.2.6 Determinations - Reprocessing

4.5.2.6.1 Reprocessing - General
Dialog window: Reprocessing

Reprocessing determinations

The determinations saved in the database can be reprocessed at any time.
The variables, methods, statistics and curve evaluation can be modified
and the results recalculated. The reprocessed determination can then be
saved in the database as a new version.

NOTICE

Determinations signed at level 2 cannot be reprocessed.

Opening the reprocessing window

The reprocessing of determinations that have been selected in the sub-
window Determination overview takes place in the independent dialog
window Reprocessing which is opened with Determina-

tions ▶ Reprocess... or the symbol . By default, the first of the
selected determinations is always shown when de windows is opened.

Closing the reprocessing window

The dialog window Reprocessing is closed with [OK], [Cancel] or with
the Windows button for closing.

NOTICE

The reprocessing window cannot be closed while recalculations are still
running.
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4.5.2.6.2 Reprocessing - Window
Dialog window: Reprocessing

Subwindows

The dialog window Reprocessing contains the following two subwind-
ows that can be enlarged and reduced by dragging the separating bar
between them:

￭ Modifications
Modification of variables, method, statistics, curve evaluation

￭ Result view
Shows the current results

Functions

If determinations have been modified in the subwindow Modifications
then the following functions can be triggered:

[Recalculate]

Recalculate the selected determination(s) with the modifications on varia-
bles, method, statistics or curve evaluation made in the subwindow Mod-
ifications.

During recalculation, a progress bar is shown; recalculation can be abor-

ted clicking on  next to the progress bar. The results of the recalculation
are added automatically to the subwindow Results view.

This button is inactive until modifications have actually been made. After
the recalculation further data can be modified and then recalculation trig-
gered again.

[Reset]

Reset all modifications made and unsaved during reprocessing to the origi-
nal data and results.

This button is inactive for as long as no modifications have been made or
when the recalculation has not yet been triggered.

[OK]

Close the dialog window Reprocessing. Each determination that has
been modified by reprocessing will be saved as a new version with a ver-
sion number increased by +1.

This button is inactive for as long as reprocessing has not yet been trig-
gered and if not all of the selected determinations could have been recal-
culated.

[Cancel] or 

Close the dialog window Reprocessing. The result of the reprocessing
made since the last saving will not be saved.
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NOTICE

If the option Comment on modification of determinations is
enabled under Configuration ▶ Tools ▶ Security settings ▶ Audit
Trail/Modifications, the dialog window Modification comment
determination is displayed before saving.

4.5.2.6.3 Reprocessing rules
Dialog window: Reprocessing

The following rules apply for reprocessing the selected and modified
determinations:

￭ Number of determinations
No more than 100 determinations (including statistically linked deter-
minations) may be selected for reprocessing.

￭ Statistically linked determinations
If determinations are selected for reprocessing that are statistically
linked with other determinations that have not been selected then
these determinations will also be automatically reprocessed when sav-
ing and then saved as new versions. Determinations that are statisti-
cally linked with each other must always be reprocessed in the same
sequence as they were recorded. If no modification is made to a deter-
mination then this determination will retain its original determination
status (i.e. original for non-modified determinations).

NOTICE

If the selected determination belongs to a statistics series still running,
the results modified during reprocessing will not be taken into account
in the automatically generated reports of the following determinations
of the statistics series.

In this case, the end of the statistics series has to be waited for. After
this, all determinations of the statistics series contain the right results
and the original reports can be printed from the database.

￭ Start test
During the start test all device tests and device monitoring will be
ignored.

￭ Special tracks
During reprocessing the series start, series end and error tracks are not
run through again.
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￭ Tracks with "Return immediately"
If the method contains tracks with the option Return immediately
enabled, then a warning will appear, that it can no longer be guaran-
teed that the method will proceed in the same way during reprocess-
ing as during the determination itself.

￭ Monitoring If the method contains monitoring of variables and results
then the corresponding messages will be shown and included in the
report, but no e-mails will be sent nor will beeps be produced. If one
of the two actions Stop determination or Stop determination and
series is enabled, then reprocessing will be canceled.

￭ Titration and measuring commands
For DET, MET, SET, KFT, KFC, MEAS, CAL MEAS only the evaluations
with existing data will be recalculated, all other parameters will be
ignored. For commands that generate data, which are carried out dur-
ing the determination but are no longer carried out during reprocess-
ing, all the existing values will be deleted. If commands that generate
data are carried out for the first time during the recalculation then the
recalculation will be canceled.

￭ Waiting and timeout periods
All waiting and timeout periods of commands are set to 0 during recal-
culating.

￭ Non-executed commands
The commands REQUEST, WAIT, RECEIVE, SEND, TRANSFER, STIR,
SCAN, CTRL, MOVE, SWING, LIFT, PUMP, RACK, HEATER, FLOW, ELT,
ADD, LQH, PREP and EMPTY will be run through but not executed.

￭ Report commands
The command REPORT is run through and a new original report is gen-
erated, but the defined output targets will be ignored. The command
REPORT only can be executed correctly during reprocessing when the
defined report template already has been used by a REPORT command
during the regular determination run. If the necessary report template
is not existing in the original determination, a message entry is created,
the REPORT command is skipped and the reprocessing will be contin-
ued.

￭ Command variables
If a method contains calculations using command variables the deter-
mination can only be recalculated correctly if the DATABASE command
is executed after the corresponding commands.

￭ Solution variables
If titrants are modified in the method then their associated variables
(e.g. Titer, Slope) will in any case (even when at the same time the
corresponding variables have been modified under Variables) be
taken from the (see chapter 6.6.2.1, page 1387) and updated for the
recalculation.
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￭ Assign titer, common variables and global variables
If a determination without statistics is recalculated in which a titer, a
common variable or a global variable has been assigned, then the
assignment will only take place when the recalculation is confirmed
with [OK]. If a determination with statistics is recalculated in which a
titer, a common variable or a global variable has been assigned, then
the assignment with the data of the last recalculated determination will
only take place after the recalculation is confirmed with [OK].

4.5.2.6.4 Modifications

4.5.2.6.4.1 Modifications - Overview

Subwindow: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocessing ▶ Modifications

In the subwindow Modifications of the dialog window Reprocessing
modifications can be made on the following 4 tabs:

￭ Variables
Modification of the variables used in the selected determination.

￭ Method
Modification of the method used in the selected determination.

￭ Statistics
Modification of statistics data.
The tab Statistics will only be shown when the last determination
(and only this one) is selected from a set of determinations which,
because of the statistics defined in the method, belong together.

￭ Curve evaluation
Manual modification of the curve evaluation.
The tab Curve evaluation is only shown when a single determination
is selected that contains curves that can be evaluated.

4.5.2.6.4.2 Modifications - Overview

Subwindow: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocessing ▶ Modifications

In the subwindow Modifications of the dialog window Reprocessing
modifications can be made on the following 4 tabs:

￭ Variables
Modification of the variables used in the selected determination.

￭ Method
Modification of the method used in the selected determination.

￭ Statistics
Modification of statistics data.
The tab Statistics will only be shown when the last determination
(and only this one) is selected from a set of determinations which,
because of the statistics defined in the method, belong together.
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￭ Curve evaluation
Manual modification of the curve evaluation.
The tab Curve evaluation is only shown when a single determination
is selected that contains curves that can be evaluated.

4.5.2.6.4.3 Modifications - Method

Tabs: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocessing ▶ Modifications ▶ Method

On the tab Method the method used in the selected determination and
its tracks and commands is displayed. A precondition is that the method is
identical for all the selected determinations. The method structure can be
modified as required for the recalculation, i.e. all the functions of the
Method editor are available.

Method name:

Shows the method name.

Version:

Shows the version of the method. For original methods the additional text
(original) appears after the version number. As soon as the method has
been modified the additional text (modified) appears after the version
number. This information is saved in the determination data when saving
the recalculated determination.

Saved:

Shows the date and time when the method version was saved.

[Save as]

Saves the modified method under the same name or under a new name.
If the modified method is saved under the name of an existing method
then all the earlier method versions will be deleted and a new version with
the number 1 will be generated.

[Modify method]

Open the dialog window Method editor. Here it is possible to modify
parameters from existing commands as well as to insert and delete tracks
and commands; however, the modified method cannot be directly saved
there. If the dialog window is closed with [OK], the method will be
checked (see chapter 5.2.5, page 409). The modified method then
appears on the tab Methods with the addition (modified). This modified
method is then applied to the selected determinations with [Recalculate]
and can be saved at any time with [Save as].
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4.5.2.6.4.4 Modifications - Statistics

Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocessing ▶ Modifications ▶ Statistics

On the tab Statistics the single results for the statistics calculation can
subsequently be switched on and off.

Results with statistics

Result name

Selection of the statistically evaluated result by using the result name for
which the single results of all determinations are shown.

Selection Result name

Table of single results

For the result selected above the following data for the individual determi-
nations is shown:

Determination start

Shows the date and time at which the determination was started.

Version

Shows the version number of the determination.

Sample size

Shows the sample size.

Result value

Shows the result value. The statistics data (mean value, standard devia-
tions, etc.) for the selected determination are listed in the subwindow
Result view (see chapter 4.5.2.6.5, page 331).

[Determination on/off]

All single results of the selected determination for statistical calculations
can be switched off or on. If the determination is switched off then an
asterisk (*) appears behind all result values in the table and the line is
shown as inactive (gray); if it is switched on again then the asterisks will
disappear. However, updating the statistics data always only takes place
with [Recalculate].

[Result on/off]

Switch the selected single result for the statistical calculations off or on. If
the result is switched off, an asterisk (*) appears behind the result value, is
it switched on again, the asterisk disappears. However, updating the sta-
tistics data always only takes place with [Recalculate].
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NOTICE

If the results of a determination are switched off, the statistics for these
results will be switched off when this determination is recalculated, i.e.
no data for the mean value and standard deviations will be shown.
However, the determinations remain statistically linked to each other so
that the results can also be switched on again.

4.5.2.6.4.5 Modify variable

Dialog window: Reprocessing ▶ Modifications ▶ Variables ▶ [Modify] ▶ Modifiy
variable

In the dialog window Modify variable the value of the selected variable
is modified.

Variable

Shows the name of the variable.

Value

Value of the variables. With variables of the type Date the date must be
entered in the dialog window (see chapter 2.5.1, page 84).

Input range -1.0E99 to 1.0E99 (max. 15 digits) 
(for Type = Number)

Entry 100 characters
(for Type = Text)

Selection 'Date'
(for Type = Date/Time)

4.5.2.6.4.6 Curve evaluation

4.5.2.6.4.6.1 Modifications - Curve evaluation

Tab: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Modifica-
tions ▶ Curve evaluation

On the tab Curve evaluation the curves that can be manually evaluated
are displayed.

Command name

Selection of the measuring command (command name.index - com-
mand type) for which the curve is to be shown for reprocessing.

Selection Command name
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[Edit]

The dialog window Curve evaluation opens for manually reprocessing
the curve evaluation.

4.5.2.6.4.6.2 Edit curve evaluation

Dialog window: Database ▶ Determinations ▶ Reprocess... ▶ Reprocess-
ing ▶ Modifications ▶ Curve evaluation ▶ [Edit] ▶ Curve evaluation

In the dialog window Curve evaluation the evaluation of the selected
curve can be reprocessed manually.

In the curve those EP's are indicated, which have values for the dimen-
sions of the x and y axis, i.e. manually set EP's are possibly not indicated.

Command name

Selection Command name

Command name
Selection of the measuring command for which the curve is to be
shown for reprocessing.

Toolbar

The toolbar above the curve contains symbols for the following functions
for re-evaluation of the curve:

Set EP manually

By moving the mouse a point on the curve is selected. The current
X and Y values are shown graphically with a blue cross hair and
numerically above the curve in the fields X and Y. A new endpoint
can be set by clicking with the left mouse button. This function is
activated as standard when the window Curve evaluation is
opened.

Set EP with intersection lines

By moving the mouse a point on the curve is selected to which
the tangent is automatically applied. The first tangent is set by
clicking the left mouse button. The mouse is then used to select a
second point to which the second tangent is to be applied. The
second tangent is set with clicking the left mouse button and at
the same time a new endpoint is set at the point where both tan-
gents intersect.
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Set EP with parallel tangents

By moving the mouse a point on the curve is selected to which
the tangent is automatically applied. At the same time a tangent
parallel to it is applied to the other leg of the curve. The two tan-
gents are set with a click of the left mouse button and at the
same time a new endpoint is set at the intersection of the middle
line of the two tangents with the curve.

NOTICE

If new endpoints are set manually or by intersection or tangent evalua-
tion or if existing endpoints are deleted then the endpoints will always
be renumbered from left to right. During recalculation the automatic
evaluations will generally no longer be used for curves, i.e. the end-
points defined in the curve evaluation are retained.

Set horizontal auxiliary lines

By moving the mouse a horizontal auxiliary line is drawn in the
graph; this can be set by clicking the left mouse button. This func-
tion is only active when under Curve evaluation ▶ Proper-
ties ▶ Properties - Curves 1 ▶ Options the option Show
evaluation lines is enabled.

Set vertical auxiliary lines

By moving the mouse a vertical auxiliary line is drawn in the
graph; this can be set by clicking the left mouse button. This func-
tion is only active when under Curve evaluation ▶ Proper-
ties ▶ Properties - Curves 1 ▶ Options the option Show
evaluation lines is enabled.

Delete endpoints and auxiliary lines

With the context-sensitive menu item Delete EP# the selected
endpoint can be deleted, with Delete ###.### the selected aux-
iliary line can be deleted.

Zooming

By drawing out a rectangle with the left mouse button the
selected area can be zoomed.

Reset zoom

The graph will be reset to zoom level 100%.

Copy to clipboard

The content of the curve window is copied to the clipboard.
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Define properties for the graph display

The dialog window Properties - Curves # is opened for graph
display. The curve properties defined for each command type are
saved for the reprocessing window per client.

Show EP list

The dialog window Endpoints is opened in which all endpoints
of the selected curve are displayed in a table. If an endpoint is
added to or deleted from the curve then the table will be updated
automatically.

Show coordinates

The current coordinates of the cursor are shown in the coordinate display:

X:

X-coordinate.

Y:

Y-coordinate.

4.5.2.6.4.6.3 Curve evaluation - Endpoint list

Dialog window: Database ▶ Determinations ▶ Reprocess... ▶ Reprocess-
ing ▶ Modifications ▶ Curve evaluation ▶ [Edit] ▶ Curve evaluation ▶ Show EP
list ▶ Endpoints

The dialog window Endpoints opened with the icon  shows all auto-
matically found and manually set endpoints of the selected curve in tabu-
lar form. The endpoints are sorted according to ascending volume, if an
endpoint is deleted from or added to the curve then the table will be
updated automatically.

Endpoint

Designation of the endpoint with number. The following names are possi-
ble:

Selection EP#

EP#
Endpoint that has been determined automatically by potentiometric
evaluation or set manually by using the intersection or tangent
method.

Selection BP#

BP#
Endpoint that has been determined by automatic break point evalua-
tion.

Selection FP#
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FP#
Endpoint that has been determined by automatic fixed point evalua-
tion.

Volume

Volume value in mL for endpoint.

Measured value

Measured value (pH) for endpoint.

ERC

ERC value for the endpoint.

Time

Time for the endpoint.

Temperature

Temperature for the endpoint.

NOTICE

Manually set endpoints only have two measured quantities, for the
other measured quantities invalid is entered.

[Delete]

Delete selected endpoint.

[Exit]

Close dialog window.

4.5.2.6.4.6.4 Curve evaluation - Properties

4.5.2.6.4.6.4.1 Properties curve evaluation - Overview

Dialog window: Database ▶ Determinations ▶ Reprocess... ▶ Reprocess-
ing ▶ Curve evaluation ▶ [Edit] ▶ Curve evaluation ▶ Icon 'Properties and
Graphical display' ▶ Properties - 'Curve #'

The properties of the curve display in the dialog window Properties -
'Curve #' can be set on the following 4 tabs:

￭ x axis
Parameters for the graphical display of the curves on the x axis.

￭ y axis
Parameters for the graphical display of the curves on the left y axis.

￭ y2 axis
Parameters for the graphical display of the curves on the right y axis.
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￭ Options
Options for graphical display of curves.

4.5.2.6.4.6.4.2 Properties curve evaluation - x axis

Tab: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Curve evalua-
tion ▶ [Edit] ▶ Curve evaluation ▶ Properties ▶ x axis

On the tab x axis the parameters for the graphical display of the curves
on the x axis can be set.

Command type

Shows the type of command for which the curve properties can be
defined. The curve properties defined for each command type for the
reprocessing window are saved per client.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Size

Selection Command-dependent selection

Command-dependent selection
Selection of the quantity to be shown on the x axis.

Label

Freely definable axis label for the x axis.

Selection 50 characters | auto
Default value auto

auto
The designation from the field Size will be used.

Scaling

Fixed scaling of the x axis between the start value and the end value.

Start value

Initial value for scaling the x axis.

Only editable when the option Autoscaling is disabled.
Input range -1.0E12 to 1.0E12 
Default value -1.0E12 

End value

End value for scaling the x axis.
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Only editable when the option Autoscaling is disabled.
Input range -1.0E12 to 1.0E12 
Default value 1.0E12 

4.5.2.6.4.6.4.3 Properties curve evaluation - y axis

Tab: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Curve evalua-
tion ▶ [Edit] ▶ Curve evaluation ▶ Properties ▶ y axis

On the tab y axis the parameters for the graphical display of the curves
on the y axis (left y axis) can be set.

Command type

Shows the type of command for which the curve properties can be
defined. The curve properties defined for each command type for the
reprocessing window are saved per client.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Size

Selection Command-dependent selection

Command-dependent selection
Selection of the quantiy to be shown on the y axis.

Label

Freely definable axis label for the y axis.

Selection 50 characters | auto
Default value auto

auto
The designation from the field Size will be used.

Scaling

Fixed scaling of the y axis between the start value and the end value.

Start value

Initial value for scaling the y-axis.

Only editable when the option Autoscaling is disabled.
Input range -1.0E12 to 1.0E12 
Default value -1.0E12 
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End value

End value for scaling the y-axis.

Only editable when the option Autoscaling is disabled.
Input range -1.0E12 to 1.0E12 
Default value 1.0E12 

Curve

Curve color

Selection of the color for the curve line.

Selection 13 colors | blue
Default value blue

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection 5 symbols | No symbol
Default value No symbol

No symbol
Measuring points are not shown.

NOTICE

With curves, for which the distance between to measuring points is
smaller than 5 pixels, the separate measuring points are not displayed
anymore, even if a symbol has been selected. In this case, the graphics
window can eventually be enlarged in order to display the symbols
again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | blue
Default value blue

Smoothing

Smoothing

on | off (Default value: on)

Switches smoothing on/off for the curve.

Smoothing factor x axis

Factor for smoothing on the x axis.
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Input range 0.01 to 1000 
Default value 0.01 

Smoothing factor y-axis

Factor for smoothing on the y axis.

Input range 0.01 to 1000 
Default value 0.01 

Show with original curve

on | off (Default value: off)

If this check box is activated, then the original curve (solid line, same
color) will be shown in addition to the smoothed curve (dotted line).

4.5.2.6.4.6.4.4 Properties curve evaluation - y2 axis

Tab: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Curve evalua-
tion ▶ [Edit] ▶ Curve evaluation ▶ Properties ▶ y2 axis

On the tab y2 axis the parameters for the graphical display of the curves
on the y2 axis (right y axis) can be set.

Command type

Shows the type of command for which the curve properties can be
defined. The curve properties defined for each command type for the
reprocessing window are saved per client.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Size

Selection Command-dependent selection | off
Default value off

Command-dependent selection
Selection of the quantity to be shown on the y2 axis.

Label

Freely definable axis label for the y2 axis.

Selection 50 characters | auto
Default value auto

auto
The designation from the field Size will be used.
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Curve

Curve color

Selection of the color for the curve line.

Selection 13 colors | red
Default value red

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection 5 symbols | No symbol
Default value No symbol

No symbol
Measuring points are not shown.

NOTICE

With curves, for which the distance between to measuring points is
smaller than 5 pixels, the separate measuring points are not displayed
anymore, even if a symbol has been selected. In this case, the graphics
window can eventually be enlarged in order to display the symbols
again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | red
Default value red

Smoothing

Smoothing

on | off (Default value: on)

Switches smoothing on/off for the curve.

Smoothing factor x axis

Factor for smoothing on the x axis.

Input range 0.01 to 1000 
Default value 0.01 

Smoothing factor y-axis

Factor for smoothing on the y axis.
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Input range 0.01 to 1000 
Default value 0.01 

4.5.2.6.4.6.4.5 Properties curve evaluation - Options

Tab: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Curve evalua-
tion ▶ [Edit] ▶ Curve evaluation ▶ Properties ▶ Options

On the tab Options the parameters for the graphical display of the curves
can be set.

Command type

Shows the type of command for which the curve properties can be
defined. The curve properties defined for each command type for the
reprocessing window are saved per client.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Display grid

Display grid

on | off (Default value: off)

If this check box is actjvated then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection 5 line types

Grid color

Selection of the grid line color.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white
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Show endpoints

Show endpoints

on | off (Default value: on)

If this check box is activated then the endpoints found will be shown on
the curve by the symbol ♦ and labeled with EP# (potentiometric end-
point), BP# (break point), FP# (fixed endpoint), HP (HNP), MI (minimum
value) or MA (maximum value).

Automatic EPs

Selection of the color for automatically set endpoints.

Selection 13 colors | black
Default value black

Manual EPs

Selects the color for manually set endpoints.

Selection 13 colors | pink
Default value pink

Show evaluation lines

Show evaluation lines

on | off (Default value: off)

If this check box is activated the evaluation lines (tangents, auxiliary lines)
will be shown.

Tangents

Selection of the color for the tangents and auxiliary lines.

Selection 13 colors | light green
Default value light green

Auxiliary lines

Selection of the color for the auxiliary lines.

Selection 13 colors | blue
Default value blue

4.5.2.6.5 Result view

Subwindow: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Result
view

In the subwindow Result view of the dialog window Reprocessing
results and raw data are displayed on the following two tabs:
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4.5.2.6.5.1 Result view - Results overview

Tab: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Result dis-
play ▶ Result overview

In the subwindow Result view of the dialog window Reprocessing the
results calculated during the CALC commands and the variables used for
are displayed and updated with each recalculation.

The following elements are shown for each CALC command:

Title

Name of the calculation command.

Result

Result name, result value with defined number of decimal places, result
unit.

Statistical evaluations

Results of the statistical evaluation (mean value, absolute and relative stan-
dard deviations, number of measured values used for the statistics and
statistics set counter).

If several determinations are selected for reprocessing then the navigation
buttons can be used to switch between the result view of the individual
determinations:

Jump to the first determination.

Jump to the previous determination.

Jump to the next determination.

Jump to the last determination.

NOTICE

If a result value is being monitored and lies inside the limits defined in
the CALC command then the text will be shown in green, if it lies out-
side the limits the value will be shown in red.
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4.5.2.6.5.2 Result view - Raw data

Tab: Database ▶ Determinations ▶ Reprocess... ▶ Reprocessing ▶ Result dis-
play ▶ Raw data

On the tab Raw data of the subwindow Result view the raw data gen-
erated in commands with evaluations will be shown and updated at each
recalculation.

If several determinations are selected for reprocessing then the navigation
buttons can be used to switch between the result view of the individual
determinations:

Jump to the first determination.

Jump to the previous determination.

Jump to the next determination.

Jump to the last determination.

4.5.2.6.6 Modification comment for determinations

Dialog window: Database ▶ Determinations ▶ Delete/Reprocess...

If the option Comment on modification of determinations is switched
on in the security settings then before the modified sample data is
accepted the window Modification comment determination first
appears in which a Reason must be selected and a Comment on the
modification must be entered.

Reason

Selection from the default reasons defined for the category Modifica-
tions of determinations in the Security settings dialog window.

Selection Selection from default reasons

Comment

Entry of a comment on the modification of the determinations.

Entry 1000 characters
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4.5.2.7 Sending determinations to

Dialog window: Database ▶ Determinations ▶ Send to...

The menu item Determinations ▶ Send to...  opens the dialog window
Send determinations per E-mail.

Selection Determination ID | Sample identification |
 Name

Default value Determination ID

Determination ID
The name of the export file is formed out of an unambiguous determi-
nation ID, the computer name, the date stamp -YYYYMMDD-
HHMMSS and the suffix for the format.

Sample identification
Selection of the sample identification. The name of the export file is
formed out of this ID, the computer name, the date stamp
YYYYMMDD-HHMMSS and the suffix for the format. If the created
name exists already in the directory, a version number will be appended
additionally to the date.

Name
Name under which the export file of a determination is saved as an
attachment to the E-mail message. If more than one determination is
selected, then a sequential number will be added to this name for each
determination.

After each confirmation of the file name with [OK] every determination is
exported to a separate *.idet file. The standard Windows E-mail Client will
open with an empty message and the export files will automatically be
added as an attachment.

4.5.2.8 Exporting determinations

Dialog window: Database ▶ Determinations ▶ Export... ▶ Export determinations

Click on the  icon or the Determinations ▶ Export... menu item to
open the dialog window Export determinations for exporting the
selected determinations.

Selection

Selection of determinations for export.

Selection All selected data records | All filtered data
records

Default value All selected data records

All selected data records
All those determinations are exported that have been selected
(marked) in the determination table.
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All filtered data records
All those determinations from the whole determination table are
exported that correspond to the set filter.

Export template

Selection of the Export template for data export.

Selection 'Export template'

4.5.2.9 Importing determinations

Dialog window: Database ▶ Determinations ▶ Import... ▶ Import determinations

The  icon or the Determinations ▶ Import... menu item opens the
Import determination dialog window, in which the determinations to
be imported must be selected. These determinations are then imported
into the open database.

NOTICE

Exported determinations can only be imported in the file format
*.mdet.

NOTICE

Examples of determinations which can be imported into an open data-
base can be found in the program directory under …\tiamo\examples
\determinations\….

4.5.2.10 Deleting determinations

Menu item: Database ▶ Determinations ▶ Delete

With the symbol  or the menu item Determinations ▶ Delete, the
selected determinations are deleted after the confirmation request.

NOTICE

If a database is opened simultaneously on several clients and if determi-
nations are deleted on a client then these will still be shown in the
determination table of the other clients until the table is updated. All
the fields of these determinations will then have the entry deleted.
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NOTICE

If the check box Comment on modification of determinations in
the Security settings is activated, then the window Modification
comment determination will appear before the modification is
saved.

4.5.2.11 Determination overview - Print

Dialog window: Database ▶ File ▶ Print ▶ Determination overview… ▶ Print
determination overview (PDF)

The Menu item File ▶ Print ▶ Determination overview... opens the
dialog window Print determination overview (PDF).

Selection

Selection Selected determinations | All filtered determi-
nations

Default value Selected determinations

Selected determinations
If this option is selected, then a list with all determinations that are
selected (marked) in the determination table will be produced.

All filtered determinations
If this option is selected, then a list with all the determinations in the
determination table that meet the filter criterion will be produced.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
If this option is selected then the determination table will be produced
in portrait format.

Landscape
If this option is selected then the determination table will be produced
in landscape format.

[OK]

The determination table is produced in the required format as a PDF file
and opened directly with Acrobat Reader; it can then be printed out
and/or saved.
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4.5.2.12 Determinations - Print report

Dialog window: Database ▶ File ▶ Print ▶ Report... ▶ Report output

The menu item File ▶ Print ▶ Report... opens the dialog window
Report output.

Selection

Selection Selected determinations | All filtered determi-
nations

Default value Selected determinations

Selected determinations
If this option is selected, then the reports will be produced for all deter-
minations that are selected (marked) in the determination table.

All filtered determinations
If this option is selected, then the reports will be produced for all the
determinations in the determination table that meet the filter criterion.

Report type

Selection Original report(s) | Report template
Default value Original report(s)

Original report(s)
If this option is selected then the reports produced during the determi-
nation will appear at the Output target defined below.

Report template
If this option is selected then reports according to the selected Report
template will be produced at the Output target defined below.

NOTICE

Original report is used to refer to a report, which has been automati-
cally generated at the creation of the determination version. If a
determination is being reprocessed, a new determination version and
therefore also a new original report is created.

In order to print the report of the non-reprocessed determination the
determination 1 must be selected.

Output target

Printer

on | off (Default value: on)

If this check box is activated, the reports are printed on the selected
printer.
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PDF file

on | off (Default value: off)

If this check box is activated the reports are put out as PDF files under the
entered file name.

NOTICE

If several reports are produced simultaneously as a PDF file then an
index will be automatically appended to the file name.

4.5.2.13 Determinations - Show method 

Menu item: Database ▶ Determinations ▶ Show method…

The menu item Determinations ▶ Display method... or the symbol 
opens the dialog window Determination method 'Method name' in
which the method used for the selected determination is shown with its
tracks and commands.

Show command properties

With a double-click on a command or the context-sensitive menu item
Properties the properties window of the corresponding command opens
in which the parameters are shown.

Zoom

The standard presentation of the determination method shows all the
tracks completely. The following zoom levels for the display of the method
can be selected with the context-sensitive menu item Zoom:

Selection 200 % | 150 % | 100 % | 75 % | 50 % | 25 % |
 Fit to width | Fit to height | Fit in window

Default value Fit in window

Fit to width
Adjust to width of the window.

Fit to height
Adjust to height of the window.

Fit in window
Adjust to both height and width of the window.

Saving method

[Save as...]

With this button the determination method can be saved in a method
group. The window Save method opens in which the method group can
be selected and a method name entered or selected.
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4.5.2.14 Determinations - Displaying history

Menu item: Database ▶ Determinations ▶ Show history

Switch history view on/off

With the menu item Determinations ▶ Display history... or the sym-

bol  only the currently focused determination in the Determination
table as well as all the previous versions of this determination will be
shown.

If the History view with the menu item Determinations ▶ Display his-

tory... or the symbol  is disabled again, then the original selection of
determinations in the Determination table will appear again.

4.5.2.15 Determinations - Make current

Menu item: Database ▶ Determinations ▶ Make current

Make old version current

With the menu item Determinations ▶ Make current... or the symbol

 the determination version selected in the determination table will again
be made the current determination version. This creates a new determina-
tion whose version number is increased by +1 compared with the last ver-
sion to have been saved.

4.5.2.16 Determinations - Showing calibration curve

Dialog window: Database ▶ Determinations ▶ Show calibration curve… ▶ Cali-
bration curve/Calibration data

With the menu item Determinations, Show calibration curve... or the

symbol  the calibration or standard addition curve is shown for the
determination selected in the dialog window Calibration curve/Calibra-
tion data.

Calibration curve for CAL LOOP pH

In the Calibration curve/Calibration data dialog window a tab marked
with the command name showing the calibration curve and calibration
data will be displayed for each CAL LOOP pH command (see chapter
5.6.5.12, page 1141). The command type is shown above the calibration
curve. The curve display shows the measured values and the line calcu-
lated from these measured values. Listed below are the individual mea-
sured values and the results: Slope, E(0), Variance.

Calibration curve for CAL LOOP Conc

In the Calibration curve/Calibration data dialog window a tab marked
with the command name showing the calibration curve and calibration
data will be displayed for each CAL LOOP Conc command (see chapter
5.6.5.6, page 1114). The command type is shown above the calibration
curve. The curve display shows the measured values and the line calcu-
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lated from these measured values. Listed below are the individual mea-
sured values and the results: Slope, E(0), c(blank), Variance.

Calibration curve for CAL LOOP Opt

In the Calibration curve/Calibration data dialog window a tab marked
with the command name showing the calibration curve and calibration
data will be displayed for each CAL LOOP Opt command. The command
type is shown above the calibration curve. The curve display shows the
measured values and the line calculated from these measured values. Lis-
ted below are the individual measured values and the results: conc
['Unit'], ε[mAU], T [°C], t [s], Standard #, Wavelength, c0, c1, c2,
c3, Confidence interval, Number of outliers, Calibration range.

Standard addition curve for STDADD

In the Calibration curve/Calibration data dialog window a tab marked
with the command name showing the standard addition curve and evalu-
ation data will be displayed for each STDADD command (see chapter
5.6.4.17.1, page 1073). The command type is shown above the calibration
curve. The curve display shows the measured values and the line calcu-
lated from these measured values. Listed below are the individual mea-
sured values and the results: Slope, pH(0), 'Concentration of the mea-
suring ion', Variance, Coefficient of determination.

Calibration data for CAL Cond

In the Calibration curve/Calibration data dialog window a tab marked
with the command name showing the calibration data will be displayed
for each CAL Cond command (see chapter 5.6.5.4.1, page 1102). Dis-
played are the command type, the measured values and the cell constant
calculated with these measured values.

Calibration curve for ELT LOOP

In the Calibration curve/Calibration data dialog window a tab marked
with the command name showing the calibration curve and calibration
data will be displayed for each ELT LOOP command (see chapter 5.6.5.8,
page 1123). The command type is shown above the calibration curve. The
curve display shows the measured values and the line calculated from
these measured values. Listed below are the individual measured values
and the results: Slope, pH(0), Variance.

NOTICE

Calibration curves cannot be printed out directly from the dialog win-
dow Calibration curve/Calibration data. Instead, you should use a
report with a report template which contains the fixed report (see
chapter 4.4.1.4.3.13, page 243).
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4.5.2.17 Determinations - Control chart

Dialog window: Database ▶ Determinations ▶ Control chart… ▶ Control chart

With the Determinations, Control chart... menu item or the  symbol
the Control chart - 'Template name' dialog window opens, in which a
control chart containing statistical evaluation (mean value, number of
determinations, absolute and relative standard deviation) is shown for the
selected determinations according to the loaded template.

Template

Selection Default | 'Template name'
Default value Default

Default
Selection of the saved templates for control charts (see chapter
4.4.2.2.1, page 245). When the dialog window is opened, the last
template to have been loaded will be loaded. If a new template is
selected, then the display will be updated automatically.

[Templates]

Opens the Templates for control charts dialog window (see chapter
4.4.2.2.1, page 245).

Graph display

Shows the measured values together with warning and intervention limits
and statistical values according to the settings of the selected template. If
the cursor is moved to a point, then the number, date, value and determi-
nation ID appear as a tooltip.

If Determination number is selected as x value in the template, then the
measured values for the determinations selected in the determination
overview will be displayed in equidistant spacing according to the selected
sorting. Additionally, the sorting and, for the first and last point, the date
and time are shown as the legend.

If Date/Time is selected as x value in the template, then the measured
values for the determinations selected in the determination overview will
be displayed chronologically starting with the earliest determination. The
time difference to the earliest determination is shown on the x axis (auto-
matically in minutes, hours or days).

[Print (PDF)]

Opens the Print control chart (PDF) (see chapter 4.5.2.20, page 343)
dialog window. The content of the control chart can be shown as a PDF
file in the required format.
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4.5.2.18 Determinations - Overlay curves

Menu item: Database ▶ Determinations ▶ Overlay curves… ▶ Overlay curves

The Determinations, Overlay curves… menu item or the  symbol
opens the Overlay curves dialog window, in which overlaid curves of the
selected determinations are shown according to the loaded template.

Template

Selection of a saved template for showing overlaying curves.

Selection Standard | "Template" | Last saved template
Default value Last saved template

If a new template is selected, then the display will
be updated automatically.

NOTICE

The Command type for which the overlaying of curves is possible is
defined in the template. Curves from the selected determinations can
only be overlaid when the determination method contains a command
with this Command type (e.g. DET).

Command name

Selection of the command whose curves are to be displayed with the
selected template.

Selection "Command"
This selection is only necessary if the method con-
tains several commands of the same Command
type.

[Templates]

Opens the Curve overlay templates dialog window.

Graph display

Shows the curves according to the settings of the selected template. The
command type (e.g. DET pH) is shown centrally above the graph. At the
right of the curve the legend is shown with the line number in the deter-
mination table belonging to the determination.

The legend consists of the content of a data field which can be defined in
the options of the template and of a counter identifying the curves if the
same command has been executed several times during a determination.
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[Print (PDF)]

Opens the Print curves (PDF) (see chapter 4.5.2.19, page 343) dialog
window. The content of the curve overlay with legend can be shown as a
PDF file in the required format.

4.5.2.19 Printing overlaid curves

Dialog window: Database ▶ Determinations ▶ Overlay curves… ▶ Overlay
curves ▶ [Print (PDF)] ▶ Print curves (PDF)

With [Print (PDF)] in the Overlay curves dialog window, the Print
curves (PDF) dialog window is opened.

Orientation

Selection Portrait format | Landscape format
Default value Landscape format

Portrait format
Print overlaid curves in portrait format.

Landscape format
Print overlaid curves in landscape format.

Comment

Possibility of entering comments on the overlaid curves which will be pro-
duced along with it.

Entry 1,000 characters

[OK]

Closes the dialog window. The overlaid curves are output in the required
format as a PDF file and opened directly with Acrobat Reader; it can then
be printed and/or saved.

4.5.2.20 Print control chart

Dialog window:Database ▶ Determinations ▶ Control
chart... ▶ Control chart ▶ [Print (PDF)] ▶ Print control chart (PDF)

In the dialog window Print control chart (PDF) the format for the print-
out of the control chart is indicated.

Orientation

Selection Portrait | Landscape
Default value Landscape

Portrait
Produces control chart in portrait format.

Landscape
Produces control chart in landscape format.
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Comment

Possibility of entering comments on the control chart which will be pro-
duced together with the control chart.

Entry 1000 characters

[OK]

The control chart is shown in the required format as a PDF file and opened
directly with the Acrobat Reader; it can then be printed out and/or saved.

4.6 Subwindow Information

4.6.1 Information - Overview
Subwindow: Database ▶ Information

General

In the subwindow Information general information about the focused
determination in the determination table is shown. The subwindow can
be switched on in the program part Database during the definition of the
layout and thus made visible. It can be enlarged and reduced as required;
it can also be maximized.

Tabs

Information about the determination is shown on the following tabs:

￭ Determination
Display of general information about the determination.

￭ Method
Display of general information about the method used.

￭ Sample
Display of general information about the sample used.

￭ Configuration
Display of general information about the devices, sensors and common
variables used.

￭ Messages
Display of messages about the determination.

￭ Determination comment
Display of the comment on the determination.

4.6.2 Information - Determination
Tab: Database ▶ Information ▶ Determination

Display of general information about the determination.

Identification

Information about the identification of the determination.
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Determination ID:

Unambiguous and unmistakable identification for the determination.

Server name:

Computer name of the server to which the client was connected when
the determination was recorded.

Computer name:

Name of the computer the determination has been recorded with.

Sample number:

Display of the Sample number entered in the run window.

Start counter:

Display of the start counter which is increased by +1 at the start of each
determination. The start counter is saved for each client and cannot be
reset.

Recording

Information about recording the determination.

Determination start:

Date and time at start of determination.

Duration of determination:

Duration of the determination from its start to its end or termination in s.

Determination run:

Way in which the determination has been ended:

Selection regular without remarks | regular with
remarks | stop | stop by error

regular without remarks
The determination has been finished automatically after the method
has been processed normally and without any remarks.

regular with remarks
The determination has been finished automatically after the method
has been processed normally but with remarks.

stop
The determination has been canceled manually with [Stop], by a stop
criterion or with a SEND command.

stop by error
The determination has been canceled automatically due to an error.
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User (short name):

Short name of the user.

NOTICE

Which user is entered depends on the option Edit workplaces in
'BUSY' status in the security settings (see chapter 6.2.2.2, page 1315).

Active User who started the determination.

Inactive User logged in when finishing determination.

User (full name):

Full name of the user.

NOTICE

Which user is entered depends on the option Edit workplaces in
'BUSY' status in the security settings (see chapter 6.2.2.2, page 1315).

Active User who started the determination.

Inactive User logged in when finishing determination.

Remarks:

Display of the Remarks about the determination entered in the run win-
dow of the workplace.

Program version:

Display of program version and build number of tiamo with which the
determination has been recorded.

License ID:

Display of the license serial number with which the determination has
been recorded.

Status/Version

Information about the determination version.

Determination status:

Selection original | modified

original
Determination data unaltered.
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modified
Determination data modified.

Determination version:

Version of the determination. The unaltered original determination has the
version number 1, reprocessed determinations have a version number >1.

Reprocessing date:

Date and time when the reprocessed determination version was saved.

Reprocessed by (short name):

Short name of the user logged in when the determination has been repro-
cessed. If a new version has been generated automatically by reprocessing
statistically linked determinations without modification of determination
data, tiamo will be displayed here.

Reprocessed by (full name):

Full name of the user logged in when the determination has been repro-
cessed. If a new version has been generated automatically by reprocessing
statistically linked determinations without modification of determination
data, New generated version for statistics will be displayed here.

Reprocessed with program version:

Display of program version and build number of tiamo the determination
has been reprocessed with.

Modification reason determination:

Reason for the determination modification.

Modification comment determination:

User comment on the determination modification.

Signature Level #

Information about the signatures at level 1 or level 2 in chronological
order.

Signature date:

Date and time at which the determination was signed.

Signed by (short name):

Short name of the user who has signed the determination.

Signed by (full name):

Full name of the user who has signed the determination.



4.6 Subwindow Information ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

348 ￭￭￭￭￭￭￭￭ tiamo 3.0

Signature reason:

Reason for signature selected by the user.

Signature comment:

User comment on signing the determination.

4.6.3 Information - Method
Tab: Database ▶ Information ▶ Method

Display of general information about the method used.

Identification

Information about the identification of the method.

Method name:

Name of the method.

Method group:

Name of the method group to which the method belonged at the
moment of the determination.

Method ID:

Unambiguous and unmistakable identification for the method.

Method comment:

Method comment (Command comment on START command).

Status/Version

Information about method version.

Method status:

Selection original | modified (live) | modified (repro-
cessed)

original
Method when creating the determination.

modified (live)
Method has been modified live.

modified (reprocessed)
Method has been reprocessed.

Method version:

Version of the method the determination has been created with.
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Method saving date:

Date and time when the modified method version was saved.

Method saved by (short name):

Short name of the user logged in when the modified method has been
saved.

Method saved by (full name):

Full name of the user logged in when the modified method has been
saved.

Modification reason method:

Reason for the modification of the method.

Modification comment method:

User comment for the modification of the method.

Signature Level #

Information about the signatures at level 1 or level 2 in chronological
order.

Signature date:

Date and time at which the method was signed.

Signed by (short name):

Short name of the user who has signed the method.

Signed by (full name):

Full name of the user who has signed the method.

Signature reason:

Reason for signature selected by user.

Signature comment:

User comment on signing the method.

4.6.4 Information - Sample
Tab: Database ▶ Information ▶ Sample

Display of general information about the sample used.

Sample data

Information about the sample. The only sample data shown is that for
which a value is available.



4.6 Subwindow Information ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

350 ￭￭￭￭￭￭￭￭ tiamo 3.0

Sample size:

Value of the sample size.

Sample size unit:

Unit of the sample size.

Input date:

Date and time at which the sample size was entered.

Data source:

Data source for the sample size: for manual input manual is shown, for
automatic input from a balance or barcode reader the corresponding
device name, for data import from a file the corresponding file name.

NOTICE

For Sartorius balances with their own data memory, the memory num-
ber shown in parentheses will be shown in addition to the balance
name (e.g. M-# 429).

Sample position:

Position of the sample.

Identifications

Information about the sample identifications.

ID1…ID16:

Display of the sample identifications entered for the sample. The identifi-
cations will only be shown when a value is present.

NOTICE

If for the method variables assigned to the sample data variables ID1
… ID16, Sample size, Sample size unit, Sample position a differ-
ent name is defined in the START command then the title shown here
will consist of this name with the standard name shown in brackets
(e.g. Batch (ID2)).

Live modification

Information on the last live modification of sample data.
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Modification reason sample data:

Reason for the sample data modification.

Modification comment sample data:

User comment for the modification of the sample data.

4.6.5 Information - Configuration
Tab: Database ▶ Information ▶ Configuration

Display of general information about the devices, sensors and common
variables used.

Device 'Device name'

Information about the device used (only the existing device information
will be shown).

Device type:

Type of device.

Program version:

Device program version.

Device serial number:

Serial number of the device.

　

Rack name:

Name of the rack on the sample changer.

Rack code:

Rack code of the rack on the sample changer.

　

Tower:

Number of the tower on which a Swing Head is used.

Swing Head type:

Type of Swing Head connected to the tower.

Swing Head serial number:

Serial number of the Swing Head connected to the tower.
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Measuring input:

Number of the measuring input (+ designation iConnect for intelligent
sensors).

ADC type:

Type of the analog/digital converter.

ADC serial number:

Serial number of measuring input.

Temperature sensor:

Type of the connected temperature sensor.

　

Stirrer:

Stirrer connector at device.

Stirrer type:

Type of stirrer.

Serial number:

Serial number of the stirrer.

　

Dosing device:

Dosing connector at device.

Dosing device type:

Dosing device type.

Dosing device serial number:

Serial number of the dosing device.

Solution name:

Name of the solution.

Concentration:

Concentration value and unit of the solution.

Production date:

Date at which the solution was produced.

Titer:

Titer value and unit of the solution at the start of the determination.
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Date titer det.:

Date of the titer determination.

Titer method:

Method with which the titer has been determined.

Exchange/Dosing unit:

Type of exchange or dosing unit.

Name:

Designation of the exchange or dosing unit.

Order number:

Order number of the exchange or dosing unit.

Serial number:

Serial number of the exchange or dosing unit.

Cylinder volume:

Cylinder volume of the exchange or dosing unit.

Cylinder serial number:

Serial number of the cylinder.

Remote Box:

Connector at device.

　

Oven program version:

Program version of the oven module.

Oven serial number:

Serial number of the oven module.

　

Detector type:

Type of the detector built in the spectrometer.

Date dark/reference spectrum:

Date and time of the recording of the dark spectrum and the reference
spectrum.
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User dark/reference spectrum:

User logged in during recording the dark spectrum and the reference
spectrum.

Method dark/reference spectrum:

Method with which the dark spectrum and the reference spectrum have
been recorded.

Determination ID dark/reference spectrum:

Determination in which the dark spectrum and reference spectrum have
been recorded.

Date calibration:

Date and time of the wavelength calibration of the spectrometer.

User calibration:

User logged in during wavelength calibration of the spectrometer.

Method calibration:

Method with which the wavelength calibration of the spectrometer has
been carried out.

Determination ID calibration:

Determination in which the wavelength calibration of the spectrometer
has been carried out.

Sensor 'Sensor name'

Information about the sensor used.

Sensor type:

Type of sensor (+ designation IS for intelligent sensors).

Ion:

Ion and valency for ISE electrodes.

Order number:

Order number of the sensor.

Sensor serial number:

Serial number of the sensor.

Device:

Name of the device the sensor is connected to.
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Measuring input:

Number of the measuring input to which the sensor is connected (+ desig-
nation iConnect for intelligent sensors).

Slope:

Electrode slope of the sensor used (in % for pH sensor or in mV for ISE).

E (0):

Electrode zero point of the sensor used (in mV only for ISE).

pH (0):

Electrode zero point of the sensor used (dimensionless for pH sensor).

c (blank):

Blank value of the ISE sensor used.

Cell constant:

Cell constant of the conductivity sensor used.

Calibration temperature:

Temperature during the calibration.

Calibration date:

Display of date and time of the last calibration.

Calibration method:

Display of the method the calibration has been carried out with.

User:

Display of the user logged in during the calibration or who entered the
calibration data manually.

Measuring input:

Display of the measuring input the calibration has been carried out with.

a ... e:

Display of the calibration data a ... e (for the Thermoprobe only).

Common variable 'Name'

Information about the common variable used.

Value:

Value and unit of the common variables after the last value assignment.
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Assignment date:

Date and time of last value assignment.

Assignment method:

Method with which the value has been assigned.

Global variable 'Name'

Information about the global variable used.

Value:

Value and unit of the global variables after the last value assignment.

Assignment date:

Date and time of last value assignment.

Assignment method:

Method with which the value has been assigned.

Sample solution (TC conductivity) 'Name'

Information about the sample solution used.

Assignment date:

Date and time of last value assignment.

Assignment method:

Method with which the value has been assigned.

Start temperature:

Temperature at the start of the determination of the temperature coeffi-
cient:

Stop temperature:

Temperature at the end of the determination of the temperature coeffi-
cient.

c0:

Coefficient zeroth-order of the Chebyshev polynomial.

c1:

Coefficient first-order of the Chebyshev polynomial.

c2:

Coefficient second-order of the Chebyshev polynomial.
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c3:

Coefficient third-order of the Chebyshev polynomial.

c4:

Coefficient fourth-order of the Chebyshev polynomial.

User:

Name of the user logged in at the start of the determination.

Measuring input:

Shows the type of measuring input and serial number (e.g. 1.845.0010
11458 for iConnect).

Determination ID:

Unambiguous and unmistakable identification for the determination.

Colorimetric sensor

Information about the colorimetric sensor used.

Wavelength:

Wavelength at which the calibration of the instrument has been carried
out.

c0:

Calibration coefficient zeroth-order.

c1:

Calibration coefficient first-order.

c2:

Calibration coefficient second-order.

c3:

Calibration coefficient third-order.

Confidence interval:

Measured values for the determination of the calibration curve must lie
within the confidence interval. Values outside this range are called outliers,
they are not integrated in the calculation of the calibration coefficient.

Number of outliers:

Number of outliers (values outside the confidence interval).
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Coefficient of determination:

Coefficient of determination (R2), calculated using the calibration function
and the confidence interval.

R2 defines the amount of the scattering of y (absorbance) which can be
explained by x (concentration), its values are between 0 and 1. The closer
R2 is to 1, the greater the probability of a linear dependence between x
and y. If R2 = 0, there is no correlation. 5 decimal places are shown.

Calibration range:

Minimum and maximum concentration of the calibration solution. Within
this range, the calibration curve shows a monotonously rising or falling
function. This value cannot be changed. It is defined by the method and
corresponds with the range between the first and the last calibration point
used.

Concentration unit:

Concentration unit for the upper and the lower limit value of the calibra-
tion range.

Calibration temperature:

Temperature during the calibration. The display also shows whether the
temperature was measured with a Pt1000 or an NTC temperature sensor
or entered manually.

Calibration date:

Display of date and time of the last calibration entered after each auto-
matic calibration or manual entry.

Calibration method:

Display of the method name with which the last calibration has been car-
ried out. If the calibration data has been entered manually, then manual
will appear here.

User:

Display of the short name of the user logged in during the calibration or
who entered the calibration data manually. If work is not carried out using
login, then the user logged in under Windows will be entered automati-
cally.
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4.6.6 Information - Messages
Tab: Database ▶ Information ▶ Messages

Display of messages generated during the determination run.

'Time'

Display of the time at which the message was generated in the run (date,
time, UTC in the format YYYY-MM-DD hh:mm:ss UTC.....).

Message title:

Display of message title and number.

Message text:

Display of the message.

Message source:

Shows from where the message comes:

Selection Program | Track 'track name' - command
'command name'

Program
Message that cannot be assigned to a particular command.

Track 'track name' - command 'command name'
Message produced by a command during the run.

4.6.7 Information - Determination comment
Tab: Database ▶ Information ▶ Determination comment

Display of the comment on the determination.

Determination comment:

Display of the comment entered for the determination.
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4.7 Subwindow Results

4.7.1 Results - General
Subwindow: Database ▶ Results

In the subwindow Results in the program part Database the results cal-
culated in the calculation commands and the variables used for are
shown. It shows the results overview, the raw data of the commands with
evaluations as well as the results calculated in the calculation commands,
statistical evaluations, formulas and all variables used for for the determi-
nation selected in the determination overview.

When navigating in the determination overview this data will be updated
automatically (with a certain delay).

The subwindow Results can be switched on and made visible in the defi-
nition of the layout in the program part Database. It can be enlarged and
reduced as required; it can also be maximized.

Tabs

The results of the determination are shown on the following tabs:

￭ Results overview
Shows the results overview for all calculation commands.

￭ Raw data
Display of evaluation raw data for commands with evaluations.

￭ "Command name"
Show the results for a single calculation command. A tab with the cor-
responding command name is provided for each calculation command.

4.7.2 Results - Results overview
Tab: Database ▶ Result ▶ Results overview

On the tab Results overview the results for all calculation commands
and (if existent and desired) the corresponding statistical evaluations are
displayed. The display of the statistical evaluations can be selected in the
dialog window Properties result window

Command "Command name"

For each CALC command a results overview is shown according to the
following pattern:

"Command name"

Name of the CALC command.
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NOTICE

Only the last results having been calculated will be shown. For example,
if there are several commands that generate a result with the same
name, then the corresponding result data will be shown only for that
command that was the last to calculate the result. Nothing will be
shown for the other commands.

"Result"

Shows the result name and result value with the defined number of deci-
mal places and units.

NOTICE

If a result value is monitored and lies within the limit value defined in
the CALC command then the text will be shown in green, if it lies out-
side the limits it will be shown in red text color.

Mean value:

Shows the mean value for statistically evaluated results.

s(abs):

Shows the absolute standard deviation for statistically evaluated results.

s(rel):

Shows the relative standard deviation for statistically evaluated results.

Minimum:

Shows the minimum value for statistically evaluated results.

Maximum:

Shows the maximum value for statistically evaluated results.

n:

Shows the number of measurements for statistically evaluated results.
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4.7.3 Results - Raw data
Tab: Database ▶ Results ▶ Results

On the tab Raw data the evaluation results of commands with evalua-
tions are shown.

"Command name"

For each CALC command the raw data is displayed in six columns:

Column 1

Display of the command type.

Column 2

Display of the variable designation for the raw data.

Columns 3-6

Display of the raw data.

The following tables show the raw data depending on the command type.
For each variable the Variable name, Unit and Number of decimal
places is indicated.

Table 1 Command DET pH

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, pH, 3 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, pH, 3 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, pH, 3 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, pH, 3 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, pH, 3 MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, pH, 3 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, pH, 3 GP.TIM, s, 1. GP.TEM, °C, 1

Table 2 Command DET U

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, mV, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, mV, 1 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1
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Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

BP# BP#.VOL, mL, 4 BP#.MEA, mV, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, mV, 1 GP.TIM, s, 1. GP.TEM, °C, 1

Table 3 Command DET Ipol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, mV, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, mV, 1 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, mV, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, mV, 1 GP.TIM, s, 1. GP.TEM, °C, 1

Table 4 Command DET Upol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, µA, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, µA, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, µA, 1 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, µA, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, µA, 1 MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, µA, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, µA, 1 GP.TIM, s, 1. GP.TEM, °C, 1

Table 5 Command MET pH

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, pH, 3 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, pH, 3 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, pH, 3 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, pH, 3 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, pH, 3 MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, pH, 3 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, pH, 3 GP.TIM, s, 1. GP.TEM, °C, 1
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Table 6 Command MET U

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, mV, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, mV, 1 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, mV, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, mV, 1 GP.TIM, s, 1. GP.TEM, °C, 1

Table 7 Command MET Ipol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, mV, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, mV, 1 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, mV, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, mV, 1 GP.TIM, s, 1. GP.TEM, °C, 1

Table 8 Command MET Upol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, µA, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, µA, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

HP# HP#.VOL, mL, 4 HP#.MEA, µA, 1 HP#.TIM, s, 1 HP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, µA, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, µA, 1 MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, µA, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1

GP GP.VOL, mL, 4 GP.MEA, µA, 1 GP.TIM, s, 1. GP.TEM, °C, 1
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Table 9 Command MET Cond

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, mS/cm,
1

EP#.TIM, s, 1 EP#.TEM, °C, 1

FP# FP#.VOL, mL, 4 FP#.MEA, mS/cm,
1

FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mS/cm, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mS/cm,
1

MA.TIM, s, 1 MA.TEM, °C, 1

BP# BP#.VOL, mL, 4 BP#.MEA, mS/cm,
1

BP#.TIM, s, 1 BP#.TEM, °C, 1

Table 10 Command SET pH

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, pH, 3 EP#.TIM, s, 1 EP#.TEM, °C, 1

DRI DRI, µL/min, 1    

DTI DTI, s, 1    

FP# FP#.VOL, mL, 4 FP#.MEA, pH, 3 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, pH, 3 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, pH, 3 MA.TIM, s, 1 MA.TEM, °C, 1

Table 11 Command SET U

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, mV, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

DRI DRI, µL/min, 1    

DTI DTI, s, 1    

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1

Table 12 Command SET Ipol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, mV, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

DRI DRI, µL/min, 1    
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Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

DTI DTI, s, 1    

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1

Table 13 Command SET Upol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP# EP#.VOL, mL, 4 EP#.MEA, µA, 1 EP#.TIM, s, 1 EP#.TEM, °C, 1

DRI DRI, µL/min, 1    

DTI DTI, s, 1    

FP# FP#.VOL, mL, 4 FP#.MEA, µA, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, µA, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, µA, 1 MA.TIM, s, 1 MA.TEM, °C, 1

Table 14 Command KFT Ipol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP EP.VOL, mL, 4 EP.MEA, mV, 1 EP.TIM, s, 1 EP.TEM, °C, 1

DRI DRI, µL/min, 1    

DTI DTI, s, 1    

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1

Table 15 Command KFT Upol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP EP.VOL, mL, 4 EP.MEA, µA, 1 EP.TIM, s, 1 EP.TEM, °C, 1

DRI DRI, µL/min, 1    

DTI DTI, s, 1    

FP# FP#.VOL, mL, 4 FP#.MEA, µA, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, µA, 1 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, µA, 1 MA.TIM, s, 1 MA.TEM, °C, 1
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Table 16 Command KFC

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP EP.MEA, mV, 1 EP.QTY, µg, 1 EP.TIM, s, 1 EP.TEM, °C, 1

DRI DRI, µg/min, 1    

DTI DTI, s, 1    

FP# FP#.MEA, mV, 1 FP#.QTY, µg, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

Table 17 Command BRC

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP EP.MEA, mV, 1 EP.QTY, µg, 1 EP.TIM, s, 1 EP.TEM, °C, 1

DRI DRI, µg/min, 1    

DTI DTI, s, 1    

FP# FP#.MEA, mV, 1 FP#.QTY, µg, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1

Table 18 Command STAT pH

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

MR MR.MRT, mL/min,
4

MR.MRS, mL/min,
4

MR.MRC, 'empty',
3

 

RE# RE#.DRT, mL/min,
4

RE#.DRS, mL/min,
4

RE#.DRC , 'empty',
3

 

FP# FP#.VOL, mL, 4 FP#.MEA, pH, 3 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, pH, 3 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, pH, 3 MA.TIM, s, 1 MA.TEM, °C, 1

Table 19 Command STAT U

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

MR MR.MRT, mL/min,
4

MR.MRS, mL/min,
4

MR.MRC, 'empty',
3

 

RE# RE#.DRT, mL/min,
4

RE#.DRS, mL/min,
4

RE#.DRC, 'empty',
3

 

FP# FP#.VOL, mL, 4 FP#.MEA, mV, 3 FP#.TIM, s, 1 FP#.TEM, °C, 1

MI MI.VOL, mL, 4 MI.MEA, mV, 3 MI.TIM, s, 1 MI.TEM, °C, 1

MA MA.VOL, mL, 4 MA.MEA, mV, 3 MA.TIM, s, 1 MA.TEM, °C, 1
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Table 20 Command TET

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EP EP.VOL, mL, 4 EP.MEA, °C, 3 EP.TIM, s, 1  

FP# FP#.VOL, mL, 4 FP#.MEA, °C, 3 FP#.TIM, s, 1  

MI MI.VOL, mL, 4 MI.MEA, °C, 3 MI.TIM, s, 1  

MA MA.VOL, mL, 4 MA.MEA, °C, 3 MA.TIM, s, 1  

Table 21 Command MEAS pH

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, pH, 3    

ETE ETE, °C, 1    

FP# FP#.MEA, pH, 3 FP#.TIM, s, 1 FP#.TEM, °C, 1  

MI MI.MEA, pH, 3 MI.TIM, s, 1 MI.TEM, °C, 1  

MA MA.MEA, pH, 3 MA.TIM, s, 1 MA.TEM, °C, 1  

BP# BP#.MEA, pH, 3 BP#.TIM, s, 1 BP#.TEM, °C, 1  

Table 22 Command MEAS U

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, mV, 1    

ETE ETE, °C, 1    

FP# FP#.MEA, mV, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1  

MI MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1  

MA MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1  

BP# BP#.MEA, mV, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1  

Table 23 Command MEAS Ipol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, mV, 1    

ETE ETE, °C, 1    

FP# FP#.MEA, mV, 1 FP#.TIM, s,1 FP#.TEM, °C, 1  

MI MI.MEA, mV, 1 MI.TIM, s, 1 MI.TEM, °C, 1  

MA MA.MEA, mV, 1 MA.TIM, s, 1 MA.TEM, °C, 1  

BP# BP#.MEA, mV, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1  
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Table 24 Command MEAS Upol

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, µA, 1    

ETE ETE, °C, 1    

FP# FP#.MEA, µA, 1 FP#.TIM, s,1 FP#.TEM, °C, 1  

MI MI.MEA, µA, 1 MI.TIM, s, 1 MI.TEM, °C, 1  

MA MA.MEA, µA, 1 MA.TIM, s, 1 MA.TEM, °C, 1  

BP# BP#.MEA, µA, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1  

Table 25 Command MEAS T

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, °C, 1    

FP# FP#.MEA, °C, 3 FP#.TIM, s, 1   

MI MI.MEA, °C, 1 MI.TIM, s, 1   

MA MA.MEA, °C, 1 MA.TIM, s, 1   

BP# BP#.MEA, °C, 1 BP#.TIM, s, 1   

Table 26 Command MEAS T/Flow

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, °C, 1    

EGF EGF, mL/min, 1    

MI MI.MEA, °C, 1 MI.GFL, mL/min, 1 MI.TIM, s, 1  

MA MA.MEA, °C, 3 MA.GFL, mL/min,
1

MA.TIM, s, 1  

Table 27 Command MEAS Conc

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, 'selected
unit', 3

   

ETE ETE, °C, 1    
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Table 28 Command MEAS Cond

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, mS/cm, 4    

RTE RTE, °C, 1    

ETE ETE, °C, 1    

FP# FP#.MEA, mS/cm,
4

FP#.TIM, s, 1 FP#.TEM, °C, 1  

MI MI.MEA, mS/cm, 4 MI.TIM, s, 1 MI.TEM, °C, 1  

MA MA.MEA, mS/cm,
4

MA.TIM, s, 1 MA.TEM, °C, 1  

BP# BP#.MEA, mS/cm,
4

BP#.TIM, s, 1 BP#.TEM, °C, 1  

Table 29 Command MEAS TC Cond

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

TC TC.MIN, %/°C, 2 TC.MAX, %/°C, 2   

Table 30 Command MEAS Ref

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

PK# PK#.WVL, nm, 1 PK#.MEA, mAU, 1   

Table 31 Command MEAS TMF

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, mAU, 1    

ETE ETE, °C, 1    

TMF TMF, , 4    

Table 32 Command MEAS Spec

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

PK# PK#.WVL, nm, 1 PK#.MEA, mAU, 1   
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Table 33 Command MEAS Opt

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, mAU, 1    

ETE ETE, °C, 1    

FP# FP#.MEA, mAU, 1 FP#.TIM, s, 1 FP#.TEM, °C, 1  

MI MI.MEA, mAU, 1 MI.TIM, s, 1 MI.TEM, °C, 1  

MA MA.MEA, mAU, 1 MA.TIM, s, 1 MA.TEM, °C, 1  

BP# BP#.MEA, mAU, 1 BP#.TIM, s, 1 BP#.TEM, °C, 1  

Table 34 Command MEAS Opt Conc

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

EME EME, 'selected
unit', 1

   

ETE ETE, °C, 1    

Table 35 Command CAL LOOP pH

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

SLO SLO, %, 1    

ENP ENP, –, 3    

Table 36 Command CAL LOOP Conc

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

SLO SLO, mV, 1    

ENP ENP, –, 3    

BLV BLV, 'unit from
configuration', 2

   

Table 37 Command CAL Cond

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

CLC CLC, /cm, 3    

RTE RTE, °C, 1    
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Table 38 Command CAL Spec

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

CP# CP#.REF, nm, 1 CP#.MEA, nm, 1 ± CP#.TOL, nm, 1  

C0 C0, –, 4    

C1 C1, –, 16    

C2 C2, –, 16    

C3 C3, –, 16    

Table 39 Command ELT LOOP

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

SLO SLO, %, 1    

ENP ENP, –, 3    

Table 40 Command CAL LOOP Opt

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

COR COR, –, 1    

OUT OUT, –, 1    

C0 C0, –, 16    

C1 C1, –, 16    

C2 C2, –, 16    

C3 C3, –, 16    

Table 41 Command STDADD

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

SLO SLO, mV, 1    

ENP ENP, mV, 1    

RES RES, 'selected
unit', 1

   

VAR VAR, 'empty', 3    

Table 42 Command DOS pH

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

MR MR.MRT, mL/min,
4

MR.MRS, mL/min,
4

MR.MRC, 'empty',
3
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Table 43 Command DOS U

Column 2: Varia-
ble

Column 3 Column 4 Column 5 Column 6

MR MR.MRT, mL/min,
4

MR.MRS, mL/min,
4

MR.MRC, 'empty',
3

 

4.7.4 Results - Calculation #
Tab: Database ▶ Results ▶ Command name

For each calculation command the results and (if existent and desired) the
corresponding statistical evaluations are displayed on a separate tab Cal-
culation_#. The sequence of the shown results corresponds to that
defined in the calculation command. The display of the statistical evalua-
tions can be selected in the dialog window Properties result window

For every single result a maximum of the following information is dis-
played:

Result "Result name"

Result "Result name"

Display of the result with variable name.

NOTICE

Only the last results having been calculated will be shown. For example,
if there are several commands that generate a result with the same
name, then the corresponding result data will be shown only for that
command that was the last to calculate the result. Nothing will be
shown for the other commands.

"Result"

Shows the result name and result value with the defined number of deci-
mal places and units.

NOTICE

If a result value is monitored and lies within the limit value defined in
the CALC command then the text will be shown in green, if it lies out-
side the limits it will be shown in red text color.

Mean value:

Shows the mean value for statistically evaluated results.
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s(abs):

Shows the absolute standard deviation for statistically evaluated results.

s(rel):

Shows the relative standard deviation for statistically evaluated results.

Minimum:

Shows the minimum value for statistically evaluated results.

Maximum:

Shows the maximum value for statistically evaluated results.

n:

Shows the number of measurements for statistically evaluated results.

Assignment:

Assigns the result to one of the result columns RS01...RS25 in the Deter-
mination overview.

Formula:

Shows the formula used for calculating the result.

'Variable name':

'Displays the variables used in the formula.

NOTICE

Variables that have not been created during the determination are not
displayed and lead to invalid results.

4.7.5 Results - Properties
Dialog window Database ▶ View ▶ Properties ▶ Properties ▶ Properties result
window

In the dialog window Properties result window the information to be
displayed in the result window can be selected.

Display for results overview

Selection of the information to be displayed on the tab Results over-
view.

Results

on | off (Default value: on)

Shows all results.
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Statistics

on | off (Default value: off)

Shows the statistics results.

Display for calculation commands

Selection of the information to be displayed on the tabs Calculation_#.

Results

on | off (Default value: on)

Shows the results defined in the calculation command.

Statistics

on | off (Default value: off)

Shows the statistics results.

Assignment

on | off (Default value: on)

Shows the assignment.

Formula

on | off (Default value: on)

Shows the calculation formula.

Variables

on | off (Default value: off)

Displays the variables used in the formula.

4.8 Subwindow Curves

4.8.1 Curves - General
Subwindow: Database ▶ Curves

Subwindow Curves

The subwindows Curves 1...5 are subwindows in the program part
Database, in which the measuring points generated by the measuring
commands for the focused determination in the Determination table
are shown as a graph. When navigating in the determination overview
this data will be updated automatically (with a certain delay).

The subwindows Curves 1...5 can be switched on in the program part
Database during the definition of the layout and thus made visible. They
can be enlarged and reduced as required; they can also be maximized.
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Tabs

In the curve window a tab with the corresponding command name and
the run index (e.g. Chloride.1) is provided for each run of a measuring
command; their sequence is determined by the method.

Display of curves

The curves of the selected determination are shown on the tabs with the
properties defined per window and per command type. The command
type (e.g. DET pH) is shown above the left-hand y axis.

Curves can be zoomed as often as required by spanning a section of the
curve display with the left mouse button pressed down. Zooming can be
undone with a double-click on the section of the graph or with the con-
text-sensitive menu command Show All.

NOTICE

When a new determination is selected the complete curve is always
shown, i.e. the zoom range is not retained when the determination is
changed.

Curves can be copied into the clipboard with the context-sensitive menu
command Copy graphics.

The curves for the command MET Cond and for the evaluation of con-
ductivity are automatically shown with tangents. However, only when
plotting Measured value against Volume or Volume against Mea-
sured value.

Display of the monitoring report

With the context-sensitive menu item Monitoring report… in the curve
window the dialog window Monitoring report - 'Command name'
opens for displaying the measuring point list with the selected curve.

The column Monitoring is displayed as default for STAT and DOS com-
mands and can contain the following entries:

Selection _Meas.v. | ¯Meas.v. | _Dos.r. | ¯Dos.r. | _Temp. |
 ¯Temp. | *

Default value *

_Meas.v.
Lower limit value for measured value monitoring infringed.

¯Meas.v.
Upper limit value for measured value monitoring infringed.

_Dos.r.
Lower limit value for dosing rate monitoring infringed.
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¯Dos.r.
Upper limit value for dosing rate monitoring infringed.

_Temp.
Lower limit value for temperature monitoring infringed.

¯Temp.
Upper limit value for temperature monitoring infringed.

*
The dosing has been paused.

4.8.2 Curves - Measuring point list
Subwindow: Database ▶ Curves

With the context-sensitive menu item Measuring point list… in the
curve window the dialog window Measuring point list - 'Command
name.#' opens for showing the measuring point list for the selected
curve.

The display of the measuring points in the table can be defined per win-
dow and per command type in the Properties - Curve #.

4.8.3 Curves - Monitoring report
Subwindow: Database ▶ Curves

If the method contains commands of the type STAT or DOS, then with
the context-sensitive menu item Monitoring report… in the curve win-
dow the dialog window Monitoring report - 'Command name' can
be opened. In this window information on limit violations occurred are
displayed for each monitoring switched on.

The following columns are displayed:

Time [s]

Time in s until limit violation.

Limit

Selection lower | upper | ok

lower
Lower limit value exceeded.

upper
Upper limit value exceeded.

ok
Measured value within the limits again.

[pH]/[U]

Limit for the measured value.
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Meas.v. [pH]/Meas.v. [U]

Measured value at limit violation time.

Volume [mL]

Dosed volume at limit violation time.

Temp. [°C]

Temperature at limit violation time.

Action

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Cancel determination
The running STAT command has been canceled, then the determina-
tion has been finished.

Cancel command (Titrando only)
The running STAT command has been canceled, then the next com-
mand has been carried out.

Wait for [Continue]
Reagent dosing in the running STAT command has been interrupted
until it has been continued by a manual command.

Wait for limit ok
Reagent dosing in the running STAT command has been interrupted
until the monitored measured value has been within the limits again
(including hysteresis). Afterwards reagent dosing has been resumed
automatically.

none
No action has been carried out.

4.8.4 Properties

4.8.4.1 Curve properties - Overview

Dialog window: Database ▶ Curves ▶ Properties curves #

The properties for the display of curves can be set on the following tabs:

￭ x axis
Parameters for the graphical display of the curves on the x axis.

￭ y1 axis
Parameters for the graphical display of the curves on the y1 axis (left-
hand y axis).

￭ y2 axis
Parameters for the graphical display of the curves on the y2 axis (right-
hand y axis).
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￭ Options
Options for the graphical display of curves.

￭ Measuring point list
Parameters for the display of the measuring point list.

4.8.4.2 Curve properties - x axis

Tab: Database ▶ Curves ▶ Properties curves # ▶ x axis

Parameters for the graphical display of the curves on the x axis.

Command type

Selection of the command type for which the curve properties are to be
defined. The curve properties defined for each command type are saved
per curve window and per client.

Selection DET | MET | SET | MEAS | MEAS T/Flow | MEAS
TC Cond | MEAS Ref | MEAS TMF | MEAS
Spec | MEAS Opt | CAL Spec | KFT | KFC | BRC |
 STAT | DOS | TET

Default value DET

NOTICE

When the dialog window is opened, those Command type will be
selected per default which applies for the curve shown in the curve
window.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Quantity

Selection of the quantity to be shown on the x axis.

For DET commands
Selection Volume [mL] | Measured value | ERC | Time [s] |

 Temperature [°C] | Calculated 1...3 | External
1...3

Default value Volume [mL]
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For MET commands
Selection Volume [mL] | Measured value | dMW | Time

[s] | Temperature [°C] | Calculated 1...3 | Exter-
nal 1...3

Default value Volume [mL]

For SET, STAT, DOS and KFT commands
Selection Time [s] | Measured value | Volume [mL] |

 dV/dt [µL/min] | Temperature [°C] | Calculated
1...3 | External 1...3

Default value Time [s]

For KFC commands
Selection Time [s] | Measured value | Amount [µg] |

 Charge [mAs] | Drift [µg/min] | dV/dt [µ/min] |
 Ugen | Igen [mA] | Calculated 1...3 | External
1...3

Default value Time [s]

For BRC commands
Selection Time [s] | Measured value | Amount [µg] |

 Charge [mAs] | Drift [µg/min] | dV/dt [µ/min] |
 Ugen | Igen [mA] | Calculated 1...3 | External
1...3

Default value Time [s]

For TET commands
Selection Volume [mL] | Measured value [°C] | dT/dV [°C/

mL] | ERC | Time [s] | Calculated 1...3 | External
1...3

Default value Volume [mL]

For MEAS commands
Selection Time [s] | Measured value | dMW/dt | Tempera-

ture [°C] | Calculated 1...3 | External 1...3
Default value Time [s]

For MEAS T/Flow commands
Selection Time [s] | Measured value | Flow [mL/min] |

 Calculated 1...3 | External 1...3
Default value Time [s]

For MEAS TC Cond commands
Selection Temperature [°C] | Measured value | Time [s] |

 dMW/dt | Calculated 1...3 | External 1...3
Default value Temperature [°C]
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For MEAS Ref commands
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]

For MEAS TMF commands
Selection Time [s] | Transmission [%] | Absorbance

[mAU] | dε/dt [mAU/min] | Temperature [°C]
Default value Time [s]

For MEAS Spec commands
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]

For MEAS Opt commands
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1...3 |
 External 1...3

Default value Time [s]

For CAL Spec-commands
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Wavelength [nm]

Label

Freely definable axis label for the x axis. With auto the designation from
the field Size will be used.

Selection 50 characters | auto
Default value auto

Scaling

Start value

Initial value for scaling the x axis.

Only editable when autoscaling is deactivated.
Input range -1.0E12 to 1.0E12 
Default value -1.0E12 
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End value

End value for scaling the x axis.

Only editable when autoscaling is deactivated.
Input range -1.0E12 to 1.0E12 
Default value 1.0E12 

4.8.4.3 Curve properties - y1 axis

Tab: Database ▶ Curves ▶ Properties curves # ▶ y1 axis

Parameters for the graphical display of the curves on the y1 axis (left-hand
y axis).

Command type

Selection of the command type for which the curve properties are to be
defined. The curve properties defined for each command type are saved
per curve window and per client.

Selection DET | MET | SET | MEAS | MEAS T/Flow | MEAS
TC Cond | MEAS Ref | MEAS TMF | MEAS
Spec | MEAS Opt | CAL Spec | KFT | KFC | BRC |
 STAT | DOS | TET

Default value DET

NOTICE

When the dialog window is opened, those Command type will be
selected per default which applies for the curve shown in the curve
window.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Quantity

Selection of the quantity to be shown on the y1 axis.

For DET commands
Selection Volume [mL] | Measured value | ERC | Time [s] |

 Temperature [°C] | Calculated 1...3 | External
1...3

Default value Measured value
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For MET commands
Selection Volume [mL] | Measured value | dMW | Time

[s] | Temperature [°C] | Calculated 1...3 | Exter-
nal 1...3

Default value Measured value

For SET, STAT, DOS and KFT commands
Selection Time [s] | Measured value | Volume [mL] |

 dV/dt [µL/min] | Temperature [°C] | Calculated
1...3 | External 1...3

Default value Volume [mL]

For KFC commands
Selection Time [s] | Measured value | Amount [µg] |

 Charge [mAs] | Drift [µg/min] | dV/dt [µ/min] |
 Ugen | Igen [mA] | Calculated 1...3 | External
1...3

Default value Amount [µg]

For BRC commands
Selection Time [s] | Measured value | Amount [µg] |

 Charge [mAs] | Drift [µg/min] | dV/dt [µ/min] |
 Ugen | Igen [mA] | Calculated 1...3 | External
1...3

Default value Amount [µg]

For TET commands
Selection Volume [mL] | Measured value [°C] | dT/dV [°C/

mL] | ERC | Time [s] | Calculated 1...3 | External
1...3

Default value Measured value [°C]

For MEAS commands
Selection Time [s] | Measured value | dMW/dt | Tempera-

ture [°C] | Calculated 1...3 | External 1...3
Default value Measured value

For MEAS T/Flow commands
Selection Time [s] | Measured value | Flow [mL/min] |

 Calculated 1...3 | External 1...3
Default value Measured value

For MEAS TC Cond commands
Selection Temperature [°C] | Measured value | Time [s] |

 dMW/dt | Calculated 1...3 | External 1...3
Default value Measured value



4.8 Subwindow Curves ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

384 ￭￭￭￭￭￭￭￭ tiamo 3.0

For MEAS Ref commands
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Intensity [Counts]

For MEAS TMF commands
Selection Time [s] | Transmission [%] | Absorbance

[mAU] | dε/dt [mAU/min] | Temperature [°C]
Default value Transmission [%]

For MEAS Spec commands
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Absorbance [mAU]

For MEAS Opt commands
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1...3 |
 External 1...3

Default value Measured value

For CAL Spec-commands
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Intensity [Counts]

Label

Freely definable axis label for the y1 axis. With auto the designation from
the field Size will be used.

Selection 50 characters | auto
Default value auto

Scaling

Start value

Initial value for scaling the y1 axis.

Only editable when autoscaling is deactivated.
Input range -1.0E12 to 1.0E12 
Default value -1.0E12 
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End value

End value for scaling the y1 axis.

Only editable when autoscaling is deactivated.
Input range -1.0E12 to 1.0E12 
Default value 1.0E12 

Curve

Curve color

Selection of a color for the line of the curve.

Selection 13 colors | blue
Default value blue

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

NOTICE

With curves, for which the distance between two measuring points is
smaller than 5 pixels, the individual measuring points are not displayed
anymore, even if a symbol has been selected. In this case, the graphics
window can perhaps be enlarged in order to display the symbols again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | blue
Default value blue

Smoothing

Smoothing

on | off (Default value: on)

Activates/Deactivates smoothing for the curve.

Smoothing factor x axis

Factor for smoothing on the x axis.
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Input range 0.01 to 1000 
Default value 0.01 

Smoothing factor y-axis

Factor for smoothing on the y axis.

Input range 0.01 to 1000 
Default value 0.01 

Show with original curve

on | off (Default value: off)

If this check box is activated, then the original curve (solid line, same
color) will be shown in addition to the smoothed curve (dotted line).

4.8.4.4 Curve properties - y2 axis

Tab: Database ▶ Curves ▶ Properties curves # ▶ y2 axis

Parameters for the graphical display of the curves on the y2 axis (right-
hand y axis).

Command type

Selection of the command type for which the curve properties are to be
defined. The curve properties defined for each command type are saved
per curve window and per client.

Selection DET | MET | SET | MEAS | MEAS T/Flow | MEAS
TC Cond | MEAS Ref | MEAS TMF | MEAS
Spec | MEAS Opt | CAL Spec | KFT | KFC | BRC |
 STAT | DOS | TET

Default value DET

NOTICE

When the dialog window is opened, those Command type will be
selected per default which applies for the curve shown in the curve
window.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Quantity

Selection of the quantity to be shown on the y2 axis.
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For DET commands
Selection Volume [mL] | Measured value | ERC | Time [s] |

 Temperature [°C] | Calculated 1...3 | External
1...3 | off

Default value off

For MET commands
Selection Volume [mL] | Measured value | dMW | Time

[s] | Temperature [°C] | Calculated 1...3 | Exter-
nal 1...3 | off

Default value off

For SET, STAT, DOS and KFT commands
Selection Time [s] | Measured value | Volume [mL] |

 dV/dt [µL/min] | Temperature [°C] | Calculated
1...3 | External 1...3 | off

Default value off

For KFC commands
Selection Time [s] | Measured value | Charge [mAs] |

 Amount [µg] | Drift [µg/min] | Ugen | Igen
[mA] | Calculated 1...3 | External 1...3 | off

Default value off

For BRC commands
Selection Time [s] | Measured value | Amount [mAs] |

 Water [µg] | Drift [µg/min] | Ugen | Igen [mA] |
 Calculated 1...3 | External 1...3 | off

Default value off

For TET commands
Selection Volume [mL] | Measured value [°C] | dT/dV [°C/

mL] | ERC | Time [s] | Calculated 1...3 | External
1...3 | off

Default value off

For MEAS commands
Selection Time [s] | Measured value | dMW/dt | Tempera-

ture [°C] | Calculated 1...3 | External 1...3 | off
Default value off

For MEAS T/Flow commands
Selection Time [s] | Measured value | Flow [mL/min] |

 Calculated 1...3 | External 1...3 | off
Default value off
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For MEAS TC Cond commands
Selection Temperature [°C] | Measured value | Time [s] |

 dMW/dt | Calculated 1...3 | External 1...3 | off
Default value off

For MEAS Ref commands
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS TMF commands
Selection Time [s] | Transmission [%] | Absorbance

[mAU] | dε/dt [mAU/min] | Temperature [°C] |
 off

Default value off

For MEAS Spec commands
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS Opt commands
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1...3 |
 External 1...3 | off

Default value off

For CAL Spec-commands
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels | off
Default value off

Label

Freely definable axis label for the y1 axis. With auto the designation from
the field Size will be used.

Selection 50 characters | auto
Default value auto
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Curve

Curve color

Selection of a color for the line of the curve.

Selection 13 colors | pink
Default value pink

Symbol

Selection of the symbol for the display of the individual measuring points.

Not editable for MEAS Ref and MEAS Spec commands
Selection 5 symbols | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

NOTICE

With curves, for which the distance between two measuring points is
smaller than 5 pixels, the individual measuring points are not displayed
anymore, even if a symbol has been selected. In this case, the graphics
window can perhaps be enlarged in order to display the symbols again.

Symbol color

Selection of the color for the measuring point symbol.

Not editable for MEAS Ref and MEAS Spec commands
Selection 13 colors | pink
Default value pink

Smoothing

Smoothing

on | off (Default value: on)

Activates/Deactivates smoothing for the curve.

Smoothing factor x axis

Factor for smoothing on the x axis.

Input range 0.01 to 1000 
Default value 0.01 
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Smoothing factor y-axis

Factor for smoothing on the y axis.

Input range 0.01 to 1000 
Default value 0.01 

4.8.4.5 Curve properties - Options

Tab: Database ▶ Curves ▶ Properties curves # ▶ Options

Options for the graphical display of curves.

Command type

Selection of the command type for which the curve properties are to be
defined. The curve properties defined for each command type are saved
per curve window and per client.

Selection DET | MET | SET | MEAS | MEAS T/Flow | MEAS
TC Cond | MEAS Ref | MEAS TMF | MEAS
Spec | MEAS Opt | CAL Spec | KFT | KFC | BRC |
 STAT | DOS | TET

Default value DET

NOTICE

When the dialog window is opened, those Command type will be
selected per default which applies for the curve shown in the curve
window.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Displaying the grid

Display grid

on | off (Default value: off)

If this check box is activated then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.
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Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

Showing the endpoints

Show endpoints

on | off (Default value: on)

If this check box is activated then the endpoints found will be shown on
the curve by the symbol ♦ and labeled with EP# (potentiometric end-
points), BP# (break point), FP# (fixed endpoint), HP (HNP), MI (minimum
value) or MA (maximum value).

Automatic EPs

Selection of the color for automatically set endpoints.

Selection 13 colors | black
Default value black

Manual EPs

Selection of the color for manually set endpoints.

Selection 13 colors | pink
Default value pink

Showing evaluation lines

Show evaluation lines

on | off (Default value: off)

If this check box is activated the evaluation lines (tangents, auxiliary lines)
will be shown.

Tangents

Selection of the color for the tangents and evaluation lines.
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Selection 13 colors | light green
Default value light green

Auxiliary lines

Selection of a color for the auxiliary lines.

Selection 13 colors | blue
Default value blue

4.8.4.6 Curve properties - Measuring point list

Tab: Database ▶ Curves ▶ Properties curves # ▶ Measuring point list

Parameters for the display of the measuring point list.

Command type

Selection of the command type for which the curve properties are to be
defined. The curve properties defined for each command type are saved
per curve window and per client.

Selection DET | MET | SET | MEAS | MEAS T/Flow | MEAS
TC Cond | MEAS Ref | MEAS TMF | MEAS
Spec | MEAS Opt | CAL Spec | KFT | KFC | BRC |
 STAT | DOS | TET

Default value DET

NOTICE

When the dialog window is opened, those Command type will be
selected per default which applies for the curve shown in the curve
window.

Autoscaling

on | off (Default value: on)

If this option is switched on then all axes in the curve window will be
scaled automatically. In this case the fields Start value and End value
cannot be edited.

Available columns

Display of all fields that can be displayed as columns in the measuring
point list. The display depends on the command type.

Displayed columns

Display of all fields that will be displayed as columns in the measuring
point list.
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Adds the selected column to the measuring point list.

Removes the selected column from the measuring point list.

Modifies the sequence of displayed columns by moving the selected col-
umn up and down.
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5 Method

5.1 Method - General

5.1.1 Method - Definition
Program part: Method

Definition

In tiamo a method is an instruction for processing a sample, which can
be created in the program part Method and be started in the program
part Workplace.

Structure

Each method contains tracks consisting of individual commands.

 Track Track

Command

Command

Command

Command

Management

Methods are organized in Method groups and are always automatically
assigned a new version i.e. each time a method is stored a new version is
created. Methods can also be signed at two levels and be locked
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against further modifications. Methods are stored in the configuration
database and globally accessible for all clients.

5.1.2 Method - Desktop
Program part: Method

Method symbol

Clicking on the method symbol in the vertical bar on the left opens the
program part Method while, at the same time the method symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of methods currently opened (see chapter 5.2.3,
page 402).

Elements

The desktop of the program part Method comprises the following ele-
ments:

￭ Method-specific menu bar.
￭ Method-specific toolbar.
￭ Main window, in which several methods can be opened but only two

methods can be shown at the same time.

5.1.3 Method - Menu bar

5.1.3.1 Method - Main menus
Program part: Method

The menu bar in the program part Method contains the following main
items:

￭ File
Create, open, save, close, check, manage, print methods; logout.

￭ Edit
Define method properties, recalculate calibration data, update calibra-
tion data and chromatograms.

￭ View
Switch the toolbar on and off.

￭ Insert
Command, track.

￭ Help
Open tiamo help, display information on the program.
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5.1.3.2 Method - Menu File
Program part: Method

New… Create a new method (see chapter 5.2.1, page 400).

Open… Open an existing method (see chapter 5.2.2, page 400).

Save Save the selected method (see chapter 5.2.6, page 409).

Save as… Save the selected method under a new name (see chapter 5.2.6, page 409).

Close all Close all opened methods (see chapter 5.2.9, page 412).

Close Close the selected method (see chapter 5.2.9, page 412).

Method check Check the selected method for plausibility (see chapter 5.2.5, page 409).

Method manager… Open the method manager (see chapter 5.3.1, page 413).

Method groups… Open the method groups manager (see chapter 5.4.1, page 424).

Print (PDF) PDF file output of the method report (see chapter 5.2.8, page 412).

Logout… Log out the user. The dialog window Login opens (see chapter 2.2.3, page 17).

Exit Exit the program.

1 'Method name' Open the selected method.

5.1.3.3 Method - Menu Edit
Program part: Method

Properties… Open the properties window of the command selected in the method (see
chapter 5.2.4.2.8, page 408).

Undo: Undo the last modification of the method.

Restore: Restore the last undone modification of the method.

Cut Cut the selected elements (commands, tracks) and copy them to the clipboard.

Copy Copy the selected elements (commands, tracks) to the clipboard.
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Insert Insert the content of the clipboard (commands, tracks) above the selected com-
mand or on the right hand side of the selected track.

Delete Delete the selected elements (commands, tracks).

Comment… Newly enter or edit a comment on the selected command (see chapter
5.2.4.2.9, page 408).

5.1.3.4 Method - Menu View
Program part: Method

Split vertically Split method window vertically and display two methods side by side (see chap-
ter 5.2.3.2, page 403).

Split horizontally Split method window horizontally and display two methods below each other
(see chapter 5.2.3.3, page 403).

Unsplit Undo the splitting of the method window (see chapter 5.2.3.1, page 403).

Toolbar Switch the toolbar display on/off.

5.1.3.5 Method - Menu Insert
Program part: Method

New command… Insert a new command above the selected command (see chapter 5.2.4.2.1,
page 406).

New track… Insert a new track on the right hand side of the selected track (see chapter
5.2.4.1.1, page 404).

5.1.3.6 Menu Help
Program parts: Workplace / Database / Method / Configuration

tiamo Help Open tiamo Help.

About Display information about the program and the installation.

5.1.4 Method - Toolbar
Program part: Method

New… Create a new method (see chapter 5.2.1, page 400).

Open… Open an existing method (see chapter 5.2.2, page 400).
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Save Save the selected method (see chapter 5.2.6, page 409).

Close Close the selected method (see chapter 5.2.9, page 412).

Method manager… Open the method manager (see chapter 5.3.1, page 413).

Method groups… Open the method groups manager (see chapter 5.4.1, page 424).

Print (PDF) PDF file output of the method report (see chapter 5.2.8, page 412).

Method check Check the selected method for plausibility (see chapter 5.2.5, page 409).

Properties… Open the properties window of the command selected in the method (see
chapter 5.2.4.2.8, page 408).

Undo: Undo the last modification of the method.

Restore: Restore the last undone modification of the method.

Cut Cut the selected elements (commands, tracks) and copy them to the clipboard.

Copy Copy the selected elements (commands, tracks) to the clipboard.

Insert Insert the content of the clipboard (commands, tracks) above the selected com-
mand or on the right hand side of the selected track.

Delete Delete the selected elements (commands, tracks).

Comment… Newly enter or edit a comment on the selected command (see chapter
5.2.4.2.9, page 408).

New command… Insert a new command above the selected command (see chapter 5.2.4.2.1,
page 406).

New track… Insert a new track on the right hand side of the selected track (see chapter
5.2.4.1.1, page 404).

Zoom method Selection of the zoom level (see chapter 5.2.3.4, page 403).

Manual control Manual control of the connected devices (see chapter 8.1, page 1610).

Split vertically Split method window vertically and display two methods side by side (see chap-
ter 5.2.3.2, page 403).
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Split horizontally Split method window horizontally and display two methods below each other
(see chapter 5.2.3.3, page 403).

Unsplit Undo the splitting of the method window (see chapter 5.2.3.1, page 403).

Logout… Logout user (see chapter 2.2.3, page 17).

tiamo Help Open tiamo Help.

5.1.5 Method - Functions
Program part: Method

In the program part Method, the following functions can be carried out:

Method editor

￭ Creating a new method
￭ Opening a method
￭ Select method
￭ Editing tracks
￭ Checking a method
￭ Saving a method
￭ Closing a method

Managing methods

￭ Managing methods
￭ Renaming a method
￭ Copying a method
￭ Moving a method
￭ Deleting a method
￭ Exporting a method
￭ Importing a method
￭ Signing methods
￭ Showing the method history

Managing method groups

￭ Managing methods
￭ Edit method groups
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5.2 Method editor

5.2.1 Creating a new method
Menu item: Method ▶ File ▶ New…

The  icon or the File ▶ New... menu item opens the New method
window, in which a method template can be selected for the new
method.

Templates

Selection Method templates | Empty method
Default value Empty method

Method templates
Selection of a method template as a basis for creating a new method.

Empty method
A template containing only the START and END commands is loaded.

Description

Description of the selected method template.

[OK]

Opens the selected template for editing.

5.2.2 Opening a method
Menu item: Method ▶ File ▶ Open...

The  icon or the File ▶ Open menu item opens the Open method
window. One of the globally available methods can be selected and
opened.

Method group

Method group

Selection of the method group whose methods are to be displayed in the
method table (see chapter 5.4.1, page 424).

Selection Method groups | Main group
Default value Main group

Method table

The method table contains information about all methods of the selected
method group. The table cannot be edited. The table can be sorted
according to the selected column (columns Name, Saved, User, Full
name, Version, Signed, Method comment) in either ascending or
descending order by clicking on the column title.
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Name

Name of the method.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who saved the method.

Version

Version number of the method.

Signed

Shows whether and at which level the method has been signed.

Selection no | Level 1 | Level 2

no
The method has not been signed yet. It can be opened for editing and
can be deleted.

Level 1
The method has been signed electronically at level 1. It can be opened
for editing and can be deleted. If the method is modified and saved
again, a new version is created and all the signatures will be deleted.

Level 2
The method has been signed electronically at level 2. The method is
locked now and it can neither be opened for editing nor deleted.

Method comment

Comment on the method entered as (see chapter 5.2.4.2.9, page 408) in
the START command.

Opening a method

Method name

Name of the method to be opened. If a method is selected from the table,
the method name will be entered automatically in this field. It can, how-
ever, also be entered manually.

Entry 50 characters

[Open]

Opens the selected method in the main window in the place of the
method that is already opened. The method name is displayed in the title
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bar of the program; the number of currently opened methods is displayed
in the left upper corner of the method icon.

NOTICE

A maximum of nine methods can be opened, but only two can be dis-
played at the same time (see chapter 5.2.3.1, page 403).

5.2.3 Select method 
The number of the currently opened methods is displayed in the left upper
corner of the method symbol. If 2 or more methods are opened, then
these two methods, which can displayed either (see chapter 5.2.3.2, page
403) or (see chapter 5.2.3.3, page 403) in the main window, can be
selected with the aid of the method symbol.

No method is opened. No method is displayed in the
main window.

One method is opened and is displayed in the main win-
dow.

Two methods are opened. Normally only one method is
displayed in the main window but the option exists of
displaying two methods at once, either next to one
another (see Chapter 5.2.3.2, page 403) or one below
the other (see Chapter 5.2.3.3, page 403).

A menu with the currently opened methods is
displayed by clicking with either the left or
right mouse button on the method symbol.
The methods displayed in the main window
are marked with a checkmark. Clicking on the
desired method displays it in the place of the
previously selected one.
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5.2.3.1 Display single method

Menu item: Method ▶ View ▶ Unsplit

In the default settings, the most recently opened method is displayed sin-
gularly in the main window. If the display of two methods is switched on,

the display can be changed to only one method with the icon  or the
menu item View ▶ Unsplit.

5.2.3.2 Display methods next to one another

Menu item: Method ▶ View ▶ Split vertically

With the symbol  or the menu item View ▶ Split vertically, two
methods are displayed next to one another in the main window.

5.2.3.3 Display method one below the other

Menu item: Method ▶ View ▶ One below the other

With the symbol  or the menu item View ▶ Split horizontally two
methods are displayed one below the other in the main window.

5.2.3.4 Zoom for methods
Context-sensitive menu item: Zoom

The following zoom levels for the display of the method can be selected
either with the context-sensitive menu item Zoom or with the icon

:

Selection 200 %
Zooms in the view to 200%.

Selection 150 %
Zooms in the view to 150%.

Selection 100 %
Adjusts view to 100%.

Selection 75 %
Zooms out of the view to 75%.

Selection 50 %
Zooms out of the view to 50%.

Selection 25 %
Zooms out of the view to 25%.

Selection Fit to width
Adjust to width of the window.

Selection To height
Adjust to height of the window.
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Selection Fit to window
Adjust to both height and width of the window.

5.2.4 Editing a method

5.2.4.1 Edit tracks

The following functions for tracks are available for a method currently
opened in the main window:

5.2.4.1.1 Insert new track

Menu item: Method ▶ Insert ▶ New track...

With the icon  or the menu item Insert ▶ New track... the window
New track opens for selection of the desired track type:

￭ Normal track
￭ Series start track
￭ Series end track
￭ Exit track
￭ Error track

The new track is inserted to the right of the selected track after confirming
the selection with [OK].

5.2.4.1.2 Select track

Program part: Method ▶ Method window

A track is being selected with a left mouse-click onto the start command
of the track. All commands of the track are selected, indicated by a black
border.

Non-selected track Selected track
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5.2.4.1.3 Move track

Program part: Method ▶ Method window

Move track with Drag&Drop

To move a track with Drag&Drop it has to be selected first. It can then be
moved to the desired position with left mouse button pressed. A red verti-
cal arrow indicates the possible positions.

Move track via the clipboard

To move a track via the clipboard it has to be cut first. It can then be
inserted to the right of the selected track.

5.2.4.1.4 Copy track

Program part: Method ▶ Method window

Copy track with Drag&Drop

To copy a track with Drag&Drop it has to be selected first and can then be
copied to the desired position with left mouse button and Ctrl key simulta-
neously pressed. A red vertical arrow indicates the possible positions.

Copy track to the clipboard

The selected track is copied to the clipboard with Edit ▶ Copy, the con-

text-sensitive menu item Copy or with the icon .
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5.2.4.1.5 Cut track

Menu item: Method ▶ Edit ▶ Cut

The selected track is moved to the clipboard with Edit ▶ Cut, the con-

text-sensitive menu item Cut or with the icon .

5.2.4.1.6 Insert track

Menu item: Method ▶ Edit ▶ Insert

The track copied to the clipboard is inserted to the right of the selected
track with Edit ▶ Paste, the context-sensitive menu item Paste or with

the icon .

5.2.4.1.7 Delete track

Menu item: Method ▶ Edit ▶ Delete

The selected track is deleted with Edit ▶ Delete, the context-sensitive

menu item Delete, with the icon  or with the Delete key.

5.2.4.2 Editing commands

The following processing functions for commands are available for a
method currently opened in the main window:

5.2.4.2.1 Insert a new command

Menu item: Method ▶ Insert ▶ New command…

With the icon  or with the menu item Insert ▶ New command..., the
window New command is opened, in which the desired command can
be selected out of the following categories:

￭ Titration
DET, MET, SET, KFT, KFC, BRC, STAT, TET

￭ Measuring
MEAS, STDADD

￭ Calibrating
CAL LOOP pH, CAL MEAS pH, CAL LOOP Conc, CAL MEAS Conc, CAL
Cond, CAL Spec, CAL LOOP Opt, CAL MEAS Opt, ELT LOOP, ELT MEAS

￭ Dosing
ADD, DOS, LQH, PREP, EMPTY, RLS DOS

￭ Automation
MOVE, SWING, LIFT, PUMP, STIR, RACK, HEATER, FLOW, RLS DEV

￭ Results
CALC, DATABASE, REPORT, EXPORT

￭ Communication
CTRL, SCAN, SEND, RECEIVE, TRANSFER, TRANSFER

￭ Miscellaneous
REQUEST, CALL, LOOP, WAIT, SEQUENCE



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 407

The new command is inserted above the selected command after confirm-
ing the selection with [OK].

5.2.4.2.2 Selecting a command
Subwindow: Method

A command is being selected with a left mouse-click. The selected com-
mand is marked with a black border. Further commands within the same
track can be selected by pressing-down the Ctrl key while clicking on the
desired command with the left mouse button.

Non-selected command Selected command

5.2.4.2.3 Moving a command
Subwindow: Method

Moving commands with Drag&Drop

To move commands with Drag&Drop they have to be selected first. They
can then be moved to the desired position between two commands with
the left mouse button pressed. A red arrow indicates the possible posi-
tions.

Moving commands via the clipboard

To move commands via the clipboard they have to be cut first. They can
then be inserted above a selected command in an existing track.

5.2.4.2.4 Copying a command
Subwindow: Method

Copying commands with Drag&Drop

To copy commands with Drag&Drop they have to be selected first. They
can then be copied to the desired position with the left mouse button and
Ctrl key simultaneously pressed. A red arrow indicates the possible posi-
tions.

Copying commands to the clipboard

The selected commands are copied to the clipboard with Edit ▶ Copy,

the context-sensitive menu item Copy or with the icon .
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5.2.4.2.5 Cutting a command

Menu item: Method ▶ Edit ▶ Cut

The selected commands are moved to the clipboard with Edit ▶ Cut, the

context-sensitive menu item Cut or with the icon .

5.2.4.2.6 Inserting a command

Menu item: Method ▶ Edit ▶ Insert

The commands copied to the clipboard are inserted above the selected
command with Edit ▶ Insert, the context-sensitive menu item Insert or

with the icon .

5.2.4.2.7 Deleting a command

Menu item: Method ▶ Edit ▶ Delete

The selected commands are deleted with Edit ▶ Delete, the context-sen-

sitive menu item Delete, with the icon  or with the Delete key.

5.2.4.2.8 Command properties

Menu item: Method ▶ Edit ▶ Properties

With Edit ▶ Properties, the context-sensitive menu item Properties,

with the icon  or with a double-click on the command, the properties
window is opened, in which the command parameters can be set.

NOTICE

For most of the command parameters with numerical input a formula
can be entered instead of the parameter value. The formula can be
entered with the Formula editor which is opened by a click with the
right mouse button on the input field.

Example

Entry of the start volume proportional to the sample size: Start vol-
ume = 'MV.Sample size' * 0.5

5.2.4.2.9 Command comment

Menu item: Method ▶ Edit ▶ Comment

With Edit ▶ Comment..., the context-sensitive menu item Comment or

with the icon  the dialog window Command comment opens, in
which a new comment on the selected command can be entered or
edited.

Commands with a comment are marked with a red triangle in the right
upper corner. If the cursor is near the triangle for more than 1 s, the com-
ment is displayed as a tooltip.
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Command without comment Command with comment

5.2.5 Checking a method
Menu item: Method ▶ File ▶ Method check

With the  icon or the File ▶ Method check menu item a method
check for the method in focus is triggered. The following points are
checked:

￭ Are the tracks defined in CALL commands available?
￭ Are the targets of loop commands defined?
￭ Are the variables used in formulas available?
￭ Does a track contain more than one command with conditioning acti-

vated?
￭ Does a special track (series start track, series end track, exit track and

error track) contain a command with conditioning activated?

A respective error message is displayed for each error found. The check
has to be started again afterwards. When the method check has been
completed successfully, it is confirmed with a message.

5.2.6 Saving a method
Menu item: Method ▶ File ▶ Save / Save As…

The  icon or the File ▶ Save menu item is used to save an existing
focused method again under its own name without opening the Save
method window.

When saving a newly created method with the File ▶ Save menu item
or when saving an existing method with the File ▶ Save As… menu
item, the Save method window is opened, in which the method group
can be selected and a method name can be entered or selected.

Method group

Method group

Selection of the method group where the method is to be stored (see
chapter 5.4.1, page 424).

Selection Method groups | Main group
Default value Main group

Method table

The method table contains information about all methods of the selected
method group. The table cannot be edited. The table can be sorted
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according to the selected column (columns Name, Saved, User, Full
name, Version, Signed, Method comment) in either ascending or
descending order by clicking on the column title.

Name

Name of the method.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who saved the method.

Version

Version number of the method.

Signed

Shows whether and at which level the method has been signed.

Selection no | Level 1 | Level 2

no
The method has not been signed yet. It can be opened for editing and
can be deleted.

Level 1
The method has been signed electronically at level 1. It can be opened
for editing and can be deleted. If the method is modified and saved
again, a new version is created and all the signatures will be deleted.

Level 2
The method has been signed electronically at level 2. The method is
locked now and it can neither be opened for editing nor deleted.

Method comment

Comment on the method entered as (see chapter 5.2.4.2.9, page 408) in
the START command.

Saving a method

Method name

Entry of the name under which the method is to be saved.

Entry 50 characters
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NOTICE

The method name must be unique in the entire client/server system.

[Save]

Save the focused method under the desired method name in the selected
method group.

The method check is automatically carried out before saving the
method; it can also be started manually at any time (see chapter 5.2.5,
page 409). The method is checked as thoroughly as possible. Checks for
devices, sensors and titrants/solutions are not carried out until the start of
the method in order to ensure that method commands can also be cre-
ated for devices which are not yet configured in the system. If an error is
detected during the method check, a message is displayed asking whether
the method should be saved nevertheless. Faulty methods cannot be
started.

A new method version with a new method identification is created each
time a modified method is saved (see chapter 5.3.11, page 423). If the
Comment on modification of methods option is activated under
Security settings ▶ Audit Trail ▶ Modifications in the Configura-
tion program part (see chapter 6.2.2.4, page 1320), then the Modifica-
tion comment method window (see chapter 5.2.7, page 411) is dis-
played before the method is saved.

5.2.7 Modification comment on method
Menu item: Method ▶ File ▶ Save / Save As…

If the Comment on modification of methods option is activated in the
Security settings ▶ Audit Trail ▶ Modifications in the Configura-
tion program part (see chapter 6.2.2.4, page 1320) when saving a modi-
fied method or when deleting methods, the Modification comment
method window is opened, in which a reason and a comment on the
modification must be entered.

Reason

Selection from the Default reasons defined for the category Modifica-
tion of methods in the Security settings dialog window (see chapter
6.2.2.6, page 1322).

Selection Selection from the default reasons

Comment

Entry of a comment for modifying the method.



5.2 Method editor ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

412 ￭￭￭￭￭￭￭￭ tiamo 3.0

Entry 1,000 characters

5.2.8 Print method report
Menu item: Method ▶ File ▶ Print (PDF)…

With menu item File ▶ Print (PDF)… or the symbol  the window
Print method reports (PDF) is opened in which the desired report for
the selected method can be selected and output as PDF file.

Report selection

Selection of the method report to be put out.

Selection Method sequence | Method parameters |
 Titration and measurement parameters

Default value Method sequence

Method sequence
Output of the method sequence in graphic format.

Method parameters
Output of the entire report of all the method parameters including sig-
natures and method history.

Titration and measurement parameters
Output of the report of all parameters of the titration and measuring
commands.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

5.2.9 Closing a method
Menu item: Method ▶ File ▶ Close / Close all

Closing a single method

The  icon or the File ▶ Close menu item can be used to close the
focused method. If the method has been modified, a prompt for confir-
mation to save the method as a new version will appear.

Closing all methods

All opened methods are closed with the File ▶ Close all menu item. A
prompt for confirmation to save the method as a new version will appear
for each method that has been modified.
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5.3 Managing methods

5.3.1 Managing methods
Dialog window Method ▶ File ▶ Method manager… ▶ Method manager

With the symbol  or with File ▶ Method manager... the dialog win-
dow Method manager is opened where a user with the corresponding
access right is allowed to manage the methods.

Method group

Method group

Selection of the method group for which the methods should be displayed
in the table.

Selection Method groups | Main group
Default value Main group

[Method groups]

Opens the dialog window Method groups for managing the method
groups (see chapter 5.4.1, page 424).

Method table

The method table contains information about all methods of the selected
method group. The table cannot be edited. With a click on the column
title (columns Name, Saved, User, Full name, Version, Signed,
Method comment) the table can be sorted according to the selected
column in increasing or decreasing order.

Name

Name of the method.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who has saved the method.

Version

Version number of the method.
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Signed

Display indicating whether and at which level the method has been
signed.

Selection no | Level 1 | Level 2

no
The method has not been signed. It can be opened for editing and can
be deleted.

Level 1
The method has been signed electronically at level 1. It can be opened
for editing and can be deleted. If the method is modified and saved
again, a new version is created and all the signatures will be deleted.

Level 2
The method has been signed electronically at level 2. The method is
locked now and it can neither be opened for editing nor deleted.

Method comment

Comment on the method entered as (see chapter 5.2.4.2.9, page 408) in
the command START.

Window menus

The menu [Edit] below the method table contains the following menu
items:

Rename… Rename the selected method (see chapter 5.3.2, page 415).

Copy Copy the selected method(s) in the same method group (see chapter 5.3.3,
page 415).

Move… Move the selected method(s) to a different method group (see chapter 5.3.4,
page 415).

Delete… Delete the selected method(s) (see chapter 5.3.5, page 416).

Send to… Export the selected method(s) and attach it (them) to an e-mail (see chapter
5.3.6, page 416).

Export… Export the selected method(s) (see chapter 5.3.7, page 417).

Import… Import the selected method(s) (see chapter 5.3.8, page 417).

The [Sign] menu below the method table contains the following menu
items:

Signature 1… Sign the selected method on level 1 (see chapter 2.3.3, page 20).
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Signature 2… Sign the selected method on level 2 (see chapter 2.3.4, page 21).

Show signatures… Show all signatures of the selected method (see chapter 5.3.10.4, page 421).

Delete signatures 2… Delete all signatures at level 2 of the selected method (see chapter 2.3.5, page
23).

[History]

Open the Method history dialog window of the selected method (see
chapter 5.3.11, page 423).

[Close]

Close the dialog window and save the entries.

5.3.2 Renaming a method
Dialog window: Method ▶ File ▶ Manage method… ▶ Method man-
ager ▶ [Edit] ▶ Rename… ▶ Rename method

The Rename method dialog window for renaming the selected method
is opened with the menu item [Edit] ▶ Rename....

Rename method 'Method name' to

Entry of the new method name.

Entry 50 characters

NOTICE

The method name must be unique in the entire Client/Server system.
Locked methods cannot be renamed. Renaming the method is not
regarded as modification i.e. the method version does not change.

5.3.3 Copying a method
Menu item: Method ▶ File ▶ Manage method… ▶ Method man-
ager ▶ [Edit] ▶ Copy

With the menu item [Edit] ▶ Copy, the selected methods are saved in
the same method group under the name Copy of 'Method name'.

5.3.4 Moving a method
Dialog window: Method ▶ File ▶ Manage method… ▶ Method man-
ager ▶ [Edit] ▶ Move… ▶ Move method(s)

With the menu item Edit ▶ Move…, the selected methods are moved to
the desired method group. The method group can be selected in the win-
dow Move method(s).
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Method group

Selection of the method group to which the selected methods should be
moved.

Selection Method groups

NOTICE

Locked methods (methods signed at Level 2) cannot be moved.

5.3.5 Deleting a method
Menu item: Method ▶ File ▶ Method manager… ▶ Method man-
ager ▶ [Edit] ▶ Delete

With the menu item [Edit] ▶ Delete, the selected methods and all
method versions are deleted.

If the option Comment on modification of methods is activated in the
Security settings (see chapter 6.2.2.4, page 1320), then the dialog win-
dow Modification comment method (see chapter 5.2.7, page 411) is
displayed when methods are deleted.

NOTICE

Locked methods (methods signed at Level 2) cannot be deleted.

5.3.6 Sending a method to
Menu item: Method ▶ File ▶ Method manager… ▶ Method man-
ager ▶ [Edit] ▶ Send to…

With the menu item Edit ▶ Send to…, the selected methods are each
exported as a file named 'Method name'mmet.

Afterwards, the Windows Standard E-mail Client will open with an empty
message. The export files of the highlighted objects will automatically be
added as an attachment. The user can complete the e-mail himself/herself
and send it on. The exported methods are stored only temporarily on the
computer and will be deleted automatically after the e-mail has been sent.

NOTICE

The exported methods are stored uncoded but with a checksum. If a
file stored in this manner is tampered with, then it cannot be imported
again.
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5.3.7 Exporting a method
Menu item: Method ▶ File ▶ Method manager… ▶ Method man-
ager ▶ [Edit] ▶ Export…

With the menu item Edit ▶ Export…, the selected methods can each be
exported as a file named 'Method name'.mmet The window Select
directory for export opens in which the directory for export must be
selected.

NOTICE

The exported methods are stored uncoded but with a checksum. If a
file stored in this manner is tampered with, then it cannot be imported
again.

5.3.8 Importing a method
Menu item: Method ▶ File ▶ Method manager… ▶ Method man-
ager ▶ [Edit] ▶ Import…

With the menu item Edit ▶ Import… the dialog window Select files
for import opens. Here you must select the methods to be imported and
the method group into which the methods are to be imported. These
methods are imported into the opened method table.

Sample methods

In the program directory under …\tiamo\examples\methods\… you
will find examples of methods that can be imported into an opened
method group.

5.3.9 Renaming an imported method
Menu item: Method ▶ File ▶ Method manager… ▶ Method man-
ager ▶ [Edit] ▶ Import…

Methods with the same name as methods already imported can only be
imported under a new name. The window Import method opens for
renaming the method.

Rename imported method 'Method name' to

Entry of the new method name.

Entry 50 characters
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NOTICE

The method name must be unique in the entire Client/Server system.
Locked methods cannot be renamed. Renaming the method is not
regarded as modification i.e. the method version does not change.

5.3.10 Signing methods

5.3.10.1 Rules for electronic signatures
Program parts: Method / Database

In tiamo, methods and determination can be electronically signed at
two levels. The following rules apply for this:

￭ Signature levels
Methods and determinations can be signed at two levels (Signature
Level 1 and Signature Level 2) by entering the user name and pass-
word.

￭ Multiple signing
Methods and determinations can be signed several times at each level.
All signatures are saved and documented in the Audit Trail.

￭ Signing at Level 1
If Level 2 has been signed then no more signatures are possible at
Level 1.

￭ Signing at Level 2
Level 2 can only be signed if signatures already exist at Level 1.

￭ Different users
The same user may only sign on either Level 1 or Level 2.

￭ Reason and comment
Each signature must be accompanied by a reason selected from prede-
fined default reasons. Additionally, a further comment can be entered.

￭ Saved data
For each signature, signature date, user name, full name, reason and
comments are saved.

￭ Deleting signatures 1
Signatures at Level 1 are automatically deleted again when creating a
new version.

￭ Deleting signatures 2
Signatures at Level 2 can only be deleted by users who have the appro-
priate rights.

￭ Signing methods
Methods can only be signed individually.

￭ Signature options
The options for electronic signatures are set in the Signatures tab in
the Security settings dialog window.
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5.3.10.2 Signature Level 1

Dialog window: Database ▶ Determinations ▶ Sign ▶ Signature 1... ▶ Signature
Level 1

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Signature 1... ▶ Signature Level 1

In the window Signature Level 1, methods or determinations can be
signed at level 1.

NOTICE

Methods or determinations which have been signed at level 1 can be
modified and deleted. If the modified method or determination is saved
as a new version then all existing signatures will be deleted automati-
cally, i.e. the method or determination must be signed again.

Info

Display of information for signing and deleting signatures. The following
messages are possible:

Selection Signature possible | Signature 1 not possible
(signature 2 exists) | Signature not possible
(accessed by other client)

Signature possible
The selected method or determination can be signed.

Signature 1 not possible (signature 2 exists)
The selected method or determination can no longer be signed at level
1 as it has already been signed at level 2.

Signature not possible (accessed by other client)
The selected method or determination cannot be signed as it is already
marked to be signed on a different client.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 1.
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Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Sign]

Sign the method or determination. The window remains open.

NOTICE

Methods or determinations can only be signed at level 1 if the user
belongs to a user group with the corresponding authorization.

5.3.10.3 Signature Level 2

Dialog window: Database ▶ Determinations ▶ Sign ▶ Signature 2... ▶ Signature
Level 2

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Signature 2... ▶ Signature Level 2

In the window Signature Level 2, methods or determinations can be
signed at level 2.

NOTICE

Methods or determinations signed at level 2 are locked, i.e. they can
neither be modified nor deleted. In order to be able to edit such meth-
ods or determinations again, the signatures on level 2 must first be
deleted.

Info

Information for signing and deleting signatures is displayed in this box.
The following messages are possible:

Selection Signature possible | Signature 2 not possible
(signature 1 missing) | Signature not possible
(accessed by other client)

Signature possible
The selected method or determination can be signed.

Signature 2 not possible (signature 1 missing)
The selected method or determination cannot be signed at level 2 as it
has not yet been signed at level 1.
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Signature not possible (accessed by other client)
The selected method or determination cannot be signed as it is already
marked to be signed on a different client.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 2.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Sign]

Sign the method or determination. The window remains open.

NOTICE

Methods or determinations can only be signed at level 2 if the user
belongs to a user group with the corresponding authorization.

5.3.10.4 Show method signatures 

Dialog window: Method ▶ File ▶ Method Manager... ▶ Method Man-
ager ▶ [Sign] ▶ Show signatures...

The dialog window Signatures - Method 'Method name' opens by
means of the menu item [Sign] ▶ Show signatures... with a table in
which the information for all of the signatures for the selected method is
given.

Signature

Shows at which level the method has been signed (Level 1 or Level 2).

Signature date

Date and time at which the method was signed.
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User

Short name of the user who signed the method.

Full name

Full name of the user who signed the method.

Reason

Reason for signature.

Signature comment

Comment on the signature.

5.3.10.5 Delete signatures level 2

Dialog window: Database ▶ Determinations ▶ Sign ▶ Delete signatures
2... ▶ Delete Signatures Level 2

Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Sign] ▶ Delete signatures 2... ▶ Delete Signatures Level 2

In the window Delete Signatures Level 2, all signatures on level 2 for
the selected method or determination can be deleted.

User

Entry of the user name (short name).

Entry 24 characters

Password

Password entry.

Entry 24 characters

Reason

Selection from the Default reasons defined in the dialog window Secur-
ity settings for the category Signature level 2.

Selection 'Selection from the default reasons'

Comment

Entry of a comment on the signature.

Entry 1,000 characters

[Delete]

Delete signatures 2.
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NOTICE

Signatures 2 can only be deleted if the user belongs to a user group
with the corresponding authorization.

5.3.11 Showing the method history
Dialog window: Method ▶ File ▶ Method manager… ▶ Method manager ▶ [His-
tory] ▶ Method history

The dialog window [Method history] showing a table with all versions
of the selected method is opened with the History button.

Name

Name of the method.

Version

Version number of the method.

Method ID

Unique method identification.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who has saved the method.

Modification reason

Reason entered when saving the modified method.

Modification comment

Comment entered when saving the modified method.

[Show method]

Open the dialog window Method 'Method name' - Version # in
which the method for the selected method version is displayed.

[Make current]

Make the selected method version to the current method version. This
creates a new method whose version number is increased by +1 com-
pared with the last version to have been saved.
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5.4 Method groups

5.4.1 Manage method groups 
Dialog window: Method ▶ File ▶ Method groups… ▶ Method groups

With the symbol  or with the menu item File ▶ Method groups...
the dialog window Method groups is opened in which the user can
manage the method groups provided he has the necessary access rights.
The information on the existing method groups is shown in a table. The
table cannot be edited and is not automatically updated. With a click on
the column title the table can be sorted according to the selected column
in either increasing or decreasing order.

Name

Name of the method group.

Number

Number of methods in the method group.

Saved

Date and time when the method group was saved

User

Short name of the user who has saved the method group.

Full name

Full name of the user who saved the method group.

Comment

Comment on the method group.

[New]

Opens the dialog window Properties - Method group - 'New Group'
opens for defining a new method group (see chapter 5.4.2, page 425).

[Properties]

Opens the dialog window Properties - Method group 'Name', in
which the method group selected in the table can be edited (see chapter
5.4.2, page 425).

[Delete]

Deleting the selected method group.
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5.4.2 Edit method groups

5.4.2.1 Method groups - Properties

Dialog window: Method ▶ File ▶ Method groups... ▶ Method groups ▶ Proper-
ties - Method group 'Name'

The properties window [Properties - Method group 'Name'] for the
selected method group is opened with the button Properties or by dou-
ble-clicking on the line in the table.

The parameters for the method groups are configured on the following
tabs:

￭ General
General parameters

￭ Access rights
Access rights for method groups and their methods.

5.4.2.2 Method groups - General

Tab: Method ▶ File ▶ Method groups... ▶ Method groups ▶ [Properties] ▶ Prop-
erties - Method group 'Name' ▶ General

Name

Name of the method group. The name has to be entered when creating a
new method group.

Entry 50 characters

Number

Number of methods in the method group.

Comment

Freely definable remarks about the user group.

Entry 1000 characters

5.4.2.3 Method groups - Access rights

Tab: Method ▶ File ▶ Method groups... ▶ Method groups ▶ [Properties] ▶ Prop-
erties - Method group 'Name' ▶ Access rights

Access rights for method groups and their methods can be assigned per
user group.

NOTICE

The user group Administrators always has both access rights, i.e. they
cannot be disabled.
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User group

Names of the user groups

Execute

on | off (Default value: on)

Authorization to start methods from a method group. Methods in this
group can only be opened and started but can not be edited or deleted.

Edit

on | off (Default value: on)

Authorization to edit methods from a method group. Methods in this
group can be opened, started, edited and deleted. New methods can be
added as well.

5.5 Tracks

5.5.1 Tracks - General
Subwindow: Method

Definition

A track is a partial run of a method consisting of commands. Apart
from the main track, which is present in each method, there are: nor-
mal tracks, which can be created by the user and which are called with a
CALL command; and special tracks (series start track, series end track,
exit track and error track), which cannot be called but which are automati-
cally started if certain events occur.

Structure

Each track contains a START or TRACK command and an END com-
mand; between these, any commands can be inserted.
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Display

The individual tracks are arranged next to one another in the method win-
dow. The track name appears in the START or TRACK command and in
the END command.

5.5.2 Track types

5.5.2.1 Main track
Subwindow: Method

The main track contains the main run of the method and is present in
every method. It starts with a START command (see Chapter 5.6.2.2, page
438) and ends with an END command (see Chapter 5.6.2.8, page 452).
The START command provides the required variables. The END com-
mand marks the end of the method run. The main track cannot be
deleted or moved.
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5.5.2.2 Normal track
Subwindow: Method

A normal track is a track that can be created manually by the user with

Insert ▶ New track... ▶ Normal track or with the  icon. It begins
with a start command TRACK (see Chapter 5.6.2.3, page 447) and ends
with an end command END (see Chapter 5.6.2.8, page 452).

Normal tracks can be called via the CALL command and by entering the
corresponding name. Branches and parallel processes can be realized in
this way. The following two cases are distinguished when calling normal
tracks:

￭ Sequentially running normal track
If the Return immediately check box is deactivated in the TRACK (see
Chapter 5.6.2.3, page 447) command, then all commands of this track
are processed one after the other when the normal track is called.
Afterwards, the track gives a response to the CALL (see Chapter
5.6.10.3, page 1287) command that is calling and the run is continued
from there.
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￭ Normal track run in parallel
If the Return immediately check box is activated in the TRACK (see
Chapter 5.6.2.3, page 447) command, then the corresponding com-
mand is marked with an arrow (see below). When the normal track is
called, then the commands in this track are processed, but the track
responds immediately to the CALL (see Chapter 5.6.10.3, page 1287)
command that is calling. In this way, the run in the calling track is also
continued, i.e., the two tracks are processed in parallel.

Sequentially running normal
track

Normal track run in parallel

5.5.2.3 Series start track
Subwindow: Method

A series start track is a track that can be created manually by the user

with Insert ▶ New track... ▶ Series start track or with the  icon. It
begins with the start command SERIES START (see Chapter 5.6.2.4, page
448) and ends with the end command END (see Chapter 5.6.2.8, page
452). Only one series start track can be inserted in a given method.

The series start track is executed in the run only once at the beginning of
the first determination of a series and before the main track (see Chapter
5.5.2.1, page 427). This track can be used, e.g., to initialize sample chang-
ers at the beginning of a series.
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5.5.2.4 Series end track
Subwindow: Method

A series end track is a track that can be created manually by the user

with Insert ▶ New track... ▶ Series end track or with the  icon. It
begins with a start command SERIES END (see Chapter 5.6.2.5, page 449)
and ends with an end command END (see Chapter 5.6.2.8, page 452).
Only one series end track can be inserted in a given method.

The series end track is executed in the run only once at the end of the last
determination of a series after the main track (see Chapter 5.5.2.1, page
427). This track can be used, e.g., to set sample changers to the required
state at the end of a series.
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5.5.2.5 Exit track
Subwindow: Method

An exit track is a track that can be created manually by the user with

Insert ▶ New track... ▶ Error track or with the  icon. It begins with
a start command EXIT (see Chapter 5.6.2.6, page 450) and ends with an
end command END (see Chapter 5.6.2.8, page 452). Only one exit track
can be inserted in a given method.

The exit track is executed in the run when all normal tracks and the
main track have been completed or when the determination is manually
canceled. When creating a new exit track, a REPORT (see Chapter
5.6.8.4, page 1258) command and a DATABASE (see Chapter 5.6.8.3, page
1256) command are automatically inserted into this track. These commands
ensure that a database entry and a report were created for each determi-
nation, even if the determination was canceled manually or due to an
error.

NOTICE

If the option Always execute DATABASE command after track
has stopped is enabled in the EXIT command, then commands of the
DATABASE, EXPORT, REPORT and CALC type present in the track
will be executed, even if the track was stopped before execution of this
command.



5.5 Tracks ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

432 ￭￭￭￭￭￭￭￭ tiamo 3.0

5.5.2.6 Error track
Subwindow: Method

An error track is a track that can be created manually by the user with

Insert ▶ New track... ▶ error track or with the  icon. It begins with
a start command ERROR (see Chapter 5.5.2.6, page 432) and ends with
an end command END (see Chapter 5.6.2.8, page 452). Only one error
track can be inserted in a given method.

The error track is executed in the run if the determination is canceled due
to an error. In this case, the error track assumes the function of the main
track. Normal tracks can also be called from it.

NOTICE

If the option Always execute DATABASE command after track
has stopped is enabled in the ERROR command, then commands of
the DATABASE, EXPORT, REPORT and CALC type present in the
track will be executed, even if the track was stopped before execution
of these commands.
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5.5.3 Editing tracks
Subwindow: Method

The following processing functions for tracks are available for a method
currently opened in the main window:

￭ Insert new track
￭ Select track
￭ Move track
￭ Copy track
￭ Cut track
￭ Insert track
￭ Delete track

5.6 Commands

5.6.1 Commands - General

5.6.1.1 Definition and Presentation
Subwindow: Method

Definition

A command is a part of a track with the following general properties:

￭ Command type
Each Command type defines the function of the command. The desig-
nation of the command type (short description in capital letters) cannot
be changed.

￭ Command name
Each command has a freely selectable command name which must be
unambiguous within the method.

NOTICE

In the event that a command has been renamed afterwards, the cross
references to this command (e.g. command variables) are adjusted
automatically within the method.

￭ Command parameters
The number and type of command parameters depend on the com-
mand type and can be edited in the Command properties window.

￭ Commands in the run
Commands within the same track are carried out in sequence, one
after the other, in the method run.
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Presentation

Commands are displayed double-spaced. The first row contains the name
of the command type (e.g. DET pH, CALC) and the second row contains
a freely selectable command name that is unique within the method. The
default command name is composed of the command type and a consec-
utive number.

The command types are structured by the following colors:

￭ Orange
Track commands

￭ Green
Titration and measurement commands

￭ Yellow
Sample Processor and dosing commands

￭ Blue
All other commands

5.6.1.2 Edit commands
Subwindow: Method

The following processing functions for commands are available for a
method currently opened in the main window:

￭ Insert a new command
￭ Selecting a command
￭ Moving a command
￭ Copying a command
￭ Cutting a command
￭ Inserting a command
￭ Deleting a command
￭ Command properties
￭ Command comment

5.6.1.3 Alphabetical command overview
Subwindow: Method

￭ ADD
Adding a predefined volume.

￭ BRC
Command for coulometric titration for determining the bromine con-
sumption.

￭ CAL Cond
Determination of cell constants of conductivity sensors.
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￭ CAL LOOP Conc
Calibration loop for calibrating ion-selective electrodes (ISE electrodes).

￭ CAL LOOP Opt
Loop for the calibration of colorimetric sensors.

￭ CAL LOOP pH
Loop for the calibration of pH electrodes.

￭ CAL MEAS Conc
Measuring command for calibrating ion-selective electrodes (ISE elec-
trodes).

￭ CAL MEAS Opt
Command for measuring standard solutions for the calibration of col-
orimetric sensors.

￭ CAL MEAS pH
Measuring command for calibrating pH electrodes.

￭ CAL Spec
Execution of a wavelength calibration.

￭ CALC
Calculation of intermediate and end results, titer values and common
variables.

￭ CALL
Calling tracks (subprograms).

￭ CTRL
Setting remote output lines.

￭ DATABASE
Storage of the determination data in data bases.

￭ DET
Dynamic equivalence point titrations.

￭ DOS pH
Controlled dosing with the measured quantity pH.

￭ DOS U
Controlled dosing with the measured quantity voltage U.

￭ ELT LOOP
Loop for the electrode test.

￭ ELT MEAS
Command for measuring calibration buffers for the test of pH elec-
trodes.

￭ EMPTY
Emptying a dosing unit.

￭ END
End command for all tracks.

￭ ERROR
Start command for the error track.

￭ EXIT
Start command for the exit track.

￭ EXPORT
Export of determination data.
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￭ FLOW
Gas flow monitoring with 774 and 864 Sample Processor.

￭ HEATER
Controlling the oven temperature with the 774 and 864 Sample Pro-
cessors.

￭ KFC
Coulometric Karl Fischer Titrations with voltametric measurement.

￭ KFT
Volumetric Karl Fischer Titrations.

￭ LIFT
Moving to a lift position.

￭ LOOP
Multiple execution of a command sequence.

￭ LQH
Extensive dosing possibilities with a Dosino.

￭ MEAS
Measuring.

￭ MET
Monotonic Equivalence Point Titrations.

￭ MOVE
Moving to a rack position or an external position.

￭ PREP
Preparing a exchange or dosing unit.

￭ PUMP
Switching on/off the connected or built-in pumps.

￭ RACK
Initialization of the rack attached.

￭ RECEIVE
Waiting for event messages or status messages.

￭ REPORT
Output of a report defined by a report template.

￭ REQUEST
Requesting sample data.

￭ RLS DEV
Release of a device for using it in other parallel running methods.

￭ RLS DOS
Release of a dosing device for using it in other parallel running meth-
ods.

￭ SCAN
Scanning remote input lines.

￭ SEND
Sending event messages

￭ SERIES END
Start command for the series end track.

￭ SERIES START
Start command for the series start track.
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￭ SEQUENCE
Combines several commands to one command.

￭ SET
Endpoint titrations.

￭ START
Start command for the main track.

￭ STAT
STAT Titration.

￭ STDADD auto
Standard addition with automatic addition of the standard addition
solution from a dosing device in such a way that a constant potential
difference results.

￭ STDADD dos
Standard addition with addition of the standard addition solution from
a dosing device.

￭ STDADD man
Standard addition with manual addition of the standard addition solu-
tion.

￭ STIR
Controlling a connected stirrer.

￭ SWING
Swinging of the robotic arm (with Swing Head only).

￭ TET
Thermometric titrations.

￭ TRACK
Start command for the normal track.

￭ TRANSFER
Data transfer via RS-232 to external devices or programs.

￭ WAIT
Interrupts the method run.

￭ WEIGH
Interrupts the method run.

5.6.2 Track commands

5.6.2.1 Track commands - Overview

Menu item: Method ▶ Insert ▶ New track...

The following track commands exist for the various tracks:

￭ START
Start command for the main track (see Chapter 5.5.2.1, page 427).

￭ TRACK
Start command for the normal track (see Chapter 5.5.2.2, page 428).

￭ SERIES START
Start command for the series start track (see Chapter 5.5.2.3, page
429).
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￭ SERIES END
Start command for the series end track (see Chapter 5.5.2.4, page
430).

￭ EXIT
Start command for the exit track (see Chapter 5.5.2.5, page 431).

￭ ERROR
Start command for the error track (see Chapter 5.5.2.6, page 432).

￭ END
End command for all tracks.

5.6.2.2 START

5.6.2.2.1 START - Overview

Dialog window: Method ▶ START ▶ Properties.. ▶ START 'Command name'

Start command for main track.

Appearance

The command has the following appearance:

Parameters

The parameters for the command START are configured on the following
3 tabs:

￭ General
General settings for the method run.

￭ Application note
Writing an application note which is displayed when starting a determi-
nation.

￭ Method variables
Configuring method and sample variables which are to be available for
the method.

Command variables

No command variables are generated in the method run by the START
command.

Method variables

The following method variables are defined in the START command and
can be used in formulas under the designation 'MV.Variable name.Vari-
able designation':
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Identification Description

.VAL Result value (optional, i.e. 'MV.Factor'
=MV.Factor.VAL') (Text, Number or
Date/Time)

.OVF Exceeding limits for method variable
(Number: 1 = limit exceeded, 0 =
limit not exceeded)

In the following lines you will find the method variables (sample data)
present in the default settings which appear in the Run subwindow
and which can be edited and deleted in the START command of the
corresponding method.

Sample size.VAL Value of 'Sample size' (Number)

Sample size.OVF Exceeding limit for 'sample size' (Num-
ber)

Unit.VAL Value of 'Unit'. (Text)

Unit.OVF Exceeding limit for 'unit' (Number)

Sample position.VAL Value of 'Sample position' (Number)

Sample position.OVF Exceeding limit for 'sample position'
(Number)

ID1 (…3).VAL Value of 'ID1…3' (Text)

ID1 (…3).OVF Exceeding limit for 'ID…3' (Number)

5.6.2.2.2 START - General

Tab: Method ▶ START ▶ Properties... ▶ START 'Command name' ▶ General

Command name

Name of the command.

Entry 25 characters

Workplace view

Workplace view

Selection Current view | View
Default value Current view

Current view
If this option is enabled, the current view of the workplace remains
opened when starting a determination.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

440 ￭￭￭￭￭￭￭￭ tiamo 3.0

View
If this option is enabled, the selected workplace view is automatically
opened when starting a determination.

If the option View is selected, then a workplace view can be selected
from those available in the list box.

Selection 'Workplace view'

NOTICE

The selected workplace view will only be opened when starting a single
determination or starting the first determination of a series. It will not
be opened when a new method within a determination series is being
loaded .

Track display for live window

Live display 1

Selection of the track to be displayed in the subwindow Live display 1.

Selection Main track | Selection of available tracks
Default value Main track

Live display 2

Selection of the track to be displayed in the subwindow Live display 2.

Selection Main track | Selection of available tracks
Default value Main track

Statistics

on | off (Default value: off)

If this parameter is switched on, then the statistic functions defined in the
CALC command will be calculated.

NOTICE

In order to make sure that the statistics will really be calculated, the fea-
ture must also be enabled in the Workplace program part on the Sin-
gle determination tab.

Number of single determinations

The number of single determinations defined here is valid for all CALC
commands in the method.
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Input range 1 to 99 

Selection not defined
Default value not defined

not defined
With not defined the number of single determinations must be speci-
fied on the tab Determination series in the subwindow Run of the
program part Workplace.

Conditioning

Automatic conditioning

on | off (Default value: on)

If this option is enabled, the conditioning will be started automatically at
the start of a determination for all commands with activated conditioning
(SET, KFT, KFC and BRC). After the track with the conditioning com-
mand has been finished, conditioning is started again automatically and
will be continued even after the end of the determination.

If this parameter is disabled, then conditioning will not be started until
the start of the command. Conditioning is not started again after the end
of the track with the conditioning command. This parameter must be
switched off for automation applications.

5.6.2.2.3 START - Application note

Tab: Method ▶ START ▶ Properties... ▶ START 'Command name' ▶ Application
note

Command name

Name of the command.

Entry 25 characters

The application note defined in the text window is displayed in the tab
Application note in the subwindow Live display of the program part
Workplace. The tab is opened automatically when the method is loaded.

The text editor with which the application note can be entered or

changed is opened with  or by double-clicking into the text field (see
chapter 2.5.2, page 85).

5.6.2.2.4 START - Method variables (Table)

Tab: Method ▶ START ▶ Properties... ▶ START 'Command name' ▶ Method vari-
able

Command name

Name of the command.
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Entry 25 characters

The variables that are to be available within the method in other com-
mands (e.g. CALC command) under the designation MV.'Variable
name' must be declared here. Either a sample data variable (entry in field
Assignment) or a direct value (entry in field Value) can be assigned to a
method variable.

The overview table shows all of the declared method variables and can
itself not be edited directly. With a click on the column title (columns
Name, Type, Assignment or Value) the table can be sorted according
to the selected column in either ascending or descending sequence.

The meaning of the columns see Method variables (Details), page 442.

[New]

Opens the dialog window Method variable - New in which a new
method variable can be entered (see chapter 5.6.2.2.5, page 442).

[Properties]

Opens the dialog window Method variable - 'Name' in which the
method variable selected in the table can be edited (see chapter
5.6.2.2.5, page 442).

[Delete]

Deletes the method variable selected in the table.

5.6.2.2.5 START - Method variables (Properties)

Dialog window: Method ▶ START ▶ Properties... ▶ START 'Command
name' ▶ Method variable ▶ [Properties] ▶ Method variable - 'Name'

Definition of the method variable

Name

Freely selectable name of the method variable which must be unique
within the method.

Entry 50 characters

Type

Selection of the variable type. This field cannot be edited with variables
with a unique type (Sample size, Unit, Sample position).

Selection Text | Number | Date/Time
Default value Text

Assignment

on | off (Default value: on)

If this option is enabled, a sample variable can be selected which is to be
assigned to this method variable. Only those variables which are not yet
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assigned can be selected. Sample data variables that have not been
assigned to a method variable are not included in the list boxes for other
commands and are not stored in the determination. No formulas can be
entered in this field.

Selection ID1 … ID16 | Sample size | Unit | Sample posi-
tion

NOTICE

The name of the assigned method variables is displayed automatically
for the sample data variables ID1 … ID16, Sample size, Unit, Sam-
ple position in the subwindow Run on the tab Single determina-
tion and in the subwindow Information on the tab Sample.

Fixed value

on | off (Default value: off)

If this option is enabled, then the method variables can be assigned a
fixed value. For variables of the type Date/Time, the date must be
entered in the dialog window 2.5.1Select date . No formulas can be
entered in this field.

Type = Number
Input range -1.0E-99 to 1.0E99 

Type = Text
Entry 100 characters

Type = Date/Time
Selection 'Date'

Check at start

on | off (Default value: on)

If this option is enabled, the start test will check if the method variable is
valid and if the limit values are maintained when monitoring is switched
on.

NOTICE

Switching off this option can be useful if the method variables are still
invalid at the start of the method and will not be defined until there is a
REQUEST command during the run.
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Comment

Freely selectable comment on the method variable.

Entry 1000 characters

Variable monitoring

NOTICE

Is displayed only for method variables of the types Number or Date/
Time.

on | off (Default value: off)

The limits for the variable will be monitored while the determination is
running if this option is enabled.

Lower limit

Lower limit for the variable.

Type = Number
Entry 10 digits

Type = Date/Time
Selection 'Date'

Upper limit

Upper limit for the variable.

Type = Number
Entry 10 digits

Type = Date/Time
Selection 'Date'

Message

NOTICE

Is displayed only for method variables of the types Number or Date/
Time.

The message defined here can be output to different targets if the upper
limit is exceeded or if the lower limit is not reached. The text editor for

entering or changing the message is opened with  or by double-click-
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ing into the text field (see chapter 2.5.2, page 85). The formula editor can
also be called up inside the text field (see chapter 2.4, page 24).

Entry Text (unlimited)

Display message

on | off (Default value: on)

If this option is enabled, all active tracks are stopped and the message
defined in the text box will be displayed in the event that the limits are
exceeded.

Record message

on | off (Default value: on)

If this option is enabled, the message defined in the text box will be docu-
mented in the determination if the limits are exceeded.

Message by E-mail

on | off (Default value: off)

If this option is enabled, the message defined in the text box will be sent
to the address defined under <E-Mail> if the result limits are exceeded.

[E-mail]

Opens the window Send E-mail for defining the E-mail parameters (see
chapter 5.6.2.2.6, page 446).

Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above when a limit is exceeded.

Action

NOTICE

Is displayed only for method variables of the types Number or Date/
Time.

Action

on | off (Default value: off)

If this option is enabled, one of the two following actions will be carried
out automatically in the event that the result limits are exceeded.
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Selection Stop determination | Stop determination and
series

Default value Stop determination

Stop determination
If this option is selected, then the current determination (or condition-
ing) will be stopped. The next determination of the series will be
started afterwards.

Stop determination and series
If this option is selected, then the current determination (or condition-
ing) will be stopped. The next determination of the series will not be
started afterwards.

5.6.2.2.6 Send E-mail
Dialog window: Send E-mail

Use E-mail template

on | off (Default value: off)

If this option is enabled, then the E-mail parameters are loaded from an E-
mail template; if not, then these parameters must be entered.

Parameter for "Use E-mail template = on"

Subject

Subject to describe the message.

Entry 150 characters
Default value Message from tiamo – Method 'Method

name' – Command 'Command name'

E-mail template

Selection of the template for sending E-mails.

Parameter for "Use E-mail template = off"

Mail to

E-mail address of the recipient.

Entry 200 characters

Subject

Subject to describe the message.

Entry 150 characters
Default value Message from tiamo – Method 'Method

name' – Command 'Command name'
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User

Name of the user for access to mail server. The name need not agree with
the Windows user name.

Entry 200 characters

Password

Password for the access to the mail server. This password does not neces-
sarily have to be identical to the Windows password.

Entry 200 characters

Mail from

E-Mail address of the sender.

Entry 200 characters

SMTP server

Address of SMTP mail server.

Entry 200 characters

POP3 server

Address of POP3 mail server.

Entry 200 characters

5.6.2.3 TRACK

Dialog window: Method ▶ TRACK ▶ Properties... ▶ TRACK - 'Command name'

Start command for the normal track.

Appearance

The command has the following appearance:

Command name

Name of the command.

Entry 25 characters

Live display

on | off (Default value: on)

If this option is enabled, then the track will be displayed in the live display.
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Return immediately

on | off (Default value: off)

If this option is enabled, then the program does not wait for this track to
be completed, but rather responds immediately to the track with the
CALL command. From now on, both tracks will be running simultane-
ously.

Delete old data

on | off (Default value: off)

If this option is enabled, then the data previously generated by a track will
be deleted each time this track is started.

Command variables

The following command variables are generated in the method run by the
TRACK command and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.2.4 SERIES START

Dialog window: Method ▶ SERIES START ▶ Properties... ▶ SERIES START - 'Com-
mand name'

Start command for the series start track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 25 characters
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Live display

on | off (Default value: on)

If this option is enabled, then the track will be displayed in the live display.

Command variables

The following command variables are generated in the method run by the
SERIES START command and can be used in formulas under the desig-
nation 'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.2.5 SERIES END

Dialog window: Method ▶ SERIES END ▶ Properties... ▶ SERIES END - 'Command
name'

Start command for the series end track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 25 characters

Live display

on | off (Default value: on)

If this option is enabled, then the track will be displayed in the live display.
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Command variables

The following command variables are generated in the method run by the
SERIES END command and can be used in formulas under the designa-
tion 'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.2.6 EXIT

Dialog window: Method ▶ EXIT ▶ Properties... ▶ EXIT - 'Command name'

Start command for the exit track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 25 characters

Live display

on | off (Default value: on)

If this option is enabled, then the track will be displayed in the live display.

Always execute DATABASE command after track has stopped

on | off (Default value: off)

If this option is enabled, then a DATABASE, EXPORT, REPORT or CALC
command present in the track will be executed, even if the track was stop-
ped before execution of these commands.
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Command variables

The following command variables are generated in the method run by the
EXIT command and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.2.7 ERROR

Dialog window: Method ▶ ERROR ▶ Properties... ▶ ERROR - 'Command name'

Start command for the error track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 25 characters

Live display

on | off (Default value: on)

If this option is enabled, then the track will be displayed in the live display.

Always execute DATABASE command after track has stopped

on | off (Default value: off)

If this option is enabled, then a DATABASE, EXPORT, REPORT or CALC
command present in the track will be executed, even if the track was stop-
ped before execution of these commands.
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Command variables

The following command variables are generated by the START command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.2.8 END

Dialog window: Method ▶ END ▶ END - 'Command name'

End command for all tracks.

Appearance

The command has the following appearance:

Parameters

The END command has no parameters. It is generated automatically at
the end of the track when a track is inserted.

Command variables

No command variables are generated in the method run by the END com-
mand.

5.6.3 Titration commands

5.6.3.1 Titration commands - Overview

Menu item: Method ▶ Insert ▶ New command... ▶ Titration

Commands for titrations.

Modes

The following titration commands can be selected:

￭ DET
Command for dynamic equivalence point titrations.
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￭ MET
Command for monotonic equivalence point titrations.

￭ SET
Command for endpoint titrations.

￭ KFT
Command for volumetric Karl Fischer titrations.

￭ KFC
Command for coulometric Karl Fischer titrations with voltametric mea-
surement.

￭ BRC
Command for coulometric titration for determining the bromine con-
sumption.

￭ STAT
Command for STAT titrations.

￭ TET
Command for thermometric titrations.

5.6.3.2 DET

5.6.3.2.1 DET - Overview

Menu item: Method ▶ Insert ▶ New command...

Command for Dynamic equivalence point titrations.

Principle

With this command titrations with dynamic incremental reagent addition
are carried out. The volume increments vary as a function of the slope of
the curve. An attempt is made to reach constant measured value changes
with each dosing. The optimal volume for dosing is determined from the
measured value changes of the previous dosings. Measured value accep-
tance is drift-controlled (equilibrium titration) or after a waiting time.
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NOTICE

As the reagent dosing in DET depends on the measured data, the titra-
tion curve should not deviate too much from an s-shaped curve.

Evaluation

Equivalence points EP are determined automatically in a similar manner to
that described in the Tubbs method (C.F. Tubbs; Anal. Chem 26 (1954)
1670–1671, quoted in Ullman 5 (1980) 659). The volume value of the
equivalence point VE is shifted from the inflection point towards the
smaller circle of curvature for real asymmetric titration curves.

The figure shows that the evaluation still requires measured values from
the measuring point list also after the equivalence point.

For the recognition of the EPs found, the set EP criterion is compared
with the ERC (Equivalence point Recognition Criterion) found. The ERC is
the first derivative of the titration curve combined with a mathematical
function which is more sensitive for flat jumps than for steeper ones. EPs
whose ERC is smaller than the set EP criterion will not be recognized.

Commands

Depending on the measured value one of the following four DET com-
mands can be selected:
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￭ DET pH
Potentiometric pH measurement with pH electrodes (measured quan-
tity pH).

￭ DET U
Potentiometric voltage measurement with metal electrodes (measured
quantity voltage U).

￭ DET Ipol
Voltametric measurement with selectable polarization current (mea-
sured quantity voltage U).

￭ DET Upol
Amperometric measurement with selectable polarization voltage (mea-
sured quantity current I).

5.6.3.2.2 DET pH

5.6.3.2.2.1 DET pH - Overview

Dialog window: Method ▶ DET pH ▶ Properties... ▶ DET pH - 'Command name'

Command for Dynamic equivalence point titrations with potentio-
metric pH measurement.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 888, 904, 905, 906, 907

Titrino: 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the DET pH command are set on the following seven
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.
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￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the DET pH com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.ERC ERC or first derivative for the break point x (1 - 9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (dimensionless)

.EP{x}.ERC ERC for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value
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Identification Description

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.ERC ERC for the fixed endpoint x (1 - 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value

.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value
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Identification Description

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.ERC ERC for the last measuring point in the measuring
point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in %)
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Identification Description

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL

.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.2.2.2 DET pH - General/Hardware

Tab: Method ▶ DET pH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.
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Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | pH electrode | not defined
Default value pH electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.
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automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 798
and 799.
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5.6.3.2.2.3 DET pH - Start conditions

Tab: Method ▶ DET pH ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

464 ￭￭￭￭￭￭￭￭ tiamo 3.0

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value pH

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -20.000 to 20.000 



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 465

Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 9.999 pH/mL
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s
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5.6.3.2.2.4 DET pH - Titration parameters

Tab: Method ▶ DET pH ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Measured value acceptance

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Measured value drift

Drift for the measured value acceptance during the titration.
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Titrando, 855
Input range 0.1 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.5 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s
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Dosing of increments

NOTICE

The following parameters will be displayed only if the user option is
selected in the selection list Titration rate.

Measuring point density

A small value means small volume increments, i.e. a high measuring point
density. The curve then shows all the finest details which also include
noise; this could cause unwanted equivalence points to be found. A larger
value, i.e. a smaller measuring point density, permits quicker titrations. If
you are using a dosing device with a small cylinder volume then a smaller
measuring point density value may be beneficial. However, you should
also set a smaller signal drift and a higher EP criterion at the same time.

Input range 0 to 9 
Default value 2 (slow), 4 (optimal), 6 (fast) 

Min. increment

This smallest permitted volume increment is added at the start of the titra-
tion and with steep curves in the region of the equivalence point. Very
small values should only be used if a low titrant consumption is expected;
otherwise unwanted equivalence points could be evaluated.

Input range 0.1 to 999.9 µL
Default value 10.0 (slow), 10.0 (optimal), 30.0 (fast) µL

Max. increment

A maximum volume increment should be selected when the titrant con-
sumption up to the equivalence point is expected to be very small, a start
volume is to be added until just before the equivalence point is reached or
if the change of direction in the potential jump region is very abrupt, as
otherwise it is easy to add too large a volume in the equivalence point
region. The value should not be less than 1/100 cylinder volume.

Titrando, 855
Input range 0.1 to 9999.9 µL
Selection off
Default value off

Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.
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Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.2.2.5 DET pH - Stop conditions

Tab: Method ▶ DET pH ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
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Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value pH

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.

Titrando, 855
Input range -20.000 to 20.000 
Selection off
Default value off

Titrino
Input range -20.00 to 20.00 
Selection off
Default value off

Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off
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Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.2.2.6 DET pH - Potentiometric evaluation

Tab: Method ▶ DET pH ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition. One of the following evaluation
methods can be chosen:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (pH) | Evaluation
with volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.

Evaluation with measured value window (pH)
With this option set up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:
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Evaluation with volume window (mL)
This option is visible only for Titrando and 855. With this option up to
9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion

Criterion for the recognition of equivalence points. Equivalence points
whose ERC is smaller than the set EP criterion will not be recognized.

Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.

ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.

descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.
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Evaluation with measured value window (pH)

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Titrino
Input range 0 to 200 
Default value 5 

[New]

Opens the Measured value window # dialog window, in which the
parameters for a new window can be entered (see chapter 5.6.3.2.2.9,
page 479).

[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.2.2.9, page 479).

[Delete]

Deletes the window selected in the table.

Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered.

[Properties]

Opens the dialog window in which the parameters for the selected win-
dow can be edited (see chapter 5.6.3.2.2.10, page 480).

[Delete]

Deletes the window selected in the table.

5.6.3.2.2.7 DET pH - Additional evaluations

Tab: Method ▶ DET pH ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:
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Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Volume or Time) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.2.2.11, page 481).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.2.2.11, page 481).

[Delete]

Deletes the selected line.

pK/HNP evaluation

pK/HNP evaluation

on | off (Default value: off)

If this option is enabled, then the pK value is determined from the titration
curve which corresponds to the pH value at the half neutralization point
(see chapter 5.6.3.10.1, page 929).

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.
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Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL

Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 
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Smoothing factor

The higher the smoothing factor, the fewer break-points will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.

Window = Measured value
Input range -20.000 to 20.000 pH
Default value -20.000 pH

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value pH
Input range -20.0 to 20.0 pH
Default value 20.0 pH

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

Window = Time
Input range 0 to 999999 s
Default value 999999 s
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Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Procedure

Selection of the Gran procedure.

Selection Normalized | Standard
Default value Normalized

Initial volume

Volume which must be present in the measuring vessel before the com-
mand is started.

Input range 0.01 to 9999.99 mL
Default value 50.0 mL

Lower limit pH

Value for the lower limit of the Gran evaluation range.

Input range -20.000 to 20.000 
Default value -20.000 

Upper limit pH

Value for the upper limit of the Gran evaluation range.

Input range -20.000 to 20.000 
Default value 20.000 

5.6.3.2.2.8 DET pH - Additional measured values

Tab: Method ▶ DET pH ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters
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A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.2.2.9 DET pH - Measured value window

Dialog window: Method ▶ DET pH ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window (pH) ▶ [New/[Proper-
ties] ▶ Measured value window

Measured value windows are regions (windows) on the measured value
axis for which different parameters for potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit pH

Lower limit for the measured value window.

Input range -20.000 to 20.000 
Default value -20.000 

Upper limit pH

Upper limit for the measured value window.

Input range -20.000 to 20.000 
Default value 20.000 

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.
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ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.2.10 DET pH - Volume window

Dialog window: Method ▶ DET pH ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with volume window (mL) ▶ [New/[Properties] ▶ Volume win-
dow #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first
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first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.2.11 DET pH - Fixed endpoint evaluation

Dialog window: Method ▶ DET pH ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -20.000 to 20.000 pH

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL
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5.6.3.2.3 DET U

5.6.3.2.3.1 DET U - Overview

Dialog window: Method ▶ DET U ▶ Properties... ▶ DET U - 'Command name'

Command for Dynamic equivalence point titrations with potentio-
metric voltage measurement.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 888, 904, 905, 906, 907

Titrino: 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the DET U command are set on the following seven
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.
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Command variables

The following command variables are generated by the DET U command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

.BLV Blank value of the sensor used for the command (only
for ISE sensors)

.BP{x}.ERC ERC or first derivative for the break point x (1 - 9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (in mV for ISE sensors)

.EP{x}.ERC ERC for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached
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Identification Description

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.ERC ERC for the fixed endpoint x (1 - 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value

.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.ERC ERC for the last measuring point in the measuring
point list
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Identification Description

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in mV for ISE sensors)

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

486 ￭￭￭￭￭￭￭￭ tiamo 3.0

Identification Description

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL

.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

.WVL Wavelength of the Optrode in nm

5.6.3.2.3.2 DET U - General/Hardware

Tab: Method ▶ DET U ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.
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Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.
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Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type Metal electrode, pH electrode, ISE
electrode, Optrode type 1 or Optrode type 2 from the sensors avail-
able in the sensor table. The calibration data for the sensor is adopted for
pH electrodes and ISE electrodes.

Selection Sensor name | pH electrode | Metal electrode |
 ISE electrode | not defined

Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Sensor (wavelength)

If an Optrode is selected as sensor, then the wavelength can also speci-
fied.

Selection 470 nm | 502 nm | 520 nm | 574 nm | 590 nm |
 610 nm | 640 nm | 660 nm

Default value 610 nm

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic
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continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 798
and 799.
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5.6.3.2.3.3 DET U - Start conditions

Tab: Method ▶ DET U ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.
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Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -2000.0 to 2000.0 mV
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Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 999 mV/mL
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s
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5.6.3.2.3.4 DET U - Titration parameters

Tab: Method ▶ DET U ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Measured value acceptance

NOTICE

Is displayed only if the user option is selected in the Titration rate
selection list.

Measured value drift

Drift for the measured value acceptance during the titration.
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Titrando, 855
Input range 0.1 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.5 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s
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Dosing of increments

NOTICE

The following parameters will be displayed only if the user option is
selected in the selection list Titration rate.

Measuring point density

A small value means small volume increments, i.e. a high measuring point
density. The curve then shows all the finest details which also include
noise; this could cause unwanted equivalence points to be found. A larger
value, i.e. a smaller measuring point density, permits quicker titrations. If
you are using a dosing device with a small cylinder volume then a smaller
measuring point density value may be beneficial. However, you should
also set a smaller signal drift and a higher EP criterion at the same time.

Input range 0 to 9 
Default value 2 (slow), 4 (optimal), 6 (fast) 

Min. increment

This smallest permitted volume increment is added at the start of the titra-
tion and with steep curves in the region of the equivalence point. Very
small values should only be used if a low titrant consumption is expected;
otherwise unwanted equivalence points could be evaluated.

Input range 0.1 to 999.9 µL
Default value 10.0 (slow), 10.0 (optimal), 30.0 (fast) µL

Max. increment

A maximum volume increment should be selected when the titrant con-
sumption up to the equivalence point is expected to be very small, a start
volume is to be added until just before the equivalence point is reached or
if the change of direction in the potential jump region is very abrupt, as
otherwise it is easy to add too large a volume in the equivalence point
region. The value should not be less than 1/100 cylinder volume.

Titrando, 855
Input range 0.1 to 9999.9 µL
Selection off
Default value off

Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.
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Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.2.3.5 DET U - Stop conditions

Tab: Method ▶ DET U ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
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Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Titrino
Input range -2000 to 2000 mV
Selection off
Default value off

Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off
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Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.2.3.6 DET U - Potentiometric evaluation

Tab: Method ▶ DET U ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition. One of the following evaluation
methods can be chosen:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (U) | Evaluation with
volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.

Evaluation with measured value window (U)
With this option set, up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:
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Evaluation with volume window (mL)
This option is visible only for Titrando and 855. With this option up to
9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion

Criterion for the recognition of equivalence points. Equivalence points
whose ERC is smaller than the set EP criterion will not be recognized.

Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.

ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.

descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

500 ￭￭￭￭￭￭￭￭ tiamo 3.0

Evaluation with measured value window (U)

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Titrino
Input range 0 to 200 
Default value 5 

[New]

Opens the Measured value window # dialog window, in which the
parameters for a new window can be entered (see chapter 5.6.3.2.3.9,
page 506).

[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.2.3.9, page 506).

[Delete]

Deletes the window selected in the table.

Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered (see chapter 5.6.3.2.3.10, page 507).

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.2.3.10, page
507).

[Delete]

Deletes the window selected in the table.

5.6.3.2.3.7 DET U - Additional evaluations

Tab: Method ▶ DET U ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 501

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Volume or Time) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.2.3.11, page 508).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.2.3.11, page
508).

[Delete]

Deletes the selected line.

pK/HNP evaluation

pK/HNP evaluation

on | off (Default value: off)

If this option is enabled, then the pK value is determined from the titration
curve which corresponds to the pH value at the half neutralization point
(see chapter 5.6.3.10.1, page 929).

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.
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Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 
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Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL
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Window = Time
Input range 0 to 999999 s
Default value 999999 s

Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Initial volume

Volume which must be present in the measuring vessel before the com-
mand is started.

Input range 0.01 to 9999.99 mL
Default value 50.00 mL

Lower limit

Value for the lower limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Upper limit

Value for the upper limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

5.6.3.2.3.8 DET U - Additional measured values

Tab: Method ▶ DET U ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.2.3.9 DET U - Measured value window

Dialog window: Method ▶ DET U ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window (U) ▶ [New/[Properties] ▶ Mea-
sured value window #

Measured value windows are regions (windows) on the measured value
axis for which different parameters for potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value -2000 mV

Upper limit

Upper limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value 2000 mV

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:
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Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.3.10 DET U - Volume window

Dialog window: Method ▶ DET U ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with volume window (mL) ▶ [New/[Properties] ▶ Volume win-
dow #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

508 ￭￭￭￭￭￭￭￭ tiamo 3.0

EP criterion

Criterion for the recognition of equivalence points. Equivalence points
whose ERC is smaller than the set EP criterion will not be recognized.

Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.3.11 DET U - Fixed endpoint evaluation

Dialog window: Method ▶ DET U ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -2000.0 to 2000.0 mV
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Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.2.4 DET Ipol

5.6.3.2.4.1 DET Ipol - Overview

Dialog window: Method ▶ DET Ipol ▶ Properties... ▶ DET Ipol - 'Command name'

Command for Dynamic equivalence point titrations with voltametric
measurement (selectable polarization current).

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 888, 904, 905, 906, 907

Titrino: 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the DET Ipol command are set on the following seven
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.
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￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the DET Ipol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.ERC ERC or first derivative for the break point x (1 - 9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP{x}.ERC ERC for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C
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Identification Description

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.ERC ERC for the fixed endpoint x (1 - 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value

.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.ERC ERC for the last measuring point in the measuring
point list
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Identification Description

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL
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Identification Description

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL

.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.2.4.2 DET Ipol - General/Hardware

Tab: Method ▶ DET Ipol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando
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Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.
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Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

I(pol)

The polarization current is the current applied to the polarizable electrode
during a voltametric measurement.

Titrando, 855
Input range –125.0 to 125.0 µA (Increment: 0.5)
Default value 5.0 µA

Titrino
Input range –127 to 127 µA (Increment: 1)
Default value 5 µA

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.
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Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
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end of the command. This parameter is displayed only for 751, 785, 798
and 799.

5.6.3.2.4.3 DET Ipol - Start conditions

Tab: Method ▶ DET Ipol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s
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Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
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started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 999 mV/mL
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.
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Input range 0 to 999999 s
Default value 0 s

5.6.3.2.4.4 DET Ipol - Titration parameters

Tab: Method ▶ DET Ipol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Measured value acceptance

NOTICE

Is displayed only if the user option is selected in the Titration rate
selection list.

Measured value drift

Drift for the measured value acceptance during the titration.
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Titrando, 855
Input range 0.1 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.5 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s
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Dosing of increments

NOTICE

The following parameters will be displayed only if the user option is
selected in the selection list Titration rate.

Measuring point density

A small value means small volume increments, i.e. a high measuring point
density. The curve then shows all the finest details which also include
noise; this could cause unwanted equivalence points to be found. A larger
value, i.e. a smaller measuring point density, permits quicker titrations. If
you are using a dosing device with a small cylinder volume then a smaller
measuring point density value may be beneficial. However, you should
also set a smaller signal drift and a higher EP criterion at the same time.

Input range 0 to 9 
Default value 2 (slow), 4 (optimal), 6 (fast) 

Min. increment

This smallest permitted volume increment is added at the start of the titra-
tion and with steep curves in the region of the equivalence point. Very
small values should only be used if a low titrant consumption is expected;
otherwise unwanted equivalence points could be evaluated.

Input range 0.1 to 999.9 µL
Default value 10.0 (slow), 10.0 (optimal), 30.0 (fast) µL

Max. increment

A maximum volume increment should be selected when the titrant con-
sumption up to the equivalence point is expected to be very small, a start
volume is to be added until just before the equivalence point is reached or
if the change of direction in the potential jump region is very abrupt, as
otherwise it is easy to add too large a volume in the equivalence point
region. The value should not be less than 1/100 cylinder volume.

Titrando, 855
Input range 0.1 to 9999.9 µL
Selection off
Default value off

Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.
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Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.2.4.5 DET Ipol - Stop conditions

Tab: Method ▶ DET Ipol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

The conditions for stopping the titration are defined on this tab. If several
stop conditions are set, then the criterion which is fulfilled first will stop
the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

524 ￭￭￭￭￭￭￭￭ tiamo 3.0

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Titrino
Input range -2000 to 2000 mV
Selection off
Default value off

Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.
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Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.2.4.6 DET Ipol - Potentiometric evaluation

Tab: Method ▶ DET Ipol ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition are defined on this tab. One of
the following three evaluation methods can be chosen here:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (Upol) | Evaluation
with volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.
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Evaluation with measured value window (Upol)
With this option set, up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:

Evaluation with volume window (mL)
This option is visible only for Titrando and 855.. With this option up
to 9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion

Criterion for the recognition of equivalence points. Equivalence points
whose ERC is smaller than the set EP criterion will not be recognized.

Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.

ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.
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descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.

Evaluation with measured value window (Ipol)

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Titrino
Input range 0 to 200 
Default value 5 

[New]

Opens the Measured value window # dialog window, in which the
parameters for a new window can be entered.

[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.2.4.9, page 533).

[Delete]

Deletes the window selected in the table.

Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered (see chapter 5.6.3.2.4.10, page 534).

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.2.4.10, page
534).

[Delete]

Deletes the window selected in the table.
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5.6.3.2.4.7 DET Ipol - Additional evaluations

Tab: Method ▶ DET Ipol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.2.4.11, page 535).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.2.4.11, page
535).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.
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Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 
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Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL
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Window = Time
Input range 0 to 999999 s
Default value 999999 s

Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Initial volume

Volume which must be present in the measuring vessel before the com-
mand is started.

Input range 0.01 to 9999.99 mL
Default value 50.00 mL

Lower limit

Value for the lower limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Upper limit

Value for the upper limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

5.6.3.2.4.8 DET Ipol - Additional measured values

Tab: Method ▶ DET Ipol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered.

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.2.4.9 DET Ipol - Measured value window

Dialog window: Method ▶ DET Ipol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window (Ipol) ▶ [New/[Proper-
ties] ▶ Measured value window

Measured value windows are regions (windows) on the measured
value axis for which different parameters for potentiometric evaluation
can be defined. Only those endpoints which lie within these windows and
additionally meet the parameters defined for each window will be recog-
nized. Only one endpoint will be recognized per window.

Lower limit

Lower limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value -2000 mV

Upper limit

Upper limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value 2000 mV

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:
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Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.4.10 DET Ipol - Volume window

Dialog window: Method ▶ DET Ipol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with volume window (mL) ▶ [New/[Properties] ▶ Volume win-
dow #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL
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EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.4.11 DET Ipol - Fixed endpoint evaluation

Dialog window: Method ▶ DET Ipol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.
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Measured value
Input range -2000.0 to 2000.0 mV

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.2.5 DET Upol

5.6.3.2.5.1 DET Upol - Overview

Dialog window: Method ▶ DET Upol ▶ Properties... ▶ DET Upol - 'Command
name'

Command for Dynamic equivalence point titrations with amperomet-
ric measurement (selectable polarization voltage).

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 888, 904, 905, 906, 907

Titrino: 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the DET Upol command are set on the following
seven tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.
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￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the DET Upol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.ERC ERC or first derivative for the break point x (1 - 9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP{x}.ERC ERC for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift
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.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.ERC ERC for the fixed endpoint x (1 - 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value

.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.ERC ERC for the last measuring point in the measuring
point list
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.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
unit of the measured value in the measuring point list

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL
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.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.2.5.2 DET Upol - General/Hardware

Tab: Method ▶ DET Upol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.
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Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1
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855, 888
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

U(pol)

The polarization voltage is the voltage applied to the polarizable electrode
during an amperometric measurement.

Titrando, 855
Input range –1,250 to 1,250 mV (Increment: 25)
Default value 400 mV

Titrino
Input range –1,270 to 1,270 mV (Increment: 10)
Default value 400 mV

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.
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automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 798
and 799.
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5.6.3.2.5.3 DET Upol - Start conditions

Tab: Method ▶ DET Upol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

Drift for the measured value acceptance during the titration.

Titrando, 855
Input range 0.01 to 99.90 µA/min
Default value 20.00 (slow), 50.00 (optimal), 80.00

(fast) µA/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.05 to 99.90 µA/min
Default value 20.00 (slow), 50.00 (optimal), 80.00

(fast) µA/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
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time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -200.0 to 200.0 µA
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 99 µA/mL
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.
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Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.2.5.4 DET Upol - Titration parameters

Tab: Method ▶ DET Upol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.
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Measured value acceptance

NOTICE

Is displayed only if the user option is selected in the Titration rate
selection list.

Measured value drift

Drift for the measured value acceptance during the titration.

Titrando, 855
Input range 0.01 to 99.90 µA/min
Default value 20.00 (slow), 50.00 (optimal), 80.00

(fast) µA/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.05 to 99.90 µA/min
Default value 20.00 (slow), 50.00 (optimal), 80.00

(fast) µA/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
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time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Dosing of increments

NOTICE

The following parameters will be displayed only if the user option is
selected in the selection list Titration rate.

Measuring point density

A small value means small volume increments, i.e. a high measuring point
density. The curve then shows all the finest details which also include
noise; this could cause unwanted equivalence points to be found. A larger
value, i.e. a smaller measuring point density, permits quicker titrations. If
you are using a dosing device with a small cylinder volume then a smaller
measuring point density value may be beneficial. However, you should
also set a smaller signal drift and a higher EP criterion at the same time.

Input range 0 to 9 
Default value 2 (slow), 4 (optimal), 6 (fast) 

Min. increment

This smallest permitted volume increment is added at the start of the titra-
tion and with steep curves in the region of the equivalence point. Very
small values should only be used if a low titrant consumption is expected;
otherwise unwanted equivalence points could be evaluated.

Input range 0.1 to 999.9 µL
Default value 10.0 (slow), 10.0 (optimal), 30.0 (fast) µL

Max. increment

A maximum volume increment should be selected when the titrant con-
sumption up to the equivalence point is expected to be very small, a start
volume is to be added until just before the equivalence point is reached or
if the change of direction in the potential jump region is very abrupt, as
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otherwise it is easy to add too large a volume in the equivalence point
region. The value should not be less than 1/100 cylinder volume.

Titrando, 855
Input range 0.1 to 9999.9 µL
Selection off
Default value off

Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.2.5.5 DET Upol - Stop conditions

Tab: Method ▶ DET Upol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters
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Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.

Input range -200.0 to 200.0 µA
Selection off

Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.
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Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.2.5.6 DET Upol - Potentiometric evaluation

Tab: Method ▶ DET Upol ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition. One of the following three eval-
uation methods can be chosen here:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (Upol) | Evaluation
with volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.
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Evaluation with measured value window (Upol)
With this option set, up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:

Evaluation with volume window (mL)
This option is visible only for Titrando and 855.. With this option up
to 9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion

Criterion for the recognition of equivalence points. Equivalence points
whose ERC is smaller than the set EP criterion will not be recognized.

Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.

ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.
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descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.

Evaluation with measured value window (Upol)

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Titrino
Input range 0 to 200 
Default value 5 

[New]

Opens the Measured value window # dialog window, in which the
parameters for a new window can be entered (see chapter 5.6.3.2.5.9,
page 560).

[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.2.5.9, page 560).

[Delete]

Deletes the window selected in the table.

Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered (see chapter 5.6.3.2.5.10, page 561).

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.2.5.10, page
561).

[Delete]

Deletes the window selected in the table.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 555

5.6.3.2.5.7 DET Upol - Additional evaluations

Tab: Method ▶ DET Upol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.2.5.11, page 562).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.2.5.11, page
562).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.
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Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL

Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 
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Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.

Window = Measured value
Input range -200.0 to 200.0 µA
Default value -200.0 µA

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value
Input range -200.0 to 200.0 µA
Default value 200.0 µA

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL
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Window = Time
Input range 0 to 999999 s
Default value 999999 s

Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Initial volume

Volume which is present in the measuring vessel before the command is
started.

Input range 0.01 to 9999.99 mL
Default value 50.00 mL

Lower limit

Value for the lower limit of the Gran evaluation range.

Input range -200.0 to 200.0 µA
Default value -200.0 µA

Upper limit

Value for the upper limit of the Gran evaluation range.

Input range -200.0 to 200.0 µA
Default value 200.0 µA

5.6.3.2.5.8 DET Upol - Additional measured values

Tab: Method ▶ DET Upol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.2.5.9 DET Upol - Measured value window

Dialog window: Method ▶ DET Upol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window (Upol) ▶ [New/[Proper-
ties] ▶ Measured value window #

Measured value windows are regions (windows) on the measured value
axis for which different parameters for potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the measured value window.

Input range -200.0 to 200.0 µA
Default value -200.0 µA

Upper limit

Upper limit for the measured value window.

Input range -200.0 to 200.0 µA
Default value 200.0 µA

EP criterion

Criterion for the recognition of equivalence points. Equivalence points
whose ERC is smaller than the set EP criterion will not be recognized.

Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.
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descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.5.10 DET Upol - Volume window

Dialog window: Method ▶ DET Upol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with volume window (mL) ▶ [New/[Properties] ▶ Volume win-
dow #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0 to 200 
Default value 5 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.
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greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.2.5.11 DET Upol - Fixed endpoint evaluation

Dialog window: Method ▶ DET Upol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range –200.0 to 200.0 µA

Time
Input range 0.0 to 999,999.9 s

Volume
Input range 0.00000 to 9,999.99 mL

5.6.3.3 MET

5.6.3.3.1 MET - Overview

Menu item: Method ▶ Insert ▶ New command...

Command for Monotonic equivalence point titrations.
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Principle

With this command titrations with reagent addition at constant volume
increments are carried out. Measured value acceptance is drift-controlled
(equilibrium titration) or after a waiting time.

NOTICE

This command is suited for titrations with relatively high signal fluctua-
tions or suddenly occurring potential jumps and for slow titrations or
slowly responding electrodes.

Evaluation

The equivalence points (EPs) are automatically localized by a method
based on the Fortuin method, which has been adapted by Metrohm for
numerical methods. A search is made for the largest measured value
change (∆n). The exact EP is determined by using an interpolation factor ρ
which depends on the ∆ values before and after ∆n.

VEP = V0 + ρ ∆V

VEP = EP volume, V0 = total volume dosed before ∆n, ∆V = volume incre-
ment, ρ = interpolation factor according to Fortuin

For the recognition of the EPs found, the set EP criterion is compared
with the ERC (Equivalence point Recognition Criterion) found. The ERC is
the sum of the measured value changes before and after the jump:

|∆n-2|+|∆n-1|+|∆n|+|∆n+1|+|∆n+2|

(In certain cases, only three or only one summand is taken into account.)
EPs whose ERC is smaller than the set EP criterion will not be recognized.
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Conductivity evaluation (MET Cond)

The first step to evaluation is a rough localization of the equivalence point.
A line will then be approximated at each of the two curve branches (to
the left and right of the equivalence point), in each case at the longest
straight curve section. The volume of the intersection point is output as
the equivalence point volume, while the equivalence measured value is
interpolated on the basis of the volume from the measuring point list.

If more than one equivalence point is expected, then windows must be
defined for the evaluation (for the consumed volume of the titrand around
the equivalence point). The window limits may not, however, be set too
narrowly for the window evaluation, because both the rough localization
of the equivalent point and the equivalence point that is determined must
lie within the range defined by the two limits. The adjustment of the lines
of intersection, even on the longest straight curve section, can, however,
extend beyond the window limits.

The algorithm recognizes only left-hand sharp bends and no right-hand
sharp bends (the terms left and right are in this connection in reference to
the movement along the curve with increasing volume).

Commands

Depending on the measured value one of the following MET commands
can be selected:

￭ MET pH
Potentiometric pH measurement with pH electrodes (measured quan-
tity pH).

￭ MET U
Potentiometric voltage measurement with metal electrodes (measured
quantity voltage U).

￭ MET Ipol
Voltametric measurement with selectable polarization current (mea-
sured quantity voltage U).
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￭ MET Upol
Amperometric measurement with selectable polarization voltage (mea-
sured quantity current I).

￭ MET Cond
Conductometric measurement (measured quantity conductivity γ).

5.6.3.3.2 MET pH

5.6.3.3.2.1 MET pH - Overview

Dialog window: Method ▶ MET pH ▶ Properties... ▶ MET pH - 'Command name'

Command for Monotonic equivalence point titrations with potentio-
metric pH measurement.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 888, 904, 905, 906, 907

Titrino: 702, 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the MET pH command are set on the following seven
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.
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￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated in the method run by the
command MET pH and can be used in formulas under the designation
'Command name.Variable designation':

Identification Description

.BP{x}.DME Measured value differential for the break point x (1 -
9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (dimensionless)

.EP{x}.DME Measured value differential for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C
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Identification Description

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.DME Measured value differential for the fixed endpoint x (1
- 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value

.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.IGF Initial gas flow (measured value at the time of the
start of the command) in mL/min

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C
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Identification Description

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DME Measured value differential for the last measuring
point on the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in mV for ISE sensors)

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value
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Identification Description

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL

.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.3.2.2 MET pH - General/Hardware

Tab: Method ▶ MET pH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead
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If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined
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not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | pH electrode | not defined
Default value pH electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.
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off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 798
and 799.

5.6.3.3.2.3 MET pH - Start conditions

Tab: Method ▶ MET pH ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.
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Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.
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Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value pH

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -20.000 to 20.000 
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
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Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 9.999 pH/mL
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.3.2.4 MET pH - Titration parameters

Tab: Method ▶ MET pH ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.
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Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Measured value acceptance

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Measured value drift

Drift for the measured value acceptance during the titration.

Titrando, 855
Input range 0.1 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.
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Titrino
Input range 0.5 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Dosing of increments

NOTICE

The following parameters will be displayed only if the option User is
selected in the selection list Titration rate.
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Volume increment

Small volume increments are used for the determination of blank values or
for very asymmetrical curves. A good guideline is 1/20 of the expected EP
volume. For steep jumps the volume increment should tend toward 1/100
and for flat jumps toward 1/10 of the EP volume. Small volume increments
are used for determining blank values or with very asymmetrical curves.
The accuracy of the evaluation cannot be increased by using smaller incre-
ments as the measured value alterations between two measuring points
are then of the same order of magnitude as the noise.

Titrando, 855
Input range 0.0001 to 9.9999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL

Titrino
Input range 0.001 to 9.999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL

Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C
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Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.3.2.5 MET pH - Stop conditions

Tab: Method ▶ MET pH ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value pH

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.

Titrando, 855
Input range -20.000 to 20.000 
Selection off
Default value off

Titrino
Input range -20.00 to 20.00 
Selection off
Default value off
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Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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5.6.3.3.2.6 MET pH - Potentiometric evaluation

Tab: Method ▶ MET pH ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition are defined on this tab. One of
the following three evaluation methods can be chosen here:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (pH) | Evaluation
with volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.

Evaluation with measured value window (pH)
With this option set up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:

Evaluation with volume window (mL)
This option is visible only for Titrando and 855. With this option up to
9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion pH

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Input range 0.10 to 9.99 
Default value 0.50 
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EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.

ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.

descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.

Evaluation with measured value window (pH)

[New]

Opens the Measured value window # dialog window, in which the
parameters for a new window can be entered (see chapter 5.6.3.3.2.9,
page 588).

[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.3.2.9, page 588).

[Delete]

Deletes the window selected in the table.
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Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered (see chapter 5.6.3.3.2.10, page 589).

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.3.2.10, page
589).

[Delete]

Deletes the window selected in the table.

5.6.3.3.2.7 MET pH - Additional evaluations

Tab: Method ▶ MET pH ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.3.2.11, page 591).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.3.2.11, page
591).
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[Delete]

Deletes the selected line.

pK/HNP evaluation

pK/HNP evaluation

on | off (Default value: off)

If this option is enabled, then the pK value is determined from the titration
curve which corresponds to the pH value at the half neutralization point
(see chapter 5.6.3.10.1, page 929).

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL
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Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer break-points will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.
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Window = Measured value
Input range -20.000 to 20.000 pH
Default value -20.000 pH

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value pH
Input range -20.0 to 20.0 pH
Default value 20.0 pH

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

Window = Time
Input range 0 to 999999 s
Default value 999999 s

Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Procedure

Selection of the Gran procedure.

Selection Normalized | Standard
Default value Normalized
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Initial volume

Volume which must be present in the measuring vessel before the com-
mand is started.

Input range 0.01 to 9999.99 mL
Default value 50.0 mL

Lower limit pH

Value for the lower limit of the Gran evaluation range.

Input range -20.000 to 20.000 
Default value -20.000 

Upper limit pH

Value for the upper limit of the Gran evaluation range.

Input range -20.000 to 20.000 
Default value 20.000 

5.6.3.3.2.8 MET pH - Additional measured values

Tab: Method ▶ MET pH ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).
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[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.3.2.9 MET pH - Measured value window

Dialog window: Method ▶ MET pH ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window (pH) ▶ [New]/[Proper-
ties] ▶ Measured value window#

Measured value windows are regions (windows) on the measured value
axis for which different parameters for potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit pH

Lower limit for the measured value window.

Input range -20.000 to 20.000 
Default value -20.000 
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Upper limit pH

Upper limit for the measured value window.

Input range -20.000 to 20.000 
Default value 20.000 

EP criterion pH

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0.1 to 9.99 
Default value 0.50 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.3.2.10 MET pH - Volume window

Dialog window: Method ▶ MET pH ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with volume window (mL) ▶ [New]/[Properties] ▶ Volume
window #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.
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Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

EP criterion pH

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0.1 to 9.99 
Default value 0.50 

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.
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5.6.3.3.2.11 MET pH - Fixed endpoint evaluation 

Dialog window: Method ▶ MET pH ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Properties] ▶ Fixed endpoint evalu-
ation #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -20.000 to 20.000 pH

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.3.3 MET U

5.6.3.3.3.1 MET U - Overview

Dialog window: Dialog window ▶ MET U ▶ Properties... ▶ MET U - 'Command
name'

Command for Monotonic equivalence point titrations with potentio-
metric voltage measurement.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 888, 904, 905, 906, 907

Titrino: 702, 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:
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Parameters

The parameters for the MET U command are set in the following seven
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated in the method run by the
command MET U and can be used in formulas under the designation
'Command name.Variable designation':

Identification Description

.BLV Blank value of the sensor used for the command (only
for ISE sensors)

.BP{x}.DME Measured value differential for the break point x (1 -
9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started
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.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (in mV for ISE sensors)

.EP{x}.DME Measured value differential for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.DME Measured value differential for the fixed endpoint x (1
- 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value
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.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.IGF Initial gas flow (measured value at the time of the
start of the command) in mL/min

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DME Measured value differential for the last measuring
point on the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL
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.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in mV for ISE sensors)

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL

.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

.WVL Wavelength of the Optrode in nm

5.6.3.3.3.2 MET U - General/Hardware

Tab: Method ▶ MET U ▶ Properties... ▶ General/Hardware

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0
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736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type Metal electrode, pH electrode, ISE
electrode, Optrode type 1 or Optrode type 2 from the sensors avail-
able in the sensor table. The calibration data for the sensor is adopted for
pH electrodes and ISE electrodes.

Selection Sensor name | pH electrode | Metal electrode |
 ISE electrode | not defined

Default value Metal electrode



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

598 ￭￭￭￭￭￭￭￭ tiamo 3.0

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Sensor (wavelength)

If an Optrode is selected as sensor, then the wavelength can also speci-
fied.

Selection 470 nm | 502 nm | 520 nm | 574 nm | 590 nm |
 610 nm | 640 nm | 660 nm

Default value 610 nm

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.
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Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 798
and 799.

5.6.3.3.3.3 MET U - Start conditions

Tab: Method ▶ MET U ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off
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off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 601

Selection maximum
Default value maximum

Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 999 mV/mL
Selection off
Default value off
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Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.3.3.4 MET U - Titration parameters

Tab: Method ▶ MET U ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 603

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Measured value acceptance

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Measured value drift

Drift for the measured value acceptance during the titration.

Titrando, 855
Input range 0.1 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.5 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s
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Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Dosing of increments

NOTICE

The following parameters will be displayed only if the option User is
selected in the selection list Titration rate.

Volume increment

Small volume increments are used for the determination of blank values or
for very asymmetrical curves. A good guideline is 1/20 of the expected EP
volume. For steep jumps the volume increment should tend toward 1/100
and for flat jumps toward 1/10 of the EP volume. Small volume increments
are used for determining blank values or with very asymmetrical curves.
The accuracy of the evaluation cannot be increased by using smaller incre-
ments as the measured value alterations between two measuring points
are then of the same order of magnitude as the noise.

Titrando, 855
Input range 0.0001 to 9.9999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL

Titrino
Input range 0.001 to 9.999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL
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Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.3.3.5 MET U - Stop conditions

Tab: Method ▶ MET U ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.
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Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Titrino
Input range -2000 to 2000 mV
Selection off
Default value off

Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.
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Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.3.3.6 MET U - Potentiometric evaluation

Tab: Method ▶ MET U ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition are defined on this tab. One of
the following three evaluation methods can be chosen here:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (U) | Evaluation with
volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.
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Evaluation with measured value window (U)
With this option set, up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:

Evaluation with volume window (mL)
This option is visible only for Titrando and 855. With this option up to
9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Input range 1 to 999 mV
Default value 30 mV

EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.
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ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.

descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.

Evaluation with measured value window (U)

[New]

Opens the Measured value window # dialog window, in which the
parameters for a new window can be entered (see chapter 5.6.3.3.3.9,
page 615).

[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.3.3.9, page 615).

[Delete]

Deletes the window selected in the table.

Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered (see chapter 5.6.3.3.3.10, page 616).

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.3.3.10, page
616).

[Delete]

Deletes the window selected in the table.

5.6.3.3.3.7 MET U - Additional evaluations

Tab: Method ▶ MET U ▶ Properties... ▶ Additional evaluations

Figure and parameters: see DET U - Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:
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Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Volume or Time) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.3.3.11, page 617).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.3.3.11, page
617).

[Delete]

Deletes the selected line.

pK/HNP evaluation

pK/HNP evaluation

on | off (Default value: off)

If this option is enabled, then the pK value is determined from the titration
curve which corresponds to the pH value at the half neutralization point
(see chapter 5.6.3.10.1, page 929).
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Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
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related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.
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Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

Window = Time
Input range 0 to 999999 s
Default value 999999 s

Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Initial volume

Volume which must be present in the measuring vessel before the com-
mand is started.

Input range 0.01 to 9999.99 mL
Default value 50.00 mL

Lower limit

Value for the lower limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Upper limit

Value for the upper limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV
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5.6.3.3.3.8 MET U - Additional measured values

Tab: Method ▶ MET U ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).
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[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.3.3.9 MET U - Measured value window

Dialog window: Method ▶ MET U ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window  ▶ [New]/[Properties] ▶ Mea-
sured value window#

Measured value windows are regions (windows) on the measured value
axis for which different parameters for potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value -2000 mV

Upper limit

Upper limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value 2000 mV

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Input range 1 to 999 mV
Default value 30 mV
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EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.3.3.10 MET U - Volume window

Dialog window: Method ▶ MET U ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window  ▶ [New]/[Properties] ▶ Volume
window #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL
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EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 1 to 999 mV
Default value 30 mV

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.3.3.11 MET U - Fixed endpoint evaluation 

Dialog window: Method ▶ MET U ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Properties] ▶ Fixed endpoint evalu-
ation #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.
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Measured value
Input range -2000.0 to 2000.0 mV

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.3.4 MET Ipol

5.6.3.3.4.1 MET Ipol - Overview

Dialog window: Method ▶ MET Ipol ▶ Properties... ▶ MET Ipol - 'Command
name'

Command for Monotonic equivalence point titrations with voltamet-
ric measurement (selectable polarization current).

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 852, 857, 888, 904, 905, 906, 907

Titrino: 702, 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the MET Ipol command are set on the following
seven tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.
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￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the MET Ipol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.DME Measured value differential for the break point x (1 -
9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP{x}.DME Measured value differential for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value
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Identification Description

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.DME Measured value differential for the fixed endpoint x (1
- 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value

.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.IGF Initial gas flow (measured value at the time of the
start of the command) in mL/min
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Identification Description

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DME Measured value differential for the last measuring
point on the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list
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Identification Description

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL

.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.3.4.2 MET Ipol - General/Hardware

Tab: Method ▶ MET Ipol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.
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Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

I(pol)

The polarization current is the current applied to the polarizable electrode
during a voltametric measurement.

Titrando, 855
Input range –125.0 to 125.0 µA (Increment: 0.5)
Default value 5.0 µA

Titrino
Input range –127 to 127 µA (Increment: 1)
Default value 5 µA
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Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 
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Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 798
and 799.

5.6.3.3.4.3 MET Ipol - Start conditions

Tab: Method ▶ MET Ipol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.
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Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 999 mV/mL
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.
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Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.3.4.4 MET Ipol - Titration parameters

Tab: Method ▶ MET Ipol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.
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Measured value acceptance

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Measured value drift

Drift for the measured value acceptance during the titration.

Titrando, 855
Input range 0.1 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.5 to 999.0 mV/min
Default value 20.0 (slow), 50.0 (optimal), 80.0

(fast) mV/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
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time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Dosing of increments

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Volume increment

Small volume increments are used for the determination of blank values or
for very asymmetrical curves. A good guideline is 1/20 of the expected EP
volume. For steep jumps the volume increment should tend toward 1/100
and for flat jumps toward 1/10 of the EP volume. Small volume increments
are used for determining blank values or with very asymmetrical curves.
The accuracy of the evaluation cannot be increased by using smaller incre-
ments as the measured value alterations between two measuring points
are then of the same order of magnitude as the noise.

Titrando, 855
Input range 0.0001 to 9.9999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL

Titrino
Input range 0.001 to 9.999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL

Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
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Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.3.4.5 MET Ipol - Stop conditions

Tab: Method ▶ MET Ipol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off
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Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Titrino
Input range -2000 to 2000 mV
Selection off
Default value off

Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off
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Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.3.4.6 MET Ipol - Potentiometric evaluation

Tab: Method ▶ MET Ipol ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition are defined on this tab. One of
the following three evaluation methods can be chosen here:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (Upol) | Evaluation
with volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.

Evaluation with measured value window (Upol)
With this option set, up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:
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Evaluation with volume window (mL)
This option is visible only for Titrando and 855.. With this option up
to 9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Input range 1 to 999 mV
Default value 30 mV

EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.

ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.

descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.
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Evaluation with measured value window (Ipol)

[New]

Open the dialog window in which the parameters for a new window can
be entered (see chapter 5.6.3.3.4.9, page 642).

[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.3.4.9, page 642).

[Delete]

Delete the window selected in the table.

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Input range 1 to 999 
Default value 30 

Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered (see chapter 5.6.3.3.4.10, page 643).

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.3.4.10, page
643).

[Delete]

Deletes the window selected in the table.

5.6.3.3.4.7 MET Ipol - Additional evaluations

Tab: Method ▶ MET Ipol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:
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Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.3.4.11, page 644).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.3.4.11, page
644).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL
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Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.
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Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

Window = Time
Input range 0 to 999999 s
Default value 999999 s
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Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Initial volume

Volume which must be present in the measuring vessel before the com-
mand is started.

Input range 0.01 to 9999.99 mL
Default value 50.00 mL

Lower limit

Value for the lower limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Upper limit

Value for the upper limit of the Gran evaluation range.

Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

5.6.3.3.4.8 MET Ipol - Additional measured values

Tab: Method ▶ MET Ipol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.3.4.9 MET Ipol - Measured value window

Dialog window: Method ▶ MET Ipol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window (Ipol) ▶ [New]/[Proper-
ties] ▶ Measured value window#

Measured value windows are regions (windows) on the measured value
axis for which different parameters for potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value -2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value -2000 mV

Upper limit

Upper limit for the measured value window.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Default value 2000.0 mV

Titrino
Input range -2000 to 2000 mV
Default value 2000 mV

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Input range 1 to 999 mV
Default value 30 mV

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first
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first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.3.4.10 MET Ipol - Volume window

Dialog window: Method ▶ MET Ipol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with volume window (mL) ▶ [New]/[Properties] ▶ Volume
window #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

EP criterion mV

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Input range 1 to 999 
Default value 30 
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EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.3.4.11 MET Ipol - Fixed endpoint evaluation

Dialog window: Method ▶ MET Ipol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Properties] ▶ Fixed endpoint evalu-
ation #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -2000.0 to 2000.0 mV

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL
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5.6.3.3.5 MET Upol

5.6.3.3.5.1 MET Upol - Overview

Dialog window: Method ▶ MET Upol ▶ Properties... ▶ MET Upol - 'Command
name'

Command for Monotonic equivalence point titrations with ampero-
metric measurement (selectable polarization voltage).

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 852, 857, 888, 904, 905, 906, 907

Titrino: 702, 716, 721, 736, 751, 785, 794, 798, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the MET Upol command are set on the following
seven tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Potentiometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.
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Command variables

The following command variables are generated by the MET Upol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.DME Measured value differential for the break point x (1 -
9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP{x}.DME Measured value differential for the endpoint x (1 - 9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C
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Identification Description

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.DME Measured value differential for the fixed endpoint x (1
- 9)

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.GP.VOL Volume for the Gran endpoint in mL

.GP.MEA Measured value for the Gran endpoint in the unit of
the measured value

.GP.TEM Temperature for the Gran endpoint in °C

.GP.TIM Time in s until the Gran endpoint is reached

.HP{x}.MEA Measured value for the HNP x (1 - 9) in mV (HNP =
half neutralization potential)

.HP{x}.TEM Temperature for the HNP x (1 - 9) in °C

.HP{x}.TIM Time in s until the HNP x (1 - 9) is reached

.HP{x}.VOL Volume for the HNP x (1 - 9) in mL

.IGF Initial gas flow (measured value at the time of the
start of the command) in mL/min

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DME Measured value differential for the last measuring
point on the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list
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Identification Description

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVM Start volume measured value (volume that was added
according to the start condition "start measured
value") in mL
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Identification Description

.SVS Start volume slope (volume that was added according
to the start condition "start slope") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.3.5.2 MET Upol - General/Hardware

Tab: Method ▶ MET Upol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando
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Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.
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Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

U(pol)

The polarization voltage is the voltage applied to the polarizable electrode
during an amperometric measurement.

Titrando, 855
Input range –1,250 to 1,250 mV (Increment: 25)
Default value 400 mV

Titrino
Input range –1,270 to 1,270 mV (Increment: 10)
Default value 400 mV

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.
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Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
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end of the command. This parameter is displayed only for 751, 785, 798
and 799.

5.6.3.3.5.3 MET Upol - Start conditions

Tab: Method ▶ MET Upol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.01 to 99.90 µA/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s
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Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Start measured value

NOTICE

Only displayed for Titrando and 855.

Start measured value

Once the start measured value is reached, the dosing of the start volume
is stopped and the next start condition is processed or the titration is
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started. If the start measured value is achieved by the addition of a start
volume, then titration will start directly.

Input range -200.0 to 200.0 µA
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Start slope

NOTICE

Only displayed for Titrando and 855.

Start slope

When the start slope is reached the dosing of the start volume is stopped
and the titration is started. If the start slope is achieved by the dosing of a
start volume then the titration starts directly.

Input range 0 to 99 µA/mL
Selection off
Default value off

Dosing rate

Speed at which the start volume is added until the start slope is reached.
The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Default value 5.00 mL/min
Selection maximum

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s
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5.6.3.3.5.4 MET Upol - Titration parameters

Tab: Method ▶ MET Upol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Measured value acceptance

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Measured value drift

Drift for the measured value acceptance during the titration.
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Titrando, 855
Input range 0.01 to 99.90 µA/min
Default value 20.00 (slow), 50.00 (optimal), 80.00

(fast) µA/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Titrino
Input range 0.05 to 99.90 µA/min
Default value 20.00 (slow), 50.00 (optimal), 80.00

(fast) µA/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Titrando, 855
Input range 0 (slow, optimal, fast) to 999999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered then a waiting
time that is suitable for the drift will be calculated automatically according
to the following equation:

Titrando, 855
Input range 0.1 to 999999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s

Titrino
Input range 0.1 to 9999 s
Default value 38.0 (slow), 26.0 (optimal), 21.0 (fast) s
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Dosing of increments

NOTICE

The following parameters will be displayed only if the option User is
selected in the selection list Titration rate.

Volume increment

Small volume increments are used for the determination of blank values or
for very asymmetrical curves. A good guideline is 1/20 of the expected EP
volume. For steep jumps the volume increment should tend toward 1/100
and for flat jumps toward 1/10 of the EP volume. Small volume increments
are used for determining blank values or with very asymmetrical curves.
The accuracy of the evaluation cannot be increased by using smaller incre-
ments as the measured value alterations between two measuring points
are then of the same order of magnitude as the noise.

Titrando, 855
Input range 0.0001 to 9.9999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL

Titrino
Input range 0.001 to 9.999 mL
Default value 0.05 (slow), 0.10 (optimal), 0.20 (fast) mL

Dosing rate

Speed at which the volume increments are added. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

5.6.3.3.5.5 MET Upol - Stop conditions

Tab: Method ▶ MET Upol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop measured value

Stops when the preset value for a measuring point has been exceeded or
not achieved since the start of the titration.
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Input range -200.0 to 200.0 µA
Selection off

Stop EP

The titration is stopped when the specified number of equivalence points
has been found.

Input range 1 to 9 
Default value 9 
Selection off

Volume after EP

When the number of equivalence points defined under Stop EP has been
found, this volume will be added. In this way you can see the curve shape
after the equivalence point is reached.

Titrando, 855
Input range 0.01000 to 9999.99 mL
Selection off
Default value off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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5.6.3.3.5.6 MET Upol - Potentiometric evaluation

Tab: Method ▶ MET Upol ▶ Properties... ▶ Potentiometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the potentiometric evaluation of the titration curve with
automatic equivalence point recognition are defined on this tab. One of
the following three evaluation methods can be chosen here:

Potentiometric evaluation

Selection Evaluation without window | Evaluation with
measured value window (Upol) | Evaluation
with volume window (mL)

Default value Evaluation without window

Evaluation without window
With this option set, the two parameters EP criterion and EP recog-
nition will be applied across the entire range of the titration curve.

Evaluation with measured value window (Upol)
With this option set, up to 9 regions (windows) can be defined on the
measured value axis. Only those equivalence points which lie within
these windows and additionally meet the parameters defined for each
window will be recognized. Per window only one EP will be recog-
nized. The defined windows with their parameters are shown in the
window table and can be edited with the following buttons:

Evaluation with volume window (mL)
This option is visible only for Titrando and 855.. With this option up
to 9 regions (windows) can be defined on the volume axis. Only those
equivalence points which lie within these windows and additionally
meet the parameters defined for each window will be recognized. Only
one EP will be recognized per window. The defined windows with their
parameters are shown in the window table and can be edited with the
following buttons:

Evaluation without window

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Input range 0.1 to 99.9 µA
Default value 2.0 µA
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EP recognition

Filter for the recognition of equivalence points:

Titrino
Selection all | greatest | last | off
Default value all

Titrando, 855
Selection all | greatest | last | ascending | descending |

 off
Default value all

all
All equivalence points will be recognized.

greatest
Only the equivalence point with the greatest ERC value, i.e. the steep-
est jump, will be recognized.

last
Only the last equivalence point to be found will be recognized.

ascending
Only equivalence points with a positive slope of the titration curve will
be recognized.

descending
Only equivalence points with a negative slope of the titration curve will
be recognized.

off
Equivalence point recognition is switched off.

Evaluation with measured value window (Upol)

EP criterion

Criterion for the recognition of equivalence points which is valid for all
windows. Equivalence points whose ERC is smaller than the set EP crite-
rion will not be recognized.

Titrino
Input range 0.1 to 99.9 µA
Default value 2.0 µA

[New]

Opens the Measured value window # dialog window, in which the
parameters for a new window can be entered (see chapter 5.6.3.3.5.9,
page 668).
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[Properties]

Opens the Measured value window # dialog window, in which the
parameters for the selected window can be edited (see chapter
5.6.3.3.5.9, page 668).

[Delete]

Deletes the window selected in the table.

Evaluation with volume window (mL)

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered (see chapter 5.6.3.3.5.10, page 669).

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.3.5.10, page
669).

[Delete]

Deletes the window selected in the table.

5.6.3.3.5.7 MET Upol - Additional evaluations

Tab: Method ▶ MET Upol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).
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[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.3.5.11, page 670).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.3.5.11, page
670).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL
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Break point evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Break-point evaluation

on | off (Default value: off)

A break-point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break-point. The smaller the EP
criterion set, the more break-points will be found. As this is a relative value
related to the total measured value alteration, even small changes in the
measured value can be evaluated as a break-point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break-point.
The smaller the difference, the more break-points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break-point evaluation will only be car-
ried out in the defined window. Only the first break-point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.
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Window = Measured value
Input range -200.0 to 200.0 µA
Default value -200.0 µA

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value
Input range -200.0 to 200.0 µA
Default value 200.0 µA

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

Window = Time
Input range 0 to 999999 s
Default value 999999 s

Gran evaluation

NOTICE

This evaluation method is possible only with Titrando and 855.

Gran evaluation

on | off (Default value: off)

If this option is enabled, then titration curves will be evaluated in accor-
dance with the Gran Plot procedure(see chapter 5.6.3.10.4, page 932).

Initial volume

Volume which is present in the measuring vessel before the command is
started.

Input range 0.01 to 9999.99 mL
Default value 50.00 mL
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Lower limit

Value for the lower limit of the Gran evaluation range.

Input range -200.0 to 200.0 µA
Default value -200.0 µA

Upper limit

Value for the upper limit of the Gran evaluation range.

Input range -200.0 to 200.0 µA
Default value 200.0 µA

5.6.3.3.5.8 MET Upol - Additional measured values

Tab: Method ▶ MET Upol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.
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Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.3.5.9 MET Upol - Measured value window

Dialog window: Method ▶ MET Upol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with measured value window  ▶ [New]/[Properties] ▶ Mea-
sured value window#

Measured value windows are regions (windows) on the measured value
axis for which different parameters for potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the measured value window.

Input range -200.0 to 200.0 µA
Default value -200.0 µA

Upper limit

Upper limit for the measured value window.

Input range -200.0 to 200.0 µA
Default value 200.0 µA

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.
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Input range 0.1 to 99.9 µA
Default value 2.0 µA

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.3.5.10 MET Upol - Volume window

Dialog window: Method ▶ MET Upol ▶ Properties... ▶ Potentiometric evalua-
tion ▶ Evaluation with volume window ▶ [New]/[Properties] ▶ Volume window
#

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.
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Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

Titrando, 855
Input range 0.1 to 99.9 µA
Default value 2.0 µA

EP recognition

Filter for the recognition of equivalence points:

Titrando, 855
Selection first | greatest | last | ascending | descending
Default value first

first
Only the first endpoint to be found will be recognized.

greatest
Only the endpoint with the greatest ERC value, i.e. the steepest jump,
will be recognized.

last
Only the last endpoint to be found will be recognized.

ascending
Only endpoints with a positive slope of the titration curve will be rec-
ognized.

descending
Only endpoints with a negative slope of the titration curve will be rec-
ognized.

5.6.3.3.5.11 MET Upol - Fixed endpoint evaluation 

Dialog window: Method ▶ MET Upol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Properties] ▶ Fixed endpoint evalu-
ation #

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.
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Fixed value

Value of the fixed endpoint.

Measured value
Input range -200.0 to 200.0 µA

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.3.6 MET Cond

5.6.3.3.6.1 MET Cond - Overview

Dialog window: Method ▶ MET Cond ▶ Properties... ▶ MET Cond - 'Command
name'

Command for Monotonic equivalence point titrations with conduc-
tometric measurement.

Devices

This command can be executed with the following device:

Conductivity Module: 856

Appearance

The command has the following appearance:

Parameters

The parameters for the MET Cond command are set on the following
seven tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.
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￭ Conductometric evaluation
Parameters for the potentiometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the MET Cond com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.DME Measured value differential for the break point x (1
- 9)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BP{x}.VOL Volume at the break point x (1 - 9) in mL

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0
= READY; invalid (variable not available) = Com-
mand has never been started

.CLC Cell constant of the sensor used in the command
for conductivity measurement cells

.CONC Concentration of the solution used for the com-
mand

.CYL Cylinder volume of the exchange or dosing unit
used for the command

.DBL Total duration for the processing of the command
in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after process-
ing of the command) in the unit of the measured
value
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Identification Description

.EP{x}.DME Measured value differential for the endpoint x (1 -
9)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the
unit of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 =
1 endpoint, 2 = 2 or more endpoints, 3 = EP
corrected with Autodrift, 4 = EP corrected
with manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.DME Measured value differential for the fixed endpoint x
(1 - 9) in the unit of the measured value

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in
mS/cm

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is
reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the mea-
sured value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring
point in the measuring point list
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Identification Description

.LP.DME Measured value differential for the last measuring
point in the measuring point list in the unit of the
measured value

.LP.EXx External value x (1 - 3) for the last measuring point
in the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured
value

.LP.TEM Temperature for the last measuring point in the
measuring point list in °C

.LP.TIM Time in s until the last measuring point in the mea-
suring point list is reached

.LP.VOL Volume for the last measuring point in the measur-
ing point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in
°C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the mea-
sured value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0
= off)

.NMP Number of measuring points in measuring point list

.RTE Reference temperature in °C

.SME Start measured value (measured value after pro-
cessing the start conditions) in the unit of the mea-
sured value

.STE Start temperature (temperature after processing the
start conditions) in °C
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Identification Description

.STY Type of stop with which the command was stop-
ped: 1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in
mL

.SVM Start volume measured value (volume that was
added according to the start condition "start mea-
sured value") in mL

.SVS Start volume slope (volume that was added accord-
ing to the start condition "start slope") in mL

.SVT Total start volume (volume that was added accord-
ing to all three start conditions) in mL

.TC.TC Temperature coefficient in %/°C

.TC.CO Coefficient c0 of the Chebyshev polynomial of the
solution used

.TC.C1 Coefficient c1 of the Chebyshev polynomial of the
solution used

.TC.C2 Coefficient c2 of the Chebyshev polynomial of the
solution used

.TC.C3 Coefficient c3 of the Chebyshev polynomial of the
solution used

.TC.C4 Coefficient c4 of the Chebyshev polynomial of the
solution used

.TC.MAX Maximum temperature coefficient in %/°C

.TC.MIN Minimum temperature coefficient in %/°C

.TC.TSTART Start temperature in °C

.TC.TSTOP Stop temperature in °C

5.6.3.3.6.2 MET Cond - General/Hardware

Tab: Method ▶ MET Cond ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Only editable for Device name = not defined, otherwise inactive.

Selection 856 Conductivity Module
Default value 856 Conductivity Module

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Selection 1 | 2 | 3 | 4
Default value 1

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
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Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Selection 1
Default value 1

Sensor

Selection of a sensor of the type Conductivity sensor from the list of
sensors available in the sensor table. The calibration data for the sensor
will be adopted for the determination.

Selection Sensor name | Conductivity sensor | not
defined

Default value Conductivity sensor

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Titration parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.
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Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.3.3.6.3 MET Cond - Start conditions

Tab: Method ▶ MET Cond ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the con-
ductivity measurement is started.

Initial measured value

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Signal drift

The measured value is only accepted if the signal drift is lower than the
value entered here.

Input range 0.001 to 999.0 (mS/cm)/min
Selection off
Default value off

off
The measured values will be accepted when the maximum waiting
time has elapsed.
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Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Start volume

Start volume

Volume to be dosed with the indicated dosing rate before the start of the
titration.

Input range 0.00000 to 9,999.99 mL
Default value 0.00000 mL

Dosing rate

Rate (volume/time unit) at which the start volume is to be dosed. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s
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5.6.3.3.6.4 MET Cond - Titration parameters

Tab: Method ▶ MET Cond ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for the Measured value
acceptance and Dosing of increments of these sets are not displayed.
The User setting must be selected in order to be able to edit these param-
eters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical rapid titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Measured value acceptance

NOTICE

Is displayed only if the user option is selected in the Titration rate
selection list.

Signal drift

Drift for the measured value acceptance during the titration.
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Input range 0.001 to 999.000 (mS/cm)/min
Default value 0.05 (slow), 0.1 (optimal), 0.5

(fast) (mS/cm)/min
Selection off

off
Measured value acceptance will take place after the maximum waiting
time has elapsed.

Min. waiting time

The minimum waiting time is only important for drift-controlled measure-
ments. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 (slow, optimal, fast) s

Max. waiting time

If the signal drift has been switched off or has not yet been reached, then
the measured value will be accepted when the maximum waiting time has
elapsed. If the waiting time has not been newly entered, then a waiting
time that is suitable for the drift will be calculated automatically according
to the following formula:

Input range 0.1 to 999,999 s
Default value 38.0 (slow), 28.0 (optimal), 15.0 (fast) s

Dosing of increments

NOTICE

The following parameters will be displayed only if the user option is
selected in the selection list Titration rate.

Volume increment

Small volume increments are used for determining blank values or with
very asymmetrical curves. A good guideline is 1/20 of the expected EP vol-
ume. The volume increment should be closer to 1/100 of the EP volume
for steep jumps and closer to 1/10 for flat jumps. Small volume increments
are used for determining blank values or with very asymmetrical curves.
The accuracy of the evaluation cannot be increased by using smaller incre-
ments as the measured value changes between two measuring points are
then of the same order of magnitude as the noise.
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Input range 0.0001 to 9.9999 mL
Default value 0.05 (slow), 0.1 (optimal), 0.2 (fast) mL

Dosing rate

Rate (volume/time unit) at which the volume increments are dosed. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set to automatic or
continuous on the General/Hardware tab under Sensor, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Input range –20.0 to 150.0 °C
Default value 20.0 °C

Reference temperature

The electrical conductivity depends greatly on the temperature. The con-
ductivity measured at a particular temperature is thus automatically con-
verted to this reference temperature (usually 20 °C or 25 °C).

Input range –20.0 to 150.0 °C
Default value 20.0 °C
Selection off

off
The conductivity at the measuring temperature is displayed.

Temperature compensation

Definition of the type how the temperature compensation is to be carried
out.

Selection Temperature coefficient | Sample solution
Default value Temperature coefficient

Temperature coefficient
Manual entry of a constant temperature coefficient.

Sample solution
Selection of a function for the temperature coefficient from the table
Sample solution (TC conductivity) - %1.
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Temperature coefficient

The temperature compensation is calculated on the basis of the value
entered (constant).

Input range 0.00 to 9.99 %/°C
Default value 2.00 %/°C

Sample solution

The temperature compensation is carried out on the basis of temperature-
dependent coefficients and should be used for determinations where the
sample temperature is not constant. There are two possibilities:

￭ It is possible to use a sample solution whose temperature coefficient
has been determined by a previous measurement (MEAS TC Cond).

￭ For ground water, spring water and surface water, the temperature
coefficients according to standard ISO 7888:1985 (German version:
DIN EN 27888:1993) are stored in the system.

Selection DIN | Table entries
Default value DIN

The conductivity  measured at a particular temperature  is thus auto-

matically converted to the conductivity  of a freely selectable reference

temperature  (usually 20  C or 25  C). The conversion takes place with
the aid of the temperature coefficient  with respect to the reference

temperature .

Conductivity at reference temperature

Temperature coefficient

Conductivity at reference temperature 

Conductivity at measuring temperature 

Measuring temperature

Reference temperature



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

684 ￭￭￭￭￭￭￭￭ tiamo 3.0

Temperature coefficients with respect to the reference temperature 
(unit: %/°C).

5.6.3.3.6.5 MET Cond - Stop conditions

Tab: Method ▶ MET Cond ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stop when the entered volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample size or the titration vessel size.

Input range 0.00000 to 9,999.99 mL
Default value 100.000 mL
Selection off

Stop measured value

Stop when the entered measured value for a measuring point has been
exceeded or not reached since the start of the titration.

Input range 0.00000 to 2,000.00 
Selection off
Default value off

Stop time

Stop when the entered time has elapsed after the start of the titration
(including start conditions).

Input range 0 to 999,999 s
Selection off
Default value off

Filling rate

Rate (volume / time unit) at which the buret is to be filled after the titra-
tion. The maximum filling rate depends on the cylinder volume of the
exchange unit or dosing unit used.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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5.6.3.3.6.6 MET Cond - Conductometric evaluation

Tab: Method ▶ MET Cond ▶ Properties... ▶ Conductometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the conductometric evaluation of the titration curve with
automatic equivalence point recognition are defined on this tab. One of
the following evaluation methods can be chosen:

Conductometric evaluation

Selection Evaluation without window | Evaluation with
volume window (mL)

Default value Evaluation without window

Evaluation without window
The measurement curve is smoothed with the value specified for the
Smoothing parameter with this option. Only the endpoint with the
highest value will be evaluated. If you wish to evaluate several end-
points, then you must work with Evaluation with volume window
(mL).

Evaluation with volume window (mL)
An area (window) can be defined on the volume axis with this option.
The equivalence point is recognized only if it lies within this window
and in addition fulfills the parameters defined in the window.

Evaluation without window

Smoothing

Measure for the curve smoothing used for the data processing. The higher
the smoothing that is selected, the more the measurement curve will be
smoothed.

Input range 0 to 150 
Default value 0 

Evaluation with volume window (mL)

With this option up to 9 areas (windows) can be defined on the volume
axis. Only those equivalence points which lie within these windows and
additionally meet the parameters defined for each window will be recog-
nized. Only one equivalence point will be recognized per window. The
defined windows with their parameters are shown in the window table
and can be edited with the following buttons:
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Table of the volume windows

The parameters for the defined volume window are displayed in the win-
dow table, which cannot be edited. The columns Lower limit mL,
Upper limit mL and Smoothing appear.

[New]

Opens the Volume window # dialog window, in which the parameters
for a new window can be entered.

[Properties]

Opens the Volume window # dialog window, in which the parameters
for the selected window can be edited (see chapter 5.6.3.3.6.9, page
690).

[Delete]

Deletes the window selected in the table.

5.6.3.3.6.7 MET Cond - Additional evaluations

Tab: Method ▶ MET Cond ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.3.6.10, page 691).
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[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.3.6.10, page
691).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this check box is activated, then the associated time and temperature
for the minimum measured value will be interpolated from the measuring
point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Only editable for Minimum evaluation = on, otherwise disabled.

Input range 0.01 to 2,000.0 (mS/cm)/mL
Default value 25.0 (mS/cm)/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this check box is activated, then the associated time and temperature
for the maximum measured value will be interpolated from the measuring
point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Only editable for Maximum evaluation = on, otherwise disabled.

Input range 0.01 to 2,000.0 (mS/cm)/mL
Default value 25.0 (mS/cm)/mL
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Break point evaluation

Break point evaluation

on | off (Default value: off)

A break point evaluation is used to determine sharp changes of direction
in the titration curve.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value modification, even small changes in
the measured value can be evaluated as a break point for a small mea-
sured value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer break points will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis, on the vol-
ume axis or on the time axis. The break point evaluation will only be car-
ried out in the defined window. Only the first break point in the defined
window will be recognized.

Selection Measured value | Volume | Time | off
Default value off

Lower limit

Value for the lower limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mS/cm
Default value -2000.0 mS/cm



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 689

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Window = Time
Input range 0 to 999999 s
Default value 0 s

Upper limit

Value for the upper limit of the window.

Window = Measured value
Input range -2000.0 to 2000.0 mS/cm
Default value 2000 mS/cm

Window = Volume
Input range 0.00000 to 9999.99 mL
Default value 9999.99 mL

Window = Time
Input range 0 to 999999 s
Default value 999999 s

5.6.3.3.6.8 MET Cond - Additional measured values

Tab: Method ▶ MET Cond ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.
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[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.3.6.9 MET Cond - Volume window

Dialog window: Method ▶ MET Cond ▶ Properties... ▶ Conductometric evalua-
tion ▶ Evaluation with volume window (mL) ▶ [New/[Properties] ▶ Volume win-
dow #

Volume windows are defined regions (windows) on the volume axis for
which different parameters for the potentiometric evaluation can be
defined. Only those endpoints which lie within these windows and addi-
tionally meet the parameters defined for each window will be recognized.
Only one endpoint will be recognized per window.

Lower limit

Lower limit for the volume window.
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Input range 0.00000 to 9,999.99 mL
Default value 0.00000 mL

Upper limit

Upper limit for the volume window.

Input range 0.00000 to 9,999.99 mL
Default value 9,999.99 mL

Smoothing

Measure for the curve smoothing used for the data processing. The higher
the smoothing that is selected, the more the measurement curves will be
smoothed.

Input range 0 to 150 
Default value 0 

5.6.3.3.6.10 MET Cond - Fixed endpoint evaluation

Dialog window: Method ▶ MET Cond ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -2000.0 to 2000.0 mS/cm

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL
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5.6.3.4 SET

5.6.3.4.1 SET - Overview

Menu item: Method ▶ Insert ▶ New command...

Command for endpoint titrations.

Principle

With this command titrations to one or two preset endpoints are carried
out. The termination of the titration at the endpoint is either drift-control-
led or after a waiting period. The volume that has been dosed up to the
endpoint gives the calculable reagent consumption.

Reagent dosing takes place in three phases during the titration:

￭ Initial dosing
The dosing rate increases continuously during this phase. It starts with
the Min. rate and increases to the Max. rate.

￭ Continuous dosing
The dosing continues to be carried out at the Max. rate until the
Control range is reached.

￭ Control range
Dosing is finely controlled in this range. Shortly before the endpoint is
reached, dosing is carried out only at the Min. rate (Control range).
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NOTICE

This command can be used for rapid routine determinations when the
endpoint does not change throughout a series or when an excess of
reagent must be avoided.

Commands

Depending on the measured value one of the following four SET com-
mands can be selected:

￭ SET pH
Potentiometric pH measurement with pH electrodes (measured quan-
tity pH).

￭ SET U
Potentiometric voltage measurement with metal electrodes (measured
quantity voltage U).
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￭ SET Upol
Amperometric measurement with selectable polarization voltage (mea-
sured quantity current I).

￭ SET Ipol
Voltametric measurement with selectable polarization current (mea-
sured quantity voltage U).

5.6.3.4.2 SET - Control range

Menu item: Method ▶ SET ▶ Properties... ▶ Control parameters

Set a large control range for steep curves and a small control range for flat
ones. A good approximation for the start of the control range is given by
the point where the tangents intersect.

5.6.3.4.3 SET pH

5.6.3.4.3.1 SET pH - Overview

Dialog window: Method ▶ SET pH ▶ Properties... ▶ SET pH - 'Command name'

Command for endpoint titrations with potentiometric pH measure-
ment.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 901, 902, 904, 905,
906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:
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without conditioning with conditioning

Parameters

The parameters for the SET pH command are set on the following eight
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Control parameters for endpoint 1 and endpoint 2 (measured values
for the endpoints, titration rate, user-defined parameters, stop crite-
rion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and stop conditions.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the SET pH command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

696 ￭￭￭￭￭￭￭￭ tiamo 3.0

Identification Description

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µL/min

.DSC Time for processing all start conditions in s

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (dimensionless)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C
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Identification Description

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, STAT, DOS) or drift for the last measur-
ing point in the measuring point list in µg/min (KFC)

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL
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Identification Description

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in %)

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.4.3.2 SET pH - General/Hardware

Tab: Method ▶ SET pH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.
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Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | pH electrode | not defined
Default value pH electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.
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automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 758, 785,
798 and 799.
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5.6.3.4.3.3 SET pH - Start conditions

Tab: Method ▶ SET pH ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.
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Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. until the electrode has settled down, before a start vol-
ume is added.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s
Default value 0 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.4.3.4 SET pH - Control parameters

Tab: Method ▶ SET pH ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

The control parameters can be set for each endpoint separately.

Endpoint 1

EP1 at pH

Measured value for the first endpoint.

Titrando, 855
Input range -20.000 to 20.000 
Selection off
Default value off

Titrino
Input range -20.00 to 20.00 
Selection off
Default value off

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
played. The User setting must be selected in order to be able to edit these
parameters.

Selection slow | optimal | fast | User
Default value optimal
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slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Control

NOTICE

Is displayed only if the Users option is selected in the Titration rate
selection list.

Dynamics pH

The control range defines the measured value range before the specified
endpoint. It has a decisive influence on the titration rate and thus also on
the accuracy. Within the control range, dosing is controlled by the Min.
rate. The closer the endpoint, the slower the dosing until the Min. rate
has been reached. The larger the control range, the slower the titration.
Outside the control range, dosing is carried out continuously at Max.
rate (see chapter 5.6.3.4.2, page 694).

Titrando, 855
Input range 0.001 to 20.000 
Default value 5.000 (slow), 2.000 (optimal), 0.500 (fast) 
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.

Titrino
Input range 0.01 to 20.00 
Default value 5.00 (slow), 2.00 (optimal), 0.50 (fast) 
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.
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Max. rate

Rate at which dosing is carried out outside of the control range. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 166.00

(fast) mL/min
Selection maximum

Titrino
Input range 0.01 to 150.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 150.00

(fast) mL/min
Selection maximum

Min. rate

Rate at which dosing is carried out at the very beginning of the titration
and in the control range at the end of the titration. The smaller the
selected minimum rate, the slower the titration.

Input range 0.01 to 9999.00 µL/min
Default value 5.00 (slow), 25.00 (optimal), 50.00

(fast) µL/min

Stop criterion

Stop criterion

The titration us stopped after the last dosing once the endpoint has been
reached and the stop criterion has been fulfilled. The titration can be stop-
ped when a particular drift has been achieved or after a preset time.

NOTICE

The Stop conditions will always stop the titration even if the stop crite-
rion has not been fulfilled or has been turned off.

Selection drift | time | off
Default value drift

drift
The switch-off point will always have the same curve slope dV/dt.
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time
The endpoint must be exceeded for a certain time: the Delay time. The
same Delay time with different very small volume increments (depend-
ing on the volume of the exchange or dosing unit) means different
switch-off points.

off
The titration will not be stopped. In older instructions the Delay time
was usually defined as the Stop criterion.

Stop drift

Titration is stopped when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift.

Input range 1 to 999 µL/min
Default value 20 µL/min

Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time. The selection inf. stands for infin-
ite.

Titrando, 855
Input range 0 to 999 s
Default value 10 s

Titrino
Input range 0 to 999 s
Default value 10 s
Selection inf.

Stop time

The titration is stopped if the stop time defined here has elapsed since the
start of the titration. This parameter is only shown for Stop criterion =
time and Delay time = inf.

Titrino
Input range 0 to 999999 s
Selection off
Default value off
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Endpoint 2

NOTICE

Is active only for EP1 at ≠ off.

on | off (Default value: off)

Enable/disable endpoint 2. If this is disabled all following parameters are
not visible.

EP2 at pH

Measured value for the second endpoint.

Titrando, 855
Input range -20.0 to 20.0 
Selection off
Default value off

Titrino
Input range -20.00 to 20.00 
Selection off
Default value off

For additional parameters for Endpoint 2, see Endpoint 1.

5.6.3.4.3.5 SET pH - Titration parameters

Tab: Method ▶ SET pH ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration direction

Selection of the titration direction. If two endpoints are set, then the titra-
tion direction is already established and the following selection of titra-
tion direction is ignored.

Selection + | - | auto
Default value auto

+
positive measured value alteration

-
negative measured value alteration
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auto
The titration direction is determined automatically from the start mea-
sured value and the set endpoint.

Extraction time

The titration is not stopped until the extraction time has elapsed (even
when the EP has already been reached). For example, it makes sense to
enter an extraction time for the titration of samples that are not easily
soluble.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999999 s
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s
Default value 2.00 s

5.6.3.4.3.6 SET pH - Stop conditions

Tab: Method ▶ SET pH ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters
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The conditions for stopping the titration are defined on this tab. If several
stop conditions are set, then the criterion which is fulfilled first will stop
the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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5.6.3.4.3.7 SET pH - Conditioning

Tab: Method ▶ SET pH ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters

Conditioning

on | off (Default value: off)

Enable/disable conditioning. If conditioning is disabled, the following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is less than the entered start drift entered here. If this is the case, then
the status displayed in the Run subwindow in the Workplace program
part changes to COND READY.

Titrando, 855
Input range 1 to 999 µL/min
Default value 20 µL/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value off

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.

Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.
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Input range 0.0 to 99.9 µL/min
Default value 0.0 µL/min

Stop volume

Stops when the given volume has been added after the start of the titra-
tion. The stop volume should be adapted to the size of the titration cell in
order to prevent any overflow.

Titrando, 855
Input range 0.000000 to 9999.99 mL
Default value 20.00 mL
Selection off
Default value off

Stop time

Determination stops when the specified time has elapsed since the start of
the conditioning.

Titrando, 855
Input range 1 to 999999 s
Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s
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Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.

Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.

NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.

Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.

5.6.3.4.3.8 SET pH - Additional evaluations

Tab: Method ▶ SET pH ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

714 ￭￭￭￭￭￭￭￭ tiamo 3.0

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.4.3.10, page 716).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.4.3.10, page
716).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.
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Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL

5.6.3.4.3.9 SET pH - Additional measured values

Tab: Method ▶ SET pH ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-
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[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.4.3.10 SET pH - Fixed endpoint evaluation

Dialog window: Method ▶ SET pH ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -20.000 to 20.000 pH

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.4.4 SET U

5.6.3.4.4.1 SET U - Overview

Dialog window: Method ▶ SET U ▶ Properties... ▶ SET U - 'Command name'

Command for endpoint titrations with potentiometric voltage measure-
ment.

Devices

This command can be executed with the following devices:
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Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 901, 902, 904, 905,
906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

without conditioning with conditioning

Parameters

The parameters for the SET U command are set on the following eight
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Control parameters for endpoint 1 and endpoint 2 (measured values
for the endpoints, titration rate, user-defined parameters, stop crite-
rion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and stop conditions.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.
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Command variables

The following command variables are generated by the SET U command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

.BLV Blank value of the sensor used for the command (only
for ISE sensors)

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µL/min

.DSC Time for processing all start conditions in s

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (in mV for ISE sensors)

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL
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Identification Description

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, STAT, DOS) or drift for the last measur-
ing point in the measuring point list in µg/min (KFC)

.LP.EXx External value x (1 - 3) for the last measuring point

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached
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Identification Description

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in mV for ISE sensors)

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.4.4.2 SET U - General/Hardware

Tab: Method ▶ SET U ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0
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736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type Metal electrode, pH electrode or ISE
electrode from the list of sensors available in the sensor table. The cali-
bration data for the sensor is adopted for pH electrodes and ISE elec-
trodes.

Selection Sensor name | pH electrode | Metal electrode |
 ISE electrode | not defined

Default value Metal electrode
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not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 
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Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 758, 785,
798 and 799.

5.6.3.4.4.3 SET U - Start conditions

Tab: Method ▶ SET U ▶ Properties... ▶ Start conditions

The start conditions are processed in the sequence shown before the titra-
tion is started.

Command name

Name of the command.

Entry 25 characters

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.
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Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. until the electrode has settled down, before a start vol-
ume is added.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s
Default value 0 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
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Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.4.4.4 SET U - Control parameters

Tab: Method ▶ SET U ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

The control parameters can be set for each endpoint separately.

Endpoint 1

EP1 with

Measured value for the first endpoint.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Titrino
Input range -2000 to 2000 
Selection off
Default value off

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
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played. The User setting must be selected in order to be able to edit these
parameters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Control

NOTICE

Is displayed only if the Users option is selected in the Titration rate
selection list.

Dynamics

The control range defines the measured value range before the specified
endpoint. It has a decisive influence on the titration rate and thus also on
the accuracy. Within the control range, dosing is controlled by the Min.
rate. The closer the endpoint, the slower the dosing until the Min. rate
has been reached. The larger the control range, the slower the titration.
Outside the control range, dosing is carried out continuously at Max.
rate (see chapter 5.6.3.4.2, page 694).

Titrando, 855
Input range 0.1 to 2,000.0 mV
Default value 300.0 (slow), 100.0 (optimal), 30.0 (fast) mV
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.
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Titrino
Input range 1.00 to 2,000 mV
Default value 300.0 (slow), 100.0 (optimal), 30.00 (fast) mV
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.

Max. rate

Rate at which dosing is carried out outside of the control range. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 166.00

(fast) mL/min
Selection maximum

Titrino
Input range 0.01 to 150.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 150.00

(fast) mL/min
Selection maximum

Min. rate

Rate at which dosing is carried out at the very beginning of the titration
and in the control range at the end of the titration. The smaller the
selected minimum rate, the slower the titration.

Input range 0.01 to 9999.00 µL/min
Default value 5.00 (slow), 25.00 (optimal), 50.00

(fast) µL/min

Stop criterion

Stop criterion

The titration us stopped after the last dosing once the endpoint has been
reached and the stop criterion has been fulfilled. The titration can be stop-
ped when a particular drift has been achieved or after a preset time.
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NOTICE

The Stop conditions will always stop the titration even if the stop crite-
rion has not been fulfilled or has been turned off.

Selection drift | time | off
Default value drift

drift
The switch-off point will always have the same curve slope dV/dt.

time
The endpoint must be exceeded for a certain time: the Delay time. The
same Delay time with different very small volume increments (depend-
ing on the volume of the exchange or dosing unit) means different
switch-off points.

off
The titration will not be stopped. In older instructions the Delay time
was usually defined as the Stop criterion.

Stop drift

Titration is stopped when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift.

Input range 1 to 999 µL/min
Default value 20 µL/min

Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time. The selection inf. stands for infin-
ite.

Titrando, 855
Input range 0 to 999 s
Default value 10 s

Titrino
Input range 0 to 999 s
Default value 10 s
Selection inf.

Stop time

The titration is stopped if the stop time defined here has elapsed since the
start of the titration. This parameter is only shown for Stop criterion =
time and Delay time = inf.
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Titrino
Input range 0 to 999999 s
Selection off
Default value off

Endpoint 2

NOTICE

Is active only for EP1 at ≠ off.

on | off (Default value: off)

Enable/disable endpoint 2. If this is disabled all following parameters are
not visible.

EP2 at pH

Measured value for the second endpoint.

Titrando, 855
Input range -20.0 to 20.0 
Selection off
Default value off

Titrino
Input range -20.00 to 20.00 
Selection off
Default value off

For additional parameters for Endpoint 2, see Endpoint 1.

5.6.3.4.4.5 SET U - Titration parameters

Tab: Method ▶ SET U ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Titration direction

Selection of the titration direction. If two endpoints are set, then the titra-
tion direction is already established and the following selection of titra-
tion direction is ignored.
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Selection + | - | auto
Default value auto

+
positive measured value alteration

-
negative measured value alteration

auto
The titration direction is determined automatically from the start mea-
sured value and the set endpoint.

Extraction time

The titration is not stopped until the extraction time has elapsed (even
when the EP has already been reached). For example, it makes sense to
enter an extraction time for the titration of samples that are not easily
soluble.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999999 s
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s
Default value 2.00 s
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5.6.3.4.4.6 SET U - Stop conditions

Tab: Method ▶ SET U ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
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Selection maximum
Default value maximum

5.6.3.4.4.7 SET U - Conditioning

Tab: Method ▶ SET U ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters

Conditioning

on | off (Default value: off)

Enable/disable conditioning. If conditioning is disabled, the following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is less than the entered start drift entered here. If this is the case, then
the status displayed in the Run subwindow in the Workplace program
part changes to COND READY.

Titrando, 855
Input range 1 to 999 µL/min
Default value 20 µL/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value off

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.

Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.
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Input range 0.0 to 99.9 µL/min
Default value 0.0 µL/min

Stop volume

Stops when the given volume has been added after the start of the titra-
tion. The stop volume should be adapted to the size of the titration cell in
order to prevent any overflow.

Titrando, 855
Input range 0.000000 to 9999.99 mL
Default value 20.00 mL
Selection off
Default value off

Stop time

Determination stops when the specified time has elapsed since the start of
the conditioning.

Titrando, 855
Input range 1 to 999999 s
Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s
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Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.

Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.

NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.

Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.

5.6.3.4.4.8 SET U - Additional evaluations

Tab: Method ▶ SET U ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.
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Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.4.4.10, page 738).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.4.4.10, page
738).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.
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Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

5.6.3.4.4.9 SET U - Additional measured values

Tab: Method ▶ SET U ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-
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[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.4.4.10 SET U - Fixed endpoint evaluation

Dialog window: Method ▶ SET U ▶ Properties... ▶ Additional evaluations ▶ Fixed
endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evaluation #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -2000.0 to 2000.0 mV

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.4.5 SET Ipol

5.6.3.4.5.1 SET Ipol - Overview

Dialog window: Method ▶ SET Ipol ▶ Properties... ▶ SET Ipol - 'Command name'

Command for endpoint titrations with voltametric measurement
(selectable polarization current).

Devices

This command can be executed with the following devices:
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Titrando: 808, 809, 835, 836, 841, 842, 852, 857, 888, 901, 902, 904,
905, 906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

without conditioning with conditioning

Parameters

The parameters for the SET Ipol command are set on the following eight
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Control parameters for endpoint 1 and endpoint 2 (measured values
for the endpoints, titration rate, user-defined parameters, stop crite-
rion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and stop conditions.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.
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Command variables

The following command variables are generated by the SET Ipol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µL/min

.DSC Time for processing all start conditions in s

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL
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Identification Description

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, STAT, DOS) or drift for the last measur-
ing point in the measuring point list in µg/min (KFC)

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value
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Identification Description

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.4.5.2 SET Ipol - General/Hardware

Tab: Method ▶ SET Ipol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
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or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

I(pol)

The polarization current is the current applied to the polarizable electrode
during a voltametric measurement.

Titrando, 855
Input range –125.0 to 125.0 µA (Increment: 0.5)
Default value 5.0 µA

Titrino
Input range –127 to 127 µA (Increment: 1)
Default value 5 µA
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Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 
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Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 758, 785,
798 and 799.

5.6.3.4.5.3 SET Ipol - Start conditions

Tab: Method ▶ SET Ipol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.
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Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. until the electrode has settled down, before a start vol-
ume is added.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s
Default value 0 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
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Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.4.5.4 SET Ipol - Control parameters

Tab: Method ▶ SET Ipol ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

The control parameters can be set for each endpoint separately.

Endpoint 1

EP1 with

Measured value for the first endpoint.

Titrando, 855
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

Titrino
Input range -2000 to 2000 
Selection off
Default value off

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
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played. The User setting must be selected in order to be able to edit these
parameters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Control

NOTICE

Is displayed only if the Users option is selected in the Titration rate
selection list.

Dynamics

The control range defines the measured value range before the specified
endpoint. It has a decisive influence on the titration rate and thus also on
the accuracy. Within the control range, dosing is controlled by the Min.
rate. The closer the endpoint, the slower the dosing until the Min. rate
has been reached. The larger the control range, the slower the titration.
Outside the control range, dosing is carried out continuously at Max.
rate (see chapter 5.6.3.4.2, page 694).

Titrando, 855
Input range 0.1 to 2,000.0 mV
Default value 300.0 (slow), 100.0 (optimal), 30.0 (fast) mV
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.
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Titrino
Input range 1.00 to 2,000 mV
Default value 300.0 (slow), 100.0 (optimal), 30.00 (fast) mV
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.

Max. rate

Rate at which dosing is carried out outside of the control range. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 166.00

(fast) mL/min
Selection maximum

Titrino
Input range 0.01 to 150.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 150.00

(fast) mL/min
Selection maximum

Min. rate

Rate at which dosing is carried out at the very beginning of the titration
and in the control range at the end of the titration. The smaller the
selected minimum rate, the slower the titration.

Input range 0.01 to 9999.00 µL/min
Default value 5.00 (slow), 25.00 (optimal), 50.00

(fast) µL/min

Stop criterion

Stop criterion

The titration us stopped after the last dosing once the endpoint has been
reached and the stop criterion has been fulfilled. The titration can be stop-
ped when a particular drift has been achieved or after a preset time.
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NOTICE

The Stop conditions will always stop the titration even if the stop crite-
rion has not been fulfilled or has been turned off.

Selection drift | time | off
Default value drift

drift
The switch-off point will always have the same curve slope dV/dt.

time
The endpoint must be exceeded for a certain time: the Delay time. The
same Delay time with different very small volume increments (depend-
ing on the volume of the exchange or dosing unit) means different
switch-off points.

off
The titration will not be stopped. In older instructions the Delay time
was usually defined as the Stop criterion.

Stop drift

Titration is stopped when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift.

Input range 1 to 999 µL/min
Default value 20 µL/min

Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time. The selection inf. stands for infin-
ite.

Titrando, 855
Input range 0 to 999 s
Default value 10 s

Titrino
Input range 0 to 999 s
Default value 10 s
Selection inf.

Stop time

The titration is stopped if the stop time defined here has elapsed since the
start of the titration. This parameter is only shown for Stop criterion =
time and Delay time = inf.
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Titrino
Input range 0 to 999999 s
Selection off
Default value off

Endpoint 2

NOTICE

Is active only for EP1 at ≠ off.

on | off (Default value: off)

Enable/disable endpoint 2. If this is disabled all following parameters are
not visible.

EP2 at

Measured value for the second endpoint.

Titrando, 855
Input range –2,000.0 to 2,000.0 mV
Selection off
Default value off

Titrino
Input range –2,000 to 2,000 
Selection off
Default value off

For additional parameters for Endpoint 2, see Endpoint 1.

5.6.3.4.5.5 SET Ipol - Titration parameters

Tab: Method ▶ SET Ipol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration direction

Selection of the titration direction. If two endpoints are set, then the titra-
tion direction is already established and the following selection of titra-
tion direction is ignored.
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Selection + | - | auto
Default value auto

+
positive measured value alteration

-
negative measured value alteration

auto
The titration direction is determined automatically from the start mea-
sured value and the set endpoint.

Extraction time

The titration is not stopped until the extraction time has elapsed (even
when the EP has already been reached). For example, it makes sense to
enter an extraction time for the titration of samples that are not easily
soluble.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999999 s
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s
Default value 2.00 s



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

754 ￭￭￭￭￭￭￭￭ tiamo 3.0

5.6.3.4.5.6 SET Ipol - Stop conditions

Tab: Method ▶ SET Ipol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

The conditions for stopping the titration are defined on this tab. If several
stop conditions are set, then the criterion which is fulfilled first will stop
the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.4.5.7 SET Ipol - Conditioning

Tab: Method ▶ SET Ipol ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters

Conditioning

on | off (Default value: off)

Switching conditioning on/off. If conditioning is deactivated all following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is less than the entered start drift entered here. If this is the case, then
the status displayed in the Run subwindow in the Workplace program
part changes to COND READY.

Titrando, 855
Input range 1 to 999 µL/min
Default value 20 µL/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value off

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.
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Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.

Input range 0.0 to 99.9 µL/min
Default value 0.0 µL/min

Stop volume

Stops when the given volume has been added after the start of the titra-
tion. The stop volume should be adapted to the size of the titration cell in
order to prevent any overflow.

Titrando, 855
Input range 0.000000 to 9999.99 mL
Default value 20.00 mL
Selection off
Default value off

Stop time

Determination stops when the specified time has elapsed since the start of
the conditioning.

Titrando, 855
Input range 1 to 999999 s
Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s
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Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.

Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.

NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.

Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.

5.6.3.4.5.8 SET Ipol - Additional evaluations

Tab: Method ▶ SET Ipol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.
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Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.4.5.10, page 760).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.4.5.10, page
760).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.
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Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

5.6.3.4.5.9 SET Ipol - Additional measured values

Tab: Method ▶ SET Ipol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-
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[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.4.5.10 SET Ipol - Fixed endpoint evaluation

Dialog window: Method ▶ SET Ipol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -2000.0 to 2000.0 mV

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.4.6 SET Upol

5.6.3.4.6.1 SET Upol - Overview

Dialog window: Method ▶ SET Upol ▶ Properties... ▶ SET Upol - 'Command
name'

Command for endpoint titrations with amperometric measurement
(selectable polarization voltage).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 761

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 852, 857, 888, 901, 902, 904,
905, 906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

without conditioning with conditioning

Parameters

The parameters for the SET Upol command are set on the following
eight tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Control parameters for endpoint 1 and endpoint 2 (measured values
for the endpoints, titration rate, user-defined parameters, stop crite-
rion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and stop conditions.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.
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Command variables

The following command variables are generated by the SET Upol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µL/min

.DSC Time for processing all start conditions in s

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP{x}.MEA Measured value for the endpoint x (1 - 9) in the unit
of the measured value

.EP{x}.MEP Number of endpoints in the window x (1 - 9); 1 = 1
endpoint, 2 = 2 or more endpoints, 3 = EP cor-
rected with Autodrift, 4 = EP corrected with
manual drift

.EP{x}.TEM Temperature for the endpoint x (1 - 9) in °C

.EP{x}.TIM Time in s until the endpoint x (1 - 9) is reached

.EP{x}.VOL Volume for the endpoint x (1 - 9) in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL
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Identification Description

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, STAT, DOS) or drift for the last measur-
ing point in the measuring point list in µg/min (KFC)

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value
of the measuring point list

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL
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Identification Description

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.4.6.2 SET Upol - General/Hardware

Tab: Method ▶ SET Upol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
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or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888)
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

U(pol)

The polarization voltage is the voltage applied to the polarizable electrode
during an amperometric measurement.

Titrando, 855
Input range –1,250 to 1,250 mV (Increment: 25)
Default value 400 mV

Titrino
Input range –1,270 to 1,270 mV (Increment: 10)
Default value 400 mV



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 767

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 
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Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 758, 785,
798 and 799.

5.6.3.4.6.3 SET Upol - Start conditions

Tab: Method ▶ SET Upol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.01 to 99.90 µA/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.
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Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. until the electrode has settled down, before a start vol-
ume is added.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s
Default value 0 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
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Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.4.6.4 SET Upol - Control parameters

Tab: Method ▶ SET Upol ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

The control parameters can be set for each endpoint separately.

Endpoint 1

EP1 with

Measured value for the first endpoint.

Input range -200.0 to 200.0 µA
Selection off
Default value off

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
played. The User setting must be selected in order to be able to edit these
parameters.

Selection slow | optimal | fast | User
Default value optimal
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slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Control

NOTICE

Is displayed only if the Users option is selected in the Titration rate
selection list.

Dynamics

The control range defines the measured value range before the specified
endpoint. It has a decisive influence on the titration rate and thus also on
the accuracy. Within the control range, dosing is controlled by the Min.
rate. The closer the endpoint, the slower the dosing until the Min. rate
has been reached. The larger the control range, the slower the titration.
Outside the control range, dosing is carried out continuously at Max.
rate (see chapter 5.6.3.4.2, page 694).

Titrando, 855
Input range 0.01 to 200.00 µA
Default value 40.0 (slow), 10.0 (optimal), 5.0 (fast) µA
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.

Titrino
Input range 0.1 to 200.0 µA
Default value 40.0 (slow), 10.0 (optimal), 5.0 (fast) µA
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.
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Max. rate

Rate at which dosing is carried out outside of the control range. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 166.00

(fast) mL/min
Selection maximum

Titrino
Input range 0.01 to 150.00 mL/min
Default value 1.00 (slow), 10.00 (optimal), 150.00

(fast) mL/min
Selection maximum

Min. rate

Rate at which dosing is carried out at the very beginning of the titration
and in the control range at the end of the titration. The smaller the
selected minimum rate, the slower the titration.

Input range 0.01 to 9999.00 µL/min
Default value 5.00 (slow), 25.00 (optimal), 50.00

(fast) µL/min

Stop criterion

Stop criterion

The titration us stopped after the last dosing once the endpoint has been
reached and the stop criterion has been fulfilled. The titration can be stop-
ped when a particular drift has been achieved or after a preset time.

NOTICE

The Stop conditions will always stop the titration even if the stop crite-
rion has not been fulfilled or has been turned off.

Selection drift | time | off
Default value drift

drift
The switch-off point will always have the same curve slope dV/dt.
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time
The endpoint must be exceeded for a certain time: the Delay time. The
same Delay time with different very small volume increments (depend-
ing on the volume of the exchange or dosing unit) means different
switch-off points.

off
The titration will not be stopped. In older instructions the Delay time
was usually defined as the Stop criterion.

Stop drift

Titration is stopped when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift.

Input range 1 to 999 µL/min
Default value 20 µL/min

Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time. The selection inf. stands for infin-
ite.

Titrando, 855
Input range 0 to 999 s
Default value 10 s

Titrino
Input range 0 to 999 s
Default value 10 s
Selection inf.

Stop time

The titration is stopped if the stop time defined here has elapsed since the
start of the titration. This parameter is only shown for Stop criterion =
time and Delay time = inf.

Titrino
Input range 0 to 999999 s
Selection off
Default value off
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Endpoint 2

NOTICE

Is active only for EP1 at ≠ off.

on | off (Default value: off)

Check box for enabling/disabling endpoint 2. If this is disabled, then the
associated parameters will not be displayed.

EP2 at

Measured value for the second endpoint.

Input range –200.0 to 200.0 µA
Selection off
Default value off

For additional parameters for Endpoint 2, see Endpoint 1.

5.6.3.4.6.5 SET Upol - Titration parameters

Tab: Method ▶ SET Upol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration direction

Selection of the titration direction. If two endpoints are set, then the titra-
tion direction is already established and the following selection of titra-
tion direction is ignored.

Selection + | - | auto
Default value auto

+
positive measured value alteration

-
negative measured value alteration

auto
The titration direction is determined automatically from the start mea-
sured value and the set endpoint.
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Extraction time

The titration is not stopped until the extraction time has elapsed (even
when the EP has already been reached). For example, it makes sense to
enter an extraction time for the titration of samples that are not easily
soluble.

Titrando, 719, 720, 736, 751, 758, 785, 794, 798, 799
Input range 0 to 999999 s

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999999 s
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s
Default value 2.00 s

5.6.3.4.6.6 SET Upol - Stop conditions

Tab: Method ▶ SET Upol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.
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Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop time

Stops when the preset time (including start conditions) has elapsed since
the start of the titration.

Titrando, 855
Input range 0 to 999999 s
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.4.6.7 SET Upol - Conditioning

Tab: Method ▶ SET Upol ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters
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Conditioning

on | off (Default value: off)

Switching conditioning on/off. If conditioning is deactivated all following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is less than the entered start drift entered here. If this is the case, then
the status displayed in the Run subwindow in the Workplace program
part changes to COND READY.

Titrando, 855
Input range 1 to 999 µL/min
Default value 20 µL/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value off

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.

Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.

Input range 0.0 to 99.9 µL/min
Default value 0.0 µL/min

Stop volume

Stops when the given volume has been added after the start of the titra-
tion. The stop volume should be adapted to the size of the titration cell in
order to prevent any overflow.
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Titrando, 855
Input range 0.000000 to 9999.99 mL
Default value 20.00 mL
Selection off
Default value off

Stop time

Determination stops when the specified time has elapsed since the start of
the conditioning.

Titrando, 855
Input range 1 to 999999 s
Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s

Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.
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Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.

NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.

Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.

5.6.3.4.6.8 SET Upol - Additional evaluations

Tab: Method ▶ SET Upol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).
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[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.4.6.10, page 782).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.4.6.10, page
782).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL
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5.6.3.4.6.9 SET Upol - Additional measured values

Tab: Method ▶ SET Upol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).
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[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.4.6.10 SET Upol - Fixed endpoint evaluation

Dialog window: Method ▶ SET Upol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -200.0 to 200.0 µA

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.5 KFT

5.6.3.5.1 KFT - Overview

Menu item: Method ▶ Insert ▶ New command...

Command for volumetric Karl Fischer titrations.

Principle

Volumetric titrations for determining the water content according to Karl
Fischer with automatic conditioning are carried out with this command. A
typical feature of the Karl Fischer titration is the controlled reagent dosing,
which depends on the control difference (current measured value – end-
point), with the aim of reaching the measured value given as being the
predefined target endpoint as quickly and accurately as possible. Overti-
trating is avoided to a great extent. The titration termination at the end-
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point takes place either drift-controlled or after a waiting time. The vol-
ume added up to the endpoint gives the calculable reagent consumption.

Reagent dosing takes place in three phases during the titration:

￭ Initial dosing
The dosing rate increases continuously during this phase. It starts with
the Min. rate and increases to the Max. rate.

￭ Continuous dosing
The dosing continues to be carried out at the Max. rate until the
Control range is reached.

￭ Control range
Dosing is finely controlled in this range. Shortly before the endpoint is
reached, dosing is carried out only at the Min. rate.

Commands

Depending on the measured value one of the following two KFT com-
mands can be selected:
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￭ KFT Ipol
Voltametric measurement with selectable polarization current (mea-
sured quantity voltage U).

￭ KFT Upol
Amperometric measurement with selectable polarization voltage (mea-
sured quantity current I).

5.6.3.5.2 KFT Ipol

5.6.3.5.2.1 KFT Ipol - Overview

Dialog window: Method ▶ KFT Ipol ▶ Properties... ▶ KFT Ipol - 'Command name'

Command for Karl Fischer titrations with voltametric measurement
(selectable polarization current).

Devices

This command can be executed with the following devices:

Titrando: 835, 836, 841, 852, 857, 888, 890, 901, 906, 907

Titrino: 720, 736, 751, 758, 784, 795, 799

Appearance

The command has the following appearance:

without conditioning with conditioning

Parameters

The parameters for the KFT Ipol command are set on the following eight
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Control parameters for the endpoint (measured value for the endpoint,
titration rate, user-defined parameters, stop criterion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.
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￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and stop conditions.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the KFT Ipol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µL/min

.DSC Time for processing all start conditions in s

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP.MEA Measured value for the endpoint in the unit of the
measured value

.EP.MEP Number of endpoints 1 = 1 endpoint, 2 = 2 or
more endpoints, 3 = EP corrected with Auto-
drift, 4 = EP corrected with manual drift
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Identification Description

.EP.TEM Temperature for the endpoint in °C

.EP.TIM Time in s until the endpoint is reached

.EP.VOL Volume for the endpoint in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL
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Identification Description

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.5.2.2 KFT Ipol - General/Hardware

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0
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736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888, 890)
Selection 1 | 2
Default value 1

888, 890
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.
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I(pol)

The polarization current is the current applied to the polarizable electrode
during a voltametric measurement.

Titrando, 855
Input range –125.0 to 125.0 µA (Increment: 0.5)
Default value 5.0 µA

Titrino
Input range –127 to 127 µA (Increment: 1)
Default value 5 µA

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando
Selection 1 | 2 | 3 | 4 | off
Default value 1
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off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos.

Switch on/off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 758, 784,
795 and 799.

5.6.3.5.2.3 KFT Ipol - Start conditions

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrandos.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:
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Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. for the electrode to settle down, before a start volume
is added.

Input range 0 to 999,999 s
Default value 0 s

Start volume

Start volume

Volume to be dosed with the indicated dosing rate before the start of the
titration.

Titrando
Input range 0.00000 to 9,999.99 mL
Default value 0.00000 mL
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Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Rate at which the start volume is to be dosed. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.5.2.4 KFT Ipol - Control parameters

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

End point

EP at

Measured value for the endpoint.

Input range –2,000.0 to 2,000.0 mV
Default value 250.0 mV
Selection off
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Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
played. The User setting must be selected in order to be able to edit these
parameters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.

User
Editing the individual titration parameters which affect the titration
rate.

Control

NOTICE

Is displayed only if the user option is selected in the Titration rate
selection list.

Dynamics

The control range defines the measured value range before the specified
endpoint. It has a decisive influence on the titration rate and thus also on
the accuracy. Within the control range, dosing is controlled by the Min.
volume increment. The closer the endpoint, the slower the dosing until
the Min. volume increment has been reached. The larger the control
range, the slower the titration. Outside the control range, dosing is carried
out continuously at Max. rate.

Titrando
Input range 0.1 to 2,000.0 mV
Default value 300.0 (slow), 100.0 (optimal), 30.0 (fast) mV
Selection off
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off
The entire measured value range is defined as control range. The mini-
mum volume increment is applied throughout the entire titration.

Titrino
Input range 1 to 2,000 mV
Default value 300 (slow), 100 (optimal), 30 (fast) mV
Selection off

off
The entire measured value range is defined as control range. The mini-
mum volume increment is applied throughout the entire titration.

Max. rate

Rate at which dosing is carried out outside of the control range. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.

Titrando
Input range 0.01 to 166.00 mL/min
Default value 1.00 (slow), maximum (optimal), maximum

(fast) mL/min
Selection maximum

Titrino
Input range 0.01 to 150.00 mL/min
Default value 1.00 (slow), maximum (optimal), maximum

(fast) mL/min
Selection maximum

Min. volume increment

This parameter determines the addition rate with which dosing is carried
out at the very beginning and at the end of the titration. The smaller the
increment that is selected, the slower the titration and the higher the
accuracy.

Input range 0.1 to 9.9 µL
Default value minimum (slow), minimum (optimal), 5.0

(fast) µL

Stop criterion

Stop criterion

The titration is canceled after the last dosing once the endpoint has been
reached and the stop criterion has been fulfilled. The titration can be can-
celed when a particular Drift has been reached or after a preset Time.
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Titrino
Selection Drift | Time
Default value Drift

Titrando
Selection Drift | rel. drift | off | Time
Default value Drift

Drift
The titration is canceled when the Stop drift has been reached.

rel. drift
The titration is canceled when the relative stop drift (drift value at the
start + Relative stop drift) has been reached.

off
The titration is not canceled.

Time
The endpoint must be exceeded during a certain period of time: the
delay time. The same delay time with different smallest possible volume
increments (depending on the volume of the exchange or dosing unit)
equals different switch-off points.

NOTICE

The stop conditions always lead to a stop, even if the stop criterion has
not been reached or has been switched off.

Stop drift

Titration is stopped when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift.

Input range 1 to 999 µL/min
Default value 20 µL/min

Relative stop drift

The titration is canceled when the endpoint and the stop drift have been
reached. The stop drift is the sum of the drift value at the titration start
and the relative stop drift defined here. This parameter is displayed only if
Stop criterion = rel. drift.

Titrando
Input range 1 to 999 µL/min
Default value 10 µL/min
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Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time. The selection inf. stands for infin-
ite.

Titrando, 855
Input range 0 to 999 s
Default value 10 s

Titrino
Input range 0 to 999 s
Default value 10 s
Selection inf.

Stop time

The titration is canceled when the absolute stop time defined here has
elapsed since the start of the titration. This parameter is displayed only if
Stop criterion = Time and if Delay time = inf..

Titrino
Input range 1 to 999,999 s

5.6.3.5.2.5 KFT Ipol - Titration parameters

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Titration direction

Selection of the titration direction.

Selection + | - | auto
Default value auto

+
positive measured value change

-
negative measured value change

auto
The titration direction is determined automatically from the initial mea-
sured value and the set endpoint.
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Extraction time

The titration is not canceled until the extraction time has elapsed (even
when the EP has already been reached). The entry of an extraction time
may be advisable, for instance, for the titration of sparingly soluble sam-
ples.

Input range 0 to 999,999 s

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando
Input range 0.1 to 999,999 s
Default value 2.0 s

Titrino
Input range 0.08 to 16,200 s
Default value 2.00 s

5.6.3.5.2.6 KFT Ipol - Stop conditions

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.
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Stop volume

Stop when the entered volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample size or the titration vessel size.

Titrando
Input range 0.00000 to 9,999.99 mL
Default value 100.000 mL
Selection off

Titrino
Input range 0.00 to 9,999.99 mL
Default value 100.00 mL
Selection off

Stop time

Stop when the entered time has elapsed after the start of the titration
(including start conditions).

Titrando
Input range 0 to 999,999 s
Selection off
Default value off

Filling rate

Rate at which the dosing cylinder is to be filled after the titration. The
maximum filling rate depends on the cylinder volume of the exchange unit
or dosing unit used.

Titrando
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.5.2.7 KFT Ipol - Conditioning

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters
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Conditioning

Conditioning

on | off (Default value: off)

Switching conditioning on/off. If conditioning is deactivated all following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is lower than the Start drift entered here. In such cases, the Status dis-
played in the Run subwindow on the Single determination or Deter-
mination series tab will then switch to COND READY.

Titrando
Input range 1 to 999 µg/min
Default value 20 µg/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value off

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.

Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.

Input range 0.0 to 99.9 µL/min
Default value 0.0 µL/min

Stop volume

Stop of the determination when the specified volume has been dosed
since the start of the conditioning. The stop volume should be adjusted to
the size of the titration cell in order to prevent any overflow.
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Titrando
Input range 0.000000 to 9,999.99 mL
Default value 20.000 mL
Selection off
Default value off

Stop time

Stop of the determination when the specified time has elapsed since the
start of the conditioning.

Titrando
Input range 1 to 999,999 s
Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s

Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.
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Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.

NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.

Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.

5.6.3.5.2.8 KFT Ipol - Additional evaluations

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Volume or Time) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).
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[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.5.2.10, page 805).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.5.2.10, page
805).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL
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5.6.3.5.2.9 KFT Ipol - Additional measured values

Tab: Method ▶ KFT Ipol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).
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[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.5.2.10 KFT Ipol - Fixed endpoint evaluation

Dialog window: Method ▶ KFT Ipol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -2000.0 to 2000.0 mV

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.5.3 KFT Upol

5.6.3.5.3.1 KFT Upol - Overview

Dialog window: Method ▶ KFT Upol ▶ Properties... ▶ KFT Upol - 'Command
name'

Command for Karl Fischer titrations with amperometric measurement
(selectable polarization voltage).

Devices

This command can be executed with the following devices:

Titrando: 835, 836, 841, 852, 857, 888, 890, 901, 906, 907

Titrino: 720, 736, 751, 758, 784, 795, 799
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Appearance

The command has the following appearance:

without conditioning with conditioning

Parameters

The parameters for the KFT Upol command are set on the following
eight tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Control parameters for the endpoint (measured value for the endpoint,
titration rate, user-defined parameters, stop criterion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and stop conditions.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the KFT Upol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':
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Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µL/min

.DSC Time for processing all start conditions in s

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP.MEA Measured value for the endpoint in the unit of the
measured value

.EP.MEP Number of endpoints 1 = 1 endpoint, 2 = 2 or
more endpoints, 3 = EP corrected with Auto-
drift, 4 = EP corrected with manual drift

.EP.TEM Temperature for the endpoint in °C

.EP.TIM Time in s until the endpoint is reached

.EP.VOL Volume for the endpoint in mL

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C
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Identification Description

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)
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Identification Description

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.5.3.2 KFT Upol - General/Hardware

Tab: Method ▶ KFT Upol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead
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If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando (without 888)
Selection 1 | 2 | 3 | 4
Default value 1

888
Selection 1 | 2
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined
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not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888, 890)
Selection 1 | 2
Default value 1

888, 890
Selection 1
Default value 1

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

U(pol)

The polarization voltage is the voltage applied to the polarizable electrode
during an amperometric measurement.

Titrando
Input range –1,250 to 1,250 mV (Increment: 25)
Default value 400 mV

Titrino
Input range –1,270 to 1,270 mV (Increment: 10)
Default value 400 mV

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
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to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

Titrando
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Titration parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando
Selection 1 | 2 | 3 | 4 | off
Default value 1

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos.
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Switch on/off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 784,
795 and 799.

5.6.3.5.3.3 KFT Upol - Start conditions

Tab: Method ▶ KFT Upol ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Is displayed only for Titrando.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.01 to 99.90 µA/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.
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Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. for the electrode to settle down, before a start volume
is added.

Input range 0 to 999,999 s
Default value 0 s

Start volume

Start volume

Volume to be dosed with the indicated dosing rate before the start of the
titration.

Titrando
Input range 0.00000 to 9,999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Rate at which the start volume is to be dosed. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.5.3.4 KFT Upol - Control parameters

Tab: Method ▶ KFT Upol ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

End point

EP at

Measured value for the endpoint.

Input range –200.0 to 200.0 µA
Default value 25.0 µA
Selection off

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
played. The User setting must be selected in order to be able to edit these
parameters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.
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User
Editing the individual titration parameters which affect the titration
rate.

Control

NOTICE

Is displayed only if the user option is selected in the Titration rate
selection list.

Dynamics

The control range defines the measured value range before the specified
endpoint. It has a decisive influence on the titration rate and thus also on
the accuracy. Within the control range, dosing is controlled by the Min.
rate. The closer the endpoint, the slower the dosing until the Min. rate
has been reached. The larger the control range, the slower the titration.
Outside the control range, dosing is carried out continuously at Max.
rate.

Titrando
Input range 0.01 to 200.0 µA
Default value 40.0 (slow), 10.0 (optimal), 5.0 (fast) µA
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.

Titrino
Input range 0.1 to 200.0 µA
Default value 40.0 (slow), 10.0 (optimal), 5.0 (fast) µA
Selection off

off
The entire measured value range is defined as control range. The mini-
mum titration rate is applied throughout the entire titration.

Max. rate

Rate at which dosing is carried out outside of the control range. The
maximum dosing rate depends on the cylinder volume of the exchange
unit or dosing unit used.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 817

Titrando
Input range 0.01 to 166.00 mL/min
Default value 1.00 (slow), maximum (optimal), maximum

(fast) mL/min
Selection maximum

Titrino
Input range 0.01 to 150.00 mL/min
Default value 1.00 (slow), maximum (optimal), maximum

(fast) mL/min
Selection maximum

Min. volume increment

This parameter determines the addition rate with which dosing is carried
out at the very beginning and at the end of the titration. The smaller the
increment that is selected, the slower the titration and the higher the
accuracy.

Input range 0.1 to 9.9 µL
Default value minimum (slow), minimum (optimal), 5.0

(fast) µL

Stop criterion

Stop criterion

The titration is canceled after the last dosing once the endpoint has been
reached and the stop criterion has been fulfilled. The titration can be can-
celed when a particular Drift has been reached or after a preset Time.

Titrino
Selection Drift | Time
Default value Drift

Titrando
Selection Drift | rel. drift | off | Time
Default value Drift

Drift
The titration is canceled when the Stop drift has been reached.

rel. drift
The titration is canceled when the relative stop drift (drift value at the
start + Relative stop drift) has been reached.

off
The titration is not canceled.
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Time
The endpoint must be exceeded during a certain period of time: the
delay time. The same delay time with different smallest possible volume
increments (depending on the volume of the exchange or dosing unit)
equals different switch-off points.

NOTICE

The stop conditions always lead to a stop, even if the stop criterion has
not been reached or has been switched off.

Stop drift

Titration is stopped when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift.

Input range 1 to 999 µL/min
Default value 20 µL/min

Relative stop drift

The titration is canceled when the endpoint and the stop drift have been
reached. The stop drift is the sum of the drift value at the titration start
and the relative stop drift defined here. This parameter is displayed only if
Stop criterion = rel. drift.

Titrando
Input range 1 to 999 µL/min
Default value 10 µL/min

Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time. The selection inf. stands for infin-
ite.

Titrando, 855
Input range 0 to 999 s
Default value 10 s

Titrino
Input range 0 to 999 s
Default value 10 s
Selection inf.
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Stop time

The titration is canceled when the absolute stop time defined here has
elapsed since the start of the titration. This parameter is displayed only if
Stop criterion = Time and if Delay time = inf..

Titrino
Input range 1 to 999,999 s

5.6.3.5.3.5 KFT Upol - Titration parameters

Tab: Method ▶ KFT Upol ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Titration direction

Selection of the titration direction.

Selection + | - | auto
Default value auto

+
positive measured value change

-
negative measured value change

auto
The titration direction is determined automatically from the initial mea-
sured value and the set endpoint.

Extraction time

The titration is not canceled until the extraction time has elapsed (even
when the EP has already been reached). The entry of an extraction time
may be advisable, for instance, for the titration of sparingly soluble sam-
ples.

Input range 0 to 999,999 s

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.
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Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando
Input range 0.1 to 999,999 s
Default value 2.0 s

Titrino
Input range 0.08 to 16,200 s
Default value 2.00 s

5.6.3.5.3.6 KFT Upol - Stop conditions

Tab: Method ▶ KFT Upol ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stop when the entered volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample size or the titration vessel size.

Titrando
Input range 0.00000 to 9,999.99 mL
Default value 100.000 mL
Selection off

Titrino
Input range 0.00 to 9,999.99 mL
Default value 100.00 mL
Selection off
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Stop time

Titrando
Input range 0 to 999,999 s
Selection off
Default value off

off
Stop when the entered time has elapsed after the start of the titration
(including start conditions).

Filling rate

Rate at which the dosing cylinder is to be filled after the titration. The
maximum filling rate depends on the cylinder volume of the exchange unit
or dosing unit used.

Titrando
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.5.3.7 KFT Upol - Conditioning

Tab: Method ▶ KFT Upol ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters

Conditioning

Conditioning

on | off (Default value: off)

Switching conditioning on/off. If conditioning is deactivated all following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is lower than the Start drift entered here. In such cases, the Status dis-
played in the Run subwindow on the Single determination or Deter-
mination series tab will then switch to COND READY.
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Titrando
Input range 1 to 999 µg/min
Default value 20 µg/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value off

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.

Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.

Input range 0.0 to 99.9 µL/min
Default value 0.0 µL/min

Stop volume

Stop of the determination when the specified volume has been dosed
since the start of the conditioning. The stop volume should be adjusted to
the size of the titration cell in order to prevent any overflow.

Titrando
Input range 0.000000 to 9,999.99 mL
Default value 20.00 mL
Selection off
Default value off

Stop time

Stop of the determination when the specified time has elapsed since the
start of the conditioning.

Titrando
Input range 1 to 999,999 s
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Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s

Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.

Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.

NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.
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Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.

5.6.3.5.3.8 KFT Upol - Additional evaluations

Tab: Method ▶ KFT Upol ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Volume or Time) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.5.3.10, page 827).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.5.3.10, page
827).

[Delete]

Deletes the selected line.
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Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/mL
Default value 5.0 µA/mL

5.6.3.5.3.9 KFT Upol - Additional measured values

Tab: Method ▶ KFT Upol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered.

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.5.3.10 KFT Upol - Fixed endpoint evaluation

Dialog window: Method ▶ KFT Upol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -200.0 to 200.0 µA

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.6 KFC

5.6.3.6.1 KFC - Overview

Dialog window: Method ▶ KFC ▶ Properties... ▶ KFC - 'Command name'

Command for coulometric Karl Fischer titrations with voltametric mea-
surement.

NOTICE

The coulometric water content determination is mainly used to deter-
mine small amounts of water.

Devices

This command can be executed with the following devices:

Coulometer: 756, 831

Titrandos: 851, 852

Appearance

The command has the following appearance:
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without conditioning with conditioning

Parameters

The parameters for the KFC command are set on the following eight tabs:

￭ General/Hardware
Parameters for devices, indicator and generator electrode and stirrers.

￭ Start conditions
Entry of a waiting period before the start of the titration.

￭ Control parameters
Control parameters for the endpoint (measured value for the endpoint,
titration rate, user-defined parameters, stop criterion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Entry of the stop time which causes the titration to stop.

￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and drift value.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated in the method run by the
KFC command and can be used in formulas under the designation 'Com-
mand name.Variable designation':

Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 829

Identification Description

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µL/min

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.EP.CHA Charge for endpoint in mA·s

.EP.DVT Drift for the endpoint in µg/min

.EP.MEA Measured value for the endpoint in mV

.EP.QTY Measured value (water) for the endpoint in µg

.EP.TEM Temperature for the endpoint 1 in °C

.EP.TIM Time in s until the endpoint is reached

.EP.TIM Time in s until the endpoint is reached

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.CHA Charge for the fixed endpoint x (1 - 9) in mA·s

.FP{x}.DVT Drift for the fixed endpoint x (1 - 9) in µg/min

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in the
unit of the measured value

.FP{x}.QTY Measured value (water) for the fixed endpoint x (1 -
9) in µg

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list
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Identification Description

.LP.CHA Charge for the last measuring point of the measuring
point list in mA s

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, STAT, DOS) or drift for the last measur-
ing point in the measuring point list in µg/min (KFC)

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.IGE Current pulsed current for the last measuring point in
the measuring point list in mA

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.QTY Measured value (water) for the last measuring point
in the measuring point list in µg

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.UGE Voltage at the generator electrode for last measuring
point of the measuring point list in V; in case of
measurements with 756, 831: 0 = not defined, 1 =
< 14 V, 2 = 14 - 28 V, 3 = > 28 V

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

5.6.3.6.2 KFC - General/Hardware

Tab: Method ▶ KFC ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters
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The general parameters for the instrument, the electrodes and the stirrer
are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If an instrument is selected in the
Device name field, the Device type field can no longer be edited and
the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 'Device types' | Titrando
Default value Titrando

Sensor

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

I(pol)

Polarization current at the indicator electrode.

Selection 2 µA | 5 µA | 10 µA | 20 µA | 30 µA
Default value 10 µA
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NOTICE

When changing this parameter, make sure that the polarization current
of the indicator electrode, the endpoint and the control range are
linked closely with one another (see chapter 5.6.3.6.4, page 834).

Electrode check

on | off (Default value: on)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

851, 852
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Cell

Generator type

Selection of the generator type.

Selection without diaphragm | with diaphragm
Default value without diaphragm

Generator current

Polarization current at the generator electrode.
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for generator type = without diaphragm
Selection 100 mA | 200 mA | 400 mA | auto
Default value 400 mA

auto
Means that the current is automatically adapted to the conductivity of
the reagent and that near the endpoint the current will be controlled at
smaller values.

for generator type = with diaphragm
Selection 100 mA | 200 mA | 400 mA | auto
Default value auto

auto
Means that the current is automatically adapted to the conductivity of
the reagent and that near the endpoint the current will be controlled at
smaller values.

NOTICE

For generator electrodes of the type with diaphragm, it is recommen-
ded to set the Generator current to auto.

For generator electrodes without diaphragm it is recommended to
set the Generator current to 400 mA.

Stirrer

Stirrer

Selection of the stirrer.

851, 852
Selection 1 | 2 | 3 | 4 | off
Default value 1

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

851, 852
Input range –15 to 15 
Default value 8 
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Switch on/off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command.

5.6.3.6.3 KFC - Start conditions

Tab: Method ▶ KFC ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

Pause

Pause

Waiting time before the start of the titration.

Input range 0 to 999,999 s
Default value 0 s

5.6.3.6.4 KFC - Control parameters

Tab: Method ▶ KFC ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

Endpoint

EP at

Measured value for the endpoint.

756, 831
Input range –2,000.0 to 2,000.0 mV
Default value 50.0 mV

851, 852
Input range –1,250.0 to 1,250.0 mV
Default value 50.0 mV
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Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
played. The User setting must be selected in order to be able to edit these
parameters.

Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.

User
User-defined settings of the individual titration parameters which affect
the titration rate.

Control

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Control range

The control range is entered as distance to the endpoint. Within the con-
trol range, iodine will be generated in steps which are controlled by the
minimum rate. The larger the control range, the slower the titration.
Outside the control range, iodine will be generated continuously with
Maximum rate.

The standard control parameters are optimal for most applications and
should not be modified. If you nevertheless need to modify the control
parameters for special reagents and/or samples take care that the polariza-
tion current of the indicator electrode (I(pol)), the endpoint and the con-
trol range are linked to each other.
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756, 831
Input range 1.0 to 2,000 mV
Default value 120.0 (slow), 70.0 (optimal), 30.0 (fast) mV

851, 852
Input range 0.1 to 1,250.0 mV
Default value 120.0 (slow), 70.0 (optimal), 30.0 (fast) mV

The diagram shows KF titration curves at different polarization currents. It
is clear to see that the position of the endpoint varies with the polarization
current. The curves have different slopes, i.e. the dynamics must also be
adapted. Polarization currents smaller than 10 µA are not suitable for this
application. The following table gives an idea of the optimal control
parameters for various polarization currents.

Ipol 10 µA 20 µA 30 µA

EP 50 mV 100 mV 150 mV

Control range 70 mV 100 mV 120 mV

Max. rate

Maximum rate with which iodine is generated outside the Control
range.

Input range 1.5 to 2,240.0 µg/min
Default value 1,000.0 (slow), maximum (optimal), maximum

(fast) µg/min
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Selection maximum

Min. rate

This parameter defines the minimum rate with which iodine is generated
inside the Control range. The smaller the rate the slower the titration
and the higher the accuracy.

756, 831
Input range 0.3 to 999.9 µg/min
Default value 0.3 (slow), 15.0 (optimal), 30.0 (fast) µg/min
Selection minimum

851, 852
Input range 0.3 to 999.0 µg/min
Default value 0.3 (slow), 15.0 (optimal), 30.0 (fast) µg/min
Selection minimum

Stop criterion

Stop criterion

The titration is canceled when the endpoint has been reached and the
stop criterion has been fulfilled.

756, 831
Selection Drift | rel. drift
Default value rel. drift

851, 852
Selection Drift | rel. drift | Time | off
Default value rel. drift

Stop drift

The titration is canceled when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift.

Input range 1 to 999 µg/min
Default value 5 µg/min

Relative stop drift

The titration is canceled when the endpoint and the stop drift have been
reached. The stop drift is the sum of the drift value at the titration start
and the relative stop drift defined here. This parameter is only shown for
Stop criterion = rel. drift.

Input range 0 to 999 µg/min
Default value 5 µg/min
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Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time.

Input range 0 to 999 s
Default value 10 s

5.6.3.6.5 KFC - Titration parameters

Tab: Method ▶ KFC ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Extraction time

The titration is not canceled until the extraction time has elapsed (even
when the EP has already been reached). The entry of an extraction time
may be advisable, for instance, for the titration of sparingly soluble sam-
ples.

Input range 0 to 999,999 s
Default value 0 s

Temperature

Manually entered titration temperature.

756, 831
Input range –170.0 to 500.0 °C
Default value 25.0 °C

851, 852
Input range –20.0 to 150.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

756, 831
Input range 1 to 999,999 s
Default value 2 s



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 839

851, 852
Input range 0.1 to 999,999.0 s
Default value 2.0 s

5.6.3.6.6 KFC - Stop conditions

Tab: Method ▶ KFC ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

The conditions for stopping the titration are defined on this tab.

Stop time

Stop when the entered time has elapsed since the start of the titration.
off means no stop.

Input range 1 to 999,999 s
Selection off
Default value off

5.6.3.6.7 KFC - Conditioning

Tab: Method ▶ KFC ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters

Conditioning

on | off (Default value: on)

Enable/disable conditioning. If conditioning is disabled, the following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is lower than the start drift entered here. In such cases, the Status in
the Run subwindow displayed on the Single determination or Deter-
mination series tab will then switch to COND READY.

Input range 1 to 999 µg/min
Default value 20 µg/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
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during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value automatic

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.

Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.

Input range 0.0 to 99.9 µg/min
Default value 0.0 µg/min

Stop time

Stop of the determination when the specified time has elapsed since the
start of the conditioning.

Input range 1 to 999,999 s
Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s
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Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.

Automatic start after sample addition

on | off (Default value: off)

If this option is enabled, the titration starts automatically when the com-
mand is in status COND OK and the Threshold value set is exceeded. In
this case the system assumes that the sample has been injected. This para-
meter is displayed only for 851 and 852.

Threshold value

Value the automatic start after the sample addition is carried out automat-
ically when it is exceeded.

851, 852
Input range 0 to 999 mV
Default value 50 mV

Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.

NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.

If this command is already started (e.g. via Automatic start after
sample addition), the SEND command will not have any effect.

Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.
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5.6.3.6.8 KFC - Additional evaluations

Tab: Method ▶ KFC ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional method for evaluation of the titration curves can
be activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is enabled, then the associated values for the other mea-
sured quantities will be interpolated with a fixed measured quantity (mea-
sured value, time or water) for the fixed endpoint from the measuring
point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.6.10, page 844).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.6.10, page 844).

[Delete]

Deletes the selected line.

5.6.3.6.9 KFC - Additional measured values

Tab: Method ▶ KFC ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.6.10 KFC - Fixed endpoint evaluation

Dialog window: Method ▶ KFC ▶ Properties... ▶ Additional evaluations ▶ Fixed
endpoint evaluation ▶ [New]/[Property] ▶ Fixed endpoint evaluation #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Water
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range –2,000.0 to 2,000.0 mV

Time
Input range 0.0 to 999,999.9 s

Water
Input range 0.0 to 999,999.9 µg

5.6.3.7 BRC

5.6.3.7.1 BRC - Overview

Dialog window: Method ▶ BRC ▶ Properties... ▶ BRC - 'Command name'

Command for coulometric titration for determining the bromine consump-
tion. Out of the amount of bromine consumed the bromine index
(amount of bromine consumed (in mg) per 100 g sample) and the bro-
mine number (amount of bromine (in g) per 100 g sample) can be calcu-
lated.

Devices

This command can be executed with the following devices:

Titrando: 851, 852

Appearance

The command has the following appearance:

without conditioning with conditioning
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Parameters

The parameters for the BRC command are set on the following eight tabs:

￭ General/Hardware
Parameters for devices, indicator and generator electrode and stirrers.

￭ Start conditions
Entry of a waiting period before the start of the titration.

￭ Control parameters
Control parameters for the endpoint (measured value for the endpoint,
titration rate, user-defined parameters, stop criterion).

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Entry of the stop time which causes the titration to stop.

￭ Conditioning
Enable/disable conditioning. Definition of start drift, drift correction
and drift value.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated in the method run by the
BRC command and can be used in formulas under the designation 'Com-
mand name.Variable designation':

Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CBY Command status; 1 = Conditioning activated, 0 =
Conditioning deactivated

.COK Command status; 1 = Conditioning condition ful-
filled, 0 = Conditioning condition not fulfilled

.DBL Total duration for the processing of the command in s

.DRI Current and/or last drift for drift correction in µg/min

.DTI Time in s for drift correction (time from the start of
the titration to the end of the command)
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Identification Description

.EME End measured value (measured value after processing
of the command) in mV

.EP.CHA Charge for endpoint in mA·s

.EP.DVT Drift for the endpoint in µg/min

.EP.MEA Measured value for the endpoint in mV

.EP.QTY Measured value (water) for the endpoint in µg

.EP.TEM Temperature for the endpoint 1 in °C

.EP.TIM Time in s until the endpoint is reached

.EQT End quantity after processing of the command) in µg

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.DVT Drift for the fixed endpoint x (1 - 9) in µg/min

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.QTY Amount of bromine for the fixed endpoint x (1 - 9) in
µg

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in mV

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.CHA Charge for the last measuring point of the measuring
point list in mA s

.LP.DVT Drift for the last measuring point of the measuring
point list in µg/min

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list
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Identification Description

.LP.IGE Current pulsed current for the last measuring point in
the measuring point list in mA

.LP.MEA Measured value for the last measuring point in the
measuring point list in mV

.LP.QTY Measured value (water) for the last measuring point
in the measuring point list in µg

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.UGE Voltage at the generator electrode for last measuring
point of the measuring point list in V

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SME Start measured value (measured value after process-
ing the start conditions) in mV

.STE Start temperature (temperature after processing the
start conditions) in °C

5.6.3.7.2 BRC - General/Hardware

Tab: Method ▶ BRC ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the electrodes and the stirrer
are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If an instrument is selected in the
Device name field, the Device type field can no longer be edited and
the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

I(pol)

Polarization current at the indicator electrode.

Input range –125.0 to 125.0 µA (Increment: 0.5)
Default value 1.0 µA

NOTICE

When changing this parameter, make sure that the polarization current
of the indicator electrode, the endpoint and the control range are
linked closely with one another (see chapter 5.6.3.7.4, page 851).
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Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement.

Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Cell

Generator type

Selection of the generator type.

Selection without diaphragm | with diaphragm
Default value with diaphragm

Generator current

Polarization current at the generator electrode.

Selection 100 mA | 200 mA | 400 mA | auto
Default value auto

auto
Means that the current is automatically adapted to the conductivity of
the reagent and that near the endpoint the current will be controlled at
smaller values.

Stirrer

Stirrer

Selection of the stirrer.
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Selection 1 | 2 | 3 | 4 | off
Default value 1

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch on/off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command.

5.6.3.7.3 BRC - Start conditions

Tab: Method ▶ BRC ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.
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Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If the signal drift has been switched off or has not yet been reached, then
the measured value will be accepted when the maximum waiting time has
elapsed.

Input range 0 to 999,999 s
Default value 15 s

Pause

Pause

Waiting time before the start of the titration.

Input range 0 to 999,999 s
Default value 0 s

5.6.3.7.4 BRC - Control parameters

Tab: Method ▶ BRC ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

Endpoint

EP at

Measured value for the endpoint.

Input range –1,250.0 to 1,250.0 mV
Default value 200.0 mV

Titration rate

Titration rate

The three predefined sets of parameters can be selected for the titration
rate: slow, optimal and fast; the parameters for Control are not dis-
played. The User setting must be selected in order to be able to edit these
parameters.
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Selection slow | optimal | fast | User
Default value optimal

slow
For titrations in which the finest details are also to be visible. This could
however also lead to an increase in noise, which could result in unwan-
ted EPs.

optimal
Parameter set for all standard titrations; optimized for the most fre-
quent applications.

fast
For less critical, fast titrations.

User
User-defined settings of the individual titration parameters which affect
the titration rate.

Control

NOTICE

Will be displayed only if the User option is selected in the selection list
Titration rate.

Dynamics

The control range is entered as distance to the endpoint. Within the con-
trol range, bromine will be generated in steps which are controlled by the
Minimum rate. The larger the control range, the slower the titration.
Outside the control range, bromine will be generated continuously with
Maximum rate.

The standard control parameters are optimal for most applications and
should not be modified. If you nevertheless need to modify the control
parameters for special reagents and/or samples take care that the polariza-
tion current of the indicator electrode (I(pol)), the endpoint and the con-
trol range are linked to each other.

Input range 0.1 to 1,250.0 mV
Default value 400.0 mV

Max. rate

Maximum rate with which bromine is generated outside the Control
range.

Input range 10.0 to 19,876.0 µg/min
Default value 500.0 (slow), 1,000.0 (optimal), 2,000.0

(fast) µg/min
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Selection maximum

Min. rate

This parameter defines the minimum rate with which bromine is gener-
ated inside the Control range. The smaller the rate the slower the titra-
tion and the higher the accuracy.

Input range 1.0 to 999.0 µg/min
Default value 15.0 (slow), 25.0 (optimal), 50.0 (fast) µg/min
Selection minimum

Stop criterion

Stop criterion

The titration is canceled when the endpoint has been reached and the
stop criterion has been fulfilled.

Selection Drift | rel. drift | Time | drift & time | off
Default value drift & time

Stop drift

The titration is canceled when the endpoint and the stop drift have been
reached. This parameter is only shown for Stop criterion = drift or drift
& time.

Input range 1 to 999 µg/min
Default value 15 µg/min

Relative stop drift

The titration is canceled when the endpoint and the stop drift have been
reached. The stop drift is the sum of the drift value at the titration start
and the relative stop drift defined here. This parameter is only shown for
Stop criterion = rel. drift.

Input range 0 to 999 µg/min
Default value 5 µg/min

Delay time

If the endpoint has been reached, the delay time defined here is awaited
after the last dosing and then the titration is stopped. This parameter is
only shown for Stop criterion = time or drift & time.

Input range 0 to 999 s
Default value 40 s
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5.6.3.7.5 BRC - Titration parameters

Tab: Method ▶ BRC ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Extraction time

The titration is not canceled until the extraction time has elapsed (even
when the EP has already been reached). The entry of an extraction time
may be advisable, for instance, for the titration of sparingly soluble sam-
ples.

Input range 0 to 999,999 s
Default value 0 s

Temperature

Manually entered titration temperature.

Input range –20.0 to 150.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Input range 0.1 to 999,999.0 s
Default value 2.0 s

5.6.3.7.6 BRC - Stop conditions

Tab: Method ▶ BRC ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

The conditions for stopping the titration are defined on this tab.

Stop time

Stop when the entered time has elapsed since the start of the titration.
off means no stop.

Input range 1 to 999,999 s
Selection off
Default value off
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5.6.3.7.7 BRC - Conditioning

Tab: Method ▶ BRC ▶ Properties... ▶ Conditioning

Command name

Name of the command.

Entry 25 characters

Conditioning

on | off (Default value: on)

Enable/disable conditioning. If conditioning is disabled, the following
parameters are not visible.

Start drift

The determination can only be started when the currently measured drift
is lower than the start drift entered here. In such cases, the Status in
the Run subwindow displayed on the Single determination or Deter-
mination series tab will then switch to COND READY.

Input range 1 to 999 µg/min
Default value 20 µg/min

Drift correction

If this parameter is set to automatic or manual the drift correction ( =
Drift value × Time for drift correction) caused by empty consumption
during titration is deducted from the total consumption. The Time for
drift correction is the period between end of conditioning and end of
titration.

Selection automatic | manual | off
Default value off

automatic
The drift lastly determined during conditioning will be used as drift
value.

manual
The drift value defined under Drift value will be used.

off
No drift correction takes place.

Drift value

Drift value for drift correction. This parameter is only shown for Drift cor-
rection = manual.

Input range 0.0 to 999.9 µg/min
Default value 0.0 µg/min
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Stop time

Stop of the determination when the specified time has elapsed since the
start of the conditioning.

Input range 1 to 999,999 s
Selection off
Default value off

Stabilizing time

Waiting period until the start of the titration during which the condition
requirement must be continuously fulfilled.

Input range 0 to 999 s
Default value 0 s

Automatic start after sample addition time

on | off (Default value: on)

If this option is activated, then the titration will be started automatically
after the sample addition time.

Sample addition time

Waiting time between stop of conditioning and start of titration during
which the sample can be added.

Input range 0 to 99 s
Default value 0 s

Manual start after sample addition with [Continue]

on | off (Default value: off)

If this option is activated, then the titration will be started manually after
the sample addition by pressing the [Continue] button in the message
window.

Only start titration by a start command from a SEND command

on | off (Default value: off)

If this option is activated, then the titration will not be started until the
Event message Start titration is sent to the command with a SEND
command.
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NOTICE

Conditioning must already be completed (= Condok) at the time the
SEND command is received, otherwise the command to start the titra-
tion will be ignored.

If this command is already started (e.g. via Automatic start after
sample addition), the SEND command will not have any effect.

Show measured value during conditioning

on | off (Default value: off)

If this option is enabled, then the measured value will be shown in the
subwindow Live display of the program part Workplace, in addition to
the drift and the time.

5.6.3.7.8 BRC - Additional evaluations

Tab: Method ▶ BRC ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters

The following additional method for evaluation of the titration curves can
be activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fixed measured quantity (mea-
sured value, time or bromine) for the fixed endpoint from the measur-
ing point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.7.10, page 859).
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[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.7.10, page 859).

[Delete]

Deletes the selected line.

5.6.3.7.9 BRC - Additional measured values

Tab: Method ▶ BRC ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
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which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.7.10 BRC - Fixed endpoint evaluation

Dialog window: Method ▶ BRC ▶ Properties... ▶ Additional evaluations ▶ Fixed
endpoint evaluation ▶ [New]/[Property] ▶ Fixed endpoint evaluation #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Bromine
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range –2,000.0 to 2,000.0 mV

Time
Input range 0.0 to 999,999.9 s

Bromine
Input range 0.0 to 999,999.9 µg
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5.6.3.8 STAT

5.6.3.8.1 STAT - Overview

Menu item: Method ▶ Insert ▶ New command...

Command for STAT titrations.

Principle

In STAT titrations, reagent is added until a preset measured value (control
point) has been reached, which is then maintained at a constant level.
Because the substance that is released as a result of the reaction is imme-
diately titrated off with the titrant, the STAT controller has to be able to
maintain a preset control point at a constant level until the preset stop
condition has been reached, i.e. without oscillating around the control
point.

STAT titrations are used, for example, in enzyme analysis, where the
enzyme activity can be determined from the resulting dosing rate (in
mL/min).

Reagent dosing takes place in two phases during the titration:

￭ Dosing outside the control range
The dosing rate increases continuously during this phase. It starts with
the Min. rate and increases to the Max. rate. The dosing continues
to be carried out at the Max. rate until the control range (see chapter
5.6.3.8.2, page 862) is reached. In this range, the controlling of the
STAT is the same as that of the SET.

￭ Dosing inside the control range
The STAT controller compensates minimal measured value deviations
from the control point quickly by dosing in the control range faster
than for the SET controller.
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Troubleshooting

Problem Remedy

The control point is not main-
tained well. The measured value is
at times too high and at times too
low. The controller "oscillates".

￭ Reduce the Max. rate and
possibly also the Min. rate.

￭ Set the Dynamics higher.
￭ Check if stirring is effective.
￭ Arrange the electrode and

buret tip to an optimum.
￭ Possibly use an exchange/

dosing unit with a smaller cyl-
inder volume (smaller volume
increment per pulse).

The control point is not reached
for too long.

￭ Set the Dynamics lower.
￭ Increase the Min. rate.
￭ Increase the Max. rate.

The control range is not reached
quickly enough.

Set the setpoint value with a SET
pretitration in such a way that the
control range is reached more
quickly.

Commands

Depending on the measured value one of the following two STAT com-
mands can be selected:
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￭ STAT pH
STAT titration with pH electrodes (measured quantity pH).

￭ STAT U
STAT titration with metal electrodes (measured quantity voltage U).

5.6.3.8.2 STAT - Control range

Tab: Method ▶ STAT ▶ Properties... ▶ Control parameters

Set a large control range for steep curves and a small control range for flat
ones. A good approximation for the start of the control range is given by
the point where the tangents intersect.

5.6.3.8.3 STAT - Evaluation window

Dialog window: Method ▶ STAT ▶ Properties... ▶ Evaluations ▶ Rate evalua-
tion ▶ [New]/[Properties] ▶ Evaluation window #

Evaluation windows are defined time segments in which the dosing
rate is determined by linear regression.

Lower limit

Lower limit for the evaluation window.

Input range 0.0 to 99,999.9 s
Default value 0.0 s

Upper limit

Upper limit for the evaluation window.

Input range 0.0 to 999,999.9 s
Default value 999,999.9 s
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5.6.3.8.4 STAT - Track call

Dialog window: Method ▶ STAT/STAT pH/STAT U ▶ Properties... ▶ Monitor-
ing ▶ [New]/[Properties] ▶ Track call #

Monitoring

Selection of the quantity to be monitored. When its limit values are viola-
ted a track is started.

Selection Measured value | Dosing rate | Temperature |
 Any

Default value Measured value

Any
Means any of the three quantities.

Limit exceeding

Selection of the exceeded limit for which a track is to be started.

Selection Lower limit | Upper limit | Any | OK
Default value Any

Any
The track will be started if either the upper or the lower limit is viola-
ted.

OK
The track will be started when the monitored quantities are once again
within the limit values (including hysteresis).

Track name

Selection of the track that is to be started automatically.

Selection 'Track name'

NOTICE

If a track is called for that is already running then it will be allowed to
finish and then restarted when it is free again.

5.6.3.8.5 Tandem dosing

Menu item: Method ▶ STAT/ADD/DOS ▶ General/Hardware

If the Tandem dosing check box is enabled for the commands STAT,
ADD or DOS, then a second dosing device can be defined in order to
enable uninterrupted dosing. Dosing is carried out with a combination of
two dosing devices so that the second dosing device is dosing while the
first one is being filled and vice versa.
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However, in order to ensure uninterrupted dosing, the following points
must be taken into account:

￭ Keeping filling times short
Use the highest possible filling rate in order to keep the filling times as
short as possible. Take the viscosity and density of the liquid into
account.

￭ Filling rate with different cylinders
When you use two dosing devices with different cylinder volumes (dos-
ing cylinder 2 > dosing cylinder 1), then the minimum filling rate of the
larger cylinder 2 must be:
Filling rate 2 ≧ dosing rate 1 • (Vdosing cylinder 2 / Vdosing cylinder 1)

￭ Rule for dosing rate
The dosing rate must not exceed 75% of the filling rate of the smaller
cylinder. This corresponds to the following values (at maximum filling
rate):

Cylin-
der vol-

ume

maximum dosing rate max. flow rate

 Exchange
unit

Dosing
unit

Exchange
unit

Dosing
unit

1 mL 2.25 mL/min --- approx. 130
mL/h

---

2 mL --- 5.00
mL/min

--- approx. 300
mL/h

5 mL 11.25
mL/min

12.50
mL/min

approx. 670
mL/h

approx. 750
mL/h

10 mL 22.50
mL/min

25.00
mL/min

approx. 1.3 L/h approx. 1.5
L/h

20 mL 45.00
mL/min

50.00
mL/min

approx. 2.7 L/h approx. 3.0
L/h

50 mL 112.50
mL/min

124.50
mL/min

approx. 6.7 L/h approx. 7.5
L/h

5.6.3.8.6 STAT pH

5.6.3.8.6.1 STAT pH - Overview

Dialog window: Method ▶ STAT pH ▶ Properties... ▶ STAT pH - 'Command name'

Command for STAT titrations with measured value pH.

Devices

This command can be executed with the following devices:
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Titrando: 835, 836, 842, 857, 902, 906, 907

Titrino: 718, 736, 751, 799

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the STAT pH command are set on the following eight
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Parameters for the control point.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Monitoring
Definition of the monitoring of measured value, dosing rate and tem-
perature.

￭ Evaluations
Definition of methods for evaluation of the titration curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the STAT pH com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':
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Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (dimensionless)

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, KFT, STAT, DOS) or drift for the last
measuring point in the measuring point list in µg/min
(KFC)
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Identification Description

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MR.MRC Correlation coefficient for mean dosing rate for the
whole range

.MR.MRS Standard deviation for mean dosing rate for the
whole range in mL/min

.MR.MRT Mean dosing rate for the whole range in mL/min.

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.RE{x}.DRC Correlation coefficient for mean dosing rate in win-
dow x (1 - 9)

.RE{x}.DRS Standard deviation for mean dosing rate in window x
(1 - 9) in mL/min

.RE{x}.DRT Mean dosing rate in window x (1 - 9) in mL/min
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Identification Description

.RE{x}.RWL Lower limit of the evaluation window x (1 - 9) in s

.RE{x}.RWH Upper limit of the evaluation window x (1 - 9) in s

.SLO Electrode slope of the sensor used for the command
(in %)

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.8.6.2 STAT pH - General/Hardware

Tab: Method ▶ STAT pH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando
Selection 1 | 2 | 3 | 4
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined
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not defined
No tests will be carried out.

Tandem dosing

on | off (Default value: off)

If this option is enabled, the dosing is carried out without interruption
with a combination of two dosing devices so that the second dosing
device is dosing while the first one is being filled and vice-versa (see chap-
ter 5.6.3.8.5, page 863). This parameter is displayed only for Titrandos
and 855.

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando
Selection 1 | 2 | 3 | 4
Default value 2

855
Selection 1 | 2 | 3
Default value 2

Solution

Entry of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method run to see whether the
correct solution has been attached to the selected dosing device and
whether the dosing device type is correct. With nonintelligent exchange
or dosing units, only the cylinder volume is checked.

Titrando, 855
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Filling rate

Rate at which the dosing cylinder of the second dosing device is to be
refilled. The maximum filling rate depends on the cylinder volume of the
exchange unit or dosing unit used. If the entered filling rate is too high for
the selected dosing device, it will automatically be reduced during filling to
the largest possible value (see chapter 5.6.3.8.5, page 863).
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Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | pH electrode | not defined
Default value pH electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.
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automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751, 785, 798
and 799.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 873

5.6.3.8.6.3 STAT pH - Start conditions

Tab: Method ▶ STAT pH ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.
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Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. for the electrode to settle down, before a start volume
is added.

Titrando, 855
Input range 0 to 999,999 s
Default value 0 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.8.6.4 STAT pH - Control parameters

Tab: Method ▶ STAT pH ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

Control point

Control point at pH

Definition of the pH value to be controlled.

Titrando, 855
Input range –20.000 to 20.000 
Selection off
Default value off

Titrino
Input range –20.00 to 20.00 
Selection off
Default value off

Titration rate

Titration rate

Three predefined rates, for which the parameters for Control are not dis-
played, can be selected for the titration rate. The Users setting must be
selected in order to be able to edit these parameters.

Selection 50 µL/min | 100 µL/min | 500 µL/min | Users
Default value 100 µL/min
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Control

NOTICE

Is displayed only if the Users option is selected in the Titration rate
selection list.

Dynamics pH

The control range defines the measured value range before the specified
control point. It has a decisive influence on the titration rate and thus also
on the accuracy (see chapter 5.6.3.8.1, page 860).

Titrando, 855
Input range 0.001 to 20.000 
Default value 1.000 
Selection off

Titrino
Input range 0.01 to 20.00 
Default value 1.00 
Selection off

Max. rate

The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used. The following rule of thumb should be
used as a starting point for parameterization: Max. rate in mL/min = 5 •
Expected rate of reaction in mL/min.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value 0.25 (50 µL/min), 0.75 (100 µL/min), 2.00

(500 µL/min) mL/min

Titrino
Input range 0.01 to 150.00 mL/min
Default value 0.25 (50 µL/min), 0.75 (100 µL/min), 2.00

(500 µL/min) mL/min

Min. rate

Rate at which dosing is carried out at the very beginning of the titration
and in the Control range at the end of the titration. The smaller the
selected minimum rate, the longer it takes until the control point is
reached for the first time. The following rule of thumb should be observed
for maintaining the Min. rate in order to achieve as constant (regular) a
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dosing at the control point as possible: Min. rate in µL/min = Expected
rate of reaction in µL/min/ 10.

Input range 0.01 to 9,999.00 µL/min
Default value 10.00 (50 µL/min), 20.00 (100 µL/min), 40.00

(500 µL/min) µL/min

NOTICE

The parameters Max. rate and Dynamics pH should be optimized
together in such a way that the titration does not overshoot too much
when the control point is reached. The Dynamics should be selected in
such a way that the measured value remains within the control range as
much as possible while the control point is maintained. A slightly larger
control range should be defined for slow reactions (e.g. pH = 3). The
setpoint value is often set with a SET pretitration before the substrate is
added. This means that the STAT titration can be started already with a
small deviation from the control point.

5.6.3.8.6.5 STAT pH - Titration parameters

Tab: Method ▶ STAT pH ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration direction

Selection of the titration direction. If two endpoints are set, then the titra-
tion direction is already established and the following selection of titra-
tion direction is ignored.

Selection + | - | auto
Default value auto

+
positive measured value alteration

-
negative measured value alteration

auto
The titration direction is determined automatically from the start mea-
sured value and the set endpoint.
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Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Measuring point recording

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999,999 s
Default value 2.0 s

Titrino
Input range 1 to 999,999 s
Default value 2 s

Start time

The measuring points are not entered in the measuring point list until this
time has elapsed since the start of the titration.

Input range 0 to 999,999 s
Default value 0 s

Start measured value pH

The measuring points are not entered in the measuring point list until the
start measured value has been reached.

Titrando, 855
Input range –20.000 to 20.000 
Selection off
Default value off

Titrino
Input range –20.00 to 20.00 
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Selection off
Default value off

Start rate

The measured values are not entered in the measuring point list until the
dosing rate has fallen below this value. This parameter is not checked until
10 s after the start.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection off
Default value off

Titrino
Input range 0.01 to 150.00 mL/min
Selection off
Default value off

5.6.3.8.6.6 STAT pH - Stop conditions

Tab: Method ▶ STAT pH ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop time

Stop when the entered time has elapsed after the start conditions have
been fulfilled.
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Input range 0 to 999,999 s
Selection off
Default value off

since

Specifies when the stop time begins to count (will not be displayed if the
Stop time is disabled):

Selection Start | Control point first reached | Last dosing
Default value Start

Start
The stop time starts after the start volume has been dosed and after
the following pause time.

Control point first reached
The stop time starts as soon as the control point has been reached for
the first time.

Last dosing
The stop time starts after the last increment has been dosed, i.e., the
stop time is reset to zero again after each dosing step.

Stop rate

Stop when the current dosing rate is lower than the defined stop rate.
This criterion is not checked until 10 s after the start. The maximum stop
rate depends on the cylinder volume of the exchange unit or dosing unit
used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection off
Default value off

Titrino
Input range 0.01 to 150.00 mL/min
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.8.6.7 STAT pH - Monitoring

Tab: Method ▶ STAT pH ▶ Properties... ▶ Monitoring

Command name

Name of the command.

Entry 25 characters

The following monitoring processes can be activated and defined on this
tab:

Monitoring Measured value

Monitoring Measured value

on | off (Default value: off)

If this option is enabled, then the measured value will be monitored and
any violated limits will be entered in the measuring point list.

Lower limit pH

Lower limit of the measured value. If the measured value falls below this
limit, the event Measured value lower limit violated is triggered.

Titrando, 855
Input range –20.000 to 20.000 
Default value –20.000 

Titrino
Input range –20.00 to 20.00 
Default value –20.00 

Lower hysteresis pH

Lower hysteresis of the measured value. If the measured value exceeds the
lower limit by this hysteresis value again, then the event Measured value
lower limit OK is triggered.

Titrando, 855
Input range 0.000 to 20.000 
Default value 0.020 
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Upper limit pH

Upper limit of the measured value. If the measured value exceeds this
limit, then the event Measured value upper limit violated is triggered.

Titrando, 855
Input range –20.000 to 20.000 
Default value 20.000 

Titrino
Input range –20.00 to 20.00 
Default value 20.00 

Upper hysteresis pH

Upper hysteresis of the measured value. If the measured value once again
falls below the upper limit by this hysteresis value, then the event Mea-
sured value upper limit OK is triggered.

Titrando, 855
Input range 0.000 to 20.000 
Default value 0.020 

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running STAT pH command will be canceled, then the exit track
(if present) will be started and the determination will be finished.

Cancel command (Titrando only)
The running STAT pH command will be canceled, then the next com-
mand will be carried out.

Wait for [Continue]
Reagent dosing in the running STAT pH command will be interrupted
and a message will be displayed. As soon as the monitored measured
value is again within the limits (including hysteresis), reagent dosing
can be resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the running STAT pH command will be interrupted.
As soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.
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none
No action will be taken if limits are violated.

Monitoring Dosing rate

Monitoring Dosing rate

on | off (Default value: off)

If this option is enabled, then the averaged dosing rate will be monitored
and any violated limits will be entered in the measuring point list. The
monitoring of the dosing rate is not started until 10 s after the start of the
titration.

Lower limit

Lower limit of the dosing rate. If the dosing rate falls below this limit, the
event Dosing rate lower limit violated is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 0.00 mL/min

Titrino
Input range 0.00 to 150.00 mL/min
Default value 0.00 mL/min

Lower hysteresis

Lower hysteresis of the dosing rate. If the dosing rate exceeds the lower
limit by this hysteresis value again, then the event Dosing rate lower
limit OK is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 0.20 mL/min

Upper limit

Upper limit of the dosing rate. If the dosing rate exceeds this limit, then
the event Dosing rate upper limit violated is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 166.00 mL/min

Titrino
Input range 0.00 to 150.00 mL/min
Default value 150.00 mL/min
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Upper hysteresis

Upper hysteresis of the dosing rate. If the dosing rate once again falls
below the upper limit by this hysteresis value, then the event Dosing rate
upper limit OK is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 0.20 mL/min

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running STAT pH command will be canceled, then the exit track
(if present) will be started and the determination will be finished.

Cancel command (Titrando only)
The running STAT pH command will be canceled, then the next com-
mand will be carried out.

Wait for [Continue]
Reagent dosing in the running STAT pH command will be interrupted
and a message will be displayed. As soon as the monitored measured
value is again within the limits (including hysteresis), reagent dosing
can be resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the running STAT pH command will be interrupted.
As soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.

NOTICE

If the Lower limit is violated while monitoring the dosing rate, the
actions Wait for [Continue] and Wait for limit ok do not make
sense because the average dosing rate becomes smaller and smaller
during the waiting time. The valid range can never be reached again.
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Monitoring Temperature

Monitoring Temperature

on | off (Default value: off)

If this option is enabled, then the temperature will be monitored and any
violated limits will be entered in the measuring point list.

Lower limit

Lower limit of the temperature. If the temperature falls below this limit,
the event Lower temperature limit violated is triggered.

Titrando, 855
Input range –20.0 to 150.0 °C
Default value –20.0 °C

Titrino
Input range –170.0 to 500.0 °C
Default value –170.0 °C

Lower hysteresis

Lower hysteresis of the temperature. If the temperature exceeds the lower
limit by this hysteresis value again, then the event Lower temperature
limit OK is triggered.

Titrando, 855
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Upper limit

Upper limit of the temperature. If the temperature exceeds this limit, then
the event Upper temperature limit violated is triggered.

Titrando, 855
Input range –20.0 to 150.0 °C
Default value 150.0 °C

Titrino
Input range –170.0 to 500.0 °C
Default value 500.0 °C

Upper hysteresis

Upper hysteresis of the temperature. If the temperature once again falls
below the upper limit by this hysteresis value, then the event Upper tem-
perature limit OK is triggered.
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Titrando, 855
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running STAT pH command will be canceled, then the exit track
(if present) will be started and the determination will be finished.

Cancel command (Titrando only)
The running STAT pH command will be canceled, then the next com-
mand will be carried out.

Wait for [Continue]
Reagent dosing in the running STAT pH command will be interrupted
and a message will be displayed. As soon as the monitored measured
value is again within the limits (including hysteresis), reagent dosing
can be resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the running STAT pH command will be interrupted.
As soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.

Track call on limit exceeding

In this table, which cannot be edited directly, a maximum of 20 entries
can be defined as to which track is to be started automatically when a
particular limit value is violated.

[New]

Opens the Track call # dialog window, in which the parameters for the
track call can be entered.

[Properties]

Opens the Track call # dialog window, in which the parameters for the
track call can be edited (see chapter 5.6.3.8.4, page 863).

[Delete]

Deletes the track call selected in the table.
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5.6.3.8.6.8 STAT pH - Evaluations

Tab: Method ▶ STAT pH ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following methods for the evaluation of titration curves can be acti-
vated and defined on this tab:

Rate evaluation

Rate evaluation

on | off (Default value: off)

If this check box is activated, a maximum of nine time slots can be
defined, in which the mean dosing rate can be determined by linear
regression. The defined time slots are shown in the window table and can
be edited with the following buttons:

[New]

Opens the Evaluation window # dialog window, in which the parame-
ters for a new time slot can be entered (see chapter 5.6.3.8.3, page 862).

[Properties]

Opens the Evaluation window # dialog window, in which the parame-
ters for the selected time slot can be edited (see chapter 5.6.3.8.3, page
862).

[Delete]

Deletes the time slot selected in the table.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).
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[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint.

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.4.3.10, page 716).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/mL
Default value 1.0 pH/mL
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5.6.3.8.6.9 STAT pH - Additional measured values

Tab: Method ▶ STAT pH ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).
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[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.3.8.6.10 STAT pH - Fixed endpoint evaluation

Dialog window: Method ▶ STAT pH ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -20.000 to 20.000 pH

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.8.7 STAT U

5.6.3.8.7.1 STAT U - Overview

Dialog window: Method ▶ STAT U ▶ Properties... ▶ STAT U - 'Command name'

Command for STAT titrations with measured value U.

Devices

This command can be executed with the following devices:

Titrando: 835, 836, 842, 857, 902, 906, 907

Titrino: 718, 736, 751, 799

Robotic Titrosampler: 855



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 891

Appearance

The command has the following appearance:

Parameters

The parameters for the STAT U command are set on the following eight
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Parameters for the measurement of the initial measured value and for
defining the conditions which have to be met at the start of the titra-
tion.

￭ Control parameters
Parameters for the control point.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Definition of conditions which cause the titration to stop.

￭ Monitoring
Definition of the monitoring of measured value, dosing rate and tem-
perature.

￭ Evaluations
Definition of methods for evaluation of the titration curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the STAT U com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BLV Blank value of the sensor used for the command (only
for ISE sensors)

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started
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Identification Description

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.DSC Time for processing all start conditions in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (in mV for ISE sensors)

.ETE End temperature (temperature after the command
has been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in mV

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.FP{x}.VOL Volume for the fixed endpoint x (1 - 9) in mL

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, KFT, STAT, DOS) or drift for the last
measuring point in the measuring point list in µg/min
(KFC)

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
unit of the measured value in the measuring point list
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Identification Description

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MA.VOL Volume at maximum measured value in mL

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MI.VOL Volume at minimum measured value in mL

.MR.MRC Correlation coefficient for mean dosing rate for the
whole range

.MR.MRS Standard deviation for mean dosing rate for the
whole range in mL/min

.MR.MRT Mean dosing rate for the whole range in mL/min.

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.RE{x}.DRC Correlation coefficient for mean dosing rate in win-
dow x (1 - 9)

.RE{x}.DRS Standard deviation for mean dosing rate in window x
(1 - 9) in mL/min

.RE{x}.DRT Mean dosing rate in window x (1 - 9) in mL/min

.RE{x}.RWL Lower limit of the evaluation window x (1 - 9) in s

.RE{x}.RWH Upper limit of the evaluation window x (1 - 9) in s
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Identification Description

.SLO Electrode slope of the sensor used for the command
(in mV for ISE sensors)

.SME Start measured value (measured value after process-
ing the start conditions) in the unit of the measured
value

.STE Start temperature (temperature after processing the
start conditions) in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.SVA Start volume absolute (volume that was added
according to the start condition "start volume") in mL

.SVT Total start volume (volume that was added according
to all three start conditions) in mL

.TITER Titer value of the solution used for the command

5.6.3.8.7.2 STAT U - General/Hardware

Tab: Method ▶ STAT U ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.
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If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 756 KF Coulometer | 831 KC Coulometer
Default value 831 KC Coulometer

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando
Selection 1 | 2 | 3 | 4
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.
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Tandem dosing

on | off (Default value: off)

If this option is enabled, the dosing is carried out without interruption
with a combination of two dosing devices so that the second dosing
device is dosing while the first one is being filled and vice-versa (see chap-
ter 5.6.3.8.5, page 863). This parameter is displayed only for Titrandos
and 855.

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the solution is to be dosed. All the dosing device connectors
which are possible with the selected device type are always displayed.

Titrando
Selection 1 | 2 | 3 | 4
Default value 2

855
Selection 1 | 2 | 3
Default value 2

Solution

Entry of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method run to see whether the
correct solution has been attached to the selected dosing device and
whether the dosing device type is correct. With nonintelligent exchange
or dosing units, only the cylinder volume is checked.

Titrando, 855
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Filling rate

Rate at which the dosing cylinder of the second dosing device is to be
refilled. The maximum filling rate depends on the cylinder volume of the
exchange unit or dosing unit used. If the entered filling rate is too high for
the selected dosing device, it will automatically be reduced during filling to
the largest possible value (see chapter 5.6.3.8.5, page 863).

Titrando, 855
Input range 0.01 to 166.00 mL/min
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Selection maximum
Default value maximum

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type Metal electrode, pH electrode or ISE
electrode from the list of sensors available in the sensor table. The cali-
bration data for the sensor is adopted for pH electrodes and ISE elec-
trodes.

Selection Sensor name | pH electrode | Metal electrode |
 ISE electrode | not defined

Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.
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automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched on automatically
at the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for 751 and 799.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 899

5.6.3.8.7.3 STAT U - Start conditions

Tab: Method ▶ STAT U ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the sequence shown before the titra-
tion is started.

Initial measured value

NOTICE

Only displayed for Titrando and 855.

The initial measured value is determined before the other start conditions
are processed. The measured value acceptance depends on the three fol-
lowing parameters:

Measured value drift

The measured value is only accepted if the drift is less than the value
entered here.

Input range 0.1 to 999.0 mV/min
Selection off
Default value off

off
The measured vales will not be applied until after the maximum wait-
ing time has passed.

Min. waiting time

The minimum waiting period is only important for drift-controlled meas-
urements. The measured value is not accepted until the minimum waiting
time has elapsed, even if the signal drift has already been reached. The
drift continues to be checked while the waiting time is elapsing.

Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If signal drift has been switched off or has not yet been reached, then the
measured value will be accepted when the maximum waiting time has
elapsed.
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Input range 0 to 999999 s
Default value 1 s

Pause 1

Pause 1

Waiting time, e.g. for the electrode to settle down, before a start volume
is added.

Titrando, 855
Input range 0 to 999,999 s
Default value 0 s

Start volume

Start volume

Volume to be added before the start of the titration at the dosing rate
indicated.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 0.00000 mL

Titrino
Input range 0.00 to 999.99 mL
Default value 0.00 mL

Dosing rate

Speed at which the start volume is to be added. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum
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Pause 2

Pause 2

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the addition of the start volume. The pause follows at
the end of all the start conditions.

Input range 0 to 999999 s
Default value 0 s

5.6.3.8.7.4 STAT U - Control parameters

Tab: Method ▶ STAT U ▶ Properties... ▶ Control parameters

Command name

Name of the command.

Entry 25 characters

Control point

Control point at

Definition of the voltage value to be controlled.

Titrando, 855
Input range –2,000.0 to 2,000.0 mV
Selection off
Default value off

Titrino
Input range –2,000 to 2,000 mV
Selection off
Default value off

Titration rate

Titration rate

Three predefined rates, for which the parameters for Control are not dis-
played, can be selected for the titration rate. The Users setting must be
selected in order to be able to edit these parameters.

Selection 50 µL/min | 100 µL/min | 500 µL/min | Users
Default value 100 µL/min
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Control

NOTICE

Is displayed only if the Users option is selected in the Titration rate
selection list.

Dynamics

The control range defines the measured value range before the specified
control point. It has a decisive influence on the titration rate and thus also
on the accuracy (see chapter 5.6.3.8.1, page 860).

Titrando, 855
Input range 0.1 to 2,000.0 mV
Default value 60.0 mV
Selection off

Titrino
Input range 1.00 to 2,000 mV
Default value 60.0 mV
Selection off

Max. rate

The maximum dosing rate depends on the cylinder volume of the
exchange unit or dosing unit used. The following rule of thumb should be
used as a starting point for parameterization: Max. rate in mL/min = 5 •
Expected rate of reaction in mL/min.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value 0.25 (50 µL/min), 0.75 (100 µL/min), 2.00

(500 µL/min) mL/min

Titrino
Input range 0.01 to 150.00 mL/min
Default value 0.25 (50 µL/min), 0.75 (100 µL/min), 2.00

(500 µL/min) mL/min

Min. rate

Rate at which dosing is carried out at the very beginning of the titration
and in the Control range at the end of the titration. The smaller the
selected minimum rate, the longer it takes until the control point is
reached for the first time. The following rule of thumb should be observed
for maintaining the Min. rate in order to achieve as constant (regular) a
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dosing at the control point as possible: Min. rate in µL/min = Expected
rate of reaction in µL/min/ 10.

Input range 0.01 to 9,999.00 µL/min
Default value 10.00 (50 µL/min), 20.00 (100 µL/min), 40.00

(500 µL/min) µL/min

NOTICE

The parameters Max. rate and Dynamics should be optimized
together in such a way that the titration does not overshoot too much
when the control point is reached. The Dynamics should be selected in
such a way that the measured value remains within the control range as
much as possible while the control point is maintained. A slightly larger
control range should be defined for slow reactions (e.g. U = 180 mV).
The setpoint value is often set with a SET pretitration before the sub-
strate is added. This means that the STAT titration can be started
already with a small deviation from the control point.

5.6.3.8.7.5 STAT U - Titration parameters

Tab: Method ▶ STAT U ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

Parameters for the run of the titration.

Titration direction

Selection of the titration direction. If two endpoints are set, then the titra-
tion direction is already established and the following selection of titra-
tion direction is ignored.

Selection + | - | auto
Default value auto

+
positive measured value alteration

-
negative measured value alteration

auto
The titration direction is determined automatically from the start mea-
sured value and the set endpoint.
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Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set on the General/
Hardware tab under Sensor to automatic or continuous, then the
temperature will be measured continuously. This value is used for temper-
ature correction in pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Measuring point recording

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999,999 s
Default value 2.0 s

Titrino
Input range 1 to 999,999 s
Default value 2 s

Start time

The measuring points are not entered in the measuring point list until this
time has elapsed since the start of the titration.

Input range 0 to 999,999 s
Default value 0 s

Start measured value

The measuring points are not entered in the measuring point list until the
start measured value has been reached.

Titrando, 855
Input range –2,000.0 to 2,000.0 mV
Selection off
Default value off

Titrino
Input range –2,000 to 2,000 mV
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Selection off
Default value off

Start rate

The measured values are not entered in the measuring point list until the
dosing rate has fallen below this value. This parameter is not checked until
10 s after the start.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection off
Default value off

Titrino
Input range 0.01 to 150.00 mL/min
Selection off
Default value off

5.6.3.8.7.6 STAT U - Stop conditions

Tab: Method ▶ STAT U ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If several stop conditions are set,
then the criterion which is fulfilled first will stop the titration.

Stop volume

Stops when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Titrando, 855
Input range 0.00000 to 9999.99 mL
Default value 100,000 mL
Selection off

Titrino
Input range 0.000 to 9999.99 mL
Default value 100.00 mL
Selection off

Stop time

Stop when the entered time has elapsed after the start conditions have
been fulfilled.
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Input range 0 to 999,999 s
Selection off
Default value off

since

Specifies when the stop time begins to count (will not be displayed if the
Stop time is disabled):

Selection Start | Control point first reached | Last dosing
Default value Start

Start
The stop time starts after the start volume has been dosed and after
the following pause time.

Control point first reached
The stop time starts as soon as the control point has been reached for
the first time.

Last dosing
The stop time starts after the last increment has been dosed, i.e., the
stop time is reset to zero again after each dosing step.

Stop rate

Rate at which the dosing cylinder is to be filled after the titration. The
maximum filling rate depends on the cylinder volume of the exchange unit
or dosing unit used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection off
Default value off

Titrino
Input range 0.01 to 150.00 mL/min
Selection off
Default value off

Filling rate

Speed with which the dosing cylinder is to be refilled after the titration.
The maximum filling rate depends on the cylinder volume of the exchange
unit or dosing device used.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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Titrino
Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

5.6.3.8.7.7 STAT U - Monitoring

Tab: Method ▶ STAT U ▶ Properties... ▶ Monitoring

Command name

Name of the command.

Entry 25 characters

The following monitoring processes can be activated and defined on this
tab:

Monitoring Measured value

Monitoring Measured value

on | off (Default value: off)

If this option is enabled, then the measured value will be monitored and
any violated limits will be entered in the measuring point list.

Lower limit

Lower limit of the measured value. If the measured value falls below this
limit, the event Measured value lower limit violated is triggered.

Titrando, 855
Input range –2,000.0 to 2,000.0 mV
Default value –2,000.0 mV

Titrino
Input range –2,000 to 2,000 mV
Default value –2,000 mV

Lower hysteresis

Lower hysteresis of the measured value. If the measured value exceeds the
lower limit by this hysteresis value again, then the event Measured value
lower limit OK is triggered.

Titrando, 855
Input range 0.0 to 2,000.0 mV
Default value 0.2 mV
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Upper limit

Upper limit of the measured value. If the measured value exceeds this
limit, then the event Measured value upper limit violated is triggered.

Titrando, 855
Input range –2,000.0 to 2,000.0 mV
Default value 2,000.0 mV

Titrino
Input range –2,000 to 2,000 
Default value 2,000 

Upper hysteresis

Upper hysteresis of the measured value. If the measured value once again
falls below the upper limit by this hysteresis value, then the event Mea-
sured value upper limit OK is triggered.

Titrando, 855
Input range 0.0 to 2,000.0 mV
Default value 0.2 mV

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando, 855) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running STAT U command will be canceled, then the exit track (if
present) will be started and the determination will be finished.

Cancel command (Titrando, 855)
The running STAT U command will be canceled, then the next com-
mand will be carried out.

Wait for [Continue]
Reagent dosing in the running STAT U command will be interrupted
and a message will be displayed. As soon as the monitored measured
value is again within the limits (including hysteresis), reagent dosing
can be resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the running STAT U command will be interrupted.
As soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.
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none
No action will be taken if limits are violated.

Monitoring Dosing rate

Monitoring Dosing rate

on | off (Default value: off)

If this option is enabled, then the averaged dosing rate will be monitored
and any violated limits will be entered in the measuring point list. The
monitoring of the dosing rate is not started until 10 s after the start of the
titration.

Lower limit

Lower limit of the dosing rate. If the dosing rate falls below this limit, the
event Dosing rate lower limit violated is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 0.00 mL/min

Titrino
Input range 0.00 to 150.00 mL/min
Default value 0.00 mL/min

Lower hysteresis

Lower hysteresis of the dosing rate. If the dosing rate exceeds the lower
limit by this hysteresis value again, then the event Dosing rate lower
limit OK is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 0.20 mL/min

Upper limit

Upper limit of the dosing rate. If the dosing rate exceeds this limit, then
the event Dosing rate upper limit violated is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 166.00 mL/min

Titrino
Input range 0.00 to 150.00 mL/min
Default value 150.00 mL/min
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Upper hysteresis

Upper hysteresis of the dosing rate. If the dosing rate once again falls
below the upper limit by this hysteresis value, then the event Dosing rate
upper limit OK is triggered.

Titrando, 855
Input range 0.00 to 166.00 mL/min
Default value 0.20 mL/min

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando, 855) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running STAT U command will be canceled, then the exit track (if
present) will be started and the determination will be finished.

Cancel command (Titrando, 855)
The running STAT U command will be canceled, then the next com-
mand will be carried out.

Wait for [Continue]
Reagent dosing in the running STAT U command will be interrupted
and a message will be displayed. As soon as the monitored measured
value is again within the limits (including hysteresis), reagent dosing
can be resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the running STAT U command will be interrupted.
As soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.

Monitoring Temperature

Monitoring Temperature

on | off (Default value: off)

If this option is enabled, then the temperature will be monitored and any
violated limits will be entered in the measuring point list.
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Lower limit

Lower limit of the temperature. If the temperature falls below this limit,
the event Lower temperature limit violated is triggered.

Titrando, 855
Input range –20.0 to 150.0 °C
Default value –20.0 °C

Titrino
Input range –170.0 to 500.0 °C
Default value –170.0 °C

Lower hysteresis

Lower hysteresis of the temperature. If the temperature exceeds the lower
limit by this hysteresis value again, then the event Lower temperature
limit OK is triggered.

Titrando, 855
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Upper limit

Upper limit of the temperature. If the temperature exceeds this limit, then
the event Upper temperature limit violated is triggered.

Titrando, 855
Input range –20.0 to 150.0 °C
Default value 150.0 °C

Titrino
Input range –170.0 to 500.0 °C
Default value 500.0 °C

Upper hysteresis

Upper hysteresis of the temperature. If the temperature once again falls
below the upper limit by this hysteresis value, then the event Upper tem-
perature limit OK is triggered.

Titrando, 855
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:
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Selection Cancel determination | Cancel command
(Titrando, 855) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running STAT U command will be canceled, then the exit track (if
present) will be started and the determination will be finished.

Cancel command (Titrando, 855)
The running STAT U command will be canceled, then the next com-
mand will be carried out.

Wait for [Continue]
Reagent dosing in the running STAT U command will be interrupted
and a message will be displayed. As soon as the monitored measured
value is again within the limits (including hysteresis), reagent dosing
can be resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the running STAT U command will be interrupted.
As soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.

Track call on limit exceeding

In this table, which cannot be edited directly, a maximum of 20 entries
can be defined as to which track is to be started automatically when a
particular limit value is violated.

[New]

Opens the Track call # dialog window, in which the parameters for the
track call can be entered (see chapter 5.6.3.8.4, page 863).

[Properties]

Opens the Track call # dialog window, in which the parameters for the
track call can be edited (see chapter 5.6.3.8.4, page 863).

[Delete]

Deletes the track call selected in the table.

5.6.3.8.7.8 STAT U - Evaluations

Tab: Method ▶ STAT U ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters
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The following methods for the evaluation of titration curves can be acti-
vated and defined on this tab:

Rate evaluation

Rate evaluation

on | off (Default value: off)

If this check box is activated, a maximum of nine time slots can be
defined, in which the mean dosing rate can be determined by linear
regression. The defined time slots are shown in the window table and can
be edited with the following buttons:

[New]

Opens the Evaluation window # dialog window, in which the parame-
ters for a new time slot can be entered (see chapter 5.6.3.8.3, page 862).

[Properties]

Opens the Evaluation window # dialog window, in which the parame-
ters for the selected time slot can be edited (see chapter 5.6.3.8.3, page
862).

[Delete]

Deletes the time slot selected in the table.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value, Time or Volume) for the fixed endpoint from the
measuring point list.

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.3.8.7.10, page 916).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.3.8.7.10, page
916).

[Delete]

Deletes the selected line.
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Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2000.0 mV/mL
Default value 25.0 mV/mL

5.6.3.8.7.9 STAT U - Additional measured values

Tab: Method ▶ STAT U ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered.

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.3.8.7.10 STAT U - Fixed endpoint evaluation

Dialog window: Method ▶ STAT U ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New/[Properties] ▶ Fixed endpoint evalua-
tion #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range -2000.0 to 2000.0 mV

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.9 TET

5.6.3.9.1 TET - Overview

Dialog window: Method ▶ TET ▶ Properties... ▶ TET - 'Command name'

Command for thermometric titration with the 859 Titrotherm.

Instruments

This command can be executed with the following device:

Titrando: 859

Appearance

The command has the following appearance:

Parameters

The parameters for the command TET are configured on the following
tabs:
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￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Start conditions
Entry of a waiting period before the start of the titration.

￭ Titration parameters
Parameters for the run of the titration.

￭ Stop conditions
Entry of criteria which cause the titration to stop.

￭ Thermometric evaluation
Parameters for the thermometric evaluation of titration curves.

￭ Additional evaluations
Definition of additional methods for the evaluation of the titration
curves.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated in the method run by the
command TET and can be used in formulas under the designation 'Com-
mand name.Variable designation':

Designa-
tion

Description

BSY Command status; 1 = BUSY, HOLD or ERROR;
0 = READY; invalid (variable not available) =
Command has never been started

CONC Concentration of the solution used for the com-
mand

CYL Cylinder volume of the dosing unit used for the
command

DBL Total duration for the processing of the com-
mand in s

DSC Time for processing all start conditions in s

EME End measured value (measured value after pro-
cessing of the command) in the unit of the mea-
sured value

EP{x}.ERC 2. derivative for the endpoint x (1…9) in the unit
of the measured value

EP{x}.MEA Measured value for the endpoint × (1…9) in the
unit of the measured value
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Designa-
tion

Description

EP{x}.TIM Time for the endpoint x (1...9) in s

EP{x}.VOL Volume for the endpoint × (1…9) in mL

EVT End volume (total dosed volume at the end of
the command) in mL

FIN Command status; 1 = Command has ended
at least once, 0, invalid (variable not available)
= Command has never ended

FP{x}.ERC 2. derivative for the fixed endpoint x (1...9)

FP{x}.MEA Measured value for the fixed endpoint × (1…9)
in the unit of the measured value

LP{x}.TIM Time for the fixed endpoint x (1...9) in s

FP{x}.VOL Volume for the fixed endpoint × (1…9) in mL

IME Initial measured value (measured value before
start conditions are processed) in the unit of the
measured value

LP.CAx Calculated value × (1...3) for the last measuring
point on the measuring point list

LP.ERC 2. derivative (1...3) for the last measuring point
of the measuring point list

LP.EXx External value × (1...3) for the last measuring
point of the measuring point list

LP.MEA Measured value for the last measuring point of
the measuring point list in the unit of the mea-
sured value

LP.TIM Time for the last measuring point of the measur-
ing point list in s

LP.VOL Volume for the last measuring point in the mea-
suring point list in mL

MA.MEA Maximum measured value in the unit of the
measured value

MA.TIM Time at maximum measured value in s

MA.VOL Volume at maximum measured value in mL

MI.MEA Minimum measured value in the unit of the mea-
sured value
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Designa-
tion

Description

MI.TIM Time at minimum measured value in s

MI.VOL Volume at minimum measured value in mL

NMP Number of measuring points in measuring point
list

SME Start measured value (measured value after pro-
cessing the start conditions) in the unit of the
measured value

STY Type of stop with which the command was stop-
ped: 1 = normal; 0 = manual or after error

SVA Start volume absolute (volume that was added
according to the start condition "start volume")
in mL

TITER Titer value of the solution used for the command

5.6.3.9.2 TET - General/Hardware

Tab: Method ▶ TET ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the electrodes and the stirrer are
defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

920 ￭￭￭￭￭￭￭￭ tiamo 3.0

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | 859 Titrotherm
Default value 859 Titrotherm

Dosing device

Dosing device

Selection of the number of the dosing device (dosing unit) with which the
solution is to be dosed. All the dosing device connections which are possi-
ble with the selected device type are displayed.

Selection 1 | 2 | 3 | 4
Default value 1

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent dosing units are used, then a
check will be made in the method run to see whether the correct solution
has been attached to the selected dosing device. With non-intelligent dos-
ing units, only the cylinder volume is checked. At the start of the com-
mand, a check is made of the working life, the validity of the titer and the
GLP test interval for the selected solution.

Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Sensor

Measuring input

Selection of the measuring input the sensor is connected to.

Selection 1 | 2
Default value 1

Sensor

Selection of a sensor of type Thermoprobe from the sensors configured
in the sensor table. The calibration data for the sensor will be adopted for
the determination.

Selection 'Sensor name' | not defined
Default value not defined
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not defined
If the sensor is not defined, then it will be checked at the start of the
determination whether a sensor of the type Thermoprobe is con-
nected to the measuring input. If this is the case, the connected sensor
is used; if it is no the case, an error message appears.

Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Input range -15 to 15 
Default value 8 

Switch on/off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command.

5.6.3.9.3 TET - Start conditions

Tab: Method ▶ TET ▶ Properties... ▶ Start conditions

Command name

Name of the command.

Entry 25 characters

The start conditions are processed in the listed sequence before the titra-
tion is started.

Start volume

Start volume

Volume to be dosed with the indicated dosing rate before the start of the
titration.

Input range 0.00000 to 50.0000 mL
Default value 0 mL
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Dosing rate

Rate (volume/time unit) at which the start volume is to be added. The
maximum dosing rate depends on the cylinder volume of the dosing unit
used.

Input range 0.100 to 166.000 mL/min
Selection maximum
Default value maximum

Pause

Pause

Waiting time, e.g. for the electrode to settle down after the start or a
reaction time after the dosing of a start volume. The pause follows at the
end of all the start conditions.

Input range 0 to 9999 s
Default value 0 s

5.6.3.9.4 TET - Titration parameters

Tab: Method ▶ TET ▶ Properties... ▶ Titration parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the running of the titration are defined on this tab.

Dosing

Dosing rate

Rate (volume/time unit) at which dosing is to be carried out. The maxi-
mum dosing rate depends on the cylinder volume of the dosing unit used.

Input range 0.100 to 166.000 mL/min
Default value 2.000 mL/min
Selection maximum

Filter

Filtering factor

Factor which determines the digital filtering of the measuring curve. The
higher this value, the more the noise is damped. The filtering has an influ-
ence on the shape of the peak and the EP shift.

Input range 1 to 200 
Default value 50 
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Damping until

Range from the start of the measurement in which the curve is addition-
ally damped. This parameter allows to minimize the influence of titration
artifacts (e.g. spikes), which occur at the beginning of the measurement
and can mistakenly be interpreted as endpoints. The damping functions as
a linear ramp, i.e. its influence is the highest at the beginning and then
decreases linearly to the defined volume.

Input range 0.0 to 50.0 mL
Default value 0.2 mL

5.6.3.9.5 TET - Stop conditions

Tab: Method ▶ TET ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

Conditions for stopping the titration. If more than one stop condition is in
effect at the same time, then the criterion which is fulfilled first will stop
the titration.

Stop volume

Stop when the given volume has been added after the start of the titra-
tion (including start conditions). The stop volume should be adapted to
suit the sample weight or the titration vessel size.

Input range 0.01 to 50.00 mL
Selection off
Default value off

Stop measured value

Stop when the measured value entered for a measuring point has been
reached since the start of the titration. Thereby, the direction of the mea-
surement curve (ascending or descending), which is determined after
recording the first 50 measuring points, is taken into account.

Input range 0.0 to 60.0 °C
Selection off
Default value off

Stop time

Stop when the entered time has elapsed after the start of the titration
(including start conditions).

Input range 0 to 999999 s
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Selection off
Default value off

Stop slope

Stop when the criterion defined for the first derivative of the measured
value (slope) is fulfilled.

First field: Selection of the reference condition.

Selection < | >
Default value <

Second field: Definition of reference value for the derivative of the mea-
sured value.

Input range -999999.999 to 999999.999 °C/mL (Incre-
ment: 0.001)

Default value 0.100 °C/mL
Selection off

Stop slope active after

Required minimum volume for the stop. The field Stop slope active
after is active only if the comparison value is not set to off for Stop
slope.

Input range 0.00 to 50.00 mL
Selection off
Default value off

Additional volume after stop

After stopping the titration, this additional volume is dosed according to
the stop conditions defined. The curve shape after reaching the endpoint
can also be seen this way.

Input range 0.01 to 50.00 mL
Default value 0.5 mL
Selection off

Filling rate

Rate (volume/time unit) at which the buret is to be filled after the titration.
The maximum filling rate depends on the cylinder volume of the dosing
unit used. If the selected filling rate is higher than the maximum possible
dosing rate, it will be automatically corrected to this value.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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5.6.3.9.6 TET - Thermometric evaluation

Tab: Method ▶ TET ▶ Properties... ▶ Thermometric evaluation

Command name

Name of the command.

Entry 25 characters

Parameters for the thermometric evaluation of the titration curve with
automatic endpoint recognition.

Evaluation start

Possibility to postpone the start of the evaluation. The evaluation starts
not before having added the solution volume.

Input range 0.0 to 50.0 mL
Default value 0.1 mL

Endpoints

Selection of the sorting for the display of the endpoints in the table.

Selection Sort by volume (ascending) | Sort by peak
height (descending)

Default value Sort by volume (ascending)

Table of endpoints

A maximum of 9 endpoints can be defined. The parameters for determin-
ing these endpoints are displayed in the window table which cannot be
edited and which contains the columns Reaction type and EP criterion.

[New]

Open the dialog window Endpoint # in which the parameters for a new
endpoint can be entered (see chapter 5.6.3.9.9, page 928).

[Properties]

Open the dialog window Endpoint # in which the parameters for the
selected endpoint can be edited (see chapter 5.6.3.9.9, page 928).

[Delete]

Delete the endpoint selected in the table.

5.6.3.9.7 TET - Additional evaluations

Tab: Method ▶ TET ▶ Properties... ▶ Additional evaluations

Command name

Name of the command.

Entry 25 characters
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The following additional methods for evaluation of titration curves can be
activated and defined on this tab:

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fixed measured quantity (Mea-
sured value or Volume) for the fixed endpoint from the measuring point
list.

Moves the selected line up (changes the sequence).

Moves the selected line down (changes the sequence).

[New]

Open the dialog window Fixed endpoint evaluation # to enter a new
fixed endpoint (see chapter 5.6.3.9.10, page 929).

[Properties]

Open the dialog window Fixed endpoint evaluation # to edit the fixed
endpoint selected in the table (see chapter 5.6.3.9.10, page 929).

[Delete]

Delete the selected line.

Minimum evaluation

on | off (Default value: off)

If this option is activated, then the associated volume for the minimum
measured value will be interpolated from the measuring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Only editable for Minimum evaluation = on, otherwise disabled.

Input range 0.1 to 20.0 °C/mL
Default value 1.0 °C/mL
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Maximum evaluation

on | off (Default value: off)

If this option is activated, then the associated volume for the maximum
measured value will be interpolated from the measuring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Only editable for Maximum evaluation = on, otherwise disabled.

Input range 0.1 to 20.0 °C/mL
Default value 1.0 °C/mL

5.6.3.9.8 TET - Additional measured values

Tab: Method ▶ TET ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab
which can then be saved together in additional measured value columns
with the measured values present in the default settings.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Open the dialog window Calc. measured value # in which the parame-
ters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Open the dialog window Calc. measured value # in which the parame-
ters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Delete the calculated measured value selected in the table.
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Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Open the dialog window External measured value # in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Open the dialog window External measured value # in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Delete the external measured value selected in the table.

5.6.3.9.9 TET - Endpoint

Dialog window: Method ▶ TET ▶ Properties... ▶ Thermometric evalua-
tion ▶ [New]/[Properties] ▶ Endpoint

Reaction type

Selection of the reaction type according to which the curve is to be evalu-
ated.

Selection exothermic | endothermic
Default value exothermic

EP criterion

Criterion for the recognition of endpoints. Endpoints whose discovered
ERC value is smaller than the value entered here will not be recognized.

for reaction type = exothermic
Input range -999999 to 0 
Default value -5 

for reaction type = endothermic
Input range 0 to 999999 
Default value 5 
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5.6.3.9.10 TET - Fixed endpoint evaluation

Dialog window: Method ▶ TET ▶ Properties... ▶ Additional evaluations ▶ Fixed
endpoint evaluation  ▶ [New]/[Property] ▶ Fixed endpoint evaluation #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time | Volume
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range 0.0 to 60.0 °C

Time
Input range 0.0 to 999999.9 s

Volume
Input range 0.00000 to 9999.99 mL

5.6.3.10 Evaluation

5.6.3.10.1 pK value and Half neutralization potential

Parameters: Method ▶ DET/MET ▶ Properties... ▶ Additional evalua-
tions ▶ pK/HNP evaluation

The pK value can be determined for pH titrations (DET and MET) and the
half neutralization potential can be determined for U titrations.

The activities of conjugated acid-base pairs are linked by the following
equation (Henderson-Hasselbalch equation):

pH = pKa + log (aB/aA)

If the activities of the acid and the conjugated base are equal (aA = aB),
then pH=pKa. This is the value at the half neutralization point and can be
extrapolated from the titration curve. A careful pH calibration is necessary
for pK evaluations. Nonetheless, the determined pK value is only an
approximation, as the ionic strengths are not taken into account. In order
to obtain more accurate values, titrations must be carried out with
decreasing ionic strengths and the results extrapolated to the ionic
strength zero. pK evaluation in aqueous solution is limited to the range
3.5 < pK < 10.5 because of the leveling effect of strong acids and the lack
of jumps with very weak acids. pK values of mixtures of acids and polyva-
lent acids can also be determined.
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In non-aqueous solutions the half neutralization potential (HNP) is
frequently used instead of the pK value. The HNP is evaluated in the same
way as the pK value.

NOTICE

If a start volume is to be added then it must be smaller than 1/2 V(EP1).

5.6.3.10.2 Minimum/Maximum evaluation

Parameters: Method ▶ DET/MET/SET/KFT/KFC/MEAS ▶ Properties... ▶ Additional
evaluations ▶ Minimum/Maximum evaluation

For the minimum or maximum measured value the associated volume,
time and temperature are interpolated from the measuring point list.
The evaluation begins as soon as the slope of the curve exceeds a particu-
lar threshold value.
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5.6.3.10.3 Break-point evaluation

Parameters: Method ▶ DET/MET/MEAS ▶ Properties... ▶ Additional evalua-
tions ▶ Break-point evaluation

A break-point evaluation is used to determine sharp change of direction in
the titration curve. This evaluation is primarily used for photometric and
conductivity titrations. The method is based on the search for extremes in
the second derivative of the curve.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

932 ￭￭￭￭￭￭￭￭ tiamo 3.0

5.6.3.10.4 Gran evaluation

Parameters: Method ▶ DET/MET ▶ Properties... ▶ Additional evaluations ▶ Gran
evaluation

The Gran evaluation can be used to determine S-shaped DET and MET
titration curves. Two different procedures can be selected for this which
are referred to as Normalized and Standard.

In the normalized procedure, the titration curves are linearized in 2 parts:
the first part is before, the second after the equivalence point. The Gran
function G is then plotted vs. the reagent consumption to get the Gran
endpoint GP.

In the standard procedure, which is only available for 5.6.3.2.2.7DET pH
- Additional evaluations and 5.6.3.3.2MET pH, only the part before the
equivalence point will be linearized, and afterwards the intersection point
with the y axis is determined as the endpoint GP.

The Gran evaluation is only suitable for curves with a single jump. All of
the jumps are evaluated together as a group when a curve has several
jumps. This may be desirable, as for example if 2 EPs are very close to one
another in a steep jump and one wishes to have only one GP evaluated,
e.g. with titrations of NaOH that contain carbonate.
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5.6.3.11 Additional measured values

5.6.3.11.1 Calculated measured value

Dialog window: Method ▶ DET/MET/SET/KFT/KFC/STAT/MEAS/DOS ▶ Proper-
ties... ▶ Additional measured values ▶ [New]/[Properties] ▶ Calculated mea-
sured value

With the option Additional calculated measured values, a maximum
of 3 new measured values can be calculated from existing measured val-
ues and saved, which can also be presented as curves under the designa-
tion Calculated 1…3 and used in formulasas variables *.CA1…3.

Name

Designation for the calculated measured value. This name is used as axis
legend.

Entry 25 characters
Default value Calculated measured value #

Formula

Formula to calculate the measured value. It can be created with the for-

mula editor which opens by pressing .

Entry 1000 characters
Default value 'empty'

Unit

Unit of calculated measured value.
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Selection empty | ppm | % | g/L | mg/L | mg/mL | mg/
100g | mol/L | mmol/L | mL | g | mg | µg | °C |
 µL | s | mS/cm

Default value empty

Decimal places

Number of decimal places with which the calculated measured value will
be displayed.

Input range 0 to 5 
Default value 2 

Comment

Comment on the calculated measured value.

Entry 250 characters
Default value 'empty'

5.6.3.11.2 External measured value

Dialog window: Method ▶ DET/MET/SET/KFT/KFC/STAT/MEAS/DOS ▶ Proper-
ties... ▶ Additional measured values ▶ [New]/[Properties] ▶ External measured
value

With the option Additional external measured values, a maximum of
3 new measured values can be applied and saved from other existing
measuring commands (e.g. MEAS) which are running at the same time in
other tracks. These new measured values can also be displayed in curves
under the designation Extern 1…3 and used in formulas as variables
*.EX1…3.

Command

Selection of the command from which the additional measured value will
be taken over.

Selection Selection from existing measuring commands

Response

Selection of the quantity from the command which will be adopted as
quantity of the additional external measured value.

Selection Selection from existing measuring quantities

Unit

Display of the unit of the external measured value.

Comment

Comment on the external measured value.
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Entry 250 characters
Default value 'empty'

5.6.4 Measuring commands

5.6.4.1 Measuring commands - Overview

Menu item: Method ▶ Insert ▶ New command... ▶ Measure

Commands for measurements with different measured quantities.

The following measuring commands can be selected:

￭ MEAS pH
Potentiometric pH measurement with pH electrodes.

￭ MEAS U
Potentiometric voltage measurement with metal electrodes.

￭ MEAS Ipol
Amperometric measurement with selectable polarization voltage (mea-
sured quantity current I).

￭ MEAS Upol
Voltametric measurement with selectable polarization current (mea-
sured quantity voltage U).

￭ MEAS T
Temperature measurement.

￭ MEAS T/Flow
Temperature and gas flow measurement.

￭ MEAS Conc
Concentration measurement (direct measurement).

￭ MEAS Cond
Conductivity measurement.

￭ MEAS TC Cond
Measurement of the temperature coefficient of the conductivity.

￭ MEAS Ref
Measurement of the dark spectrum and the reference spectrum with
an Avantes spectrometer.

￭ MEAS Spec
Measurement of the sample solution across a defined wavelength
range.

￭ MEAS Opt
Measurement of the sample solution at a defined wavelength.

￭ MEAS Opt Conc
Measurement of the sample solution at a defined wavelength. In the
process, the measured absorbance value is directly converted to a con-
centration value using the calibration function stored for the colorimet-
ric sensor used.

￭ MEAS TMF
Measurement of the transmission factor. It serves to adjust the 089
Photometer to 100% transmission. Distilled water is usually used.
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￭ STDADD man
Standard addition with manual addition of the standard addition solu-
tion.

￭ STDADD dos
Standard addition with addition of the standard addition solution from
a dosing device.

￭ STDADD auto
Standard addition with automatic addition of the standard addition
solution from a dosing device in such a way that a constant potential
difference results.

5.6.4.2 Standard addition - Overview

Menu item: Method ▶ Insert ▶ New command... ▶ Measure

Recommendation

In order to guarantee a reliable evaluation of the standard addition, care
must be taken to ensure that the buret volume and the concentration of
the standard solution are adjusted to the respective measuring conditions.
The individual addition volumes must be selected in such a way that the
potential difference is at least 15 mV after each additive step. At least four
volume additions should be carried out.

Table 44 Recommended concentrations of the standard solution for
the standard addition

Buret volume in mL cStandard solution : cSample

5 40 : 1

10 20 : 1

20 10 : 1

50 5 : 1

Example of a standard addition

NOTICE

This example is valid for standard additions with any type of ion-selec-
tive electrodes.

Sample concentration 5 mg/L

Buret volume 10 mL

Sample size 10 mL

ISA/TISAB 10 mL
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Total volume 20 mL

Factor cStandard solution/cSam-

ple

20

This results in a sample concentration in the measuring solution of 2.5
mg/L. The optimum concentration of the standard solution is thus 2.5
mg/L · 20 = 50 mg/L. Please note that this is merely to be considered a
guideline for standard additions. Even if you deviate from this recommen-
dation, precise measurements will still be possible.

Principle

With the standard addition procedure, a known amount of the substance
to be determined is added to the sample once or more. This addition can
take place manually or automatically. As opposed to normal ion measure-
ment with ion-selective electrodes (see chapter 5.6.5.6.1, page 1114), the
ions of interest and interfering ions cannot be distinguished in the stan-
dard addition procedure, as both are present in the sample at the begin-
ning. Only the sum can be determined. Therefore, a linear correlation
between U and log(ci) is generally assumed for standard addition measure-
ments.

The regression line (linear regression) is thus determined iteratively accord-
ing to the method of least squares. This procedure provides the axis inter-
cept E(0), the slope s and the concentration of the measuring ion in the
diluted measuring solution cA.

The dilution is taken into account via the method parameters sample vol-
ume VS (= Sample size in mL) and addition volume VAdd, so that the end
result cS (concentration of the ion searched in the sample solution) deter-
mined by tiamo can be calculated and directly displayed:

If instead of the sample volume the sample amount mS (= Sample size in
g) is entered, the result cres is calculated by tiamo:

In order to obtain also the required end result cS (concentration of the ion
of interest in the sample solution) out of this, this must be calculated with
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the aid of a CALC command according to the following formula (ρ = den-
sity in g/mL):

CAUTION

Recalculating the values for the axis intercept E(0), the slope s and the
concentration cA iteratively from the voltages Ui measured for the sam-
ple and the spiked solutions as well the known concentration of the
standard requires much effort, because it is an equation system with
three unknowns. However, the concentration cS can at least be easily
recalculated with the values for E(0), US and s calculated by tiamo (see
the following example).

Example

￭ Parameters
Concentration of the standard addition solution = 1,000 ppm
Volume of the standard addition solution Vadd = 10 mL
Sample size VS = 10 mL

￭ Measured data

 dV
(mL)

U
(mV)

dU
(mV)

Sam-
ple

 59.8  

Incre-
ment
1

0.310 39.9 –20.0

Incre-
ment
2

0.705 19.9 –20.0

Incre-
ment
3

1.750 –1.1 –21.0

￭ Result
E(0) = 129.7
s = –61.5
c(F–) = 27.4 ppm

￭ Recalculation
cA = 10^((59.8 – 129.7) / –61.5) = 13.696
c(F–) = (10 + 10) / 10 * 13.696 = 27.39 ppm
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Commands

The following standard addition commands can be selected:

￭ STDADD man
Standard addition with manual addition of the standard addition solu-
tion.

￭ STDADD dos
Standard addition with addition of the standard addition solution from
a dosing device.

￭ STDADD auto
Standard addition with automatic addition of the standard addition
solution from a dosing device in such a way that a constant potential
difference results.

5.6.4.3 MEAS pH

5.6.4.3.1 MEAS pH - Overview

Dialog window: Method ▶ MEAS pH ▶ Properties… ▶ MEAS pH - 'Command
name'

Command for potentiometric pH measurements with pH electrodes.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 901, 902, 904, 905,
906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS pH command are set on the following four
tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.
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￭ Evaluations
Defining further methods for evaluating measurement curves.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS pH com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (dimensionless)

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in the
unit of the measured value

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C
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Identification Description

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.MA.MEA Maximum measured value in the unit of the mea-
sured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MI.MEA Minimum measured value in the unit of the measured
value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in %)

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

5.6.4.3.2 MEAS pH - General/Hardware

Tab: Method ▶ MEAS pH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888), 867
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.
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Selection Sensor name | pH electrode | not defined
Default value pH electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855, 867
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855, 867
Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Titrando, 855, 867
Input range –15 to 15 
Default value 8 
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Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos, 855 and 867.

5.6.4.3.3 MEAS pH - Measuring parameters

Tab: Method ▶ MEAS pH ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement

The two measuring modes Measurement with drift control or Mea-
surement without drift control can be selected.

Selection Measurement with drift control | Measure-
ment without drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the Signal drift or
the Stop measured value pH is reached or a defined Waiting time
has elapsed. The corresponding parameters are not visible if this option
is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Measuring time or Stop measured value pH is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.
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Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Titrando, 855, 867
Input range 0.1 to 999.0 mV/min
Default value 10.0 mV/min

Titrino
Input range 0.5 to 999.0 mV/min
Default value 10.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the waiting time is elapsing.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered then a waiting time that is suitable for
the drift will be calculated automatically according to the following equa-
tion:

Titrando, 855, 867
Input range 0 to 999999 s
Default value 52 s

Titrino
Input range 0 to 9999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.
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Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value pH

Stops when the preset measured value has been reached since the start of
the measurement.

Titrando, 855, 867
Input range -20.000 to 20.000 
Selection off
Default value off

off
No stop.

Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 120 s

Titrino
Input range 0 to 9999 s
Default value 120 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s
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Stop measured value pH

Stops when the preset measured value has been reached since the start of
the measurement.

Titrando, 855, 867
Input range -20.000 to 20.000 
Selection off
Default value off

off
No stop.

Temperature

Temperature

Measuring temperature which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set on the
General/Hardware tab under Sensor to automatic or continuous,
then the temperature will be measured continuously.

Titrando, 855, 867
Input range -20.0 to 150 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500 °C
Default value 25.0 °C

5.6.4.3.4 MEAS pH - Evaluations

Tab: Method ▶ MEAS pH ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following methods for evaluation of measurement curves can be acti-
vated and defined on this tab.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fix measured quantity (Mea-
sured value or Time) for the fixed endpoint from the measuring point
list.
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Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.4.3.6, page 951).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.4.3.6, page 951).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time and temperature for the
minimum measured value will be interpolated from the measuring point
list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/s
Default value 1.0 pH/s

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time and temperature for the
maximum measured value will be interpolated from the measuring point
list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 pH/s
Default value 1.0 pH/s
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Break point evaluation

Break point evaluation

on | off (Default value: off)

If this option is activated, then sharp, almost 90° changes in directions in
the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value change, even small changes in the
measured value can be evaluated as a break point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer break points will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will be
recognized.

Selection Measured value | Time | off
Default value off

Lower limit

Measured value for the lower limit of the window.

Time for the lower limit of the window.

Window = Measured value
Input range –20.000 to –20.000 pH
Default value 20.000 pH
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Window = Time
Input range 0 to 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Measured value for the upper limit of the window.

Window = Measured value
Input range –20.000 to 20.000 pH
Default value 20.000 pH

Window = Time
Input range 0 to 999,999 s
Default value 999,999 s

5.6.4.3.5 MEAS pH - Additional measured values

Tab: Method ▶ MEAS pH ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined here. These
values can then be saved together with the measured values present in
the default settings in additional measured value columns Calculated #
or External # in the measuring point list.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).
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[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.3.6 MEAS pH - Fixed endpoint evaluation

Dialog window: Method ▶ MEAS pH ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Property] ▶ Fixed endpoint evalua-
tion #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value

Fixed value

Value of fixed endpoint.
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Measured value
Input range –20.000 to 20.000 pH

Time
Input range 0.0 to 999,999.9 s

5.6.4.4 MEAS U

5.6.4.4.1 MEAS U - Overview

Dialog window: Method ▶ MEAS U ▶ Properties… ▶ MEAS U - 'Command name'

Command for potentiometric voltage measurements.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 901, 902, 904, 905,
906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS U command are set on the following four
tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Defining further methods for evaluating measurement curves.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.
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Command variables

The following command variables are generated by the MEAS U com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BLV Blank value of the sensor used for the command (only
for ISE sensors)

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (in mV for ISE sensors)

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in the
unit of the measured value

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list
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Identification Description

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.MA.MEA Maximum measured value (Uind) in mV

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MI.MEA Minimum measured value (Uind) in mV

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command
(in mV for ISE sensors)

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.WVL Wavelength of the Optrode in nm

5.6.4.4.2 MEAS U - General/Hardware

Tab: Method ▶ MEAS U ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888), 867
Selection 1 | 2
Default value 1

855, 888
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type Metal electrode, pH electrode, ISE
electrode, Optrode type 1 or Optrode type 2 from the sensors avail-
able in the sensor table. The calibration data for the sensor is adopted for
pH electrodes and ISE electrodes.
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Selection Sensor name | pH electrode | Metal electrode |
 ISE electrode | not defined

Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Sensor (wavelength)

If an Optrode is selected as sensor, then the wavelength can also speci-
fied.

Selection 470 nm | 502 nm | 520 nm | 574 nm | 590 nm |
 610 nm | 640 nm | 660 nm

Default value 610 nm

Temperature measurement

Type of temperature measurement.

Titrando, 855, 867
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855, 867
Selection 1 | 2 | 3 | 4 | off

off
Means that no stirrer will be used.
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Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Titrando, 855, 867
Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos, 855 and 867.

5.6.4.4.3 MEAS U - Measuring parameters

Tab: Method ▶ MEAS U ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement

The two measuring modes Measurement with drift control or Mea-
surement without drift control can be selected.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
enabled. The measurement is stopped as soon as the defined Signal
drift or the Stop measured value is reached or a waiting time has
elapsed. The corresponding parameters are not visible if this option is
disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
enabled. The measurement continues until one of the stop criterions
Measuring time or Stop measured value is met. The correspond-
ing parameters are not visible if this option is disabled.
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NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:

Measured value drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Titrando, 855, 867
Input range 0.1 to 999.0 mV/min
Default value 10.0 mV/min

Titrino
Input range 0.5 to 999.0 mV/min
Default value 10.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the waiting time is elapsing.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered then a waiting time that is suitable for
the drift will be calculated automatically according to the following equa-
tion:
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Titrando, 855, 867
Input range 0 to 999999 s
Default value 52 s

Titrino
Input range 0 to 9999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value

Stops when the preset measured value has been reached since the start of
the measurement.

Titrando, 855, 867
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

off
No stop.

Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 120 s

Titrino
Input range 0 to 9999 s
Default value 120 s
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Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value

Stops when the preset measured value has been reached since the start of
the measurement.

Titrando, 855, 867
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

off
No stop.

Temperature

Temperature

Measuring temperature which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set on the
General/Hardware tab under Sensor to automatic or continuous,
then the temperature will be measured continuously.

Titrando, 855, 867
Input range -20.0 to 150 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500 °C
Default value 25.0 °C

5.6.4.4.4 MEAS U - Evaluations

Tab: Method ▶ MEAS U ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters
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The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fix measured quantity (Mea-
sured value or Time) for the fixed endpoint from the measuring point
list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.4.4.6, page 965).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.4.4.6, page 965).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time and temperature for the
minimum measured value will be interpolated from the measuring point
list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2,000.0 mV/s
Default value 25.0 mV/s



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

962 ￭￭￭￭￭￭￭￭ tiamo 3.0

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time and temperature for the
maximum measured value will be interpolated from the measuring point
list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2,000.0 mV/s
Default value 25.0 mV/s

Break point evaluation

Break point evaluation

on | off (Default value: off)

If this option is activated, then sharp, almost 90° changes in directions in
the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value change, even small changes in the
measured value can be evaluated as a break point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 
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Window

A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will be
recognized.

Selection Measured value | Time | off
Default value off

Lower limit

Measured value for the lower limit of the window.

Time for the lower limit of the window.

Window = Measured value
Input range –2,000.0 to 2,000.0 mV
Default value –2,000.0 mV

Window = Time
Input range 0 to 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Measured value for the upper limit of the window.

Window = Measured value
Input range –2,000.0 to 2,000.0 mV
Default value 2,000.0 mV

Window = Time
Input range 1 to 999,999 s
Default value 999,999 s

5.6.4.4.5 MEAS U - Additional measured values

Tab: Method ▶ MEAS U ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns Calcu-
lated # or External # in the measuring point list.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.4.4.6 MEAS U - Fixed endpoint evaluation

Dialog window: Method ▶ MEAS U ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Property] ▶ Fixed endpoint evalua-
tion #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value (Titrando, 867, 855)
Input range –2,000.0 to 2,000.0 mV

Measured value (Titrino)
Input range –2,000 to 2,000 mV

Time
Input range 0.0 to 999,999.9 s

5.6.4.5 MEAS Ipol

5.6.4.5.1 MEAS Ipol - Overview

Dialog window: Method ▶ MEAS Ipol ▶ Properties… ▶ MEAS Ipol - 'Command
name'

Command for voltametric measurements with selectable polarization
current.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 851, 852, 857, 888, 890, 901, 904,
905, 906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:
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Parameters

The parameters for the MEAS Ipol command are set on the following
four tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Defining further methods for evaluating measurement curves.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Ipol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in the
unit of the measured value
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Identification Description

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.MA.MEA Maximum measured value (Uind) in mV

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MI.MEA Minimum measured value (Uind) in mV

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error
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5.6.4.5.2 MEAS Ipol - General/Hardware

Tab: Method ▶ MEAS Ipol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando (without 888, 890)
Selection 1 | 2
Default value 1

851, 855, 867, 888, 890
Selection 1
Default value 1



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 969

852
Selection 2
Default value 2

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

I(pol)

The polarization voltage is the voltage applied to the polarizable electrode
during a amperometric measurement.

Titrando, 855, 867
Input range -125.0 to 125.0 µA (Increment: 0.5)
Default value 5.0 µA

Titrino
Input range -127 to 125.0 µA (Increment: 1)
Default value 5 µA

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.

Temperature measurement

Type of temperature measurement

Titrando, 855, 867
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.
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automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855, 867
Selection 1 | 2 | 3 | 4 | off

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Titrando, 855, 867
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos, 855 and 867.

5.6.4.5.3 MEAS Ipol - Measuring parameters

Tab: Method ▶ MEAS Ipol ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement

The two measuring modes Measurement with drift control or Mea-
surement without drift control can be selected.
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Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
enabled. The measurement is stopped as soon as the defined Signal
drift or the Stop measured value is reached or a waiting time has
elapsed. The corresponding parameters are not visible if this option is
disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
enabled. The measurement continues until one of the stop criterions
Measuring time or Stop measured value is met. The correspond-
ing parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:

Measured value drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Titrando, 855, 867
Input range 0.1 to 999.0 mV/min
Default value 10.0 mV/min

Titrino
Input range 0.5 to 999.0 mV/min
Default value 10.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the waiting time is elapsing.
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Titrando, 855, 867
Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered then a waiting time that is suitable for
the drift will be calculated automatically according to the following equa-
tion:

Titrando, 855, 867
Input range 0 to 999999 s
Default value 52 s

Titrino
Input range 0 to 9999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value

Stops when the preset measured value has been reached since the start of
the measurement.

Titrando, 855, 867
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

off
No stop.
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Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 120 s

Titrino
Input range 0 to 9999 s
Default value 120 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value

Stops when the preset measured value has been reached since the start of
the measurement.

Titrando, 855, 867
Input range -2000.0 to 2000.0 mV
Selection off
Default value off

off
No stop.

Temperature

Temperature

Measuring temperature which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set on the
General/Hardware tab under Sensor to automatic or continuous,
then the temperature will be measured continuously.
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Titrando, 855, 867
Input range -20.0 to 150 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500 °C
Default value 25.0 °C

5.6.4.5.4 MEAS Ipol - Evaluations

Tab: Method ▶ MEAS Ipol ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fix measured quantity (Mea-
sured value or Time) for the fixed endpoint from the measuring point
list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.4.5.6, page 978).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.4.5.6, page 978).

[Delete]

Deletes the selected line.
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Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the minimum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2,000.0 mV/s
Default value 25.0 mV/s

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated volume, time and tempera-
ture for the maximum measured value will be interpolated from the mea-
suring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 1.0 to 2,000.0 mV/s
Default value 25.0 mV/s

Break point evaluation

Break point evaluation

on | off (Default value: off)

If this option is activated, then sharp, almost 90° changes in directions in
the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value change, even small changes in the
measured value can be evaluated as a break point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 
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Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will be
recognized.

Selection Measured value | Time | off
Default value off

Lower limit

Measured value for the lower limit of the window.

Time for the lower limit of the window.

Window = Measured value
Input range -2,000.0 to 2,000.0 mV
Default value -2,000.0 mV

Window = Time
Input range 0 to 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Measured value for the upper limit of the window.

Window = Measured value
Input range -2,000.0 to 2,000.0 mV
Default value 2,000.0 mV

Window = Time
Input range 1 to 999,999 s
Default value 999,999 s
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5.6.4.5.5 MEAS Ipol - Additional measured values

Tab: Method ▶ MEAS Ipol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns Calcu-
lated # or External # in the measuring point list.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-
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[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.5.6 MEAS Ipol - Fixed endpoint evaluation #

Dialog window: Method ▶ MEAS Ipol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Property] ▶ [New]/[Property]

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value

Fixed value

Value of fixed endpoint.

Measured value (Titrando, 867, 855)
Input range -2,000.0 to 2,000.0 mV

Measured value (Titrino)
Input range -2,000 to 2,000 mV

Time
Input range 0.0 to 999,999.9 s

5.6.4.6 MEAS Upol

5.6.4.6.1 MEAS Upol - Overview

Dialog window: Method ▶ MEAS Upol ▶ Properties… ▶ MEAS Upol - 'Command
name'

Command for amperometric measurements with selectable polariza-
tion voltage.

Devices

This command can be executed with the following devices:
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Titrando: 808, 809, 835, 836, 841, 851, 852, 857, 888, 890, 901, 904,
905, 906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS Upol command are set on the following
four tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Defining further methods for evaluating measurement curves.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Upol com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.MEA Measured value for the break point x (1 - 9) in the
unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s
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Identification Description

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in the
unit of the measured value

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.MA.MEA Maximum measured value (Uind) in mV

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MI.MEA Minimum measured value (Uind) in mV

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s
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Identification Description

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

5.6.4.6.2 MEAS Upol - General/Hardware

Tab: Method ▶ MEAS Upol ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.
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Titrando (without 851, 888, 890), 867
Selection 1 | 2
Default value 1

851, 855, 888, 890
Selection 1
Default value 1

852
Selection 2
Default value 2

Sensor

Selection of a sensor of the type Metal electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | Metal electrode | not defined
Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

U(pol)

The polarization voltage is the voltage applied to the polarizable electrode
during an amperometric measurement.

Titrando, 855, 867
Input range –1,250 to 1,250 mV (Increment: 25)
Default value 400 mV

Titrino
Input range –1,270 to 1,270 mV (Increment: 10)
Default value 400 mV

Electrode check

on | off (Default value: off)

If this check box is enabled, then an electrode check will be carried out for
polarizable electrodes during the transition from an inactive normal status
to a measurement. A check is also made while doing so to ensure that the
electrode is properly connected and that no short-circuit is present.
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Temperature measurement

Type of temperature measurement.

Titrando, 855, 867
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855, 867
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Titrando, 855, 867
Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos, 855 and 867.
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5.6.4.6.3 MEAS Upol - Measuring parameters

Tab: Method ▶ MEAS Upol ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement

The two measuring modes Measurement with drift control or Mea-
surement without drift control can be selected.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
enabled. The measurement is stopped as soon as the defined Signal
drift or the Stop measured value is reached or a waiting time has
elapsed. The corresponding parameters are not visible if this option is
disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
enabled. The measurement continues until one of the stop criterions
Measuring time or Stop measured value is met. The correspond-
ing parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 985

Titrando, 855, 867
Input range 0.01 to 99.90 µA/min
Default value 10.00 µA/min

Titrino
Input range 0.05 to 99.9 µA/min
Default value 10.0 µA/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the waiting time is elapsing.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered then a waiting time that is suitable for
the drift will be calculated automatically according to the following equa-
tion:

Titrando, 855, 867
Input range 0 to 999999 s
Default value 52 s

Titrino
Input range 0 to 9999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s
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Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Titrando, 855, 867
Input range –200.0 to 200.0 µA
Selection off
Default value off

off
No stop.

Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 120 s

Titrino
Input range 0 to 9999 s
Default value 120 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Titrando, 855, 867
Input range –200.0 to 200.0 µA
Selection off
Default value off
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off
No stop.

Temperature

Temperature

Measuring temperature which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set on the
General/Hardware tab under Sensor to automatic or continuous,
then the temperature will be measured continuously.

Titrando, 855, 867
Input range -20.0 to 150 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500 °C
Default value 25.0 °C

5.6.4.6.4 MEAS Upol - Evaluations

Tab: Method ▶ MEAS Upol ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fix measured quantity (Mea-
sured value or Time) for the fixed endpoint from the measuring point
list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).
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[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.4.6.6, page 991).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.4.6.6, page 991).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time and temperature for the
minimum measured value will be interpolated from the measuring point
list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/s
Default value 5.0 µA/s

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time and temperature for the
maximum measured value will be interpolated from the measuring point
list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.5 to 10.0 µA/s
Default value 5.0 µA/s
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Break point evaluation

NOTICE

This evaluation method is possible only with Titrando, 855 and 867.

Break point evaluation

on | off (Default value: off)

If this option is activated, then sharp, almost 90° changes in directions in
the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value change, even small changes in the
measured value can be evaluated as a break point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will be
recognized.

Selection Measured value | Time | off
Default value off

Lower limit

Measured value for the lower limit of the window.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

990 ￭￭￭￭￭￭￭￭ tiamo 3.0

Time for the lower limit of the window.

Window = Measured value
Input range –200.0 to 200.0 µA
Default value –200.0 µA

Window = Time
Input range 0 to 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Measured value for the upper limit of the window.

Window = Measured value
Input range –200.0 to 200.0 µA
Default value 200.0 µA

Window = Time
Input range 1 to 999,999 s
Default value 999,999 s

5.6.4.6.5 MEAS Upol - Additional measured values

Tab: Method ▶ MEAS Upol ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns Calcu-
lated # or External # in the measuring point list.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.
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[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.6.6 MEAS Upol - Fixed endpoint evaluation #

Dialog window: Method ▶ MEAS Upol ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Property] ▶ Fixed endpoint evalua-
tion #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value
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Fixed value

Value of the fixed endpoint.

Measured value
Input range –200.0 to 200.0 µA

Time
Input range 0.0 to 999,999.9 s

5.6.4.7 MEAS T

5.6.4.7.1 MEAS T - Overview

Dialog window: Method ▶ MEAS T ▶ Properties… ▶ MEAS T - 'Command name'

Command for temperature measurements.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 888, 901, 902,
904, 905, 906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

pH/ion meter: 867

Robotic Titrosampler: 855

Conductometer: 856

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS T command are set on the following four
tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Defining further methods for evaluating measurement curves.
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￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS T com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{x}.MEA Measured value (temperature) for the break point x (1
- 9) in the unit of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (dimensionless)

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value (temperature) for the fixed endpoint
x (1 - 9) in the unit of the measured value

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list
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Identification Description

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value (temperature) for the last measuring
point in the unit of the measured value of the mea-
suring point list

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.MA.MEA Maximum measured value (temperature) in the unit
of the measured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MI.MEA Minimum measured value (temperature) in the unit of
the measured value

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

5.6.4.7.2 MEAS T - General/Hardware

Tab: Method ▶ MEAS T ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando, 867
Selection 1 | 2
Default value 1

851, 855
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the Temperature sensor, pH electrode or
Conductivity sensor type from the sensors configured in the sensor
table.
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Selection Sensor name | Temperature sensor | pH elec-
trode | Conductivity sensor | not defined

Default value Temperature sensor

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855, 856, 867
Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Titrando, 855, 856, 867
Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos, 855, 856 and 867.

5.6.4.7.3 MEAS T - Measuring parameters

Tab: Method ▶ MEAS T ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.
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Measurement

The two measuring modes Measurement with drift control or Mea-
surement without drift control can be selected.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
enabled. The measurement is stopped as soon as the defined Signal
drift or the Stop measured value is reached or a waiting time has
elapsed. The corresponding parameters are not visible if this option is
disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
enabled. The measurement continues until one of the stop criterions
Measuring time or Stop measured value is met. The correspond-
ing parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Titrando, 855, 867
Input range 0.1 to 999.0 °C
Default value 0.5 °C

Titrino
Input range 0.5 to 999.0 °C
Default value 0.5 °C
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Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the waiting time is elapsing.

Titrando, 855, 867
Input range 0 to 999999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Titrando, 855, 867
Input range 0 to 999,999 s
Default value 215 s

Titrino
Input range 0 to 9,999 s
Default value 215 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Titrando, 855, 867
Input range –20.0 to 150.0 °C
Selection off
Default value off
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off
No stop.

Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Titrando, 855, 867
Input range 0 to 999,999 s
Default value 600 s

Titrino
Input range 0 to 9,999 s
Default value 600 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16200 s (Increment: 0.08)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Titrando, 855, 867
Input range –20.0 to 150.0 °C
Selection off
Default value off

off
No stop.

Temperature

Temperature

Measuring temperature which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set on the
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General/Hardware tab under Sensor to automatic or continuous,
then the temperature will be measured continuously.

Titrando, 855, 867
Input range -20.0 to 150 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500 °C
Default value 25.0 °C

5.6.4.7.4 MEAS T - Evaluations

Tab: Method ▶ MEAS T ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fix measured quantity (Mea-
sured value or Time) for the fixed endpoint from the measuring point
list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.4.7.6, page 1004).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.4.7.6, page 1004).

[Delete]

Deletes the selected line.
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Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is activated, then the associated time for the minimum mea-
sured value will be interpolated from the measuring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 °C/s
Default value 1.0 °C/s

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time and temperature for the
maximum measured value will be interpolated from the measuring point
list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 °C/s
Default value 1.0 °C/s

Break point evaluation

NOTICE

This evaluation method is possible only with Titrando, 855, 856 and
867.

Break point evaluation

on | off (Default value: off)

If this option is activated, then sharp, almost 90° changes in directions in
the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
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related to the total measured value change, even small changes in the
measured value can be evaluated as a break point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will be
recognized.

Selection Measured value | Time | off
Default value off

Lower limit

Measured value for the lower limit of the window.

Time for the lower limit of the window.

Window = Measured value
Input range –20.0 to 150.0 °C
Default value –20.0 °C

Window = Time
Input range 0 to 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Measured value for the upper limit of the window.
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Window = Measured value
Input range –20.0 to 150.0 °C
Default value 150.0 °C

Window = Time
Input range 1 to 999,999 s
Default value 999,999 s

5.6.4.7.5 MEAS T - Additional measured values

Tab: Method ▶ MEAS T ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined here. These
values can then be saved together with the measured values present in
the default settings in additional measured value columns Calculated #
or External # in the measuring point list.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.
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Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.7.6 MEAS T - Fixed endpoint evaluation

Dialog window: Method ▶ MEAS pH ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Property] ▶ Fixed endpoint evalua-
tion #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range –20.0 to 150.0 °C

Time
Input range 0.0 to 999,999.9 s
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5.6.4.8 MEAS T/Flow

5.6.4.8.1 MEAS T/Flow - Overview

Dialog window: Method ▶ MEAS T/Flow ▶ Properties... ▶ MEAS T/Flow - 'Com-
mand name'

Command for Temperature and gas flow measurements.

Devices

This command can be executed with the following devices:

Sample Processor: 774, 874

Appearance

The command has the following appearance:

Parameters

The parameters for the command MEAS T/Flow are configured on the
following 4 tabs:

￭ General/Hardware
Parameters for device.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluation
Defining further methods for evaluating measurement curves.

￭ Additional measured values
Defining further measured values which can be saved as additional col-
umns in the measuring point list.

Command variables

The following command variables are generated in the method run by the
command MEAS T/Flow and can be used in formulas under the designa-
tion 'Command name.Variable designation':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has not ever been started

.DBL Total duration for the processing of the command in s
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Identifica-
tion

Description

.EGF Last measured gas flow rate (measured value following
processing of the command) in mL/min

.EME Final measured value (measured value after processing
of the command) in the unit of the measured value

.FIN Command status; 1 = Command has been ended
at least once, 0, invalid (variable not available) =
Command has never been ended

.GMA Maximum gas flow rate in mL/min

.GMI Minimum gas flow rate in mL/min

.GMN Average gas flow rate in mL/min

.IGF Initial gas flow (measured value at the time of the start
of the command) in mL/min

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.LP.CAx Calculated value × (1...3) for the last measuring point
of the measuring point list

.LP.EXx External value × (1...3) for the last measuring point of
the measuring point list

.LP.GFL Gas flow value for the last measuring point of the
measuring point list in mL/min

.LP.MEA Measured value (temperature) for the last measuring
point of the measuring point list in the unit of the
measured value

.LP.TEM Temperature for the last measuring point of the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point of the measur-
ing point list is reached

.MA.MEA Maximum measured value (temperature) in the unit of
the measured value

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached
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Identifica-
tion

Description

.MI.MEA Minimum measured value (temperature) in the unit of
the measured value

.MI.TEM Temperature with minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MN.MEA Average of the measured value in the unit of the mea-
sured value

.NMP Number of measuring points in the measuring point
list

.STY Type of stop with which the command was stopped: 1
= normal;0 = manual or after error

5.6.4.8.2 MEAS T/Flow - General/Hardware

Tab: Method ▶ MEAS T/Flow ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.
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Selection 774 Oven Sample Processor | 874 Oven Sam-
ple Processor

Default value 874 Oven Sample Processor

5.6.4.8.3 MEAS T/Flow - Measuring parameters

Tab: Method ▶ MEAS T/Flow ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measuring time

Maximum period of time for measurement.

Input range 0 to 999999 s
Default value 600 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 1 to 999999.0 s
Default value 10 s

Stop measured value Temp.

Stops when the preset measured value has been reached since the start of
the measurement. off means no stop.

Input range 50.0 to 250.0 °C
Selection off
Default value off

5.6.4.8.4 MEAS T/Flow - Evaluations

Tab: Method ▶ MEAS T/Flow ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.
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Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time for the minimum mea-
sured value will be interpolated from the measuring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 °C/s
Default value 1.0 °C/s

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is enabled, then the associated time for the maximum mea-
sured value will be interpolated from the measuring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 20.0 °C/s
Default value 1.0 °C/s

5.6.4.8.5 MEAS T/Flow - Additional measured values

Tab: Method ▶ MEAS T/Flow ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab
which can then be saved together with the measured values present in
the default settings in additional measured value columns Calculated #
or External # in the measuring point list .

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
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presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the dialog window Calc. measured value # in which the parame-
ters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the dialog window Calc. measured value # in which the parame-
ters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the dialog window External measured value # in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the dialog window External measured value # in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.9 MEAS Conc

5.6.4.9.1 MEAS Conc - Overview

Dialog window: Method ▶ MEAS Conc ▶ Properties… ▶ MEAS Conc - 'Command
name'

Command for Concentration measurements (direct measurement).

Devices

This command can be executed with the following devices:
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Titrando: 808, 809, 835, 836, 857, 904, 905, 906, 907

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS Conc command are set on the following
three tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Conc com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifica-
tion

Description

.BLV Blank value of the sensor used for the command (only
for ISE sensors)

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (in mV for ISE sensors)

.ETE End temperature (temperature after the command has
been processed) in °C
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Identifica-
tion

Description

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point in
the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in the
measuring point list

.LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command (in
mV for ISE sensors)

.STY Type of stop with which the command was stopped: 1 =
normal; 0 = manual or after error

5.6.4.9.2 MEAS Conc - General/Hardware

Tab: Method ▶ MEAS Conc ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando
Selection 1 | 2
Default value 1

855, 867
Selection 1
Default value 1

Sensor

Selection of an ISE sensor from the ISE sensors available in the sensor
table.

Selection 'Sensor name' | ISE electrode | not defined
Default value ISE electrode



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1014 ￭￭￭￭￭￭￭￭ tiamo 3.0

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: off)

If this option is activated, the stirrer will be switched off automatically
when the command has finished.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1015

5.6.4.9.3 MEAS Conc - Measuring parameters

Tab: Method ▶ MEAS Conc ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement

The two measuring modes Measurement with drift control or Mea-
surement without drift control can be selected.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
enabled. The measurement is stopped as soon as the defined Signal
drift or the Stop measured value is reached or a waiting time has
elapsed. The corresponding parameters are not visible if this option is
disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
enabled. The measurement continues until one of the stop criterions
Measuring time or Stop measured value is met. The correspond-
ing parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.
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Input range 0.1 to 999.0 mV/min
Default value 10.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.1 to 999,999.0 s
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 1.0E99 
Selection off
Default value off

off
No stop.

Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Input range 0 to 999,999 s
Default value 120 s
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Measuring interval

Time interval for entering a measuring point in the measuring point list.
Max. number of entries?

Input range 0.1 to 999,999.0 s
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 1.0E99 
Selection off
Default value off

off
No stop.

Temperature

Temperature

Manually entered titration temperature. If a temperature sensor is con-
nected and the Temperature measurement is set to automatic or
continuous on the General/Hardware tab under Sensor, then the
temperature will be measured continuously.

Input range –20.0 to 150 °C 
Default value 25.0 

5.6.4.9.4 MEAS Conc - Additional measured values

Tab: Method ▶ Commands ▶ MEAS Conc ▶ Properties... ▶ Additional measured
values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns Calcu-
lated # or External # in the measuring point list.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
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presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.10 MEAS Cond

5.6.4.10.1 MEAS Cond - Overview

Dialog window: Method ▶ MEAS Cond ▶ Properties… ▶ MEAS Cond - 'Command
name'

Command for Conductivity measurements.

Devices

This command can be executed with the following devices:
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Conductometer: 712, 856

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS Cond command are set on the following
four tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Defining further methods for evaluating measurement curves.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Cond
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identification Description

.BP{x}.MEA Measured value for the break point (1 - 9) in the unit
of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CLC Cell constant of the sensor used in the command for
conductivity measurement cells

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value
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Identification Description

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in the
unit of the measured value

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.MA.MEA Maximum measured value (Uind) in mV

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MI.MEA Minimum measured value (Uind) in mV

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list
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Identification Description

.RTE Reference temperature in °C

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.TC.TC Temperature coefficient in %/°C

.TC.CO Coefficient c0 of the Chebyshev polynomial of the
solution used

.TC.C1 Coefficient c1 of the Chebyshev polynomial of the
solution used

.TC.C2 Coefficient c2 of the Chebyshev polynomial of the
solution used

.TC.C3 Coefficient c3 of the Chebyshev polynomial of the
solution used

.TC.C4 Coefficient c4 of the Chebyshev polynomial of the
solution used

.TC.MAX Maximum temperature coefficient in %/°C

.TC.MIN Minimum temperature coefficient in %/°C

.TC.TSTART Start temperature in °C

.TC.TSTOP Stop temperature in °C

5.6.4.10.2 MEAS Cond - General/Hardware

Tab: Method ▶ MEAS Cond ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument and the sensor are defined on
this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Shows the device type.

Selection 712 Conductometer | 856 Conductivity Mod-
ule

Default value 856 Conductivity Module

Sensor

Sensor

Selection of a sensor of the Conductivity sensor type from the sensors
configured in the sensor table.

Selection Sensor name | Conductivity sensor | not
defined

Default value Conductivity sensor

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement:

856
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.
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Stirrer

NOTICE

Is displayed only if the 856 Conductivity Module has been selected as
device type.

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.10.3 MEAS Cond - Measuring parameters

Tab: Method ▶ MEAS Cond ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement

Measurement frequency

712
Selection auto | 300 Hz | 2.4 kHz
Default value auto

auto
The more suitable of the two frequencies is selected.
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Type of measurement

The two measuring modes Measurement with drift control or Mea-
surement without drift control can be selected.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or a Waiting time has
elapsed. The corresponding parameters are not visible if this option is
disabled. This option is not available for the 712 Conductometer.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Measuring time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

856
Input range 0.001 to 999.000 (mS/cm)/min
Default value 10.0 (mS/cm)/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1025

856
Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed.

856
Input range 0 to 999,999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

856
Input range 0.1 to 999,999.0 s
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

856
Input range 0.0000 to 2,000.00 mS/cm
Selection off
Default value off

off
No stop.

Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Input range 0 to 999,999 s
Default value 120 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.
Max. number of entries?
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712
Input range 0.4 to 999,999 s
Default value 2.0 s

856
Input range 0.1 to 999,999.0 s
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0.0000 to 2,000.00 mS/cm
Selection off
Default value off

off
No stop.

Temperature

Measuring temperature

Temperature of the solution to be measured. If a temperature sensor is
connected, the temperature entered here is ignored.

712
Input range –170.0 to 500.0 °C
Default value 20.0 °C

856
Input range –20.0 to 150.0 °C
Default value 20.0 °C

Reference temperature

The electrical conductivity depends greatly on the temperature. The con-
ductivity measured at a particular temperature is thus automatically con-
verted to this reference temperature (usually 20 °C or 25 °C).

712
Input range –170.0 to 500.0 °C
Default value 20.0 °C

856
Input range –20.0 to 150.0 °C
Default value 20.0 °C

Selection off
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off
The conductivity at the measuring temperature is displayed.

Temperature compensation

Definition of the type how the temperature compensation is to be carried
out.

Selection Temperature coefficient | Sample solution
Default value Temperature coefficient

Temperature coefficient
Manual entry of a constant temperature coefficient.

Sample solution
Selection of a function for the temperature coefficient from the table
Sample solutions (TC conductivity).

Temperature coefficient

The temperature compensation is calculated on the basis of the value
entered (constant).

Input range 0.00 to 9.99 %/°C
Default value 2.00 %/°C

Sample solution

The temperature compensation is carried out on the basis of temperature-
dependent coefficients and should be used for determinations where the
sample temperature is not constant. There are two possibilities:

￭ It is possible to use a sample solution whose temperature coefficient
has been determined by a previous measurement (MEAS TC Cond).

￭ For ground water, spring water and surface water, the temperature
coefficients according to standard ISO 7888:1985 (German version:
DIN EN 27888:1993) are stored in the system.

Selection DIN | Table entries
Default value DIN

5.6.4.10.4 MEAS Cond - Evaluations

Tab: Method ▶ MEAS Cond ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.
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Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fix measured quantity (Mea-
sured value or Time) for the fixed endpoint from the measuring point
list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.4.10.6, page 1032).

[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.4.10.6, page 1032).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is activated, then the associated time and temperature for
the minimum measured value will be interpolated from the measuring
point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.0001 to 10.0 (mS/cm)/s
Default value 5.0 (mS/cm)/s
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Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is activated, then the associated time and temperature for
the maximum measured value will be interpolated from the measuring
point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.0001 to 10.0 (mS/cm)/s
Default value 5.0 (mS/cm)/s

Break point evaluation

Break point evaluation

on | off (Default value: off)

If this option is activated, then sharp, almost 90° changes in directions in
the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value change, even small changes in the
measured value can be evaluated as a break point for a small measured
value range.

Input range 0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 
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Window

Selection Measured value | Time | off
Default value off

off
A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will
be recognized.

Lower limit

Measured value for the lower limit of the window.

Time for the lower limit of the window.

Window = Measured value
Input range 0.0000 to 2,000.0 mS/cm
Default value 0.0000 mS/cm

Window = Time
Input range 0 to 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Measured value for the upper limit of the window.

Window = Measured value
Input range 0.0000 to 2,000.0 mS/cm
Default value 2,000.0 mS/cm

Window = Time
Input range 1 to 999,999 s
Default value 999,999 s

5.6.4.10.5 MEAS Cond - Additional measured values

Tab: Method ▶ Commands ▶ MEAS Cond ▶ Properties... ▶ Additional measured
values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
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ent in the default settings in additional measured value columns Calcu-
lated # or External # in the measuring point list.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.4.10.6 MEAS Cond - Fixed endpoint evaluation

Dialog window: Method ▶ MEAS Cond ▶ Properties... ▶ Additional evalua-
tions ▶ Fixed endpoint evaluation ▶ [New]/[Property] ▶ Fixed endpoint evalua-
tion #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value

Fixed value

Value of fixed endpoint.

Measured value
Input range 0.0000 to 2,000.00 mS/cm

Time
Input range 0.0 to 999,999.9 s

5.6.4.11 MEAS TC Cond

5.6.4.11.1 MEAS TC Cond - Overview

Dialog window: Method ▶ MEAS TC Cond ▶ Properties… ▶ MEAS TC Cond -
'Command name'

Command for the Measurement of the temperature coefficient of
the conductivity.

Devices

This command can be executed with the following devices:

Conductometer: 712, 856

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS TC Cond command are set on the follow-
ing two tabs:
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￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Cond
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identification Description

.BP{x}.MEA Measured value for the break point (1 - 9) in the unit
of the measured value

.BP{x}.TEM Temperature for the break point x (1 - 9) in °C

.BP{x}.TIM Time for the break point x (1 - 9) in s

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used in the com-
mand

.ETE End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{x}.MEA Measured value for the fixed endpoint x (1 - 9) in the
unit of the measured value

.FP{x}.TEM Temperature for the fixed endpoint x (1 - 9) in °C

.FP{x}.TIM Time in s until the fixed endpoint x (1 - 9) is reached

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value
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Identification Description

.ITE Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.MA.MEA Maximum measured value (Uind) in mV

.MA.TEM Temperature for the maximum measured value in °C

.MA.TIM Time in s until the maximum measured value is
reached

.MI.MEA Minimum measured value (Uind) in mV

.MI.TEM Temperature at minimum measured value in °C

.MI.TIM Time for the minimum measured value in s

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Slope of the sensor used in the command

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.TC.CO Coefficient c0 of the Chebyshev polynomial of the
solution used

.TC.C1 Coefficient c1 of the Chebyshev polynomial of the
solution used

.TC.C2 Coefficient c2 of the Chebyshev polynomial of the
solution used

.TC.C3 Coefficient c3 of the Chebyshev polynomial of the
solution used
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Identification Description

.TC.C4 Coefficient c4 of the Chebyshev polynomial of the
solution used

.TC.MAX Maximum temperature coefficient in %/°C

.TC.MIN Minimum temperature coefficient in %/°C

.TC.TSTART Start temperature in °C

.TC.TSTOP Stop temperature in °C

5.6.4.11.2 MEAS TC Cond - General/Hardware

Tab: Method ▶ MEAS TC Cond ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Shows the device type.

Selection 712 Conductometer | 856 Conductivity Mod-
ule

Default value 856 Conductivity Module

Sensor

Sensor

Selection of a sensor of the Conductivity sensor type from the sensors
configured in the sensor table.
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Selection Sensor name | Conductivity sensor | not
defined

Default value Conductivity sensor

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Stirrer

This section is visible only if the 856 Conductivity Module was selected as
device type.

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.11.3 MEAS TC Cond - Measuring parameters

Tab: Method ▶ MEAS TC Cond ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.
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Measurement frequency

712
Selection auto | 300 Hz | 2.4 kHz
Default value auto

auto
The more suitable of the two frequencies is selected.

Stop time

Maximum period of time for measurement.

Input range 0 to 999,999 s
Default value 3,000 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

712
Input range 0.4 to 999,999 s
Default value 2.0 s

856
Input range 0.1 to 999,999 s
Default value 2.0 s

Sample solution

Selection of the sample solution from the table Sample solutions (TC
conductivity).

Selection Table entries
Default value first entry of table

Start temperature

Temperature at the start of the measurement.

Input range –20.0 to 150.0 °C
Default value 20.0 °C

Stop temperature

Temperature at end of the measurement.

856
Input range –20.0 to 150.0 °C
Default value 40.0 °C
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5.6.4.11.4 MEAS TC Cond - Additional measured values

Tab: Method ▶ MEAS U ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns Calcu-
lated # or External # in the measuring point list.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-
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[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.12 MEAS Ref

5.6.4.12.1 MEAS Ref - Overview

Dialog window: Method ▶ MEAS Ref ▶ Properties... ▶ MEAS Ref - 'Command
name'

Command for the measurement of the dark spectrum and the ref-
erence spectrum with an Avantes spectrometer.

Devices

This command can be executed with the following instrument:

Spectrometer: Avantes

NOTICE

In a one-channel instrument setup, only instruments for which the entry
not defined is selected under Instrument for reference channel in
the configuration can be selected.

In a two-channel instrument setup, only instruments which are assigned
an instrument for the reference channel can be selected (see chapter
7.14.3, page 1573).

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS Ref command are set on the following two
tabs:
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￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the MEAS Ref com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.DBL Total duration for the processing of the command in s

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended

.STY Type of stop with which the command was stopped: 1 =
normal; 0 = manual or after error

5.6.4.12.2 MEAS Ref - General/Hardware

Tab: Method ▶ MEAS Ref ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection Avantes Spectrometer
Default value Avantes Spectrometer

Instrument for reference channel

Shows the name of the instrument for the reference channel.

5.6.4.12.3 MEAS Ref - Measuring parameters

Tab: Method ▶ MEAS Ref ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Start wavelength

Lower limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 1,000.0 nm

Integration time

Integration time for spectrum recording.

Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 
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Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 to 100 Pixels
Default value 0 Pixels

Flash rate

Number of flashes per second of a pulsed xenon lamp as light source.

Input range 0 to 100 Hz
Selection off
Default value off

off
For the continuous type of the light source.

5.6.4.13 MEAS Spec

5.6.4.13.1 MEAS Spec - Overview

Dialog window: Method ▶ MEAS Spec ▶ Properties... ▶ MEAS Spec - 'Command
name'

Command for the measurement of the sample solution across a
defined wavelength range.

Devices

This command can be executed with the following instrument:

Spectrometer: Avantes

NOTICE

In a one-channel instrument setup, only instruments for which the entry
not defined is selected under Instrument for reference channel in
the configuration can be selected.

In a two-channel instrument setup, only instruments which are assigned
an instrument for the reference channel can be selected (see chapter
7.14.3, page 1573).

Appearance

The command has the following appearance:
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Parameters

The parameters for the MEAS Spec command are set on the following
three tabs:

￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Definition of evaluation results for the sample spectrum.

Command variables

The following command variables are generated by the MEAS Spec com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

.PK{#}.ABS Absorbance of the peak with the greatest absorbance
(maximum absorbance) for evaluation # (1 - 9)

.PK{#}.TRN Transmission of the peak with the greatest absorb-
ance (minimum transmission) for evaluation # (1- 9) in
%

.PK{#}.CNT Intensity of the peak with the greatest absorbance
(maximum intensity) for evaluation # (1 - 9)

.PK{#}.CNR Intensity in reference spectrum 'Command
name'.PK{#}.WVL for evaluation # (1 - 9)

.PK{#}.CND Intensity in dark spectrum 'Command
name'.PK{#}.WVL for evaluation # (1 - 9)

.PK{#}.WVL Wavelength of the peak with the greatest absorbance
for evaluation # (1 - 9) of the discovered maximum
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Identifica-
tion

Description

.PK{#}.SAT Specification as to whether the detector was satura-
ted with 'Command name'.PK{#}.WVL for evaluation
# (1 - 9)

5.6.4.13.2 MEAS Spec - General/Hardware

Tab: Method ▶ MEAS Spec ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection Avantes Spectrometer
Default value Avantes Spectrometer

Instrument for reference channel

Shows the name of the instrument for the reference channel.
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5.6.4.13.3 MEAS Spec - Measuring parameters

Tab: Method ▶ MEAS Spec ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Start wavelength

Lower limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 1,000.0 nm

Integration time

Integration time for spectrum recording.

Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 to 100 Pixels
Default value 0 Pixels

Flash rate

Number of flashes per second of a pulsed xenon lamp as light source.

Input range 0 to 100 Hz
Selection off
Default value off

off
For the continuous type of the light source.
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5.6.4.13.4 MEAS Spec - Evaluations

Tab: Method ▶ MEAS Spec ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.

[New]

Opens the Evaluation window # dialog window for entering the start
and end wavelengths (see chapter 5.6.4.13.5, page 1046).

[Properties]

Opens the Evaluation window # dialog window for editing the start
and end wavelengths selected in the table (see chapter 5.6.4.13.5, page
1046).

[Delete]

Deletes the selected line.

5.6.4.13.5 MEAS Spec - Evaluation window

Dialog window: Method ▶ MEAS Spec ▶ Properties... ▶ Evaluations ▶ [New...]/
[Properties] ▶ Evaluation window #

Start wavelength

Lower limit of the evaluation range.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the evaluation range.

Input range 100.0 to 2,000.0 nm
Default value 1,000.0 nm

5.6.4.14 MEAS Opt

5.6.4.14.1 MEAS Opt - Overview

Dialog window: Method ▶ MEAS Opt ▶ Properties... ▶ MEAS Opt - 'Command
name'

Command for the measurement of the sample solution at a defined
wavelength.
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Devices

This command can be executed with the following instruments:

Spectrometer: Avantes

NOTICE

In a one-channel instrument setup, only instruments for which the entry
not defined is selected under Instrument for reference channel in
the configuration can be selected.

In a two-channel instrument setup, only instruments which are assigned
an instrument for the reference channel can be selected (see chapter
7.14.3, page 1573).

Photometer: 089

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS Opt command are set on the following
three tabs:

￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Definition of evaluation results for absorbance measurements.

Command variables

The following command variables are generated by the MEAS Opt com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

.BP{#}.[MEA] Measured value for the break point (1 - 9) in the unit
of the measured value

.BP{#}.CNT Intensity for the break point x (1 - 9) in counts

.BP{#}.TEM 1) Temperature for the break point # (1 - 9) in °C
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Identification Description

.BP{#}.TIM Time for the break point # (1 - 9) in s

.BP{#}.TRN Transmission for the break point x (1 - 9) in %

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in
s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ETE 1) End temperature (temperature after the command
has been processed) in °C

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) =
Command has never ended

.FP{#}.[MEA] Measured value for the fixed endpoint # (1 - 9) in the
unit of the measured value

.FP{#}.CNT Intensity for the fixed endpoint x (1 - 9) in counts

.FP{#}.TEM 1) Temperature for the fixed endpoint # (1 - 9) in °C

.FP{#}.TIM Time for fixed endpoint # (1 - 9) in s

.FP{#}.TRN Transmission for the fixed endpoint x (1 - 9) in %

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE1) Initial temperature (temperature before start condi-
tions are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point
on the measuring point list

.LP.CNT Transmission of the last measuring point in the mea-
suring point list in %

.LP.EXx External value x (1 - 3) for the last measuring point
on the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

.LP.TEM 1) Temperature for the last measuring point in the mea-
suring point list in °C
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Identification Description

.LP.TIM Time in s until the last measuring point in the mea-
suring point list is reached

.LP.TRN Transmission of the last measuring point in the mea-
suring point list in %

.MA{#}.[MEA] Maximum measured value in the unit of the mea-
sured value

.MA{#}.CNT Intensity for maximum measured value in counts

.MA{#}.TEM 1) Temperature for minimum measured value in °C

.MA{#}.TIM Time for the minimum measured value in s

.MA{#}.TRN Transmission for maximum measured value in %

.MI{#}.[MEA] Minimum measured value in the unit of the mea-
sured value

.MI{#}.CNT Intensity for minimum measured value in counts

.MI{#}.TEM 1) Temperature for minimum measured value in °C

.MI{#}.TIM Time for the minimum measured value in s

.MI{#}.TRN Transmission for minimum measured value in %

.MTE Temperature measurement with sensor; (1 = on, 0 =
off)2)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped:
1 = normal; 0 = manual or after error

1) Command variable is invalid for the Avantes spectrometer

2) For the Avantes spectrometer, MTE always equals 0

5.6.4.14.2 MEAS Opt - General/Hardware

Tab: Method ▶ MEAS Opt ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 089 Photometer | Avantes Spectrometer
Default value Avantes Spectrometer

Instrument for reference channel

Shows the name of the instrument for the reference channel. Is only dis-
played for Device type = Avantes spectrometer.

Sensor

The Sensor section is only displayed for Device type = 089 Photometer.

Temperature measurement

Type of temperature measurement.

Selection continuous | off
Default value continuous

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be used.

Stirrer

The Stirrer section is only displayed for Device type = 089 Photometer.
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Stirrer

Selection of the stirrer.

Selection 1 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate.

Input range 0 to 15 
Default value 5 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.14.3 MEAS Opt - Measuring parameters

Tab: Method ▶ MEAS Opt ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measuring parameters for the Avantes spectrometer

Wavelength

Wavelength at which the measured quantity (absorbance) is recorded.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range –4,000 to 4,000 mAU
Default value 0 mAU

Integration time

Integration time for absorbance measurement.
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Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the light intensity of each mea-
surement pixel is determined.

Input range 1 to 100 pixels
Default value 0 pixels

Flash rate

Number of flashes per second of a pulsed xenon lamp as light source.

Input range 0 to 100 Hz
Selection off
Default value off

off
For the continuous type of the light source.

Measuring parameters for the 089 Photometer

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range 0 to 4,000 mAU
Default value 0 mAU

Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the defined Max.
waiting time has elapsed. The corresponding parameters are not visi-
ble if this option is disabled.
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Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Measuring time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. Drift-con-
trolled measurement is particularly advisable in such cases, as the
measured values are not applied until equilibrium has almost been
reached.

Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 to 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 154 s
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Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes Spectrometer
Input range 0.1 to 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 to 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off
Default value off

Measurement without drift control

If the Measurement without drift control option has been selected,
then the following parameters will be displayed:

Measuring time

Duration of the absorbance measurement.

Input range 0 to 999,999 s
Default value 120 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes Spectrometer
Input range 0.1 to 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 to 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off
Default value off



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1055

off
No stop.

Temperature

The Temperature section is only displayed for Device type = 089 Pho-
tometer.

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to con-
tinuous on the General/Hardware tab under Sensor, then the temper-
ature will be measured continuously.

Input range 20.0 to 60 °C
Default value 25.0 °C

5.6.4.14.4 MEAS Opt - Evaluations

Tab: Method ▶ MEAS Opt ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.

Fixed endpoint evaluation

Fixed endpoint evaluation

on | off (Default value: off)

If this option is activated, then the associated values for the other mea-
sured quantities will be interpolated with a fixed measured quantity (Mea-
sured value or Time) for the fixed endpoint from the measuring point
list.

Moves the selected line up (changes the sequence).

Moves the selected line down (changes the sequence).

[New]

Opens the Fixed endpoint evaluation # dialog window for entering a
new fixed endpoint (see chapter 5.6.4.14.6, page 1059).
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[Properties]

Opens the Fixed endpoint evaluation # dialog window to edit the
fixed endpoint selected in the table (see chapter 5.6.4.14.6, page 1059).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this option is activated, then the associated time for the minimum mea-
sured value will be interpolated from the measuring point list.

Threshold value

The evaluation of the minimum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 1,000.0 mAU/s
Default value 20.0 mAU/s

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this option is activated, then the associated time for the maximum mea-
sured value will be interpolated from the measuring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 to 1,000.0 mAU/s
Default value 20.0 mAU/s

Break point evaluation

Break point evaluation

on | off (Default value: off)

If this option is activated, then sharp, almost 90° changes in directions in
the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value change, even small changes in the
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measured value can be evaluated as a break point for a small measured
value range.

Input range 0.0 to 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 to 10.0 
Default value 0.9 

Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 to 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will be
recognized.

Selection Measured value | Time | off
Default value off

Lower limit

Measured value for the lower limit of the window.

Time for the lower limit of the window.

Window = Measured value
Input range 0 to 4,000 mAU
Default value 0 mAU

Window = Time
Input range 0 to 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Time for the upper limit of the window.

Window = Measured value
Input range 0 to 4,000 mAU
Default value 4,000 mAU
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Window = Time
Input range 0 to 999,999 s
Default value 999,999 s

5.6.4.14.5 MEAS Opt - Additional measured values

Tab: Method ▶ MEAS Opt ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together in additional measured value col-
umns with the measured values present in the default settings.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-
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[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.14.6 MEAS Opt - Fixed endpoint evaluation

Dialog window: Method ▶ MEAS Opt ▶ Properties... ▶ Evaluations ▶ Fixed end-
point evaluation #

Quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value

Fixed value

Value of the fixed endpoint.

Measured value
Input range 0 to 4,000 mAU

Time
Input range 0.0 to 999,999.9 s

5.6.4.15 MEAS Opt Conc

5.6.4.15.1 MEAS Opt Conc - Overview

Dialog window: Method ▶ MEAS Opt Conc ▶ Properties... ▶ MEAS Opt Conc -
'Command name'

Command for the measurement of the sample solution at a defined
wavelength. In the process, the measured absorbance value is directly
converted to a concentration value using the calibration function stored
for the colorimetric sensor used.

Devices

This command can be executed with the following devices:

Spectrometer: Avantes
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NOTICE

In a one-channel instrument setup, only instruments for which the entry
not defined is selected under Instrument for reference channel in
the configuration can be selected.

In a two-channel instrument setup, only instruments which are assigned
an instrument for the reference channel can be selected (see chapter
7.14.3, page 1573).

Photometer: 089

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS Opt Conc command are set on the follow-
ing three tabs:

￭ (see chapter 5.6.4.15.2, page 1061)
Parameters for device.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Opt Conc
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value
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Identifica-
tion

Description

.ETE1) End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

.ITE1) Initial temperature (temperature before start conditions
are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point in
the measuring point list

.LP.EXx External value x (1 - 3) for the last measuring point in the
measuring point list

.LP.CNT Intensity of the last measuring point in the measuring
point list in counts

.LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.LP.TRN Transmission of the last measuring point in the measur-
ing point list in %

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped: 1 =
normal; 0 = manual or after error

1) Command variable is invalid for the Avantes spectrometer

5.6.4.15.2 MEAS Opt Conc - General/Hardware

Tab: Method ▶ MEAS Opt Conc ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection Avantes spectrometer | 089 Photometer
Default value Avantes spectrometer

Instrument for reference channel

Shows the name of the instrument for the reference channel. Is only dis-
played for Device type = Avantes spectrometer.

Sensor

Colorimetric sensor

Selection of a colorimetric sensor from the table of colorimetric sensors.
The calibration data for the colorimetric sensor will be adopted for the
determination.

Selection 'Name of the colorimetric sensor' | empty or
'first list entry' | not defined

Default value empty or 'first list entry'

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Displayed only when Device type = 089 Photometer.
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Selection continuous | off
Default value continuous

Stirrer

The Stirrer section is only displayed for Device type = 089 Photome-
ter.

Stirrer

Selection of the stirrer.

Selection 1 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate.

Input range 0 to 15 
Default value 5 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.15.3 MEAS Opt Conc - Measuring parameters

Tab: Method ▶ MEAS Opt Conc ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

Measuring parameters for the Avantes spectrometer

The parameters for the measuring procedure can be defined on this tab.

Wavelength

Wavelength at which the measured quantity (absorbance) is recorded.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

Blank value

Value by which the measured quantity (concentration) is corrected. Here
an expression can also be entered through the formula editor (e.g. xx.EME
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from other measuring command) by which every measured concentration
value can then be corrected.

Input range –1.0E12 to 1.0E12 (max. 10 digits) 
Default value 1.000 

Sample size unit

Concentration unit for the blank value.

Entry 1 - 10 characters
Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |

 mg/mL | µg/mL | ppm | % | mEq/L
Default value ppm

Integration time

Integration time for absorbance measurement.

Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the light intensity of each mea-
surement pixel is averaged.

Input range 0 to 100 pixels
Default value 0 pixels

Flash rate

Number of flashes per second of a pulsed xenon lamp as light source.

Input range 0 to 100 Hz
Selection off
Default value off

off
For the continuous type of the light source.

Measuring parameters for the 089 Photometer

The parameters for the measuring procedure can be defined on this tab.

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
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from other measuring command) by which every measured absorbance
value can then be corrected.

Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the defined Max.
waiting time has elapsed. The corresponding parameters are not visi-
ble if this option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Measuring time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

Measurement with drift control

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 to 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:
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Input range 0 to 999,999 s
Default value 154 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Input range 0.1 to 999,999.0 s
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off

off
No stop.

Measurement without drift control

Measuring time

Duration of the absorbance measurement.

Input range 0 to 999,999 s
Default value 600 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.25 to 999,999.0 s
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off
Default value off

Temperature (089 Photometer)

Temperature

Measuring temperature, which can be entered manually. If the Tempera-
ture measurement is set to continuous on the General/Hardware tab
under Sensor, then the temperature will be measured continuously.

Input range 20.0 to 60 °C
Default value 25.0 °C
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5.6.4.15.4 MEAS Opt Conc - Additional measured values

Tab: Method ▶ MEAS Opt Conc ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).
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[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.4.16 MEAS TMF

5.6.4.16.1 MEAS TMF - Overview

Dialog window: Method ▶ MEAS TMF ▶ Properties… ▶ MEAS TMF - 'Command
name'

Command for the measurement of the transmission factor. It serves
to adjust the 089 Photometer to 100% transmission. Distilled H2O is usu-
ally used.

Devices

This command can be executed with the following instrument:

Photometer: 089

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS TMF command are set on the following
tabs:

￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the MEAS TMF com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':
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Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ETE End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped: 1
= normal; 0 = manual or after error

.TMF Transmission factor

5.6.4.16.2 MEAS TMF - General/Hardware

Tab: Method ▶ MEAS TMF ▶ Properties… ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 089 Photometer
Default value 089 Photometer

Sensor

Temperature measurement

Type of temperature measurement.

Selection continuous | off

continuous
The temperature will be measured continuously.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | off
Default value 1

off
Means that no stirrer will be used.
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Stirring rate

Setting the stirring rate.

Input range 0 to 15 
Default value 5 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.16.3 MEAS TMF - Measuring parameters

Tab: Method ▶ MEAS TMF ▶ Properties… ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the defined Max.
waiting time has elapsed. The corresponding parameters are not visi-
ble if this option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Measuring time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.
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Input range 0.1 to 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 154 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Input range 0.25 to 999,999.00 s (Increment: 0.25)
Default value 2.00 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off
Default value off

Temperature

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to auto-
matic or continuous on the General/Hardware tab under Sensor,
then the temperature will be measured continuously.

Input range 20.0 to 60 °C
Default value 25.0 °C



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1073

Measurement without drift control

Measuring time

Duration of the absorbance measurement.

Input range 0 to 999,999 s
Default value 120 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.25 to 999,999.00 s (Increment: 0.25)
Default value 2.00 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off
Default value off

5.6.4.17 STDADD man

5.6.4.17.1 STDADD man - Overview

Dialog window: Method ▶ STDADD man ▶ Properties... ▶ STDADD man - 'Com-
mand name'

Command for Standard addition with manual addition of the standard
addition solution.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 904, 905, 906, 907

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the STDADD man command are set on the following
three tabs:
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￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Standard addition
Parameters for the standard addition.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Standard addition curve

The standard addition curve and evaluation data for a determination are
displayed in the Database program part in the Calibration curve dialog
window. The dialog window is opened with the Determina-

tions ▶ Show calibration curve... menu item or the  icon.

Command variables

The following command variables are generated in the method run by the
command STDADD man and can be used in formulas under the designa-
tion 'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.COD Coefficient of determination R²

.CONC Concentration of the solution used for the command

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ENP Electrode zero point calculated from the calibration

.ETE End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start condi-
tions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.MTE Temperature measurement with sensor; 1 = on, 0 = off)
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Identifi-
cation

Description

.RES Calculated result of the standard addition in the selected
unit

.SLO Electrode slope calculated from the calibration

.STY Type of stop with which the command was stopped: 1 =
normal; 0 = manual or after error

.VAR Variance of the calculated result of the standard addition
in the selected unit

.VOL Dosed volume

5.6.4.17.2 STDADD man - General/Hardware

Tab: Method ▶ STDADD man ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined here.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando
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Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando, 867
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Sensor

Selection of a sensor of the type ISE electrode from the list of sensors
available in the sensor table.

Selection 'Sensor name' | ISE electrode | not defined
Default value ISE electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.
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Selection 1 | 2 | 3 | 4 | off
Default value 1

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.17.3 STDADD man - Standard addition

Tab: Method ▶ STDADD man ▶ Properties... ▶ Standard addition

Command name

Name of the command.

Entry 25 characters

The parameters for the standard addition can be set on this tab.

Number of additions

Number of manual additions of standard solution.

Input range 1 to 19 
Default value 3 

Volume auxiliary solution

Volume of the auxiliary solution (e.g. buffer) that was added to the sample
before the first standard addition.

Input range 0.000 to 9,999.999 mL
Default value 0.000 mL

Addition mode

Selection Fixed volume increments | Variable volume
increments

Default value Fixed volume increments

Fixed volume increments
If this option is selected, then a fixed volume increment must be added
for each standard addition.
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Variable volume increments
If this option is selected, then the defined variable volume increment
must be added for each standard addition.

Addition volume

Size of the fixed addition volume (only for Addition mode = Fixed vol-
ume increments).

Input range 0.00000 to 99,999.9 mL
Default value 0.100 mL

Addition volume 1 - 19

Size of the individual addition volumes (only for Addition mode = Varia-
ble volume increments).

Input range 0.00000 to 99,999.9 mL
Default value 0.100 mL

Addition solution

Concentration

Concentration of the addition solution.

Input range 0.001 to 999,999.999 
Default value 1.000 

Unit

Concentration unit of the addition solution.

Selection mol/L | mmol/L | µmol/L | ppm | g/L | mg/L |
 µg/L | mg/mL | µg/mL | % | mEq/L

Default value ppm

5.6.4.17.4 STDADD man - Measuring parameters

Tab: Method ▶ STDADD man ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement with drift control

The drift-controlled measurement is canceled as soon as the defined Sig-
nal drift or the Stop measured value is reached or a defined Waiting
time has elapsed.
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Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 to 999.0 mV/min
Default value 10.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.1 to 999,999.0 s
Default value 2.0 s

Temperature

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to auto-
matic or continuous on the General/Hardware tab under Sensor,
then the temperature will be measured continuously.

Input range –20.0 to 150 °C
Default value 25.0 °C
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Switch off stirrer during measurement

Switch off stirrer during measurement

on | off (Default value: off)

If this option is activated, then the stirrer is switched off during the actual
measurement. In such cases, the two following parameters can be edited

Stir before measurement

Stirring time between dosing and measurement.

Input range 0 to 999,999 s
Default value 0 s

Pause before measurement

Waiting time before the measurement during which stirring is discontin-
ued.

Input range 0 to 999,999 s
Default value 0 s

5.6.4.18 STDADD dos

5.6.4.18.1 STDADD dos - Overview

Dialog window: Method ▶ STDADD dos ▶ Properties... ▶ STDADD dos - 'Com-
mand name'

Command for Standard addition with addition of the standard addition
solution from a dosing device.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 904, 905, 906, 907

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the STDADD dos command are set on the following
three tabs:
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￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Standard addition
Parameters for the standard addition.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Standard addition curve

The standard addition curve and evaluation data for a determination are
displayed in the Database program part in the Calibration curve dialog
window. The dialog window is opened with the Determina-

tions ▶ Show calibration curve... menu item or the  icon.

Command variables

The following command variables are generated in the method run by the
STDADD dos command and can be used in formulas under the designa-
tion 'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.COD Coefficient of determination R²

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used for
the command

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ENP Electrode zero point calculated from the calibration

.ETE End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start condi-
tions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C
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Identifi-
cation

Description

.MTE Temperature measurement with sensor; 1 = on, 0 = off)

.RES Calculated result of the standard addition in the selected
unit

.SLO Electrode slope calculated from the calibration

.STY Type of stop with which the command was stopped: 1 =
normal; 0 = manual or after error

.TITER Titer value of the solution used for the command

.VAR Variance of the calculated result of the standard addition
in the selected unit

.VOL Dosed volume

5.6.4.18.2 STDADD dos - General/Hardware

Tab: Method ▶ STDADD ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.
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Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the addition solution is to be dosed.

Titrando, 867
Selection 1 | 2 | 3 | 4
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

NOTICE

If an existing solution is selected as addition solution, then the Concen-
tration and the Unit of this solution are adopted for the calculation of
the standard addition. If not defined is selected, then the Concentra-
tion and the Unit must be entered on the Standard addition tab.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1084 ￭￭￭￭￭￭￭￭ tiamo 3.0

Titrando, 867
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Sensor

Selection of a sensor of the type ISE electrode from the list of sensors
available in the sensor table.

Selection 'Sensor name' | ISE electrode | not defined
Default value ISE electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.
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Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.18.3 STDADD dos - Standard addition

Tab: Method ▶ STDADD dos ▶ Properties... ▶ Standard addition

Command name

Name of the command.

Entry 25 characters

The parameters for the standard addition can be set on this tab.

Number of additions

Number of additions of standard solution.

Input range 1 to 19 
Default value 3 

Volume auxiliary solution

Volume of the auxiliary solution (e.g. buffer) that was added to the sample
before the first standard addition.

Input range 0.000 to 9,999.999 mL
Default value 0.000 mL

Addition mode

Selection Fixed volume increments | Variable volume
increments

Default value Fixed volume increments

Fixed volume increments
If this option is selected, then a fixed volume increment must be added
for each standard addition.

Variable volume increments
If this option is selected, then the defined variable volume increment
must be added for each standard addition.
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Addition volume

Size of the fixed addition volume (only for Addition mode = Fixed vol-
ume increments).

Input range 0.00000 to 99,999.9 mL
Default value 0.100 mL

Addition volume 1 - 19

Size of the individual addition volumes (only for Addition mode = Varia-
ble volume increments).

Input range 0.00000 to 99,999.9 mL
Default value 0.100 mL

Addition solution

NOTICE

Displayed only when Solution = not defined.

Concentration

Concentration of the addition solution.

Input range 0.001 to 999,999.999 
Default value 1.000 

Unit

Concentration unit of the addition solution.

Selection mol/L | mmol/L | µmol/L | ppm | g/L | mg/L |
 µg/L | mg/mL | µg/mL | % | mEq/L

Default value ppm

Dosing rate

Rate at which the volume increments are dosed. The maximum dosing
rate depends on the cylinder volume of the exchange unit or dosing unit
used.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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5.6.4.18.4 STDADD dos - Measuring parameters

Tab: Method ▶ STDADD ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

Measurement with drift control

The drift-controlled measurement is canceled as soon as the defined Sig-
nal drift or the Stop measured value is reached or a defined Waiting
time has elapsed.

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 to 999.0 mV/min
Default value 10.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.1 to 999,999.0 s
Default value 2.0 s
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Temperature

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to auto-
matic or continuous on the General/Hardware tab under Sensor,
then the temperature will be measured continuously.

Input range –20.0 to 150 °C
Default value 25.0 °C

Switching off the stirrer during measurement

Switch off stirrer during measurement

on | off (Default value: off)

If this option is activated, then the stirrer is switched off during the actual
measurement. In such cases, the two following parameters can be edited

Stir before measurement

Stirring time between dosing and measurement.

Input range 0 to 999,999 s
Default value 0 s

Pause before measurement

Waiting time before the measurement during which stirring is discontin-
ued.

Input range 0 to 999,999 s
Default value 0 s

5.6.4.19 STDADD auto

5.6.4.19.1 STDADD auto - Overview

Dialog window: Method ▶ STDADD auto ▶ Properties... ▶ STDADD auto - 'Com-
mand name'

Command for Standard addition with automatic addition of the stan-
dard addition solution from a dosing device in such a way that a constant
potential difference results.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 904, 905, 906, 907

pH/ion meter: 867

Robotic Titrosampler: 855
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Appearance

The command has the following appearance:

Parameters

The parameters for the STDADD auto command are set on the following
three tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Standard addition
Parameters for the standard addition.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Standard addition curve

The standard addition curve and evaluation data for a determination are
displayed in the Database program part in the Calibration curve dialog
window. The dialog window is opened with the Determina-

tions ▶ Show calibration curve... menu item or the  icon.

Command variables

The following command variables are generated in the method run by the
STDADD auto command and can be used in formulas under the desig-
nation 'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.COD Coefficient of determination R²

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used for
the command

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ENP Electrode zero point calculated from the calibration
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Identifi-
cation

Description

.ETE End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start condi-
tions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.MTE Temperature measurement with sensor; 1 = on, 0 = off)

.RES Calculated result of the standard addition in the selected
unit

.SLO Electrode slope calculated from the calibration

.STY Type of stop with which the command was stopped: 1 =
normal; 0 = manual or after error

.TITER Titer value of the solution used for the command

.VAR Variance of the calculated result of the standard addition
in the selected unit

.VOL Dosed volume

5.6.4.19.2 STDADD auto - General/Hardware

Tab: Method ▶ STDADD auto ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the number of the dosing device (exchange or dosing unit)
with which the addition solution is to be dosed.

Titrando, 867
Selection 1 | 2 | 3 | 4
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.
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NOTICE

If an existing solution is selected as addition solution, then the Concen-
tration and the Unit of this solution are adopted for the calculation of
the standard addition. If not defined is selected, then the Concentra-
tion and the Unit must be entered on the Standard addition tab.

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando, 867
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Sensor

Selection of a sensor of the type ISE electrode from the list of sensors
available in the sensor table.

Selection 'Sensor name' | ISE electrode | not defined
Default value ISE electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1093

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.4.19.3 STDADD auto - Standard addition

Tab: Method ▶ STDADD ▶ Properties... ▶ Standard addition

Command name

Name of the command.

Entry 25 characters

The parameters for the standard addition can be set on this tab.

Number of additions

Number of additions of standard solution.

Input range 1 to 19 
Default value 3 

Volume auxiliary solution

Volume of the auxiliary solution (e.g. buffer) that was added to the sample
before the first standard addition.
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Input range 0.000 to 9,999.999 mL
Default value 0.000 mL

Stop volume

Stop when the sum of the dosed volume increments exceeds the stop vol-
ume defined here.

Input range 0.0 to 9,999.9 mL
Default value 100.0 mL

Addition solution

NOTICE

Displayed only when Solution = not defined.

Concentration

Concentration of the addition solution.

Input range 0.001 to 999,999.999 
Default value 1.000 

Unit

Concentration unit of the addition solution.

Selection mol/L | mmol/L | µmol/L | ppm | g/L | mg/L |
 µg/L | mg/mL | µg/mL | % | mEq/L

Default value ppm

Control parameters

Dosing rate

Rate at which the volume increments are dosed.

Selection slow | medium | fast
Default value fast

Delta U

Potential difference that is to be reached with a standard addition.

Input range 1 to 999 mV
Default value 10 mV
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5.6.4.19.4 STDADD auto - Measuring parameters

Tab: Method ▶ STDADD ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement with drift control

The drift-controlled measurement is canceled as soon as the defined Sig-
nal drift or the Stop measured value is reached or a defined Waiting
time has elapsed.

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 to 999.0 mV/min
Default value 10.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.1 to 999,999.0 s
Default value 2.0 s
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Temperature

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to auto-
matic or continuous on the General/Hardware tab under Sensor,
then the temperature will be measured continuously.

Input range –20.0 to 150 °C
Default value 25.0 °C

Switching off the stirrer during measurement

Switch off stirrer during measurement

on | off (Default value: off)

If this option is activated, then the stirrer is switched off during the actual
measurement. In such cases, the two following parameters can be edited

Stir before measurement

Stirring time between dosing and measurement.

Input range 0 to 999,999 s
Default value 0 s

Pause before measurement

Waiting time before the measurement during which stirring is discontin-
ued.

Input range 0 to 999,999 s
Default value 0 s

5.6.5 Calibration commands

5.6.5.1 Calibration commands - Overview

Menu item: Method ▶ Insert ▶ New command... ▶ Calibration

Commands for calibration of pH electrodes and ion-selective electrodes.

General

The commands CAL LOOP and CAL MEAS are available for calibrating
electrodes. The number and type of buffers or standards, respectively, that
can be measured with the CAL MEAS command is defined in the CAL
LOOP loop command. Each time the loop is executed, the validity of the
measurement is checked, and at the end the calibration data for the elec-
trode is calculated.

The basic structure of a calibration method looks as follows:
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The calibration can be carried out with either manual solution changes or
automatic solution changes with the aid of a Sample Processor.

Commands

The following commands can be selected for calibration:

￭ CAL Cond
Measurement of conductivity standards for the determination of the
cell constant of conductivity measuring cells.

￭ CAL Spec
Measuring command for wavelength calibration.

￭ CAL LOOP Conc
Calibration loop for the calibration of ion-selective electrodes (ISE elec-
trodes).
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￭ CAL MEAS Conc
Measurement of standards for the calibration of ion-selective elec-
trodes (ISE electrodes).

￭ ELT LOOP
Loop command for the test of pH electrodes.

￭ ELT MEAS
Command for measuring calibration buffers for the test of pH elec-
trodes.

￭ CAL LOOP Opt
Loop command for the calibration of colorimetric sensors.

￭ CAL MEAS Opt
Command for measuring standard solutions for the calibration of col-
orimetric sensors.

￭ CALL LOOP pH
Calibration loop for the calibration of pH electrodes.

￭ CAL MEAS pH
Measurement of buffers for the calibration of pH electrodes.

5.6.5.2 Calibrating with manual solution exchange

Program part: Method ▶ Calibration commands

The basic structure of a calibration method with manual solution
exchange looks as follows:
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* Definition of the number of calibration solutions and the type of solution
exchange.

　

The request for changing the buffer or the standard must be activated in
the command CAL LOOP pH or CAL LOOP Conc, respectively. During
the run, a request for specifying the next buffer or standard is displayed
after each measurement.

5.6.5.3 Calibrating with automatic solution exchange

Program part: Method ▶ Calibration commands

The basic structure of a calibration method with automatic solution
exchange on a sample changer looks as follows:
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* Definition of the number of calibration solutions and the type of solution
exchange.

** Move to the next calibration solution.

　

The request for changing the buffer or the standard must be deactivated
in the command CAL LOOP pH or CAL LOOP Conc, respectively. No
request for changing the buffer or standard is then displayed during the
run.

For the automatic move to the next calibration solution on the sample
changer rack, a MOVE command must be inserted between the loop
command CAL LOOP and the measuring command CAL MEAS. The
positions of the calibration solutions on the rack are defined in this com-
mand. The following three possibilities are available to do so:
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￭ Defining rack positions for calibration solutions in the method
Starting from an initial rack position ### defined for the first calibra-
tion solution in the MOVE command, the further calibration solutions
will be used in sequential order at the subsequent positions. For this,
the following settings have to be made in the MOVE command under
Target:
Move: Rack position
Number: = ### –1 + 'Command name.LCO' (entry with formula
editor, e.g. = 19 + 'Calibration loop pH.LCO' for the above sample
method with the first calibration solution at position 20).

￭ Defining special beakers for calibration solutions in the
method
Starting from an initial special beaker ### defined for the first calibra-
tion solution in the MOVE command, the further calibration solutions
will be used in sequential order at the subsequent special beakers. The
number of special beakers to be defined for the rack that is set up
must correspond to the number of calibration buffers used. The follow-
ing settings must be made in the MOVE command under Target:
Move: Special beaker
Number: = ### + 'Command name.LCO' (entry with formula edi-
tor, e.g. = 5 + 'Calibration loop pH.LCO' for the sample method
above with the first calibration solution at special beaker position 6).

￭ Defining rack positions for calibration solutions in the sample
data
Starting from the Sample position defined in the sample data (varia-
ble 'MV.Sample position') for the first calibration solution, the fur-
ther calibration solutions will be used in sequential order at the subse-
quent rack positions. For this, the following settings have to be made
in the MOVE command under Target:
Move: Rack position
Number: = 'MV.Sample position'– 1 + 'Command name.LCO'
(entry with formula editor, e.g. = 'MV.Sample position'– 1 + 'Cali-
bration loop pH.LCO' for the above sample method).

The variable 'Command name.LCO' (index number of the calibration
loop) is increased by +1 after each pass of the loop.

NOTICE

The formula editor is opened with a right-click in the input field.
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5.6.5.4 CAL Cond

5.6.5.4.1 CAL Cond - Overview

Dialog window: Method ▶ CAL Cond ▶ Properties... ▶ CAL Cond - 'Command
name'

Command for Conductivity standard measurements for the determi-
nation of the cell constant of conductivity sensors.

Devices

This command can be executed with the following devices:

Conductometer: 712, 856

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL Cond command are set on the following
three tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Conductivity standard
Definition of the values or rather the mode of entry for the calibration
with a standard.

Command variables

The following command variables are generated by the CAL Cond com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.CLC Cell constant determined by calibration for the sensor
used in the command for conductivity sensors (only
MEAS Cond and CAL Cond)
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Identifica-
tion

Description

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ETE End temperature (temperature after the command has
been processed) in °C for the last measurement

.FIN Command status: 1 = Command has been ended at
least once, 0 = Command was started but not
ended, invalid = Command was not started (varia-
ble not available).

.IME Initial measured value (measured value when starting the
command) in the unit of the measured value for the last
measurement

.ITE Initial temperature (temperature before the command
has been processed) in °C for the last measurement

.LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.MTE Temperature measurement with sensor; 1 = on, 0 = off)

.NMP Number of measuring points in measuring point list

.RTE Reference temperature in °C (only MEAS Cond and
CAL Cond)

.STY Type of stop with which the command was stopped: 1 =
finished normally, 0 = stopped manually with
[Quit] or [Stop].

.TC Temperature coefficient in %/°C

5.6.5.4.2 CAL Cond - General/Hardware

Tab: Method ▶ CAL Cond ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters
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The general parameters for the device, the sensor and the stirrer are
defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Shows the device type.

Selection 712 Conductometer | 856 Conductivity Mod-
ule

Default value 856 Conductivity Module

Sensor

Sensor

Selection of a conductivity sensor from the conductivity sensors available
in the sensor table.

Selection 'Sensor name' | Conductivity sensor | not
defined

Default value Conductivity sensor

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

856
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.
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automatic
If a temperature sensor is connected, then the temperature will be
measured continuously. Otherwise, the temperature entered manually
under Temperature on the Measuring parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

This section is visible only if the 856 Conductivity Module was selected as
device type.

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: off)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished.

5.6.5.4.3 CAL Cond - Measuring parameters

Tab: Method ▶ CAL Cond ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.
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Measurement

Measurement frequency

712
Selection auto | 300 Hz | 2.4 kHz
Default value auto

auto
The more suitable of the two frequencies is selected.

Type of measurement

Selection of the measuring mode.

712
Selection Measurement without drift control

856
Selection Measurement with drift control | Measure-

ment without drift control
Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or a Waiting time has
elapsed. The corresponding parameters are not visible if this option is
disabled. This option is not available for the 712 Conductometer.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
conditions Measuring time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the option Measurement with drift control has been selected, then
the following parameters will be displayed:
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Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

856
Input range 0.001 to 999.0 (mS/cm)/min
Default value 10.0 (mS/cm)/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

856
Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

856
Input range 0 to 999,999 s
Default value 52 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

856
Input range 0.1 to 999,999.0 s
Default value 2.0 s

Measurement without drift control

If the option Measurement without drift control has been selected,
then the following parameters will be displayed:

Measuring time

Maximum period of time for measurement.

Input range 0 to 999,999 s
Default value 120 s
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Measuring interval

Time interval for entering a measuring point in the measuring point list.
Max. number of entries?

712
Input range 0.4 to 999,999 s
Default value 2.0 s

856
Input range 0.1 to 999,999.0 s
Default value 2.0 s

Temperature

Measuring temperature

Temperature of the solution to be measured. If a temperature sensor is
connected, the temperature entered here is ignored.

Input range –20.0 to 150.0 °C
Default value 20.0 °C

5.6.5.4.4 CAL Cond - Conductivity standard

Tab: Method ▶ CAL Cond ▶ Properties... ▶ Conductivity standard

Command name

Name of the command.

Entry 25 characters

Definition of the conductivity standard

Selection of the mode in which the data for the conductivity standard is to
be defined.

Selection Input | Request | Template
Default value Input

Input
If this option is selected, then the values for the conductivity standard
can be entered directly.

Request
If this option is selected, then the current temperature of the solution is
measured first after the start of a determination. Then the dialog win-
dow Data conductivity standard is displayed (see chapter 5.6.5.4.5,
page 1109). After the data has been entered, the method continues
running.
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Template
If this option is selected, then a conductivity standard can be selected.
The temperature coefficient for the specified reference temperature is
calculated from the data of this conductivity standard.

Parameters for input

If the Input option has been selected, then the following parameters will
be displayed:

Reference temperature

Entry of a temperature for which a calibration point of the conductivity
standard is known. It should be as close to the measuring temperature as
possible.

Input range –20.0 to 150.0 °C
Default value 20.0 °C

Conductivity

Entry of the conductivity of the standard at reference temperature.

Input range 0.00000 to 2,000.00 mS/cm
Default value 11.66 mS/cm

Temperature coefficient

Temperature coefficient of the standard at reference temperature.

Input range 0.00 to 9.99 %/°C
Default value 2.07 %/°C

Parameters for template

If the Input option has been selected, then the following parameters will
be displayed:

Name standard

Selection list with conductivity standards. The temperature coefficient at
the specified reference temperature is calculated from the data of one of
these standards.

Selection 'Conductivity standard'

5.6.5.4.5 CAL Cond - Data - Conductivity standard

Dialog window: Method ▶ CAL Cond ▶ Data conductivity standard

Current temperature

Shows the currently measured temperature of the conductivity standard.
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Transfer data from standard

Entry of the data of the conductivity standard, which should be as close to
the Current temperature as possible. This data is usually shown on the
data sheet / certificate of the conductivity standard.

Reference temperature

Entry of a temperature for which a calibration point of the conductivity
standard is known. It should be as close to the measuring temperature as
possible.

Input range –20.0 to 150.0 °C
Default value 20.0 °C

Conductivity

Entry of the conductivity of the standard at reference temperature.

Input range 0.00000 to 2,000.00 mS/cm
Default value 1.0 mS/cm

Temperature coefficient

Temperature coefficient of the standard at reference temperature.

Input range 0.00 to 9.99 %/°C
Default value 1.00 %/°C

5.6.5.5 CAL Spec

5.6.5.5.1 CAL Spec - Overview

Dialog window: Method ▶ CAL Spec ▶ Properties... ▶ CAL Spec - 'Command
name'

Command for wavelength calibration.

Devices

This command can be executed with the following instrument:

Spectrometer: Avantes
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NOTICE

Only instruments for a one-channel instrument setup can be selected.
For a wavelength calibration of a two-channel instrument setup, both
instruments have to be reconfigured in such a way that they have nei-
ther an instrument for the reference channel nor an instrument for the
measuring channel (Instrument for reference channel = not defined
then has to apply to the instrument for the measuring channel). In addi-
tion, the light source should be set to continuous, and the measuring
setup should be optimized for an AvaLight-CAL light source.

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL Spec command are set on the following
three tabs:

￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Calibration wavelengths
Entry of the reference wavelengths, definition of the behavior of the
calibration.

Command variables

The following command variables are generated by the CAL Spec com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable designation':

Identification Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.C0 Coefficient c0 of the calibration curve

.C1 Coefficient c1 of the calibration curve

.C2 Coefficient c2 of the calibration curve
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Identification Description

.C3 Coefficient c3 of the calibration curve

.CAL Status of the calibration: 1 = calibrated normally, 0
= canceled, because reference wavelength was not
found.

.DBL Total duration for the processing of the command in s

.STY Type of stop with which the command was stopped:
1 = stopped normally, 0 = stopped manually
with [Quit] or [Stop] .

.CP{#}.MEA Measured wavelength of the calibration point in nm.
If no measured peak can be assigned, then not
found will be entered.

.CP{#}.REF Reference wavelength of the calibration point in nm.

.FIN Command status: 1 = Command has been ended
at least once, 0 = Command was started but
not ended, invalid = Command was not started
(variable not available).

.TOL Tolerance within which a measured peak can be
assigned to a calibration wavelength.

5.6.5.5.2 CAL Spec - General/Hardware

Tab: Method ▶ CAL Spec ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

In two-channel measurements, i.e. in a master/slave setup, only master
spectrometers can be selected.

In one-channel measurements, i.e. no master/slave setup, only instru-
ments for which the entry not defined is selected under Device assign-
ment in the configuration can be selected.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection Avantes Spectrometer
Default value Avantes Spectrometer

5.6.5.5.3 CAL Spec - Measuring parameters

Tab: Method ▶ CAL Spec ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Integration time

Integration time for spectrum recording.

Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 

5.6.5.5.4 CAL Spec - Calibration wavelengths

Tab: Method ▶ CAL Spec ▶ Properties... ▶ Calibration wavelengths

Command name

Name of the command.

Entry 25 characters

The reference wavelengths with which the spectrometer is calibrated can
be entered on this tab.
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Tolerance

Tolerance for the preset wavelength when assigning the highest peak
maximum found during the calibration measurement to the reference
wavelength. If a peak is outside the range Wavelength +/- Tolerance,
the calibration will be canceled. The existing calibration in the configura-
tion remains in effect.

Input range 0.1 to 1,100.0 nm
Default value 0.5 nm

[New]

Opens the Calibration wavelength # dialog window for entering wave-
lengths and tolerances (see chapter 5.6.5.5.5, page 1114).

[Properties]

Opens the Calibration wavelength # dialog window to edit the values
selected in the table (see chapter 5.6.5.5.5, page 1114).

[Delete]

Deletes the selected line.

5.6.5.5.5 CAL Spec - Calibration wavelength #

Tab: Method ▶ CAL Spec ▶ Properties... ▶ Calibration wavelengths ▶ [New/
[Properties] ▶ Calibration wavelength #

Calibration wavelengths

Input range 200.0 to 1,100.0 nm
Default value 'empty' nm

5.6.5.6 CAL LOOP Conc

5.6.5.6.1 CAL LOOP Conc - Overview

Dialog window: Method ▶ CAL LOOP Conc ▶ Properties... ▶ CAL LOOP Conc -
'Command name'

Loop command for the calibration of ion-selective electrodes, used
together with the CAL MEAS Conc command.

Appearance

The command has the following appearance:
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Parameters

The parameters for the CAL LOOP Conc command are configured in the
following dialog window:

￭ CAL LOOP Conc - Properties

Principle

For calibrating ion-selective electrodes (ISE), a linear correlation of the
measured potential Ui and the logarithm of the sought ion concentration
ci cannot always be assumed. In ion measurements, interfering ions have
an influence on the measurement and that is why this effect is perceptible
by a flattening of the curve, especially in low concentration ranges.

The influence of interfering ions can be described by the Nikolsky equa-
tion. This is an extended Nernst equation which takes the selectivity of the
ISE into account. For the ISE calibration with tiamo, it is used in the follow-
ing form:

 
( )Bi

N
i cc

z
UEU ++= log)0(

The Nernst constant UN represents the theoretical slope s of the calibration
function, divided by the charge z of the measuring ion. With anions it has
a negative sign, with cations a positive one.

The influence of the interfering ions is indicated as blank value concentra-
tion cB. A significant blank value reduces the lower measuring range and
therefore causes a deterioration of the limit of detection.

For the calibration, there are thus three unknown quantities to be calcu-
lated, namely E(0), s and cB. In order to unambiguously calculate all
parameters, at least three standard measurements are therefore necessary.
A higher number of standards increases the reliability of the mathematical
calculation of the calibration function.
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tiamo determines the calibration data for the concentration measurement
as for the pH calibration in accordance with the number of the standard
solutions used.

￭ 1-point calibration
– s: the existing value is retained, if available. If not, the theoretical

slope UN / z is used.

–
– cB: is set equal to zero.

￭ Two-point calibration

–

–
– cB: is set equal to zero.

￭ Three- and multiple-point calibration
With at least three calibration solutions the calibration function is
determined according to the method of least squares. The sought cali-
bration parameters s, E(0) and cB are calculated iteratively. If the value
for cB is lower than approx. 0.2% of the lowest concentration, it is set
equal to zero. In such a case a linear relation between Ui and log(ci)
results.
With four or more calibration standards, the variance Var is always cal-
culated and output. If cB = 0, the variance is even calculated for three
standards.

Ui: measured potential
Ui,c: potential calculated from the calibration curve
n: number of measuring points
F: degrees of freedom (2 for cB = 0, 3 for cB ≠ 0)

Command variables

The following command variables are generated by the CAL LOOP Conc
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifi-
cation

Description

.BLV Blank value calculated from the calibration

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started
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Identifi-
cation

Description

.ENP Electrode zero point calculated from the calibration

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended

.LCO Loop counter = current number of completed runs, both
of Repeat loops and of While loops

.LST Start time of the loop command (Date/Time)

.SLO Electrode slope calculated from the calibration

.VAR Variance of the calculated result of the calibration in the
selected unit

5.6.5.6.2 CAL LOOP Conc - Properties

Dialog window: Method ▶ CAL LOOP Conc ▶ Properties... ▶ CAL LOOP Conc -
'Command name'

The number of standards and their concentration are defined in the CAL
LOOP Conc - 'Command name' dialog window.

Command name

Name of the command.

Entry 25 characters

Standards

Number of standards

Selection of the number of standards with which the concentration cali-
bration is to be carried out.

Selection 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
Default value 2

Unit conc.

Selection of the concentration unit for the standards.

Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |
 mg/mL | µg/mL | ppm | % | mEq/L

Default value ppm

Conc. standard #

Enter the corresponding concentration for each standard used.

Input range 0.001 to 999,999.999 
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Request for standard exchange

on | off (Default value: on)

If this option is enabled, a request for manual solution exchange is dis-
played after each measurement. This parameter must be disabled for
automatic solution exchange when calibrating with a sample changer.

5.6.5.7 CAL MEAS Conc

5.6.5.7.1 CAL MEAS Conc - Overview 

Dialog window: Method ▶ CAL MEAS Conc ▶ Properties.. ▶ CAL MEAS Conc -
'Command name'

Measuring command for Calibration with ISE electrodes, which is
used together with the CAL LOOP Conc command.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 857, 904, 905, 906, 907

pH/ion meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL MEAS Conc command are set on the fol-
lowing two tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the CAL MEAS Conc
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':
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Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ETE End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped: 1
= normal; 0 = manual or after error

5.6.5.7.2 CAL MEAS Conc - General/Hardware 

Tab: Method ▶ CAL MEAS Conc ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Sensor

Selection of an ISE sensor from the ISE sensors available in the sensor
table.

Selection 'Sensor name' | ISE electrode | not defined
Default value ISE electrode
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not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement:

Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature will be used.

Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.
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5.6.5.7.3 CAL MEAS Conc - Measuring parameters 

Tab: Method ▶ CAL MEAS Conc ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The measuring parameters for the calibration are defined on this tab.

Measurement with drift control

The ISE calibration is carried out drift-controlled. The measurement is stop-
ped as soon as the Signal drift is reached or a defined Waiting time
has elapsed.

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 to 999.0 mV/min
Default value 2.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 10 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 110 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.1 to 999,999 s
Default value 2.0 s
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Temperature

Temperature

The temperature at which calibration is carried out can be entered man-
ually. If a temperature sensor is connected and the Temperature mea-
surement is set to automatic or continuous on the General/Hard-
ware tab under Sensor, then the temperature will be measured continu-
ously. The value is used for temperature correction in pH measurements.

Input range –20.0 to 150.0 °C
Default value 25.0 °C

5.6.5.8 ELT LOOP

5.6.5.8.1 ELT LOOP - Overview

Dialog window: Method ▶ ELT LOOP ▶ Properties... ▶ ELT LOOP - 'Command
name'

Loop command for the electrode test (test of pH electrodes), used
together with the ELT MEAS command.

Electrodes

This command can be carried out with electrodes of the pH electrode
type.

Appearance

The command has the following appearance:

Parameters

The parameters for the ELT LOOP command are configured in the follow-
ing dialog window:

￭ ELT LOOP - Properties

Command variables

The following command variables are generated by the ELT LOOP com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':
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Identi-
fica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.ENP Electrode zero point of the sensor used for the command (in
mV for ISE sensors)

.ETR Result of the electrode test:

0 = No data available

1 = Short circuit

2 = Excessive start drift

3 = Wrong buffer

4 = Problems with the diaphragm

5 = Reference system defective

6 = No buffer values for the temperature or excessive devia-
tion of the temperature between buffers

7 = Partial short circuit

8 = Glass defective

9 = Poor electrode

10 = Usable electrode

11 = Good electrode

12 = Excellent electrode

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended

.LCO Loop counter = current number of completed runs, both of
Repeat loops and of While loops

.LST Start time of the loop command (Date/Time)

.SLO Electrode slope of the sensor used for the command (in mV
for ISE sensors)

.VAR Variance of the calculated result of the calibration in the
selected unit



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1125

5.6.5.8.2 ELT LOOP - Properties

Dialog window: Method ▶ ELT LOOP ▶ Properties...

Command name

Name of the command.

Entry 25 characters

The general parameters for the buffer used and for the electrode test are
set in this dialog window.

Buffers

Number of buffers

Shows the number of buffers (3) with which the electrode test is to be
carried out.

Buffer type

Selection of a predefined buffer series for the pH calibration. It is impera-
tive that the selected buffer series include the buffers 4, 7 and 9.

If these buffers are used, tiamo will recognize the specific buffer automati-
cally.

Selection Metrohm | NIST | DIN | Fluka Basel | Mettler |
 Merck CertiPUR 20°C/Titrisol | Merck Certi-
PUR 25°C | Radiometer | Baker | Hamilton
DURACAL | Precisa

Default value Metrohm

Request for buffer exchange

on | off (Default value: on)

If this check box is activated, a request for manual buffer exchange is dis-
played after each time the calibration loop is run through. This parameter
must be disabled for automatic buffer exchange when calibrating with a
sample changer.

Electrode test

Electrode type

Selection of a predefined electrode type which is to be used to assess the
pH electrode.

Selection Standard | Gel | Non-aqueous | 'Electrode type
name'

Default value Standard
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'Electrode type name'
Uses the own electrode type defined under this name in the configura-
tion under Tools ▶ Templates ▶ Electrode type.

Save calibration data

on | off (Default value: off)

If this check box is activated, then the calibration data Slope and pH(0)
determined with the electrode test is stored in the configuration with the
sensor used.

5.6.5.9 ELT MEAS

5.6.5.9.1 ELT MEAS - Overview

Dialog window: Method ▶ ELT MEAS ▶ Properties… ▶ ELT MEAS - 'Command
name'

Command for measuring calibration buffers for the electrode test (test
of pH electrodes), used together with the command ELT LOOP.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 901, 902, 904, 905,
906, 907

pH/Ion Meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the ELT MEAS command are set on the following
two tabs:

￭ General/Hardware
Parameters for device.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the ELT MEAS com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':
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Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ETE End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped: 1
= normal; 0 = manual or after error

5.6.5.9.2 ELT MEAS - General/Hardware

Tab: Method ▶ ELT MEAS ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If an instrument is selected in the
Device name field, the Device type field can no longer be edited and
the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 'Device type' | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando
Selection 1 | 2
Default value 1

855, 867
Selection 1
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection 'Sensor name' | pH electrode | not defined
Default value pH electrode
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not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will be used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 867
Selection 1 | 2 | 3 | 4
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Input range –15 to 15 (without 0) 
Default value 8 
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5.6.5.9.3 ELT MEAS - Measuring parameters

Tab: Method ▶ ELT MEAS ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

Temperature

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to auto-
matic or continuous on the General/Hardware tab under Sensor,
then the temperature will be measured continuously.

Input range –20.0 to 150 °C
Default value 25.0 °C

5.6.5.10 CAL LOOP Opt

5.6.5.10.1 CAL LOOP Opt - Overview

Dialog window: Method ▶ CAL LOOP Opt ▶ Properties… ▶ CAL LOOP Opt -
'Command name'

Loop command for the calibration of colorimetric sensors, used
together with the CAL MEAS Opt command.

The concentrations which are to be measured with the CAL MEAS Opt
command are defined in this loop command. Each time the loop is exe-
cuted, the validity of the concentration measurement is checked, and at
the end the calibration data for the colorimetric sensor is calculated.

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL LOOP Opt command are set in the following
dialog window:

￭ CAL LOOP Opt - Properties
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Command variables

The following command variables are generated by the CAL LOOP pH
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.C0 Coefficient c0 calculated from the calibration

.C1 Coefficient c1 calculated from the calibration

.C2 Coefficient c2 calculated from the calibration

.C3 Coefficient c3 calculated from the calibration

.COD Coefficient of determination R2), which is calculated on
the basis of the calibration function and of the confi-
dence interval

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.LCO Loop counter = current number of completed runs, both
of Repeat loops and of While loops

.LST Start time of the loop command (Date/Time)

.STC{x} Concentration of the standard x (1 - 50) used for the
command

5.6.5.10.2 CAL LOOP Opt - Properties

Dialog window: Method ▶ CAL LOOP Opt ▶ Properties… ▶ CAL LOOP Opt -
'Command name'

The concentrations of the standards, the concentration unit and the type
of the calibration function are defined in the CAL LOOP Opt - 'Com-
mand name' dialog window.

Command name

Name of the command.

Entry 25 characters
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Standards

Unit conc.

Selection of the concentration unit for the standards.

Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |
 mg/mL | µg/mL | ppm | % | mEq/L

Default value ppm

The table must contain at least two but no more than 50 concentrations,
and individual concentration values may appear repeatedly.

Conc. standard

Concentration of the standard.

Input range 0.000 to 999,999.999 
Default value 1.000 

Moves the concentration upward (modifies sequence).

Moves the concentration downward (modifies sequence).

[New]

Add the concentration for the next standard.

[Properties]

Edit the concentration of the selected standard.

[Delete]

Deletes the selected concentration.

Request for standard exchange

on | off (Default value: on)

If this check box is activated, a request for manual solution exchange is
displayed after each time the calibration loop is run through. This parame-
ter must be disabled for automatic solution exchange when calibrating
with a sample changer.

Calibration curve

Calibration function

Selection of the function with which the calibration curve is to be calcu-
lated out of the calibration points.

Selection linear | quadratic | cubic | automatic
Default value linear
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Confidence interval

Range within which the measured values for the determination of the cali-
bration curve must lie. Values outside this range are called outliers; they
are not integrated in the calculation of the calibration coefficient.

Selection 99% | 98% | 95% | off
Default value 98%

off
The confidence interval will not be checked.

5.6.5.11 CAL MEAS Opt

5.6.5.11.1 CAL MEAS Opt - Overview

Dialog window: Method ▶ CAL MEAS Opt ▶ Properties... ▶ CAL MEAS Opt -
'Command name'

Command for measuring standard solutions for the calibration of
colorimetric sensors, used together with the CAL LOOP Opt com-
mand.

Devices

This command can be executed with the following devices:

Spectrometer: Avantes

NOTICE

In a one-channel instrument setup, only instruments for which the entry
not defined is selected under Instrument for reference channel in
the configuration can be selected.

In a two-channel instrument setup, only instruments which are assigned
an instrument for the reference channel can be selected (see chapter
7.14.3, page 1573).

Photometer: 089

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL MEAS Opt command are set on the follow-
ing two tabs:
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￭ General/Hardware
Selection of device type and colorimetric sensor.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the CAL MEAS Opt
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ETE1) End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

.ITE1) Initial temperature (temperature before start conditions
are processed) in °C

.LP.CNT Transmission of the last measuring point in the measur-
ing point list in %

.LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

.LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.LP.TRN Transmission of the last measuring point in the measur-
ing point list in %

.MTE Temperature measurement with sensor; (1 = on, 0 =
off)
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Identifica-
tion

Description

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped: 1
= normal; 0 = manual or after error

1) Command variable is invalid for the Avantes spectrometer

5.6.5.11.2 CAL MEAS Opt - General/Hardware

Tab: Method ▶ CAL MEAS Opt ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection Avantes spectrometer | 089 Photometer
Default value Avantes spectrometer

Instrument for reference channel

Shows the name of the instrument for the reference channel. Is only dis-
played for Device type = Avantes spectrometer.
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Sensor

Colorimetric sensor

Selection of a colorimetric sensor from the table of colorimetric sensors.
The calibration data for the colorimetric sensor will be adopted for the
determination.

Selection 'Name of the colorimetric sensor' | empty or
'first list entry' | not defined

Default value empty or 'first list entry'

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Displayed only when Device type = 089 Photometer.

Selection continuous | off
Default value continuous

continuous
The temperature will be measured continuously.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

The Stirrer section is only displayed for Device type = 089 Photome-
ter.

Stirrer

Selection of the stirrer.

Selection 1 | off
Default value off

Stirring rate

Setting the stirring rate.

Input range 0 to 15 
Default value 5 
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Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.6.5.11.3 CAL MEAS Opt - Measuring parameters

Tab: Method ▶ CAL MEAS Opt ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The measuring parameters for the calibration are defined on this tab.

Measuring parameters for the Avantes spectrometer

Wavelength

Wavelength at which the measured quantity (absorbance) is recorded.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range –4,000 to 4,000 mAU
Default value 0 mAU

Integration time

Integration time for absorbance measurement.

Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the light intensity of each mea-
surement pixel is averaged.
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Input range 1 to 100 pixels
Default value 1 pixels

Flash rate

Number of flashes per second of a pulsed xenon lamp as light source.

Input range 0 to 100 Hz
Selection off
Default value off

off
For the continuous type of the light source.

Measuring parameters for the 089 Photometer

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range 0 to 4,000 mAU
Default value 0 mAU

Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the defined Max.
waiting time has elapsed. The corresponding parameters are not visi-
ble if this option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Measuring time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.
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NOTICE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 to 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 to 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 to 999,999 s
Default value 154 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 to 999,999.0 s (Increment: 0.1)
Default value 2.0 s
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089 Photometer
Input range 0.25 to 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off
Default value off

Measurement without drift control

If the Measurement without drift control option has been selected,
then the following parameters will be displayed:

Measuring time

Duration of the absorbance measurement.

Input range 0 to 999,999 s
Default value 120 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 to 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 to 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 to 4,000 mAU
Selection off
Default value off

Temp.

The Temp. section is only displayed for Device type = 089 Photome-
ter.
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Temp.

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to con-
tinuous on the General/Hardware tab under Sensor, then the temper-
ature will be measured continuously.

Input range 20.0 to 60 °C
Default value 25.0 °C

5.6.5.12 CAL LOOP pH

5.6.5.12.1 CAL LOOP pH - Overview

Dialog window: Method ▶ CAL LOOP pH ▶ Properties... ▶ CAL LOOP pH - 'Com-
mand name'

Loop command for the calibration of pH electrodes, used together
with the CAL MEAS pH command.

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL LOOP pH command are configured in the
following dialog window:

￭ CAL LOOP pH - Properties

Command variables

The following command variables are generated by the CAL LOOP pH
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.ENP Electrode zero point calculated from the calibration

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended
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Identifi-
cation

Description

.LCO Loop counter = current number of completed runs, both
of Repeat loops and of While loops

.LST Start time of the loop command (Date/Time)

.SLO Electrode slope calculated from the calibration

.VAR Variance of the calculated result of the calibration in the
selected unit

5.6.5.12.2 CAL LOOP pH - Properties

Dialog window: Method ▶ CAL LOOP pH ▶ Properties... ▶ CAL LOOP pH - 'Com-
mand name'

The number of buffers and the buffer type are defined in the CAL LOOP
pH - 'Command name' dialog window.

Command name

Name of the command.

Entry 25 characters

Buffers

Number of buffers

Selection of the number of buffers with which the pH calibration is to be
carried out.

Selection 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
Default value 2

Buffer type

Selection of a predefined buffer series for the pH calibration.

If these buffers are used, tiamo will recognize the specific buffer automati-
cally.

Selection Metrohm | NIST | DIN | Fisher | Fluka Basel |
 Mettler | Merck CertiPUR 20°C/Titrisol |
 Merck CertiPUR 25°C | Beckman | Custom |
 Special | Radiometer | Baker | Hamilton
DURACAL | Precisa

Default value Metrohm

Custom
The custom buffer series defined in the configuration under
Tools ▶ Templates ▶ Custom calibration buffers is used.
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Special
Up to nine calibration buffers can be defined directly in the properties
window of the CAL LOOP pH command.

NOTICE

The automatic buffer recognition is deactivated for the buffer type Spe-
cial, and the buffers must therefore be measured at the time of calibra-
tion in the same order as they were defined in the CAL LOOP pH com-
mand.

Buffer # pH

pH value of the special buffers (displayed only for Buffer type = Special).

Input range –20.000 to 20.000 

NOTICE

Enter the pH values for the calibration temperature used. A message
will be displayed correspondingly often during the run to indicate the
next buffer to be measured.

Request for buffer exchange

on | off (Default value: on)

If this check box is activated, a request for manual buffer exchange is dis-
played after each time the calibration loop is run through. This parameter
must be disabled for automatic buffer exchange when calibrating with a
sample changer.

5.6.5.12.3 Buffer data

Dialog window: Method ▶ CAL LOOP pH ▶ Properties... ▶ CAL LOOP pH - 'Com-
mand name'

The temperature-dependent pH values of several common pH buffers are
stored in the system for automatic buffer recognition during pH calibra-
tion. In addition to the Metrohm buffer solutions 6.2307.1X0, other refer-
ence and technical buffers are also included in the tables.

The following tables provide an overview of the stored pH(T) series:
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Metrohm

Temp. (°C) Met4 Met7 Met9

 pH 4.00 pH 7.00 pH 9.00

0 3.99 7.11 9.27

5 3.99 7.08 9.18

10 3.99 7.06 9.13

15 3.99 7.04 9.08

20 3.99 7.02 9.04

25 4.00 7.00 9.00

30 4.00 6.99 8.96

35 4.01 6.98 8.93

40 4.02 6.98 8.90

45 4.03 6.97 8.87

50 4.04 6.97 8.84

55 4.06 6.97 8.81

60 4.07 6.97 8.79

65 4.09 6.98 8.76

70 4.11 6.98 8.74

75 4.13 6.99 8.73

80 4.15 7.00 8.71

85 4.18 7.00 8.70

90 4.20 7.01 8.68

95 4.23 7.02 8.67

NIST

Temp. (°C) NIST1 NIST4 NIST7 NIST9 NIST13

 pH 1 pH 4 pH 7 pH 9 pH 13

0 - 4.010 6.984 9.464 13.423

5 1.668 4.004 6.950 9.392 13.207

10 1.670 4.001 6.922 9.331 13.003

15 1.672 4.001 6.900 9.277 12.810
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Temp. (°C) NIST1 NIST4 NIST7 NIST9 NIST13

 pH 1 pH 4 pH 7 pH 9 pH 13

20 1.676 4.003 6.880 9.228 12.627

25 1.680 4.008 6.865 9.184 12.454

30 1.685 4.015 6.853 9.144 12.289

35 1.691 4.025 6.843 9.107 12.133

40 1.697 4.036 6.837 9.076 11.984

45 1.704 4.049 6.834 9.046 11.841

50 1.712 4.064 6.833 9.018 11.705

55 1.715 4.075 6.834 8.985 11.574

60 1.723 4.091 6.836 8.962 11.449

65 1.732 4.108 6.840 8.941 -

70 1.743 4.126 6.845 8.921 -

75 1.754 4.145 6.852 8.902 -

80 1.766 4.164 6.859 8.885 -

85 1.778 4.185 6.867 8.867 -

90 1.792 4.205 6.877 8.850 -

95 1.806 4.227 6.886 8.833 -

DIN

Temp. (°C) DIN1 DIN3 DIN4 DIN7 DIN9 DIN12

 pH 1 pH 3 pH 4 pH 7 pH 9 pH 12

0 1.08 - 4.67 6.89 9.48 -

5 1.08 - 4.66 6.86 9.43 -

10 1.09 3.10 4.66 6.84 9.37 13.37

15 1.09 3.08 4.65 6.82 9.32 13.15

20 1.09 3.07 4.65 6.80 9.27 12.96

25 1.09 3.06 4.65 6.79 9.23 12.75

30 1.10 3.05 4.65 6.78 9.18 12.61

35 1.10 3.05 4.66 6.77 9.13 12.44

40 1.10 3.04 4.66 6.76 9.09 12.29
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Temp. (°C) DIN1 DIN3 DIN4 DIN7 DIN9 DIN12

 pH 1 pH 3 pH 4 pH 7 pH 9 pH 12

45 1.10 3.04 4.67 6.76 9.04 12.13

50 1.11 3.04 4.68 6.76 9.00 11.98

55 1.11 3.04 4.69 6.76 8.97 11.84

60 1.11 3.04 4.70 6.76 8.92 11.69

65 1.11 3.04 4.71 6.76 8.90 11.56

70 1.11 3.04 4.72 6.76 8.88 11.43

75 1.12 3.04 4.74 6.77 8.86 11.30

80 1.12 3.05 4.75 6.78 8.85 11.19

85 1.12 3.06 4.77 6.79 8.83 11.08

90 1.13 3.07 4.79 6.80 8.82 10.99

95 - - - - - -

Fisher

Temp. (°C) Fis2 Fis4 Fis7 Fis10

 pH 2 pH 4 pH 7 pH 10

0 - 4.01 7.13 10.34

5 1.98 3.99 7.10 10.26

10 1.98 4.00 7.07 10.19

15 2.02 3.99 7.05 10.12

20 2.00 4.00 7.02 10.06

25 2.00 4.00 7.00 10.00

30 2.00 4.01 6.99 9.94

35 2.02 4.02 6.98 9.90

40 2.01 4.03 6.97 9.85

45 2.01 4.04 6.97 9.81

50 2.01 4.06 6.97 9.78

55 - 4.07 6.97 9.74

60 - 4.09 6.98 9.70

65 - 4.11 6.99 9.68
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Temp. (°C) Fis2 Fis4 Fis7 Fis10

 pH 2 pH 4 pH 7 pH 10

70 - 4.13 7.00 9.65

75 - 4.14 7.02 9.63

80 - 4.16 7.03 9.62

85 - 4.18 7.06 9.61

90 - 4.21 7.08 9.60

95 - 4.23 7.11 9.60

Fluka Basel

Temp. (°C) FBS4 FBS7 FBS9

 pH 4 pH 7 pH 9

0 4.01 7.11 9.20

5 4.00 7.08 9.15

10 4.00 7.05 9.10

15 4.00 7.02 9.05

20 4.00 7.00 9.00

25 4.01 6.98 8.96

30 4.01 6.97 8.91

35 4.02 6.96 8.88

40 4.03 6.95 8.84

45 4.04 6.94 8.80

50 4.06 6.94 8.77

55 4.07 6.93 8.74

60 4.09 6.93 8.71

65 4.11 6.93 8.69

70 4.13 6.94 8.67

75 4.14 6.94 8.65

80 4.16 6.95 8.63

85 4.18 6.96 8.61

90 4.21 6.97 8.60
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Temp. (°C) FBS4 FBS7 FBS9

 pH 4 pH 7 pH 9

95 4.23 6.98 8.59

Mettler-Toledo

Temp. (°C) MT2 MT4 MT7 MT9 MT11

 pH 2 pH 4 pH 7 pH 9 pH 11

0 2.03 4.01 7.12 9.52 11.90

5 2.02 4.01 7.09 9.45 11.72

10 2.01 4.00 7.06 9.38 11.54

15 2.00 4.00 7.04 9.32 11.36

20 2.00 4.00 7.02 9.26 11.18

25 2.00 4.01 7.00 9.21 11.00

30 1.99 4.01 6.99 9.16 10.82

35 1.99 4.02 6.98 9.11 10.64

40 1.98 4.03 6.97 9.06 10.46

45 1.98 4.04 6.97 9.03 10.28

50 1.98 4.06 6.97 8.99 10.10

55 1.98 4.08 6.98 8.96 -

60 1.98 4.10 6.98 8.93 -

65 1.98 4.13 6.99 8.90 -

70 1.99 4.16 7.00 8.88 -

75 1.99 4.19 7.02 8.85 -

80 2.00 4.22 7.04 8.83 -

85 2.00 4.26 7.06 8.81 -

90 2.00 4.30 7.09 8.79 -

95 - 4.35 7.12 8.77 -

Merck CertiPUR 20°C/Titrisol

Temp. (°C) Mer2 Mer4 Mer7 Mer9 Mer12

 pH 2 pH 4 pH 7 pH 9 pH 12

0 2.01 4.05 7.13 9.24 12.58



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1149

Temp. (°C) Mer2 Mer4 Mer7 Mer9 Mer12

 pH 2 pH 4 pH 7 pH 9 pH 12

5 2.01 4.04 7.07 9.16 12.41

10 2.01 4.02 7.05 9.11 12.26

15 2.00 4.01 7.02 9.05 12.10

20 2.00 4.00 7.00 9.00 12.00

25 2.00 4.01 6.98 8.95 11.88

30 2.00 4.01 6.98 8.91 11.72

35 2.00 4.01 6.96 8.88 11.67

40 2.00 4.01 6.95 8.85 11.54

45 2.00 4.00 6.95 8.82 11.44

50 2.00 4.00 6.95 8.79 11.33

55 2.00 4.00 6.95 8.76 11.19

60 2.00 4.00 6.96 8.73 11.04

65 2.00 4.00 6.96 8.715 10.97

70 2.01 4.00 6.96 8.70 10.90

75 2.01 4.00 6.96 8.68 10.80

80 2.01 4.00 6.97 8.66 10.70

85 2.01 4.00 6.98 8.65 10.59

90 2.01 4.00 7.00 8.64 10.48

95 - 4.00 7.02 - -

Merck CertiPUR 25°C

Temp. (°C) MerC4.01 MerC7.00 MerC9.00 MerC10.00

 pH 4.01 pH 7.00 pH 9.00 pH 10.00

0 - - - -

5 4.00 7.09 9.22 10.22

10 4.00 7.06 9.16 10.16

15 4.00 7.04 9.10 10.10

20 4.00 7.02 9.05 10.05

25 4.01 7.00 9.00 10.00
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Temp. (°C) MerC4.01 MerC7.00 MerC9.00 MerC10.00

 pH 4.01 pH 7.00 pH 9.00 pH 10.00

30 4.01 6.98 8.96 9.94

35 4.03 6.98 8.93 9.90

40 4.03 6.97 8.89 9.86

45 4.05 6.97 8.87 9.80

50 4.06 6.97 8.84 9.73

55 - - - -

60 - - - -

65 - - - -

70 - - - -

75 - - - -

80 - - - -

85 - - - -

90 - - - -

95 - - - -

Beckman

Temp. (°C) Bec4 Bec7 Bec10

 pH 4 pH 7 pH 10

0 4.00 7.12 10.32

5 4.00 7.09 10.25

10 4.00 7.06 10.18

15 4.00 7.04 10.12

20 4.00 7.02 10.06

25 4.00 7.00 10.01

30 4.01 6.99 9.97

35 4.02 6.99 9.93

40 4.03 6.98 9.89

45 4.05 6.98 9.86

50 4.06 6.97 9.83
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Temp. (°C) Bec4 Bec7 Bec10

 pH 4 pH 7 pH 10

55 4.08 6.98 -

60 4.09 6.98 -

65 4.11 6.99 -

70 4.12 6.99 -

75 4.14 7.00 -

80 4.16 7.00 -

85 4.18 7.01 -

90 4.19 7.02 -

95 4.21 7.03 -

Radiometer

Temp. (°C) Rad4.01 Rad7.00 Rad9.18

 pH 4.01 pH 7 pH 9.18

0 4.000 7.118 9.464

5 3.998 7.087 9.395

10 3.997 7.059 9.332

15 3.998 7.036 9.276

20 4.001 7.016 9.225

25 4.005 7.000 9.180

30 4.011 6.987 9.139

35 4.018 6.977 9.102

40 4.027 6.970 9.068

45 4.038 6.965 9.038

50 4.050 6.964 9.011

55 4.064 6.965 8.985

60 4.080 6.968 8.962

65 4.097 6.974 8.941

70 4.116 6.982 8.921

75 4.137 6.992 8.900
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Temp. (°C) Rad4.01 Rad7.00 Rad9.18

 pH 4.01 pH 7 pH 9.18

80 4.159 7.004 8.885

85 4.183 7.018 8.867

90 4.210 7.034 8.850

95 4.240 - -

Baker

Temp. (°C) Bak4 Bak7 Bak9 Bak10

 pH 4.00 pH 7.00 pH 9.00 pH 10.00

0 4.00 7.13 9.23 10.30

5 4.00 7.09 9.17 10.24

10 4.00 7.05 9.10 10.17

15 4.00 7.03 9.05 10.11

20 4.00 7.00 9.00 10.05

25 4.00 6.98 8.96 10.00

30 4.01 6.98 8.91 9.96

35 4.02 6.98 8.88 9.93

40 4.03 6.97 8.84 9.89

45 4.04 6.97 8.81 9.86

50 4.05 6.96 8.78 9.82

55 4.07 6.96 8.76 9.79

60 4.08 6.96 8.73 9.76

65 4.10 6.97 8.71 9.74

70 4.12 6.97 8.69 9.72

75 4.14 6.98 8.68 9.70

80 4.16 6.98 8.66 9.68

85 4.19 6.99 8.64 9.66

90 4.21 7.00 8.62 9.64

95 - - - -
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Hamilton DURACAL

Temp. (°C) Ham4.01 Ham7.00 Ham9.21 Ham10.01

 pH 4.01 pH 7.00 pH 9.21 pH10.01

0 - - - -

5 4.01 7.09 9.45 10.19

10 4.00 7.06 9.38 10.15

15 4.00 7.04 9.32 10.11

20 4.00 7.02 9.26 10.06

25 4.01 7.00 9.21 10.01

30 4.01 6.99 9.16 9.97

35 4.02 6.98 9.11 9.92

40 4.03 6.97 9.06 9.86

45 4.04 6.97 9.03 9.83

50 4.06 6.97 8.99 9.79

55 - - - -

60 - - - -

65 - - - -

70 - - - -

75 - - - -

80 - - - -

85 - - - -

90 - - - -

95 - - - -

Precisa

Temp. (°C) Pre4 Pre7 Pre9

 pH 4.00 pH 7.00 pH 9.00

0 3.99 7.11 9.27

5 3.99 7.08 9.18

10 3.99 7.06 9.13

15 3.99 7.04 9.08
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Temp. (°C) Pre4 Pre7 Pre9

 pH 4.00 pH 7.00 pH 9.00

20 3.99 7.02 9.04

25 4.00 7.00 9.00

30 4.00 6.99 8.96

35 4.01 6.98 8.93

40 4.02 6.98 8.90

45 4.03 6.97 8.87

50 4.04 6.97 8.84

55 4.06 6.97 8.81

60 4.07 6.97 8.79

65 4.09 6.98 8.76

70 4.11 6.98 8.74

75 4.13 6.99 8.73

80 4.15 7.00 8.71

85 4.18 7.00 8.70

90 4.20 7.01 8.68

95 4.23 7.02 8.67

5.6.5.13 CAL MEAS pH

5.6.5.13.1 CAL MEAS pH - Overview

Dialog window: Method ▶ CAL MEAS pH ▶ Properties… ▶ CAL MEAS pH - 'Com-
mand name'

Measuring command for Calibration with pH electrodes, which is used
together with the command CAL LOOP  pH .

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 901, 902, 904, 905,
906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 785, 794, 798,
799

pH/ion meter: 867

Robotic Titrosampler: 855
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Appearance

The command has the following appearance:

Parameters

The parameters for the CAL MEAS pH command are set on the following
two tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the CAL MEAS pH
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing of
the command) in the unit of the measured value

.ETE End temperature (temperature after the command has
been processed) in °C

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.LP.MEA Measured value for the last measuring point in the unit
of the measured value
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Identifica-
tion

Description

.LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

.LP.TIM Time in s until the last measuring point in the measuring
point list is reached

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.STY Type of stop with which the command was stopped: 1
= normal; 0 = manual or after error

5.6.5.13.2 CAL MEAS pH - General/Hardware

Tab: Method ▶ CAL MEAS pH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.
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Selection Device types | Titrando
Default value Titrando

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando, 867
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | pH electrode | not defined
Default value pH electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855, 867
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise, the temperature entered manually
under Temperature will be used.
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off
The temperature will not be measured. The temperature entered man-
ually under Temperature will be used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855, 867
Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Titrando, 855, 867
Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos, 855 and 867.

5.6.5.13.3 CAL MEAS pH - Measuring parameters

Tab: Method ▶ CAL MEAS pH ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The measuring parameters for the calibration are defined on this tab.

Measurement with drift control

The pH calibration is carried out drift-controlled. The measurement is stop-
ped as soon as the Signal drift is reached or a defined waiting time has
elapsed.

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.
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Titrando, 855, 867
Input range 0.1 to 999.0 mV/min
Default value 2.0 mV/min

Titrino
Input range 0.5 to 9990 mV/min
Default value 2.0 mV/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Titrando, 855, 867
Input range 0 to 999,999 s
Default value 10 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Titrando, 855, 867
Input range 0 to 999,999 s
Default value 110 s

Titrino
Input range 0 to 9,999 s
Default value 110 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Titrando, 855, 867
Input range 0.1 to 999,999.0 s (Increment: 0.1)
Default value 2.0 s

Titrino
Input range 0.08 to 16,200 s (Increment: 0.08)
Default value 2.0 s
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Temperature

Temperature

The temperature at which calibration is carried out can be entered man-
ually. If a temperature sensor is connected and the Temperature mea-
surement is set to automatic or continuous on the General/Hard-
ware tab under Sensor, then the temperature will be measured continu-
ously. The value is used for temperature correction with the pH measure-
ment.

Input range –20.0 to 150.0 °C
Default value 25.0 °C

5.6.6 Dosing commands

5.6.6.1 Dosing commands - Overview

Menu item: Method ▶ Insert ▶ New command... ▶ Dosing

Commands for dosing with dosing units or exchange units.

The following dosing commands can be selected:

￭ ADD
Dosing of a predefined volume.

￭ DOS pH
Controlled dosing with monitoring of measured value pH and tempera-
ture.

￭ DOS U
Controlled dosing with monitoring of measured value U and tempera-
ture.

￭ LQH
Extensive dosing possibilities with a Dosino.

￭ PREP
Preparing an exchange or dosing unit.

￭ EMPTY
Empties a dosing unit.

￭ RLS DOS
Releases a dosing unit.

5.6.6.2 ADD

5.6.6.2.1 ADD - Overview

Dialog window: Method ▶ ADD ▶ Properties... ▶ ADD - 'Command name'

Command for Dosing a fixed volume of a solution with an exchange or
dosing unit.

Devices

This command can be executed with the following instruments:
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Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 859, 888, 890,
901, 902, 904, 905, 906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 784, 785, 794,
795, 798, 799

Conductometer: 856

Dosing Interface: 846

pH/ion meter: 867

Sample changer: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the ADD command are set on the following two tabs:

￭ General/Hardware
Parameters for devices, dosing devices and stirrers.

￭ Dosing parameters
Parameters for setting the dosing.

Command variables

The following command variables are generated by the ADD command in
the method run and can be used in formulas under the designation 'Com-
mand name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used for
the command

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended
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Identifica-
tion

Description

.TITER Titer value of the solution used for the command

.VOL Currently dosed volume

5.6.6.2.2 ADD - General/Hardware

Tab: Method ▶ ADD ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device and the stir-
rer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the dosing device with which the dosing is to be carried out.
All the dosing device connectors which are possible with the selected
device type are always displayed.
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Titrando, 846, 856, 867

Selection 1 | 2 | 3 | 4
Default value 1

778, 789, 814, 815, 855, 864, 874

Selection 1 | 2 | 3
Default value 1

730, 774

Selection 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
Default value 1

Titrino
Selection internal D0

736, 751, 758, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Tandem dosing

on | off (Default value: off)

If this option is enabled, then two dosing devices are used for dosing
without interruption, meaning that while the first dosing device is filling
the second one is dosing and vice versa. This parameter is displayed only
for Titrandos, 846, 856, 867, 814, 815, 855, 864 and 874.
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Dosing device

Selection of the number of the second dosing device (exchange or dosing
unit), with which the solution is to be dosed when the first dosing device
is not available.

Titrando, 846, 856, 867

Selection 1 | 2 | 3 | 4
Default value 2

814, 815, 855, 864, 874

Selection 1 | 2 | 3
Default value 2

Solution

Entry of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method run to see whether the
correct solution has been attached to the selected dosing device and
whether the dosing device type is correct. With nonintelligent exchange
or dosing units, only the cylinder volume is checked.

Titrando, 846, 856, 867, 814, 815, 855, 864, 874
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Filling rate

Rate at which the dosing cylinder of the second dosing device is to be
refilled. The maximum filling rate depends on the cylinder volume of the
exchange unit or dosing device used. If the entered filling rate is too high
for the selected dosing device, it will automatically be reduced during fill-
ing to the largest possible value.

Titrando, 846, 856, 867, 814, 815, 855, 864, 874
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

Stirrer

Stirrer

Selection of the stirrer.
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Titrando, 846, 856, 867, 814, 815, 855, 864, 874
Selection 1 | 2 | 3 | 4 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
stirring direction.

Titrando, 846, 856, 867, 814, 815, 855, 864, 874
Input range –15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched off automatically
when the dosing has finished. This parameter is displayed only for Titran-
dos, 846, 856, 867, 814, 815, 855, 864 and 874.

5.6.6.2.3 ADD - Dosing parameters

Tab: Method ▶ ADD ▶ Properties... ▶ Dosing parameters

Command name

Name of the command.

Entry 25 characters

The volume to be dosed as well as the dosing and filling rate are defined
on this tab.

Volume

Fixed volume that is to be dosed.

Titrando, 846, 814, 815, 855, 864, 874
Input range 0.00000 to 99,999.9 mL
Default value 10.0000 mL

Titrino
Input range 0.0001 to 9,999.0 mL
Default value 10.0000 mL

730, 778, 789
Input range 0.001 to 999.999 mL
Default value 10.0000 mL
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774
Input range 0.01 to 999.999 mL
Default value 10.0000 mL

Dosing rate

Rate (volume per time unit) at which the volume is dosed. The maximum
dosing rate depends on the cylinder volume of the exchange unit or dos-
ing device used. If the entered dosing rate is too high for the selected dos-
ing device, it will automatically be reduced during dosing to the largest
possible value.

Titrando, 846, 814, 815, 855, 864, 874
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

730, 774, 778, 789
Input range 0.01 to 160.00 mL/min
Default value maximum mL/min

Titrino
Input range 0.01 to 150.00 mL/min
Default value maximum mL/min

NOTICE

The dosing rate should be reduced for viscous liquids.

Filling rate

The buret will be filled at this rate after dosing. The maximum filling rate
depends on the cylinder volume of the exchange unit or dosing device
used. If the entered filling rate is too high for the selected dosing device, it
will automatically be reduced during filling to the largest possible value.

Titrando, 814, 815, 855, 864, 874
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

730, 774, 778, 789
Input range 0.01 to 160.00 mL/min
Default value maximum mL/min

Titrino
Input range 0.01 to 150.00 mL/min
Default value maximum mL/min
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NOTICE

The filling rate should be reduced for viscous liquids.

Fill automatically at start

on | off (Default value: on)

If this option is activated, the buret is filled automatically before dosing.
This parameter is displayed only for Titrandos, 846, 855, 856, 864, 867,
814, 815 and 874.

This option ensures that the buret is filled and set to the dosing port of
the selected solution before the ADD command is carried out.

NOTICE

If Fill automatically at start is disabled, then the ADD command
starts adding solvent immediately. It has to be ensured in the method
(e.g. by adding a preceding ADD or LQH command) that the buret is
set to the correct dosing port.

Fill automatically at end

on | off (Default value: on)

If this option is activated, the buret is filled automatically after dosing.

This option ensures that the buret is filled again after the ADD command
has been carried out and set to port 2, so that it can be removed.

5.6.6.3 DOS

5.6.6.3.1 DOS - Overview

Menu item: Method ▶ Insert ▶ New command...

Command for controlled dosing with the possibility of monitoring mea-
sured value and temperature.

Principle

A specified volume of a solution is dosed while monitoring measured
value and temperature with the DOS command. Three different dosing
types can be selected for the dosing. Two of the three parameters Vol-
ume, Dosing rate and Dosing time can be specified. The third parame-
ter is calculated according to the following formula:

Volume = Dosing time • Dosing rate
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If continuous dosing is required, then tandem dosing can be selected, i.e.
two dosing devices are used for combined dosing. While the first dosing
device is filling, the second one is dosing and vice versa.

Commands

Depending on the measured value, one of the following two DOS com-
mands can be chosen:

￭ 5.6.6.3.4DOS pH
Controlled dosing with the measured quantity pH.

￭ 5.6.6.3.5DOS U
Controlled dosing with the measured quantity voltage U.

5.6.6.3.2 DOS - Monitored dosing

Tab: Method ▶ Commands ▶ DOS ▶ Dosing parameters

Command name

Name of the command.

Entry 25 characters

Dosing criterion

Selection Volume/Dosing rate | Volume/Dosing time |
 Dosing rate/Dosing time

Default value Volume/Dosing rate

Specification of volume and dosing rate

You define the volume to be dosed and the required dosing rate. The fill-
ing times prolong the dosing time.
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Specification of volume and dosing time

You specify the volume and the time at which this volume should be
dosed (especially suitable for syntheses). The dosing rate is optimized
automatically.

The time defined under dosing time corresponds to the net dosing time
t1+t2, i.e. the filling time of the exchange/dosing unit is not included in the
total.

If the specifications cannot be reached with the maximum dosing rate,
then dosing will be carried out at maximum rate. The following formula
can be used to estimate whether the maximum dosing rate is being used
or not:

Dosing rate = desired flow rate in mL/min • 2.22

NOTICE

This formula applies only for using a single dosing device. The dosing
rate is equal to the flow rate in the case of tandem dosing.

If the required dosing rate exceeds the maximum dosing rate for the
selected exchange unit or dosing unit (or cylinder volume), then a larger
cylinder volume must be selected.

Specification of dosing rate and dosing time

You specify the rate at which dosing is carried out during a certain time.
As in the previous case, the filling times are not taken into account and
thus prolong the dosing time.
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Flow rate of a single dosing device

The cylinder volume and the filling time of the exchange or dosing unit
must be taken into account for the calculation of the effective flow rate.

Cylinder volume Max. flow rate

Exchange unit Dosing unit

1 mL approx. 80 mL/h ---

2 mL --- approx. 170 mL/h

5 mL approx. 400 mL/h approx. 430 mL/h

10 mL approx. 800 mL/h approx. 860 mL/h

20 mL approx. 1.6 L/h approx. 1.7 L/h

50 mL approx. 4.0 L/h approx. 4.3 L/h

Filling times

Filling times are not included in the calculation of the dosing rate. The fill-
ing times (including valve switching) can be estimated according to the
following formula:

Filling time in s = (max. filling rate/current filling rate) • t + 4 s

t = 20 s (for exchange units) or 18 s (for dosing units)

The maximum filling rate depends on the cylinder volume of the
exchange/dosing unit attached. The approximate filling times (including
valve switching) are given in the table below for various cylinder volumes
(exchange and dosing unit) at different filling rates:
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Cylinder volume Filling time in s

 max. 100 mL/min 50 mL/min 10 mL/min

1 mL 24/--- --- --- ---

2 mL ---/22 --- --- ---

5 mL 24/22 --- --- 34

10 mL 24/22 --- --- 64

20 mL 24/22 --- 28 124

50 mL 24/22 34 64 304

Example

1 L reagent is to be dosed within 1 hour with a 50 mL exchange unit.
How large is the dosing rate?

Total duration = 60 min

Dosing volume = 1,000 mL

Filling time = 24 s (at max. filling rate)

Cylinder volume = 50 mL

Number of refills = dosing volume/cylinder volume = 1,000/50 = 20

If the division results in a whole number, then the last filling is not a refill
anymore and needs to be deducted. In our example, the dosing cylinder
must be refilled 19 times. There is no dosing during this time, i.e. the net
dosing time is:

3,600 s - 19 × 24 s = 3,144 s = 52.4 min

The corresponding dosing rate is

1,000 mL/52.4 min = 19.1 mL/min

Summarized in a formula:

Dosing rate in mL/min = dosing volume/(total duration - number of refills •
filling time • 1/60)

5.6.6.3.3 DOS - Track call

Dialog window: Method ▶ DOS ph/DOS U ▶ Monitoring ▶ [New]/[Proper-
ties] ▶ Track call #

Monitoring

Selection of the quantity to be monitored. When its limit values are viola-
ted a track is started.

Selection Measured value | Temperature | Any
Default value Measured value



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1172 ￭￭￭￭￭￭￭￭ tiamo 3.0

Any
Any of the two quantities.

Limit exceeding

Selection of the exceeded limit for which a track is to be started.

Selection Lower limit | Upper limit | Any | OK
Default value Any

Any
The track will be started if either the upper or the lower limit is viola-
ted.

OK
The track will be started when the monitored quantities are once again
within the limit values (including hysteresis).

Track name

Selection of the track that is to be started automatically.

Selection Selection of existing tracks

NOTICE

If a track is called for that is already running then it will be allowed to
finish and then restarted when it is free again.

5.6.6.3.4 DOS pH

5.6.6.3.4.1 DOS pH - Overview

Dialog window: Method ▶ DOS pH ▶ Properties... ▶ DOS pH - 'Command name'

Command for controlled dosing with measured value pH.

Devices

This command can be executed with the following devices:

Titrando: 835, 836, 842, 857, 902, 906, 907

Titrino: 718, 736, 751, 799

pH/Ion Meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:
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Parameters

The parameters for the DOS pH command are set on the following five
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Dosing parameters
Parameters for setting the dosing.

￭ Stop conditions
Definition of conditions which cause the dosing to stop.

￭ Monitoring
Definition of the monitoring of measured value and temperature.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated by the DOS pH com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (dimensionless)

.ETE End temperature (temperature after the command has
been processed) in °C

.EVT End volume (total dosed volume at the end of the
command) in mL
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Identifica-
tion

Description

.FIN Command status; 1 = Command has ended at
least once, 0, invalid (variable not available) = Com-
mand has never ended

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point in
the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, KFT, STAT, DOS) or drift for the last mea-
suring point in the measuring point list in µg/min (KFC)

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the unit
of the measured value in the measuring point list

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MR.MRC Correlation coefficient for mean dosing rate for the
whole range

.MR.MRS Standard deviation for mean dosing rate for the whole
range in mL/min

.MR.MRT Mean dosing rate for the whole range in mL/min.

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command (in
%)

.STY Type of stop with which the command was stopped: 1
= normal; 0 = manual or after error
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Identifica-
tion

Description

.TITER Titer value of the solution used for the command

.VOL Dosed volume

5.6.6.3.4.2 DOS pH - General/Hardware

Tab: Method ▶ DOS pH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the dosing device with which the dosing is to be carried out.
All the dosing device connectors which are possible with the selected
device type are always displayed.
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Titrando

Selection 1 | 2 | 3 | 4
Default value 1

855

Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Tandem dosing

on | off (Default value: off)

If this option is enabled, then two dosing devices are used for dosing
without interruption. While the first dosing device is filling, the second
one is dosing and vice versa. This parameter is displayed only for Titrandos
and 855.

Dosing device

Selection of the number of the second dosing device (exchange or dosing
unit), with which the solution is to be dosed when the first dosing device
is not available.
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Titrando

Selection 1 | 2 | 3 | 4
Default value 2

855

Selection 1 | 2 | 3
Default value 2

Solution

Entry of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method run to see whether the
correct solution has been attached to the selected dosing device and
whether the dosing device type is correct. With nonintelligent exchange
or dosing units, only the cylinder volume is checked.

Titrando, 855
Selection Solution name | not defined
Default value not defined

not defined
No tests will be carried out.

Filling rate

Rate (volume/time unit) at which the dosing cylinder of the second dosing
device is to be refilled. The maximum filling rate depends on the cylinder
volume of the exchange unit or dosing device used. If the entered filling
rate is too high for the selected dosing device, it will automatically be
reduced during filling to the largest possible value.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando
Selection 1 | 2
Default value 1
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855
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type pH electrode from the list of sensors
available in the sensor table. The calibration data for the sensor will be
adopted for the determination.

Selection Sensor name | pH electrode | not defined
Default value pH electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.

Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.
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Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.

Switch on/off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for Titrinos.

5.6.6.3.4.3 DOS pH - Dosing parameters

Tab: Method ▶ DOS pH ▶ Properties... ▶ Dosing parameters

Command name

Name of the command.

Entry 25 characters

The volume to be dosed as well as the dosing and filling rate can be
defined on this tab.

Dosing criterion

Selection of the two parameters that can be defined for dosing. The third
parameter is calculated automatically according to the formula Volume =
Dosing time * Dosing rate and is not shown (see chapter 5.6.6.3.2,
page 1168).

Selection Volume/Dosing rate | Volume/Dosing time |
 Dosing rate/Dosing time

Default value Volume/Dosing rate
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Volume

Fixed volume that is to be dosed. This parameter appears only for Dosing
criterion = Volume/Dosing rate or Volume/Dosing time.

Input range 0.00000 to 99,999.9 mL
Default value 10.0000 mL

Dosing rate

Rate (volume/time unit) at which dosing is to be carried out. The maxi-
mum dosing rate depends on the cylinder volume of the exchange unit or
dosing device used. If the entered dosing rate is too high for the selected
dosing device, it will automatically be reduced during dosing to the largest
possible value. This parameter appears only for Dosing criterion = Vol-
ume/Dosing rate or Dosing rate/Dosing time.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

Titrino
Input range 0.01 to 150.00 mL/min
Default value maximum mL/min

NOTICE

The dosing rate should be reduced for viscous liquids.

Dosing time

Time during which dosing should take place. This parameter appears only
for Dosing criterion = Volume/Dosing time or Dosing rate/Dosing
time.

Input range 0 to 9,999,999 s
Default value 100 s

Pause

Waiting time before the start of the dosing.

Input range 0 to 999,999 s
Default value 0 s

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to auto-
matic or continuous on the General/Hardware tab under Sensor,



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1181

then the temperature will be measured continuously. This value is used for
temperature correction in monitoring with pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999,999 s
Default value 5.0 s

Titrino
Input range 1 to 999,999 s
Default value 5 s

5.6.6.3.4.4 DOS pH - Stop conditions

Tab: Method ▶ DOS pH ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

The conditions for stopping the dosing are defined on this tab. If several
stop conditions are set, then the criterion which is fulfilled first will stop
the dosing.

Stop volume

Stop when the specified volume has been dosed since the start of the dos-
ing. Adapt the stop volume to suit the size of the measuring vessel.

Titrando, 855
Input range 0.00000 to 9,999.99 mL
Default value 100.000 mL
Selection off

off
Means that no stop will take place.
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Titrino
Input range 0.000 to 9,999.99 mL
Default value 100.00 mL
Selection off

off
Means that no stop will take place.

Stop time

Stop when the entered time has elapsed since the start of the dosing.

Input range 0 to 999,999 s
Selection off
Default value off

off
Means that no stop will take place.

Filling rate

Rate (volume / time unit) at which the dosing cylinder is to be filled after
the dosing. The maximum filling rate depends on the cylinder volume of
the exchange unit or dosing device used. If the entered filling rate is too
high for the selected dosing device, it will automatically be reduced during
filling to the largest possible value.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

Titrino
Input range 0.01 to 150.00 mL/min
Default value maximum mL/min

NOTICE

The filling rate should be reduced for viscous liquids.

5.6.6.3.4.5 DOS pH - Monitoring

Tab: Method ▶ DOS pH ▶ Properties... ▶ Monitoring

Command name

Name of the command.

Entry 25 characters

The following monitoring processes can be activated and defined on this
tab:
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Monitoring Measured value

Monitoring Measured value

on | off (Default value: off)

If this option is enabled, then the measured value will be monitored and
any violated limits will be entered in the measuring point list.

Lower limit pH

Lower limit of the measured value. If the measured value falls below this
limit, the event Measured value lower limit violated is triggered.

Titrando, 855
Input range -20.000 to 20.000 
Default value -20.000 

Titrino
Input range -20.00 to 20.00 
Default value -20.00 

Lower hysteresis pH

Lower hysteresis of the measured value. If the measured value exceeds the
lower limit by this hysteresis value again, then the event Measured value
lower limit OK is triggered.

Titrando, 855
Input range 0.000 to 20.000 
Default value 0.020 

Upper limit pH

Upper limit of the measured value. If the measured value exceeds this
limit, then the event Measured value upper limit violated is triggered.

Titrando, 855
Input range -20.000 to 20.000 
Default value 20.000 

Titrino
Input range -20.00 to 20.00 
Default value 20.00 

Upper hysteresis pH

Upper hysteresis of the measured value. If the measured value once again
falls below the upper limit by this hysteresis value, then the event Mea-
sured value upper limit OK is triggered.
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Titrando, 855
Input range 0.000 to 20.000 
Default value 0.020 

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running DOS command will be canceled, then the exit track (if
present) will be started and the determination will be finished.

Cancel command (Titrando only)
The running DOS command will be canceled, then the next command
will be carried out.

Wait for [Continue]
Reagent dosing in the running DOS command will be interrupted and
a message will be displayed. As soon as the monitored measured value
is again within the limits (including hysteresis), reagent dosing can be
resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the current DOS command will be interrupted. As
soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.

Monitoring Temperature

Monitoring Temperature

on | off (Default value: off)

If this option is enabled, then the temperature will be monitored and any
violated limits will be entered in the measuring point list.

Lower limit

Lower limit of the temperature. If the temperature falls below this limit,
the event Lower temperature limit violated is triggered.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value -20.0 °C
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Titrino
Input range -170.0 to 500.0 °C
Default value -170.0 °C

Lower hysteresis

Lower hysteresis of the temperature. If the temperature exceeds the lower
limit by this hysteresis value again, then the event Lower temperature
limit OK is triggered.

Titrando, 855
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Upper limit

Upper limit of the temperature. If the temperature exceeds this limit, then
the event Upper temperature limit violated is triggered.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 150.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 500.0 °C

Upper hysteresis

Upper hysteresis of the temperature. If the temperature once again falls
below the upper limit by this hysteresis value, then the event Upper tem-
perature limit OK is triggered.

Titrando, 855
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running DOS command will be canceled, then the exit track (if
present) will be started and the determination will be finished.
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Cancel command (Titrando only)
The running DOS command will be canceled, then the next command
will be carried out.

Wait for [Continue]
Reagent dosing in the running DOS command will be interrupted and
a message will be displayed. As soon as the monitored temperature is
again within the limits (including hysteresis), reagent dosing can be
resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the current DOS command will be interrupted. As
soon as the monitored temperature is again within the limits (including
hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.

Track call on limit exceeding

In this table, which cannot be edited directly, a maximum of 20 entries
can be defined as to which track is to be started automatically when a
particular limit value is violated.

[New]

Opens the Track call dialog window, in which the parameters for a new
track call can be entered (see chapter 5.6.6.3.3, page 1171).

[Properties]

Opens the Track call dialog window, in which the parameters for the
selected track call can be edited (see chapter 5.6.6.3.3, page 1171).

[Delete]

Deletes the track call selected in the table.

5.6.6.3.4.6 DOS pH - Additional measured values

Tab: Method ▶ DOS pH ▶ Properties... ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.
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Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.
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5.6.6.3.5 DOS U

5.6.6.3.5.1 DOS U - Overview

Dialog window: Method ▶ DOS U ▶ Properties... ▶ DOS U - 'Command name'

Command for controlled dosing with measured value U.

Devices

This command can be executed with the following devices:

Titrando: 835, 836, 842, 857, 902, 906, 907

Titrino: 718, 736, 751, 799

pH/Ion Meter: 867

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the DOS U command are set on the following five
tabs:

￭ General/Hardware
Parameters for devices, dosing devices, sensors and stirrers.

￭ Dosing parameters
Parameters for setting the dosing.

￭ Stop conditions
Definition of conditions which cause the dosing to stop.

￭ Monitoring
Definition of the monitoring of measured value and temperature.

￭ Additional measured values
Definition of additional measured values of other measuring com-
mands, which are saved as additional columns in the measuring point
list.

Command variables

The following command variables are generated in the method run by the
command DOS U and can be used in formulas under the designation
'Command name.Variable designation':
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Identifica-
tion

Description

.BLV Blank value of the sensor used for the command (only
for ISE sensors)

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used
for the command

.DBL Total duration for the processing of the command in s

.EME End measured value (measured value after processing
of the command) in the unit of the measured value

.ENP Electrode zero point of the sensor used for the com-
mand (in mV for ISE sensors)

.ETE End temperature (temperature after the command has
been processed) in °C

.EVT End volume (total dosed volume at the end of the com-
mand) in mL

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

.ITE Initial temperature (temperature before start conditions
are processed) in °C

.LP.CAx Calculated value x (1 - 3) for the last measuring point in
the measuring point list

.LP.DVT dV/dt for the last measuring point in the measuring
point list (SET, KFT, STAT, DOS) or drift for the last mea-
suring point in the measuring point list in µg/min (KFC)

.LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

.LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value
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Identifica-
tion

Description

.LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

.LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

.LP.VOL Volume for the last measuring point in the measuring
point list in mL

.MR.MRC Correlation coefficient for mean dosing rate for the
whole range

.MR.MRS Standard deviation for mean dosing rate for the whole
range in mL/min

.MR.MRT Mean dosing rate for the whole range in mL/min.

.MTE Temperature measurement with sensor; 1 = on, 0 =
off)

.NMP Number of measuring points in measuring point list

.SLO Electrode slope of the sensor used for the command (in
mV for ISE sensors)

.STY Type of stop with which the command was stopped: 1
= normal; 0 = manual or after error

.TITER Titer value of the solution used for the command

.VOL Dosed volume

5.6.6.3.5.2 DOS U - General/Hardware

Tab: Method ▶ DOS U ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument, the dosing device, the sensor
and the stirrer are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.
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Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the dosing device with which the dosing is to be carried out.
All the dosing device connectors which are possible with the selected
device type are always displayed.

Titrando

Selection 1 | 2 | 3 | 4
Default value 1

855
Selection 1 | 2 | 3
Default value 1

Titrino
Selection internal D0

736, 751, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
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command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

Tandem dosing

on | off (Default value: off)

If this option is enabled, then two dosing devices are used for dosing
without interruption. While the first dosing device is filling, the second
one is dosing and vice versa. This parameter is displayed only for Titrandos
and 855.

Dosing device

Selection of the number of the second dosing device (exchange or dosing
unit), with which the solution is to be dosed when the first dosing device
is not available.

Titrando

Selection 1 | 2 | 3 | 4
Default value 2

855

Selection 1 | 2 | 3
Default value 2

Solution

Entry of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method run to see whether the
correct solution has been attached to the selected dosing device and
whether the dosing device type is correct. With nonintelligent exchange
or dosing units, only the cylinder volume is checked.

Titrando, 855
Selection Solution name | not defined
Default value not defined

not defined
No tests will be carried out.
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Filling rate

Rate at which the dosing cylinder of the second dosing device is to be
refilled. The maximum filling rate depends on the cylinder volume of the
exchange unit or dosing device used. If the entered filling rate is too high
for the selected dosing device, it will automatically be reduced during fill-
ing to the largest possible value.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

Sensor

Measuring input

Selection of the measuring input to which the sensor is connected.

Titrando
Selection 1 | 2
Default value 1

855
Selection 1
Default value 1

Titrino
Selection 1 | 2 | diff.
Default value 1

Sensor

Selection of a sensor of the type Metal electrode, pH electrode or ISE
electrode from the list of sensors available in the sensor table. The cali-
bration data for the sensor is adopted for pH electrodes and ISE elec-
trodes.

Selection Sensor name | pH electrode | Metal electrode |
 ISE electrode | not defined

Default value Metal electrode

not defined
If a nonintelligent sensor is used, then the user has to assign the sensor
at the start of the method. If an intelligent sensor is connected to the
measuring input, then it is automatically assigned when not defined is
selected.

Temperature measurement

Type of temperature measurement.
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Titrando, 855
Selection continuous | automatic | off
Default value automatic

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

automatic
If a temperature sensor is connected then the temperature will be mea-
sured continuously. Otherwise the temperature entered manually under
Temperature on the Titration parameters tab will used.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Titration parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Titrando, 855
Selection 1 | 2 | 3 | 4 | off

off
No stirrer will be used.

Stirring rate

Setting the stirring rate. The algebraic sign of the stirring rate changes the
direction in which the stirring is done.

Titrando, 855
Input range -15 to 15 
Default value 8 

Switch off automatically

on | off (Default value: on)

If this option is enabled, the stirrer will be switched off automatically
when the command has finished. This parameter is displayed only for
Titrandos and 855.
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Switch on/off automatically

on | off (Default value: on)

If this option is activated, the stirrer will be switched on automatically at
the start of the command and will be switched off automatically at the
end of the command. This parameter is displayed only for Titrinos.

5.6.6.3.5.3 DOS U - Dosing parameters

Tab: Method ▶ DOS U ▶ Properties.. ▶ Dosing parameters

Command name

Name of the command.

Entry 25 characters

The volume to be dosed as well as the dosing and filling rate can be
defined on this tab.

Dosing criterion

Selection of the two parameters that can be defined for dosing. The third
parameter is calculated automatically according to the formula Volume =
Dosing time * Dosing rate and is not shown (see chapter 5.6.6.3.2,
page 1168).

Selection Volume/Dosing rate | Volume/Dosing time |
 Dosing rate/Dosing time

Default value Volume/Dosing rate

Volume

Fixed volume that is to be dosed. This parameter appears only for Dosing
criterion = Volume/Dosing rate or Volume/Dosing time.

Input range 0.00000 to 99,999.9 mL
Default value 10.0000 mL

Dosing rate

Rate (volume/time unit) at which dosing is to be carried out. The maxi-
mum dosing rate depends on the cylinder volume of the exchange unit or
dosing device used. If the entered dosing rate is too high for the selected
dosing device, it will automatically be reduced during dosing to the largest
possible value. This parameter appears only for Dosing criterion = Vol-
ume/Dosing rate or Dosing rate/Dosing time.

Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min
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Titrino
Input range 0.01 to 150.00 mL/min
Default value maximum mL/min

NOTICE

The dosing rate should be reduced for viscous liquids.

Dosing time

Time during which dosing should take place. This parameter appears only
for Dosing criterion = Volume/Dosing time or Dosing rate/Dosing
time.

Input range 0 to 9,999,999 s
Default value 100 s

Pause

Waiting time before the start of the dosing.

Input range 0 to 999,999 s
Default value 0 s

Temperature

Measuring temperature, which can be entered manually. If a temperature
sensor is connected and the Temperature measurement is set to auto-
matic or continuous on the General/Hardware tab under Sensor,
then the temperature will be measured continuously. This value is used for
temperature correction in monitoring with pH measurements.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 25.0 °C

Time interval measuring point

Time interval for entering a measuring point in the measuring point list.

Titrando, 855
Input range 0.1 to 999,999 s
Default value 5.0 s
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Titrino
Input range 1 to 999,999 s
Default value 5 s

5.6.6.3.5.4 DOS U - Stop conditions

Tab: Method ▶ DOS U ▶ Properties... ▶ Stop conditions

Command name

Name of the command.

Entry 25 characters

The conditions for stopping the dosing are defined on this tab. If several
stop conditions are set, then the criterion which is fulfilled first will stop
the dosing.

Stop volume

Stop when the specified volume has been dosed since the start of the dos-
ing. Adapt the stop volume to suit the size of the measuring vessel.

Titrando, 855
Input range 0.00000 to 9,999.99 mL
Default value 100.000 mL
Selection off

Titrino
Input range 0.000 to 9,999.99 mL
Default value 100.00 mL
Selection off

Stop time

Input range 0 to 999,999 s
Selection off
Default value off

off
Stop when the entered time has elapsed since the start of the dosing.

Filling rate

Rate (volume / time unit) at which the dosing cylinder is to be filled after
the dosing. The maximum filling rate depends on the cylinder volume of
the exchange unit or dosing device used. If the entered filling rate is too
high for the selected dosing device, it will automatically be reduced during
filling to the largest possible value.
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Titrando, 855
Input range 0.01 to 166.00 mL/min
Default value maximum mL/min

Titrino
Input range 0.01 to 150.00 mL/min
Default value maximum mL/min

NOTICE

The filling rate should be reduced for viscous liquids.

5.6.6.3.5.5 DOS U - Monitoring

Tab: Method ▶ DOS U ▶ Properties... ▶ Monitoring

Command name

Name of the command.

Entry 25 characters

The following monitoring processes can be activated and defined on this
tab:

Monitoring Measured value

Monitoring Measured value

on | off (Default value: off)

If this option is enabled, then the measured value will be monitored and
any violated limits will be entered in the measuring point list.

Lower limit

Lower limit of the measured value. If the measured value falls below this
limit, the event Measured value lower limit violated is triggered.

Titrando, 855
Input range -2,000.0 to 2,000.0 mV
Default value -2,000.0 mV

Titrino
Input range -2,000 to 2,000 mV
Default value -2,000 mV
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Lower hysteresis

Lower hysteresis of the measured value. If the measured value exceeds the
lower limit by this hysteresis value again, then the event Measured value
lower limit OK is triggered.

Titrando, 855
Input range 0.0 to 2,000.0 mV
Default value 2.0 mV

Upper limit

Upper limit of the measured value. If the measured value exceeds this
limit, then the event Measured value upper limit violated is triggered.

Titrando, 855
Input range -2,000.0 to 2,000.0 mV
Default value 2,000.0 mV

Titrino
Input range -2,000 to 2,000 mV
Default value 2,000 mV

Upper hysteresis

Upper hysteresis of the measured value. If the measured value once again
falls below the upper limit by this hysteresis value, then the event Mea-
sured value upper limit OK is triggered.

Titrando, 855
Input range 0.0 to 2,000.0 mV
Default value 2.0 mV

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running DOS command will be canceled, then the exit track (if
present) will be started and the determination will be finished.

Cancel command (Titrando only)
The running DOS command will be canceled, then the next command
will be carried out.
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Wait for [Continue]
Reagent dosing in the running DOS command will be interrupted and
a message will be displayed. As soon as the monitored measured value
is again within the limits (including hysteresis), reagent dosing can be
resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the current DOS command will be interrupted. As
soon as the monitored measured value is again within the limits
(including hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.

Monitoring Temperature

Monitoring Temperature

on | off (Default value: off)

If this option is enabled, then the temperature will be monitored and any
violated limits will be entered in the measuring point list.

Lower limit

Lower limit of the temperature. If the temperature falls below this limit,
the event Lower temperature limit violated is triggered.

Titrando, 855
Input range -20.0 to 150.0 °C
Default value -20.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value -170.0 °C

Lower hysteresis

Lower hysteresis of the temperature. If the temperature exceeds the lower
limit by this hysteresis value again, then the event Lower temperature
limit OK is triggered.

Titrando, 855
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Upper limit

Upper limit of the temperature. If the temperature exceeds this limit, then
the event Upper temperature limit violated is triggered.
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Titrando, 855
Input range -20.0 to 150.0 °C
Default value 150.0 °C

Titrino
Input range -170.0 to 500.0 °C
Default value 500.0 °C

Upper hysteresis

Upper hysteresis of the temperature. If the temperature once again falls
below the upper limit by this hysteresis value, then the event Upper tem-
perature limit OK is triggered.

Titrando
Input range 0.0 to 150.0 °C
Default value 0.2 °C

Action

Selection of the event to be triggered if the upper or lower limit is viola-
ted:

Selection Cancel determination | Cancel command
(Titrando only) | Wait for [Continue] | Wait for
limit ok | none

Default value none

Cancel determination
The running DOS command will be canceled, then the exit track (if
present) will be started and the determination will be finished.

Cancel command (Titrando only)
The running DOS command will be canceled, then the next command
will be carried out.

Wait for [Continue]
Reagent dosing in the running DOS command will be interrupted and
a message will be displayed. As soon as the monitored temperature is
again within the limits (including hysteresis), reagent dosing can be
resumed by pressing [Continue] in this message box.

Wait for limit ok
Reagent dosing in the current DOS command will be interrupted. As
soon as the monitored temperature is again within the limits (including
hysteresis), reagent dosing will be resumed automatically.

none
No action will be taken if limits are violated.
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Track call on limit exceeding

In this table, which cannot be edited directly, a maximum of 20 entries
can be defined as to which track is to be started automatically when a
particular limit value is violated.

[New]

Opens the Track call dialog window, in which the parameters for a new
track call can be entered (see chapter 5.6.6.3.3, page 1171).

[Properties]

Opens the Track call dialog window, in which the parameters for the
selected track call can be edited (see chapter 5.6.6.3.3, page 1171).

[Delete]

Deletes the track call selected in the table.

5.6.6.3.5.6 DOS U - Additional measured values

Tab: Methods ▶ Commands ▶ DOS U ▶ Properties... ▶ Additional measured val-
ues

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be calculated from existing measured values and saved, which can also be
presented as curves under the designation Calculated 1…3 and used in
formulas as variables 'Command name.CA1…3'.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see chapter
5.6.3.11.1, page 933).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see chapter
5.6.3.11.1, page 933).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1203

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this option is enabled, then a maximum of 3 new measured values can
be taken over and saved from existing measuring commands (i.e. MEAS)
which can also be displayed in curves under the designation Extern 1…3
and used in formulas as variables 'Command name.EX1…3'-

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see chapter
5.6.3.11.2, page 934).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see chapter
5.6.3.11.2, page 934).

[Delete]

Deletes the external measured value selected in the table.

5.6.6.4 LQH

5.6.6.4.1 LQH - Overview

Dialog window: Method ▶ LQH ▶ Properties... ▶ LQH - 'Command name'

Command for complex dosing tasks with a Dosino dosing device (700
or 800).

Devices

This command can be executed with the following devices equipped with
a Dosino 700/800:

Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 859, 901, 902,
904, 905, 906, 907

Dosing Interface: 846

Conductometer: 856

pH/Ion Meter: 867

Sample Processor: 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855
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Appearance

The command has the following appearance:

Parameters

The parameters for the command LQH are configured on the following 2
tabs:

￭ General/Hardware
Parameters for device and dosing device.

￭ Parameters
Parameters for adjusting the Liquid Handling function.

Command variables

The following command variables are generated in the method run by the
command LQH and can be used in formulas under the designation 'Com-
mand name.Variable designation':

Identifica-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.CONC Concentration of the solution used for the command

.CYL Cylinder volume of the exchange or dosing unit used for
the command

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

.TITER Titer value of the solution used for the command

.VOL Currently dosed volume

5.6.6.4.2 LQH - General/Hardware

Tab: Method ▶ LQH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters
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The general parameters for the device and for the dosing device are
defined on this tab.

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the dosing device to be used for the liquid handling tasks. All
the dosing device connections which are possible with the selected device
type are displayed.

Titrando, 846, 856, 867

Selection 1 | 2 | 3 | 4
Default value 1

778, 789, 814, 815, 855, 864, 874

Selection 1 | 2 | 3
Default value 1

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
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the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

5.6.6.4.3 LQH - Parameters

Tab: Method ▶ LQH ▶ Properties... ▶ Parameters

Command name

Name of the command.

Entry 25 characters

The liquid handling function is defined on this tab.

Function

Selection of the liquid handling function that is to be carried out.

Selection Dosing | Fill | Aspirate | Eject to stop | Eject to
end volume | Exchange position | Change
port | Compensate

Default value Dosing

Dosing
The given volume is added. No automatic filling takes place either
before or after the command.

Fill
Fill the cylinder can take place from a freely selectable port. The valve
disc then remains at the selected port.

Aspirate
With this function, liquid is aspirated from the given port. As with Dos-
ing, the cylinder is not filled automatically beforehand or afterwards. It
should be possible to achieve the volume to be aspirated with a single
piston stroke.

Eject to stop
With this function, the entire cylinder content is ejected via the speci-
fied port. The piston is lowered to the stop point, i.e. past the maxi-
mum volume mark. This function should only be carried out to eject
any air bubbles.
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Eject to end volume
The whole cylinder content is ejected via the given port. In contrast to
the function Eject to stop, the piston moves only to the maximum
volume mark, i.e. until it has executed 10'000 pulses. This command
should be used for pipetting functions for emptying the cylinder.

Exchange position
With this function the cylinder is  filled via the given port first. The valve
disc is then turned to Port 2 and the dosing unit can be removed from
the dosing drive.

Change port
With Change port the valve disc is only moved to the given port; no
piston movement takes place.

Compensate
As the dosing units are exchangeable, the coupling of the Dosino pis-
ton rod (spindle) has a low mechanical tolerance that can be noticed
when the piston changes its direction of movement. This tolerance can
be compensated for with the Compensate function. A short piston
movement is first made in the same direction as the previous move-
ment, which is then followed by a piston movement in the reverse
direction.

Port

The port where each function is to be carried out needs to be defined for
each liquid handling command.

Selection 1 | 2 | 3 | 4

1
Default setting for Dosing and Aspirate

2
Default setting for Fill, Exchange position and Change port

4
Default setting for Eject to stop, Eject to end volume and Compensate
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Volume

Enter the volume to be moved. This parameter is available only for the
Functions Dosing or Aspirate.

Dosing

Input range 0.00000 to 99999.9 mL
Default value 10.0000 mL

Aspirate

Input range 0.00000 to 50.0 mL
Default value 10.0000 mL

Rate

Speed at which the commands Dosing, Fill, Aspirate, Eject and
Exchange position are carried out. The maximum rate depends on the
cylinder volume of the exchange unit or dosing device used. Aspiration
and Ejection of the sample should be done at a rate <10 mL/min.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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5.6.6.5 PREP

5.6.6.5.1 PREP - Overview

Dialog window: Method ▶ PREP ▶ Properties... ▶ PREP - 'Command name'

Command for Rinsing cylinder and tubing of an exchange or dosing
unit.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 859, 888, 890,
901, 902, 904, 905, 906, 907

Titrino: 736, 751, 758, 799

Dosing Interface: 846

Conductometer: 856

pH/Ion - Meter: 867

Sample Processor: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the command PREP are configured in the following
dialog window:

￭ PREP - Properties

Command variables

The following command variables are generated in the method run by the
command PREP and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started
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Identifi-
cation

Description

.CYL Cylinder volume of the exchange or dosing unit used for
the command

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.6.5.2 PREP - Properties

Dialog window Method ▶ PREP ▶ Properties... ▶ PREP - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the dosing device to be prepared. All the dosing device con-
nections which are possible with the selected device type are displayed.
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Titrando, 846, 856, 867
Selection 1 | 2 | 3 | 4
Default value 1

778, 789, 814, 815, 855, 864, 874
Selection 1 | 2 | 3
Default value 1

730, 774
Selection 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
Default value 1

Titrino
Selection internal D0

736, 751, 758, 799
Selection internal D0 | external D1 | external D2
Default value internal D0

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

5.6.6.6 EMPTY

5.6.6.6.1 EMPTY - Overview

Dialog window: Method ▶ EMPTY ▶ Properties... ▶ EMPTY - 'Command name'

Command for Emptying cylinder and tubing of a dosing unit.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 859, 888, 890,
901, 902, 904, 905, 906, 907
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Titrino: 736, 751, 758, 799

Dosing Interface: 846

Conductometer: 856

pH/Ion - Meter: 867

Sample Processor: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the command EMPTY are configured in the following
dialog window:

￭ EMPTY - Properties

Command variables

The following command variables are generated in the method run by the
command EMPTY and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.CYL Cylinder volume of the exchange or dosing unit used for
the command

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.6.6.2 EMPTY - Properties

Dialog window: Method ▶ EMPTY ▶ Properties... ▶ EMPTY - 'Command name'

Command name

Name of the command.

Entry 25 characters
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Dosing device

Dosing device

Selection of the dosing device (Dosinos only) to be emptied. All the dosing
device connections which are possible with the selected device type are
displayed.

Titrando, 846, 856, 867
Selection 1 | 2 | 3 | 4
Default value 1

814, 815, 855, 864, 874
Selection 1 | 2 | 3
Default value 1

730, 774
Selection 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
Default value 1

Titrino
Selection external D1 | external D2
Default value external D1
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Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent exchange or dosing units are
used, then a check will be made in the method sequence to see whether
the correct solution has been set on the selected dosing device and
whether the dosing device type is correct. With non-intelligent exchange
or dosing units, only the cylinder volume is checked. At the start of the
command, a check is made of the working life, the validity of the titer and
the GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

5.6.6.7 RLS DOS

5.6.6.7.1 RLS DOS - Overview

Dialog window: Method ▶ RLS DOS ▶ Properties... ▶ RLS DOS - 'Command
name'

Command to release a dosing device for using it in other parallel run-
ning methods. It removes the reservation made by the current method.

Devices

This command can be executed with the following devices:

Sample Processor: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the command RLS DOS are configured in the follow-
ing dialog window:

￭ RLS DOS - Properties 

Command variables

The following command variables are generated in the method run by the
command RLS DOS and can be used in formulas under the designation
'Command name.Variable designation':
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Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.6.7.2 RLS DOS - Properties

Dialog window Method ▶ RLS DOS ▶ Properties... ▶ RLS DOS - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead.

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection 'Sample changer types' | 814 USB Sample Pro-
cessor

Default value 814 USB Sample Processor



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1216 ￭￭￭￭￭￭￭￭ tiamo 3.0

Dosing device

Dosing device

Selection of the dosing device to be prepared. All the dosing device con-
nections which are possible with the selected device type are displayed.

778, 789, 814, 815, 855, 864, 874
Selection 1 | 2 | 3
Default value 1

730, 774
Selection 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
Default value 1

Solution

Input of a solution name or selection of a solution from the solutions
defined in the solution table. If intelligent dosing units are used, then a
check will be made in the method run to see whether the correct solution
has been attached to the selected dosing device. With non-intelligent dos-
ing units, only the cylinder volume is checked. At the start of the com-
mand, a check is made of the working life, the validity of the titer and the
GLP test interval for the selected solution.

Entry 24 characters
Selection 'Solution name' | not defined
Default value not defined

not defined
No tests will be carried out.

NOTICE

For Dosing device and Solution exactly the same settings have to be
selected as for the dosing device reserved earlier by another command,
otherwise the dosing device is not being released.

NOTICE

If the tandem dosing is used in a command (e.g. ADD), then both dos-
ing devices used have to be released each with a separate command
RLS DOS.
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5.6.7 Automation commands

5.6.7.1 Automation commands - Overview

Menu item: Method ▶ Paste ▶ New command... ▶ Automation

Commands for the operation of Sample Processors.

The following eight automation commands can be selected:

￭ MOVE
Moving to a rack position or an external position.

￭ SWING
Swinging of the robotic arm (with Swing Head only).

￭ LIFT
Moving to a lift position.

￭ PUMP
Switching on/off the connected or built-in pumps.

￭ STIR
Controlling a connected stirrer.

￭ RACK
Initialization of the rack attached.

￭ HEATER
Controlling the oven temperature of the 774 Oven Sample Processor.

￭ FLOW
Regulation of the gas flow of the 774 Oven Sample Processor.

￭ RLS DEV
Release of a device for using it in other parallel running methods.

5.6.7.2 MOVE

5.6.7.2.1 MOVE - Overview

Dialog window: Method ▶ MOVE ▶ Properties... ▶ MOVE - 'Command name'

Command for moving to a rack position (sample position or special
beaker).

Devices

This command can be executed with the following devices:

Sample Processor: 730, 774, 778, 789, 814, 815, 855, 864, 874

Appearance

The command has the following appearance:
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Parameters

The parameters for the command MOVE are configured in the following
dialog window:

￭ MOVE - Properties

Command variables

The following command variables are generated in the method run by the
command MOVE and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

.RAN Current, absolute rotation angle of the rack in ° in relation
to the axis of the selected tower (entry when ending the
command)

.RPO Current rack position (entry at time of ending the com-
mand); 0 means 'not defined'

.SAN Current, absolute swing angle of the robotic arm in ° (entry
upon ending the command)

5.6.7.2.2 MOVE - Properties

Dialog window: Method ▶ MOVE ▶ Properties... ▶ MOVE - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | 814 USB Sample Processor
Default value 814 USB Sample Processor

Target

Tower

Selection of the tower of the Sample Processor for moving to the required
lift position. Both Tower 1 and Tower 2 can always be selected even if the
Sample Processor has only one tower.

Selection 1 | 2
Default value 1

Move

Selecting the target position on the rack:

Selection Sample position | Rack position | Special
beaker | Relative angle

Default value Sample position

Sample position
Position defined for the current determination in the Run subwindow
of the program part Workplace as the Sample position parameter.

Rack position
Absolute position on the rack.

Special beaker
Special position on the rack defined in the rack properties of the Con-
figuration program part.

Relative angle
The sample rack can be rotated by a certain angle relative to the cur-
rent position independently of rack positions. This can be used for
example to remove vial caps automatically.
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Number

Specification of the number of the rack position. This parameter is only
visible for Move = Rack position or Special beaker. The rack position
can be entered as a formula as well, which is necessary for the automatic
calibration of electrodes, for example. The formula editor is opened by
right-clicking on the input field.

Move = Rack position
Input range 1 to 999 
Default value 1 

Move = Special beaker (for 778, 789, 814, 815, 855, 864, 874)
Input range 1 to 16 
Default value 1 

Move = Special beaker (for 730)
Input range 1 to 8 
Default value 1 

Move = Special beaker (for 774)
Entry 1

Move angle

This parameter specifies the angle by which the sample rack should be
rotated relative to the current position. It is only visible for Move = Rela-
tive angle.

778, 789, 814, 815, 855, 864, 874
Input range -259.90 to 259.90 °
Default value 5.00 °

Beaker test

Selection of the action to be carried out if the beaker sensor defined for
the rack does not detect any beakers at the target position. If the robotic
arm is selected as the beaker sensor, then a Swing Head must be
installed. A work position also defined in the rack data must also be
defined in such a way that a contact exists between beaker sensor and
beaker. This work position will be approached automatically for beaker
recognition after the command MOVE. This section is not visible when
Move = Relative angle.

Selection Display message | Stop determination | Stop
determination and series

Default value Display message
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Display message
A message is displayed and the determination is stopped.

Stop determination
The determination is stopped and the next determination of the series
is started.

Stop determination and series
The determination as well as the series are stopped. An Exit track will
be started if there is one defined.

Parameters

Shift rate

Selection of the speed at which the sample rack rotates.

Input range 3 to 20 °/s
Default value 20 °/s

Shift direction

Selection of the shift direction of the sample rack.

Selection auto | + | –
Default value auto

auto
The direction of rotation with the smallest angle of rotation is selected
automatically.

+
Rack rotates counterclockwise.

–
Rack rotates clockwise.

Swing rate

Selects speed of the robotic arm when moving to a rack position or a spe-
cial beaker (only with multiple row sample racks).

778, 789, 814, 815, 855, 864, 874
Input range 10 to 55 °/s
Default value 55 °/s

5.6.7.3 SWING

5.6.7.3.1 SWING - Overview

Dialog window: Method ▶ SWING ▶ Properties... ▶ SWING - 'Command name'

Command for swinging the robotic arm. This command is only execut-
able if the Sample Processor is equipped with a 786 Swing Head with a
robotic arm.
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Devices

This command can be executed with the following devices:

Sample Processor: 778, 789, 814, 815, 855, 864

Appearance

The command has the following appearance:

Parameters

The parameters for the command SWING are configured in the following
dialog window:

￭ SWING - Properties

Command variables

The following command variables are generated in the method run by the
command SWING and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

.SAN Current, absolute swing angle of the robotic arm in ° (entry
upon ending the command)

.SPO Current external position (entry when ending the com-
mand); 0 means invalid position

5.6.7.3.2 SWING - Properties

Dialog window: Method ▶ SWING ▶ Properties... ▶ SWING - 'Command name'

Command name

Name of the command.

Entry 25 characters
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | 814 USB Sample Processor
Default value 814 USB Sample Processor

Target

Tower

Selecting the tower of the Sample Processor for moving the robotic arm to
the required position. Both Tower 1 and Tower 2 can always be selected
even if the Sample Processor has only one tower.

Selection 1 | 2
Default value 1

Swing

Selecting the target position for the robotic arm.

Selection External position | Maximum angle | Relative
angle

Default value External position

External position
Swinging to one of the 4 external positions available for each tower.
They are defined in the Tower properties of the Sample Processor.

Maximum angle
Swinging outwards to the maximum permissible angle (see chapter
7.7.8, page 1533).
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Relative angle
Swinging by the specified swing angle relative to the current position.
This can be used for example to remove vial caps automatically.

Number

Indicates the number of the external position which is to be swung to.
This parameter is only visible for Swing = External position.

Input range 1 to 4 
Default value 1 

Swing angle

Angle by which the robotic arm is to be swung relative to the current
position. This parameter is visible only when Swing = Relative angle.

Input range -180.0 to 180.0 °
Default value 10.0 °

Parameters

Swing rate

Speed of the robotic arm when swinging to an external position or a par-
ticular angle.

Input range 10 to 55 °/s
Default value 55 °/s

5.6.7.4 LIFT

5.6.7.4.1 LIFT - Overview

Dialog window: Method ▶ LIFT ▶ Properties... ▶ LIFT - 'Command name'

Command for moving to a Work position, Shift position, Rinse
position and Special position with a Sample Processor.

Devices

This command can be executed with the following devices:

Sample Processor: 730, 774, 778, 789, 814, 815, 855, 864, 874.

Appearance

The command has the following appearance:
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Parameters

The parameters for the command LIFT are configured in the following
dialog window:

￭ LIFT - Properties

Command variables

The following command variables are generated in the method run by the
command LIFT and can be used in formulas under the designation 'Com-
mand name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

.LPO Current absolute lift position in mm (entry when ending
the command)

5.6.7.4.2 LIFT - Properties

Dialog window: Method ▶ LIFT ▶ Properties... ▶ LIFT - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead.

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | 814 USB Sample Processor
Default value 814 USB Sample Processor

Target

Tower

Selection of the tower of the Sample Processor for moving to the required
lift position. Both Tower 1 and Tower 2 can always be selected even if the
Sample Processor has only one tower.

Selection 1 | 2
Default value 1

Lift position

Entering the desired lift position in mm or selecting a lift position prede-
fined for the rack Work position, Shift position, Rinse position or
Special position. A lift height of 0 mm corresponds to the Home posi-
tion. Here the lift is moved to the uppermost stop.

730, 778, 789, 814, 815, 855, 864
Input range 0 to 235 mm
Selection Work position | Shift position | Rinse position |

 Special position | Home position
Default value Work position

774
Input range 0 to 100 mm
Selection Work position | Shift position | Rinse position |

 Special position | Home position
Default value Work position

874
Input range 0 to 110 mm
Selection Work position | Shift position | Rinse position |

 Special position | Home position
Default value Work position
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NOTICE

Please make sure that none of the lift positions exceed the maximum
stroke path given in the tower properties of the device.

Parameters

Lift rate

Selection of the speed for moving the lift.

778, 789, 814, 815, 855, 864, 874
Input range 5 to 25 mm/s
Default value 25 mm/s

730
Input range 3 to 25 mm/s
Default value 25 mm/s

774
Input range 3 to 12 mm/s
Default value 12 mm/s

5.6.7.5 PUMP

5.6.7.5.1 PUMP - Overview

Dialog window: Method ▶ PUMP ▶ Properties... ▶ PUMP - 'Command name'

Command for controlling pumps connected to or built into the Sample
Processor.

Devices

This command can be executed with the following devices:

Sample Processor: 730, 778, 789, 814, 815, 855, 864

Appearance

The command has the following appearance:

Parameters

The parameters for the command PUMP are configured in the following
dialog window:

￭ PUMP - Properties
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Command variables

The following command variables are generated in the method run by the
command PUMP and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.7.5.2 PUMP - Properties

Dialog window: Method ▶ PUMP ▶ Properties... ▶ PUMP - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | 814 USB Sample Processor
Default value 814 USB Sample Processor
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Pumps

Tower

Selection of the tower of the Sample Processor for moving to the required
lift position. Both Tower 1 and Tower 2 can always be selected even if the
Sample Processor has only one tower.

Selection 1 | 2
Default value 1

Pump(s)

Selection of the pump that is to be actuated. The pump(s) can either be
built-in or externally connected. With 1+2 both pumps at the selected
tower will be switched at the same time.

Selection 1 | 2 | 1+2
Default value 1

1
Pump 1 is actuated.

2
Pump 2 is actuated.

1+2
Both pumps at the selected tower will be switched at the same time.

Actions

Selection Switch on | Switch off | Duration
Default value Switch on

Switch on
Switch on the pump(s).

Switch off
Switch off the pump(s).

Duration
Switch on the pump(s) for a particular period.

Input range 0 to 9999.9 
Default value 10.0 

Selection s | min
Default value s
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5.6.7.6 STIR

5.6.7.6.1 STIR - Overview

Dialog window: Method ▶ STIR ▶ Properties... ▶ STIR - 'Command name'

Command for controlling a connected stirrer.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 888, 890, 901,
902, 904, 905, 906, 907

Titrino: 751, 758, 784, 785, 795, 798, 799

Conductometer: 856

Coulometer: 756, 831

Dosing Interface: 846

Titrotherm: 859

pH/Ion - Meter: 867

Sample Processor: 730, 778, 789, 814, 815, 857, 864, 874

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the command STIR are configured in the following
dialog window:

￭ STIR - Properties

Command variables

The following command variables are generated in the method run by the
command STIR and can be used in formulas under the designation
'Command name.Variable designation':
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Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.7.6.2 STIR - Properties

Dialog window: Methods ▶ STIR ▶ Properties... ▶ STIR - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead.

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | 814 USB Sample Processor
Default value 814 USB Sample Processor
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Stirrer

Stirrer

on | off (Default value: off)

Selection of the stirrer.

Titrando, 730, 846, 856, 867
Selection 1 | 2 | 3 | 4
Default value 1

778, 789
Selection T1 | T2 (tower stirrer) | 1 … 3 (MSB stirrer)
Default value T1

814, 815, 855, 864, 874
Selection 1 | 2 | 3
Default value 1

Titrino, 756, 831
Selection 1

Stirrer type

Display of the stirrer type. Unknown is displayed either with devices
unable to read out the stirrer type or if no stirrer is connected

Selection 801 Magnetic Stirrer | 802 Rod Stirrer | 803 Ti
Stand magnetic stirrer | 804 Ti Stand rod stir-
rer | unknown

Stirring rate

Setting the stirring rate or rotational speed. The algebraic sign of the stir-
ring rate changes the direction in which the stirring is done. The default
setting 8 corresponds to a rotational speed of 1000 rpm.

Titrando, 814, 815, 846, 855, 856, 867, 864, 874
Input range -15 to 15 
Default value 8 

730, 778, 789
Input range 0 to 15 
Default value 8 
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Action

Selection Switch on | Switch off | Period of operation
Default value Switch on

Switch on
Switch on the stirrer. The stirrer keeps switched on after the command
has finished.

Switch off
Switch off the stirrer.

Period of operation
The stirrer can be switched on for a particular period.

Input range 0 to 9999.9 
Default value 10.0 

Selection s | min
Default value s

5.6.7.7 RACK

5.6.7.7.1 RACK - Overview

Dialog window: Method ▶ RACK ▶ Properties... ▶ RACK - 'Command name'

Command for initialization of the attached sample rack. The rack,
lift and robotic arm (if present) are reset, the rack code is read off and the
corresponding rack data is transferred to the Sample Processor.

Devices

This command can be executed with the following devices:

Sample Processor: 730, 774, 778, 789, 814, 815, 855, 864, 874
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Appearance

The command has the following appearance:

Parameters

The parameters for the command RACK are configured in the following
dialog window:

￭ RACK - Properties

Command variables

The following command variables are generated in the method run by the
command RACK and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.7.7.2 RACK - Properties

Dialog window: Method ▶ RACK ▶ Properties... ▶ RACK - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | 814 USB Sample Processor
Default value 814 USB Sample Processor

Rack test

on | off (Default value: off)

If this option is enabled, the rack attached will be checked to see that it is
the correct one.

Test rack

Selection of the rack name for the rack which must be put on. In this way
you can ensure that the method can only be carried out with this rack. If
another sample rack is detected while executing the command, a message
is displayed and an exit track will be started if there is one defined.

Selection all sample racks listed in the configuration

5.6.7.8 HEATER

5.6.7.8.1 HEATER - Overview

Dialog window: Method ▶ HEATER ▶ Properties... ▶ HEATER - 'Command name'

Command for controlling the oven temperature.

Instruments

This command can be executed with the following devices:

Sample changer: 774 and 874

Photometer: 089

Appearance

The command has the following appearance:
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Parameters

The parameters for the command HEATER are configured in the follow-
ing dialog window:

￭ HEATER - Properties

Command variables

The following command variables are generated in the method run by the
command HEATER and can be used in formulas under the designation
'Command name.Variable designation':

Designa-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended

5.6.7.8.2 HEATER - Properties

Dialog window: Method ▶ HEATER ▶ Properties... ▶ HEATER - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display of the device type. If a device is selected under Device name,
then this Device type field can no longer be edited, and the device type
belonging to the selected device is displayed instead.
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If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection 774 Oven Sample Processor | 089 Photome-
ter | 874 Oven Sample Processor

Default value 874 Oven Sample Processor

Heater (Sample changer)

Target temperature

Temperature to which the oven has to be heated. This value is live editable
only for the 874.

Input range 50 to 250 °C
Selection Init.temp. | off
Default value Init.temp.

Init.temp.
With Init.temp. the oven heating is switched on at the same time as
the device and the oven is heated up to this temperature. The initial
temperature must be entered by keypad on the 774. When connecting
to tiamo, the value is read out and displayed in the device configura-
tion. The value cannot be altered in tiamo. The initial temperature is
entered and altered in tiamo with the 874.

off
The heater is switched off during the determination.

NOTICE

It is advisable to define an initial temperature if you work always at the
same temperature.

Heating time

The target temperature has to be reached within this time. The heating
rate can be modified with the heating time in order to program tempera-
ture ramps or entire temperature profiles (with several HEATER com-
mands). Off causes heating at the maximum possible heating rate (see
device manual).

This value is live editable for the 874

Input range 1 to 999 min
Selection off
Default value off
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Max. waiting time

If the Target temperature is not reached within the defined Heating
time then this waiting time will start. This parameter is only visible if a
Heating time has been defined.

This value is live editable for the 874.

Input range 1 to 999 min
Selection off
Default value off

Action if timeout expires

on | off (Default value: on)

If this option is activated, then an action can be defined which is to be
carried out if the target temperature has not yet been reached after expiry
of the maximum waiting time (is displayed only when Timeout ≠ off).

Selection Display message | Cancel determination | Can-
cel determination and series

Default value Display message

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it.

Cancel determination
The determination is canceled and the next determination of the series
is started.

Cancel determination and series
The determination as well as the series will be canceled, then the exit
track (if present) will be started

Heater (Photometer)

Target temperature

Temperature to which the cuvette has to be heated. With Init.temp. the
cuvette heating is switched on at the same time as the device and the
cuvette is heated up to this temperature.

This value is live editable.

The initial temperature is defined in the device configuration.

Input range 20 to 80 °C
Selection Init.temp. | off
Default value Init.temp.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1239

Init.temp.
With Init.temp. the cuvette heating is switched on at the same time
as the device and the cuvette is heated up to this temperature. The ini-
tial temperature is entered and altered in tiamo.

off
Switch off the heater.

5.6.7.9 FLOW

5.6.7.9.1 FLOW - Overview

Dialog window: Method ▶ FLOW ▶ Properties... ▶ FLOW - 'Command name'

Command for the control of the gas flow.

Devices

This command can be executed with the following instruments:

Sample changers: 774, 874

Appearance

The command has the following appearance:

Parameters

The parameters for the FLOW command are set in the following dialog
window:

￭ FLOW - Properties

Command variables

The following command variables are generated by the FLOW command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended
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5.6.7.9.2 FLOW - Properties

Dialog window: Method ▶ FLOW ▶ Properties... ▶ FLOW - 'Command name'

Dialog window: FLOW - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Shows the device type. If an instrument is selected in the Device name
field, the Device type field can no longer be edited and the instrument
type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 774 Oven Sample Processor | 874 USB Oven
Sample Processor

Default value 874 USB Oven Sample Processor

Gas

Gas type

Gas type of the carrier gas.

Selection Air | Nitrogen | Other gas
Default value Air

Gas flow factor

Factor for the correct determination of the gas flow. This parameter is dis-
played only if Gas type = Other gas. For the 774 Oven Sample Pro-
cessor, the gas flow factor values for commonly used carrier gases are lis-
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ted in the manual. For the 874 USB Oven Sample Processor, these values
can be found in the table Gas flow factors of various gases.

Input range 0.001 to 2.000  (Increment: 0.001)
Default value 1.000 

Gas flow

Inlet

Selection of the carrier gas inlet.

Selection Pump | Valve
Default value Pump

Pump
Use of ambient air as carrier gas.

Valve
Use of gas out of a compressed gas cylinder.

Flow rate

874
Input range 10 to 150 mL/min
Default value 50 mL/min

Gas flow

Selection Switch on | Switch off
Default value Switch on

Switch on
Switches the gas flow on.

Switch off
Switches the gas flow off.

5.6.7.10 RLS DEV

5.6.7.10.1 RLS DEV - Overview

Dialog window: Method ▶ RLS DEV ▶ Properties... ▶ RLS DEV - 'Device name'

Command to release a device for using it in other parallel running meth-
ods. It removes the reservation made by the current method.

Devices

This command can be executed with the following devices:

Sample Processor: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855
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Appearance

The command has the following appearance:

Parameters

The parameters for the command RLS DEV are configured in the follow-
ing dialog window:

￭ RLS DEV - Properties 

Command variables

The following command variables are generated in the method run by the
command RLS DEV and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.7.10.2 RLS DEV - Properties

Dialog window Method ▶ RLS DEV ▶ Properties... ▶ RLS DEV - 'Command name''

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead.

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection 'Sample changer types' | 814 USB Sample Pro-
cessor

Default value 814 USB Sample Processor

5.6.8 Result commands

5.6.8.1 Result commands - Overview

Menu item: Method ▶ Paste ▶ New command... ▶ Results

Commands for the calculation, storage and output of results.

The following four result commands can be selected:

￭ CALC - Overview
Calculation of intermediate and end results, titer values and common
variables.

￭ DATABASE - Overview
Storage of the determination data in data bases.

￭ REPORT - Overview
Output of a report defined by a report template.

￭ EXPORT - Overview
Export of determination data.

5.6.8.2 CALC

5.6.8.2.1 CALC - Overview

Dialog window: Method ▶ CALC ▶ Properties... ▶ CALC - 'Command name'

Command for the calculation of intermediate and end results and
the assignment of titer values and common variables.

Appearance

The command has the following appearance:
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Calculation overview

All defined results are displayed in a table in the properties window of the
command CALC.

Result parameters

The parameters for the individual results are configured on the following 3
tabs:

￭ Definition
Entering the formula, assigning the unit and switching the statistics on/
off.

￭ Monitoring
Settings for result monitoring.

￭ Options
Saving the result as common variable or as titer.

Command variables

The following command variables are generated in the method run by the
command CALC and can be used in formulas under the designation
'Command name.Variable designation':

Designa-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended

Result variables

The following result variables are defined in the CALC command and can
be used in formulas under the designation 'RS.ResultName.Variable
designation':

Designa-
tion

Description

.VAL Result value, optional, i.e. 'RS.RS01' = 'RS.RS01.VAL'

.ASD Absolute standard deviation for the result

.MAX Maximum value of the result

.MIN Minimum value of the result

.MNV Mean value of the result
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Designa-
tion

Description

.NSR Statistics actual counter for the result

.NST Statistics setpoint counter for the result

.OVF Limit value violation for result; 1 = limit exceeded, 0 =
limit not exceeded

.RSD Relative standard deviation for the result

.STS Statistics status for the result; 1 = Statistics on, 0 =
Statistics off

.UNI Result unit (Text)

.SLO Slope for the linear regression (result vs. sample size)

.ITC Axis intercept for the linear regression (result vs. sample
size)

.COR Correlation coefficient for the linear regression (result vs.
sample size)

5.6.8.2.2 CALC - Calculation overview

Dialog window: Method ▶ CALC ▶ Properties... ▶ CALC 'Command name'

Command name

Name of the command.

Entry 25 characters

Moves the selected result upward (changes the sequence).

Moves the selected result downward (changes the sequence).

[New]

Open the dialog window New result in order to select a new template
(see chapter 5.6.8.2.3, page 1246).

[Properties]

Open the dialog window Result - 'Result name' in order to edit the
properties of the result selected in the table (see chapter 5.6.8.2.5.1,
page 1249).

[Delete]

Delete the result selected in the table.
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[Templates]

Open the dialog window Manage templates in order to delete or
rename result templates (see chapter 5.6.8.2.6.1, page 1255).

Table

Up to 25 results can be defined in the CALC command which are dis-
played in the calculation overview. The overview table, which cannot be
directly edited , contains the following information about the results:

Result name

Name of the result.

Formula

Calculation formula of the result.

Unit

Result unit.

Decimal places

Number of decimal places of the result.

Assignment

Assignment of the result to one of the 25 result columns in the determina-
tion overview.

Statistics

Display whether the statistics calculation for the result is switched on or
off.

Result monitoring

Display whether the monitoring for the result is switched on or off.

5.6.8.2.3 CALC - New result

Dialog window Method ▶ CALC ▶ [New] ▶ New result

A template for the new result can be selected in this dialog window.

Templates

Selection of a result template as the basis for a new result.

Selection 'Result template' | Empty
Default value Empty

'Result template'
Loads a saved result template. Pressing [Continue >> ] causes the dia-
log window Formula Assistant to open (see chapter 5.6.8.2.4, page
1247).
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Empty
Loads an empty result template. Pressing [Continue >> ] causes the
dialog window Result - 'Result name' to open afterwards (see chap-
ter 5.6.8.2.5.1, page 1249).

Description

Displaying the description of the selected result template.

5.6.8.2.4 CALC - Formula assistant

Dialog window Method ▶ CALC ▶ [New] ▶ New result ▶ Formula assistant

Existing calculation templates can be adapted quickly in this dialog win-
dow to the required command identifications.

Formula

Display of the calculation formula of the result. In this formula, only the
variable identifications themselves will be listed for command variables,
and not the command designations.

Selecting a command

All of the variables of the formula template will be listed which are gener-
ated by a command.

'Variable'

Assignment of the command to variables.

Selection 'Command name'

'Command name'
Selection of a command suitable for the variable which is already pres-
ent in the method.

[Filling command variables]

Transfer of command names of the selected variable to all command vari-
ables. Command names that were already entered will be overwritten.

Selecting a method variable

All of the method variables of the formula template will be listed.

'Variable'

Selection of the method variable.

Selection 'Method variable'

'Method variable'
Selection of a method variable defined in the method.
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Selecting a common variable

All of the common variables of the formula template will be listed.

'Variable'

Selection of the common variable.

Selection 'Common variable'

'Common variable'
Selection of one of the common variables defined in the configuration.

Selecting a global variable

All of the global variables of the formula template will be listed.

'Variable'

Selection of the global variable.

Selection 'Global variable'

'Global variable'
Selection of one of the global variables defined in the configuration.

Selecting a result variable

All of the result variables of the formula template will be listed.

'Variable'

Selection of the result variable.

Selection 'Result variable'

'Result variable'
Selection of a result variable defined in the method.

Entering a constant

All of the constants of the formula template will be listed.

'Constant'

Entering the constants.

Input range -1.0E99 to 1.0E99 (max. 15 places) 
Default value 'empty' 

Open the molar mass calculator for entering molar masses (see chapter
2.4.5, page 84).
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5.6.8.2.5 CALC - Result properties

5.6.8.2.5.1 Result - Definition

Tab: Method ▶ CALC ▶ Properties... ▶ [New] ▶ [Continue] ▶ Result - Definition

The result calculation is defined on this tab.

Result name

Name of the result. This name will be shown in the result view as well as
in the report. The result name can be used in further calculations as varia-
ble RS.Result name.VAL.

Entry 50 characters
Default value Res01 … Res025

Formula

Display of the calculation formula of the result. The formula editor to

enter the calculation formula is opened with a click on  or by double-
clicking in the window in which the formula can be entered (see chapter
2.4, page 24). The result of the calculation formula defines the result type
(Number, Text or Date/time).

Entry 1000 characters

Unit

Unit of the result for the output (text only). The unit can be used in further
calculations as variable 'RS.Result name.UNI'.

Entry 16 characters
Selection empty | ppm | % | g/L | mg/L | mg/mL | mg/100

g | mol/L | mmol/L | mL | µL | g | mg | µg | °C | s |
 mV | µA | S/cm | mS/cm | µS/cm | µL/min | nm

Default value empty

Decimal places

Number of decimal places for the output of the calculated result. This
parameter is ignored for results of the type text or date/time.

Input range 0 to 5 
Default value 2 

Assignment

Assigns the result to one of the 25 possible result columns RS01 ... RS25
in the determination overview in which the result is entered.

Selection RS01 … RS25 | first unallocated result varia-
ble | none

Default value first unallocated result variable
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none
The result will be assigned to no result column and displayed only in
the subwindow Results .

NOTICE

The assignments RS01 … RS25 can be used repeatedly in various
CALC commands. If this is the case, then only the last result calculated
will be entered in the assigned result column. By doing this it is possible
either to display alternative results calculated in different CALC com-
mands in the same result column or to use the same report template.

CAUTION

If the same Assignment is reused in several CALC commands with dif-
ferent Result names, then only the most recently calculated result will
be saved in the determination. All other results are either no longer
available or invalid if used in other formulas!

Statistics

on | off (Default value: on)

Mean value, absolute and relative standard deviations are calculated for
the result if this option is enabled. Statistical calculations are only carried
out if statistics is also activated in the START command and in the Run
window.

Description

Freely selectable entry of a description of the result.

Entry 1024 characters

[Save as template]

Open the dialog window Save result template in order to save the
result parameters as template for the creation of new results (see chapter
5.6.8.2.6.2, page 1255).

5.6.8.2.5.2 Result - Monitoring

Tab: Method ▶ CALC ▶ Properties... ▶ [New] ▶ [Continue] ▶ Result - Overview

The parameters for monitoring the result are defined on this tab.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1251

Result monitoring

Result monitoring

on | off (Default value: off)

The question of whether the result is within the defined limit values is
monitored while calculating the result during the determination if this
option is enabled.

Lower limit

Lower limit for the result.

Entry 10 digits

Upper limit

Upper limit for the result.

Entry 10 digits

Message

Message

The message defined here can be put out to different targets if the upper
limit is exceeded or if the lower limit is not reached. The text editor for

entering or changing the message is opened with  or by double-click-
ing into the text field (see chapter 2.5.2, page 85). The formula editor can
also be called up inside the text field (see chapter 2.4, page 24).

Entry Text (unlimited)

Display message

on | off (Default value: on)

If this option is enabled, all active tracks are stopped and the message
defined in the text box will be displayed in the event that the limits are
exceeded. You can select whether you want to continue the stopped
tracks with [Continue] or - if defined - to execute the Action listed
below.

Record message

on | off (Default value: on)

If this option is enabled, the message defined in the text box will be docu-
mented in the determination if the limits are exceeded. The run will not be
stopped.
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Message by E-mail

on | off (Default value: off)

If this option is enabled, the message defined in the text box will be sent
to the address defined under [E-mail] in the event that the result limits
are exceeded.

[E-mail]

Opens the dialog window Send E-mail for defining the E-mail parameters
(see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above when a limit is exceeded.

Action

Action

on | off (Default value: off)

If this option is enabled, one of the following actions will be executed in
the event that limit values are exceeded.

Selection Cancel determination | Stop determination
and series

Default value Cancel determination

Cancel determination
The determination is stopped and the next determination of the series
is started.

Stop determination and series
Both the determination and the series are stopped.

[Save as template]

Open the dialog window Save result template in order to save the
result parameters as template for the creation of new results (see chapter
5.6.8.2.6.2, page 1255).

5.6.8.2.5.3 Result - Options

Tab: Method ▶ CALC ▶ Properties... ▶ [New] ▶ [Continue] ▶ Result - Options

The assignment of the result to a common variable, a global variable or a
titer can be activated on this tab.
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Save result as common variable

on | off (Default value: off)

The result will be saved under the selected name as common variable if
this option is activated (see chapter 6.9.1, page 1448). In all cases, only
the single value for this result will be saved as a common variable, even if
the statistics are enabled for this result.

Common variable

The result is saved as new value for this common variable.

Selection List of all the common variables defined

NOTICE

As long as no common variable has been defined, the list box will be
empty. The creation of common variables is described in the configura-
tion (see chapter 6.9.1, page 1448).

NOTICE

If common variables are used in a CALC command, then they will only
be requested at the start of the determination. This means that it is not
possible to write Common variables during a determination and then
use the modified value in a different formula. For this you should use
Method variables (see chapter 2.4.3.2, page 28).

Save result as titer

on | off (Default value: off)

If this option is enabled, then the result will be saved as a titer under the
selected name. If statistics is activated for this result, then the current
mean for this result will automatically be saved as titer.

Solution name

Name of the solution for which the result is to be saved as titer.

Selection List of all the solutions defined
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NOTICE

If no solutions have been defined, then the selection box will be empty.
The creation of solutions is described in the configuration (see chapter
6.6.1, page 1386).

Save result as global variable

on | off (Default value: off)

The result will be saved under the selected name as global variable if this
option is activated (see chapter 6.10, page 1457). In all cases, only the
single value for this result will be saved as a global variable, even if the sta-
tistics are enabled for this result.

Global variable

The result is saved as new value for this global variable.

Selection List of all the global variables defined

NOTICE

If no global variables have been defined, then the selection box will be
empty. The creation of global variables is described in the configuration
(see chapter 6.10, page 1457).

NOTICE

For global variables which are newly calculated during a determination
in a CALC command and which are saved in the configuration, the cur-
rent values are available for additional calculations in the same determi-
nations from this instant. This is not the case for determinations running
at the same time on other workplaces; here, the values available at the
start of the determination are applied.

[Save as template]

Open the dialog window Save result template in order to save the
result parameters as template for the creation of new results (see chapter
5.6.8.2.6.2, page 1255).
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5.6.8.2.6 CALC - Result templates

5.6.8.2.6.1 Manage result templates

Dialog window: Method ▶ CALC ▶ Properties... ▶ [Templates]

Result templates can be renamed and deleted in the Managing tem-
plates dialog window.

Templates

A result template can be renamed or deleted.

Selection 'Result templates' | 'empty'
Default value 'empty'

Description

Displaying the description of the selected result template.

[Rename]

Renames the selected result template.

[Delete]

Deletes the selected result template.

5.6.8.2.6.2 Save result template

Dialog window: Method ▶ CALC ▶ Properties... ▶ [New] ▶ [Continue] ▶ [Save as
template] ▶ Save result template

Name of result template

The result template is saved under this name in the configuration data-
base.

Entry 100 characters
Default value 'Result name'

Description

Freely definable description of the result template. This description is dis-
played in the dialog windows New result and Manage templates.

Entry 1000 characters

5.6.8.2.6.3 Rename result template

Dialog window: Method ▶ CALC ▶ Properties... ▶ [Tem-
plates] ▶ [Rename] ▶ Rename result template

Name of result template

New name under which the result template is saved globally in the config-
uration database.
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Entry 100 characters
Default value 'Name of result template'

Description

Freely definable description of the result template. This description is dis-
played in the dialog windows New result and Manage templates.

Entry 1000 characters

5.6.8.3 DATABASE

5.6.8.3.1 DATABASE - Overview

Dialog window: Method ▶ DATABASE ▶ Properties... ▶ DATABASE - 'Command
name'

Command for the storage of determination data in one or more data-
bases.

NOTICE

Several DATABASE commands can be inserted in a method, but only
one DATABASE command may be processed in a determination, oth-
erwise the determination will be stopped.

Appearance

The command has the following appearance:

Parameters

The parameters for the command DATABASE are configured in the fol-
lowing dialog window:

￭ DATABASE - Properties
All the defined databases in the list of databases are displayed in the
properties window of the command DATABASE.

Command variables

The following command variables are generated in the method run by the
command DATABASE and can be used in formulas under the designation
'Command name.Variable designation':
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Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.8.3.2 DATABASE - Properties

Dialog window: Method ▶ DATABASE ▶ Properties... ▶ DATABASE - 'Command
name'

Command name

Name of the command.

Entry 25 characters

List of databases

A DATABASE command can define more than one database in which the
determination data are stored which are available for the execution of the
DATABASE command. If several databases are defined, the determination
is stored with the same determination ID in each database.

Database

Name of the database in which the determination data is stored.

[New]

Opens the dialog window Database - New for the selection of a new
database.

[Properties]

The dialog window Database - 'Database name' in which a different
database can be selected.

[Delete]

Deletes the database selected in the list.

NOTICE

The DATABASE command has to be executed at the end of the
method sequence in order to guarantee that all data of a determination
are stored. If the method contains an exit track, it would be best to
insert the DATABASE command at the end of this track.
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5.6.8.4 REPORT

5.6.8.4.1 REPORT - Overview

Dialog window: Method ▶ REPORT ▶ Properties... ▶ REPORT - 'Command name'

Command for the output of determination data.

Appearance

The command has the following appearance:

Parameters

The parameters for the command REPORT are configured in the follow-
ing dialog window:

￭ REPORT - Properties

NOTICE

A REPORT command must always be placed before a DATABASE
command, because otherwise the command data (e.g., the report tem-
plate used) will not be stored and no reprocessing will be possible .

Command variables

The following command variables are generated in the method run by the
command REPORT and can be used in formulas under the designation
'Command name.Variable designation':

Designa-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended
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5.6.8.4.2 REPORT - Properties

Dialog window: Method ▶ REPORT ▶ Properties... ▶ REPORT - 'Command name'

Command name

Name of the command.

Entry 25 characters

Report template

Report template

Selection of the predefined report template with which the report should
be generated.

Selection 'Report templates'

Report output

Printer

on | off (Default value: on)

The report is printed on the selected printer if this option is activated.

Selection 'Printer name' | Default printer
Default value Default printer

The report will be printed on the default printer
defined for the client.

PDF file

on | off (Default value: off)

The report is stored as PDF file in the directory selected if this option is

activated. A click on  opens the dialog window Save, in which the
desired directory is selected and a name for the PDF file can be entered.

Send E-mail

on | off (Default value: off)

The PDF file is additionally sent to the E-mail address defined under [E-
mail...] if this option is activated.

[E-mail...]

Open the window Send E-mail for defining the E-mail parameters (see
chapter 2.6.1, page 87).
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5.6.8.5 EXPORT

5.6.8.5.1 EXPORT - Overview

Dialog window: Method ▶ EXPORT ▶ Properties... ▶ EXPORT - 'Command name'

Command for the Exporting determination data.

Appearance

The command has the following appearance:

Parameters

The parameters for the command EXPORT are configured in the follow-
ing dialog window:

￭ EXPORT - Properties

Command variables

The following command variables are generated in the method run by the
command EXPORT and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.8.5.2 EXPORT - Properties

Dialog window: Method ▶ EXPORT ▶ Properties... ▶ EXPORT - 'Command name'

Command name

Name of the command.

Entry 25 characters

Export template

Export template

List box with saved export templates with which the determination data is
to be exported (see chapter 4.4.4.1, page 254).
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Selection 'Export template'

5.6.9 Communications commands

5.6.9.1 Communications commands - Overview

Menu item: Method ▶ Paste ▶ New command... ▶ Communication

Commands for communications within the program or with external devi-
ces.

The following Communications commands can be selected:

￭ CTRL
Setting remote output lines.

￭ SCAN
Scanning remote input lines.

￭ SEND
Sending event messages

￭ RECEIVE
Waiting for event messages or status messages.

￭ TRANSFER
Data transfer via RS-232 to external devices.

￭ WEIGH
Call up of a weight from a balance.

5.6.9.2 CTRL

5.6.9.2.1 CTRL - Overview

Dialog window: Method ▶ CTRL ▶ Properties... ▶ CTRL - 'Command name'

Command for Setting remote output lines.

Devices

This command can be executed with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 888, 890, 901,
902, 904, 905, 906, 907

Titrino: 702*, 716*, 718*, 719*, 720*, 721*, 736*, 751, 758, 784, 785,
794*, 795, 798, 799 (* devices with only 3 output lines)

Dosing Interface: 846

Titrotherm: 859

Coulometer: 756, 831

pH/Ion - Meter: 867

Sample Processor: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Spectrometer: Avantes
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Appearance

The command has the following appearance:

Parameters

The parameters for the command CTRL are configured in the following
dialog window:

￭ 5.6.9.2.2CTRL - Properties

Command variables

The following command variables are generated in the method run by the
command CTRL and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

5.6.9.2.2 CTRL - Properties

Dialog window: Method ▶ CTRL ▶ Properties... ▶ CTRL - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1263

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Remote box

Selection of a remote box attached to the device.

Titrando, 855, 856, 867, 814, 815, 864, 874
Selection 1 | 2 | 3 | 4
Default value 1

Set lines

Output signal

Input of the binary pattern for the output signal or selecting a predefined
signal pattern.

It is possible to enter the following characters:

0 = line inactive

1 = line active

* = any line status

p = set pulse (pulse length = 200 ms). If an impulse with a different length
is to be emitted, a corresponding template must be defined.

Titrando, 855, 856, 867, 751, 756, 758, 784, 785, 795, 798, 799, 831,
Sample Processor
Selection Bit-pattern with exactly 14 characters (0, 1, *,

p) | ************** | Signal pattern
Default value **************

702, 716, 718, 719, 720, 721, 736, 794
Selection Bit-pattern with exactly 8 characters (0, 1, *,

p) | ******** | Signal pattern
Default value ********
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Spectrometer
Selection Bit-pattern with exactly 10 characters (0, 1, *,

p) | ********** | Signal pattern
Default value **********

The bits are numbered from right to left:

Output 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Bit 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Example:

************1* sets the output line 1 to enabled (= set), which would
result in a stop command for a connected Titrino, for example.
************0* sets the line to inactive.

NOTICE

We recommend masking the irrelevant output lines with an asterisk * so
as not to modify these line conditions.

NOTICE

For Titrinos with 3 output lines: only the first 3 characters are used.

5.6.9.3 SCAN

5.6.9.3.1 SCAN - Overview

Dialog window: Method ▶ SCAN ▶ Properties... ▶ SCAN - 'Command name'

Command for scanning remote input lines.

Devices

This command can be executed only with the following devices:

Titrando: 808, 809, 835, 836, 841, 842, 851, 852, 857, 888, 890, 901,
902, 904, 905, 906, 907

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 784, 785, 794,
795, 798, 799

Dosing Interface: 846

Titrotherm: 859

Coulometer: 756, 831

Conductometer: 856

pH/Ion - Meter: 867
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Sample Processor: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Appearance

The command has the following appearance:

Parameters

The parameters for the command SCAN are configured in the following
dialog window:

￭ SCAN - Properties 

Command variables

The following command variables are generated in the method run by the
command SCAN and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended

.TOU Timeout status: 1 = Timeout expired; 0 = Timeout not
expired

5.6.9.3.2 SCAN - Properties

Tab: Method ▶ SCAN ▶ Properties... ▶ SCAN - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.
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Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | Titrando
Default value Titrando

Remote Box

Selection of the Remote Box at which the lines are to be scanned.

Titrando, 856, 867, 814, 815, 855, 864, 874
Selection 1 | 2 | 3 | 4
Default value 1

Scan lines

Input signal

Input of the binary pattern for the expected input signal or selecting a pre-
defined signal pattern.

It is possible to enter the following characters:

0 = line inactive

1 = line active

* = any line status

Selection Bit-pattern with 8 characters (0, 1, *) |
 ******** | Signal pattern

Default value ********

The bits are numbered from right to left:

Input 7 6 5 4 3 2 1 0

Bit 7 6 5 4 3 2 1 0

Example:
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*******1 expects an active input line 0 (1 = set). For example, this line is
set by a Titrino after a titration has been completed and the Titrino can
accept a start signal again.

NOTICE

Input lines that are of no interest or for which no defined condition can
be predicted should also be masked with an asterisk *.

Max. waiting time

on | off (Default value: off)

If this option is activated, then a maximum waiting time can be entered
for the input signal.

Input range 0.0 to 9999.9 
Default value 10.0 

Selection min | s
Default value min

NOTICE

If the option Max. waiting time is not activated, it is being waited
endlessly for the input signal.

5.6.9.4 SEND

5.6.9.4.1 SEND - Overview

Dialog window: Method ▶ SEND ▶ Properties... ▶ SEND - 'Command name'

Command for Sending event messages to commands, tracks or to
tiamo.

Appearance

The command has the following appearance:

Parameters

The parameters for the command SEND are configured in the following
dialog window:

￭ SEND - Properties
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Command variables

The following command variables are generated in the method run by the
command SEND and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.9.4.2 SEND - Properties

Dialog window: Method ▶ SEND ▶ Properties... ▶ SEND - 'Command name'

Command name

Name of the command.

Entry 25 characters

All the Event messages listed in the table are sent simultaneously. The
table cannot be edited directly.

NOTICE

A maximum of 10 event messages can be entered.

[New]

Opens the dialog window Send event message for entering a new
event message (see chapter 5.6.9.4.3, page 1269).

[Properties]

Opens the dialog window Send event message to edit the event mes-
sage selected in the table (see chapter 5.6.9.4.3, page 1269).

[Delete]

Deletes the selected event message.
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5.6.9.4.3 SEND - Send event message

Dialog window: Method ▶ SEND ▶ Properties... ▶ [New]/ [Properties] ▶ Send
event message

Receiver

Selection of the type of receiver.

Selection System | Command
Default value System

Selection

Selection of the receiver address. All of the command names already
defined in the method are available for Receiver = Command. This field
is empty and cannot be edited for Receiver = System.

Selection 'Command name' | 'empty'
Default value 'empty'

Event message

Selection of the event message to be sent. The following event messages
can be selected depending on the type of receiver:

System
Selection Quit | Hold | Stop
Default value Quit

Command
Selection Quit | Hold | Continue | Start Titration
Default value Quit

Receiver Selec-
tion

Event
mes-
sage

Significance

System - Hold Hold determination (all tracks).
This corresponds to the [Hold]
button in the dialog window
Run in the program part Work-
place.

System - Quit Cancel determination (Series con-
tinues).

System - Stop Stop determination and series.
This corresponds to the [Stop]
button in the dialog window
Run in the program part Work-
place.
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Receiver Selec-
tion

Event
mes-
sage

Significance

Command All track
com-

mands

Hold Hold selected track.

Command All track
com-

mands

Con-
tinue

Continue selected track.

Command All track
com-

mands

Quit Cancel selected track.

If the selected track contains a
command being conditioned,
conditioning is only stopped if
the option Automatic condi-
tioning is disabled in the com-
mand START.

Command All com-
mands

Hold Hold selected command. Also
valid for conditioning.

Command All com-
mands

Con-
tinue

Continue selected command.
Also valid for conditioning.

Command All com-
mands

Quit Cancel selected command.

If the selected command is being
conditioned, conditioning is only
stopped if the option Automatic
conditioning is disabled in the
command START.

Command SET, KFT,
KFC

Start
Titra-
tion

Start titration. For this, the option
Only start titration by a start
command from a SEND com-
mand must be enabled on the
Conditioning tab for the titra-
tion command (Example: KFT).
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NOTICE

In order that the event message from the SEND command can be han-
dled by the RECEIVE command, the RECEIVE command must be run-
ning and at the same time be able to process the message being sent.
If, for example, a SEND command in track A should start a KFT com-
mand in track B by means of Start titration, then track B must be run-
ning and the conditioning in the KFT command must already be fin-
ished (= Cond ok) at the time that the SEND command is being exe-
cuted. Otherwise the command Start titration would be discarded
without a message.

Comment

Comment on the event message

Entry Text (unlimited)
Default value 'empty'

5.6.9.5 RECEIVE

5.6.9.5.1 RECEIVE - Overview

Dialog window: Method ▶ RECEIVE ▶ Properties... ▶ RECEIVE - 'Command name'

Command for awaiting event messages or status messages pro-
duced by commands.

Appearance

The command has the following appearance:

Parameters

The parameters for the command RECEIVE are configured in the follow-
ing dialog window:

￭ RECEIVE - Properties

Command variables

The following command variables are generated in the method run by the
command RECEIVE and can be used in formulas under the designation
'Command name.Variable designation':
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Designa-
tion

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command has
never ended

.TOU Timeout status: 1 = Timeout expired; 0 = Timeout not
expired

5.6.9.5.2 RECEIVE - Properties

Dialog window: Method ▶ RECEIVE ▶ Properties... ▶ RECEIVE - 'Command name'

Command name

Name of the command.

Entry 25 characters

Wait for event/status

Selection Wait until all conditions are met | Wait until
one of the conditions is met

Default value Wait until all conditions are met

Wait until all conditions are met
Waits until all conditions listed in the table are fulfilled.

Wait until one of the conditions is met
Waits until one of the conditions listed in the table is fulfilled.

[New]

Open the dialog window Wait for event/status for entering a new
event message which is to be waited for (see chapter 5.6.9.5.3, page
1273).

NOTICE

A maximum of 10 event messages can be entered.

[Properties]

Open the dialog window Wait for event/status to edit the event mes-
sage selected in the table which is to be waited for (see chapter 5.6.9.5.3,
page 1273).

[Delete]

Delete the selected event message.
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Max. waiting time

on | off (Default value: off)

If this option is activated, then a maximum waiting time for event mes-
sages can be entered. If none of the conditions defined above are fulfilled
after this time period, the command is canceled and the next command in
the sequence is executed.

Value

Input range 0 to 9999.9 
Default value 0 

Unit

Selection s | min
Default value min

Message

This message is displayed in the live window while waiting for the condi-
tion defined above. The text editor for entering or changing the message

is opened with  or by double-clicking into the text field.

5.6.9.5.3 RECEIVE - Wait for event/status

Dialog window: Method ▶ RECEIVE ▶ Properties... ▶ [New]/[Properties] ▶ Wait
for event/status

Command

Name of the command whose event message or status is to be waited for.

Selection Command

Event message

Selection of the event message to be waited for, or of the status to be
waited for. The following event messages and statuses can be selected.

Selection Event message | Start
Default value Start

The following event messages and statuses can be selected:

Event/
Status

Type Significance Com-
mands

Start Event The command has just now been
started.

All

End Event The command has just now been
ended.

All
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Event/
Status

Type Significance Com-
mands

Dosing Event The dosing of the titration has just
now been started.

DET,
MET

Measure Event The measurement of the titration
has just now been started.

DET,
MET

Busy Status System is in status BUSY, HOLD or
ERROR.

All

Finished Status The command is ended. In the event
that the command is run through
several times (e.g. within a LOOP),
the status FINISHED will be set
already after the first time the com-
mand is ended.

All

Cond Status The command is currently in Condi-
tioning status (COND BUSY or
COND HOLD); the Start drift has
not yet been reached.

SET, KFT,
KFC

Condok Status System is in Conditioning status
(COND READY); the Start drift
has been reached.

SET, KFT,
KFC

NOTICE

An event can only be received as such if the RECEIVE command has
been activated at the time of the event, i.e. it must have been started
prior to the respective event. The occurrence of an event is sent as a
system message, only "listeners" who are already active will receive this,
because it is not saved. A status, on the other hand, can be queried at
any time.

Comment

Comment on the event message

Entry Text (unlimited)
Default value 'empty'
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5.6.9.6 TRANSFER

5.6.9.6.1 TRANSFER - Overview

Dialog window: Method ▶ TRANSFER ▶ Properties... ▶ TRANSFER - 'Command
name'

Command for data transfer via RS-232 to external devices.

Appearance

The command has the following appearance:

Parameters

The parameters for the command TRANSFER are configured in the fol-
lowing dialog window:

￭ TRANSFER - Properties

Command variables

The following command variables are generated in the method run by the
command TRANSFER and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

.TOU Timeout status: 1 = Max. waiting time expired; 0 =
Max. waiting time not expired

5.6.9.6.2 TRANSFER - Properties

Dialog window: Method ▶ TRANSFER ▶ Properties... ▶ TRANSFER - 'Command
name'

Command name

Name of the command.

Entry 25 characters
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection Device types | RS-232 device
Default value RS-232 device

Transfer commands

The Transfer commands defined in the dialog window are sent in the
sequence in which they are listed. The table cannot be edited directly.

NOTICE

10 transfer commands can be entered at maximum.

Moves the selected command up (changes the sequence).

Moves the selected command down (changes the sequence).

[New]

Opens the dialog window Transfer command for entering a new trans-
fer command (see chapter 5.6.9.6.3, page 1277).

[Properties]

Opens the dialog window Transfer command for editing the transfer
command selected in the table (see chapter 5.6.9.6.3, page 1277).
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[Delete]

Deletes the selected transfer command.

Timeout

on | off (Default value: off)

If this option is activated, then a maximum waiting time can be entered. If
not all transfer commands have finished after this time period, the com-
mand is canceled and the next command is started.

Input range 0 to 9999.9 
Default value 1 

Selection min | s
Default value s

5.6.9.6.3 TRANSFER - Transfer command

Dialog window: Method ▶ TRANSFER ▶ Properties... ▶ Transfer command

Name

Freely definable name for the transfer command.

Entry 50 characters

Action

Selection Read | Write | Wait for | Poll
Default value Read

Read
The character string defined in Command (optional) will be sent to the
device and the answer of the device is expected within the Timeout
defined for the device settings and evaluated.

Write
The character string defined in Command (optional) will be sent to the
device.

Wait for
The character string defined in Command (optional) will be sent to the
device, after which there is a waiting period until a received character
string corresponds to the regular expression in Comparison. If this
answer is not received within the Timeout defined in the command,
then the command is canceled.
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Poll
The character string defined in Command (optional) will be sent to the
device; an answer is expected from the device and evaluated within
the Timeout defined for the device settings. This action will be repea-
ted until the answer of the device is identical to the regular expression
in Comparison. If this answer is not received within the Max. wait-
ing time defined in the command, then the command is canceled.

Command

Character string to be sent to the device. Details can be obtained from the
documentation for the respective device.

Entry 250 characters

NOTICE

All ASCII characters can be entered with its two-digit hex code after
backslash (e.g. \1B = Escape).

Variable

Selection of an available method variable under which the received data
for the Actions Read, Wait for and Scan will be saved. Method varia-
bles must be defined in the START command for this purpose which are
not permitted to be assigned to any system variables.

Selection Method variables

NOTICE

It is also possible to create several indexed variables (e.g. Input1,
Input2, …) in order to save the character substrings produced by regu-
lar expressions directly in the different variables.

Example

Variable = MV.Input1

Comparison = (\d+\.\d+),(\d+\.\d+)

Two measured values separated by a semicolon are filtered out of a ran-
dom, received character string and saved in the two variables
MV.Input1 and MV.Input2.

Comparison

Entry of a character string which should be compared to the data received
by one of the Actions Read, Wait for and Scan. In this field so-called



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1279

Regular Expressions can be entered. You can use these exactly defined
search patterns to interpret the received character strings and save con-
tents from this strings in a method variable. Regular Expressions are widely
used in computer science (operating systems UNIX or LINUX, script lan-
guages PERL, etc.) and are standardized to a great extent. tiamo uses
Extended Regular Expressions in accordance with Java to their full
extent (for details, see e.g. http://en.wikipedia.org/wiki/Regular_expres-
sion).

Entry 100 characters

Examples for Regular Expressions:

Expression Significance Example

[abc] OR function for single char-
acters

receive a or b or c

[a-z0-9] one character in the speci-
fied range

m or 5

(hallo) substring string contains hallo

^hallo start of line hallo is at start of line

hallo$ end of line hallo is at end of line

. any single character a or 4 or - or …

\. point .

\d one digit 3

\d+ several digits 324567

\d{4} four digits 3143

\D not one digit A or ! or …

\w a digit or a letter a or 3

\W neither digit nor letter ! or .

.* any character string abcd or 41 or -$=$ or …

Any combination of regular expressions is possible.

NOTICE

Open and close brackets must be set in the field Comparison in any
case in order to save the received data in a variable. Therefore, to save a
complete character string in a variable, the expression (.*) must be
entered in the field Comparison.

http://de.wikipedia.org/wiki/Regulärer_Ausdruck
http://de.wikipedia.org/wiki/Regulärer_Ausdruck
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5.6.9.7 WEIGH

5.6.9.7.1 WEIGH - Overview

Dialog window: Method ▶ WEIGH ▶ Properties... ▶ WEIGH - 'Command name'

Command for calling up the weight from a balance.

Appearance

The command has the following appearance:

Parameters

The parameters for the command WEIGH are configured in the following
dialog window:

￭ WEIGH - Properties

Command variables

The following command variables are generated in the method run by the
command WEIGH and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

.TOU Timeout status: 1 = Max. waiting time expired; 0 =
Max. waiting time not expired

5.6.9.7.2 WEIGH - Properties

Dialog window: Method ▶ WEIGH ▶ Properties... ▶ WEIGH - 'Command name'

Command name

Name of the command.

Entry 25 characters
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Device

Device name

Selection of a device from those available in the device table. The only
devices which shall be offered are those with which the command can
run.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected under Device
name, then this Device type field can no longer be edited, and the
device type belonging to the selected device is displayed instead

If the option not defined is selected as Device name, any device types
or device groups which are able to execute the command can be selected,
independently of the devices in the device table.

Selection AND | Mettler | Ohaus | Precisa | Sartorius |
 Shimadzu

Default value Precisa

Weighing command

Instructions

Character string that is sent via the RS-232 interface.

AND
Entry S

Mettler
Entry S

Ohaus
Entry 1S

Precisa
Entry P1

Sartorius
Entry \1bP
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Shimadzu
Entry ID08

Max. waiting time

Maximum time during which the balance data is waited for.

Value

Input range 0.0 to 9999.9 
Default value 1 

Device

Selection min | s
Default value min

5.6.10 Various commands

5.6.10.1 Various commands - Overview

Menu item: Method ▶ Insert ▶ New command...

Various commands that can be used independently of the connected
instruments.

The following commands can be selected:

￭ REQUEST
Scans sample data.

￭ CALL
Calling tracks (subprograms).

￭ LOOP
Multiple execution of a command sequence.

￭ WAIT
Stops the method run.

￭ SEQUENCE
Combines several commands to one command.

5.6.10.2 REQUEST

5.6.10.2.1 REQUEST - Overview

Dialog window: Method ▶ REQUEST ▶ Properties... ▶ REQUEST - 'Command
name'

Command for requesting sample data during the method run. The
data can either be entered manually or sent by a peripheral device (bal-
ance, barcode reader).

Appearance

The command has the following appearance:
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Parameters

The parameters for the command REQUEST are configured in the follow-
ing dialog window:

￭ REQUEST

Command variables

The following command variables are generated in the method run by the
command REQUEST and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.10.2.2 REQUEST - Properties

Dialog window: Method ▶ REQUEST ▶ Properties... ▶ REQUEST - Data input #

Command name

Name of the command.

Entry 25 characters

Sample data request

The sample types that are not to be entered until after the determination
starts can be selected In the dialog window REQUEST - Data input #.
The dialog window Sample data request,, in which the sample parame-
ters selected in the command are to be queried, appears in the method
run during the execution of the command. The run is stopped until the
input is confirmed.
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NOTICE

If the run should not be stopped (for example for back-weighing in
KF titrations), the REQUEST command must be inserted in a track
other than the one with the titration command with the option Return
immediately.

Sample position

on | off (Default value: off)

If this option is enabled, then the position of the sample on the rack will
be queried.

ID1 … ID16

on | off (Default value: off)

If this option is enabled, then the sample identifications ID1 … ID16 will
be requested. If other names were assigned to this variables in the START
command, these these names will be displayed in the dialog window
Sample data request.

NOTICE

Text is selected as type in the default settings for the sample identifica-
tions ID1 … ID16. If you wish to enter numbers for these method vari-
ables for use in later calculations, then these variables must be switched
in the dialog window Method variable - Sample position to the
type number. START ▶ Properties... ▶ Method varia-
bles ▶ [Properties] ▶ Method variables - Sample position

Sample size

on | off (Default value: off)

If this option is switched on, then the sample size will be queried.

Sample size unit

on | off (Default value: off)

If this option is switched on, then the sample size unit will be queried.

Message

on | off (Default value: off)

If this option is enabled, then the message defined here will appear in the
dialog window Sample data request in which the sample data is quer-
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ied during the method run (see chapter 5.6.10.2.3, page 1285). The text

editor for entering or changing the message is opened with  or by
double-clicking into the text field (see chapter 2.5.2, page 85).

Entry Text (unlimited)

NOTICE

In the event the option Comments on modification of sample data
(live) is enabled in the Security settings, the dialog window Modifi-
cation comment sample data will be displayed after the sample data
is entered, where a Comment and a Reason for the modification must
be entered.

5.6.10.2.3 REQUEST - Sample data request

Dialog window: Workplace ▶ [START] ▶ Sample data request

Message

Displaying the message defined in the command REQUEST.

Sample position

Position of the sample on the Sample Processor rack. This number can be
used for moving to a sample position with the command MOVE when
Target position = Sample position.

Input range 1 to 999 
Default value 1 

ID1 … ID16

Sample identifications.

Type = Number
Input range -1.0E-99 to 1.0E99 

Type = Text
Entry max. 100 characters

Type = Date/Time
Selection 'YYYY-MM-DD' or 'YYYY-MM-DD hh:mm:ss'
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NOTICE

If the sample identifications are still invalid at the start of the method
and are not entered until the time of the REQUEST command during
the run, then the option Check at start in the START command must
be switched off for these method variables.

Sample size

Sample size (initial weight).

Entry 1 ... 10 digits.
Default value 1

Device

Unit of sample size.

Selection g | mg | µg | mL | µL | pcs
Default value g

NOTICE

Sample data can be loaded directly from a balance or a barcode
reader. The data import must be enabled for this purpose in the Run
window in which the determination is started (Single determination
or Determination series) and the corresponding devices must be
defined. The dialog window Sample data request will be closed
automatically after the data has been received from these devices.

NOTICE

In the event the option Comments on modification of sample
data (live) is enabled in the Security settings, the dialog window
Modification comment sample data will be displayed after the
sample data is entered, where a Comment and a Reason for the mod-
ification must be entered.
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5.6.10.3 CALL

5.6.10.3.1 CALL - Overview

Dialog window: Method ▶ CALL ▶ Properties.. ▶ CALL - 'Command name'

Command for calling tracks. Optionally a condition can be defined
which needs to be fulfilled in order to execute the CALL command.

Appearance

The command has the following appearance:

Each command can include to 10 call-ups.

Parameters

The parameters for the command CALL are configured in the following
dialog window:

￭ CALL

Command variables

The following command variables are generated in the method run by the
command CALL and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended
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5.6.10.3.2 CALL - Properties

Dialog window: Method ▶ CALL ▶ Properties... ▶ CALL - Call #

Command name

Name of the command.

Entry 25 characters

Call table

All the defined calls listed in the table are carried out simultaneously. The
table cannot be edited directly.

NOTICE

The CALL command waits for either the end of the tracks called or the
acknowledgement signal of them. If the completion of a track is not to
be waited for, the option Return immediately must be activated in
the corresponding track command (see chapter 5.6.2, page 437).

[New]

Opens the dialog window Call to enter a new call (see chapter
5.6.10.3.3, page 1288).

NOTICE

10 calls can be defined at maximum.

[Properties]

Opens the dialog window Call to edit the call selected in the table (see
chapter 5.6.10.3.3, page 1288).

[Delete]

Deletes the selected call.

5.6.10.3.3 CALL - Call

Dialog window: Method ▶ CALL ▶ Properties... ▶ [New]

Call text

Text (can be edited to suit) for designating the call that is shown in the
command presentation.

Entry 50 characters
Default value 'empty'
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Track name

Selecting the track to be called. All the normal tracks defined in the
method can be selected (with the exception of the main track).

Selection 'Track name' | 'empty'
Default value 'empty'

Condition

on | off (Default value: off)

Expression for the condition(s) which can be created or edited with the

formula editor after pressing on  or double-clicking in the text field
(see chapter 2.4, page 24).

If this check box is activated, then the call will be carried out only if the
evaluation of the condition gives the result 1 (= true).

Entry 1000 characters
Default value 'empty'

5.6.10.4 LOOP

5.6.10.4.1 LOOP - Overview

Dialog window: Method ▶ LOOP ▶ Properties.. ▶ LOOP - 'Command name'

Command for the repeated execution of a command sequence. The
loop can be terminated after fulfilling various stop conditions.

Appearance

The command has the following appearance:

A LOOP command just inserted has an arrow on the left-hand side with
which a loop can be created by using the mouse to drag this arrow to the
desired command in the same track. Two different types of loops will
result, depending on whether the arrow has been dragged upward or
downward:

Repeat loop While loop
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The LOOP command is at the end of the loop for Repeat loops. As soon
as one stop condition is fulfilled (case 2), the command after the LOOP
command is carried out. If no stop condition is fulfilled (case 1), the loop
is run through again. In either case, the loop is run through at least once.

The LOOP command is at the beginning of the loop for While loops. If
the arrow has been dragged to a command after the LOOP command,
another arrow is automatically set from the previous command back to
the LOOP command. As soon as one stop condition is fulfilled (case 2), the
command after the loop is carried out. If no stop condition is fulfilled,
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(case 1), the loop is run through. It is possible with certain stop conditions
that the loop is never run through.

NOTICE

Nested and overlapping loops are not allowed.

Parameters

The parameters for the command LOOP are configured in the following
dialog window:

￭ LOOP

Command variables

The following command variables are generated in the method run by the
command LOOP and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

.LCO Loop counter = current quantity of completed runs, both
of Repeat loops and of While loops

.LST Start time of the loop command (Date/Time)

5.6.10.4.2 LOOP - Properties

Dialog window: Method ▶ LOOP ▶ Properties... ▶ LOOP - Loop #

Command name

Name of the command.

Entry 25 characters

Stop conditions

Definition of three possible stop conditions. The first stop condition to be
fulfilled will stop the loop.
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Maximum run number

on | off (Default value: on)

If this option is enabled, then the maximum number of runs will be used
as stop condition by repeat and while loops. If the maximum number of
runs is reached, the loop will be canceled at the time the LOOP command
is started again.

Input range 0 to 999 
Default value 1 

Maximum run time

on | off (Default value: off)

If this option is enabled, then the maximum run time will be used as stop
condition by repeat and while loops. The starting point for the run time is
the first start of the loop command, which means that the run time for
While loops is started only after the loop has been run through once. If
the maximum run time is reached, the loop will be canceled at the time
the LOOP command is started again.

Input range 0 to 999.9 
Selection min | s
Default value min

NOTICE

The run time is paused if the method is stopped with [HOLD].

Condition

on | off (Default value: off)

If this option is enabled, then the condition defined here will be used as
stop condition by repeat and while loops.

The input field contains the expression for the condition(s) which can be

created or edited with the formula editor after pressing on  or double-
clicking in the text field (see chapter 2.4, page 24). If the condition is ful-
filled (evaluation of the formula gives the result 1 = true), then the loop
will be canceled when the LOOP command is called.

Entry 1000 characters
Default value 'empty'
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5.6.10.5 WAIT

5.6.10.5.1 WAIT - Overview

Dialog window: Method ▶ WAIT ▶ Properties... ▶ WAIT - 'Command name'

Command for halting the method run and for output of messages.

Appearance

The command has the following appearance:

Parameters

The parameters for the command WAIT are configured in the following
dialog window:

￭ WAIT

Command variables

The following command variables are generated in the method run by the
command WAIT and can be used in formulas under the designation
'Command name.Variable designation':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
not ever been started

.FIN Command status; 1 = Command has been ended at
least once, 0, invalid (variable not available) = Com-
mand has never been ended

5.6.10.5.2 WAIT - Properties

Dialog window: Method ▶ WAIT ▶ Properties... ▶ WAIT - 'Command name'

Command name

Name of the command.

Entry 25 characters

Wait

Selection of the following options:
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Selection Stop track and waiting for [Continue] | Stop
all tracks and waiting for [Continue] | Waiting
time

Default value Stop track and waiting for [Continue]

Stop track and waiting for [Continue]
If this option is enabled, the track containing the WAIT command is
stopped and a message is displayed. The method run can only be con-
tinued by pressing [Continue].

Stop all tracks and waiting for [Continue]
If this option is enabled, all tracks currently running are stopped and a
message is displayed. The method run can only be continued by press-
ing [Continue].

Waiting time
If this option is enabled, the method run will be continued automati-
cally after this waiting time. The text defined below under Message is
displayed during the waiting time.

Waiting time

This parameter can only be edited for Wait= Waiting time

Input range 0 to 9999.9 
Default value 0 
Selection s | min
Default value s

Message

The message defined here is displayed while the track is stopped or during
the waiting time. The text editor for entering or changing the message is

opened with  or by double-clicking into the text field (see chapter
2.5.2, page 85). The formula editor can also be called up inside the text
field (see chapter 2.4, page 24).

Entry Text (unlimited)

Record message

on | off (Default value: off)

If this option is enabled, the message defined in the text box will be docu-
mented in the determination.

Message by E-mail

on | off (Default value: off)

If this option is enabled, the message defined in the text box will be sent
to the address defined under [E-mail].
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[E-mail]

Open the dialog window Send E-mail for defining the E-mail parameters
(see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above.

5.6.10.6 SEQUENCE

5.6.10.6.1 SEQUENCE - Overview

Dialog window: Method ▶ SEQUENCE ▶ Properties... ▶ SEQUENCE - 'Command
name'

Command for combining a sequence of individual commands into a single
command. This command is used only for the more readily comprehensi-
ble structuring of methods.

Appearance

The command has the following appearance:

Parameters

The parameters for the SEQUENCE command are configured in the fol-
lowing dialog window:

￭ SEQUENCE

Command variables

The following command variables are generated by the SEQUENCE com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifi-
cation

Description

.BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

.FIN Command status; 1 = Command has ended at least
once, 0, invalid (variable not available) = Command
has never ended



5.6 Commands ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1296 ￭￭￭￭￭￭￭￭ tiamo 3.0

5.6.10.6.2 SEQUENCE - Properties

Dialog window: Method ▶ SEQUENCE ▶ Properties... ▶ SEQUENCE - Sequence #

Command name

Name of the command.

Entry 25 characters

There is no limit to the number of commands that can be added to a
SEQUENCE command; these are displayed in the command table. It con-
tains information regarding Command type and Command name. The
table itself cannot be edited. The individual lines of the table can be edited
with a context-sensitive menu.

Moves the selected command up (changes the sequence).

Moves the selected command down (changes the sequence).

[New]

Opens the New command dialog window for the selection of the
desired command that is to be inserted at the end of the table (see chap-
ter 5.2.4.2.1, page 406).

[Properties]

Opens the dialog window of the selected command (see chapter
5.2.4.2.1, page 406).

[Delete]

Deletes the selected command.

Copy

Cut This context-sensitive menu item is used to delete the commands selected in the
table and copy them to the clipboard.

Insert This context-sensitive menu item is used to insert the commands that were cop-
ied to the clipboard at the end of the table.
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6 Configuration

6.1 Configuration - General

6.1.1 Configuration - Definition
Program part: Configuration

Definition

The term Configuration is used in tiamo to refer to all comprehensive
settings for devices, titrants/solutions, sensors, common variables and rack
data. Included in the configuration are also methods, security settings,
user management, program administration, templates and Audit Trail.

Organization

All configuration data is saved in the Configuration database. In the
case of local server systems (tiamo light, tiamo full), these are to be
found in the Programs directory of the computer on which the program
was installed. In the case of client server systems (tiamo multi), the con-
figuration data base is saved centrally on the server and contains all of the
configuration data of all computers (Clients) which are connected to this
server.

6.1.2 Configuration - Desktop
Program part: Configuration

Configuration symbol

Clicking on the configuration symbol in the vertical bar at the left opens
the program part Configuration while, at the same time the configura-
tion symbol is shown in color.

Elements

The desktop of the program part Configuration comprises the following
elements:

￭ Configuration-specific menu bar.
￭ Configuration-specific toolbar.
￭ Main window in which up to 6 subwindows can be displayed.



6.1 Configuration - General ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1298 ￭￭￭￭￭￭￭￭ tiamo 3.0

6.1.3 Configuration - Menu bar

6.1.3.1 Configuration - Main menus
Program part: Configuration

The menu bar in the program part Configuration contains the following
main items:

￭ File
Export, import, backup, restore configuration data.

￭ View
Change layout, load view, save view, quick access to subwindows.

￭ Tools
User administration, security settings, program administration, Audit
Trail, templates, options.

￭ Help
Open program help, display program information.

6.1.3.2 Configuration - Menu File
Program part: Configuration

Export... Export configuration data (see chapter 6.3.1.1, page 1330).

Import... Import configuration data (see chapter 6.3.1.2, page 1333).

Backup ▶

Automatically Backup configuration data automatically (see chapter 6.3.2.1, page 1336).

Manually Backup configuration data manually (see chapter 6.3.2.2, page 1337).

Print (PDF)... ▶

User administra-

tion Put out user administration data as PDF file (see chapter 6.2.1.1, page 1305).

Security settings Put out security settings as PDF file (see chapter 6.2.2.1, page 1314).

Logout... Logout user (see chapter 2.2.3, page 17).

Exit Exit the program.

6.1.3.3 Configuration - Menu View
Program part: Configuration

Change layout... Modify layout of loaded configuration view (see chapter 3.1.7.2, page 94).
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Load view... Load a saved configuration view (see chapter 3.1.7.3, page 95).

Save view... Save current configuration view (see chapter 3.1.7.4, page 95).

Quick access Open a subwindow not contained in the current configuration view.

Toolbar Switch the toolbar display on/off.

6.1.3.4 Configuration - Menu Tools
Program part: Configuration

User administra-

tion…
Manage users and groups of users with access rights, signature rights and
options (see chapter 6.2.1.1, page 1305).

Security settings… Options for login, password protection, Audit Trail and electronic signature (see
chapter 6.2.2.1, page 1314).

Program administra-

tion...
General settings for local/server and client/server settings (see chapter 6.2.3.1,
page 1325).

Audit Trail… Open the Audit Trail (see chapter 6.4, page 1355).

Templates ▶

Custom calibra-

tion buffers…
Definition of own buffer series which will be automatically recognized when cal-
ibrating pH electrodes (see chapter 6.3.3.1, page 1338).

Input lines… Generate templates for scanning remote lines (see chapter 6.3.3.2.1, page
1339).

Output lines… Generate templates for setting remote lines (see chapter 6.3.3.3.1, page 1340).

Conductivity

standard
Definition of conductivity standards used at the calibration of conductivity mea-
suring cells (see chapter 6.3.3.4.1, page 1342)

E-mail templates Generate templates for sending e-mails (see chapter 6.3.3.5.1, page 1344).

Electrode types Create electrode type templates for the electrode test

Options… Set program options (see chapter 6.3.4.1, page 1352).

6.1.3.5 Menu Help
Program parts: Workplace / Database / Method / Configuration

tiamo Help Open tiamo Help.
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About Display information about the program and the installation.

6.1.4 Configuration - Toolbar
Program part: Configuration

Change layout... Modify layout of loaded configuration view (see chapter 3.1.7.2, page 94).

Load view... Load a saved configuration view (see chapter 3.1.7.3, page 95).

Save view Save current configuration view (see chapter 3.1.7.4, page 95).

User administra-

tion…
Manage users and groups of users with access rights, signature rights and
options (see chapter 6.2.1.1, page 1305).

Security settings… Options for login, password protection, Audit Trail and electronic signature (see
chapter 6.2.2.1, page 1314).

Audit Trail… Open the Audit Trail (see chapter 6.4, page 1355).

Logout Logout user Manual logout

tiamo Help Open tiamo Help.

6.1.5 Configuration - Subwindows
Program part: Configuration

Selection

The following subwindows can be displayed in the main window:

￭ Devices
Display of the automatically recognized and manually added devices.

￭ Titrants/Solutions
Display of the data for the automatically recognized and manually
added titrants and auxiliary solutions.

￭ Sensors
Display of the data for all defined sensors.

￭ Common variables
Display of the data for all defined common variables.

￭ Sample solution (TC conductivity)
Display of the data for the calculation of the temperature coefficient of
a sample solution by means of the Chebyshev function

￭ Rack data
Display of the data for all Metrohm sample racks.
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Presentation

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the button  above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of all subwindows is restored when the  button in the
maximized subwindow is clicked on again.

Via the menu item View ▶ Quick access... subwindows that are not in
the current configuration view can be shown as a single window.

6.1.6 Configuration - Functions
Program part: Configuration

In the program part Configuration, the following functions can be car-
ried out:

Views

￭ Change the layout of the configuration view
￭ Load configuration view
￭ Save configuration view
￭ Rename configuration view
￭ Delete configuration view

User administration

￭ Manage user groups
￭ Access rights
￭ Signatures
￭ Options
￭ Users

Security settings

￭ Login/Password protection
￭ Audit Trail/Modifications
￭ Electronic signature
￭ Default reasons

Program administration

￭ Backup directories
￭ Clients
￭ Licenses

Export/Import of configuration data

￭ Export configuration data
￭ Import configuration data
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Backup/Restore configuration data

￭ Backup configuration data automatically
￭ Backup configuration data manually
￭ Restore configuration data

Templates

￭ Custom calibration buffers
￭ Input lines
￭ Output lines

Options

￭ General program properties

6.1.7 Views

6.1.7.1 Views - General
Program parts: Workplace / Database / Configuration

Definition

The term View defines the contents and design of the main window in
the program parts Workplace, Database and Configuration. The fol-
lowing elements belong to a view:

￭ Number, arrangement, sequence and size of the subwindows.
￭ Representation within the individual subwindows, i.e. column

sequence, column width, sorting and filter.

Functions

The following functions are possible for views:

￭ Change layout
Define the number, arrangement and sequence of the subwindows for
the current view.

￭ Save view
Save current view.

￭ Load view
Load a saved view.

￭ Rename view
Rename a saved view.

￭ Delete view
Delete a saved view.

Automatic save

If the corresponding option is activated in the program part Configura-
tion under Tools ▶ Options... on the tab Save under Save on closing,
then the current view will be saved automatically when the program is
closed.
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Automatic load

The standard procedure is that the view saved when the program is termi-
nated will be loaded automatically the next time that the program is
opened. As an alternative a standard view can be defined for each user
group that is loaded automatically the first time that the program part is
opened.

The standard procedure is that the view with the following subwindow is
opened with the very first program start:

￭ Workplace
Run, Method, Live display 1, Report

￭ Database
Determination overview, Curves 1, Information, Results

￭ Configuration
Devices, Titrants / Solutions, Sensors, Common Variables

Export/Import

Views can also be exported and imported. In this way these views can be
exchanged between different client / server systems.

6.1.7.2 Change layout

Dialog window: Workplace / Database / Configuration ▶ View ▶ Change lay-
out... ▶ Change layout

The symbol  or the menu item View ▶ Change layout... opens the
dialog window Change layout.

Select layout

Selection of a graphical symbol for the number, arrangement and
sequence of the subwindows.

Selection 'Selection of the possible combinations'

Available subwindows

Displaying the subwindows that are still available for displaying the view.

Selection 'Selection of the subwindows'

Displayed subwindows

Displaying the subwindows that are shown in the view.

Selection 'Subwindows'

Add the selected subwindow to the view.



6.1 Configuration - General ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1304 ￭￭￭￭￭￭￭￭ tiamo 3.0

Remove the selected subwindow from the view.

Move the selected subwindow upward (modifies sequence).

Move the selected subwindow downward (modifies sequence).

6.1.7.3 Loading a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view

The symbol  or the menu item View ▶ Load view... opens the dialog
window Load view.

Name

Name of the view to be loaded.

[Rename]

Rename the selected view.

[Delete]

Delete the selected view.

[Load]

Load the selected view.

6.1.7.4 Saving a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Save
view... ▶ Save view

The symbol  or the menu item View ▶ Save view... opens the dialog
window Save view.

Name

Name under which the view is to be saved.

[Rename]

Rename the selected view.

[Delete]

Delete the selected view.

[Save]

Save the view under the given name. The saved views are globally valid
and available for client/server systems.
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6.1.7.5 Renaming a view

Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view ▶ [Rename] ▶ Rename view

To be able to rename a view, either the dialog window Load view or
Save view must be opened and the button [Rename] must be pressed
down. Afterwards, the window Rename view opens.

Rename view '%1' to

Entry of a new name for the view.

Entry 50 characters

6.1.7.6 Deleting a view

Function: Workplace / Database / Configuration ▶ View ▶ Load/save
view… ▶ [Delete]

To delete a view, either the dialog window Load view or Save view
must be opened and the button [Delete] must be pressed down. The
delete procedure must then be confirmed.

6.2 Administration

6.2.1 User administration

6.2.1.1 Dialog window User administration

Dialog window: Configuration ▶ Tools ▶ User administration...

Overview

User groups and their users can be managed in the dialog window User
administration. For each user group, access rights can be defined for
menu items and functions, signature rights and default views can be
defined for individual program parts. For client/server systems, the user
administration is globally valid for all connected clients (central user
administration).

During installation, the three user groups Administrators (with the user
Admin1), Users and Removed users (each without any users) are auto-
matically created. All groups can be renamed; the Administrators group
is the only group that cannot be deleted.

The user administration data can be exported and imported. In this way
this data can be exchanged between different client/server systems.

With the menu item File ▶ Print (PDF)... ▶ User administration, the
user administration data can be output as PDF file.
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Structure

The dialog window User administration is divided into two parts, the
size of which can be modified with the mouse. In the left-hand part the
user groups with their assigned users are listed in tree-form, the right-
hand side shows details of the selected items.

Each user group, with the exception of the Removed users group, con-
tains the following items:

￭ Access rights
Assign access rights to the four program parts and their menu bars.

￭ Signatures
Assign signature rights for methods and determinations.

￭ Options
Definition of the view for the individual program parts.

￭ Users
Details of the users.

Functions

In the dialog window User administration, the following functions can
be carried out:

￭ Add user groups
￭ Copy user groups
￭ Rename user groups
￭ Delete user groups
￭ Define access rights for user groups
￭ Define signature rights for user groups
￭ Define options for user groups
￭ Add user
￭ Set start password for new user
￭ Deactivate user
￭ Activate user
￭ Remove user

6.2.1.2 User groups

6.2.1.2.1 User groups - Details

Dialog window: Configuration ▶ Tools ▶ User administration...

If a user group is selected in the left-hand side of the User administra-
tion dialog window then details of this user group will be shown on the
right-hand side together with a table containing all its members.

Group data

Group name

Display of the name of the user group.
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Description

Description of the user group.

Entry 256 characters

[Rename group]

Rename the selected user group.

[Delete group]

Delete the selected user group.

[Copy group]

Copy the selected user group.

[Add group]

Add a new user group.

User group members

The table showing the group members contains information about all
members of the selected user group. The table can neither be edited nor
sorted.

User

Short name of the user.

Full name

Full name of the user.

Status

Current user status.

Selection enabled | disabled

enabled
The user can log in as usual.

disabled
The user can no longer log in. The administrator must first assign
him/her the status enabled and provide a new start password.

[Add user]

Add a new user to the user group.

6.2.1.2.2 User administration - Access rights

Dialog window: Configuration ▶ Tools ▶ User administration...

If in the left-hand part of the dialog window User administration the
item Access rights is highlighted for a user group then the access rights
of this group for program parts, menu items and functions will be shown
in tree-form in the right-hand side of the window and can be modified
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there. If one item is deactivated, then all the subitems belonging to it will
also be automatically deactivated. If a subitem, e.g. the menu Tools is
deactivated in the configuration then the box for the configuration is col-
ored gray. Blocked functions are deactivated for the particular user, i.e.
shown in gray.

Meaning of the symbols:

Enlarge view P Program part

Reduce view M Menu item

Full access to function(s) F Function

Limited access to function(s)   

No access to function(s)   

NOTICE

In the Administrators group all access rights are switched on as
default and cannot be modified.

6.2.1.2.3 User administration - Signatures

Dialog window: Configuration ▶ Tools ▶ User administration...

If in the left-hand part of the dialog window User administration the
item Signatures is highlighted for a user group, then the rights of this
group will be shown in the right-hand part and can be modified there.

NOTICE

For the version tiamo light, these rights cannot be edited as no signa-
tures are possible.

Permissions for methods

Signature level 1

If this check box is activated, then users in this user group can electroni-
cally sign methods at level 1.

Selection off | on
Default value off

Signature level 2 (Lock)

If this check box is activated, then users in this user group can electroni-
cally sign methods at level 2 and at the same time lock them against fur-
ther modifications.
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Selection off | on
Default value off

Delete signatures level 2

If this check box is activated, then users in this user group can delete all
signatures at level 2. The method can be edited again.

Selection off | on
Default value off

Permissions for determinations

Signature level 1

If this check box is activated, then users in this user group can electroni-
cally sign determinations at level 1.

Selection off | on
Default value off

Signature level 2 (Lock)

If this check box is activated, then users in this user group can electroni-
cally sign determinations at level 2 and at the same time lock them against
further modifications.

Selection off | on
Default value off

Delete signatures level 2

If this check box is activated, then users in this user group can delete all
signatures at level 2. The determination can be edited again.

Selection off | on
Default value off

Permissions for Audit Trail

Delete records

If this check box is activated, then users in this user group can confirm the
deletion of Audit Trail entries with their signature.

Selection off | on
Default value off

NOTICE

In the Administrators group all signature rights are switched on as
default, but they can also be switched off.
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Executable methods

Only methods with signature level 2

If this check box is activated, then only methods with signature level 2 can
be started at the workplace by users in this user group.

Selection off | on
Default value off

6.2.1.2.4 User administration - Options

Dialog window: Configuration ▶ Tools ▶ User administration...

If in the left-hand part of the dialog window User administration the
item Options is highlighted for a user group, then options for this group
will be shown in the right-hand part and can be modified there.

Default workplace view

Selection of the view that will open in the program part Workplace as
default when the user logs in.

Selection Selection of the defined workplace views

Default database view

Selection of the view that will open in the program part Database as
default when the user logs in.

Selection Selection of the defined database views

Default configuration view

Selection of the view that will open in the program part Configuration as
default when the user logs in.

Selection Selection of the defined configuration views

Default method group

Selection of the method group to be opened as default for opening and
saving methods.

Selection Selection of the defined method groups

6.2.1.2.5 Adding a user group

Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Add
group] ▶ Add group

In order to add a new user group with default settings an existing group
must be selected and either the context-sensitive menu item Add group
or the [Add group] button must be pressed. The dialog window Add
group is then opened.
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Group name

Name of the new group.

Entry 24 characters

With [OK] a new group with default settings is created under this name; it
does not contain any users. The Description field and the table of group
members are empty.

6.2.1.2.6 Copying a user group

Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Copy
group] ▶ Copy group

Dialog window:

In order to copy a user group and save it under a new name, an existing
group must be selected and either the context-sensitive menu item Copy
group or the [Copy group] button must be pressed. The dialog window
Copy group is then opened.

Group name

Name of new group.

Entry 24 characters

With [OK] a new group is created under this name with same properties
(access rights, signature rights, etc.) as the selected group; it does not
contain any users. The Description field and the table of group members
are empty.

6.2.1.2.7 Renaming a user group

Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Rename
group] ▶ Rename group

In order to rename a selected user group either the context-sensitive
menu item Rename group or the [Rename group] button must be
pressed. The dialog window Rename group is then opened.

Group name

Entry of the new group name.

Entry 24 characters

6.2.1.2.8 Deleting a user group

Function: Configuration ▶ Tools ▶ User administration... ▶ [Delete group]

In order to delete a selected user group either the context-sensitive menu
item Delete group or the [Delete group] button must be pressed. The
group is then deleted.
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NOTICE

Deleting user groups is only possible if the group no longer contains
any users.

6.2.1.3 User

6.2.1.3.1 User - Details

Dialog window: Configuration ▶ Tools ▶ User administration...

If a user in a user group is selected in the left-hand side of the User
administration dialog window then details of this user will be shown on
the right-hand side.

User

Display of the short name of the user that must be entered at login in the
field User. This name is defined when a new user is entered for the first
time and cannot be subsequently modified.

Entry 24 characters

Full name

Full name of the user.

Entry 256 characters

Status

Display of the current status of the user. Only users of the group Admin-
istrators can modify the status.

Selection enabled | disabled | removed

enabled
Users in the status enabled can log in in the normal way. An exception
is the first login after the change of status from disabled or removed
to enabled. If this is the case, then a Start password must be
assigned with which this user can log in again.

disabled
Users in the status disabled can no longer log in. They will be auto-
matically set to this status as soon as the number of login attempts
defined in the Security settings has been exceeded.
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removed
Users in the status removed can no longer log in. If the set status of a
user is changed from enabled or disabled to removed, then the user
will automatically be shifted to the Removed users group. If the sta-
tus of a removed user is changed back to enabled or disabled, then a
dialog window will appear for selecting the group to which the user is
to be assigned.

Start password

The invisible start password is displayed with 6 * characters which must be
entered by a new user the first time that new user logs on or after a
change in status from disabled or removed to enabled. The administra-
tor must assign a new start password when adding a new user or when
there is a change in status to enabled. If the user has logged in with the
start password and afterwards entered a new password, then the start
password will be deleted once again.

Entry 50 characters

[Set start password]

Opens the dialog window Start password. This button is active only for
users with the status enabled. If a user has forgotten his password, then
the Administrator can assign a new start password.

User group

Current user group. The administrator can modify the group assignment
of the user. The user is automatically moved to the new group. A user can
also be moved to a new group with Drag&Drop.

Selection Selection of the defined user group

Remarks

Possibility to enter additional information for the user (e.g. function,
address).

Entry 1000 characters

6.2.1.3.2 Adding a user

Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Add
user] ▶ Add user

There are two possibilities how to add a new user:

￭ Select a user group and then the context-sensitive menu item Add
user.

￭ Select a user group and press the [Add user] button.

In both cases the dialog window Add user is then opened.
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User

Short name of the new user that must be used to log in at program start.
After the name has been entered a Start password must be issued with
which the user is entered in the list of users.

Entry 24 characters

6.2.1.3.3 Setting a start password

Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Set start pass-
word] ▶ Start password

A start password can be assigned for the selected user with the button
[Set start password] in the dialog window User administration. It is
active only for newly created users or for those who once again have had
their status set to enabled. The dialog window Start password opens.

Start password

Entry of a new start password. Password options are not used for the start
password.

Entry 50 characters

Confirm password

Confirmation of the start password.

Entry 50 characters

6.2.2 Security settings

6.2.2.1 Dialog window Security settings

Dialog window: Configuration ▶ Tools ▶ Security settings

Overview

Parameters for login, password protection, Audit Trail and electronic signa-
tures can be configured in the Security settings dialog window. They are
used primarily to ensure that work is performed in accordance with the
safety requirements contained in FDA Guidance 21 CFR Part 11.

NOTICE

The version tiamo light cannot be configured in conformance with
FDA stipulations. With the exception of the Enforce login with user
name parameter on the Login/Password protection tab, all of the
options are inactive (see chapter 6.2.2.2, page 1315).

With client/server systems, the security settings are globally valid for all
connected clients.
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Security settings can be exported and imported. This means that these set-
tings can be exchanged between different client/server systems.

The security settings can be output as a PDF file with the File ▶ Print
(PDF)... ▶ Security settings menu item.

Settings according to 21 CFR Part 11

Settings according to 21 CFR Part 11

on | off (Default value: off)

If this check box is activated, then the default settings pursuant to 21 CFR
Part 11 will be activated on all tabs. At the same time, those check boxes
which are required to be activated pursuant to 21 CFR Part 11 will be dis-
played against a gray background, i.e. they can no longer be edited.

NOTICE

If the Settings according to 21 CFR Part 11 check box is activated,
the Modifying the document allowed permission in the Configura-
tion ▶ Tools ▶ Options dialog cannot be activated.

Tabs

The security settings are configured on the following tabs:

￭ Login / password protection
Settings for login and password protection

￭ Audit Trail / Modifications
Activation/deactivation of the Audit Trail and comments when meth-
ods, determinations or sample data are modified

￭ Signatures
Options for electronic signatures

￭ Default reasons
Definition of reasons for signing and modifying methods, determina-
tions and sample data.

6.2.2.2 Login / password protection

Tab: Configuration ▶ Tools ▶ Security settings ▶ Login/Password protection

On the Login/Password protection tab, it is defined whether the user
must log in with name only or with name and password and how the
password must be monitored and constructed.

Login policies

Enforce login with user name

If this check box is activated, then each time the program starts the login
window will appear, in which the user must enter his or her user name. If
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this check box is deactivated, no login is necessary and the user logged
in under Windows will be adopted as the user name. If this is the case,
then all subsequent parameters are deactivated.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Enforce login with password

If this check box is activated, then each time the program starts the login
window will appear, in which the user must enter not only his or her user
name but also a password. If this option is disabled, then all of the sub-
sequent parameters will be deactivated.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Password monitoring by tiamo

If this option is enabled, then the password will be monitored by tiamo
in accordance with the subsequent parameters.

Selection on | off
Default value off

FDA default: on (editable)

Password monitoring by Windows

If this option is enabled, then the password will be monitored in accor-
dance with the parameters defined in Windows. The parameters for pass-
word protection are deactivated in this case.

Selection on | off
Default value off

CAUTION

In order to prevent an unwanted login by means of the Guest user cat-
egory that is defined by default in Windows when performing password
monitoring with Windows, it is imperative that this user also be
assigned a password or (even better) be deactivated.
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CAUTION

If this option is enabled, then the user names in Windows and tiamo
must necessarily match, because otherwise the user will no longer be
able to log in to tiamo. In order to ensure this, once this selection has
been made, the Test login dialog window (see chapter 6.2.2.3, page
1320) appears in which the logged-in user must log in with his or her
Windows password. If this test login fails, then the Security settings
dialog window will remain open.

Maximum number of login attempts

If this check box is activated, then a user will be set to the disabled sta-
tus as soon as the number of login attempts defined here has been
exceeded. Signing (both methods and determinations) with a wrong pass-
word also counts as a failed login attempt. A user with the status disa-
bled can no longer start the program. The counter for login attempts is
reset to zero for all users with each restart.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Input range 2 to 5 
Default value 3 

Message by e-mail

If this check box is activated, then an e-mail will be sent to the address
defined under [E-mail...] as soon as the defined number of login
attempts has been exceeded.

Selection on | off
Default value off

[E-mail...]

This button opens the Send e-mail window (see chapter 6.2.2.7, page
1323) for defining the e-mail parameters.

Logout policies

New login only for same user

If this check box is activated, then only the same user can log in again
after a manual logout. Users with administrator rights can always log in. If
this option is enabled, then the following option is automatically enabled
and inactive.
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Selection on | off
Default value off

NOTICE

If the automatic logout is enabled (see below), then only the same user
or a user with administrator rights can log on again, no matter what
the setting for this option is.

No editing of workplaces in 'BUSY' status

If this check box is activated, then, after a user has logged out manually,
a newly logged-in user can neither edit data nor trigger actions on the
workplaces still open with running determinations. These workplaces will
only be available again when all determinations are finished. For running
determinations the old user name still applies (Audit Trail entries, Save,
Export, etc.). Exceptions are the cancellation of a determination with
[Stop] and the emergency stop, which are always possible for all running
determinations and series.

If this check box is deactivated, then the newly logged-in user has all of
the rights for the opened workplaces which he or she has on the basis of
his or her group membership. The new user name is valid, effective imme-
diately, for the ongoing determinations (Audit Trail entries, Save, Export,
etc.).

Selection on | off
Default value off

Automatic logout after

If this check box is activated, then the user will be logged out automati-
cally when no operating functions have been carried out with the key-
board or the mouse within this time. After this automatic logout, only a
user belonging to the same user group as the previously logged-out user
or a user with administrator rights can log in again.

Selection on | off
Default value off

Input range 1 to 60 min
Default value 10 min
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NOTICE

The immediate stop of all ongoing determinations at all active workpla-
ces with the emergency stop button remains possible even after an
automatic logout.

Password policies

NOTICE

If the Password monitoring by Windows option is enabled, then
the parameters for password protection are deactivated. Compliance
with the directives pursuant to 21 CFR Part 11 must then be ensured by
the administrator in Windows.

Enforce unique password

Activating this check box ensures that a user can use a given password
only once.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Enforce use of special characters

Activating this check box ensures that the password must contain at
least one special character (@, #, ~, etc.).

Selection on | off
Default value off

Minimum password length

Activating this check box ensures that the password must contain at
least the indicated number of characters.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Input range 1 to 10 characters
Default value 6 characters

Passwords expire every

Activating this check box ensures that the user must enter a new pass-
word before the validity period expires. When a user logs in whose pass-
word will expire within the next 10 days, a corresponding message will
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appear. If the validity period has expired, the user can only log in if he or
she changes the password.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Input range 1 to 999 days
Default value 365 days

6.2.2.3 Test login for password monitoring by Windows

Tab: Configuration ▶ Tools ▶ Security settings ▶ Login/Password protec-
tion ▶ Test login

If the Password monitoring by Windows option (see chapter 6.2.2.2,
page 1315) is activated, then the Windows password of the user must be
entered in this dialog window. The test login is used to check whether the
user name matches the Windows user name.

User

Shows the current user name.

Password

Entry of the Windows password.

Password monitoring by Windows can be used only when the test
login is successful.

6.2.2.4 Audit Trail / Modifications

Tab: Configuration ▶ Tools ▶ Security settings ▶ Audit Trail/Modifications

The recording of the Audit Trail is switched on and off on the Audit Trail/
Modifications tab. When a method, a determination or sample data is
modified, it can also be defined whether or not a reason and a comment
must be given for the modification.

Audit Trail

Enable Audit Trail

If this check box is activated, then all program actions defined as Audit
Trail actions will be automatically recorded.

Selection on | off
Default value off

FDA default: on (can no longer be edited)
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Modifications

Comment on modification of methods

If this check box is activated, then each time that a method is modified a
modification reason and a modification comment must be entered; these
are saved in the method and shown in the method history. The reason
and comments are also recorded in the Audit Trail.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Comment on modification of determinations

If this check box is activated, then each time that a determination is
modified a modification reason and a modification comment must be
entered; these are saved in the determination and shown in the database
in the Information subwindow on the Determination tab. The reason
and comments are also recorded in the Audit Trail.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Comment on modification of sample data (live)

If this check box is activated then each time that a determination is
modified a modification reason and a modification comment must be
entered; these are saved in the determination and shown in the database
in the Information subwindow on the Sample tab. The reason and
comments are also recorded in the Audit Trail.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

6.2.2.5 Signatures

Tab: Configuration ▶ Tools ▶ Security settings ▶ Signatures

The parameters for the electronic signature can be configured on the Sig-
natures tab.

Inactivity delay

If this check box is activated, then the dialog window for signing will be
automatically closed when the entered time limit has expired.

Selection on | off
Default value off



6.2 Administration ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1322 ￭￭￭￭￭￭￭￭ tiamo 3.0

Input range 1 to 60 min
Default value 10 min

Remove password after signature

If this check box is activated, then the password must be entered again
after each signature.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

Sign each determination separately

If this check box is activated, then each determination selected in the
determination overview must be signed individually.

Selection on | off
Default value off

FDA default: on (can no longer be edited)

6.2.2.6 Default reasons

Tab: Configuration ▶ Tools ▶ Security settings ▶ Default reasons

The reasons which must be entered when signing methods and determi-
nations or when modifying methods, determinations and sample data are
defined on the Default reasons tab.

Category

Selection of the category for which the reasons are to be defined.

Selection Signature level 1 | Signature level 2 | Modifica-
tion of methods | Modification of determina-
tions | Modification of sample data

Default value Signature level 1

Reasons

Shows the reasons defined for the selected category.

Entry 50 characters

Moves the text upward (modifies sequence).

Moves the text downward (modifies sequence).

[New]

Add a new reason.
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[Edit]

Edit the selected reason.

[Delete]

Deletes the selected reason.

6.2.2.7 Sending e-mail

Dialog window: Configuration ▶ Tools ▶ Security settings ▶ Login/Password pro-
tection ▶ [E-mail...] ▶ Send e-mail

Mail to

E-mail address of the recipient.

Entry 200 characters

Subject

Title for describing the message.

Entry 200 characters

Message

The message defined here is sent as an e-mail when the maximum permit-
ted number of login attempts has been exceeded.

The text editor for entering or editing the message is opened with  or
by double-clicking on the text field.

Selection Text (unlimited)

Sender

Mail from

E-mail address of the sender.

Entry 200 characters

SMTP Server

Address of the SMTP mail server.

Entry 200 characters

Port

Port number of the SMTP mail server.

Input range 1 to 65,536 
Default value 25 
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Authentication

on | off (Default value: off)

Check box for activating the authentication of the sender when sending
the e-mail and for selecting the authentication method.

Selection SMTP | SMTP after POP
Default value SMTP

POP server

Address of the POP mail server.

Entry 200 characters

Port

Port number of the POP mail server.

Input range 1 to 65,536 
Default value 110 

User

Name of the user for accessing the mail server. The name need not match
the Windows user name.

Entry 200 characters

Password

Password for accessing the mail server. This password need not match the
Windows password.

Entry 200 characters

6.2.2.8 Printing configuration report (PDF)

Dialog window: Configuration ▶  ▶ File ▶ Print (PDF)... ▶ Security settings/User
administration ▶ Print configuration report (PDF)

Orientation

Printing orientation for the configuration report.

Selection Portrait | Landscape
Default value Portrait
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6.2.3 Program administration

6.2.3.1 Dialog window Program administration

Dialog window: Configuration ▶ Tools ▶ Program administration

Overview

Backup directories and licenses can be managed in the Program admin-
istration dialog window.

Tabs

The parameters for program administration are defined on the following
tabs:

￭ Backup directories
List of the defined backup directories.

￭ Clients
List of computers on which tiamo is installed.

￭ Licenses
List of installed licenses with number of clients. This tab is only shown
on the server of a client/server installation.

6.2.3.2 Backup directories

6.2.3.2.1 Backup directories

Tab: Configuration ▶ Tools ▶ Program administration... ▶ Backup directories

Table with the defined backup directories. With a click on the column title
the table can be sorted according to the selected column in either increas-
ing or decreasing sequence. The directory Default backup directory is
created during installation.

NOTICE

The following buttons are only active when tiamo is running on the
server, they are inactive for the individual clients.

[New]

Add a new backup directory (see chapter 6.2.3.2.2, page 1326).

[Edit]

Edit the selected backup directory (see chapter 6.2.3.2.3, page 1326).

[Delete]

Delete the selected backup directory.



6.2 Administration ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1326 ￭￭￭￭￭￭￭￭ tiamo 3.0

NOTICE

The Default backup directory cannot be deleted.

6.2.3.2.2 Creating a new backup directory

Dialog window: Configuration ▶ Tools ▶ Program administration... ▶ Backup
directories ▶ [New] ▶ New backup directory

Name

Name for the backup directory.

Entry 50 characters

Directory

Entry or selection (with  ) of the path for the backup directory.

Entry 1000 characters

NOTICE

If the backup directory is on a network drive the saving date should be
added manually to the Backup name because the saving date infor-
mation is not available when the directory is restored.

NOTICE

Make sure that you have read and write permission on the selected
directory.

6.2.3.2.3 Editing a backup directory

Dialog window: Configuration ▶ Tools ▶ Program administration... ▶ Backup
directories ▶ [Edit] ▶ Edit backup directory

Name

Name for the backup directory.

Entry 50 characters
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NOTICE

The Default backup directory created during installation cannot be
renamed.

Directory

Entry or selection (with ) of the path for the backup directory.

Entry 1000 characters

NOTICE

If the backup directory is on a network drive the saving date should be
added manually to the Backup name because the saving date infor-
mation is not available when the directory is restored.

NOTICE

Make sure that you have read and write permission on the selected
directory.

6.2.3.3 Clients

Tab: Configuration ▶ Tools ▶ Program administration ▶ Clients

Table with information about the computers on which tiamo is installed.
The table cannot be edited. With a click on the column title the table can
be sorted according to the selected column in either increasing or decreas-
ing sequence.

Client ID

Display of the ID for the client that has been entered for the client/server
installation.

Computer name

Display of the name of the computer on which the client has been
installed.

Status

Display as to whether tiamo has been started on the client (active) or not
(inactive).
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NOTICE

The content of the tab Clients can also be displayed via the shortcut

 in the directory ..\Metrohm\tiamo\bin (available only on the
server) if tiamo is not running.

6.2.3.4 Licenses

Tab: Configuration ▶ Tools ▶ Program administration ▶ Licenses

Table with the licenses that are installed on the server (for tiamo multi)
or on the local server (for tiamo light and tiamo full). The table cannot
be edited.

NOTICE

In client/server systems, this tab is visible only on the server and only for
members of the Administrators user group.

License code

Shows the entered license code.

Number of clients

Shows the number of clients that have been enabled with the license
code.

[Add licenses]

Add new, additional licenses (see chapter 6.2.3.5, page 1329).
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NOTICE

Starting with Windows Vista, Microsoft has introduced the UAC (User
Account Control), which permits running tasks either as a non-adminis-
trator or as an administrator (without changes of user, switching off or
similar). To add additional licenses, proceed as follows:

￭ For new installations
To enter additional licenses, you must start the program as an
administrator (position the mouse on the program icon and click the
right mouse button – select Run as administrator there). If you
then add the license code for additional licenses in the usual way,
then the license.mlic file in the C:\Program Files\Metrohm\'Pro-
gram name'\bin directory will contain both license codes.

￭ For existing installations
First of all, the license.mlic file in the C:\Users\'User'\AppData
\Local\VirtualStore\Program Files\Metrohm\'Program
name'\bin directory must be deleted. This file must not be present
in the VirtualStore of any user – you must check to make sure of
this, and any such files which may be found must be deleted.
Afterwards, you must start the program as an administrator (position
the mouse on the program icon and click the right mouse button –
select Run as administrator there). If you then add the license
code for additional licenses in the usual way, then the license.mlic
file in the C:\Program Files\Metrohm\'Program name'\bin
directory will contain both license codes.

Additional information on this topic can be found in the installation
manual, which is saved in the C:\Program Files\Metrohm\tiamo\doc
directory.

6.2.3.5 Adding licenses

Dialog window: Configuration ▶ Tools ▶ Program administration ▶ Licen-
ses ▶ [Add licenses] ▶ Add licenses

The menu Tools ▶ Program administration ▶ Licenses ▶ [Add
licenses] in the program part Configuration opens the dialog window
Add licenses in which the new license code can be entered.

License code

Entry of the license code.
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6.3 Configuration data

6.3.1 Export/import

6.3.1.1 Exporting configuration data

Dialog window: Configuration ▶ File ▶ Export... ▶ Export configuration data

File ▶ Export... opens the Export configuration data dialog window,
in which the following parts of the configuration database can be selected
for export:

Devices

on | off (Default value: on)

Exporting configuration data for devices (see chapter 6.5.1, page 1381).

Titrants/Solutions

on | off (Default value: on)

Exporting configuration data for titrants and solutions (see chapter
6.6.2.1, page 1387).

Sensors

on | off (Default value: on)

Exporting configuration data for sensors (see chapter 6.7.2.1, page 1410).

Common Variables

on | off (Default value: on)

Exporting configuration data for common variables (see chapter 6.9.1,
page 1448).

Global Variables

on | off (Default value: on)

Exporting configuration data for global variables (see chapter 6.10, page
1457).

Rack data

on | off (Default value: on)

Exporting configuration data for sample changer racks (see chapter
6.12.1, page 1474).
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Sample solutions (TC conductivity)

on | off (Default value: on)

Exporting configuration data for calculating the temperature coefficients
of sample solutions (see chapter 6.11.2.1, page 1467).

Colorimetric sensors

on | off (Default value: on)

Exporting configuration data for colorimetric sensors (see chapter 6.8.2.1,
page 1436).

 

Configuration views

on | off (Default value: on)

Exporting saved configuration views (see chapter 3.1.7, page 93).

Workplace views

on | off (Default value: on)

Exporting saved workplace views (see chapter 3.1.7.1, page 93).

Database views

on | off (Default value: on)

Exporting saved database views (see chapter 3.1.7, page 93).

 

Result templates

on | off (Default value: on)

Exporting saved result templates (see chapter 5.6.8.2.6.1, page 1255).

Export templates

on | off (Default value: on)

Exporting saved export templates (see chapter 4.4.4.1, page 254).

Control chart templates

on | off (Default value: on)

Exporting saved control chart templates (see chapter 4.4.2.1, page 244).

Overlay curve templates

on | off (Default value: on)

Exporting saved curve overlay templates (see chapter 4.4.3.1, page 248).
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Buffer data

on | off (Default value: on)

Exporting configuration data for custom buffers (see "Buffer table", page
1338).

Conductivity standards

on | off (Default value: on)

Exporting configuration data for conductivity standards (see chapter
6.3.3.4.1, page 1342).

E-mail templates

on | off (Default value: on)

Exporting saved e-mail templates (see chapter 6.3.3.5, page 1344).

Text templates

on | off (Default value: on)

Exporting saved text templates (see chapter 3.5, page 121).

Sample assignment table

on | off (Default value: on)

Exporting the saved sample assignment table (see chapter 3.4, page 119).

Electrode type templates

on | off (Default value: on)

Exporting saved electrode type templates (see chapter 6.3.3.6.1, page
1346).

 

Security settings

on | off (Default value: on)

Exporting security settings (see chapter 6.2.2.1, page 1314).

User administration

on | off (Default value: on)

Exporting user administration (see chapter 6.2.1.1, page 1305).

 

[OK]

The Save dialog window for saving data, in which the name and directory
for the export file must be entered, opens. The selected configuration data
is then saved in a file with the extension .mcfg.
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6.3.1.2 Importing configuration data

Dialog window: Configuration ▶ File ▶ Import… ▶ Import configuration data

With File ▶ Import… and after selection of the *.mcfg file to be impor-
ted, the Import configuration data dialog window opens, in which the
following parts of the configuration database can be selected for import:

NOTICE

Data that is not present in the export file cannot be selected.

Devices

on | off (Default value: on)

Importing configuration data for devices (see chapter 6.5.1, page 1381).

Titrants/Solutions

on | off (Default value: on)

Importing configuration data for titrants and solutions (see chapter
6.6.2.1, page 1387).

Sensors

on | off (Default value: on)

Importing configuration data for sensors (see chapter 6.7.2.1, page
1410).

Common Variables

on | off (Default value: on)

Importing configuration data for common variables (see chapter 6.9.1,
page 1448).

Global Variables

on | off (Default value: on)

Importing configuration data for global variables (see chapter 6.10, page
1457).

Rack data

on | off (Default value: on)

Importing configuration data for sample changer racks (see chapter
6.12.1, page 1474).
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Sample solutions (TC conductivity)

on | off (Default value: on)

Importing configuration data for calculating the temperature coefficients
of sample solutions (see chapter 6.11.2, page 1467).

Colorimetric sensors

on | off (Default value: on)

Importing configuration data for colorimetric sensors (see chapter 6.8.2,
page 1436).

 

Configuration views

on | off (Default value: on)

Importing saved configuration views (see chapter 3.1.7, page 93).

Workplace views

on | off (Default value: on)

Importing saved workplace views (see chapter 3.1.7.1, page 93).

Database views

on | off (Default value: on)

Importing saved database views (see chapter 3.1.7, page 93).

 

Result templates

on | off (Default value: on)

Importing saved result templates (see chapter 5.6.8.2.6.1, page 1255).

Export templates

on | off (Default value: on)

Importing saved export templates (see chapter 4.4.4.1, page 254).

Control chart templates

on | off (Default value: on)

Importing saved control chart templates (see chapter 4.4.2.1, page 244).

Overlay curve templates

on | off (Default value: on)

Importing saved curve overlay templates (see chapter 4.4.3.1, page 248).
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Buffer data

on | off (Default value: on)

Importing configuration data for custom buffers (see "Buffer table", page
1338).

Conductivity standards

on | off (Default value: on)

Importing configuration data for conductivity standards (see chapter
6.3.3.4.1, page 1342).

E-mail templates

on | off (Default value: on)

Importing saved e-mail templates (see chapter 6.3.3.5, page 1344).

Text templates

on | off (Default value: on)

Importing saved text templates (see chapter 3.5, page 121).

Sample assignment table

on | off (Default value: on)

Importing a saved sample assignment table (see chapter 3.4, page 119).

Electrode type templates

on | off (Default value: on)

Importing saved electrode type templates (see chapter 6.3.3.6.1, page
1346).

 

Security settings

on | off (Default value: on)

Importing security settings (see chapter 6.2.2.1, page 1314).

User administration

on | off (Default value: on)

Importing user administration (see chapter 6.2.1.1, page 1305).

 

[OK]

The selected data is imported.
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6.3.2 Backing up/restoring

6.3.2.1 Backing up configuration data automatically

Dialog window: Configuration ▶ File ▶ Backup ▶ Automatically ▶ Backup config-
uration data automatically

Automatic backup

on | off (Default value: off)

If this check box is activated, then the configuration database is saved
automatically to the defined backup directory at the desired time interval.
The entire configuration database (including method groups and methods)
is saved at this time.

If this check box is deactivated, then the following parameters cannot be
edited.

Last backup

Shows date and time of the last configuration data backup.

Next backup

Date and time at which the next backup is to be carried out.  opens
the Next backup window to select the date (see chapter 2.5.1, page
84).

Default value　　　Last backup + 1 month

Interval

Entry of the time interval after which an automatic backup will take place.
With each automatic or manual backup, the interval entered here will be
added to the date of the Last backup and shown in the Next backup
field.

Input range 1 to 999 
Default value 1 
Selection day(s) | week(s) | month(s) | year(s)
Default value month(s)

Backup directory

Selection of a predefined backup directory (see chapter 6.2.3.2.1, page
1325).

NOTICE

Make sure that you have read and write permission for the selected
directory.
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6.3.2.2 Backing up configuration data manually

Dialog window: Configuration ▶ File ▶ Backup ▶ Manually ▶ Backup configura-
tion data manually

Backup target

Backup directory

Selection of a predefined backup directory (see chapter 6.2.3.2.1, page
1325).

NOTICE

Make sure that you have read and write permission for the selected
directory.

Backup name

Selection of an already existing name or entry of a new name for the
backup file. If an existing backup file is selected, it will be overwritten.

Entry 50 characters
Selection 'Backup name'

NOTICE

If the backup directory is on a network drive, then the date of the
backup should be added to the Backup name, because the backup
date information is not available when the data is restored.

[Start]

Starts the manual backup of the complete configuration database (includ-
ing method groups and methods).

6.3.2.3 Restoring configuration data
Dialog window: Restore configuration data

Dialog window "Restore configuration data"

Backup directory

Selection of a directory predefined in the program administration that con-
tains the backed-up configuration database.

Selection 'Backup directories'
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Backup name

Selection of a backup file.

Selection 'Backup files'

Backup date

Shows the time at which the configuration database was backed up. This
information is not available if the backup file is located on a network
drive.

Database name

Shows the name of the configuration database. This information is not
available if the backup file is located on a network drive.

Size

Shows the size of the configuration database in KB.

Save as

Shows the name under which the configuration database will be restored.

[Start]

Starts restoration of the configuration database. After the start, a progress
bar appears in the window. The dialog window closes automatically once
the backup has been completed.

6.3.3 Templates

6.3.3.1 Templates - Custom calibration buffers

6.3.3.1.1 Managing templates for custom calibration
buffers

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Custom calibration buffer

You can define 9 of your own calibration buffers for pH calibration with
automatic buffer recognition in the dialog window Custom calibration
buffers. This buffer series is globally valid and can be selected as buffer
type Custom in the command CAL LOOP pH.

Buffer table

The buffer table shows the defined pH values for the calibration buffers in
5 °C increments. The table can neither be edited nor sorted.

[Edit]

The dialog window Change pH value opens.

[Delete all]

All the pH values of the selected buffer will be set to off.
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6.3.3.1.2 Editing custom calibration buffers

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Custom calibration buf-
fer ▶ [Edit] ▶ Change pH value

In the dialog window Change pH values you can edit the pH values for
the buffer selected in the buffer table.

Temperature

Selection of the temperature for which the pH value is to be edited.

Input range 0 to 95 °C

pH value

pH value of the buffer for the selected temperature.

Input range -20.000 to 20.000 
Selection off
Default value off

NOTICE

For your own calibration buffers you should enter the pH values for the
temperature range in which your pH calibration and pH measurement
will later be carried out. If you do not know the pH values at individual
temperatures, they will be calculated automatically by linear interpola-
tion.

6.3.3.2 Templates - Input lines

6.3.3.2.1 Managing templates for input lines

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Input lines ▶ Templates for
input lines

In the dialog window Templates for input lines, client-specific bit pat-
terns for scanning remote input signals can be defined which can be
selected with the command SCAN and in Manual Control. The table with
the defined templates cannot be edited, although it can be sorted accord-
ing to the selected column in increasing or decreasing sequence by click-
ing on the column title

[New]

Create a new template (see chapter 6.3.3.2.2, page 1340).

[Edit]

Edit the selected template (see chapter 6.3.3.2.2, page 1340).

[Delete]

Delete the selected template.
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6.3.3.2.2 Editing templates for input lines

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Input lines ▶ Templates for
input lines ▶ [New] / [Edit] ▶ New template / Edit template

With [New] or [Edit] the dialog window New template or Edit tem-
plate opens for entering a new template or for editing an existing tem-
plate.

Signal name

Name of the pattern for the input signal.

Entry 25 characters

Input signal

Entry of the bit pattern for the input signal with exactly 8 characters. It is
possible to enter the characters

0 = Line inactive,

1 = Line active and

* = Any line status.

Selection Bit pattern with 8 characters (0, 1, *) | ********
Default value ********

The input lines and bits are numbered from right to left:

Input 7 6 5 4 3 2 1 0

Bit 7 6 5 4 3 2 1 0

Example: *******1 expects an active input line 0 (1 = set). For example,
this line is set by a Titrino after a titration has been completed and the
Titrino can accept a start signal again.

NOTICE

Input lines that are of no interest or for which no defined condition can
be predicted should also be masked with an asterisk *.

6.3.3.3 Templates - Output lines

6.3.3.3.1 Managing templates for output lines

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Output lines... ▶ Templates
for output lines

The client-specific bit pattern for setting remote output signals can be
defined in the dialog window Templates for output lines; these can be
selected with the command CTRL and in Manual Control. The table with
the defined templates cannot be edited, although it can be sorted accord-
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ing to the selected column in increasing or decreasing sequence by click-
ing on the column title

[New]

Create a new template (see chapter 6.3.3.3.2, page 1341).

[Edit]

Edit the selected template (see chapter 6.3.3.3.2, page 1341).

[Delete]

Delete the selected template.

6.3.3.3.2 Editing templates for output lines

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Output lines ▶ Templates
for output lines ▶ [New] / [Edit] ▶ New template / Edit template

With [New] or [Edit] the dialog window New template or Edit tem-
plate opens for entering a new template or for editing an existing tem-
plate.

Creating new template or editing template

With <New> or <Edit> the dialog window New template or Edit tem-
plate opens for entering a new template or for editing an existing tem-
plate.

Signal name

Name of the pattern for the output signal.

Entry 25 characters

Output signal

Entry of the bit pattern for the output signal with exactly 14 characters.

It is possible to enter the characters

0 = Line inactive,

1 = Line active,

* = Any line status and

p = Set pulse

Selection Bit pattern with exactly 14 characters (0, 1, *,
p) | **************

Default value **************

The output lines are numbered from right to left:

Output 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Bit 13 12 11 10 9 8 7 6 5 4 3 2 1 0
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Example: ************1* sets the output line 1 to active (= set), which
would result in a Stop command for a connected Titrino, for example.
************0* sets the line to inactive.

NOTICE

We recommend masking the irrelevant output lines with an asterisk * so
as not to modify these line conditions.

Pulse length

Duration of the transmitted pulse.

Input range 100 to 1000 ms
Default value 200 ms

Examples for 765 Dosimat

Parameters Binary pattern Function

Start Dos1 *******p****** Starts Dosimat 1 (Titrino via "acti-
vate")

Start Dos2 *****p******** Starts Dosimat 2 (Titrino via "acti-
vate")

Start Dos* *****p*p****** Starts Dosimat 1 and 2 (Titrino via
"activate")

6.3.3.4 Templates - Conductivity standards

6.3.3.4.1 Manage conductivity standards

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Conductivity stand-
ards ▶ Conductivity standards

Conductivity standards can be defined in the dialog window, which
can be selected with the command CAL Cond. The table cannot be
edited.

[New]

Creation of a new conductivity standard. The window Edit conductivity
standard opens, in which a new conductivity standard can be defined
(see chapter 6.3.3.4.2, page 1343).

[Properties]

Edits the selected conductivity standard. The window Edit conductivity
standard opens, in which the conductivity standard can be edited (see
chapter 6.3.3.4.2, page 1343).
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[Delete]

Deletes the selected conductivity standard.

[Copy]

Copies the selected conductivity standard, which is saved under the name
Copy of.....

6.3.3.4.2 Edit conductivity standard

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Conductivity stand-
ards ▶ Conductivity standards ▶ Edit conductivity standard

With [New] or [Properties] in the dialog window Conductivity stand-
ards, the dialog window Edit conductivity standard opens for entering
a new conductivity standard or for editing an existing conductivity stan-
dard.

Name

Name of the conductivity standard.

Entry 25 characters

Comment

Comment on the conductivity standard.

Entry 1000 characters

Measured observational pairs

Table with the value pairs for Temperature and Conductivity, which
were determined for the conductivity standard. The table cannot be
edited, but with a click on the column title the temperature can be sorted
according to either increasing or decreasing sequence.

[New]

Creation of a new value pair. The window Edit value pair opens, in
which a new value pair can be entered (see chapter 6.3.3.4.3, page
1344).

[Edit]

Edits the selected value pair. The window Edit value pair opens, in which
the value pair can be edited (see chapter 6.3.3.4.3, page 1344).

[Delete]

Deletes the selected value pair.



6.3 Configuration data ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1344 ￭￭￭￭￭￭￭￭ tiamo 3.0

6.3.3.4.3 Edit observational pair

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Conductivity stand-
ards ▶ Conductivity standards ▶ Edit conductivity standard ▶ Edit observational
pair

With [New] or [Edit] in the Edit conductivity standards dialog win-
dow, the dialog window Edit value pair opens for entering a new value
pair or for editing an existing value pair.

Temperature

Temperature at which the conductivity was determined.

Input range -20 to 150 °C

Conductivity

Conductivity for the specified temperature (6 significant places).

Input range 0.00000 to 2000.00 mS/cm

6.3.3.5 Templates - E-mail

6.3.3.5.1 Managing e-mail templates

Dialog window: Configuration ▶ Tools ▶ Templates ▶ E-mail templates... ▶ E-
mail templates

The saved e-mail templates are displayed in a table in the dialog window
E-mail templates. The table cannot be edited, but with a click on the
column title the table can be sorted according to the selected column in
either increasing or decreasing order.

[New]

Create a new template. The Edit e-mail template window opens in
which a new template can be defined (see chapter 6.3.3.5.2, page 1345).

[Edit]

Edit the selected template. The Edit e-mail template window opens in
which the template can be edited (see chapter 6.3.3.5.2, page 1345).

[Delete]

Delete the selected template.

[Copy]

Copy the selected template which is saved under the name Copy of %1.
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6.3.3.5.2 Editing e-mail templates

Dialog window: Configuration ▶ Tools ▶ Templates ▶ E-mail templates... ▶ E-
mail templates ▶ [New] / [Properties] ▶ Edit e-mail template

With [New] or [Edit] in the dialog window E-mail templates, the dialog
window Edit e-mail template opens for entering a new template or for
editing an existing template.

E-mail template

Name of the e-mail template.

Entry 1 … 16 characters

Recipient

E-mail address

E-mail address of the recipient.

Entry 1 … 200 characters

Sender

E-mail address

E-mail address of the sender.

Entry 1 … 200 characters

SMTP server

Address of the SMTP mail server.

Entry 1 … 200 characters

Port

Port number of the SMTP mail server.

Input range 1 to 1 … 65536 
Default value 25 

Authentication

on | off (Default value: off)

Check box for activating the authentication of the sender when sending
the e-mail or selection of the authentication method.

Selection SMTP | SMTP after POP
Default value SMTP

POP server

Address of the POP mail server.
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Entry 3 … 200 characters

Port

Port number of the POP mail server.

Input range 1 to 1 … 65536 
Default value 110 

User

Name of the user for access to mail server. The name need not agree with
the Windows user name.

Entry 2 … 50 characters

Password

Password for the access to the mail server. This password does not neces-
sarily have to be identical to the Windows password.

Entry 0 … 50 characters

6.3.3.6 Templates - Electrode types

6.3.3.6.1 Managing templates for electrode types

Dialog window: Configuration ▶ Tools ▶ Templates ▶ Electrode types... ▶ Elec-
trode type templates

Electrode type templates for the evaluation of the test of pH electrodes
are globally valid and can be selected in the command ELT LOOP.

The saved electrode templates are displayed in a table in the dialog win-
dow Electrode type templates. The table cannot be edited, but with a
click on the column title the table can be sorted according to the selected
column in either increasing or decreasing order.

[New]

Create a new template. The window Edit electrode type template
opens, in which a new template can be defined.

[Edit]

Edit the properties of the selected template. The window Edit electrode
type template, in which the template can be edited.

[Delete]

Delete the selected template.

[Copy]

Copy the selected template and save it under the name Copy of ....
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6.3.3.6.2 Editing electrode types

Dialog window: Configuration ▶ Extras ▶ Templates ▶ Electrode types... ▶ [Prop-
erties] ▶ Edit electrode type template

The quality of an electrode is defined by the determination of limit values
for various parameters. The values for the minimum and maximum offset
voltage apply thereby for all evaluations.

The limit values are entered in the dialog window Edit electrode type
template on the following tabs:

￭ Excellent electrode
Limit values for an excellent electrode.

￭ Good electrode
Limit values for a good electrode.

￭ Usable electrode
Limit values for a usable electrode.

6.3.3.6.3 Excellent electrode

Tab: Configuration ▶ Tools ▶ Templates ▶ Electrode types... ▶ [Proper-
ties] ▶ Excellent electrode

Max. streaming potential

Maximum permitted flow potential (difference of the measured voltages
in stirred and non-stirred solution).

Input range 0.0 to 999.9 mV
Default value 2.5 mV

Max. drift

Maximum permitted drift in stirred solution.

Input range 0.1 to 9.9 mV/min
Default value 2.0 mV/min

Min. slope

Minimum permitted slope of the pH electrode.

Input range -999.9 to 999.9 %
Default value 96.5 %

Max. slope

Maximum permitted slope of the pH electrode.

Input range -999.9 to 999.9 %
Default value 101.0 %
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Max. response time

Maximum permitted response time of the pH electrode. The voltage mea-
sured after three minutes in stirred solution is used as a comparison value
for determining the response time. The response time is the time after
which the measured voltage has reached this comparison value except for
±1 mV.

Input range 0 to 999 s
Default value 45 s

Min. offset potential

Minimum permitted offset voltage (voltage at pH = 7.0). This value applies
for all evaluations.

Input range -999 to 999 mV
Default value -20 (Gel), -50 (Non-aqueous), -15 (Stan-

dard) mV

Max. offset potential

Maximum permitted offset voltage (voltage at pH = 7.0). This value
applies for all evaluations.

Input range -999 to 999 mV
Default value 20 (Gel), 100 (Non-aqueous), 15 (Stan-

dard) mV

6.3.3.6.4 Good electrode

Tab: Configuration ▶ Tools ▶ Templates ▶ Electrode types... ▶ [Proper-
ties] ▶ Good electrode

Max. streaming potential

Maximum permitted flow potential (difference of the measured voltages
in stirred and non-stirred solution).

Input range 0.0 to 999.9 mV
Default value 3.0 mV

Max. drift

Maximum permitted drift in stirred solution.

Input range 0.1 to 9.9 mV/min
Default value 2.5 mV/min

Min. slope

Minimum permitted slope of the pH electrode.

Input range -999.9 to 999.9 %
Default value 96.0 %
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Max. slope

Maximum permitted slope of the pH electrode.

Input range -999.9 to 999.9 %
Default value 102.0 %

Max. response time

Maximum permitted response time of the pH electrode. The voltage mea-
sured after three minutes in stirred solution is used as a comparison value
for determining the response time. The response time is the time after
which the measured voltage has reached this comparison value except for
±1 mV.

Input range 0 to 999 s
Default value 50 s

Min. offset potential

Minimum permitted offset voltage (voltage at pH = 7.0). This value applies
for all evaluations.

Input range -999 to 999 mV
Default value -15 mV

Max. offset potential

Maximum permitted offset voltage (voltage at pH = 7.0). This value
applies for all evaluations.

Input range -999 to 999 mV
Default value 15 mV

6.3.3.6.5 Usable electrode

Tab: Configuration ▶ Tools ▶ Templates ▶ Electrode types... ▶ [Proper-
ties] ▶ Usable electrode

Max. streaming potential

Maximum permitted flow potential (difference of the measured voltages
in stirred and non-stirred solution).

Input range 0.0 to 999.9 mV
Default value 4.0 mV

Max. drift

Maximum permitted drift in stirred solution.

Input range 0.1 to 9.9 mV/min
Default value 3.0 mV/min
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Min. slope

Minimum permitted slope of the pH electrode.

Input range -999.9 to 999.9 %
Default value 95.0 %

Max. slope

Maximum permitted slope of the pH electrode.

Input range -999.9 to 999.9 %
Default value 103.0 %

Max. response time

Maximum permitted response time of the pH electrode. The voltage mea-
sured after three minutes in stirred solution is used as a comparison value
for determining the response time. The response time is the time after
which the measured voltage has reached this comparison value except for
±1 mV.

Input range 0 to 999 s
Default value 60 s

Min. offset potential

Minimum permitted offset voltage (voltage at pH = 7.0). This value applies
for all evaluations.

Input range -999 to 999 mV
Default value -15 mV

Max. offset potential

Maximum permitted offset voltage (voltage at pH = 7.0). This value
applies for all evaluations.

Input range -999 to 999 mV
Default value 15 mV

6.3.3.6.6 Data for specified electrode types 

Tab: Configuration ▶ Extras ▶ Templates ▶ Electrode types... ▶ [Proper-
ties] ▶ Very good electrode / Good electrode / Usable electrode

The three predefined electrode types Standard, Gel and Non-aqueous
are always present in the table and be neither edited nor deleted. The fol-
lowing limit values are defined for the evaluation of the electrodes of
these electrode types:
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Electrode type "Standard"

Parameters Excellent
electrode

Good
electrode

Usable
electrode

Max. streaming potential
(mV)

2.5 3.0 4.0

Max. drift (mV/min) 2.0 2.5 3.0

Min. slope (%) 96.5 96.0 95.0

Max. slope (%) 101.0 102.0 103.0

Max. response time (s) 45 50 60

Min. offset potential (mV) -15 -15 -15

Max. offset potential (mV) 15 15 15

Electrode type "Gel"

Parameters Excellent
electrode

Good
electrode

Usable
electrode

Max. streaming potential
(mV)

3.0 3.5 4.5

Max. drift (mV/min) 2.5 3.0 4.0

Min. slope (%) 96.5 96.0 95.0

Max. slope (%) 101.0 102.0 103.0

Max. response time (s) 60 75 90

Min. offset potential (mV) -20 -20 -20

Max. offset potential (mV) 20 20 20

Electrode type "Non-aqueous"

Parameters Excellent
electrode

Good
electrode

Usable
electrode

Max. streaming potential
(mV)

3.0 4.5 6.0

Max. drift (mV/min) 5.0 7.0 9.0

Min. slope (%) 88.0 80.0 70.0

Max. slope (%) 120.0 130.0 140.0

Max. response time (s) 60 75 90

Min. offset potential (mV) -50 -50 -50
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Parameters Excellent
electrode

Good
electrode

Usable
electrode

Max. offset potential (mV) 100 100 100

6.3.4 Options

6.3.4.1 Options - Overview

Dialog window: Configuration ▶ Tools ▶ Options... ▶ Options

General program properties can be set on the following tabs under
Tools ▶ Options...:

￭ General
Selection of the dialog language and activating/deactivating the emer-
gency stop button.

￭ Save
Settings for saving on exiting the program.

￭ PDF
Settings for PDF files.

6.3.4.2 Options - General

Tab: Configuration ▶ Tools ▶ Options... ▶ Options ▶ General

Dialog language

Dialog language

Selection of the dialog language.

Selection German | English | Additional languages
(dependent on installed language patches)

Default value English

NOTICE

The program must be restarted for the modified setting to become
effective.

Emergency stop button

Options for the display of the Emergency stop tiamo button.

Selection On | Off
Default value Off

On
The button is displayed in all program parts.

Off
The button is not displayed.
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The button can be moved to any position with the left mouse button
pressed down and is always shown at the very top of the screen both in
the program window and outside it on the Windows desktop. A mouse
click on this button immediately stops all running determinations on all
active workplaces. When this happens, all devices are stopped (including
pumps; any device commands that may have been started will be comple-
ted, e.g. PREP with Dosino) and the exit track will be started. The emer-
gency stop is effective even if no user is logged in, e.g. when the user has
been logged out automatically.

The emergency stop has no effect on actions that may still be ongoing in
the manual control, each of which must therefore be stopped with
<Stop>.

6.3.4.3 Options - Save

Tab: Configuration ▶ Tools ▶ Options... ▶ Options ▶ Save

Save on closing

It can be defined here which settings are to be saved when the program is
exited. If the option is enabled, the current view with its settings will be
saved automatically when the program is exited. If the option is disabled,
then any modifications that may have been made to the view will not be
saved and the original, manually saved view will be loaded the next time
that the program is started.

Configuration settings

on | off (Default value: off)

Activates/deactivates the saving of the configuration view when exiting.

Workplace settings

on | off (Default value: off)

Activates/deactivates the saving of the workplace view when exiting.

Database settings

on | off (Default value: off)

Activates/deactivates the saving of the database view when exiting.
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6.3.4.4 Options - PDF

Tab: Configuration ▶ Tools ▶ Options... ▶ Options ▶ PDF

Security permissions for PDF files

Content copying or extraction allowed

on | off (Default value: on)

If this check box is deactivated, then content cannot be copied or taken
from the PDF file.

Printing allowed

on | off (Default value: on)

If this check box is deactivated, then the PDF file cannot be printed.

Adding or changing comments allowed

on | off (Default value: on)

If this check box is deactivated, then comments and form fields can nei-
ther be added nor changed.

Modifying the document allowed

on | off (Default value: on)

If this check box is deactivated, then no changes can be made to the
PDF file. The check box can only be activated if the Adding or changing
comments allowed is also activated. If the check box is activated, then
all other safety permissions for PDF files will also be activated.

In order to merge several PDF files into one PDF file, this permission must
be activated.

NOTICE

The Modifying the document allowed permission can only be acti-
vated if the Settings according to 21 CFR Part 11 check box in the
Configuration ▶ Tools ▶ Security settings... dialog is not acti-
vated.
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6.4 Audit Trail

6.4.1 Audit Trail - General

6.4.1.1 Audit Trail - Definition

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Definition

The term Audit Trail means the FDA-compliant protocolling of all user
actions with which in tiamo data is generated, modified or deleted. Each
of these actions is saved as a line in the Audit Trail table together with the
date, time and name of the logged-in user.

Organisation

All the Audit Trail data is saved in the configuration database and can be
backed up and restored together with this database. In the local server
systems (tiamo light, tiamo full) these are stored in the program direc-
tory of the computer on which the program has been installed. In the cli-
ent/server systems (tiamo multi) the Audit Trail data is stored centrally
on the server and contains all the actions taking place on all the comput-
ers (clients) that are connected to this server.

Configuration

Recording the Audit Trail actions can be switched on and off in the Secur-
ity settings (see chapter 6.2.2.4, page 1320).

6.4.1.2 Audit Trail - Desktop

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Elements

The desktop of the program window Audit Trail comprises the following
elements:

￭ Menu bar
￭ Toolbar
￭ Filter selection
￭ Audit Trail table
￭ Navigation bar
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6.4.1.3 Audit Trail - Menu bar

6.4.1.3.1 Audit Trail - Main menus

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

The menu bar in the program window Audit Trail contains the following
main items:

￭ File
Print, export, archive, delete Audit Trail

￭ View
Update table, define column display.

￭ Filter
Define and use special filters and quick filters.

￭ Tools
Monitor Audit Trail

￭ Help
Open program help, display program information.

6.4.1.3.2 Audit Trail - Menu File

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Print (PDF)... Put out Audit Trail data sets as PDF file (see chapter 6.4.2.8, page 1369).

Export... Export Audit Trail data sets (see chapter 6.4.2.5, page 1367).

Archive... Archive Audit Trail data sets (see chapter 6.4.2.6, page 1368).

Delete Delete archived Audit Trail data sets (see chapter 6.4.2.7, page 1368).

Close Close the Audit Trail window.

6.4.1.3.3 Audit Trail - Menu View

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Update Update Audit Trail table (see chapter 6.4.2.4, page 1367).

Column display... Define the columns for the Audit Trail table (see chapter 6.4.2.2, page 1361).

6.4.1.3.4 Audit Trail - Menu Filter

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Last filter Apply the last quick or special filter again (see chapter 6.4.2.3.2, page 1362).

Quick filter Apply the quick filter (see chapter 6.4.2.3.3, page 1362).
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Special filter... Define and apply a special filter (see chapter 6.4.2.3.4.1, page 1363).

Remove filter Remove the current filter (see chapter 6.4.2.3.5, page 1367).

6.4.1.3.5 Audit Trail - Menu Tools

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Monitoring Define Audit Trail table monitoring (see chapter 6.4.2.9, page 1370).

Installation Log Open the folder with the log files of the installation. The installation log file is
saved under the name InstallLog-YYYYMMDD-hhmmss.txt in the direc-
tory ...\bin\InstallLog for each installation process and can also be printed
from there.

Verify export /

archive
Check the checksum of an exported or stored Audit Trail file (see chapter
6.4.2.10, page 1370).

6.4.1.3.6 Audit Trail - Menu Help

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

tiamo Help Open tiamo Help.

About Display information about the program and the installation.

6.4.1.4 Audit Trail - Toolbar

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Print (PDF)... Put out Audit Trail data sets as PDF file (see chapter 6.4.1.3.2, page 1356).

Last filter Apply the last quick or special filter again (see chapter 6.4.2.3.2, page 1362).

Quick filter Apply the quick filter (see chapter 6.4.2.3.3, page 1362).

Special filter... Define and apply a special filter (see chapter 6.4.2.3.4.1, page 1363).

Remove filter Remove the current filter (see chapter 6.4.2.3.5, page 1367).

Update Update Audit Trail table (see chapter 6.4.2.4, page 1367).

tiamo Help Open Program Help.
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6.4.1.5 Audit Trail - Filter selection

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Filter

Selection of the filter with which the Audit Trail table is to be filtered:

Selection All entries | Quick filter | Temporary filter | Fil-
ter name

Default value All entries

All entries
The table is shown unfiltered.

Quick filter
The table is filtered according to the last defined quick filter (see chap-
ter 6.4.2.3.3, page 1362).

Temporary filter
The table is filtered according to the last defined, not saved special fil-
ter (see chapter 6.4.2.3.4.1, page 1363).

Filter name
The table is filtered according to the selected and saved special filter
(see chapter 6.4.2.3.4.1, page 1363).

6.4.1.6 Audit Trail - Navigation bar

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

The navigation bar shown beneath the Audit Trail table is used for navigat-
ing through extensive tables in which not all the entries can be shown at
the same time. It contains the following elements:

Jumps to first set of entries in the Audit Trail table.

Returns to previous set of entries in the Audit Trail table.

Display of the selected set #### - #### of entries in the Audit Trail table.
If the table has not been filtered then the total number of entries will also
appear. If the table has been filtered then the total number of filtered
entries will appear with the info (filtered).

Moves to next set of entries in the Audit Trail table.
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Jumps to last set of entries in the Audit Trail table.

6.4.1.7 Audit Trail - Functions

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

In the Audit Trail program window the following functions can be car-
ried out:

￭ Filter Audit Trail
￭ Update Audit Trail
￭ Export Audit Trail
￭ Archive Audit Trail
￭ Delete Audit Trail
￭ Print Audit Trail

6.4.2 Audit Trail table

6.4.2.1 Audit-Trail - Table

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

Open

The Audit-Trail table is opened with Tools ▶ Audit Trail... or with the

symbol  in the Configuration program part.

NOTICE

The table can be opened only if the option Enable Audit Trail is
switched on in the security settings (see chapter 6.2.2.4, page 1320).

Contents

In the Audit Trail table, the following information regarding user actions is
displayed in the default settings:

Type

Symbol for characterizing the action:

Information about the action, which is neither relevant to the security nor
has modified any data.

Information about the action, which is either relevant to the security or
has modified any data.
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Information about errors or incorrect actions. These actions are addition-
ally shown with a red background to their line numbers.

Date

Date, time and time zone of the action.

User

Short name of the logged-in user.

Full name

Full name of the logged-in user.

Client

Name of the Client on which the action was carried out or which is
affected by the action.

Category

Program part to which the action belonged.

Action

Short description of the action.

Details

Detailed information about the action.

Archived

Shows whether the action has already been archived or not (only archived
actions can be deleted).

Unwanted columns can be removed with the menu item View ▶ Col-
umn display....

Table view

The Audit Trail table cannot be edited. With a click on the column title the
table can be sorted according to the selected column in either increasing
or decreasing sequence. The table view can be adapted with the left-hand
mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width

￭ Double-click on the margin between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location
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If the contents of a field is larger than the column width, then the whole
contents will be shown as a tooltip if the mouse cursor is kept on the
field.

Functions

The following functions can be carried out:

￭ Filter Audit Trail
￭ Update Audit Trail
￭ Export Audit Trail
￭ Archive Audit Trail
￭ Delete Audit Trail
￭ Print Audit Trail
￭ Monitor Audit Trail
￭ Verify Audit Trail

6.4.2.2 Audit Trail - Column display

Dialog window: Audit Trail ▶ View ▶ Column display... ▶ Column display

Use View ▶ Column display... to open the dialog window Column
display. Here the columns can be defined which are to be displayed in
the Audit Trail table.

Columns available

Shows all the fields that can be displayed as columns in the Audit Trail
table.

Columns displayed

Shows all the fields that are displayed as columns in the Audit Trail table.
All available columns are shown as the default.

Add the selected column to the table.

Remove the selected column from the table.

Modify the sequence of displayed columns by moving the selected column
up.

Modify the sequence of displayed columns by moving the selected column
down.
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6.4.2.3 Filtering the Audit Trail

6.4.2.3.1 Filter Audit Trail

Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

The following possibilities exist for filtering entries in the Audit Trail table:

￭ Filter selection in filter bar
￭ Quick filter
￭ Special filter
￭ Last filter
￭ Remove filter

6.4.2.3.2 Audit Trail - Last filter

Menu item: Audit Trail ▶ Filter ▶ Last filter

The most recently applied filter is reactivated with the Filter ▶ Last filter

menu item or with the  icon in the Audit Trail program window.

6.4.2.3.3 Audit Trail - Quick filter

Menu item: Audit Trail ▶ Filter ▶ Quick filter

A quick filtration can be carried out in accordance with the content of the

selected table field using the Filter ▶ Quick filter menu item or the 
icon in the Audit Trail program window. After this function has been
selected, the field in which the cursor is located will have a colored back-
ground when navigating within the Audit Trail table. At the same time, the
following special filter icon appears:

Double-clicking with the left mouse button on the field selected in the
table will cause its contents to be set as the filter criterion, and this filter
will be applied directly to the table.

NOTICE

The quick filter can be applied again within the filtered table, so that
the number of entries can be limited step by step.
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6.4.2.3.4 Audit Trail - Special filter

6.4.2.3.4.1 Special filter table

Dialog window: Audit Trail ▶ Filter ▶ Special filter... ▶ Special filter - Database
'ConfigDB'

The Filter ▶ Special filter... menu item or the  icon in the Audit
Trail program window is used to open the Special filter - Database
'ConfigDB' dialog window for the definition of user-specific filters.

Filter

Selection of the filter to be loaded for editing. An empty table with the
name New filter is loaded per default.

Selection 'Filter name' | New filter
Default value New filter

[Save filter]

Opens the Save filter dialog window in which the filter criteria entered in
the table can be saved as a special filter under the required name (see
chapter 6.4.2.3.4.3, page 1366).

[Delete filter]

The currently loaded special filter is deleted.

Table view

The overview table shows all the defined filter criteria and cannot be
directly edited. The table view can be adapted with the left mouse button
as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

For the meaning of the columns, see Edit filter criterion.

Functions

The [Edit] menu beneath the filter table contains the following menu
items:

Edit line Open the Edit filter criterion %1 dialog window, in which the filter conditions
of the line selected in the table can be edited (see chapter 6.4.2.3.4.2, page
1364).
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Insert new line Inserts a new, empty line above the line selected in the table. The Edit filter
criterion dialog window then opens automatically (see chapter 6.4.2.3.4.2,
page 1364).

Cut lines Transfers the selected lines to the clipboard.

Copy lines Copies the selected lines to the clipboard.

Paste lines Pastes lines from the clipboard above the selected line.

Delete lines Deletes the selected lines.

[Apply filter]

Apply the filter conditions to the Audit Trail table.

6.4.2.3.4.2 Special filter - Editing filter criteria

Dialog window: Audit Trail ▶ Filter ▶ Special filter... ▶ Special filter - Database
'ConfigDB' ▶ [Edit] ▶ Edit line ▶ Edit filter criterion %1

[Edit] ▶ Edit line is used to open the dialog window Edit filter crite-
rion %1 in which the filter condition selected in the filter table can be
edited.

Link

Selection of the type of link (logical operator) with the preceding filter cri-
terion.

Selection AND | OR
Default value AND

Field

Selection of the field according to which the filtering is to be carried out.

Selection Last 10 selected fields

[More...]

Opens the Filter - Field selection dialog window in which all fields
according to which filtration can be performed are listed in the form of a
tree. A field can be applied in the filter condition by highlighting it and
closing the dialog window with [OK].

Condition

Type

Selection of the type of format for columns in which several types are pos-
sible. In the case of columns with a fixed type, this will only be indicated.
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Selection Text | Number | Date
Default value Text

Operator

Selection of the comparison operator for the filter criterion.

NOTICE

Some operators are available only for specific fields.

for fields of the 'Text' type
Selection = | <> | empty | not empty
Default value =

for fields of the 'Date' type
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits | Today
Default value =

for fields of the 'Number' type
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits
Default value =

NOTICE

If selection is made for the Date column of the Operator Today, then
filtration will be carried out in accordance with the current date. A
range in days (-9,999 - 9,999) can also be defined in the Compara-
tive value field, according to which filtration should be carried out
starting from the current date.

Comparative value

Selection or entry of the comparative value for the filter criterion.

for fields of the 'Text' type
Entry 250 characters

^* can be used as a wildcard for any strings.

for fields of the 'Number' type
Entry Numerical value
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for fields of the 'Date' type

 opens the Select date window to select the date (see chapter 2.5.1,
page 84).

for fields of type 'Date' and 'Operator = Today'
Input range -9,999 to 9,999 
Default value 0 

Match case

on | off (Default value: off)

If this option is activated, then upper/lower case will be differentiated
when filtering fields with Type = Text.

Use asterisk (*) as wildcard

on | off (Default value: off)

If this option is activated, then the asterisk * is used as a wildcard for any
strings when filtering fields for which Type = Text.

6.4.2.3.4.3 Special filter - Saving a filter

Dialog window: Audit Trail ▶ Filter ▶ Special filter... ▶ Special filter - Database
'ConfigDB' ▶ [Save filter] ▶ Save filter

The [Save filter] button is used to open the Save filter dialog window
for saving a special filter.

Filter name

Name under which the special filter is to be saved.

Entry 50 characters

[Save]

Saves the filter under the given name.

NOTICE

The filters are saved globally in the configuration database and are
therefore available for all clients.
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6.4.2.3.5 Audit Trail - Removing a filter

Menu item: Audit Trail ▶ Filter ▶ Remove filter

The most recently applied filter is removed again with the Fil-

ter ▶ Remove filter menu item or with the  icon in the Audit Trail
program window and all entries are displayed.

6.4.2.4 Updating Audit Trail

Menu item: Audit Trail ▶ View ▶ Update

The Audit Trail table is updated with the menu item View ▶ Update or

with the symbol .

NOTICE

The Audit Trail table is automatically updated when it is opened, but
not afterwards.

6.4.2.5 Exporting Audit Trail

Dialog window: Audit Trail ▶ File ▶ Export... ▶ Export Audit Trail

With the menu item File ▶ Export..., the dialog window Export Audit
Trail opens.

Save file as

Entry or selection (with ) of the complete path and the file name for
saving the export file.

Entry 1000 characters

Selection

Selection All records | Selected records
Default value All records

All records
All the entries from the filtered Audit Trail table are exported.

Selected records
Only the entries selected in the Audit Trail table will be exported.

NOTICE

Audit Trail entries are exported in text format and cannot be imported
back into the Audit Trail table. The export file contains a checksum
which allow to verify whether the file has been modified later on.
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6.4.2.6 Archiving Audit Trail

Dialog window: Audit Trail ▶ File ▶ Archive... ▶ Archive Audit Trail

With the menu item File ▶ Archive..., the dialog window Archive
Audit Trail opens.

Target directory

Entry or selection (with ) of the directory in which the Audit Trail entries
are to be archived.

Entry 1000 characters

Selection

Selection All records | Records until
Default value All records

All records
All entries from the filtered Audit Trail table will be archived.

Records until
Only data sets from the Audit Trail table up to the selected date will be
archived.

NOTICE

Archiving Audit Trail entries is identical to exporting them, i.e. the Audit
Trail entries are stored in text format and cannot be imported back into
the Audit Trail Table. The difference between this and exporting is that
the archived entries can be marked in the column Archived and then
deleted. The archive file contains a checksum which allows to verify
whether the file has been modified later on.

6.4.2.7 Deleting Audit Trail

Dialog window: Audit Trail ▶ File ▶ Delete ▶ Delete Audit Trail

With the menu item File ▶ Delete, the dialog window Delete Audit
Trail opens.

Selection

Selection All archived records | Archived records until
Default value All archived records

All archived records
All the archived entries will be deleted from the Audit Trail table.

Archived records until
Only the archived entries created up to the entered date will be deleted
from the Audit Trail table.
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User 1

User

Short name of the first user who has the right to delete Audit Trail entries.

Entry 24 characters

Password

Password of the first user who has the right to delete Audit Trail entries.

Entry 24 characters

User 2

User

Short name of the second user who has the right to delete Audit Trail
entries.

Entry 24 characters

Password

Password of the second user who has the right to delete Audit Trail
entries.

Entry 24 characters

6.4.2.8 Print Audit Trail

Dialog window: Audit Trail ▶ File ▶ Print (PDF)... ▶ Print Audit Trail (PDF)

With the menu item File ▶ Print (PDF)... or the symbol  in the pro-
gram window Audit Trail, the dialog window Print Audit Trail (PDF)
opens.

Selection

Selection All records | Selected records
Default value Selected records

All records
All the entries from the filtered Audit Trail table will be printed.

Selected records
Only the entries selected in the Audit Trail table will be printed.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output of the Audit Trail table in portrait format.
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Landscape
Output of the Audit Trail table in landscape format.

[OK]

The Audit Trail table output is as a PDF file in the chosen format which is
opened directly with Acrobat Reader; it can then be printed out or saved.

NOTICE

The Audit Trail table is automatically updated when it is opened, but
not afterwards.

6.4.2.9 Monitoring Audit Trail

Dialog window: Audit Trail ▶ Tools ▶ Monitoring ▶ Audit Trail monitoring

With the menu item Tools ▶ Monitoring, the dialog window Audit
Trail monitoring opens.

Monitor number of entries

on | off (Default value: on)

If this option is activated, then the number of entries in the Audit Trail
table will be monitored.

Maximum number

Maximum number of entries allowed in the Audit Trail table. If this num-
ber is exceeded an error message appears.

Input range 10 to 500000 
Default value 100000 

6.4.2.10 Verifying Audit Trail

Dialog window: Audit Trail ▶ Tools ▶ Verify export / archive ▶ Verify audit trail
export / archive

The menu item Tools ▶ Verify export / archive is used to open the dia-
log window Verify audit trail export / archive in which the checksum
of a file which is exported from the Audit Trail or archived can be checked.

Select file

Entry or selection (with ) of the file that is to be verified.

[Verify]

Trigger the checking of the selected file.

Result

The result of the checking of the checksum is displayed.
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6.4.3 Audit Trail – Actions
Program window: Configuration ▶ Tools ▶ Audit Trail... ▶ Audit Trail

List of the actions that are recorded in the Audit Trail, listed by categories.

6.4.3.1 Program

Category
Typ
e

Action Details

Program Program started Program: "text"; build: "number"

Program Program finished Program: "text"; build: "number"

6.4.3.2 Security settings

Category
Typ
e

Action Details

Security set-
tings

Login option modified Modified parameter: "parameter"; old value: "old value"; new
value: "new value"

Security set-
tings

Password option modified Modified parameter: "parameter"; old value: "old value"; new
value: "new value"

Security set-
tings

Audit Trail option modi-
fied

Modified parameter: "parameter"; old value: "old value"; new
value: "new value"

Security set-
tings

Signature option modi-
fied

Modified parameter: "parameter"; old value: "old value"; new
value: "new value"

Security set-
tings

Default reason added Category: "category"; text: "default text"

Security set-
tings

Default reason deleted Category: "category"; text: "default text"

Security set-
tings

Security settings imported

6.4.3.3 User administration

Category
Typ
e

Action Details

User adminis-
tration

Group copied Old group: "group name"; new group: "group name"

User adminis-
tration

Group added Group: "group name"

User adminis-
tration

Group renamed Old name: "old group name"; new name: "new group name"

User adminis-
tration

Group deleted Group: "group name"

User adminis-
tration

Access right modified Group: "group name"; access right: "functionality (tree)"; old
value: "on/off"; new value: "on/off"
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Category
Typ
e

Action Details

User adminis-
tration

Signature permission
modified

Group: "group name"; signature permission: "parameter"; old
value: "on/off"; new value: "on/off"

User adminis-
tration

Group option modified Group: "group name"; option: "parameter"; old value: "value";
new value: "value"

User adminis-
tration

User added Group: "group name"; user: "user name"

User adminis-
tration

User imported Group: "group name"; user: "user"

User adminis-
tration

User properties modified Group: "group name"; user: "user name"; parameter: "parame-
ter"; old value: "value"; new value: "value"

User adminis-
tration

User moved User: "user name"; old group: "group name"; new group:
"group name"

User adminis-
tration

User group imported Group: "group name"

User adminis-
tration

User administration
imported

6.4.3.4 Login

Category
Typ
e

Action Details

Login Logged in User: "user name"

Login Logged out manually User: "user name"

Login Logged out automatically User: "user name"

Login Password modified User: "user name"

Login Illegal login attempt User: "user name"; error: "error message"

6.4.3.5 Audit Trail

Category
Typ
e

Action Details

Audit Trail Audit Trail exported Number of entries: "number"; file name: "*.txt"; directory:
"archive directory"

Audit Trail Audit Trail archived Number of entries: "number"; start: "date of first entry"; end:
"date of last entry"; file name: "*.txt"; directory: "archive direc-
tory"

Audit Trail Audit Trail deleted Number of entries: "number"; start: "date of first entry"; end:
"date of last entry"; signature 1 by: "user name"; signature 2
by: "user name"
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Category
Typ
e

Action Details

Audit Trail Audit Trail monitoring
modified

Modified parameter: "parameter"; old value: "old value"; new
value: "new value"

Audit Trail Illegal login attempt in
Audit Trail

User: "user name"; error: "error message"

6.4.3.6 Configuration

Category
Typ
e

Action Details

Configuration Configuration exported Configuration data: "designation"; "designation" (see chapter
6.3.1.1, page 1330)

Configuration Configuration imported Configuration data: "designation"; "designation" (see chapter
6.3.1.2, page 1333)

Configuration Device added Device name: "device name"; device type: "device type"; serial
number: "serial number"

Configuration Device imported Device name: "device name"; device type: "device type"; serial
number: "serial number"

Configuration Device modified Device name: "device name"; device type: "device type"; serial
number: "serial number"; modified parameter: "parameter"; old
value: "old value"; new value: "new value"

Configuration Device modified automat-
ically

Device name: "name"; modified by method: "method name";
method group: "group name"; modified parameter: "parame-
ter"; old value: "old value"; new value: "new value"

Configuration Dark spectrum / reference
spectrum modified auto-
matically

Device name: "name"; modified by method: "method name";
method group: "group name"

Configuration Dark spectrum / reference
spectrum / correction
spectrum deleted man-
ually

Device name: "name"

Configuration Device deleted Device name: "device name"; device type: "device type"; serial
number: "serial number"

Configuration Solution added Solution: "name"; creation: "manually" or "automatically"

Configuration Solution imported Solution: "name"

Configuration Solution chip repaired Solution: "name"

Configuration Solution modified man-
ually

Solution: "name"; modified parameter: "parameter"; old value:
"old value"; new value: "new value"

Configuration Solution modified auto-
matically

Solution: "name"; modified by method: "method name";
method group: "group name"; modified parameter: "parame-
ter"; old value: "old value"; new value: "new value"
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Category
Typ
e

Action Details

Configuration Solution deleted Solution: "name"

Configuration Titer history deleted Solution: "name"

Configuration Sensor added Sensor: "name"; creation: "manually" or "automatically"

Configuration Sensor imported Sensor: "name"

Configuration Sensor chip repaired Sensor: "name"

Configuration Sensor modified manually Sensor: "name"; modified parameter: "parameter"; modified by
system; old value: "old value"; new value: "new value"

Configuration Sensor modified automat-
ically

Sensor: "name"; modified by method: "method name"; method
group: "group name"; modified parameter: "parameter"; old
value: "old value"; new value: "new value"

Configuration Sensor modified by sys-
tem

Sensor: "name"; modified parameter: "parameter"; modified by
system; old value: "old value"; new value: "new value"

Configuration Sensor deleted Sensor: "name"

Configuration Sensor history deleted Sensor: "name"

Configuration Common Variable added Common variable: "name"; creation: "manually" or "automati-
cally"

Configuration Common Variable impor-
ted

Common variable: "name"

Configuration Common Variable modi-
fied manually

Common variable: "name"; modified parameter: "parameter";
old value: "old value"; new value: "new value"

Configuration Common Variable modi-
fied automatically

Common variable: "name"; modified by method: "method
name"; method group: "group name"; modified parameter:
"parameter"; old value: "old value"; new value: "new value"

Configuration Common Variable history
deleted

Common variable: "name"

Configuration Common Variable deleted Common variable: "name"

Configuration Sample Solution (TC con-
ductivity) added

Sample solution (TC conductivity): "name"; creation: "manually"
or "automatically"

Configuration Sample Solution (TC con-
ductivity) imported

Sample solution (TC conductivity): "name"

Configuration Sample Solution (TC con-
ductivity) modified man-
ually

Sample solution (TC conductivity): "name"; modified parameter:
"parameter"; old value: "old value"; new value: "new value"

Configuration Sample Solution (TC con-
ductivity) modified auto-
matically

Sample solution (TC conductivity): "name"; modified parameter:
"parameter"; modified by method: "method name"; method
group: "group name"; old value: "old value"; new value: "new
value"
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Category
Typ
e

Action Details

Configuration Sample Solution (TC con-
ductivity) deleted

Sample solution (TC conductivity): "name"

Configuration Rack added Rack name: "device name"; rack code: "rack code"; devices:
"device names"

Configuration Rack imported Rack name: "device name"

Configuration Rack modified Rack name: "device name"; rack code: "rack code"; devices:
"device names"; modified parameter: "parameter"; old value:
"old value"; new value: "new value"

Configuration Rack deleted Rack name: "device name"; rack code: "rack code"; devices:
"device names"

Configuration Buffer modified Buffer name: "buffer name"; modified parameter: "parameter";
old value: "old value"; new value: "new value"

Configuration Buffer imported Buffer name: "buffer name"

Configuration Conductivity standard
added

Conductivity standard: "conductivity standard name"

Configuration Conductivity standard
imported

Conductivity standard: "conductivity standard name"

Configuration Conductivity standard
modified

Conductivity standard: "conductivity standard name"; modified
parameter: "parameter"; old value: "old value"; new value:
"new value"

Configuration Conductivity standard
deleted

Conductivity standard: "conductivity standard name"

6.4.3.7 Method

Category
Typ
e

Action Details

Method Method group created Name: "group name"

Method Method group deleted Name: "group name"

Method Method group renamed Old name: "old group name"; new name: "new group name"

Method Method group property
modified

Name: "group name"; modified parameter: "parameter"; old
value: "old value"; new value: "new value"

Method Method created Name: "method name"; version: "version number"; group:
"group name"

Method Method modified Name: "method name"; version: "version number"; group:
"group name"; modification comment: "modification com-
ment"

Method Method renamed Old name: "method name"; new name: "method name"; ver-
sion: "version number"; group: "group name"
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Category
Typ
e

Action Details

Method Method copied Old name: "method name"; version: "version number"; new
name: "method name"; version: "version number"

Method Method moved Name: "method name"; version: "version number"; old group:
"group name"; new group: "group name"

Method Method exported Name: "method name"; version: "version number"; group:
"group name"

Method Method imported Name: "method name"; version: "version number"; group:
"group name"

Method Method updated Name: "method name"; old version: "version number"; new
version: "version number"

Method Illegal login attempt for
method signing

Name: "method name"; version: "version number"; user: "user
name"; error: "error message"

Method Method signed (1) Name: "method name"; version: "version number"; signed (1)
by: "user name"; reason: "reason"; comment: "signature com-
ment"

Method Method signed (2) Name: "Method name"; version: "version number"; signed (2)
by: "user name"; reason: "reason"; comment: "signature com-
ment"

Method Signatures (2) for method
deleted

Name: "method name"; version: "version number"; signatures
(2) deleted by: "user name"; reason: "reason"; comment: "sig-
nature comment"

Method Method deleted Name: "method name"; version: "version number"; group:
"group name"

6.4.3.8 Workplace

Category
Typ
e

Action Details

Workplace Conditioning started Method: "method name"; method version: "version number";
method group: "group name"

Workplace Conditioning stopped Method: "method name"; method version: "version number";
method group: "group name"

Workplace Determination series
started

Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Determination started Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Determination started
with COND BUSY

Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"
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Category
Typ
e

Action Details

Workplace Determination interrup-
ted

Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Determination continued Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Determination series
interrupted

Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Determination series con-
tinued

Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Parameter live modified Method: "method name"; method version: "version number";
method group: "group name"; command: "command name";
modified parameter: "parameter"; old value: "old value"; new
value: "new value"; ID1: "ID1"; determination ID: "determina-
tion ID"; reason: "reason"; modification comment: "modifica-
tion comment"

The determination ID is not entered if the determination has
not yet been started.

Workplace Sample data live modified
(manually)

Method: "method name"; method version: "version number";
method group: "group name"; modified parameter: "parame-
ter"; old value: "old value"; new value: "new value"; ID1: "ID1";
determination ID: "determination ID"; reason: "reason"; modifi-
cation comment: "modification comment"

The determination ID is not entered if the determination has
not yet been started.

Workplace Sample data live modified
(with REQUEST)

Method: "method name"; method version: "version number";
method group: "group name"; track: "track name"; command:
"command name"; modified parameter: "parameter"; old value:
"old value"; new value: "new value"; ID1: "ID1"; determination
ID: "determination ID"; reason: "reason"; modification com-
ment: "modification comment"

Workplace Command aborted Method: "method name"; method version: "version number";
method group: "group name"; track: "track name"; command:
"command name"; ID1: "ID1"; determination ID: "determina-
tion ID"

Workplace Determination error Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"; error: "error message"

Workplace Conditioning error Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; error: "error mes-
sage"



6.4 Audit Trail ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1378 ￭￭￭￭￭￭￭￭ tiamo 3.0

Category
Typ
e

Action Details

Workplace Start test error Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; error: "error mes-
sage"

Workplace Limit exceeded (manually) Method: "method name"; method version: "version number";
method group: "group name"; variable name: "variable name";
variable value: "value"; upper limit value: "upper limit value";
lower limit value: "lower limit value"; ID1: "ID1"; determination
ID: "determination ID"

Workplace Limit exceeded Method: "method name"; method version: "version number";
method group: "group name"; track: "track name"; command:
"command name"; variable name: "variable name"; variable
value: "value"; upper limit value: "upper limit value"; lower limit
value: "lower limit value"; ID1: "ID1"; determination ID: "deter-
mination ID"

Workplace Action started (manually) Method: "method name"; method version: "version number";
method group: "group name"; track: "track name"; command:
"command name"; action: "determination stopped or determi-
nation and series stopped"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Action started Method: "method name"; method version: "version number";
method group: "group name"; action: "determination stopped
or determination and series stopped"; ID1: "ID1"; determination
ID: "determination ID"

Workplace Determination stopped Method: "method name"; track: "track name"; method version:
"version number"; method group: "group name"; ID1: "ID1";
determination ID: "determination ID"

Workplace Determination series
stopped

Method: "method name"; track: "track name"; method version:
"version number"; method group: "group name"; ID1: "ID1";
determination ID: "determination ID"

Workplace Determination finished Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

Workplace Determination series fin-
ished

Method: "method name"; method version: "version number";
method group: "group name"; ID1: "ID1"; determination ID:
"determination ID"

6.4.3.9 Database

Category
Typ
e

Action Details

Database Database created Name: "database name"; directory: "database directory"

Database Database copied Old name: "database name"; old directory: "database direc-
tory"; new name: "database name"; new directory: "database
directory"
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Category
Typ
e

Action Details

Database Database moved Name: "database name"; old directory: "database directory";
new directory: "database directory"

Database Database renamed Old name: "database name"; new name: "database name";
directory: "database directory"

Database Database backuped Name: "database name"; directory: "database directory";
backup name: "backup name"; backup directory: "backup
directory"

Database Database restored Name: "database name"; directory: "database directory";
backup name: "backup name"; backup directory: "backup
directory"

Database Configuration database
restored

Name: "database name"; directory: "database directory"

Database Database deleted Name: "database name"; directory: "database directory"

Database Database property modi-
fied

Name: "database name"; directory: "database directory"; modi-
fied parameter: "parameter"; old value: "old value"; new value:
"new value"

Database Database access right
modified

Name: "database name"; directory: "database directory"; user
group: "user group"; modified parameter: "parameter"; old
value: "old value"; new value: "new value"

Database Database backup option
modified

Name: "database name"; directory: "database directory"; modi-
fied parameter: "parameter"; old value: "old value"; new value:
"new value"

Database Database monitoring
option modified

Name: "database name"; directory: "database directory"; modi-
fied parameter: "parameter"; old value: "old value"; new value:
"new value"

Database Database automatically
repaired

Name: "database name"; directory: "database directory"; error:
"error message"

Database Determination manually
imported

Determination ID: "determination ID"; determination version:
"version number"; database: "database name"; directory: "data-
base directory"; ident: "ident"; method: "method name";
method version: "version number"; method group: "group
name"

Database Determination manually
exported

Determination ID: "determination ID"; determination version:
"version number"; database: "database name"; directory: "data-
base directory"; ident: "ident"; method: "method name";
method version: "version number"; method group: "group
name"; format: "export format"; target directory: "directory";
file name: "file name"

Database Determination automati-
cally exported

Determination ID: "determination ID"; determination version:
"version number"; ID1: "ID1"; method: "method name";
method version: "version number"; method group: "group
name"; format: "export format"; target directory: "directory";
file name: "file name"
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Category
Typ
e

Action Details

Database Determination repro-
cessed

Old determination ID: "determination ID"; old determination
version: "version number"; new determination ID: "determina-
tion ID"; new determination version: "version number"; data-
base: "database name"; directory: "database directory"; ident:
"ident"; method: "method name"; method version: "version
number"; method group: "group name"; modification com-
ment: "modification comment"

Database Determination updated Old determination ID: "determination ID"; old determination
version: "version number"; new determination ID: "determina-
tion ID"; new determination version: "version number"; data-
base: "database name"; directory: "database directory"; ident:
"ident"; method: "method name"; method version: "version
number"; method group: "group name"; modification com-
ment: "modification comment"

Database Illegal login attempt for
determination signing

User: "user name"; error: "error message"

Database Determination signed (1)B Determination ID: "determination ID"; determination version:
"version number"; database: "database name"; directory: "data-
base directory"; ident: "ident"; method: "method name";
method version: "version number"; method group: "group
name"; signed (1) by: "user name"; reason: "reason"; comment:
"signature comment"

Database Determination signed (2) Determination ID: "determination ID"; determination version:
"version number"; database: "database name"; directory: "data-
base directory"; ident: "ident"; method: "method name";
method version: "version number"; method group: "group
name"; signed (2) by: "user name"; reason: "reason"; comment:
"signature comment"

Database Signatures (2) for deter-
mination deleted

Determination ID: "determination ID"; determination version:
"version number"; database: "database name"; directory: "data-
base directory"; ident: "ident"; method: "method name";
method version: "version number"; method group: "group
name"; signatures (2) deleted by: "user name"; reason: "rea-
son"; comment: "signature comment"

Database Determination deleted Determination ID: "determination ID"; determination version:
"version number"; database: "database name"; directory: "data-
base directory"; ID1: "ID1"; method: "method name"; method
version: "version number"; method group: "group name"; rea-
son: "determination deleted automatically by system" (only for
remote control option)
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6.5 Subwindow Devices

6.5.1 Configuration - Devices
Subwindow: Configuration ▶ Devices

Subwindow Devices

The subwindow Devices contains the device table with all automatically
recognized and manually added devices and is always shown in the pro-
gram part Configuration, i.e. it cannot be removed from the Configura-
tion view. The subwindow can be enlarged and reduced as required; it can
also be maximized.

USB devices

Devices connected to the PC via USB are automatically recognized at the
start of the program and entered in the device table. If the connection
between PC and device or the current supply is interrupted then the
device will remain in the device table with the status not ok. If it is recon-
nected then it will be recognized automatically by its serial number and
again assigned to the existing device entries. The status will change to ok.

Peripheral devices of USB devices

Peripheral devices connected to USB devices (e.g. dosing devices, stirrers,
etc.) are also recognized automatically. If they are connected or removed
while a program is running, then after confirming a corresponding mes-
sage, either the device must be reinitialized, the USB connection must be
interrupted and then re-established or the program must be restarted.

RS-232 devices

Devices that are connected to the PC via an RS-232 interface will not be
recognized automatically. They must be added manually to the device
table as new devices. If the connection between PC and device or if the
current supply is interrupted, the device will nevertheless remain in the
device table with the status ok. In order to update the status to not ok,
the properties window of the device must be opened and then closed
again. The same applies when the device is connected again or switched
on.

6.5.2 Device table

6.5.2.1 Device table - Desktop

Subwindow: Configuration ▶ Devices

Contents

In the device table the following information about automatically recog-
nized or manually added devices is shown per default:
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Device name

Designation of the device.

Device type

Type of device.

Device serial number

Serial number of the device.

Status

Device status. A device that is ready has the status ok shown in green, a
device that is not ready has the status not ok shown in red.

NOTICE

The device status is permanently monitored and updated for USB devi-
ces only. For Metrohm devices with RS-232 connection, the current sta-
tus at the last access to the device is shown always. For balances, bar-
code readers and generic RS-232 devices, the status cannot be moni-
tored. It will be set to ok after confirmation of the connection test.

Set to work

Date on which the device was added to the device table.

Next GLP test

Date on which the next GLP test is due. If GLP monitoring is switched on
and the set date is before the current date (i.e. the GLP test has not yet
been carried out) then the date will be shown in red.

Remarks

Remarks about the device.

NOTICE

Lines that contain red entries will also show the line number with a red
background.

As soon as a determination is started all the devices or device compo-
nents used in the method (dosing devices, measuring inputs) will be
occupied, i.e. they can neither be used at a different workplace nor
used or configured in manual control until the determination has been
finished. The line for an occupied device is shown in gray letters.
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Table view

The device table cannot be edited directly. With a click on the column title
the table can be sorted according to the selected column in either increas-
ing or decreasing sequence. The table view can be adapted with the left-
hand mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width.

￭ Double-click on the margin between column titles:
Sets the optimal column width.

￭ Drag the column title:
Moves the column to the required location.

If the contents of a field is larger than the column width, then the whole
contents will be shown as a tooltip if the mouse cursor is kept on the
field.

Functions

The menu [Edit] beneath the device table contains the following menu
items:

New... Add manually a new device connected to the PC via an RS-232 interface (see
chapter 6.5.2.2, page 1383).

Delete Delete the selected device. Only devices that are not connected can be deleted
(see chapter 6.5.2.3, page 1384).

Properties... Edit the selected device (see chapter 6.5.3, page 1386).

Column display... Define columns for the device table (see chapter 6.5.2.4, page 1384).

Print (PDF)... Output of the device table as a PDF file (see chapter 6.5.2.6, page 1385).

Ignored devices Open the list of ignored devices (see chapter 6.5.2.5, page 1385).

Initialize Initialize the selected device (only possible for USB devices).

6.5.2.2 Adding a new device

Menu item: Configuration ▶ Devices ▶ [Edit] ▶ New...

Devices that are connected to the PC via an RS-232 interface must be
added manually to the device table with [Edit] ▶ New.... This opens the
dialog window Device selection.

The required new device must be selected from the tree-form list that is
shown, which contains all the devices known to the program (arranged
according to device type). When the dialog window has been closed with
[OK] the Properties window opens automatically for entering additional
device data.
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After the properties window has been closed the new device with its set
parameters is entered in the device table and the connection is tested. If
the connection is ok, then the further device information is read in from
the device.

6.5.2.3 Deleting a device

Menu item: Configuration ▶ Devices ▶ [Edit] ▶ Delete

With [Edit] ▶ Delete, the device selected in the device table is deleted.

NOTICE

Only devices that are not connected can be deleted.

6.5.2.4 Devices - Column display

Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Column display... ▶ Column
display

With [Edit] ▶ Column display..., the dialog window Column display is
opened. Here you can define the columns that are to be shown in the
device table.

Columns available

Display of all the fields that can be shown as columns in the device table.

Columns displayed

Display of all the fields that will be shown as columns in the device table.
Per default, the columns Device name, Device type, Device serial
number, Status, Set to work, Next GLP test and Remarks are dis-
played. The columns Device name and Device type are always present
and cannot be removed.

Add the selected column to the table.

Remove the selected column from the table.

Modify the sequence of the displayed columns by moving the selected
column up.

Modify the sequence of the displayed columns by moving the selected
column down.
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6.5.2.5 Editing ignored devices

Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Ignored devices ▶ Ignored
devices

With [Edit] ▶ Ignored devices, the dialog window Ignored devices is
opened. Here the list of ignored devices can be edited.

Ignored devices are devices which are recognized automatically upon con-
nection but are ones which the user does not wish to have permanently
displayed in the device table. Ignored devices will no longer be recognized
automatically at the time of the next program start.

Table contents

The following information concerning the ignored devices is shown in the
table:

Device type

Type of device.

Device serial number

Serial number of the device.

[Delete]

The highlighted device is removed from the list. It will be recognized auto-
matically again at the time of the next program start and can be included
in the list of devices.

6.5.2.6 Printing the device list

Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Print (PDF)... ▶ Print list of
devices (PDF)

With [Edit] ▶ Print (PDF)..., the dialog window Print list of devices
(PDF) is opened.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output of the device table in portrait format.

Landscape
Output of the device table in landscape format.

[OK]

The table of devices is shown in the required format as a PDF file and can
be opened directly with the Acrobat Reader; it can then be printed out
and/or saved.
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6.5.3 Device properties
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

With the menu item [Edit] ▶ Properties... in the subwindow Devices,
the properties window opens for the device selected in the device table in
which the parameters of the device can be edited. It consists of several
tabs. The tabs General and GLP are always present, the remaining tabs
depend on the selected device. Properties can be set for the following
devices:

￭ Titrando
￭ Titrino
￭ 756/831 Coulometer
￭ 712 Conductometer
￭ 856 Conductometer
￭ 867 pH Module
￭ 846 Dosing Interface
￭ 730 Sample Changer
￭ 774 Oven Sample Processor
￭ 778/789 Sample Processor
￭ 814/815 Sample Processor
￭ 855 Robotic Titroprocessor
￭ 864 Balance Sample Processor
￭ 874 Oven Sample Processor
￭ Avantes Spectrometer
￭ RS-232 device
￭ Balance
￭ Barcode reader

6.6 Subwindow Titrants/Solutions

6.6.1 Titrants/Solutions - General
Subwindow: Configuration ▶ Titrants/Solutions

Subwindow Titrants/Solutions

The Titrants/Solutions subwindow contains the solution table with all
automatically recognized and manually added titrants and auxiliary solu-
tions. It can be shown in the Configuration program part as a part of the
configuration view or (if not present on the user interface) in a separate
window with View ▶ Quick access. The subwindow can be enlarged
and reduced as required; it can also be maximized.

Titrants

Titrants are used as solutions for the titration commands DET, MET, SET,
KFT and STAT. They can be used in exchange units or dosing units.
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Auxiliary solutions

Auxiliary solutions are used as solutions for the dosing commands ADD,
DOS and LQH. They can be used in exchange units or dosing units.

Intelligent exchange units (IEU) and dosing units (IDU)

Intelligent exchange units and dosing units have a data chip with stored
solution data. When mounted on intelligent devices (e.g. Titrando) they
are recognized automatically and stored in the solution table.

Nonintelligent exchange units (EU) and dosing units (DU)

Nonintelligent exchange units and dosing units must be added manually
to the solution table.

6.6.2 Solution table

6.6.2.1 Solution table

Subwindow: Configuration ▶ Titrants/Solutions

Contents

In the solution table the following information about automatically recog-
nized or manually added solutions is shown as standard:

Solution name

Name of the solution.

Concentration

Concentration (value and unit) of the solution.

Cylinder volume

Cylinder volume of the exchange or dosing unit in mL.

Type

Type of exchange unit or dosing unit.

Dosing device

Device name and dosing connection of the device to which the exchange
or dosing unit is fitted (only for intelligent exchange/dosing units).

Titer

Titer (value and unit) of the solution.

Date titer det.

Date on which the last titer determination was carried out.
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Next titer determination

Date on which the next titer determination is to be carried out. If titer
monitoring is switched on and the set date is before the current date (i.e.
the titer determination has not yet been carried out) then the date will be
shown in red.

Expiry date

Expiry date of the solution. If solution monitoring is switched on and the
set date is before the current date (i.e. the expiry date has elapsed), then
the date will be shown in red.

With menu item [Edit] ▶ Column display... further columns from the
solution properties can be shown.

NOTICE

Lines that contain red entries will also show the line number with a red
background.

Table view

The solution table cannot be edited directly. With a click on the column
title the table can be sorted according to the selected column in either
increasing or decreasing sequence. The table view can be adapted with
the left-hand mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width

￭ Double-click on the margin between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location

If the contents of a field is larger than the column width then the whole
contents will be shown as a tooltip if the mouse cursor is kept on the
field.

Functions

The menu [Edit] below the solution table contains the following menu
items:

New… Adds new solution manually (see chapter 6.6.2.2, page 1389).

Delete Deletes selected solution (see chapter 6.6.2.3, page 1389).

Properties… Edits selected solution (see chapter 6.6.3.1, page 1390).
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Column display… Defines the columns for the solution table (see chapter 6.6.2.4, page 1389).

Print (PDF) Shows the solution table as a PDF file (see chapter 6.6.2.5, page 1390).

6.6.2.2 Add new solution

Menu item: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ New…

Solutions in nonintelligent exchange units (EU) and dosing units (DU) with-
out data chip must always be added manually to the solution table with
Edit ▶ New... ▶ Exchange unit or Edit ▶ New... ▶ Dosing unit. The
Properties window then opens automatically for editing the solution. After
the Properties window has been closed, the solution will be entered in the
solution table. The parameters can be altered at any time with
[Edit] ▶ Properties...

NOTICE

Solutions in intelligent 806 Exchange Units (IEU) or 807 Dosing Units
(IDU) with data chip need only be manually added and configured
when they are fitted to devices that cannot read out the data automati-
cally (e.g. Titrino, 700 Dosino).

6.6.2.3 Delete solution

Menu item: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Delete

With [Edit] ▶ Delete, the solution selected in the solution table is
deleted.

6.6.2.4 Solutions - Column display

Dialog window: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Column dis-
play… ▶ Column display

With[Edit] ▶ Column display…, the dialog window Column display
opens. Here you can define the columns that are to be shown in the solu-
tion table..

Columns available

Shows all the fields that can be shown as columns in the solution table.

Columns displayed

Shows all the fields that will be shown as columns in the solution table.
The default situation is that the columns Solution name, Concentra-
tion, Cylinder volume, Type, Dosing device, Titer, Date titer det.,
Next titer determination and Expiry date are shown. The column
Solution name is always present and cannot be removed.
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Adds the selected column to the table.

Removes the selected column from the table.

Modifies the sequence of displayed columns by moving the selected col-
umn up.

Modifies the sequence of displayed columns by moving the selected col-
umn down.

6.6.2.5 Print list of solutions

Dialog window: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Print (PDF)
… ▶ Print list of solutions (PDF)

[Edit] ▶ Print (PDF)… opens the dialog window Print list of solutions
(PDF).

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Prints the solution table in portrait format.

Landscape
Print the solution table in landscape format.

[OK]

The solution table is shown in the required format as a PDF file and can be
opened directly with Acrobat Reader; it can then be printed out and/or
saved.

6.6.3 Solution properties

6.6.3.1 Editing solution properties

Dialog window: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Properties... ▶ Solu-
tion - 'Name'

The parameters for the selected solution are defined on the following
tabs:

￭ Solution
Properties of the solution and solution monitoring.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 6 Configuration

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1391

￭ Titer
Information about the titer value and titer determination.

￭ Titer history
Display of the last 10 titer values.

￭ Exchange unit
Properties of the exchange unit containing the solution.

￭ Dosing unit
Properties of the dosing unit containing the solution.

￭ GLP
Properties of GLP test and GLP monitoring.

6.6.3.2 Properties - Solution

Tab: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Proper-
ties... ▶ Solution - 'Name'

Solution name

Name of the solution (can be entered or selected).

Entry 24 characters

Selection Selection from predefined names

Concentration (value)

Concentration value of the solution. This value for the concentration of a
solution to be used in the titration commands DET, MET, SET and KFT is
available for calculations as a variable 'Command name.CONC'.

Input range 0.0 to 1.0E13 
Default value 1.000 

Concentration (unit)

Concentration unit of solution.

Entry 10 characters
Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |

 mg/mL | ppm | % | mEq/L
Default value mol/L

Comment

Remarks about the solution (e.g. batch number).

Entry 24 characters

Production date

Date on which the solution was produced. This date can be edited only

for manually added solutions by pressing .

Selection Date selection
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Monitor solution

on | off (Default value: off)

If this option is activated, then the working life of the solution will be
monitored.

Working life

Working life of the solution in days. If a value is entered here, then the
Expiry date will be automatically adapted.

Input range 0 to 999 days
Default value 999 days

Expiry date

Expiry date of the solution. The date can be selected by clicking on  in
the Select date dialog window. After a date has been entered the Work-
ing life will be automatically adapted.

Selection Date selection

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is enabled, the message is sent to the address defined under
[E-mail]. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the working life has expired then one
of the following actions will be triggered automatically during the start
test:

Selection Record message | Display message | Cancel
determination

Default value Display message



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 6 Configuration

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1393

Record message
The message that the working life has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, the message that the
working life has expired is automatically saved with the determination.

Cancel determination
The ongoing determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

6.6.3.3 Properties - Titer

Tab: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Properties... ▶ Titer

Titer determination

Titer (value)

Titer value of the solution. The value for the titer of a solution used by the
titration commands DET, MET, SET and KFT is available for calculations
as a variable 'Command name.TITER'.

Input range 0.00000 to 9.99999999E9 (max. 10 digits) 
Default value 1.000 

Titer (unit)

Titer unit of the solution.

Entry 10 characters
Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |

 mg/mL | ppm | % | mEq/L
Default value mol/L

Date titer det.

Shows the date and time of last titer determination, which are automati-
cally entered with each automatic titer determination or manual entry.

Titer method

Name of the method with which the last titer determination was carried
out. If the titer has been entered manually then manual will be shown
here.

User

Short name of the user logged in during titer determination or when the
titer was entered manually. If the login function is not used, then the user
logged in under Windows will be entered automatically.
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Statistics

Statistics data will only be shown if the titer has been assigned by the titer
method as a mean value of a multiple determination. If the titer has been
determined with a single determination or entered manually then no sta-
tistics values will be shown.

Number of titer determinations (n)

Number of determinations used to determine the titer.

Abs. standard dev. (s abs)

Absolute standard deviation for the titer determination in the unit of the
titer.

Rel. standard dev. (s rel)

Relative standard deviation for the titer determination in %.

Monitoring of titer validity

on | off (Default value: off)

If this option is activated, then the validity of the titer will be monitored.

Validity of titer

Validity of the titer in days. If a value is entered here, then the date for the
Next titer determination will be automatically adapted.

Input range 0 to 999 days
Default value 999 days

Next titer determination

Date on which the next titer determination is to be carried out. The date

can be selected by clicking on  in the Select date dialog window (see
chapter 2.5.1, page 84). After the date has been entered, the Validity
field will be adapted automatically.

Default value 　　　Date titer det.+ 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is enabled, the message is sent to the address defined under
[E-mail]. The message is sent in text format.
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[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during titer monitoring it is found that the validity period of the titer has
expired, then one of the following actions will be triggered automatically
during the start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity period has expired will be automatically saved with the
determination.

Cancel determination
The ongoing determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

6.6.3.4 Properties - Titer history

Tab: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Properties... ▶ Titer history

History table

The table contains the last 10 titer determinations for the selected solution
and can neither be edited nor sorted. The titer determinations are
arranged chronologically so that the most recent determination is shown
last.

Titer

Titer values are shown in the following colors:

￭ Blue, if the titer has been determined automatically by a method.
￭ Black, if the titer has been entered manually.
￭ Orange, if the titer is outside the warning limits.
￭ Red, if the titer is outside the intervention limits.
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If the warning or intervention limits are breached, then the line number
will also be shown with an orange or red background, respectively.

Date titer det.

Date and time of the titer determination.

Titer method

Name of the method with which the titer determination was carried out.
If the titer has been entered manually then manual will be shown here.

NOTICE

This parameter is not saved on the data chip of intelligent exchange/
dosing units, i.e., this parameter will be empty if the data is written into
the solutions table from the IEU/IDU.

User

Short name of the user logged in during titer determination or when the
titer was entered manually. If the login function was not used, then the
user logged in under Windows will be entered automatically.

NOTICE

This parameter is not saved on the data chip of intelligent exchange/
dosing units, i.e., this parameter will be empty if the data is written into
the solutions table from the IEU/IDU.

History graph

The graph shows the last 10 titer values for the selected solution. The titer
values are shown in different colors in the history table:

￭ Blue, if the titer has been determined automatically by a method.
￭ Black, if the titer has been entered manually.

If limits have been defined, then the warning limits will be shown in
orange and the intervention limits in red.

NOTICE

The history graph can be copied to the clipboard with the context-sen-
sitive Copy menu item.
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[Limit values]

Opens the Limit values for titer dialog window, in which the warning and
intervention limits can be defined for the titer (see chapter 6.6.3.5, page
1397). These limits apply only to the graph, no monitoring is carried out
during the titer determination.

[Delete history]

Deletes the titer history.

6.6.3.5 Titer history Limit values

Dialog window: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Properties... ▶ Titer
history ▶ [Limit values] ▶ Limit values for titer

Warning and intervention limits can be defined for the titer in the Limit
values for titer dialog window. If you have defined the limits, then these
will be shown in the graph in orange for warning limits and red for inter-
vention limits. Whether these limits are observed is not monitored, i.e., if
the limits are exceeded no action will be taken and these solutions can be
used in determinations.

Warning limits for titer

on | off (Default value: off)

If this option is activated, then the titer value will be shown in orange if
these limits are exceeded.

Lower limit

Lower warning limit.

Entry 10 digits
Default value 0.9750

Upper limit

Upper warning limit.

Entry 10 digits
Default value 1.0250

Intervention limits for titer

on | off (Default value: off)

If this option is activated, then the titer values will be shown in red if
these limits are exceeded.

Lower limit

Lower intervention limit.

Entry 10 digits
Default value 0.9500
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Upper limit

Upper intervention limit.

Entry 10 digits
Default value 1.0500

6.6.3.6 Properties - Exchange unit

Tab: Configuration ▶ Titrants/Solutions ▶ [Edit] ▶ Properties... ▶ Exchange unit

Hardware

Name

Freely definable designation for the exchange unit.

Entry 24 characters
Default value 'empty'

Type

Display of the type of exchange unit:

Selection EU | IEU

EU
Nonintelligent exchange unit without data chip.

IEU
Intelligent 806 Exchange Unit with data chip.

Order number

Order number of exchange unit. With intelligent exchange units the order
number is read out automatically and cannot be edited.

Entry 24 characters
Default value 'empty'

Serial number

Serial number of exchange unit. With intelligent exchange units the serial
number is read out automatically and cannot be edited.

Entry 10 characters
Default value 'empty'

Cylinder volume

Cylinder volume of exchange unit. With intelligent exchange units the cyl-
inder volume is read out automatically and cannot be edited. If in the
method you have selected a solution in a titration or dosing command
then the cylinder volume will be checked in the run.

Selection 1 mL | 5 mL | 10 mL | 20 mL | 50 mL
Default value 20 mL
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Cylinder serial number

Serial number of the cylinder. It is printed on new cylinders. With intelli-
gent exchange units it is read out automatically. It can be modified at any
time, e.g. if the cylinder has to be replaced.

IEU
Entry 8 characters
Default value 'empty'

EU
Entry 10 characters
Default value 'empty'

Parameters for preparation

Configuration of the parameters which are to be used in the PREP com-
mand.

Volume

Volume to be dosed in during preparation.

Input range 0.00000 to 99,999.99999 mL
Selection Cylinder volume
Default value Cylinder volume

Cylinder volume
The whole contents of the cylinder will be dosed.

Cycles

Number of rinsing cycles during preparation.

Input range 1 to 9 
Default value 2 

Dosing rate

Rate at which the solution is to be dosed. The maximum dosing rate
depends on the cylinder volume of the exchange unit used (see below).
When the function is carried out, the rate will automatically be reduced to
the highest possible value.

Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Filling rate

Rate at which the cylinder is to be filled. The maximum filling rate depends
on the cylinder volume of the exchange unit used (see below). When the
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function is carried out, the rate will automatically be reduced to the high-
est possible value.

Input range 0.01 to 150.00 mL/min
Selection maximum
Default value maximum

Maximum dosing / filling rate for the exchange unit, depending
on the cylinder volume:

Cylinder volume Maximum rate

1 mL 3.0 mL/min

5 mL 15.0 mL/min

10 mL 30.0 mL/min

20 mL 60.0 mL/min

50 mL 150.0 mL/min

NOTICE

Enter lower rates for solutions of higher viscosity.

Tubing parameters

Definition of the length and diameter of the tubing connected to the
exchange unit.

NOTICE

Default values have already been entered for the tubing parameters;
these correspond to the dimensions of the standard tubing supplied. If
you do not make any modifications to the tubing connections then you
do not need to modify the tubing parameters. For information on
length and diameter of other tubing see Accessories at https://
www.metrohm.com/en/products.

Dosing tip

Length

Length of the tubing connecting the stopcock to the dosing tip.

Input range 0.0 to 999.9 cm
Default value 40.0 cm

https://www.metrohm.com/en/products
https://www.metrohm.com/en/products
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Diameter

Diameter of the tubing connecting the stopcock to the dosing tip.

Input range 0.0 to 9.9 mm
Default value 2.0 mm

Cylinder

Length

Length of the tubing connecting the stopcock to the cylinder.

Input range 0.0 to 999.9 cm
Default value 13.0 cm

Diameter

Diameter of the tubing connecting the stopcock to the cylinder.

Input range 0.0 to 9.9 mm
Default value 2.0 mm

Reagent bottle

Length

Length of the tubing connecting the stopcock to the reagent bottle.

Input range 0.0 to 999.9 cm
Default value 25.0 cm

Diameter

Diameter of the tubing connecting the stopcock to the reagent bottle.

Input range 0.0 to 9.9 mm
Default value 2.0 mm

Exchange unit tubing connections
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6.6.3.7 Properties - Dosing unit

Tab: Configuration ▶ Titrants/Solutions ▶ Properties... ▶ Dosing unit

Hardware

Name

Freely definable name for the dosing unit.

Entry 24 characters
Default value 'empty'

Type

Shows the type of dosing unit:

Selection DU | IDU

DU
Non-intelligent dosing unit without data chip.

IDU
Intelligent 807 Dosing Unit with data chip.

Order number

Order number of dosing unit. With intelligent dosing units the order num-
ber is read off automatically and cannot be edited.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 6 Configuration

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1403

Entry 24 characters
Default value 'empty'

Serial number

Serial number of dosing unit. With intelligent dosing units the serial num-
ber is read off automatically and cannot be edited.

Entry 10 characters
Default value 'empty'

Cylinder volume

Cylinder volume of dosing unit. With intelligent dosing units the cylinder
volume is read off automatically and cannot be edited. If in the method
you have selected a solution in a titration or dosing command then the
cylinder volume will be checked in the run.

Selection 2 mL | 5 mL | 10 mL | 20 mL | 50 mL
Default value 20 mL

Cylinder serial number

Serial number of cylinder. It is printed on new cylinders. With intelligent
dosing units it is read off automatically. It can be altered at any time, e.g.
if the cylinder has to be replaced.

Entry 8 characters
Default value 'empty'

Parameters for preparation

Configures the parameters to be used in the commands PREP and
EMPTY.

Dosing port Prep/Empty

Dosing port via which the cylinder contents are to be ejected during prep-
aration and emptying.

Selection Dosing port 1 | Dosing port 2 | Fill port | Spe-
cial port

Default value Dosing port 1

Dosing rate Dosing port 1

Speed at which dosing is to be carried out at Dosing port 1. The maxi-
mum dosing rate depends on the cylinder volume of the exchange unit
used (see below). When the function is carried out the speed will auto-
matically be reduced to the largest possible value.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum
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Dosing rate Dosing port 2

Speed at which dosing is to be carried out at Dosing port 2. The maxi-
mum dosing rate depends on the cylinder volume of the exchange unit
used (see below). When the function is carried out the speed will auto-
matically be reduced to the largest possible value.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Dosing rate Fill port

Speed at which dosing or filling is to be carried out at the Fill port. The
maximum dosing rate depends on the cylinder volume of the exchange
unit used (see below). When the function is carried out the speed will
automatically be reduced to the largest possible value.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

Dosing rate Special port

Speed at which dosing is to be carried out at the Special port. The maxi-
mum dosing rate depends on the cylinder volume of the exchange unit
used (see below). When the function is carried out the speed will auto-
matically be reduced to the largest possible value.

Input range 0.01 to 166.00 mL/min
Selection maximum
Default value maximum

The maximum dosing rate depends on the cylinder volume of the
dosing unit used (see below):

Cylinder volume Maximum rate

2 mL 6.67 mL/min

5 mL 16.67 mL/min

10 mL 33.3 mL/min

20 mL 66.6 mL/min

50 mL 166.0 mL/min

NOTICE

Enter lower rates for high-viscosity liquids.
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Tubing parameters

Defines the length and diameter of the tubing connected to the dosing
unit. The port assignment can also be altered. These parameters are
important for carrying out the dosing unit commands PREP and EMPTY
correctly, as the volumes of the tubing connections have to be taken into
account.

NOTICE

Default values have already been entered for the tubing parameters;
these correspond to the dimensions of the standard tubing supplied. If
you do not make any alterations to the tubing connections then you do
not need to modify the tubing parameters. For information on length
and diameter of other tubings see Accessories at https://
www.metrohm.com/en/products.

Dosing port 1

Port

Port to be used as Dosing port 1.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 1

Length

Length of tubing attached to Dosing port 1.

Input range 0.0 to 999.9 cm
Default value 40.0 cm

Diameter

Diameter of tubing attached to Dosing port 1.

Input range 0.0 to 9.9 mm
Default value 2.0 mm

 

Dosing port 2

Port

Port to be used as Dosing port 2.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 3

https://www.metrohm.com/en/products
https://www.metrohm.com/en/products
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Length

Length of tubing attached to Dosing port 2.

Input range 0.0 to 999.9 cm
Default value 0.0 cm

Diameter

Diameter of tubing attached to Dosing port 2.

Input range 0.0 to 9.9 mm
Default value 2.0 mm

 

Fill port

Port

Port to be used as Fill port for aspirating the solution.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 2

Length

Length of tubing attached to Fill port.

Input range 0.0 to 999.9 
Default value 25.0 

Diameter

Diameter of tubing attached to Fill port.

Input range 0.0 to 9.9 mm
Default value 2.0 mm

 

Special port

Port

Port to be used as special port.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 4

Length

Length of tubing attached to special port.

Input range 0.0 to 999.9 cm
Default value 0.0 cm
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Diameter

Diameter of tubing attached to special port.

Input range 0.0 to 9.9 mm
Default value 2.0 mm

 

Port assignment of dosing unit:

Valve disc

Rotating direction

Specification of the shift direction of the valve disc. Automatic is the shift
direction with the shortest distance.

Selection ascending | descending | automatic | not over
Default value automatic

Not over

Here you can choose the protected port. The protected port is the one
which is not driven at during rotation.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 4
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6.6.3.8 Properties - GLP

Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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6.7 Sensors subwindow

6.7.1 Sensors - General
Subwindow: Configuration ▶ Sensors

Sensors subwindow

The Sensors subwindow contains the sensor table with all automatically
recognized and manually added sensors. It can be shown in the Configu-
ration program part as a part of the configuration view or (if not present
on the user interface) in a separate window with View ▶ Quick access.
The subwindow can be enlarged and reduced as required; it can also be
maximized.

Intelligent sensors (IS)

Intelligent sensors have a data chip with stored sensor data. When con-
nected to intelligent devices (e.g. 857 Titrando) via 854 iConnect, they
are recognized automatically and stored in the sensor table.

Nonintelligent sensors

Nonintelligent sensors must be added manually to the sensor table.

Optrodes

When connected to a USB connector, Optrodes are recognized automati-
cally and stored in the sensor table.

Standard sensors

By default, the sensor table contains the following sensors; these cannot
be deleted:

￭ Conductivity sensor
￭ ISE electrode (ion-selective electrode)
￭ Metal electrode
￭ pH electrode
￭ Temperature sensor

6.7.2 Sensor table

6.7.2.1 Sensor table

Subwindow: Configuration ▶ Sensors

Contents

In the sensor table the following information about the configured sensors
is shown as standard:

Sensor name

Name of the sensor.
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Sensor type

Type of the sensor. Intelligent sensors will be marked with IS and shown
automatically in green.

Device

Name of device the sensor is connected to.

Measuring input

Device and measuring input the sensor is connected to. In the case of
intelligent sensors, the device and the measuring input are displayed with
green lettering.

Set to work

Date on which the sensor was used for the first time.

Expiry date

Expiry date of the sensor. If sensor monitoring is switched on and if the set
date is before the current date (i.e. the working life has elapsed) then the
date will be shown in red.

Slope

Slope of the sensor in % or mV.

pH(0)/E(0)

Electrode zero point of the sensor.

Next calibration

Date on which the next calibration is to be carried out. If calibration data
monitoring is switched on and if the set date is before the current date
(i.e. the calibration has not yet been carried out) then the date will be
shown in red.

Additional columns from the Sensor properties can be displayed with the
menu item Edit ▶ Column display.

NOTICE

Lines that contain red entries will also show the line number with a red
background.

Table view

The sensor table cannot be edited directly. With a click on the column title
the table can be sorted according to the selected column in either increas-
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ing or decreasing sequence. The table view can be adapted with the left-
hand mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width

￭ Double-click on the margin between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the whole
contents will be shown as a tooltip if the mouse cursor is kept on the
field.

Functions

The menu Edit beneath the sensor table contains the following menu
items:

New… Add a new sensor manually (see chapter 6.7.2.3, page 1413).

Delete Delete the selected sensor (see chapter 6.7.2.4, page 1414).

Properties… Edit the selected sensor (see chapter 6.7.3.1, page 1415).

Column display… Define columns for the sensor table (see chapter 6.7.2.2, page 1412).

Print (PDF)… PDF file output of the sensor table (see chapter 6.7.2.5, page 1414).

6.7.2.2 Sensors - Column display

Dialog window: Configuration ▶ Sensors ▶ Edit ▶ Column display… ▶ Column
display

In the dialog window [Column display], you can define the columns to
be shown in the sensor table.

Available columns

Display of all the fields that can be shown as columns in the sensor table.

Displayed columns

Display of all the fields that will be shown as columns in the sensor table.
The default situation is that the columns Sensor name, Sensor type,
Measuring input, Set to work, Expiry date, Slope, pH(0)/E(0) and
Next calibration will be shown. The two columns Sensor name and
Sensor type are always present and cannot be removed.

Add the selected column to the table.
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Remove the selected column from the table.

Modify the sequence of displayed columns by moving the selected column
up and down.

6.7.2.3 Adding a new sensor

Menu item: Configuration ▶ Sensors ▶ Edit ▶ New

In order to add a new nonintelligent sensor to the Sensor table, the menu
item Edit ▶ New must be pressed and then one of the following possible
sensor types must be selected:

￭ pH electrode
￭ Metal electrode
￭ ISE electrode
￭ Temperature sensor
￭ Conductivity sensor
￭ Other sensor

The properties window then opens automatically for the configuration of
the sensor (see chapter 6.7.3.1, page 1415).

Sorted by

The sensors are in the table in alphabetical order; in ascending or
descending order, depending on the selection made.

The sensors can be selected in the Methods program part with the various
commands. The sensors appear in alphabetical order, but only in descend-
ing sequence, in the list field Sensor, on the tab General/Hardware.

If the sensor type ISE electrode is selected, then the dialog window
New ISE electrode will open first for the definition of the measuring ion.

Ion

Selection Ag | BF4 | Br | Ca | Cd | Cl | CN | Cu | F | I | K | Na |
 NH4 | NO2 | NO3 | Pb | S | SCN | SO4 | Surfac-
tant | Custom

Default value F

F
Selection of the measuring ion from the list or definition of another ion
with Custom. The valence of the selected measuring ion will also be
shown automatically.
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Name

Entry of the name for the self-selected ion. This parameter is only visible if
Custom has been selected in the field Ion.

Entry 6 characters
Default value 'empty'

Valence

Selection of the valence for the self-selected ion. This parameter is only
visible if Custom has been selected in the field Ion.

Selection -4 | -3 | -2 | -1 | +1 | +2 | +3 | +4
Default value +2

6.7.2.4 Deleting a sensor

Menu item: Configuration ▶ Sensors ▶ Edit ▶ Delete

With Edit ▶ Delete, the sensor selected in the sensor table is deleted.

6.7.2.5 Printing the sensor list

Dialog window: Configuration ▶ Sensors ▶ Edit ▶ Print (PDF)… ▶ Print list of
sensors (PDF)

With Edit ▶ Print (PDF)…, the dialog window Print list of sensors
(PDF) opens.

Orientation

Selection of the printing orientation.

Selection Portrait format | Landscape format
Default value Portrait format

Portrait format
Output of the sensor table in portrait format.

Landscape format
Output of the sensor table in landscape format.

[OK]

The sensor table is shown in the required format as a PDF file and can be
opened directly with Acrobat Reader; it can then be printed out and/or
saved.
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6.7.3 Sensor properties

6.7.3.1 Editing the sensor properties

Dialog window: Configuration ▶ Sensors ▶ [Edit] ▶ Properties... ▶ Sensor - 'Na-
me'

The parameters for the selected sensor are defined on the following tabs:

￭ Sensor
General information about the sensor, such as sensor name, sensor
type, set to work, etc.

￭ Calibration data
Information about the calibration of the sensor.

￭ Limit values
Definition of the limit value monitoring for slope and electrode zero
point.

￭ History
Shows the last 10 calibration values.

￭ Electrode test
Information about the electrode test.

6.7.3.2 Properties - Sensor

Tab: Configuration ▶ Sensors ▶ [Edit] ▶ Properties... ▶ Sensor - 'Name'

Sensor name

Name of the sensor.

Entry 24 characters

NOTICE

The names of the five nondeletable standard sensors pH electrode,
Metal electrode, ISE electrode, Temperature sensor and Conduc-
tivity sensor cannot be changed.

Sensor type

Shows the type of sensor. Intelligent sensors are additionally marked with
IS.

Ion

Shows the ion to be measured and its valence. This parameter only
appears for ISE electrodes.

Order number

Order number of the sensor (read-only for intelligent sensors and the
Thermoprobe).
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Entry 24 characters
Default value 'empty'

Sensor serial number

Serial number of the sensor (read-only for intelligent sensors and the Ther-
moprobe).

Entry 10 characters
Default value 'empty'

Device

For nonintelligent sensors and Optrodes it is possible to select the device
to which the sensor is connected. All the devices in the device table that
have a measuring input are shown in the selection list. The connection of
a sensor to a particular device is not checked during the run. In the case
of intelligent sensors and the Thermoprobe, the device to which the sen-
sor is connected is shown here automatically.

Selection Device selection | 'empty'
Default value 'empty'

Measuring input

For nonintelligent sensors and Optrodes it is possible to select the measur-
ing input to which the sensor is connected. The connection of a sensor to
a particular measuring input is not checked during the run. This parameter
only appears if a Device has been selected. For intelligent sensors and the
Thermoprobe the measuring input to which the sensor is connected is
shown here automatically.

Selection 1 | 2
Default value 1

Comment

Possibility of entering remarks about the sensor.

Entry 24 characters
Default value 'empty'

Set to work

The current date is automatically entered here for a newly added sensor.
When an existing sensor is edited, the date can be selected after clicking

on  in the Select date dialog window (see chapter 2.5.1, page 84).
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Sensor monitoring

on | off (Default value: off)

If this option is activated, then the working life of the sensor will be moni-
tored.

Working life

Working life of the sensor in days. If a value is entered here, then the
Expiry date will be automatically adjusted.

Input range 0 to 999 days
Default value 999 days

Expiry date

Expiry date of the sensor. This date can be selected by clicking on  in
the Select date dialog window (see chapter 2.5.1, page 84). After a date
has been entered, the value for the Working life will be automatically
adjusted.

Only editable if monitoring is switched on.
Default value 　　　Set to work+ 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is enabled, the message is sent to the address defined under
[E-mail...]. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during sensor monitoring it is found that the working life has expired,
then one of the following actions will be triggered automatically during
the start test:
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Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the working life of the sensor has expired is auto-
matically saved in the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the working life of the sensor has expired will be saved automati-
cally with the determination.

Cancel determination
The ongoing determination will be canceled automatically. The follow-
ing message must be confirmed with [OK].

6.7.3.3 Properties - Calibration data

Tab: Configuration ▶ Sensors ▶ [Edit] ▶ Properties... ▶ Calibration data

NOTICE

This tab only appears for sensors of the type pH electrode, ISE elec-
trode, Conductivity sensor and Thermoprobe.

Specific calibration data for pH electrodes

Slope

Slope of the pH electrode. This value can be determined automatically
with a calibration from the linearized calibration curve or entered man-
ually. The slope of a pH electrode is available for calculations as the varia-
ble 'Command name.SLO.

Input range –999.9 to 999.9 %
Default value 100.0 %

pH(0)

Apart from the slope, pH(0) is the second characteristic of the calibration
function U = f(pH). pH(0) is the x-axis intercept of the calibration curve,
i.e., it corresponds to the pH value at 0 mV. The electrode zero point
pH(0) of a pH electrode is available for calculations as the variable 'Com-
mand name.ENP'.

Input range –20.000 to 20.000 
Default value 7.000 
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Specific calibration data for ISE electrodes

Slope

Slope of the ISE electrode. This value can be determined automatically
with a calibration from the linearized calibration curve or entered man-
ually. The slope of an ISE electrode is available for calculations as the varia-
ble 'Command name.SLO.

Input range –999.9 to 999.9 mV
Default value 59.2/valence mV

E(0)

E(0) is the second characteristic of the calibration function U = f(log c).
E(0) is the y-axis intercept of the calibration curve, i.e., it corresponds to
the potential at log c = 0. The electrode zero point E(0) of an ISE elec-
trode is available for calculations as the variable 'Command name.ENP'.

Input range –2,000.0 to 2,000.0 mV
Default value 0.0 mV

c (blank)

c (blank) is the third characteristic of the calibration function U = f(log
c). It reflects to a certain extent the curvature of the calibration function at
the lowest concentrations. This curvature is caused by the influence of so-
called interfering ions. If the concentration calibration is carried out with
less than 3 standards, then c (blank) will be set equal to zero. The c
(blank) parameter is available for calculations as the variable 'Command
name.BLV'.

Value
Input range 0.00 to 999,999,999 
Default value 0.00 

Unit
Entry 10 characters
Default value 'empty'
Selection mol/L | mmol/L | ppm | % | g/L | mg/L | µg/L |

 mg/mL | µg/mL

Specific calibration data for conductivity sensors

Cell constant

Cell constant of the conductivity sensor. This value can be determined
automatically with a calibration or entered manually. The cell constant is
available for calculations as the variable 'Command name.BLV'.
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Input range 0.001 to 500 /cm
Default value 1 /cm

Specific calibration data for the Thermoprobe

a - e

Display of the calibration coefficients a - e.

Shared calibration data

Calibration temperature

Temperature during the calibration. In addition, the display shows whether
the temperature was measured with a Pt1000 or an NTC temperature sen-
sor or entered manually (is not displayed for the Thermoprobe).

Input range –20.0 to 150.0 °C
Default value 25.0 °C

Calibration date

Date and time of last calibration that is entered automatically after each
automatic calibration or manual entry (is not displayed for the Thermo-
probe).

Calibration method

Name of the method with which the last calibration was carried out (is
not displayed for the Thermoprobe). If the calibration data has been
entered manually, then manual will be shown here.

User

Short name of the user who was logged in during calibration or who
entered the calibration data manually (is not displayed for the Thermo-
probe). If the login function is not used, then the user logged in under
Windows will be entered automatically.

Measuring input

Shows the type and the serial number of the measuring input at which the
sensor was connected during the calibration (only for Titrando, is not dis-
played for the Thermoprobe).

[Initial data]

Opens the Initial data Sensor dialog window (see chapter 6.7.3.7, page
1429), in which the initial calibration data stored in the sensor chip is dis-
played (only for intelligent sensors).
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Calibration data monitoring

on | off (Default value: off)

If this option is activated, then the validity of the calibration will be moni-
tored (is not displayed for the Thermoprobe).

Calibration interval

Validity of the calibration in days. If a value is entered here, then the date
for Next calibration will be automatically adapted.

NOTICE

The days are monitored, i.e., the calibration becomes invalid when the
date changes and not at the time when the calibration took place.

Only editable if monitoring is switched on.
Input range 0 to 999 days
Default value 7 days

Next calibration

Date on which the next calibration is to be carried out. This date can be

selected by clicking on  in the Select date dialog window (see chapter
2.5.1, page 84). After the date has been entered, the value for Calibra-
tion interval will be automatically adjusted.

Only editable if monitoring is switched on.
Default value 　　　Calibration date+ 7 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is enabled, the message is sent to the address defined under
[E-mail]. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above.
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Action

The actions can only be edited if monitoring is switched on.

If during calibration monitoring it is found that its validity has expired then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity of the calibration has expired will be
automatically saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity of the calibration has expired will be saved automati-
cally with the determination.

Cancel determination
The ongoing determination will be canceled automatically. The follow-
ing message must be confirmed with [OK].

6.7.3.4 Properties - Limit values

Tab: Configuration ▶ Sensors ▶ [Edit] ▶ Properties... ▶ Limit values

NOTICE

This tab only appears for sensors of the type pH electrode, ISE elec-
trode or Conductivity sensor.

Slope monitoring (for pH and ISE electrodes only)

on | off (Default value: off)

If this option is activated, then a check will be made to see whether the
Slope determined during calibration is within the defined limit values. If it
is outside them, a corresponding message appears and you can select
whether you will nevertheless accept the value or whether the previous
value is to be retained.

Lower limit

Lower limit value for the slope.

for pH electrode
Input range –2.147E9 to 2.147E9 %
Default value 96.0 %
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for ISE (+1)
Input range –2.147E9 to 2.147E9 mV
Default value 55.0 mV

for ISE (–1)
Input range –2.147E9 to 2.147E9 mV
Default value –61.0 mV

for ISE (+2)
Input range –2.147E9 to 2.147E9 mV
Default value 25.0 mV

for ISE (–2)
Input range –2.147E9 to 2.147E9 mV
Default value –31.0 mV

for ISE (+3)
Input range –2.147E9 to 2.147E9 mV
Default value 16.0 mV

for ISE (–3)
Input range –2.147E9 to 2.147E9 mV
Default value –23.0 mV

for ISE (+4)
Input range –2.147E9 to 2.147E9 mV
Default value 12.0 mV

for ISE (–4)
Input range –2.147E9 to 2.147E9 mV
Default value –17.0 mV

Upper limit

Upper limit value for the slope.

for pH electrode
Input range –2.147E9 to 2.147E9 %
Default value 101.0 %

for ISE (+1)
Input range –2.147E9 to 2.147E9 mV
Default value 61.0 mV

for ISE (–1)
Input range –2.147E9 to 2.147E9 mV
Default value –55.0 mV
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for ISE (+2)
Input range –2.147E9 to 2.147E9 mV
Default value 31.0 mV

for ISE (–2)
Input range –2.147E9 to 2.147E9 mV
Default value –25.0 mV

for ISE (+3)
Input range –2.147E9 to 2.147E9 mV
Default value 23.0 mV

for ISE (–3)
Input range –2.147E9 to 2.147E9 mV
Default value –16.0 mV

for ISE (+4)
Input range –2.147E9 to 2.147E9 mV
Default value 17.0 mV

for ISE (–4)
Input range –2.147E9 to 2.147E9 mV
Default value –12.0 mV

pH(0) monitoring (for pH electrodes only)

on | off (Default value: off)

If this option is activated, then a check will be made to see whether the
electrode zero point pH(0) determined during the calibration of a pH elec-
trode is within the defined limit values. If it is outside them, a correspond-
ing message appears and you can select whether you will nevertheless
accept the value or whether the previous value is to be retained.

Lower limit

Lower limit value for pH(0).

Input range –2.147E9 to 2.147E9 
Default value 6.750 

Upper limit

Upper limit value for pH(0).

Input range –2.147E9 to 2.147E9 
Default value 7.250 
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E(0) monitoring (for ISE electrodes only)

on | off (Default value: off)

If this option is activated, then a check will be made to see whether the
electrode zero point E(0) determined during the calibration of an ISE elec-
trode is within the defined limit values. If it is outside them, a correspond-
ing message appears and you can select whether you will nevertheless
accept the value or whether the previous value is to be retained.

Lower limit

Lower limit value for E(0).

Input range –2.147E9 to 2.147E9 mV
Default value –2,000.0 mV

Upper limit

Upper limit value for E(0).

Input range –2.147E9 to 2.147E9 mV
Default value 2,000.0 mV

Cell constant monitoring (for conductivity sensors only)

on | off (Default value: off)

If this option is activated, then a check will be made to see whether the
value determined during the determination of the Cell constant of a
conductivity sensor is within the defined limit values. If it is outside them,
a corresponding message appears and you can select whether you will
nevertheless accept the value or whether the previous value is to be
retained.

Lower limit

Lower limit value for cell constant.

Input range 0.001 to 500 /cm
Default value 0.001 /cm

Upper limit

Upper limit value for cell constant.

Input range 0.001 to 500 /cm
Default value 500 /cm
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6.7.3.5 Properties - History

Tab: Configuration ▶ Sensors ▶ [Edit] ▶ History

NOTICE

This tab only appears for pH and ISE electrodes.

History table

The table contains the last 10 calibrations for the selected sensor and can-
not be edited or sorted. The individual calibrations are sorted according to
date in such a way that the most recent determination is listed last. For pH
electrodes, the Slope and the pH(0) are displayed, for ISE electrodes the
Slope, E(0) and c (blank), and for conductivity sensors the Cell con-
stant.

Slope, pH(0), E(0), c (blank), Cell constant

The values are shown in the following colors:

￭ Blue, if the values have been determined automatically by a method.
￭ Black, if the values have been entered manually.
￭ Orange, if the values are outside the warning limits.
￭ Red, if the values are outside the intervention limits.

If the warning or intervention limits are breached, then the line number
will also be shown with an orange or red background, respectively.

Calibration date

Date and time of the calibration.

Calibration method

Name of the method with which the calibration was carried out. If the cal-
ibration data has been entered manually, then manual will be shown
here.

NOTICE

This parameter is not saved on the data chip of intelligent sensors, i.e.,
this parameter will be empty if the data from the sensor is written into
the sensor table.

User

Short name of the user who was logged in during calibration or who
entered the calibration data manually. If the login function was not used,
then the user logged in under Windows will be entered automatically.
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NOTICE

This parameter is not saved on the data chip of intelligent sensors, i.e.,
this parameter will be empty if the data from the sensor is written into
the sensor table.

History graph

On the two tabs Slope and pH(0) or E(0) the last 10 values are shown
for the selected sensor. As in the history table, the values are shown in dif-
ferent colors:

￭ Blue, if the values have been determined automatically by a method.
￭ Black, if the values have been entered manually.

If limits have been defined, then the warning limits are shown in orange
and the intervention limits in red.

NOTICE

The history graph can be copied to the clipboard with the context-sen-
sitive Copy menu item.

[Limit values]

Opens the Limit values for sensor dialog window, in which the warning
and intervention limits for the calibration data can be defined. These limits
only apply to the graph, no monitoring will take place during calibration.
The limits set on the Limit values tab apply for the monitoring during the
calibration.

[Delete history]

Deletes the sensor history.

6.7.3.6 Properties - Electrode test

Dialog window: Configuration ▶ Sensors ▶ [Edit] ▶ Properties... ▶ Electrode test

Date ELT

Date of the last electrode test. This date is used for the electrode test
monitoring (Date ELT + ELT interval = Next ELT test).

Result

Indicates the quality of the tested electrode.
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Selection No data available | Short circuit | Excessive
start drift | Wrong buffer | Problems with the
diaphragm | Reference system defective | No
buffer values for the temperature or excessive
deviation between buffers | Partial short cir-
cuit | Glass defective | Poor electrode | Usable
electrode | Good electrode | Excellent elec-
trode

Default value No data available

Monitoring ELT validity

on | off (Default value: off)

If this check box is activated, then the time interval for the electrode test is
monitored.

ELT interval

Time interval to next electrode test. If a value is entered here, then the
date in the Next ELT test field will be adjusted automatically.

Only editable for Monitoring ELT validity = on, otherwise inactive.

Input range 1 to 999 days
Default value 999 days

Next ELT test

Date on which the next electrode test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window. After the
date has been entered, the ELT interval field will be adjusted automati-
cally.

Only editable for Monitoring ELT validity = on, otherwise inactive.

Default value 　　　Date ELT+ 999 days

Message

Message by e-mail

on | off (Default value: off)

If this check box is activated, the message is sent to the address defined
under [E-Mail...]. The message is sent in text format.

Only editable for Monitoring ELT validity = on, otherwise inactive.

[E-mail...]

Opens the Send e-mail window (see chapter 2.6.1, page 87).

Only active if Message by e-mail = on, otherwise inactive.
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Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Only editable for Monitoring ELT validity = on, otherwise inactive.

Action

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Only editable for Monitoring ELT validity = on, otherwise inactive.

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity period has expired will be automatically saved with the
determination.

Cancel determination
The ongoing determination will be canceled automatically. The follow-
ing message must be confirmed with [OK].

6.7.3.7 Initial sensor data

Dialog window: Configuration ▶ Sensors ▶ [Edit] ▶ Properties... ▶ Calibration
data ▶ Initial data Sensor

The initial calibration data for the intelligent sensor is displayed in the Ini-
tial data Sensor dialog window.

Slope

Shows the slope in % for the first calibration.

Uoff

Shows the offset potential Uoff in mV during the first calibration.

Calibration temperature

Shows the temperature in °C during the first calibration.
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6.7.3.8 Sensor history - Limit values

Dialog window: Configuration ▶ Sensors ▶ [Edit] ▶ Properties... ▶ His-
tory ▶ [Limit values] ▶ Limit values for sensor

Warning and intervention limits for the slope and pH(0) or E(0) can be
defined in the Limit values for sensor dialog window. If limits have
been defined, then these are shown in the graph in orange for warning
limits and red for intervention limits. However, whether these limits are
observed is not monitored, i.e., a breach of these limits does not trigger
any action. For monitoring during calibration, the limits set on the Limits
tab apply.

Warning limits for slope (for pH and ISE electrodes only)

on | off (Default value: off)

If this option is activated, then the values for the slope will be shown in
orange if the limits are exceeded.

Lower limit

Lower warning limit for the slope.

for pH electrode
Input range –2.147E9 to 2.147E9 %
Default value 97.5 %

for ISE (+1)
Input range –2.147E9 to 2.147E9 mV
Default value 57.2 mV

for ISE (–1)
Input range –2.147E9 to 2.147E9 mV
Default value –61.2 mV

for ISE (+2)
Input range –2.147E9 to 2.147E9 mV
Default value 27.7 mV

for ISE (–2)
Input range –2.147E9 to 2.147E9 mV
Default value –31.7 mV

for ISE (+3)
Input range –2.147E9 to 2.147E9 mV
Default value 17.7 mV
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for ISE (–3)
Input range –2.147E9 to 2.147E9 mV
Default value –21.7 mV

for ISE (+4)
Input range –2.147E9 to 2.147E9 mV
Default value 12.8 mV

for ISE (–4)
Input range –2.147E9 to 2.147E9 mV
Default value –16.8 mV

Upper limit

Upper warning limit for the slope.

for pH electrode
Input range –2.147E9 to 2.147E9 %
Default value 102.5 %

for ISE (+1)
Input range –2.147E9 to 2.147E9 mV
Default value 61.2 mV

for ISE (–1)
Input range –2.147E9 to 2.147E9 mV
Default value –57.2 mV

for ISE (+2)
Input range –2.147E9 to 2.147E9 mV
Default value 31.7 mV

for ISE (–2)
Input range –2.147E9 to 2.147E9 mV
Default value –27.7 mV

for ISE (+3)
Input range –2.147E9 to 2.147E9 mV
Default value 21.7 mV

for ISE (–3)
Input range –2.147E9 to 2.147E9 mV
Default value –17.7 mV

for ISE (+4)
Input range –2.147E9 to 2.147E9 mV
Default value 16.8 mV
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for ISE (–4)
Input range –2.147E9 to 2.147E9 mV
Default value –12.8 mV

Intervention limits for slope (for pH and ISE electrodes only)

on | off (Default value: off)

If this option is activated, then the values for the slope will be shown in
red if the limits are exceeded.

Lower limit

Lower intervention limit for the slope.

for pH electrode
Input range –2.147E9 to 2.147E9 %
Default value 95 %

for ISE (+1)
Input range –2.147E9 to 2.147E9 mV
Default value 55 mV

for ISE (–1)
Input range –2.147E9 to 2.147E9 mV
Default value –62.4 mV

for ISE (+2)
Input range –2.147E9 to 2.147E9 mV
Default value 26.7 mV

for ISE (–2)
Input range –2.147E9 to 2.147E9 mV
Default value –32.7 mV

for ISE (+3)
Input range –2.147E9 to 2.147E9 mV
Default value 16.7 mV

for ISE (–3)
Input range –2.147E9 to 2.147E9 mV
Default value –22.7 mV

for ISE (+4)
Input range –2.147E9 to 2.147E9 mV
Default value 11.8 mV
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for ISE (–4)
Input range –2.147E9 to 2.147E9 mV
Default value –17.8 mV

Upper limit

Upper intervention limit for the slope.

for pH electrode
Input range –2.147E9 to 2.147E9 %
Default value 105.0 %

for ISE (+1)
Input range –2.147E9 to 2.147E9 mV
Default value 62.4 mV

for ISE (–1)
Input range –2.147E9 to 2.147E9 mV
Default value –55.0 mV

for ISE (+2)
Input range –2.147E9 to 2.147E9 mV
Default value 32.7 mV

for ISE (–2)
Input range –2.147E9 to 2.147E9 mV
Default value –26.7 mV

for ISE (+3)
Input range –2.147E9 to 2.147E9 mV
Default value 22.7 mV

for ISE (–3)
Input range –2.147E9 to 2.147E9 mV
Default value –16.7 mV

for ISE (+4)
Input range –2.147E9 to 2.147E9 mV
Default value 17.8 mV

for ISE (–4)
Input range –2.147E9 to 2.147E9 mV
Default value –11.8 mV
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Warning limits for pH(0) (for pH electrodes only)

on | off (Default value: off)

If this option is activated, then the values for pH(0) will be shown in
orange if the limits are exceeded.

Lower limit

Lower warning limit for pH(0).

Input range –2.147E9 to 2.147E9 
Default value 6.500 

Upper limit

Upper warning limit for pH(0).

Input range –2.147E9 to 2.147E9 
Default value 7.500 

Intervention limits for pH(0) (for pH electrodes only)

on | off (Default value: off)

If this option is activated, then the values for pH(0) will be shown in red
if the limits are exceeded.

Lower limit

Lower intervention limit for pH(0).

Input range –2.147E9 to 2.147E9 
Default value 6.000 

Upper limit

Upper intervention limit for pH(0).

Input range –2.147E9 to 2.147E9 
Default value 8.000 

Warning limits for E(0) (for ISE electrodes only)

on | off (Default value: off)

If this option is activated, then the values for E(0) will be shown in
orange if the limits are exceeded.

Lower limit

Lower warning limit for E(0).

Input range –2.147E9 to 2.147E9 mV
Default value –15 mV
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Upper limit

Upper warning limit for E(0).

Input range –2.147E9 to 2.147E9 mV
Default value 15 mV

Intervention limits for E(0) (for ISE electrodes only)

on | off (Default value: off)

If this option is activated, then the values for E(0) will be shown in red if
the limits are exceeded.

Lower limit

Lower intervention limit for E(0).

Input range –2.147E9 to 2.147E9 mV
Default value –30 mV

Upper limit

Upper intervention limit for E(0).

Input range –2.147E9 to 2.147E9 mV
Default value 30 mV

Warning limits for cell constant (for conductivity sensors
only)

on | off (Default value: off)

If this option is activated, then the values for the cell constant will be
shown in orange if the limits are exceeded.

Lower limit

Lower warning limit for the cell constant.

Input range 0.001 to 500 /cm
Default value 2.0 /cm

Upper limit

Upper warning limit for the cell constant.

Input range 0.001 to 500 /cm
Default value 400 /cm
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Intervention limits for cell constant (for conductivity sensors
only)

on | off (Default value: off)

If this option is activated, then the values for the cell constant will be
shown in red if the limits are exceeded.

Lower limit

Lower intervention limit for the cell constant.

Input range 0.001 to 500 /cm
Default value 0.001 /cm

Upper limit

Upper intervention limit for the cell constant.

Input range 0.001 to 500 /cm
Default value 500 /cm

6.8 Subwindow Colorimetric sensors

6.8.1 Colorimetric sensors - General
Subwindow: Configuration ▶ Colorimetric sensors

The subwindow Colorimetric sensors contains the data for colorimetric
sensors in tabular form. It can be displayed in the program part Configu-
ration as a component part of the Configuration view or (if not present
on the desktop) in a separate window with View ▶ Quick access. The
subwindow can be enlarged and reduced as required; it can also be maxi-
mized.

6.8.2 Table - Colorimetric sensors

6.8.2.1 Table - Colorimetric sensors

Subwindow: Configuration ▶ Colorimetric sensors

Contents

In the table the following information about the colorimetric sensors is
shown as standard:

Name

Name of the colorimetric sensor.

Calibration date

Display of date and time of the last calibration entered after each auto-
matic calibration or manual entry.
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Wavelength

Wavelength at which the calibration of the instrument has been carried
out.

Coefficient of determination

Display of the coefficient of determination R2, which is calculated on the
basis of the calibration function and the confidence interval and which is
between 0 and 1. 5 decimal places are displayed.

Confidence interval

Display of the confidence interval within which the measured values for
the determination of the calibration curve must lie.

c0

Calibration coefficient of zero order.

c1

Calibration coefficient first-order.

c2

Calibration coefficient second-order.

c3

Calibration coefficient third-order.

Additional columns from the properties of the colorimetric sensors can be
displayed with the menu item Edit ▶ Column display....

NOTICE

Lines that contain red entries will also show the line number with a red
background.

Table view

The table of the colorimetric sensors cannot be edited directly. With a click
on the column title the table can be sorted according to the selected col-
umn in either increasing or decreasing sequence. The table view can be
adapted with the left-hand mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width

￭ Double-click on the margin between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location
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If the contents of a field is larger than the column width, then the whole
contents will be shown as a tooltip if the mouse cursor is kept on the
field.

Functions

The menu Edit beneath the table of the colorimetric sensors contains the
following menu items:

New... Add a new colorimetric sensor to the table (see chapter 6.8.2.3, page 1439).

Delete Delete the selected colorimetric sensor (see chapter 6.8.2.4, page 1439).

Properties... Edit the properties of the selected colorimetric sensor (see chapter 6.8.3.1, page
1440)

Column display... Define the columns for the table of the colorimetric sensors (see chapter
6.8.2.2, page 1438)

Print (PDF)... Printout of the colorimetric sensor table as PDF file (see chapter 6.8.2.5, page
1439)

6.8.2.2 Colorimetric sensors - Column display

Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Column dis-
play... ▶ Column display

The columns which are to be displayed in the table of the colorimetric
sensors can be defined in the dialog window Column display.

Columns available

Display of all the fields that can be shown as columns in the sensor table.

Columns displayed

Display of all fields which are displayed as columns in the overview table
for the colorimetric sensors. In the default settings, the columns Name,
Calibration date, Wavelength, c0, c1, c2, c3, Confidence interval,
Outlier and Coefficient of determination are displayed in this
sequence. Name is fixed and cannot be removed.

Add the selected column to the table.

Remove the selected column from the table.

Modify the sequence of displayed columns by moving the selected column
up and down.
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6.8.2.3 Adding a new colorimetric sensor

Menu item: Configuration ▶ Colorimetric sensors ▶ Edit ▶ New...

New colorimetric sensors are entered in the table using the menu item
Edit ▶ New....

The properties window then opens automatically for the configuration of
the colorimetric sensor (see chapter 6.8.3.1, page 1440).

Sorted by

The colorimetric sensors are in alphabetical order in the table. In ascend-
ing or descending order, depending on the selection made.

The colorimetric sensors can be selected in the Methods part with the var-
ious commands. The colorimetric sensors appear in alphabetical order, but
only in descending sequence, in the list field Colorimetric Sensor, on
the tab General/Hardware.

6.8.2.4 Deleting a colorimetric sensor

Menu item: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Delete

With Edit ▶ Delete, the colorimetric sensor selected in the sensor table is
deleted.

6.8.2.5 Printing the list of colorimetric sensors

Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Print
(PDF)... ▶ Print list of colorimetric sensors (PDF)

With Edit ▶ Print (PDF)..., the dialog window Print list of colorimet-
ric sensors (PDF) is opened.

Orientation

Selection of the printing orientation.

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

[OK]

The sensor table is shown in the required format as a PDF file and can be
opened directly with Acrobat Reader; it can then be printed out and/or
saved.
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6.8.3 Properties - Colorimetric sensor

6.8.3.1 Editing the sensor properties

Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Proper-
ties... ▶ Colorimetric sensor - %1

The Properties window for the colorimetric sensor selected in the Sensor
table in which the parameters of the colorimetric sensor can be edited is
opened with the menu item Edit ▶ Properties... in the subwindow Col-
orimetric sensors. It consists of the following tabs:

￭ Colorimetric sensor
General information regarding the colorimetric sensor, e.g. name,
device used and comment.

￭ Calibration data
Information about the calibration of the colorimetric sensor.

￭ Limit values
Definition of the limit value monitoring for outliers and the coefficient
of determination.

￭ History
Display of the last 10 calibration values.

6.8.3.2 Properties - Colorimetric sensors

Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ Colorimetric
sensor

Name

Name of the sensor.

Entry 24 characters

Comment

Possibility to enter remarks about the sensor.

Entry 24 characters
Default value 'empty'

6.8.3.3 Properties - Calibration data

Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ Calibration
data

Wavelength

Wavelength at which the calibration of the instrument has been carried
out.

Input range 100.0 to 2000.0 nm
Default value 400.0 nm
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c0

Calibration coefficient of zero order.

Input range -1.0E99 to 1.0E99 (max. 10 significant pla-
ces) 

Default value 0 

c1

Calibration coefficient first-order.

Input range -1.0E99 to 1.0E99 (max. 10 significant pla-
ces) 

Default value 0 

c2

Calibration coefficient second-order.

Input range -1.0E99 to 1.0E99 (max. 10 significant pla-
ces) 

Default value 0 

c3

Calibration coefficient third-order.

Input range -1.0E99 to 1.0E99 (max. 10 significant pla-
ces) 

Default value 0 

NOTICE

If the Wavelength and/or the coefficients c0 toc3 have been entered
manually, then the following parameters will be reset to the default
value or updated, respectively:

￭ Confidence interval = off
￭ Number of outliers = 0
￭ Coefficient of determination = invalid
￭ Calibration method = manual
￭ Calibration range = invalid
￭ Calibration date is updated
￭ Determination ID is deleted
￭ User is updated
￭ Audit Trail entry ensues
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Confidence interval

Display of the confidence interval within which the measured values for
the determination of the calibration curve must lie. Values outside this
range are called outliers, they are not integrated in the calculation of the
calibration coefficient. If the Wavelength and/or the coefficients c0 toc3
were entered manually, then off will be displayed.

Number of outliers

Total number of outliers (values outside the confidence interval). If the
wavelength and the coefficients c0 to c3 were entered manually, then 0
will be displayed.

Coefficient of determination

Display of the coefficient of determination (R2), which is calculated on the
basis of the calibration function and the confidence interval. If the Wave-
length and/or the coefficients c0 to c3 have been entered manually, then
invalid will be displayed here.

R2 defines the size of the statistical spread of y (absorbance), which can be
explained by x (concentration). It lies between 0 and 1. The closer R2 is to
1, the more likely there is a linear dependency between x and y. If R2 = 0,
then there is no connection. 5 decimal places are displayed.

Calibration range

Minimum and maximum concentration of the calibration solutions. In this
range, the calibration curve depicts a monotonously ascending or
descending function. The value cannot be modified. It is defined from the
method and corresponds to the range between the first and last calibra-
tion points used.

Calibration temperature

Temperature at which the calibration is carried out. In addition, the display
shows whether the temperature was measured with a Pt1000 or an NTC
temperature sensor or entered manually.

Input range -20.0 to 150.0 °C
Default value 25.0 °C



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 6 Configuration

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1443

NOTICE

If the Calibration temperature has been entered manually, then the
following parameters will be reset to the default value or updated,
respectively:

￭ Calibration temperature = manual
￭ Calibration date is updated.
￭ Calibration method = manual
￭ Determination ID is deleted
￭ User is updated
￭ Audit Trail entry ensues

Calibration date

Display of date and time of the last calibration entered after each auto-
matic calibration or manual entry.

Calibration method

Display of the method name with which the last calibration has been car-
ried out. If the calibration data has been entered manually, then manual
will appear.

Determination ID

Identification of the determination.

The determination ID can be copied and pasted into another field.

User

Display of the short name of the user logged in during the calibration or
who entered the calibration data manually. If work is not carried out using
login, then the user logged in under Windows will be entered automati-
cally.

Calibration data monitoring

on | off (Default value: off)

If this check box is activated, then the validity of the calibration is moni-
tored.

Calibration interval

Validity of the calibration in days. If a value is entered here then the date
for the next calibration will be adapted automatically. The days are
monitored, e.g. the calibration becomes invalid when the date changes
and not at the time time of day that calibration took place.

Only editable for Calibration data monitoring = on, otherwise inactive.
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Input range 0 to 999 Days
Default value 999 Days

Next calibration

Date on which the next calibration is to be carried out. The date can be

selected by pressing  in the dialog window Select date. After the date
has been entered the value for Calibration interval will be automatically
adapted.

Only editable for Calibration data monitoring = on, otherwise inactive.

Default value Calibration date+ 999 days

Message

Message by e-mail

on | off (Default value: off)

The message is additionally sent to the address defined under [E-mail...]
if this check box is activated.

Editable only if Calibration data monitoring = on, otherwise inactive.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Active only if Message by e-mail = on.

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message defined above.

Editable only if Calibration data monitoring = on, otherwise inactive.

Action

If during calibration data monitoring it is found that its validity has expired,
then one of the following actions will be triggered automatically at start
test:

Editable only if Calibration data monitoring = on, otherwise inactive.

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity of the calibration has expired will be
automatically saved with the determination.
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Display message
A message is displayed and you can select whether the run is to be
continued or canceled. If the run is continued then the message that
the validity of the calibration has expired will be saved automatically
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

6.8.3.4 Properties - Limit value

Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ Limit values

Monitoring number of outliers

on | off (Default value: off)

If this check box is activated, then the number of outliers during a new
calibration is monitored. If this number exceeds the defined limit value,
then a corresponding message will appear and one can decide whether
the calibration should nevertheless be applied or if the previous calibration
data should be retained.

Upper limit

Maximum number of permitted outliers.

Only editable for Monitoring number of outliers = on, otherwise inac-
tive.

Input range 0 to 9 
Default value 1 

Monitoring coefficient of determination

on | off (Default value: off)

If this check box is activated, then the coefficient of determination (R2) cal-
culated from the calibration data will be monitored after a new calibra-
tion. If this number lies outside the defined range, then a corresponding
message will appear and one can decide whether the calibration should
nevertheless be applied or if the previous calibration data should be
retained.

Lower limit

Lower limit value for the coefficient of determination.

Only editable for Monitoring coefficient of determination = on, oth-
erwise inactive.

Input range 0.00000 to 1.00000 
Default value 0.95000 
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6.8.3.5 Properties - History

Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ History

History table

The table contains the last 10 calibrations for the selected colorimetric
sensor and can be neither edited nor sorted. The individual calibrations are
sorted according to date in such a way that the most recent determina-
tion is listed last. The table contains the following columns:

Coefficient of determination

The values are shown in the following colors:

￭ Blue, if the value has been assigned automatically by a method.
￭ Black, if the values have been entered manually.
￭ Orange, if the values are outside the warning limits.
￭ Red, if the values are outside the intervention limits.

If the warning or intervention limits are exceeded then the line number
will also be shown with an orange and red background respectively.

Confidence interval

Display of the confidence interval within which the measured values for
the determination of the calibration curve must lie. Values outside this
range are called outliers, they are not integrated in the calculation of the
calibration coefficient.

Outlier

Total number of outliers (values outside the confidence interval).

Calibration date

Date and time of the calibration.

Calibration method

Name of the method with which the calibration was carried out. If the cal-
ibration data has been entered manually, then manual will appear here.

User

Short name of the user logged in during calibration or when the calibra-
tion data was entered manually. If work is not carried out using login then
the user logged in under Windows will be entered automatically.

History graph

The 10 last values for the selected colorimetric sensor are displayed in
each case on the tab Coefficient of determination. The values are pre-
sented in different colors, the same as with the History table:



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 6 Configuration

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1447

￭ blue, if the value has been assigned automatically by a method.
￭ black, if the values have been entered manually.

If a limit value is defined, then the warning limits are shown in orange
and intervention limits in red. 1 is always displayed thereby as the upper
warning and intervention limit.

[Limit values]

Opening the dialog window Limits for colorimetric sensor - 'Sensor
name' for the quantity selected in the graph in which the warning and
intervention limits for the coefficient of determination can be defined (see
chapter 6.8.3.6, page 1447). These limits apply only for the graph. No
monitoring takes placed during the calibration. The limits set on the tab
Limit values apply for the monitoring during the calibration (see chapter
6.8.3.4, page 1445).

[Delete history]

Delete the history for the colorimetric sensors.

6.8.3.6 Colorimetric sensor history - Limits

Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ His-
tory ▶ [Limit values] ▶ Limits for colorimetric sensor - 'Sensor name'

In the dialog window Limits for colorimetric sensor - 'Sensor name'
you can define warning and intervention limits for the coefficient of deter-
mination. If you have defined limits then these will be shown in the graph
in orange for warning limits and red for intervention limits. However,
whether these limits are observed is not monitored, i.e. exceeding these
limits does not trigger any action. For monitoring during calibration, the
limits set on the Limit values tab apply.

Warning limits for coefficient of determination

on | off (Default value: off)

If this option is activated, then the values for the coefficient of determi-
nation will be shown in orange if the limits are exceeded.

Lower limit

Lower warning limit for the coefficient of determination.

Input range 0.00000 to 1.00000 
Default value 0.98000 

Upper limit

Upper warning limit for the coefficient of determination.

Input range 0.00000 to 1.00000 
Default value 1.00000 



6.9 Subwindow Global variables ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1448 ￭￭￭￭￭￭￭￭ tiamo 3.0

Intervention limits for coefficient of determination

on | off (Default value: off)

If this option is activated, then the values for the coefficient of determi-
nation will be shown in red if the limits are exceeded.

Lower limit

Lower intervention limit for the coefficient of determination.

Input range 0.00000 to 1.00000 
Default value 0.96000 

Upper limit

Upper intervention limit for the coefficient of determination.

Input range 0.00000 to 1.00000 
Default value 1.00000 

6.9 Subwindow Global variables

6.9.1 Configuration - Common variables 
Subwindow: Configuration ▶ Common variables

Subwindow Global variables

The subwindow Common variables contains the table with the config-
ured common variables. It can be shown in a separate window in the pro-
gram part Configuration as a part of the Configuration view or (if not
present on the desktop) with View ▶ Quick access. The subwindow can
be enlarged and reduced as required; it can also be maximized.

Using common variables

Common variables are cross-method variables that are stored per client
and can be used in formulas under the designation 'CV.Name'. They are
either entered manually in the configuration or assigned in the method
run by a CALC command.

NOTICE

For common variables which are newly calculated during a determina-
tion in a CALC command and which are saved in the configuration, the
current values are available for additional calculations in the same deter-
minations from this point in time. This is not the case for determinations
running at the same time on other workplaces; here, the values avail-
able at the start of the determination are applied.
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6.9.2 Table of common variables

6.9.2.1 Table of common variables

Subwindow: Configuration ▶ Common variables

Contents

The table of common variables shows the following information about the
common variables as standard:

Name

Name of common variable.

Type

Type of common variables (Number, Text or Date/Time).

Value

Value of common variables.

Unit

Unit of the common variables.

Assignment date

Date of the last value assignment for the common variable.

Assignment method

Name of the method used to assign the value.

User

Short name of the user logged in during value assignment.

Next assignment

Date on which the next value assignment is to be carried out. If monitor-
ing the common variable is switched on and the set date is before the cur-
rent date (i.e. the value assignment has not yet been carried out) then the
date will be shown in red.

Additional columns can be shown from the properties of the common var-
iables with the menu item [Edit] ▶ Column display.

NOTICE

Lines that contain red entries will also show the line number with a red
background.
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Table view

The table of common variables cannot be edited directly. With a click on
the column title the table can be sorted according to the selected column
in either increasing or decreasing sequence. The table view can be adap-
ted with the left-hand mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width

￭ Double-click on the margin between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location

If the contents of a field is larger than the column width then the whole
contents will be shown as a tooltip if the mouse cursor is kept on the
field.

Functions

The menu [Edit] beneath the table of common variables contains the fol-
lowing menu items:

New… Adds new common variable manually (see chapter 6.9.2.2, page 1450).

Delete Deletes the selected common variable (see chapter 6.9.2.3, page 1451).

Properties… Edits the selected common variable (see chapter 6.9.3.1, page 1452).

Column display… Defines the columns of the table of Common variables (see chapter 6.9.2.4,
page 1451).

Print (PDF)… Outputs the table of common variables as a PDF file (see chapter 6.9.2.5, page
1451).

6.9.2.2 Add new common variable

Menu item: Configuration ▶ Common variables ▶ [Edit] ▶ New…

With [Edit] ▶ New... a new common variable is added manually to the
table of common variables. The Properties window then opens automati-
cally for editing the common variable. After the Properties window has
been closed the common variable will be entered in the table of common
variables. The parameters can be altered at any time with [Edit] ▶ Prop-
erties...
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6.9.2.3 Delete common variable

Menu item: Configuration ▶ Common variables ▶ [Edit] ▶ Delete

With [Edit] ▶ Delete the common variable selected in the table is
deleted.

6.9.2.4 Common variables - Column display 

Dialog window: Configuration ▶ Common variables ▶ [Edit] ▶ Column dis-
play… ▶ Column display

With [Edit] ▶ Column display… the dialog window Column display
opens. Here you can define the columns that are to be shown in the Com-
mon variables table.

Columns available

Shows all the fields that can be displayed as columns in the table of com-
mon variables.

Columns displayed

Shows all the fields that will be displayed as columns in the table of com-
mon variables. The default situation shows the columns Name, Type,
Value, Unit, Assignment date, Assignment method, User and Next
assignment. The three columns Name, Type and Value are always
present and cannot be removed.

Adds the selected column to the table.

Removes the selected column from the table.

Modifies the sequence of displayed columns by moving the selected col-
umn up.

Modifies the sequence of displayed columns by moving the selected col-
umn down.

6.9.2.5 Print list of common variables 

Dialog window: Configuration ▶ Common variables ▶ [Edit] ▶ Print (PDF)
… ▶ Print list of common variables (PDF)

Orientation

Selection Portrait | Landscape
Default value Portrait
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Portrait
Prints table of common variables in portrait format.

Landscape
Prints table of common variables in landscape format.

[OK]

The table of common variables is shown in the required format as a PDF
file and can be opened directly with Acrobat Reader; it can then be prin-
ted out and/or saved.

6.9.3 Common variable properties

6.9.3.1 Editing properties of common variables

Dialog window: Configuration ▶ Common variables ▶ [Edit] ▶ Proper-
ties… ▶ Common variable 'Name'

With menu item [Edit] ▶ Properties… in the subwindow Common
variables the properties window for the common variable selected in the
table opens, in which the parameters of the common variables can be
edited. It consists of the following tabs:

￭ Common variable
Information about common variables such as name, type, value, etc.

￭ History
Display of the last 10 values.

6.9.3.2 Properties - Common variable

Tab: Configuration ▶ Common variables ▶ [Edit] ▶ Properties... ▶ Common vari-
able - 'Name' ▶ Common variable

Name

Name of common variables.

Entry 50 characters

Type

Selection of the type for a new common variable. For existing common
variables, the type will only be shown; it cannot be edited.

Selection Number | Text | Date/Time
Default value Number

Value

Value of common variables. This value can be assigned in a method by a
CALC command or entered manually. For methods that use the common
variable it is available as the variable 'CV.Name.VAL' or 'CV.Name'
(short form) for calculations.
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For type Date/Time variables, the date can be selected by pressing  in
the dialog window Select date.

Type = Number
Input range -1.0E99 to 1.0E99 (max. 15 places) 

Type = Text
Entry 256 characters

Type = Date/Time
Selection Date selection

Value (unit)

Designation of the unit. If a value is assigned automatically then the unit
will be automatically entered here. It is available for methods that use the
common variable as variable 'CV.Name.UNI' for calculations.

Entry 20 characters
Selection 'empty' | mol/L | mmol/L | µmol/mL | g/L |

 mg/L | µg/L | mg/mL | ppm | % | mEq/L | mL |
 µg | µS/cm

Default value mol/L

Comment

Possibility to enter remarks about the common variable.

Entry 256 characters

Assignment date

Date and time at which the last value was assigned; this is entered auto-
matically each time that a value is assigned automatically or manually.

NOTICE

In contrast to automatic value assignment, when assigning the value
manually the date is only entered if the value has really been changed.

Assignment method

Name of the method with which the last value assignment was carried
out. If the value has been entered manually then manual will be shown
here.
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User

Short name of the user who was logged in during value assignment or
who entered the value manually. If work is not carried out using login,
then the user logged in under Windows will be entered automatically.

Common variable monitoring

on | off (Default value: off)

If this option is enabled then the validity of the common variables will be
monitored.

Validity

Validity period of the common variable in days. If a value is entered here
then the field Next assignment will be adapted automatically.

Input range 0 to 999 Days
Default value 999 Days

Next assignment

Date on which the next value assignment must take place. The date can

be selected by pressing  in the dialog window Select date (see chap-
ter 2.5.1, page 84). After a date has been entered, the value for the Val-
idity will be automatically adapted.

Selection Date selection

Message

The message options can only be edited if monitoring for common varia-
bles is switched on.

Message by E-mail

on | off (Default value: off)

The message is additionally sent to the e-mail address defined under [E-
mail] if this option is activated. The message is sent in text format.

[E-mail]

[E-mail] opens the Send E-mail window.

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.
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Action

The actions can only be edited if monitoring for common variables is
switched on.

If, during common variable monitoring, it is found that the validity period
has expired, then one of the following actions will be triggered automati-
cally at the start of the test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period of the common variable has expired will be automat-
ically saved with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

6.9.3.3 Properties - History

Tab: Configuration ▶ Common variables ▶ [Edit] ▶ Properties ▶ Common varia-
ble - 'Name' ▶ History

History table

The table contains the last 10 values for the selected common variable
and cannot be edited or sorted. The individual values are sorted according
to date so that the most up-to-date assignment is shown last.

Value

The values are shown in the following colors:

￭ Blue, if the value has been assigned automatically by a method.
￭ Black, if the values have been entered manually.
￭ Orange, if the values are outside the warning limits.
￭ Red, if the values are outside the intervention limits.

If the warning or intervention limits are exceeded then the line number
will also be shown with an orange and red background respectively.

Assignment date

Date and time of value assignment.
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Assignment method

Name of the method with which the value assignment was carried out. If
the values have been entered manually then manual will appear here.

User

Short name of the user who was logged in during value assignment or
who entered the values manually. If work is not carried out using login,
then the user logged in under Windows will be entered automatically.

History graph

The graph shows the last 10 values for the selected common variable. The
values are presented in different colors, the same as with the History table:

￭ Blue, if the value has been determined automatically by a method.
￭ Black, if the value has been entered manually.

If limits have been defined, then the warning limits will be shown in
orange and the intervention limits in red.

NOTICE

The history graph can be copied into the clipboard by using the con-
text-sensitive menu item Copy.

[Limits]

Opens the dialog window Limits for common variable in which the
warning and action limits can be defined for the common variables. These
limits apply only to the graph; no monitoring takes place during value
assignment.

[Delete history]

Deletes the history.

6.9.3.4 History - Limits

Dialog window: Configuration ▶ Common variables ▶ [Edit] ▶ Properties ▶ Com-
mon variable - 'Name' ▶ History ▶ [Limit value] ▶ Limits for Common variable -
'Name'

In the dialog window Limits for common variable both warning and
intervention limits can be defined for the values of the common variables.
If you have defined limits then these will be shown in the graph in orange
for warning limits and red for intervention limits. However, whether these
limits are observed is not monitored, i.e. exceeding these limits does not
trigger any action.
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Warning limits for common variable

on | off (Default value: off)

If this option is enabled then the values of the common variables will be
shown in orange if these limits are exceeded.

Lower limit

Lower warning limit for common variable.

Input range -1.0E99 to 1.0E99 (max. 10 digits) 

Upper limit

Upper warning limit for common variable.

Input range -1.0E99 to 1.0E99 (max. 10 digits) 

Intervention limits for common variable

on | off (Default value: off)

If this option is enabled then the values of the common variables will be
shown in red if these limits are exceeded.

Lower limit

Lower warning limit for common variable.

Input range -1.0E99 to 1.0E99 (max. 10 digits) 

Upper limit

Upper warning limit for common variable.

Input range -1.0E99 to 1.0E99 (max. 10 digits) 

6.10 Subwindow Global variables

6.10.1 Configuration - Global variables
Subwindow: Configuration ▶ Global variables

Subwindow Global variables

The subwindow Global variables contains the table with the configured
global variables. It can be shown in the program part Configuration as a
part of the Configuration view or (if not present on the desktop) in a sepa-
rate window with View ▶ Quick access. The subwindow can be
enlarged and reduced as required; it can also be maximized.

Using global variables

Global variables are method-embracing variables that are stored overall cli-
ents and can be used in formulas under the designation 'GV.Name'. They
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are either entered manually in the configuration or assigned in the
method run by a CALC command.

NOTICE

For global variables which are newly calculated during a determination
in a CALC command and which are saved in the configuration, the cur-
rent values are available for additional calculations in the same determi-
nations from this instant. This is not the case for determinations running
at the same time on other workplaces; here, the values available at the
start of the determination are applied.

6.10.2 Table of global variables

6.10.2.1 Table of global variables

Subwindow: Configuration ▶ Global variables

Contents

The table of global variables shows the following information about the
global variables as standard:

Name

Name of global variable.

Type

Type of global variable (Number, Text or Date/Time).

Value

Value of the global variable.

Unit

Unit of global variable.

Assignment date

Date of the last value assignment to global variable.

Assignment method

Name of the method used to assign the value.

User

Short name of the user logged in during value assignment.

Client ID

Identification of the client (client ID) on which the value assignment has
taken place.
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Next assignment

Date on which the next value assignment is to be carried out. If monitor-
ing the global variable is switched on and the set date is before the cur-
rent date (i.e. the value assignment has not yet been carried out) then the
date will be shown in red.

With menu item [Edit] ▶ Column display further columns can be
shown from the properties of the global variables.

NOTICE

Lines that contain red entries will also show the line number with a red
background.

Table view

The table of global variables cannot be edited directly. With a click on the
column title the table can be sorted according to the selected column in
either increasing or decreasing sequence. The table view can be adapted
with the left-hand mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width

￭ Double-click on the margin between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location

If the contents of a field is larger than the column width then the whole
contents will be shown as a Tooltip if the mouse cursor is kept on the
field.

Functions

The menu [Edit] beneath the table of global variables contains the follow-
ing menu items:

New… Adds new global variable manually (see chapter 6.10.2.2, page 1460).

Delete Deletes the selected global variable (see chapter 6.10.2.3, page 1460).

Properties… Edits the selected global variable (see chapter 6.10.3, page 1461).

Column display… Defines the columns of the table of global variables (see chapter 6.10.2.4, page
1460).

Print (PDF)… Outputs the table of global variables as a PDF file (see chapter 6.10.2.5, page
1461).
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6.10.2.2 Add new global variable

Menu item: Configuration ▶ Global variables ▶ [Edit] ▶ New…

With [Edit] ▶ New... a new global variable is added manually to the
table of global variables. The Properties window then opens automatically
for editing the global variable. After the properties window has been
closed the global variable will be entered in the table of global variables.
The parameters can be modified at any time with [Edit] ▶ Properties....

6.10.2.3 Delete global variable

Menu item: Configuration ▶ Global variables ▶ [Edit] ▶ Delete

With [Edit] ▶ Delete the global variable selected in the table is deleted.

6.10.2.4 Global variables - Column display

Dialog window: Configuration ▶ Global variables ▶ [Edit] ▶ Column dis-
play… ▶ Column display

With [Edit] ▶ Column display… the dialog window Column display
opens. Here you can define the columns that are to be shown in the
global variables table.

Available columns

Shows all the fields that can be displayed as columns in the table of global
variables.

Displayed columns

Shows all the fields that will be displayed as columns in the table of global
variables. The default situation shows the columns Name, Type, Value,
Unit, Assignment date, Assignment method, User and Next
assignment. The three columns Name, Type and Value are always
present and cannot be removed.

Adds the selected column to the table.

Removes the selected column from the table.

Modifies the sequence of displayed columns by moving the selected col-
umn up.

Modifies the sequence of displayed columns by moving the selected col-
umn down.
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6.10.2.5 Print list of global variables

Dialog window: Configuration ▶ Global variables ▶ [Edit] ▶ Print (PDF)… ▶ Print
list of global variables (PDF)

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Print table of global variables in portrait format.

Landscape
Print table of global variables in landscape format.

[OK]

The table of global variables is shown in the required format as a PDF file
and can be opened directly with Acrobat Reader; it can then be printed
out and/or saved.

6.10.3 Properties Global variables

6.10.3.1 Edit properties of global variables

Dialog window: Configuration ▶ Global variables ▶ [Edit] ▶ Properties… ▶ Global
variable 'Name'

With menu item [Edit] ▶ Properties… in the subwindow Global varia-
bles the properties window for the global variable selected in the table
opens, in which the parameters of the global variables can be edited. It
consists of the following tabs:

￭ Global variables
Information about global variables such as name, type, value, etc.

￭ History
Displays last 10 values.

6.10.3.2 Properties - Global variable

Tab: Configuration ▶ Global variables ▶ [Edit] ▶ Properties... ▶ Global variable -
'Name' ▶ Global variable

Name

Name of global variable.

Entry 50 characters

Type

Selection of the type for a new global variable. For existing global varia-
bles the type will only be shown; it cannot be edited.

Selection Number | Text | Date/Time
Default value Number
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Value

Value of the global variable. This value can be assigned in a method by a
CALC command or entered manually. For methods that use the global
variable it is available as the variable 'GV.Name.VAL' or 'GV.Name'
(short form) for calculations.

For type Date/Time variables, the date can be selected by pressing  in
the dialog window Select date.

Type = Number
Input range -1.0E99 to 1.0E99 (max. 15 places) 

Type = Text
Entry 256 characters

Type = Date/Time
Selection Date selection

Value (unit)

Designation of the unit. If a value is assigned automatically then the unit
will be automatically entered here. It is available for methods that use the
global variable as variable 'GV.Name.UNI' for calculations.

Entry 20 characters
Selection 'empty' | mol/L | mmol/L | µmol/mL | g/L |

 mg/L | µg/L | mg/mL | ppm | % | mEq/L | mL |
 µg

Default value mol/L

Comment

It is possible to enter remarks about the global variable.

Entry 256 characters

Assignment date

Date and time at which the last value was assigned; this is entered auto-
matically each time that a value is assigned automatically or manually.

NOTICE

In contrast to automatic value assignment, when assigning the value
manually the date is only entered if the value has really been changed.
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Assignment method

Name of the method with which the last value assignment was carried
out. If the value was entered manually then manual will be shown here.

User

Short name of the user who was logged in during value assignment or
who entered the value manually. If work is not carried out using log in,
then the user logged in under Windows will be entered automatically.

Computer name

Name of the computer with which the last value assignment was carried
out.

Monitoring the global variable

on | off (Default value: off)

If this option is enabled then the validity of the global variable will be
monitored.

Validity

Validity period of the global variable in days. If a value is entered here then
the field Next assignment will be adapted automatically.

Input range 0 to 999 days
Default value 999 days

Next assignment

Date on which the next value assignment must take place. The date can

be selected by pressing  in the dialog window Select date (see chap-
ter 2.5.1, page 84). After a date has been entered, the value for the Val-
idity will be automatically adapted.

Selection Date selection

Message

The message options can only be edited if monitoring for global variables
is switched on.

Message by E-mail

on | off (Default value: off)

The message is additionally sent to the E-mail address defined under [E-
mail...] if this option is activated. The message is sent in text format.

[E-mail...]

[E-Mail] opens the Send E-mail window.
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Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted additionally to
the message defined above

Action

The actions can only be edited if monitoring for global variables is
enabled.

If during global variable monitoring it is found that the validity period has
expired then one of the following actions will be triggered automatically
at start test:

Selection Document message | Display message | Cancel
determination

Default value Display message

Document message
The message that the validity period of the global variable has expired
will be automatically saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period of the global variable has expired will be automati-
cally saved with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

6.10.3.3 Properties - History

Tab: Configuration ▶ Global variables ▶ [Edit] ▶ Properties ▶ Global variable -
'Name' ▶ History

History table

The table contains the last 10 values for the selected global variable and
cannot be edited or sorted. The individual values are sorted according to
date so that the most up-to-date assignment is shown last.

Value

The values are shown in the following colors:

￭ Blue, if the value has been assigned automatically by a method.
￭ Black, when the values have been entered manually.
￭ Orange, when the values are outside the warning limits.
￭ Red, when the values are outside the intervention limits.
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If the warning or intervention limits are exceeded then the line number
will also be shown with an orange and red background respectively.

Assignment date

Date and time of value assignment.

Assignment method

Name of the method with which the value assignment was carried out. If
the values were entered manually then manual will appear here.

User

Short name of the user who was logged in during value assignment or
who entered the values manually. If work is not carried out using login
then the user logged in under Windows will be entered automatically.

History graph

The graph shows the last 10 values for the selected global variable. As in
the history table, the values are shown in different colors:

￭ Blue, if the value has been determined automatically by a method.
￭ Black, if the value has been entered manually.

If limits have been defined then the warning limits will be shown in
orange and the intervention limits in red.

NOTICE

The history graph can be copied into the clipboard by using the con-
text-sensitive menu item Copy.

[Limits]

Opens the dialog window Limits for global variable in which the warn-
ing and action limits can be defined for the global variables. These limits
apply only to the graph; no monitoring takes place during value assign-
ment.

[Delete history]

Deletes the history.

6.10.3.4 History - Limits

Dialog window: Configuration ▶ Global variable ▶ [Edit] ▶ Properties ▶ Global
variable - 'Name' ▶ History ▶ [Limit value] ▶ Limits for Global variable - 'Name'

In the dialog window Limits for global variable both warning and
intervention limits can be defined for the values of the global variables. If
you have defined limits then these will be shown in the graph in orange
for warning limits and red for intervention limits. However, whether these
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limits are observed is not monitored, i.e. exceeding these limits does not
trigger any action.

Warning limits for global variable

on | off (Default value: off)

If this option is enabled then the values of the global variables will be
shown in orange if these limits are exceeded.

Lower limit

Lower warning limit for global variable.

Input range -1.0 E99 to 1.0E99 (max. 10 digits) 

Upper limit

Upper warning limit for global variable.

Input range -1.0 E99 to 1.0E99 (max. 10 digits) 

Intervention limits for global variable

on | off (Default value: off)

If this option is enabled then the values of the global variables will be
shown in red if these limits are exceeded.

Lower limit

Lower warning limit for global variable.

Input range -1.0E99 to 1.0E99 (max. 10 digits) 

Upper limit

Upper warning limit for global variable.

Input range -1.0E99 to 1.0E99 (max. 10 digits) 
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6.11 Subwindow Sample solutions (TC conductivity)

6.11.1 Sample solutions (TC conductivity) - General
Subwindow: Configuration ▶ Sample solutions (TC conductivity)

Subwindow Sample solutions (TC conductivity)

In the subwindow Sample solutions (TC conductivity), the data for
the calculation of the temperature coefficients of a sample solution is dis-
played in tabular form via Chebyshev function. It can be shown in a sepa-
rate window in the program part Configuration as a part of the Configu-
ration view or (if not present on the desktop) with View ▶ Quick
access. The subwindow can be enlarged and reduced as required; it can
also be maximized.

This data can either be edited manually or determined with the help of the
command MEAS TC Cond. A sample solution (TC conductivity) can be
selected in the command MEAS Cond, in order to compensate for tem-
perature deviations during the conductivity measurement.

6.11.2 Sample solutions (TC conductivity) table

6.11.2.1 Sample solutions (TC conductivity) table

Subwindow: Configuration ▶ Sample solutions (TC conductivity)

Contents

In the default settings, the following data is shown in the table for the cal-
culation of the temperature coefficients:

Name

Name of the sample solution whose temperature coefficient was deter-
mined for conductivity.

Start temperature

Temperature at the start of the measurement.

Stop temperature

Temperature at the time of the end of the measurement.

TC min.

Minimum temperature coefficient in the temperature interval of the Che-
byshev function, with reference to a temperature of 25 °C.

TC max.

Maximum temperature coefficient in the temperature interval of the Che-
byshev function, with reference to a temperature of 25 °C.
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c0 ... c4

Coefficients of the Chebyshev polynomial for the calculation of the func-
tion.

Assignment date

Moment at which the data for the calculation of the temperature coeffi-
cient was entered or determined.

Assignment method

Name of the method with which the automatic value assignment took
place. If the value has been entered manually then manual will be shown.

User

Short name of the user who was logged in during value assignment or
who entered the value manually.

Measuring input

Type and serial number of the measuring input the conductivity sensor
was connected to.

Determination ID

Unambiguous identification for the determination with which the determi-
nation of the TC data was carried out.

The determination ID can be copied and pasted into another field.

Comment

Comment which can be entered by the user.

With menu item [Edit] ▶ Column display... further columns from the
solution properties can be shown.

NOTICE

Lines that contain red entries will also show the line number with a red
background.

Table view

The table cannot be edited directly. With a click on the column title the
table can be sorted according to the selected column in either increasing
or decreasing sequence. The table view can be adapted with the left-hand
mouse button as follows:

￭ Drag the margin between column titles:
Sets the column width
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￭ Double-click on the margin between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location

If the contents of a field is larger than the column width, then the whole
contents will be shown as a tooltip if the mouse cursor is kept on the
field.

Functions

The menu [Edit] beneath the table contains the following menu items:

New… Add manually a new line (see chapter 6.11.2.2, page 1469).

Delete Delete the selected line (see chapter 6.11.2.3, page 1469).

Properties… Edit the selected line (see chapter 6.6.3.1, page 1390).

Column display… Define the columns for the table (see chapter 6.11.2.4, page 1469).

Print (PDF) Output of the table as a PDF file (see chapter 6.11.2.5, page 1470).

6.11.2.2 Adding a new line

Menu item: Configuration ▶ Sample solutions (TC conductivity) ▶ [Edit] ▶ New…

A new line with the data for calculating the temperature coefficient for a
sample solution is added manually to the table with [Edit] ▶ New…. The
properties window then opens automatically for editing the data. After
the properties window has been closed, the line will be entered in the
solution table. The parameters can be modified at any time with
[Edit] ▶ Properties....

6.11.2.3 Deleting a line

Menu item: Configuration ▶ Sample solutions (TC conductivity) ▶ [Edit] ▶ Delete

With [Edit] ▶ Delete, the selected line in the table is deleted.

6.11.2.4 Sample solutions (TC conductivity) - Column dis-
play

Dialog window: Configuration ▶ Sample solutions (TC conductiv-
ity) ▶ [Edit] ▶ Column display… ▶ Column display

With [Edit] ▶ Column display…, the dialog window Column display
opens. Here you can define the columns that are to be shown in the table.

Available columns

Display of all the fields that can be displayed as columns in the table.
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Displayed columns

Display of all the fields that are displayed as columns in the table. The
default situation shows the columns Name, TC min., TC max., Assign-
ment date, Assignment method and User. The columns Name, TC
min. and TC max. are always present and cannot be removed.

Add the selected column to the table.

Remove the selected column from the table.

Modify the sequence of the displayed columns by moving the selected
column up.

Modify the sequence of the displayed columns by moving the selected
column down.

6.11.2.5 Printing the solution list

Dialog window: Configuration ▶ Sample solutions (TC conductiv-
ity) ▶ [Edit] ▶ Print (PDF)… ▶ Print list of sample solutions (TC conductivity)
(PDF)

[Edit] ▶ Print (PDF)… opens the dialog window Print list of solutions
(PDF).

Orientation

Selection Portrait format | Landscape format
Default value Portrait format

Portrait format
Output of the table in portrait format.

Landscape format
Output of the table in landscape format.

[OK]

The table is shown in the required format as a PDF file and can be opened
directly with Acrobat Reader; it can then be printed and/or saved.
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6.11.3 Sample solutions (TC conductivity) properties

6.11.3.1 Editing properties

Dialog window: Configuration ▶ Sample solutions (TC conductiv-
ity) ▶ [Edit] ▶ Properties… ▶ Sample solution (TC conductivity)

The parameters for the selected line are defined on the following tabs:

￭ General
General properties.

￭ TC data
Data for TC determination and monitoring.

6.11.3.2 Properties - General

Tab: Configuration ▶ Sample solutions (TC conductivity) ▶ [Edit] ▶ Proper-
ties... ▶ Sample solution (TC conductivity) ▶ General

Name

Name of the measuring solution for which the temperature coefficient for
conductivity is determined.

Entry 50 characters
Default value 'empty'

Comment

Comments on the measuring solution.

Entry 500 characters
Default value 'empty'

6.11.3.3 Properties - TC data

Tab: Configuration ▶ Sample solutions (TC conductivity) ▶ [Edit] ▶ Proper-
ties... ▶ Sample solution (TC conductivity) ▶ TC data

Start temperature

Temperature at the start of the measurement.

Input range -20.0 to 150.0 °C
Default value 20.0 °C

Stop temperature

Temperature at end of the measurement.

Input range -20.0 to 150.0 °C
Default value 40.0 °C

TC min.

Minimum temperature coefficient in the temperature interval of the Che-
byshev function, with reference to a temperature of 25 °C.
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Input range -1.0E8 to 1.0E8 
Default value 1.0 

TC max.

Maximum temperature coefficient in the temperature interval of the Che-
byshev function, with reference to a temperature of 25 °C.

Input range -1.0E8 to 1.0E8 
Default value 1.0 

c0 ... c4

Coefficients of the Chebyshev polynomial for the calculation of the func-
tion.

Input range -1.0E8 to 1.0E8 
Default value 0.0 

Assignment date

Display of the moment at which the data for the calculation of the tem-
perature coefficient was entered or determined. This value is entered
automatically by tiamo.

Assignment method

Name of the method with which the automatic value assignment took
place. If the value has been entered manually then manual will be shown.

User

Short name of the user who was logged in during value assignment or
who entered the value manually. If work is not carried out using login,
then the user logged in under Windows will be entered automatically.

Measuring input

Type and serial number of the measuring input the conductivity sensor
was connected to.

Determination ID

Unambiguous identification for the determination with which the determi-
nation of the TC data was carried out.

The determination ID can be copied and pasted into another field.

Monitoring TC data

on | off (Default value: off)

If this option is activated, then the validity period of the data will be moni-
tored.
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Validity

Validity period of the data in days. If a value is entered here, then the date
in the field Next assignment will be adapted automatically.

Input range 0 to 999 Days
Default value 999 Days

Next assignment

Date on which the next assignment is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After a date has been entered, the value for the Validity
will be automatically adapted.

Selection Date selection

Message

The message options can only be edited if monitoring is switched on.

Message by E-mail

on | off (Default value: off)

The message is additionally sent to the e-mail address defined under [E-
mail] if this option is activated. The message is sent in text format.

[E-mail]

[E-Mail] opens the Send E-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted additionally to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test.

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.
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Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

6.12 Subwindow Rack data

6.12.1 Configuration - Rack data 
Subwindow: Configuration ▶ Rack data

Rack data subwindow

The subwindow Rack data contains the Rack table with all the sample
racks for Metrohm sample changers defined for the client. It can be
shown in a separate window in the program part Configuration as a part
of the Configuration view or (if not present on the desktop) with
View ▶ Quick access. The subwindow can be enlarged and reduced as
required; it can also be maximized.

Display of sample racks

The rack table is empty in the default settings. Sample racks which are
placed on sample processors, are recognized automatically and included in
the rack table. Additional racks can be imported manually.

6.12.2 Rack table

6.12.2.1 Rack table 

Subwindow: Configuration ▶ Rack data

Contents

The rack data table shows the following information about the racks con-
figured as standard:

Rack name

Name of the rack.

Rack code

Rack code of the rack.

Number of positions

Number of sample positions on the rack.
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Beaker radius samples

Radius of the beakers on the rack.

Beaker sensor

Defines the beaker sensors for the rack.

Device

Shows the devices to which the rack is attached.

Table view

The rack table cannot be edited directly. With a click on the column title
the table can be sorted according to the selected column in either increas-
ing or decreasing sequence. The table view can be adapted with the left
mouse button as follows:

￭ Drag the border between column titles:
Sets the column width

￭ Double-click on the border between column titles:
Sets the optimal column width

￭ Drag the column title:
Moves the column to the required location

If the contents of a field is larger than the column width then the whole
contents will be shown as a Tooltip if the mouse cursor is kept on the
field.

With sample racks that are placed on a Sample Processor and are recog-
nized automatically the corresponding device name will be shown in the
Instrument column. In addition the line number will be shown with a
green background.

If a rack is reserved for a running determination or for manual control then
the line will be shown in gray and the rack cannot be edited until the
determination has been finished.

Functions

The menu [Edit] beneath the rack table contains the following menu
items:

New… Adds new rack manually (see chapter 6.12.2.2, page 1476).

Delete Deletes the selected rack (see chapter 6.12.2.3, page 1476).

Properties… Edits the selected rack (see chapter 6.12.3.1, page 1477).

Print (PDF)… Outputs the rack table as a PDF file .(see chapter 6.12.2.4, page 1476)
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6.12.2.2 Adding new rack

Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ New… ▶ New rack

A new rack can only be generated as a copy of an already existing rack
under a new rack name and with a new rack code. [Edit] ▶ New…
opens the dialog window New rack.

Template

Selection of the rack to be used as a template for the new rack.

Selection All existing racks

Rack name

Name for the new rack. The selected name must not already exist.

Entry 25 characters

Rack code

Code of the new rack. The selected rack code must not already exist.

Entry 6-figure binary pattern made up of 0 and 1

6.12.2.3 Deleting rack

Menu item: Configuration ▶ Rack data ▶ [Edit] ▶ Delete

With [Edit] ▶ Delete the rack selected in the rack list will be deleted.

6.12.2.4 Printing list of racks 

Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Print (PDF)… ▶ Print list of
racks (PDF)

[Edit] ▶ Print (PDF)… opens the dialog window Print list of racks
(PDF).

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Prints rack table in portrait format.

Landscape
Prints rack table in landscape format.

[OK]

The rack table is shown in the required format as a PDF file and can be
opened directly with Acrobat Reader; it can then be printed and/or saved.
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6.12.3 Rack properties

6.12.3.1 Editing rack properties

Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Properties… ▶ Rack data

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
will be shown.

Rack code

Shows the number of positions on the rack in position. The rack code cor-
responds to the arrangement of magnets on the base of the rack and is
read in by the Sample Processor in order to recognize the rack. If no rack
is in position then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

The parameters for the rack in position are defined in the following tabs:

￭ Rack parameters
Defines the parameters that are valid for all rack positions.

￭ Lift positions
Defines the work, rinse, shift and special positions for Tower 1 and
Tower 2 (if present).

￭ Special beakers
Special beaker Settings for all special beakers on the rack in position.

6.12.3.2 Properties - Rack parameters

Tab: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack data ▶ Rack
parameters

Beaker radius samples

Radius of the sample beakers on the rack. If the lift is moved to the work
position then this value will be compared with the parameter Min.
beaker radius (see chapter 7.3.3, page 1498) that can be specifically
defined for each tower. If Beaker radius samples < min. beaker
radius then a corresponding error message will appear. With off the
beaker radius will not be checked.

Input range 1.0 to 100.0 mm
Selection off

Beaker sensor

When a sample position is moved to with the command MOVE then the
beaker sensor (Tower, Robotic arm) checks whether the special beaker
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is present or not. With off no check will be made. For the option Robotic
arm a swing head with beaker sensor must be installed and a suitable
work position with beaker contact must be defined for the lift, as this
must move to the beaker recognition position.

With the parameter Beaker test in the command MOVE you can deter-
mine whether the determination is to be terminated if a beaker is missing
with or without the display of a corresponding message and whether the
series is to be continued or also terminated.

Selection Tower | Robotic arm | off

Rack offset

The rack offset is a production-dependent tolerance value between the
upper part of the rack and the lower part. The value is determined by a
rack adjustment and displayed here. If necessary, it can be edited.

Input range -5.00 to 5.00 °

6.12.3.3 Properties - Lift positions

Tab: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack data ▶ Lift posi-
tions

Tower 1

Defines the lift positions for Tower 1. These apply for all rack positions
except those that are defined as Special beaker.

Work position

Work position for Lift 1. At this lift position the electrodes, stirrer and
buret tips are optimally positioned for work.

Input range 0 to 235 mm

Rinse position

Rinse position for Lift 1. This lift position is used for rinsing the electrodes.

Input range 0 to 235 mm

Shift position

Shift position for Lift 1. Each time that the rack shifts, the lift will move to
this position if it is located at a lower lift position. If the lift is located at a
higher lift position than that defined here, then the shifting will take place
at the current lift position. This means that the shift position must be
selected so that a safe movement across the entire rack is possible at any
time.

Input range 0 to 235 mm
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Special position

Special position for Lift 1. This additional definable position can be used
e.g. during pipetting so that the tip is just immersed in the sample solu-
tion.

Input range 0 to 235 mm

Tower 2

Defines the lift positions for Tower 2. These apply for all rack positions
except those that are defined as Special beaker.

Work position

Work position for Lift 2. At this lift position the electrodes, stirrer and
buret tips are optimally positioned for work.

Input range 0 to 235 mm

Rinse position

Rinse position for Lift 2. This lift position is used for rinsing the electrodes.

Input range 0 to 235 mm

Shift position

Shift position for Lift 2. Each time that the rack shifts, the lift will move to
this position if it is located at a lower lift position. If the lift is located at a
higher lift position than that defined here, then the shifting will take place
at the current lift position. This means that the shift position must be
selected so that a safe movement across the entire rack is possible at any
time.

Input range 0 to 235 mm

Special position

Special position for Lift 2. This additional definable position can be used
e.g. during pipetting so that the tip is just immersed in the sample solu-
tion.

Input range 0 to 235 mm

6.12.3.4 Properties - Special beaker

Tab: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack data ▶ Special
beakers

The table shows all the data of all the special beakers of the attached rack
in tabular form. Each special beaker can be assigned to any position on
the rack. The table cannot be edited directly.
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NOTICE

Special beakers should preferably be set at high rack positions so that
sample series can start from rack position 1. Rack positions which are
defined as special beakers are no longer available as sample positions. A
specific work position can be defined for each special beaker at Tower 1
and Tower 2 (if present). The shift, rinse and special positions of the
affected tower are taken from the general rack positions.

The following columns are shown in the table:

Special beaker

Number of the special beaker for the selected rack.

Rack position

Number of the rack position for the special beaker.

Work position Tower 1

Work position for the special beaker at Tower 1.

Work position Tower 2

Work position for the special beaker at Tower 2.

Beaker radius

Radius of the special beaker.

Beaker sensor

Shows whether and which beaker sensor is to be used for the special
beaker.

[Edit]

Opens the dialog window Special beaker # (see chapter 6.12.3.5, page
1480) for editing the data of the selected special beaker.

6.12.3.5 Special beaker

Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack
data ▶ Special beaker ▶ [Edit] ▶ Special beaker #

The parameters for the special beaker selected in the table of special beak-
ers can be defined in the dialog window Special beaker #.

Rack position

Number of rack position for selected special beaker.

Input range 0 to n (n is rack-dependent) 
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NOTICE

Special beakers should preferably be set at high rack positions so that
sample series can start from rack position 1. Rack positions which are
defined as special beakers are no longer available as sample positions.
They will be skipped during an automatic movement to a sample posi-
tion.

Work position Tower 1

Work position of the selected special beaker at Tower 1.

Input range 0 to 235 mm

Work position Tower 2

Work position of the selected special beaker at Tower 2.

Input range 0 to 235 mm

Beaker radius

Radius of the selected special beaker on the rack. If the lift is moved to the
work position then this value will be compared with the parameter Min.
beaker radius (see chapter 7.3.3, page 1498) that can be specifically
defined for each tower. If Beaker radius samples < min. beaker
radius then a corresponding error message will appear. With off the
beaker radius will not be checked.

Input range 1.0 to 100.0 mm
Selection off

Beaker sensor

When the selected special beaker is moved to with the command MOVE
then the beaker sensor (Tower, Robotic arm) checks whether the special
beaker is present or not. With off no check will be made. For the option
Robotic arm a swing head with beaker sensor must be installed and a
suitable work position with beaker contact must be defined for the lift, as
this must move to the beaker recognition position.

With the parameter Beaker test in the command MOVE you can deter-
mine whether the determination is to be terminated if a beaker is missing
with or without the display of a corresponding message and whether the
series is to be continued or also terminated.

Selection Tower | Robotic arm | off
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6.12.3.6 Editing rack properties (774 774 Oven Sample
Processor)

Menu item: Configuration ▶ Rack data ▶ Edit ▶ Properties…

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
will be shown.

Rack code

Shows the number of positions on the rack in position. The rack code cor-
responds to the arrangement of magnets on the base of the rack and is
read in by the Sample Processor in order to recognize the rack. If no rack
is in position then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

The parameters for the attached rack are defined on the following 2 tabs:

￭ Lift positions
Defines the work, rinse, shift and special position for Tower 1.

￭ Special beakers
Display of the special beaker for the rack in position.

6.12.3.7 Properties - Lift positions (774 Oven Sample
Processor)

Dialog window: Configuration ▶ Rack data ▶ Properties

Tower 1

Defines the lift positions for Tower 1. These apply for all rack positions
except those that are defined as (see chapter 6.12.3.8, page 1483).

Work position

Work position for Lift 1. At this lift position the electrodes, stirrer and
buret tips are optimally positioned for work.

Input range 0 to 100 mm

Rinse position

Rinse position for Lift 1. This lift position is used for rinsing the electrodes.

Input range 0 to 100 mm

Shift position

Shift position for Lift 1. Each time that the rack shifts, the lift will move to
this position if it is located at a lower lift position. If the lift is located at a
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higher lift position than that defined here, then the shifting will take place
at the current lift position. This means that the shift position must be
selected so that a safe movement across the entire rack is possible at any
time.

Input range 0 to 100 mm

Special position

Special position for Lift 1. This additional definable position can be used
e.g. during pipetting so that the tip is just immersed in the sample solu-
tion.

Input range 0 to 100 mm

6.12.3.8 Properties - Special beaker (774 Oven Sample
Processor)

Dialog window: Configuration ▶ Rack data ▶ Properties

Special beaker

Shows the number of the special beaker for the selected rack.

Rack position

Shows the number of the rack position for the special beaker.
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7 Devices

7.1 874 Oven Sample Processor

7.1.1 874 Oven Sample Processor - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the device 874 Oven Sample Processor are set on
the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Tower
Properties of the tower.

￭ Rack
Information on the rack attached.

￭ MSB #
Properties of the MSB connector 1...3 and the peripheral devices con-
nected to it.

￭ Oven
Information on the oven.

￭ GLP
Information on GLP tests and GLP monitoring.

7.1.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.
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[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.1.3 Properties - Tower
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Tower

On the tab Tower the tower parameters for the tower on the 874 Oven
Sample Processor are edited.

Max. stroke path

Entry of the lowest permitted lift position for the tower. A lift height of 0
mm corresponds to the "Home position", i.e. the lift is moved right to the
top.

Input range 0 to 110 mm
Default value 110 mm

Lift rate

Entry of the lift rate for manual control of the tower.



7.1 874 Oven Sample Processor ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1486 ￭￭￭￭￭￭￭￭ tiamo 3.0

Input range 3 to 25 mm/s
Default value 25 mm/s

7.1.4 Properties - Rack
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

On the tab Rack the rack-specific data of the attached rack are shown.

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
is shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

Shift rate

Sample rack speed of rotation for manual operation.

Input range 3 to 20 °/s
Default value 20 °/s

[Rack Data]

Opens the dialog window Rack data (see chapter 6.12.3.1, page 1477)
or Rack data (774) (see chapter 6.12.3.6, page 1482) in which the data
of the rack attached can be displayed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.

7.1.5 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.
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Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.
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Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.

7.1.6 Properties - Oven
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Oven

On the tab Oven the oven parameters are set:

Oven program version

Shows the program version of the oven module.

Display for the 874 Oven Sample Processor only.

Oven serial number

Shows the serial number of the oven module.

Display for the 874 Oven Sample Processor only.

Initial temperature

Enter the initial temperature of the oven. Entering an initial temperature
means that the oven will heat up to the set temperature when it is
switched on. off means that the oven will not be switched on.

With the 774 Oven Sample Processor display of the initial temperature
set on the device only.
Input range 50 to 250 °C
Default value off °C

Max. temperature

With the 774 Oven Sample Processor display of the maximum tempera-
ture set on the device only.

With the 774 Oven Sample Processor display only.
Input range 50 to 250 °C
Default value 250 °C

Temperature correction

Enter the temperature correction. This parameter directly affects the tem-
perature control and allows it to be adjusted. In this way any temperature
difference that may occur between the oven and sample temperature can
be compensated.
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With the 774 Oven Sample Processor display of the temperature correc-
tion set on the device only.
Input range -10 to +10 °C
Default value 0 °C

7.1.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days
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Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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7.2 867 pH Module

7.2.1 867 pH Module - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the 867 pH Module are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Measuring inputs
Properties of the measuring inputs.

￭ MSB #
Properties of the MSB connector 1...4 and the peripheral devices con-
nected to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.2.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.
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Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.2.3 Properties - Measuring inputs
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Measuring inputs

On the tab Measuring inputs the properties of the measuring inputs
used on the device are displayed. For each measuring input a group of
parameters is displayed.

Intelligent measuring inputs (if present and used) are listed separately and
labeled with the additive iConnect

Measuring input 1/2 (iConnect)

ADC type

Shows the type of analog-digital converter.

Serial number

Shows the serial number of the measuring input interface.

Temperature sensor

Selects the type of temperature sensor connected to the measuring input.

With the 856 Conductivity Module displayed only.
Selection Pt 1000 | NTC
Default value Pt 1000
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R (25 °C)

Nominal resistance of connected NTC sensor.

Only visible with temperature sensors of the NTC type.
Input range 1000 to 99999 Ohm
Default value 30000 Ohm

B value

Material constant of the NTC resistance referred to measuring the resist-
ance at 25 °C and 50 °C.

Only visible for temperature sensors of the NTC type.
Input range 1000 to 9999 
Default value 4100 

7.2.4 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.
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all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.

7.2.5 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters
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Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.
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Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.3 864 Robotic Balance Sample Processor

7.3.1 864 Robotic Balance Sample Processor - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name'

The parameters for the 864 Robotic Balance Sample Processor are
set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Tower #
Properties of tower 1 and tower 2 (if present).

￭ Rack
Information on the rack attached.

￭ Initializing position
Defining a position which is automatically approached when the sam-
ple changer is initialized.

￭ MSB #
Properties of the MSB connector 1 - 3 and the peripheral devices con-
nected to it.

￭ GLP
Information on GLP tests and GLP monitoring.
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7.3.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.
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Entry 1000 characters
Default value empty

7.3.3 Properties - Tower #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Tower #

On the tab Tower the properties of the tower and of the robotic arm
connected to are displayed.

Tower parameters

Max. stroke path

Entry of the lowest permitted lift position. A lift height of 0 mm corre-
sponds to the "Home position", i.e. the lift is moved right to the top.

Input range 0 to 235 mm
Default value 235 mm

Min. beaker radius

Definition of the minimum radius which the beakers used on the rack
must have. If the lift is moved to the work position the beaker radii
defined in Rack table(see chapter 6.12.2.1, page 1474) for general
Sample positions(see chapter 6.12.3.2, page 1477) and Special beak-
ers(see chapter 6.12.3.4, page 1479) will be compared with the Min.
beaker radius. If this minimum beaker radius is undercut then the run
will be stopped and an error message will appear. With off no check will
be made.

Selection 1.0 … 100.0 mm | off
Default value off

Lift rate

Lift speed for manual operation.

Input range 3 to 25 mm/s
Default value 25 mm/s

Axial distance

Distance between the axis of rotation of the sample rack and swing axis of
the robotic arm.

Input range 100.0 to 300.0 mm

814 USB Sample Processor, 855 Robotic Titrosampler without robotic arm
Selection 166.0 mm
Default value 166.0 mm
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815 Robotic USB Sample Processor XL, 855 Robotic Titrosampler with
robotic arm, 864 Robotic Balance Sample Processor
Selection 196.0 mm
Default value 196.0 mm

Swing Head

This parameter is only shown when a swing head is mounted on the
tower.

Serial number

Shows the serial number of the swing head.

Swing position

Lift position valid for all 4 external positions, at which the swing head
turns to the external positions.

Input range 0 to 235 mm
Default value 0 mm

Rinse position

Rinse position valid for all 4 external positions.

Input range 0 to 235 mm
Default value 0 mm

[Configuration]

Opens the dialog window Configuration (see chapter 7.7.8, page 1533)
in which the properties of the robotic arm can be editet.

Table for external positions

The properties for the 4 possible external positions for the swing head
mounted on the tower are shown in the table. The table is not editable
directly.

External position

Number of the external position.

Angle [°]

Swing angle for external position.

Work position [mm]

Work position for external position.
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[Edit]

Opens the dialog window External position # (see chapter 7.7.9, page
1535) in which the parameters for the external position selected from the
table can be edited.

7.3.4 Properties - Rack
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

On the tab Rack the rack-specific data of the attached rack are shown.

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
is shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

Shift rate

Sample rack speed of rotation for manual operation.

Input range 3 to 20 °/s
Default value 20 °/s

[Rack Data]

Opens the dialog window Rack data (see chapter 6.12.3.1, page 1477)
or Rack data (774) (see chapter 6.12.3.6, page 1482) in which the data
of the rack attached can be displayed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.
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7.3.5 Properties - Initial position
On tab Initial position, a position can be defined which is automatically
moved to when initializing the sample changer.

Moving to the initial position

on | off (Default value: off)

If this option is activated, the position defined here is moved to when initi-
alizing the device.

Tower

Selection of the tower on the sample changer for moving to the required
position.

Only editable for Move to initial position = on and if the corresponding
sample changer has 2 towers, otherwise inactive.

Selection 1 | 2
Default value 1

Destination

Selection of the target position which is to be moved to:

Only editable for Move to initial position = on, otherwise inactive.

Selection Rack position | Special beaker | Ext. position
Default value Rack position

Rack position
Predefined position on the rack. The lift is thereby lowered to the work
position defined for that position.

Special beaker
Special position on the rack defined in the rack properties. The lift is
thereby lowered to the work position defined for that position.

Ext. position
External position which is defined for the Swing Head mounted to the
tower. The lift is thereby lowered to the work position defined for that
position. This option is only available if a Swing Head is mounted to the
tower.

Number

Specification of the number of the rack position, of the special beaker or
of the external position.

Only editable for Move to initial position = on, otherwise inactive.

for Move = Rack position
Input range 1 to 999 
Default value 1 
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for Move = Special beaker
Input range 1 to 16 
Default value 1 

for Move = External position
Input range 1 to 4 
Default value 1 

7.3.6 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h
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Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.

7.3.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.
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GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.
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Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.4 856 Conductivity Module

7.4.1 856 Conductivity Module - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the 856 Conductivity Module are set on the follow-
ing tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Measuring inputs
Properties of the measuring inputs.

￭ MSB #
Properties of the MSB connector 1...4 and the peripheral devices con-
nected to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.4.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.
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[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.4.3 Properties - Measuring inputs
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Measuring inputs

On the tab Measuring inputs the properties of the measuring inputs
used on the device are displayed. For each measuring input a group of
parameters is displayed.

Intelligent measuring inputs (if present and used) are listed separately and
labeled with the additive iConnect

Measuring input 1/2 (iConnect)

ADC type

Shows the type of analog-digital converter.

Serial number

Shows the serial number of the measuring input interface.
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Temperature sensor

Selects the type of temperature sensor connected to the measuring input.

With the 856 Conductivity Module displayed only.
Selection Pt 1000 | NTC
Default value Pt 1000

R (25 °C)

Nominal resistance of connected NTC sensor.

Only visible with temperature sensors of the NTC type.
Input range 1000 to 99999 Ohm
Default value 30000 Ohm

B value

Material constant of the NTC resistance referred to measuring the resist-
ance at 25 °C and 50 °C.

Only visible for temperature sensors of the NTC type.
Input range 1000 to 9999 
Default value 4100 

7.4.4 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.
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Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.

7.4.5 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.
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Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.
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Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.5 855 Robotic Titrosampler

7.5.1 855 Robotic Titrosampler - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name'

The parameters for the 855 Robotic Titrosampler are set on the follow-
ing tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Measuring inputs
Properties of the measuring inputs.

￭ MSB #
Properties of the MSB connector 1 - 3 and the peripheral devices con-
nected to it.

￭ Tower
Properties of tower 1.

￭ Rack
Information on the rack attached.

￭ Initializing position
Defining a position which is automatically approached when the sam-
ple changer is initialized.
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￭ GLP
Information on GLP tests and GLP monitoring.

7.5.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.
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Entry 1000 characters
Default value empty

7.5.3 Properties - Measuring inputs
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Measuring inputs

On the tab Measuring inputs the properties of the measuring inputs
used on the device are displayed. For each measuring input a group of
parameters is displayed.

Intelligent measuring inputs (if present and used) are listed separately and
labeled with the additive iConnect

Measuring input 1/2 (iConnect)

ADC type

Shows the type of analog-digital converter.

Serial number

Shows the serial number of the measuring input interface.

Temperature sensor

Selects the type of temperature sensor connected to the measuring input.

With the 856 Conductivity Module displayed only.
Selection Pt 1000 | NTC
Default value Pt 1000

R (25 °C)

Nominal resistance of connected NTC sensor.

Only visible with temperature sensors of the NTC type.
Input range 1000 to 99999 Ohm
Default value 30000 Ohm

B value

Material constant of the NTC resistance referred to measuring the resist-
ance at 25 °C and 50 °C.

Only visible for temperature sensors of the NTC type.
Input range 1000 to 9999 
Default value 4100 
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7.5.4 Properties - Tower #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Tower #

On the tab Tower the properties of the tower and of the robotic arm
connected to are displayed.

Tower parameters

Max. stroke path

Entry of the lowest permitted lift position. A lift height of 0 mm corre-
sponds to the "Home position", i.e. the lift is moved right to the top.

Input range 0 to 235 mm
Default value 235 mm

Min. beaker radius

Definition of the minimum radius which the beakers used on the rack
must have. If the lift is moved to the work position the beaker radii
defined in Rack table(see chapter 6.12.2.1, page 1474) for general
Sample positions(see chapter 6.12.3.2, page 1477) and Special beak-
ers(see chapter 6.12.3.4, page 1479) will be compared with the Min.
beaker radius. If this minimum beaker radius is undercut then the run
will be stopped and an error message will appear. With off no check will
be made.

Selection 1.0 … 100.0 mm | off
Default value off

Lift rate

Lift speed for manual operation.

Input range 3 to 25 mm/s
Default value 25 mm/s

Axial distance

Distance between the axis of rotation of the sample rack and swing axis of
the robotic arm.

Input range 100.0 to 300.0 mm

814 USB Sample Processor, 855 Robotic Titrosampler without robotic arm
Selection 166.0 mm
Default value 166.0 mm
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815 Robotic USB Sample Processor XL, 855 Robotic Titrosampler with
robotic arm, 864 Robotic Balance Sample Processor
Selection 196.0 mm
Default value 196.0 mm

Swing Head

This parameter is only shown when a swing head is mounted on the
tower.

Serial number

Shows the serial number of the swing head.

Swing position

Lift position valid for all 4 external positions, at which the swing head
turns to the external positions.

Input range 0 to 235 mm
Default value 0 mm

Rinse position

Rinse position valid for all 4 external positions.

Input range 0 to 235 mm
Default value 0 mm

[Configuration]

Opens the dialog window Configuration (see chapter 7.7.8, page 1533)
in which the properties of the robotic arm can be editet.

Table for external positions

The properties for the 4 possible external positions for the swing head
mounted on the tower are shown in the table. The table is not editable
directly.

External position

Number of the external position.

Angle [°]

Swing angle for external position.

Work position [mm]

Work position for external position.
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[Edit]

Opens the dialog window External position # (see chapter 7.7.9, page
1535) in which the parameters for the external position selected from the
table can be edited.

7.5.5 Properties - Rack
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

On the tab Rack the rack-specific data of the attached rack are shown.

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
is shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

Shift rate

Sample rack speed of rotation for manual operation.

Input range 3 to 20 °/s
Default value 20 °/s

[Rack Data]

Opens the dialog window Rack data (see chapter 6.12.3.1, page 1477)
or Rack data (774) (see chapter 6.12.3.6, page 1482) in which the data
of the rack attached can be displayed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.
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7.5.6 Properties - Initial position
On tab Initial position, a position can be defined which is automatically
moved to when initializing the sample changer.

Moving to the initial position

on | off (Default value: off)

If this option is activated, the position defined here is moved to when initi-
alizing the device.

Tower

Selection of the tower on the sample changer for moving to the required
position.

Only editable for Move to initial position = on and if the corresponding
sample changer has 2 towers, otherwise inactive.

Selection 1 | 2
Default value 1

Destination

Selection of the target position which is to be moved to:

Only editable for Move to initial position = on, otherwise inactive.

Selection Rack position | Special beaker | Ext. position
Default value Rack position

Rack position
Predefined position on the rack. The lift is thereby lowered to the work
position defined for that position.

Special beaker
Special position on the rack defined in the rack properties. The lift is
thereby lowered to the work position defined for that position.

Ext. position
External position which is defined for the Swing Head mounted to the
tower. The lift is thereby lowered to the work position defined for that
position. This option is only available if a Swing Head is mounted to the
tower.

Number

Specification of the number of the rack position, of the special beaker or
of the external position.

Only editable for Move to initial position = on, otherwise inactive.

for Move = Rack position
Input range 1 to 999 
Default value 1 
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for Move = Special beaker
Input range 1 to 16 
Default value 1 

for Move = External position
Input range 1 to 4 
Default value 1 

7.5.7 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h
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Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.

7.5.8 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.
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GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.
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Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.6 846 Dosing Interface

7.6.1 846 Dosing Interface - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the 846 Dosing Interface are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ (see chapter 7.1.5, page 1486)
Properties of the MSB connector and the peripheral devices connected
to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.6.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.
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[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.6.3 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.
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On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.
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7.6.4 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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7.7 814/815 USB Sample Processor

7.7.1 814/815 USB Sample Processor - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name'

The parameters for the 814 USB Sample Processor and 815 Robotic
USB Sample Processor XL are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Tower #
Properties of tower 1 and tower 2 (if present).

￭ Rack
Information on the rack attached.

￭ Initializing position
Defining a position which is automatically approached when the sam-
ple changer is initialized.

￭ MSB #
Properties of the MSB connector 1 - 3 and the peripheral devices con-
nected to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.7.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.
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[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.7.3 Properties - Tower #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Tower #

On the tab Tower the properties of the tower and of the robotic arm
connected to are displayed.

Tower parameters

Max. stroke path

Entry of the lowest permitted lift position. A lift height of 0 mm corre-
sponds to the "Home position", i.e. the lift is moved right to the top.

Input range 0 to 235 mm
Default value 235 mm

Min. beaker radius

Definition of the minimum radius which the beakers used on the rack
must have. If the lift is moved to the work position the beaker radii
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defined in Rack table(see chapter 6.12.2.1, page 1474) for general
Sample positions(see chapter 6.12.3.2, page 1477) and Special beak-
ers(see chapter 6.12.3.4, page 1479) will be compared with the Min.
beaker radius. If this minimum beaker radius is undercut then the run
will be stopped and an error message will appear. With off no check will
be made.

Selection 1.0 … 100.0 mm | off
Default value off

Lift rate

Lift speed for manual operation.

Input range 3 to 25 mm/s
Default value 25 mm/s

Axial distance

Distance between the axis of rotation of the sample rack and swing axis of
the robotic arm.

Input range 100.0 to 300.0 mm

814 USB Sample Processor, 855 Robotic Titrosampler without robotic arm
Selection 166.0 mm
Default value 166.0 mm

815 Robotic USB Sample Processor XL, 855 Robotic Titrosampler with
robotic arm, 864 Robotic Balance Sample Processor
Selection 196.0 mm
Default value 196.0 mm

Swing Head

This parameter is only shown when a swing head is mounted on the
tower.

Serial number

Shows the serial number of the swing head.

Swing position

Lift position valid for all 4 external positions, at which the swing head
turns to the external positions.

Input range 0 to 235 mm
Default value 0 mm

Rinse position

Rinse position valid for all 4 external positions.
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Input range 0 to 235 mm
Default value 0 mm

[Configuration]

Opens the dialog window Configuration (see chapter 7.7.8, page 1533)
in which the properties of the robotic arm can be editet.

Table for external positions

The properties for the 4 possible external positions for the swing head
mounted on the tower are shown in the table. The table is not editable
directly.

External position

Number of the external position.

Angle [°]

Swing angle for external position.

Work position [mm]

Work position for external position.

[Edit]

Opens the dialog window External position # (see chapter 7.7.9, page
1535) in which the parameters for the external position selected from the
table can be edited.

7.7.4 Properties - Rack
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

On the tab Rack the rack-specific data of the attached rack are shown.

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
is shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.
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Shift rate

Sample rack speed of rotation for manual operation.

Input range 3 to 20 °/s
Default value 20 °/s

[Rack Data]

Opens the dialog window Rack data (see chapter 6.12.3.1, page 1477)
or Rack data (774) (see chapter 6.12.3.6, page 1482) in which the data
of the rack attached can be displayed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.

7.7.5 Properties - Initial position
On tab Initial position, a position can be defined which is automatically
moved to when initializing the sample changer.

Moving to the initial position

on | off (Default value: off)

If this option is activated, the position defined here is moved to when initi-
alizing the device.

Tower

Selection of the tower on the sample changer for moving to the required
position.

Only editable for Move to initial position = on and if the corresponding
sample changer has 2 towers, otherwise inactive.

Selection 1 | 2
Default value 1

Destination

Selection of the target position which is to be moved to:

Only editable for Move to initial position = on, otherwise inactive.

Selection Rack position | Special beaker | Ext. position
Default value Rack position

Rack position
Predefined position on the rack. The lift is thereby lowered to the work
position defined for that position.
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Special beaker
Special position on the rack defined in the rack properties. The lift is
thereby lowered to the work position defined for that position.

Ext. position
External position which is defined for the Swing Head mounted to the
tower. The lift is thereby lowered to the work position defined for that
position. This option is only available if a Swing Head is mounted to the
tower.

Number

Specification of the number of the rack position, of the special beaker or
of the external position.

Only editable for Move to initial position = on, otherwise inactive.

for Move = Rack position
Input range 1 to 999 
Default value 1 

for Move = Special beaker
Input range 1 to 16 
Default value 1 

for Move = External position
Input range 1 to 4 
Default value 1 

7.7.6 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.
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On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.
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7.7.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.7.8 Configuration Robotic arm
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name' ▶ Tower ▶ [Configuration] ▶ Robotic arm configu-
ration

In the dialog window Robotic arm configuration, the specific settings
can be made for each robotic arm mounted on a swing head.
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Swing offset

Swing angle offset for specific robotic arm model. This value must be set
according to the leaflet supplied with the swing head.

Input range -270.0 to 270.0 °
Default value 0.0 °

Max. swing range

Maximum usable swing range for specific robotic arm model. Each robotic
arm model displays a different value on the basis of its construction. This
value must be set according to the leaflet supplied with the swing head
and can also be reduced as required.

Input range 0.0 to 330.0 °
Default value 60.0 °

Swing radius

The swing radius depends on the length of the robotic arm and, together
with the axial distance, is the most important parameter for exact move-
ment to a rack position. This value must be set according to the leaflet
supplied with the swing head.

Input range 30.0 to 300.0 mm
Default value 110.0 mm

Rotation offset

Offset from the middle of the tower to the middle of the robotic arm. If a
robotic arm must be mounted on the tower so that it is offset to one side,
then this value can be determined by the service technician during rack
adjustment.

Input range -270.0 to 270.0 °
Default value 0.0 °

Swing direction

The swing direction of the robotic arm depends on the type of robotic
arm.

For a 2-tower model, the robotic arm at Tower 1 must swing to the right,
i.e. – and that at Tower 2 must be mounted + so that it swings to the left.

Selection + | –
Default value +

+
Clockwise rotation.

–
Counterclockwise rotation.
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7.7.9 External position 
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Tower ▶ [Edit] ▶ External position #

In the dialog window External position # a Swing angle and a specific
Work position can be defined for each external position. Shift position
and Rinse position can only be defined for all 4 external positions
together. No Special position can be defined for external positions.

Angle

Definition of the swing angle for the selected external position. The offset
is made up of a design-dependent angle (approximately 8-9°) together
with the robotic arm offset from the Robotic arm properties (see chapter
7.7.8, page 1533). The maximum swing range is also defined under
Robotic arm properties.

Input range (Offset) to (Offset + max. swing range) °
Default value 60.0 °

Work position

Definition of the work position for the selected external position.

Input range 0 to 235 mm
Default value 0 mm

7.8 778/789 Sample Processor

7.8.1 778/789 Sample Processor - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for the 778 Sample Processor and 789 Robotic Sam-
ple Processor XL are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Tower #
Properties of tower 1 and tower 2 (if present). These tabs are only dis-
played if the Sample Processor is connected to the PC via an RS-232
interface.

￭ Rack
Information on the rack attached. This tab is only displayed if the Sam-
ple Processor is connected to the PC via an RS-232 interface.
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￭ MSB #
Properties of the MSB connector 1 - 3 and the peripheral devices con-
nected to it. These tabs are only displayed if the Sample Processor is
connected to the PC via an RS-232 interface.

￭ RS-232
Selection of the serial interface to which the device is connected.

￭ GLP
Information on GLP tests and GLP monitoring.

7.8.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.
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Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.8.3 Properties - Tower #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Tower #

On the tab Tower the properties of the tower and of the robotic arm
connected to are displayed.

Tower parameters

Max. stroke path

Entry of the lowest permitted lift position. A lift height of 0 mm corre-
sponds to the "Home position", i.e. the lift is moved right to the top.

Input range 0 to 235 mm
Default value 235 mm

Min. beaker radius

Definition of the minimum radius which the beakers used on the rack
must have. If the lift is moved to the work position the beaker radii
defined in Rack table(see chapter 6.12.2.1, page 1474) for general
Sample positions(see chapter 6.12.3.2, page 1477) and Special beak-
ers(see chapter 6.12.3.4, page 1479) will be compared with the Min.
beaker radius. If this minimum beaker radius is undercut then the run
will be stopped and an error message will appear. With off no check will
be made.

Selection 1.0 … 100.0 mm | off
Default value off

Lift rate

Lift speed for manual operation.

Input range 3 to 25 mm/s
Default value 25 mm/s

Axial distance

Distance between the axis of rotation of the sample rack and swing axis of
the robotic arm.



7.8 778/789 Sample Processor ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1538 ￭￭￭￭￭￭￭￭ tiamo 3.0

Input range 100.0 to 300.0 mm

814 USB Sample Processor, 855 Robotic Titrosampler without robotic arm
Selection 166.0 mm
Default value 166.0 mm

815 Robotic USB Sample Processor XL, 855 Robotic Titrosampler with
robotic arm, 864 Robotic Balance Sample Processor
Selection 196.0 mm
Default value 196.0 mm

Swing Head

This parameter is only shown when a swing head is mounted on the
tower.

Serial number

Shows the serial number of the swing head.

Swing position

Lift position valid for all 4 external positions, at which the swing head
turns to the external positions.

Input range 0 to 235 mm
Default value 0 mm

Rinse position

Rinse position valid for all 4 external positions.

Input range 0 to 235 mm
Default value 0 mm

[Configuration]

Opens the dialog window Configuration (see chapter 7.7.8, page 1533)
in which the properties of the robotic arm can be editet.

Table for external positions

The properties for the 4 possible external positions for the swing head
mounted on the tower are shown in the table. The table is not editable
directly.

External position

Number of the external position.

Angle [°]

Swing angle for external position.
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Work position [mm]

Work position for external position.

[Edit]

Opens the dialog window External position # (see chapter 7.7.9, page
1535) in which the parameters for the external position selected from the
table can be edited.

7.8.4 Properties - Rack
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

On the tab Rack the rack-specific data of the attached rack are shown.

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
is shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

Shift rate

Sample rack speed of rotation for manual operation.

Input range 3 to 20 °/s
Default value 20 °/s

[Rack Data]

Opens the dialog window Rack data (see chapter 6.12.3.1, page 1477)
or Rack data (774) (see chapter 6.12.3.6, page 1482) in which the data
of the rack attached can be displayed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.
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7.8.5 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.
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Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.

7.8.6 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ RS-232

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.

Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission speed. Additionally, this baud rate must be set on the device
itself.

Selection 1200 | 2400 | 4800 | 9600
Default value 9600

[Connect]

Establishes a connection to the RS-232 device.

[Disconnect]

Disconnects the connection to the RS-232 device.

NOTICE

These parameters are only editable for devices with status not ok
(power supply and/or RS connection interrupted).
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7.8.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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7.9 774 Oven Sample Processor

7.9.1 774 Oven Sample Processor - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the device 774 Oven Sample Processor are set on
the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Tower
Properties of the tower. This tab is only displayed if the Oven Sample
Processor is connected to the PC via an RS-232 interface.

￭ Rack
Information on the rack attached. This tab is only displayed if the Oven
Sample Processor is connected to the PC via an RS-232 interface.

￭ Dosing device
Properties of the connector and the dosing devices connected to. This
tab is only displayed if the Oven Sample Processor is connected to the
PC via an RS-232 interface.

￭ Oven
Shows the oven parameters. This tab is only displayed if the Oven Sam-
ple Processor is connected to the PC via an RS-232 interface.

￭ Gas
Shows the parameters for the gas flow. This tab is only displayed if the
Oven Sample Processor is connected to the PC via an RS-232 interface.

￭ RS-232
Selection of the serial interface the device is connected to.

￭ GLP
Information on GLP tests and GLP monitoring.

7.9.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.
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Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.9.3 Properties - Tower
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Tower

On the tab Tower the tower parameters for the tower mounted on the
774 Oven Sample Processor are shown. These cannot be edited, but
must be set on the device itself via the keyboard.

Max. stroke path

Shows the lowest permitted lift position for the tower. A lift height of 0
mm corresponds to the "Home position", i.e. the lift is moved right to the
top.



7.9 774 Oven Sample Processor ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1546 ￭￭￭￭￭￭￭￭ tiamo 3.0

Beaker sensor

Shows whether the beaker sensor for the tower is switched on or off.
Each time that a sample position is moved to the beaker sensor checks
whether a beaker is present or not.

7.9.4 Properties - Rack
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

On the tab Rack the rack-specific data of the attached rack are shown.

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
is shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

Shift rate

Sample rack speed of rotation for manual operation.

Input range 3 to 20 °/s
Default value 20 °/s

[Rack Data]

Opens the dialog window Rack data (see chapter 6.12.3.1, page 1477)
or Rack data (774) (see chapter 6.12.3.6, page 1482) in which the data
of the rack attached can be displayed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.
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7.9.5 Properties - Dosing device
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Dosing

On the tab Dosing device the number and type of dosing devices con-
nected to the 730 Sample Changer or 774 Oven Sample Processor
is displayed. A maximum of 12 dosing devices of the type 685 Dosimat
or 700 Dosino can be connected.

Dosing devices #

Shows the dosing device type for each dosing device connected.

NOTICE

Connecting the dosing devices is described in the manual for the 730
Sample Changer or 774 Oven Sample Processor. If no dosing device is
connected then the tab will remain empty.

7.9.6 Properties - Oven
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Oven

On the tab Oven the oven parameters are set:

Oven program version

Shows the program version of the oven module.

Display for the 874 Oven Sample Processor only.

Oven serial number

Shows the serial number of the oven module.

Display for the 874 Oven Sample Processor only.

Initial temperature

Enter the initial temperature of the oven. Entering an initial temperature
means that the oven will heat up to the set temperature when it is
switched on. off means that the oven will not be switched on.

With the 774 Oven Sample Processor display of the initial temperature
set on the device only.
Input range 50 to 250 °C
Default value off °C
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Max. temperature

With the 774 Oven Sample Processor display of the maximum tempera-
ture set on the device only.

With the 774 Oven Sample Processor display only.
Input range 50 to 250 °C
Default value 250 °C

Temperature correction

Enter the temperature correction. This parameter directly affects the tem-
perature control and allows it to be adjusted. In this way any temperature
difference that may occur between the oven and sample temperature can
be compensated.

With the 774 Oven Sample Processor display of the temperature correc-
tion set on the device only.
Input range -10 to +10 °C
Default value 0 °C

7.9.7 Properties - Gas
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Gas

On the tab Gas the parameters for the gas flow on the 774 Oven Sam-
ple Processor are shown. The parameters cannot be edited, they are
only read off by the device.

Unit for gas flow

Shows the unit selected at the device for the gas flow display (mL/min or
L/h).

Minimum gas flow

Shows the lower warning limit set on the device for the gas flow.

Maximum gas flow

Shows the upper warning limit set on the device for the gas flow.

NOTICE

If the minimum gas flow is undercut or the maximum gas flow is
exceeded then an error message will appear.
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7.9.8 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ RS-232

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.

Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission speed. Additionally, this baud rate must be set on the device
itself.

Selection 1200 | 2400 | 4800 | 9600
Default value 9600

[Connect]

Establishes a connection to the RS-232 device.

[Disconnect]

Disconnects the connection to the RS-232 device.

NOTICE

These parameters are only editable for devices with status not ok
(power supply and/or RS connection interrupted).

7.9.9 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters
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Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.
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Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.10 756/831 Coulometer

7.10.1 756/831 Coulometer - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the 756 and 831 Coulometers are set on the follow-
ing tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ RS-232
Selection of the serial interface the Coulometer is connected to.

￭ GLP
Information on GLP tests and GLP monitoring.

7.10.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).
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Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.10.3 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ RS-232

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.
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Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission speed. Additionally, this baud rate must be set on the device
itself.

Selection 1200 | 2400 | 4800 | 9600
Default value 9600

[Connect]

Establishes a connection to the RS-232 device.

[Disconnect]

Disconnects the connection to the RS-232 device.

NOTICE

These parameters are only editable for devices with status not ok
(power supply and/or RS connection interrupted).

7.10.4 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.



7.10 756/831 Coulometer ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1554 ￭￭￭￭￭￭￭￭ tiamo 3.0

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.
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Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.11 730 Sample Changer

7.11.1 730 Sample Changer - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the device 730 Sample Changer are set on the fol-
lowing tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Towers
Properties of Tower 1 and Tower 2 (if present). This tab is only dis-
played if the Sample Changer is connected to the PC via an RS-232
interface.

￭ Rack
Information on the rack attached. This tab is only displayed if the Sam-
ple Changer is connected to the PC via an RS-232 interface.

￭ Dosing device
Properties of the connector and the dosing devices connected to it.
This tab is only displayed if the Sample Changer is connected to the PC
via an RS-232 interface.

￭ RS-232
Selection of the serial interface the device is connected to.

￭ GLP
Information on GLP tests and GLP monitoring.

7.11.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#
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Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.11.3 Properties - Tower
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Towers

NOTICE

This tab is only displayed if a PC and a sample changer are connected
via an RS-232 interface.
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On the tab Towers the tower parameters for Tower 1 and Tower 2 (if
present) are shown for the 730 Sample Changer. These cannot be
edited, but must be set on the device itself via the keyboard.

Tower 1 / Tower 2

Max. stroke path

Shows the lowest permitted lift position for the two towers. A lift height
of 0 mm corresponds to the "Home position", i.e. the lift is moved right
to the top.

Beaker sensor

Shows whether the beaker sensor for the two towers is switched on or
off. Each time a sample position is moved to the beaker sensor checks
whether a beaker is present or not.

Tower 1

Number of pumps

Shows how many pumps are connected to Tower 1.

759 Swing Head

Shows whether a swing head is mounted on Tower 1.

Tower 2

Number of pumps

Shows how many pumps are connected to Tower 1.

NOTICE

A swing head can only be mounted on Tower 1.

7.11.4 Properties - Rack
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

On the tab Rack the rack-specific data of the attached rack are shown.

Rack name

Shows the name of the rack attached. If no rack is in position then "-----"
is shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
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Sample Processor in order to recognize the rack. If no rack is in position
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position then
the display will be empty.

Shift rate

Sample rack speed of rotation for manual operation.

Input range 3 to 20 °/s
Default value 20 °/s

[Rack Data]

Opens the dialog window Rack data (see chapter 6.12.3.1, page 1477)
or Rack data (774) (see chapter 6.12.3.6, page 1482) in which the data
of the rack attached can be displayed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.

7.11.5 Properties - Dosing device
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Dosing

On the tab Dosing device the number and type of dosing devices con-
nected to the 730 Sample Changer or 774 Oven Sample Processor
is displayed. A maximum of 12 dosing devices of the type 685 Dosimat
or 700 Dosino can be connected.

Dosing devices #

Shows the dosing device type for each dosing device connected.

NOTICE

Connecting the dosing devices is described in the manual for the 730
Sample Changer or 774 Oven Sample Processor. If no dosing device is
connected then the tab will remain empty.
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7.11.6 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ RS-232

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.

Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission speed. Additionally, this baud rate must be set on the device
itself.

Selection 1200 | 2400 | 4800 | 9600
Default value 9600

[Connect]

Establishes a connection to the RS-232 device.

[Disconnect]

Disconnects the connection to the RS-232 device.

NOTICE

These parameters are only editable for devices with status not ok
(power supply and/or RS connection interrupted).

7.11.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters
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Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.
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Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.12 712 Conductometer

7.12.1 712 Conductometer - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the 712 Conductometer are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ RS-232
Selection of the serial interface the Coulometer is connected to.

￭ GLP
Information on GLP tests and GLP monitoring.

7.12.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).
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Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.12.3 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ RS-232

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.
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Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission speed. Additionally, this baud rate must be set on the device
itself.

Selection 1200 | 2400 | 4800 | 9600
Default value 9600

[Connect]

Establishes a connection to the RS-232 device.

[Disconnect]

Disconnects the connection to the RS-232 device.

NOTICE

These parameters are only editable for devices with status not ok
(power supply and/or RS connection interrupted).

7.12.4 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.



7.12 712 Conductometer ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1564 ￭￭￭￭￭￭￭￭ tiamo 3.0

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.
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Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.13 089 Photometer 

7.13.1 089 Photometer - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for the 089 Photometer are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Settings
Information on light source and heater.

￭ Adjustment
Information on the determination of the transmission factor.

￭ MSB #
Information on dosing preparation and connected devices.

￭ GLP
Information on GLP tests and GLP monitoring.

7.13.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.
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[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.13.3 Properties - Settings
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Settings

Light source

Wavelength

Wavelength which has been set on the photometer. If a value is defined
here, a check is performed for each command containing a specified
wavelength whether the wavelength specified in the command corre-
sponds with the wavelength defined here for the device.

Input range 100 to 2000 nm
Selection 'empty'
Default value 'empty'
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Light source always active

on | off (Default value: on)

If this check box is activated, then the LED on the photometer is always
on. Else the firmware takes care of switching it on before the measure-
ment or switching it off after the measurement.

Heater

Initial temperature

Initial temperature of the device (temperature of the cuvette). Entering an
initial temperature means that the heater will heat up to the set tempera-
ture when the device is switched on. off means that the heater will not be
switched on.

Input range 20 to 60 °C
Default value 30 °C
Selection off

7.13.4 Properties - Adjustment
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Adjustment

Transmission factor

Transmission factor, either determined via MEAS TMF or manually
entered here.

Input range 0.0100 to 20.0000 
Default value 1.0000 

Date

Shows time and date when the transmission factor was determined.

User

Shows the user logged in during the determination of the transmission
factor.

Method

Shows the method used to determine the transmission factor. If the trans-
mission factor was entered manually, manual is displayed.

Determination ID

ID of the determination during which the transmission factor was deter-
mined.
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7.13.5 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 7 Devices

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1569

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.

7.13.6 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
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2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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7.14 Avantes spectrometer

7.14.1 Avantes spectrometer - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name'

Two different measurement configurations can be realized with instru-
ments of the type Avantes spectrometer:

One-channel instrument setup

The measurement configuration consists of a spectrometer and a light
source, with which a reference spectrum and a dark spectrum have to be
measured first. These spectra are then taken into account for the subse-
quent sample measurements.

Two-channel instrument setup

The measurement configuration consists of two spectrometers connected
via a SYNC cable and a light source. One spectrometer is used as the
instrument for the measuring channel (sample), while the other measures
the reference channel spectrum (100% transmission) at the same time.

The instrument setup is defined in the configuration with the Instrument
for reference channel parameter on the Settings tab.

The parameters for the Avantes spectrometer are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Settings
Information on light source and output signal.

￭ Detector
Information on the detector.

￭ Calibration
Information on the wavelength calibration.

￭ Dark spectrum
Information on the dark spectrum.

￭ Reference spectrum
Information on the reference spectrum.

￭ Correction spectrum
Information on the correction spectrum.

￭ GLP
Information on GLP tests and GLP monitoring.
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7.14.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.
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Entry 1000 characters
Default value empty

7.14.3 Properties - Settings
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Settings

Device assignment

Instrument for reference channel

Name of the reference instrument assigned to the instrument for the mea-
suring channel in a two-channel instrument setup. It measures the refer-
ence, while the instrument for the measuring channel measures the sam-
ple solution at the same time.

Selection 'Instrument name' | not defined

'Instrument name'
All spectrometers for which Instrument for reference channel =
not defined is selected.

not defined
In a one-channel instrument setup and for spectrometers that have
already been assigned in a two-channel instrument setup, not
defined has to be selected.

Instrument for measuring channel

Only visible for two-channel instrument setups. Name of the instrument
for sample solution measurement.

Light source

Type

Type of light source used.

Selection continuous | pulsed
Default value continuous

Analog output

on | off (Default value: on)

If this option is enabled, then the measuring signal is output at the analog
output of the spectrometer. If the connected spectrometer is not
equipped with an analog output, then this option will be ignored.

Sensitivity

Setting of the sensitivity of the analog output. The number of mAU
(absorption units) represented by 1 mV is indicated.
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Only editable if the analog output is switched on.
Input range 1 to 214,783,647 mAU/mV
Default value 100 mAU/mV

7.14.4 Properties - Detector
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Detector

The Detector tab shows information on the detector that is built into the
spectrometer.

Detector type

Shows the detector type.

Minimum wavelength

Shows the minimum wavelength of the measurable range in nm (instru-
ment-specific parameter).

Maximum wavelength

Shows the maximum wavelength of the measurable range in nm (instru-
ment-specific parameter).

Number of pixels

Shows the resolution with which the spectrum is recorded (instrument-
specific parameter).

7.14.5 Properties - Calibration
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Calibration

On the tab Calibration the data of the wavelength calibration is dis-
played. A specific wavelength, defined by four wavelength coefficients, is
assigned to each pixel on the detector. The wavelength calibration is car-
ried out with the command CAL Spec, the calibration data is calculated
automatically and displayed on this tab.

Date

Display of the time and date of the wavelength calibration.

User

Display of the user logged in at the time of the wavelength calibration.

Method

Display of the method the wavelength calibration has been carried out
with.
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Selection Factory settings | "Method name"
Default value Factory settings

[Reset calibration]

Resets the device to factory-adjusted calibration. The dark spectrum and
reference spectrum will be deleted.

Determination ID

ID of the determination the wavelength calibration has been carried out
with. With calibration method Factory setting, ---- is displayed.

The determination ID can be copied and pasted into another field.

Calibration coefficients

Coefficients of the regression function with which the assignment of the
CCD pixels to a wavelength is carried out.

c#

Display of the wavelength coefficients c1 … c4.

7.14.6 Properties - Dark spectrum
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Dark spectrum

The Dark spectrum tab shows information on the dark spectrum stored
in the device.

If no dark spectrum has been recorded yet or the calibration has been
reset to factory settings, -- is displayed in the fields.

Date

Shows the date and time when the dark spectrum was recorded.

User

Shows the user logged in during recording of the dark spectrum.

Method

Shows the method with which the dark spectrum has been recorded.

Determination ID

ID of the determination in which the dark spectrum has been recorded.

The determination ID can be copied and pasted into another field.

Integration time

Shows the integration time during recording of the reference spectrum.
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Averaged spectra

Number of spectra that are recorded and averaged.

Smoothing

Shows the number of neighboring pixels with which the light intensity of
each pixel was determined.

Flash rate

Shows the number of flashes per second of a pulsed xenon lamp as light
source.

Spectrum

Shows the dark spectrum. The graph can be zoomed with the mouse. You
can display the whole spectrum again by double-clicking on it.

x Axis

Shows the wavelength in nm.

y Axis

Shows the intensity in counts.

7.14.7 Properties - Reference spectrum
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Reference spectrum

This tab shows information on the reference spectrum stored in the
device.

If no reference spectrum has been recorded yet or the calibration has
been reset to factory settings, -- is displayed in the fields.

Date

Shows the date and time when the reference spectrum was recorded.

User

Shows the user logged in during recording of the reference spectrum.

Method

Shows the method with which the reference spectrum was recorded.

Determination ID

ID of the determination in which the reference spectrum was recorded.

The determination ID can be copied and pasted into another field.
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Integration time

Shows the integration time during recording of the reference spectrum.

Averaged spectra

Number of spectra that are recorded and averaged.

Smoothing

Shows the number of neighboring pixels with which the light intensity of
each pixel was determined.

Flash rate

Shows the number of flashes per second of a pulsed xenon lamp as light
source.

Spectrum

Shows the reference spectrum. The graph can be zoomed with the
mouse. You can display the whole spectrum again by double-clicking on
it.

x Axis

Shows the wavelength in nm.

y Axis

Shows the intensity in counts.

7.14.8 Properties - Correction spectrum
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Correction spectrum

As production-related differences with regard to the light sensitivity exist
even among identically built spectrometers, the light intensity of the mea-
suring and reference instrument has to be corrected before a determina-
tion. The resulting correction factors for each wavelength are taken into
account in all subsequent measurements made with the instrument.

The Correction spectrum tab shows information on the correction spec-
trum.

If no correction spectrum has been recorded yet or the calibration has
been reset to factory settings, -- is displayed in the fields.

Date

Shows the date and time when the correction spectrum was recorded.

User

Shows the user logged in during recording of the correction spectrum.
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Method

Shows the method with which the correction spectrum was recorded.

Determination ID

ID of the determination in which the correction spectrum was recorded.

The determination ID can be copied and pasted into another field.

Integration time

Shows the integration time during recording of the correction spectrum.

Averaged spectra

Number of spectra that are recorded and averaged.

Smoothing

Shows the number of neighboring pixels with which the light intensity of
each pixel was determined.

Flash rate

Shows the number of flashes per second of a pulsed xenon lamp as light
source.

Spectrum

Shows the correction spectrum. The graph can be zoomed with the
mouse. You can display the whole spectrum again by double-clicking on
it.

x Axis

Shows the wavelength in nm.

y Axis

Shows the correction factors.

7.14.9 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters
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Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.
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Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.15 Barcode reader

7.15.1 Barcode reader - General
A barcode reader is used to enter sample data and other data in tiamo.

NOTICE

A barcode reader only has to be configured as a device in tiamo when
the functions for automatic data import into sample tables are to be
used. If a USB barcode reader not configured as a device is connected
to the PC, it will be recognized (in the same way as a keyboard) as
being an HID (Human Interface Device) that can be used for data
entries in all fields.
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Barcode reader as a device

NOTICE

If the functions for automatic data import into sample tables are to be
used, the barcode reader must be added as a device in tiamo and con-
figured so that during each data transfer the following preamble and
postamble control characters are also transmitted:

Preamble #1: 02hex (^B, STX)

Preamble #2: 02hex - 09hex (different identification code 02hex -
09hex for each barcode reader connected)

Postamble #1: 04hex (^D, EOT)

Finish: <CR><LF>

Refer to the barcode reader manual regarding its configuration.

Barcode reader as an HID

NOTICE

If a barcode reader is to be used as an HID it must be configured in
such a way that it does not transmit any preamble control characters.

Refer to the barcode reader manual regarding its configuration.

7.15.2 Barcode reader - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name'

The parameters for a barcode reader are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Settings
Settings for the barcode reader.

￭ GLP
Information on GLP tests and GLP monitoring.
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7.15.3 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.
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Entry 1000 characters
Default value empty

7.15.4 Properties - Settings
Tab: Configuration ▶ Device ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Settings

Barcode reader ID

Shows the identification of the barcode reader.

Input target

Selection of the field into which the output from the barcode reader is to
be entered.

Selection Active input field | Method | ID1…16 | Sample
size | Sample size unit | Sample position

Default value Active input field

[Connect]

Establishes a connection to the barcode reader. The dialog window
Establish connection (see chapter 7.15.6, page 1585) appears.

[Disconnect]

Disconnects the connection to the barcode reader (only then the device
can be deleted out of the configuration).

7.15.5 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.
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Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message
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Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.15.6 Establish a connection to the barcode reader
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name' ▶ Settings ▶ [Connect] ▶ Establish connection

In order to check a connection to a barcode reader the button [Connect]
on the tab Settings has to be pressed.

If then a barcode is read in with the barcode reader, the received data will
be inserted in the following fields:

Barcode reader ID

Identifier of the barcode reader.

Data

Read-in data.

7.16 RS-232 device

7.16.1 RS-232 device - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for a generic RS-232 device are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ RS-232
Selects and configures the serial interface the device is connected to.

￭ GLP
Information on GLP tests and GLP monitoring.
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7.16.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.
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Entry 1000 characters
Default value empty

7.16.3 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ RS-232

The properties of the RS-232 interface are defined on this tab.

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.

Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission rate. The baud rate selected here must also be set on the
device itself.

Selection 300 | 600 | 1200 | 2400 | 4800 | 9600 | 19200 |
 38400 | 57600 | 115200

Default value 9600

Data bit

Number of data bits.

Selection 7 | 8
Default value 8

Parity

Type of parity testing.

Selection None | Odd | Even
Default value None

Stop bit

Number of stop bits.

Selection 1 | 2
Default value 1

Handshake

Type of data transmission protocol.

Selection None | HW | SW
Default value None
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Timeout

Maximum waiting time for receiving characters. If this time is exceeded,
receiving will be stopped.

Input range 1000 to 9000 ms
Default value 2000 ms

Terminator for send

Terminator for send in hexadecimal code.

Selection \0D | \0D\0A | \0D\0A\0A | \0D\0D\0A
Default value \0D\0A

(\0D = CR, \0A = LF)

Terminator for receiving

Final character for receiving in hexadecimal code.

Selection \0D | \0D\0A | \0D\0A\0A | \0D\0D\0A
Default value \0D\0A

(\0D = CR, \0A = LF)

Code page

Code page used for the data transfer.

Selection Cp437 | Cp850 | Cp852 | ASCII
Default value Cp437

Sending characters separately

on | off (Default value: off)

If this option is enabled each character is sent separately. The delay time is
allowed to run before sending the next character.

Delay time

Delay time until the sending of the next character.
Input range 0 to 9999 ms
Default value 0 ms

[Connect]

Establishes the connection to the RS-232 device. The dialog window
Establish connection appears (see chapter 7.16.5, page 1590).

[Disconnect]

Disconnects the connection to the RS-232 device (only then the device
can be deleted out of the configuration).
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7.16.4 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.16.5 Establish a connection to the RS-232 device
Dialog window: Configuration ▶ Devices ▶ Properties ▶ RS-232 ▶ Connect

In order to establish a connection to a RS-232 device the button [Con-
nect] has to be pressed on the tab RS-232.

If then a message is entered in the field besides the button [Send] and is
sent, the message received by the device appears in the large text field.

Text field

The messages sent to and received by the device are shown in the large
text field.
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Input field

Input field for a message to be sent to the device.

[Send]

Sends the message shown in the input field to the device.

7.17 Titrando

7.17.1 Titrando - Overview
The parameters for the 808, 809, 835, 836, 841, 842, 851, 852,
857, 859, 888, 890, 901, 902, 904, 905, 906, and 907 Titrandos are
set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Measuring inputs
Properties of the measuring inputs.

NOTICE

2.xxx.0010 Titrando models only have one measuring input.

NOTICE

857, 888, 890, 901, 902, 904, 905, 906 and 907 Titrandos have addi-
tional intelligent measuring inputs (iConnect).

￭ MSB #
Properties of the four MSB connectors and the peripheral devices con-
nected to.

￭ GLP
Information on GLP tests and GLP monitoring.

7.17.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#
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Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.17.3 Properties - Measuring inputs
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ Measuring inputs

On the tab Measuring inputs the properties of the measuring inputs
used on the device are displayed. For each measuring input a group of
parameters is displayed.

Intelligent measuring inputs (if present and used) are listed separately and
labeled with the additive iConnect
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Measuring input 1/2 (iConnect)

ADC type

Shows the type of analog-digital converter.

Serial number

Shows the serial number of the measuring input interface.

Temperature sensor

Selects the type of temperature sensor connected to the measuring input.

With the 856 Conductivity Module displayed only.
Selection Pt 1000 | NTC
Default value Pt 1000

R (25 °C)

Nominal resistance of connected NTC sensor.

Only visible with temperature sensors of the NTC type.
Input range 1000 to 99999 Ohm
Default value 30000 Ohm

B value

Material constant of the NTC resistance referred to measuring the resist-
ance at 25 °C and 50 °C.

Only visible for temperature sensors of the NTC type.
Input range 1000 to 9999 
Default value 4100 

7.17.4 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ MSB #

On the tabs MSB # the properties of the connector and the devices con-
nected to are displayed.

Request for dosing device preparation

Selection when the request for carrying out the command PREP (see
chapter 5.6.6.5.1, page 1209) (prepare) is to be shown for the dosing
device connected to the MSB.
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At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Information about the following peripheral devices connected to the MSB
connector appears here:

Dosing device 1

Dosing device type

Display of the dosing device type.

Dosing device serial number

Display of the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Display of the stirrer type.

Stirrer serial number

Display of the serial number of the connected stirrer.

Remote box 1

Display of the connected remote box.
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7.17.5 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.17.6 Load new program version
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties -
'Device type' - 'Device name' ▶ General ▶ [Update] ▶ Load new program ver-
sion

If it is discovered that the device to connect has an old program version
not supported by tiamo, it must be updated. Select the device from the
device table. [Edit] ▶ Properties... opens the properties window. On the
General tab, [Update] is now active and can be used to open the Load
new program version dialog window.
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Old version

Shows the old device program version.

New version

Shows the new device program version to be loaded.

[Load]

Loads new program version.

NOTICE

Make sure that the device is not manipulated or switched off during the
loading process and follow the instructions shown.

7.18 Titrino

7.18.1 Titrino - Overview
The parameters for the 702, 716, 718, 719, 720, 721, 736, 751,
758, 784, 785, 794, 795, 798 and 799 Titrinos are set on the follow-
ing tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Int. dosing device D0
Properties of the internal dosing device.

￭ Ext. dosing device D1/D2
Properties of the connected external dosing devices (685 Dosimat or
700 Dosino).

NOTICE

These tabs for external dosing devices are only available for 736, 751,
758 and 799 Titrinos.

￭ RS-232
Selection of the serial interface the Titrino is connected to.

￭ GLP
Information on GLP tests and GLP monitoring.

Program versions

tiamo supports only the following program versions of the Titrinos:
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Titrino Program version

702 SM Titrino 5.702.0021

716 DMS Titrino 5.716.0022

718 STAT Titrino 5.718.0012

719 S Titrino 5.719.0021

720 KFS Titrino 5.720.0021

721 NET Titrino 5.721.0012

736 GP Titrino 5.736.0013

751 GPD Titrino 5.751.0021

758 KFD Titrino 5.758.0022

784 KFP Titrino 5.784.0011

785 DMP Titrino 5.785.0011

794 Basic Titrino 5.794.0010

795 KFT Titrino 5.795.0010

798 MPT Titrino 5.798.0010

799 GPT Titrino 5.799.0010

7.18.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).
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This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.18.3 Properties - Int. Dosing device D0
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ Int. Dosing device D0

On the tab Int. Dosing device D0 the properties of the internal dosing
device for the preparing of the dosing device can be set.

NOTICE

The preparing of internal dosing devices connected to a 702, 716,
718, 719, 720, 721, 784, 785, 794, 795, 798 Titrino can only be
triggered on the device itself before starting tiamo.

Request for dosing device preparation

Selection when the request for carrying out a PREP (prepare) (see chap-
ter 5.6.6.5.1, page 1209) command is to be shown for the internal dosing
device.
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At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.

Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

7.18.4 Properties - Ext. Dosing device D#
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ Ext. Dosing device D#

Request for dosing device preparation

Selection when the request for carrying out the PREP (prepare) command
(see chapter 5.6.6.5.1, page 1209) is to be shown for the external dosing
device D1 or D2.

At program start

on | off (Default value: on)

If this option is switched on then at each program start the request to pre-
pare the dosing device will appear.

On attaching an exchange/dosing unit

on | off (Default value: on)

If this option is switched on then at each attaching of an exchange or dos-
ing unit the request to prepare the dosing device will appear.
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Time interval

on | off (Default value: off)

If this option is switched on then the request to prepare the dosing device
will appear after the time interval defined here.

all

Time interval after which the request to prepare the dosing device will
appear.

Input range 0.1 to 999.9 h
Default value 12 h

Connected devices

Here the device (685 or 700) connected to the dosing device connector is
displayed with its properties.

Dosing device type

Display of the dosing device type.

7.18.5 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties ▶ Properties - 'Device type' -
'Device name' ▶ RS-232

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.

Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission speed. Additionally, this baud rate must be set on the device
itself.

Selection 1200 | 2400 | 4800 | 9600
Default value 9600

[Connect]

Establishes a connection to the RS-232 device.

[Disconnect]

Disconnects the connection to the RS-232 device.
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NOTICE

These parameters are only editable for devices with status not ok
(power supply and/or RS connection interrupted).

7.18.6 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.
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Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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7.19 Balances

7.19.1 Balance - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties… ▶ Properties -
'Device type' - 'Device name'

The parameters for a balance are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ RS-232
Selection of the serial interface the device is connected to.

￭ GLP
Information on GLP tests and GLP monitoring.

7.19.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ General

On the tab General, general properties of the device are displayed.

Device name

Designation of the device (can be freely defined by user).

Entry 50 characters
Default value Device type number_#

Device type

Display of the device type.

Program version

Shows the program version of the device.

Only visible with devices that have their own firmware.

[Update]

Opens the dialog window Load new program version (see chapter
7.17.6, page 1596).

This button is only displayed with devices that have their own firmware. It
is only active if the device has an old program version not supported by
tiamo and which can be updated by tiamo itself.

Device serial number

Shows the serial number of the device.
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Set to work

Shows the date on which the device was automatically added to the
device table.

Data storage under legal control

Indicates whether the balance has its own data storage under legal con-
trol.

Only visible and editable with Sartorius balances
Selection on | off
Default value off

Remarks

Remarks about the device.

Entry 1000 characters
Default value empty

7.19.3 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ RS-232

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.

Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transmission rate. The baud rate selected here must also be set on the
device itself.

Selection 300 | 600 | 1200 | 2400 | 4800 | 9600 | 19200 |
 38400 | 57600 | 115200

Default value 9600

Data bit

Number of data bits.

Selection 7 | 8
Default value 8

Parity

Type of parity testing.
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Selection None | Odd | Even
Default value None

Stop bit

Number of stop bits.

Selection 1 | 2
Default value 1

Handshake

Type of data transmission protocol.

Selection None | HW | SW
Default value None

Timeout

Maximum waiting time for receiving characters. If this time is exceeded,
receiving will be stopped.

Input range 1000 to 9999 ms
Default value 2000 ms

Terminator for send

Terminator for send in hexadecimal code.

Selection \0D | \0D\0A | \0D\0A\0A | \0D\0D\0A
Default value \0D\0A

(\0D = CR, \0A = LF)

Terminator for receiving

Final character for receiving in hexadecimal code.

Selection \0D | \0D\0A | \0D\0A\0A | \0D\0D\0A
Default value \0D\0A

(\0D = CR, \0A = LF)

Code page

Code page used for the data transfer.

Selection Cp437 | Cp850 | Cp852 | ASCII
Default value Cp437

[Connect]

Establishes the connection to the balance. The dialog window Establish
connection appears (see chapter 7.19.5, page 1608).

[Disconnect]

Disconnects the connection to the balance (only then the device can be
deleted out of the configuration).
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7.19.4 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type'
- 'Device name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the dialog window Select date (see chapter 2.5.1, page 84).

Comment on GLP test

Comment on GLP test.

Entry 1000 characters

Monitoring of GLP validity

Monitoring of GLP validity

on | off (Default value: off)

If this option is enabled then the time interval for the GLP test will be
monitored.

Monitoring can only be switched on when a date has been entered in
the field GLP test date.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the field Next GLP test will be adjusted automatically.

Can only be edited if monitoring is switched on.
Input range 1 to 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by pressing  in the dialog window Select date (see chapter
2.5.1, page 84). After the date has been entered the field GLP test inter-
val will be adjusted automatically.

Can only be edited if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

If this option is activated, the message is sent to the e-mail address
defined under [E-mail...]l. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 87).

Acoustic signal

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired then
one of the following actions will be triggered automatically at start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the sequence or cancel it. If the sequence is continued then the
message that the validity period has expired will be automatically saved
with the determination.

Cancel determination
The running determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.19.5 Establish a connection to the balance
Dialog window: Configuration ▶ Devices ▶ Properties ▶ RS 232 ▶ Connect

In order to establish a connection to a balance the button [Connect] has
to be pressed on the tab RS 232.

If then the print key on the connected balance is pressed, the data provi-
ded by the balance will be inserted in the following fields:

Device name

Name of balance.
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Sample size

Sample size.

Sample size unit

Sample size unit.

ID1

Sample identification ID1.

ID2

Sample identification ID2.
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8 Manual control

8.1 Manual control - General

Program part: Manual control

Definition

The term Manual control is used in tiamo to refer to the program part
in which the connected devices can be directly controlled, i.e. without a
predefined run instruction. The precondition for this is that the devices are
switched on and detected by tiamo. Manual control is also possible live
during a method run.

Close

The Manual control dialog window can be closed with [Close] or the
Windows button for closing.

NOTICE

The Manual control can only be closed when no manually triggered
actions are running any longer (exception: stirrer on).

8.2 Manual control - Desktop

Program part: Manual Control

Manual Control symbol

If you click on the Manual symbol in the vertical bar on the left margin,
the program part Manual Control will be opened in its own window,
while the Manual symbol will be shown in color at the same time.

Elements

The desktop of the program part Manual control comprises the follow-
ing elements:

￭ Selecting device
￭ Functions/Parameters
￭ Graphic function
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8.3 Manual control - Device selection

Program part: Manual control

In the subwindow for the device selection, the devices or function units of
devices for which functions are to be triggered manually can be selected.
For this purpose, they are displayed in tree-form. All devices configured in
the device table with the status "ok" are displayed with the device name
and (in brackets) the device type number. The currently selected device is
shown with a blue background. Devices that are still performing manually
triggered actions are shown in red letters.

8.4 Manual control - Functions

In the subwindow for functions/parameters, the functions for the manual
control of the selected device and the corresponding parameters can be
selected. In addition, the measured values for ongoing actions and mes-
sages are displayed here.

Depending on the device, different functions are possible.

8.4.1 Dosing

8.4.1.1 Dosing - Overview
Program part: Manual control

If in the subwindow for the device selection, the group Dosing device or
a single Dosing device is selected, then the functions and parameters
belonging to these dosing devices are displayed in the subwindow Func-
tions/Parameters.

Dosing functions

The dosing functions for exchange and dosing units are displayed on the
following tabs:

￭ General
￭ Preparing
￭ Filling
￭ Emptying
￭ Fixed volume
￭ Dosing

Instruments

The dosing functions can be carried out with dosing devices that are built
in or connected to the following devices:

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 784, 785, 794,
795, 798, 799
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Titrando: 808, 809, 835, 836, 841, 842, 857, 859, 888, 890, 901, 902,
904, 905, 906, 907

Dosing Interface: 846

Conductometer: 856

pH / Ion - Meter: 867

Sample changer: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Photometer: 089

8.4.1.2 Dosing - General
Program part: Manual control

Information on the selected dosing device, the attached exchange/dosing
unit and the containing solution is displayed here. This tab only appears if
a single dosing device is selected.

Exchange/Dosing unit:

Name

Display of the designation for the exchange or dosing unit entered in the
configuration. This field appears always for intelligent exchange/dosing
units. With non-intelligent exchange/dosing units it is only displayed, if a
solution has been selected for Solution.

Type

Display of the type of the exchange/dosing unit attached to the dosing
device (EU, IEU, DU, IDU).

Cylinder volume

Display of the cylinder volume of the exchange/dosing unit attached to
the dosing device.

Solution

Solution

Selection Titrant/Solution | not defined
Default value not defined

not defined
Selection of the titrants and solutions for non-intelligent exchange/
dosing units listed in the Solution table. For intelligent exchange/
dosing units, only the name is displayed.
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Titer

Display of the titer of the attached solution. This field only appears for
intelligent exchange/dosing units or if the solution for non-intelligent
exchange/dosing units has been selected.

8.4.1.3 Dosing - Preparing
Program part: Manual control

Here the preparing of exchange/dosing units can be started and stopped.
This tab appears when selecting a single dosing device as well as with all
dosing devices.

NOTICE

This tab is not displayed for an internal dosing device on the Titrinos
702, 716, 718, 719, 720, 721, 784, 785, 794, 795, 798.

[Start]

Start preparing for the selected dosing device(s). The parameters defined
for the exchange unit or dosing unit will be used.

[Stop]

Stop preparing for the selected dosing device(s).

8.4.1.4 Dosing - Filling
Program part: Manual control

Here the filling of exchange/dosing units can be started and stopped. This
tab appears when selecting a single dosing device as well as with all dos-
ing devices.

NOTICE

Before filling the dosing devices connected to Titrinos, ensure that the
corresponding exchange or dosing units are attached. If the filling pro-
cedure is started nevertheless, the Titrino might not be actuated any-
more and has to be switched off and on again.

[Start]

Start filling for the selected dosing device(s).

[Stop]

Stop filling for the selected dosing device(s).
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8.4.1.5 Dosing - Emptying
Program part: Manual control

Here the emptying of dosing units can be started and stopped. This tab
appears when selecting a single dosing device as well as with all dosing
devices with dosing units.

NOTICE

This tab is not displayed for external dosing devices on the Titrinos
736, 751, 758, 799.

[Start]

Start emptying for the selected dosing device(s). The parameters defined
for the dosing units will be used.

[Stop]

Stop emptying for the selected dosing device(s).

8.4.1.6 Dosing - Dosing a fixed volume
Program part: Manual control

Here the dosing of a preset volume can be started and stopped. This tab
only appears if a single dosing device is selected.

Volume

Fixed volume that is to be dosed.

Input range 0.100 to 99999.9 mL
Default value 0.100 mL

Dosing rate

The volume is dosed at this rate. The maximum dosing rate depends on
the cylinder volume of the exchange unit or dosing unit used. If the
entered dosing rate is too high for the selected dosing device, it will auto-
matically be reduced during dosing to the largest possible value.

NOTICE

The dosing rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Titrando, 814, 815, 855
Input range 0.01 to 166.00 mL/min
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730, 774, 778, 789
Input range 0.01 to 160.00 mL/min

Titrino
Input range 0.01 to 150.00 mL/min

Filling rate

The buret will be filled at this rate after the dosing. The maximum filling
rate depends on the cylinder volume of the exchange unit or dosing
device used. If the entered filling rate is too high for the selected dosing
device, it will automatically be reduced during dosing to the largest possi-
ble value.

NOTICE

The filling rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Titrando, 814, 815, 855
Input range 0.01 to 166.00 mL/min

730, 774, 778, 789
Input range 0.01 to 160.00 mL/min

Titrino
Input range 0.01 to 150.00 mL/min

Fill automatically

on | off (Default value: on)

This parameter is only visible for devices of the type Titrando, Dosing Inter-
face and USB Sample Processor.

If this option is activated, the buret is filled automatically after dosing.
During the filling procedure the volume display is reset to 0.0000 mL. If
this option is deactivated, the added volume is displayed cumulatively.

[Start]

Start fixed volume dosing for the selected dosing device. The dosed vol-
ume is displayed live.
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NOTICE

Parameters modified after the start of the dosing are not valid until the
next dosing procedure.

[Fill]

Start filling of the buret for the selected dosing device. This button is only
available if Fill automatically is deactivated. During the filling procedure,
the volume display is set to 0.0000 mL.

[Stop]

Stop fixed volume dosing for the selected dosing device. If the dosing has
been stopped, it cannot be continued.

8.4.1.7 Dosing - Dosing
Program part: Manual control

Here the manual dosing can be started and stopped. This tab only appears
if a single dosing device is selected and not for dosing devices of the type
Titrino.

Dosing rate

Rate at which dosing should take place. The maximum dosing rate
depends on the cylinder volume of the exchange unit or dosing unit used.
If the entered dosing rate is too high for the selected dosing device, it will
automatically be reduced during dosing to the largest possible value.

NOTICE

The dosing rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Titrando, 814, 815, 855
Input range 0.01 to 166.00 mL/min

778, 789
Input range 0.01 to 160.00 mL/min

Filling rate

The buret will be filled at this rate after the dosing. The maximum filling
rate depends on the cylinder volume of the exchange unit or dosing
device used. If the entered filling rate is too high for the selected dosing
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device, it will automatically be reduced during dosing to the largest possi-
ble value.

NOTICE

The filling rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Titrando, 814, 815, 855
Input range 0.01 to 166.00 mL/min

778, 789
Input range 0.01 to 160.00 mL/min

[Dosing]

Start manual dosing for the selected dosing device. Dosing will take place
as long as the button is pressed down. The dosed volume is displayed live.

NOTICE

Parameters modified after the start of the dosing are not valid until the
next dosing procedure.

[Fill]

Start filling of the buret for the selected dosing device. During the filling
procedure the volume display is set to 0.0000 mL.

8.4.2 Stirring

8.4.2.1 Stirring - Overview
Program part: Manual control

If in the subwindow for the device selection (see chapter 8.3, page 1611),
a Stirrer connected via MSB or stirrer connector is selected, then the
functions and parameters belonging to the stirrers are displayed in the
subwindow Functions/Parameters.

Stirrer functions

The stirrer functions are displayed on the following tabs:

￭ Switch on/off
￭ Continuous operation
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Instruments

The stirrer functions can be carried out with stirrers that are connected to
the following devices:

Titrino: 751, 758, 785, 784, 785, 794, 795, 798, 799

Titrando: 808, 809, 835, 836, 841, 842, 857, 859, 888, 890, 901, 902,
904, 905, 906, 907

Dosing Interface: 846

Conductometer: 856

Coulometer: 756, 831

pH/Ion - Meter: 867

Sample changer: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Photometer: 089 (stirrer is built-in in the photometer)

8.4.2.2 Stirring - Switching on/off
Program part: Manual control

Here the stirrers can be switched on and off. This tab appears when
selecting a single stirrer as well as with all stirrers.

Stirring rate

Selection of the stirring rate. This parameter can also be modified live.

all instruments except for photometer
Input range –15 to 15 
Default value 8 

Photometer only
Input range 1 to 15 
Default value 3 

[Start]

Start stirring for the selected stirrer.

[Stop]

Stop stirring for the selected stirrer.
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8.4.2.3 Stirring - Continuous operation
Program part: Manual control

Here stirrers can be switched on for a defined time. This tab only appears
if a single stirrer is selected.

Stirring rate

Selection of the stirring rate. This parameter can also be modified live.

all instruments except for photometer
Input range –15 to 15 
Default value 8 

Photometer only
Input range 1 to 15 
Default value 3 

Stirring time

Entry of the time during which stirring is to be carried out. If this parame-
ter is modified after the start of the stirrer, it is not valid until the next stir-
ring procedure.

Input range 1 to 999999 s
Default value 60 s

[Start]

Start continuous operation for the selected stirrer. In the status display the
remaining time is shown. The stirrer will be switched off automatically
after the stirring time has elapsed

[Stop]

Stop stirring for the selected stirrer.

8.4.3 Remote functions
Program part: Manual Control

If in the subwindow for the device selection, a remote box or a remote
interface is selected, then the functions and parameters belonging to
these elements are displayed in the subwindow Functions/Parameters.

Devices

The remote functions can be carried out with the following devices:

Titrino: 702*, 716*, 718*, 719*, 720*, 721*, 736*, 751, 758, 784, 785,
794*, 795, 798, 799 (* devices with only 3 output lines)

Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 890, 901, 902, 904,
905, 906, 907
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Dosing Interface: 846

Coulometer: 756, 831

pH/Ion - Meter: 867

Sample Processor: 730, 774, 778, 789, 814, 815, 864, 874

Robotic Titrosampler: 855

Spectrometer: Avantes

Input signal

Will not be displayed for the Avantes Spectrometer

Current status

Displays the current status of the 8 input lines.

Templates/Input

If the current status corresponds to one of the defined templates for the
inputs, the corresponding name is shown here.

NOTICE

Only templates without asterisks * are recognized.

Output signal

Current status

Displays the current status of the 14 output lines.

Templates/Input

Input of the binary pattern for the output signal or selecting a predefined
signal pattern.

It is possible to enter the following characters:

0 = line inactive

1 = line active

* = any line status

p = set pulse (pulse length = 200 ms. If a pulse of another length should
be put out, a corresponding template has to be defined.)

Titrando, 831, 846, 855, 856, 867, 751, 756, 758, 784, 785, 795, 798,
799, sample changer
Selection Bit-pattern with exactly 14 characters (0, 1, *,

p) | ************** | Signal pattern
Default value **************
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702, 716, 718, 719, 720, 721, 736, 794
Selection Bit-pattern with exactly 8 characters (0, 1, *,

p) | ******** | Signal pattern
Default value ********

Spectrometer
Selection Bit-pattern with exactly 10 characters (0, 1, *,

p) | ********** | Signal pattern
Default value **********

The output lines are numbered from right to left:

Output 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Bit 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Examples:

************1* sets the output line 1 to enabled (= set), which would
result in a stop command for a connected Titrino, for example.

************0* sets the line to inactive.

NOTICE

We recommend masking the irrelevant output lines with an asterisk * so
as not to modify these line conditions.

NOTICE

For Titrinos with 3 output lines, only 3 characters can be entered. If sig-
nal pattern is selected, also only the first 3 characters will be used.

[Set]

Set the bit pattern defined under Outputs.

8.4.4 Sample changer functions

8.4.4.1 Sample changer - Overview
Program part: Manual

If a tower of a sample changer is selected in the subwindow for the device
selection, then the functions that are possible with this sample changer
are displayed together with the corresponding parameters in the sub-
window for functions/parameters.
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Sample changer functions

The sample changer functions are displayed on the following tabs:

￭ General
￭ Move
￭ Assign position
￭ Pump
￭ Heater/Gas

Devices

The changer functions can be carried out with the following devices:

730, 774, 778, 789, 814, 815, 855, 864, 874

8.4.4.2 Sample changer - General
Program part: Manual

Information on the attached rack is displayed here. In addition, the shift
rate and lift rate for the manual control of the changer can be set here.

Rack name

Shows the name of the attached rack. If no rack is attached, -------- is dis-
played.

Rack code

Shows the rack code of the attached rack. If no rack is attached, -------- is
displayed.

Number of positions

Shows the number of positions on the attached rack. If no rack is
attached, -------- is displayed.

Shift rate

Shift rate for manual control of the sample changer.

Input range 5 to 20 °/s
Default value 20 °/s

Lift rate

Lift rate for manual control on the selected tower.

730, 778, 789, 814, 815, 855, 864
Input range 5 to 25 mm/s
Default value 25 mm/s

774, 874
Input range 3 to 12 mm/s
Default value 12 mm/s
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Swing rate

Swing rate for manual control of the Swing Head on the sample changer.

Input range 10 to 55 °/s
Default value 20 °/s

[Initialize rack]

The attached rack is initialized.

NOTICE

When the rack is initialized, the following actions are carried out:

￭ Rack rotates to the position for reading out the rack code.
￭ Rack data on the rack code is transferred to the sample changer.
￭ Lifts are moved upwards to 0 mm.
￭ The robotic arm is moved back.

8.4.4.3 Sample changer - Moving
Program part: Manual

Moving to the desired rack position, lift position or robotic arm position
can be triggered manually here.

Rack position

Setting the rack position.

Current position

Shows the current rack position.

Target position

Selection or entry of the rack position to be approached.

Input range 1 to n (depending on rack) 
Default value 1 

Selection Special beaker 1 - 16

Shift rate

Shift rate for manual control of the sample changer.

Input range 5 to 20 °/s
Default value 20 °/s

[Start]

Starts moving to the target position. After the start, the button changes to
[Stop], the two lower buttons are shown as disabled (gray) and Move...
is shown as status message instead of Ready.
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Moves to current rack position –1.

Moves to current rack position +1.

Lift position

Setting the lift position for the selected tower.

Current position

Shows the current lift position in mm.

Target position

Selection or entry of the lift position that is to be approached for the cur-
rent rack position (regular beaker, special beaker, external position).

Input range 0 to max. stroke path defined (235 mm) mm
Default value 235 mm

Selection Home position | Work position | Shift posi-
tion | Rinse position | Special position

Shift position
Only for regular beakers and external positions.

Rinse position
Only for regular beakers and external positions.

Special position
Only for regular beakers and external positions.

Lift rate

Lift rate for manual control on the selected tower.

730, 778, 789, 814, 815, 855, 864
Input range 5 to 25 mm/s
Default value 25 mm/s

774, 874
Input range 3 to 12 mm/s
Default value 12 mm/s

[Start]

Starts moving to the target position. After the start, the button changes to
[Stop], the two lower buttons are shown as disabled (gray) and Move...
is shown as status message instead of Ready.
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Moves the lift upwards for as long as this button is pressed.

Moves the lift downwards for as long as this button is pressed.

Robotic arm position

Setting the robotic arm position (angle) on the selected tower.

Current position

Shows the current position of the robotic arm in °.

Target position

Selection or entry of the robotic arm position to be approached.

Input range 0.0 to 330.0 °
Default value 0.0 °

Selection External 1 - 4

Swing rate

Swing rate for manual control of the Swing Head on the sample changer.

Input range 10 to 55 °/s
Default value 20 °/s

[Start]

Starts moving to the target position. After the start, the button changes to
[Stop], the two lower buttons are shown as disabled (gray) and Move...
is shown as status message instead of Ready.

Moves the robotic arm to the left (towards 0°) at a swing rate of 20°/s for
as long as this button is pressed.

Moves the robotic arm to the right (towards 330°) at a swing rate of
20°/s for as long as this button is pressed.

8.4.4.4 Sample changer - Assigning a position
Program part: Manual

Here you can assign the current rack position, lift position or robotic arm
position to a specific special position.
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Rack position

Assigning the current rack position to a specific special beaker.

Current position

Shows the current rack position.

Special beaker

Selection of the special beaker to which the current rack position is to be
assigned.

Input range 1 to 16 
Default value 1 

[Assign]

Triggers assignment. During the assignment the cursor is displayed as
hourglass.

Lift position

Assigning the current lift position to a specific special position.

Current position

Shows the current lift position in mm.

Work position for

If this option is selected, the current lift position is assigned to the work
position of the tower or a special beaker or to an external position of the
robotic arm.

all except 730
Selection Tower | External positions
Default value Tower

730 only
Selection Tower 1 + 2 | Special beaker 1 - Special

beaker 16 | External 1 - External 4
Default value Tower 1 + 2

Rinse position for

If this option is selected, the current lift position is assigned to the rinse
position of the tower.

all except 730
Selection Tower | External positions
Default value Tower
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730 only
Selection Tower 1 + 2 | External positions
Default value Tower 1 + 2

Shift position for

If this option is selected, the current lift position is assigned to the shift
position of the tower.

all except 730
Selection Tower | External positions
Default value Tower

730 only
Selection Tower 1 + 2
Default value Tower 1 + 2

Special position for

If this option is selected, the current lift position is assigned to the special
position of the tower.

all except 730
Selection Tower | External positions
Default value Tower

730 only
Selection Tower 1 + 2
Default value Tower 1 + 2

Swing position

If this option is selected, the current lift position is assigned to the swing
position of the robotic arm.

Selection External positions
Default value External positions

[Assign]

Triggers assignment. During the assignment the cursor is displayed as
hourglass.

Robotic arm position

Assigning the current rack position to a specific external robotic arm posi-
tion.

Current position

Shows the current position of the robotic arm in °.
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External position

Selection of the external position to which the current robotic arm posi-
tion is to be assigned.

Input range 1 to 4 
Default value 1 

[Assign]

Triggers assignment. During the assignment the cursor is displayed as
hourglass.

8.4.4.5 Sample changer - Pumping
Program part: Manual

The pumps connected to the tower can be switched on and off here.

Pump 1

Manually controlling pump 1 or valve 1 on the selected tower.

Operation

Selection whether the pump or valve is to be switched on or off manually
or whether it is to be switched on for a specified duration and then
switched off again automatically.

Selection On/Off | Duration
Default value On/Off

Duration

Entry of the duration during which the pump/valve should remain
switched on. This field is only displayed if Operation = Duration.

Input range 1 to 999,999 s
Default value 60 s

[Start]

Starts pump 1. The time elapsed since the start is shown in the status dis-
play.

[Stop]

Stops pump 1.

Pump 2

Manually controlling pump 2 or valve 2 on the selected tower.

Operation

Selection whether the pump or valve is to be switched on or off manually
or whether it is to be switched on for a specified duration and then
switched off again automatically.
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Selection On/Off | Duration
Default value On/Off

Duration

Entry of the duration during which the pump/valve should remain
switched on. This field is only displayed if Operation = Duration.

Input range 1 to 999,999 s
Default value 60 s

[Start]

Starts pump 2. The time elapsed since the start is shown in the status dis-
play.

[Stop]

Stops pump 2.

8.4.4.6 Sample changer - Heater/Gas
Program part: Manual

The heater and gas flow on the 774 and 874 Oven Sample Processor can
be switched on and off here.

Heater

Heating the oven up to the desired temperature during the defined heat-
ing time.

Temperature

Temperature to which the oven has to be heated. With Init it is heated up
to the initial temperature set on the instrument.

Input range 50 to 250 °C
Default value 50 °C

Selection Init

Heating period

Duration of the heating period until the desired temperature is reached.

Input range 1 to 999 min
Selection off
Default value off

[Start]

Starts the heater. The current temperature is shown in the status display.

[Stop]

Stops the heater.
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Gas flow

Inlet

Selection of the carrier gas inlet.

Selection Pump | Valve
Default value Pump

Pump
Use of ambient air as carrier gas.

Valve
Use of gas from a compressed gas cylinder.

Flow rate

874
Input range 10 to 150 mL/min
Default value 50 mL/min

Gas type

Gas type of the carrier gas.

Selection Air | Nitrogen | Other gas
Default value Air

In the case of the 874 USB Oven Sample Processor,
a gas flow factor has to be specified for the carrier
gas used if Other gas is selected. The gas flow fac-
tor is used for the correct measurement of the flow
rate.

Gas flow factor

Factor for the correct determination of the gas flow. This parameter is dis-
played only if Gas type = Other gas. For air and nitrogen, the appropri-
ate gas flow factor is inserted automatically. The gas flow factor values for
other commonly used carrier gases can be found in the table Gas flow
factors of various gases.

Input range 0.001 to 2.000  (Increment: 0.001)
Default value 1.000 

Table 45 Gas flow factors of various gases

Gas type Gas flow factor

Argon 0.950

Helium 0.300

Air 1.000
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Gas type Gas flow factor

Oxygen 1.000

Nitrogen 1.000

[Start]

Switches the gas flow on. The time elapsed since the start is shown in the
status display.

[Stop]

Switches the gas flow off.

Gas flow pump

Switching the gas flow pump on the Oven Sample Processor on/off.

[Start]

Switches the gas flow pump on. The time elapsed since the start is shown
in the status display.

[Stop]

Switches the gas flow pump off.

Inert gas valve

Switching the inert gas valve on the Oven Sample Processor on/off.

[Start]

Switches the inert gas valve on. The time elapsed since the start is shown
in the status display.

[Stop]

Switches the inert gas valve off.

8.4.5 Measuring

8.4.5.1 Measuring - Overview
Program part: Manual

If a Measuring input is selected in the subwindow for the device selec-
tion, then the functions and parameters belonging to this device are dis-
played in the Functions/Parameters subwindow.

Measurement functions

The measurement functions are displayed on the following tabs:

￭ Measure
￭ Intensity
￭ Sample spectrum
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Devices

The measurement functions can be carried out with the following devices:

Titrino: 702, 716, 718, 719, 720, 721, 736, 751, 758, 784, 785, 794,
795, 798, 799

Titrando: 808, 809, 835, 836, 841, 842, 857, 888, 890, 901, 902, 904,
905, 906, 907

Dosing Interface: 846

Conductometer: 712, 856

pH/ion meter: 867

Robotic Titrosampler: 855

Spectrometer: Avantes

8.4.5.2 Measuring - Measure

Tab: Manual ▶ Measure

Here the measurement can be started and stopped.

Measured quantity

The selectable measured quantities depend on the device whose measur-
ing input has been selected in the device selection.

Selection pH | U | Ipol | Upol | Temperature | Conc | Cond

NOTICE

Which other parameters are displayed depends on the selected mea-
sured quantity.

Sensor

Selection of the sensor; the ones of the sensor table are available.
Depending on the measured quantity only specific sensor types can be
selected.

NOTICE

If an intelligent sensor is connected to the measuring input, then it will
be displayed.

Sensor

Selection of a sensor of the type Metal electrode, pH electrode, ISE
electrode, Optrode type 1 or Optrode type 2 from the sensors avail-
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able in the sensor table. The calibration data for the sensor is adopted for
pH electrodes and ISE electrodes.

Selection Sensor name | pH electrode | Metal electrode |
 ISE electrode

Default value Metal electrode

Sensor (wavelength)

If an Optrode is selected as sensor, then the wavelength can also be speci-
fied.

Selection 470 nm | 502 nm | 520 nm | 574 nm | 590 nm |
 610 nm | 640 nm | 660 nm

Default value 610 nm

Measuring temperature

Temperature, which can be entered manually. If a temperature sensor is
connected, the temperature is measured continuously and the value
entered will be ignored. The value is used for the temperature correction
of the measurement.

Titrando, 855
Input range –20.0 to 150.0 °C
Default value 25.0 °C

Titrino
Input range –170.0 to 500.0 °C
Default value 25.0 °C

I(pol)

The polarization current is the current applied to the polarizable electrode
during a voltametric measurement.

Titrando, 855
Input range –125.0 to 125.0 µA (Increment: 0.5)
Default value 5.0 µA

Titrino
Input range –127 to 127 µA (Increment: 1)
Default value 5 µA

U(pol)

The polarization voltage is the voltage applied to the polarizable electrode
during an amperometric measurement.
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Titrando, 855
Input range –1,250 to 1,250 mV (Increment: 25)
Default value 400 mV

Titrino
Input range –1,270 to 1,270 mV (Increment: 10)
Default value 400 mV

Reference temperature

The electrical conductivity depends greatly on the temperature. The con-
ductivity measured at a particular temperature is thus automatically con-
verted to this reference temperature (usually 20 °C or 25 °C).

712
Input range –170.0 to 500.0 °C 
Default value 20.0 

856
Input range –20.0 to 150.0 °C 
Default value 20.0 

Selection off

off
The conductivity at the measuring temperature is displayed.

Temperature compensation

Selection Temperature coefficient | Sample solution
Default value Temperature coefficient

Temperature coefficient
Manual entry of a constant temperature coefficient.

Sample solution
Selection of a function for the temperature coefficient from the table
Sample solutions (TC conductivity).

Temperature coefficient

Input range 0.00 to 9.99 %/°C

Sample solution

Select the name from the table Sample solutions (TC conductivity).

Selection DIN | Table entries
Default value DIN

[Start]

Starts measurement.
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[Stop]

Stops measurement.

8.4.5.3 Measuring - Intensity

Tab: Manual ▶ Intensity

Here the intensity of an uncorrected spectrum can be measured and dis-
played for the device type Avantes spectrometer.

Start wavelength

Lower limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 1,000.0 nm

Integration time

Integration time for spectrum recording.

Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 to 100 Pixels
Default value 0 Pixels

Flash rate

Number of flashes per second of a pulsed xenon lamp as light source.

Input range 0 to 100 Hz
Selection off
Default value off

off
For the continuous type of the light source.
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[Start]

Starts measurement of the intensity.

[Stop]

Stops measurement of the intensity.

8.4.5.4 Measuring - Sample spectrum

Tab: Manual ▶ Sample spectrum

Here a sample spectrum can be measured and displayed.

NOTICE

Before a sample spectrum can be measured, a reference spectrum has
to be recorded in a determination by a spectrometer using a MEAS Ref
command.

In the case of a one-channel instrument setup, the parameters
Start wavelength, End wavelength, Integration time, Averaged
spectra, Smoothing and Flash rate are read out from the reference
spectrum and displayed but they cannot be modified. In the case of a
two-channel instrument setup, these parameters are editable,
except for Integration time and Smoothing.

Start wavelength

Lower limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the spectrum.

Input range 100.0 to 2,000.0 nm
Default value 1,000.0 nm

Integration time

Integration time for spectrum recording.

Input range 0.01 to 600,000 ms
Default value 6 ms

Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 to 10,000 
Default value 10 
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Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 to 100 Pixels
Default value 0 Pixels

Flash rate

Number of flashes per second of a pulsed xenon lamp as light source.

Input range 0 to 100 Hz
Selection off
Default value off

off
For the continuous type of the light source.

[Start]

Starts the measurement of the sample spectrum. Only active if a reference
spectrum is available.

[Stop]

Stops the measurement of the sample spectrum.

8.5 Manual control - Graphical display

Program part: Manual control

All ongoing, manually triggered functions are displayed graphically in the
subwindow for the graphical display.
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9 How to proceed?

9.1 Audit Trail

9.1.1 Opening Audit Trail 
How to proceed?

NOTICE

The Audit Trail Table can only be opened if the option Enable Audit
Trail is switched on in Security settings under Audit Trail/Modifica-
tions.

 

1 Select program part Configuration.

 

2 Click on the symbol  or the menu item Tools ▶ Audit Trail….

The dialog window Audit Trail opens.

 

3 If required, adjust the column display.

9.1.2 Filtering Audit Trail
How to proceed?

Opening the "Audit Trail" dialog window

 

1 Select program part Configuration.

 

2 Click on the symbol  or the menu item Tools ▶ Audit Trail….

The dialog window Audit Trail opens.

Filtering can now be done via quick filter or special filter in the Audit Trail
dialog window:

Quick filter

 

1 Click on the symbol  or menu item Filter ▶ Quick filter.
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After this function has been selected, the field in which the cursor is
located will have a yellow background when navigating in the Audit
Trail table.

 

2 Double click on the desired field with the left-hand mouse key.

The contents of the field selected in the table will be set as a filter
condition and this filter will be applied directly to the table.

NOTICE

The quick filter can be used again within the filtered table, so that
the number of entries can be limited step by step.

Defining and using special filter

 

1 Click on the symbol  or menu item Filter ▶ Special filter.

The dialog window Special filter opens for defining user-specific fil-
ters.

 

2 Use the Edit ▶ Edit line menu to open the dialog window Edit fil-
ter criterion New filter.

 

3 Enter the filter criteria and confirm with OK.

 

4 In the Special filter dialog window, click on [Apply filter].

The table will be filtered. 

Using special filter

 

1 In the Special filter dialog window, select the desired special filter
from the list box Filter.

The table will be filtered. 

9.1.3 Exporting Audit Trail
How to proceed?

1 Select program part Configuration.

 

2 Click on the symbol  or the menu item Tools ▶ Audit Trail….
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The dialog window Audit Trail opens.

 

3 If desired, filter Audit Trail table.

 

4 If desired, select Audit Trail entries to be exported.

 

5 Click on the menu item File ▶ Export....

The dialog window Export Audit Trail opens.

 

6 Enter or select directory and file name for saving the export file in the
field Save file as.

 

7 In the field Selection select the desired option (All records or
Selected records).

 

8 Click on [OK].

The entries selected in the Audit Trail table will be exported.

NOTICE

Audit Trail entries are exported in text format. They cannot be
imported back into the Audit Trail table.

9.1.4 Archiving Audit Trail
How to proceed?

NOTICE

Audit Trail entries can be backed up and restored together with the
configuration data.

 

1 Select program part Configuration.

 

2 Click on the symbol  or the menu item Tools ▶ Audit Trail….

The dialog window Audit Trail opens.

 

3 With menu item File ▶ Archive... the dialog window Archive
Audit Trail opens.
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4 Enter or select directory and file name for saving the archive file in
the field Save file as.

 

5 In the field Selection select the desired option (All records or
Records until including date selection).

 

6 Click on [OK].

The entries selected in the Audit Trail table will be archived as a text
file.

NOTICE

Archiving Audit Trail entries is identical to export, i.e. the Audit Trail
entries are stored in text format. They cannot be imported back
into the Audit Trail table. The difference between this and export-
ing is that the archived entries can be marked in the column
Archive and then deleted.

NOTICE

The text files generated by archiving are no longer protected and
can be manipulated. If you want to ensure that these files are
archived in an unaltered condition you must use a suitable external
backup or archiving program.

9.1.5 Deleting Audit Trail 
How to proceed?

NOTICE

Audit Trail entries can only be deleted if they have previously been
archived.

 

1 Select program part Configuration.

 

2 Click on the symbol  or the menu item Tools ▶ Audit Trail….

The dialog window Audit Trail opens.
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3 Archive desired Audit Trail entries.

 

4 With the menu item File ▶ Delete the dialog window Delete
Audit Trail opens.

 

5 Under Selection, select the desired option (All archived records or
Archived records until including date selection).

 

6 User 1: Enter User name and Password.

 

7 User 2: Enter User name and Password.

 

8 Click on [OK].

The archived entries selected in the Audit Trail table will be deleted.

9.2 Backup

9.2.1 Backing up a database
How to proceed?

General

The determination databases that, in contrast to the configuration
database, can be generated by the user and contain the determination
data, are referred to as databases in tiamo. Included among such deter-
mination data are the method data used for the determination, the mea-
sured data generated during the determination and the results calculated
from it.

In local server systems (tiamo light, tiamo full), the databases are stored
on the drives administered by the computer and are only available to
those users registered on that computer who have the appropriate access
permission. In client/server systems (tiamo multi), the databases are
stored on drives administered centrally by the server and are globally avail-
able throughout the entire client/server system, i.e., all users with the
appropriate access permission can use these databases.

NOTICE

Each determination database has to be backed up separately. After-
wards, it is recommended that all backed-up files also be copied to an
external directory or to a CD/DVD.
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Backing up a database manually

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Select the database.

 

4 Click on [Backup] in the Database manager dialog window.

The Backup database 'Database name' dialog window opens.

 

5 Select the directory for the backup in the Backup directory field.

 

6 Select or enter the name for the Backup file. If an existing backup
file is selected, it will be overwritten.

NOTICE

If the backup directory is on a network drive, the backup date
should be added to the Backup name field, because the backup
date information is not available when the data is restored.

 

7 Click on [Start].

The manual backup of the database is started and the database is
backed up to the selected directory.

Backing up a database automatically

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Select the desired database and click on [Properties].
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The Properties - Database - 'Database name' dialog window
opens for editing the database properties.

 

4 Enter a comment on the database in the Comment field on the
General tab.

 

5 On the Backup tab, activate the Backup monitoring check box.

 

6 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.

 

7 Activate the Start backup automatically check box.

 

8 Select the directory for the backup in the Backup directory field.

 

9 Click on [OK].

The Properties - Database dialog window closes and the database
will be backed up automatically to the selected directory at the
desired moment.

9.2.2 Restoring the database
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or menu item File ▶ Database man-
ager….

The dialog window Database manager opens.

 

3 Click on [Restore] in the Database manager dialog window.

The Restore databases dialog window opens.

 

4 Select the directory in the Backup directory in which the desired
database was backed up.

 

5 Select or enter the name for the desired Backup file.

 

6 Enter the name under Save As under which the database is to be
restored.

 

7 Click on [Start].
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The database restoring is started.

NOTICE

Existing databases cannot be overwritten, i.e. they must first be
deleted so that the database can be recovered under its old name.

9.2.3 Backing up configuration data
How to proceed?

General

The configuration data is saved in tiamo in the Configuration data-
base. Configuration data includes all settings that apply to all methods,
i.e. settings for devices, titrants/solutions, sensors, common variables and
rack data as well as Methods, Security settings (see chapter 6.2.2.1,
page 1314), User administration (see chapter 6.2.1.1, page 1305),
Program administration (see chapter 6.2.3.1, page 1325), templates
and Audit Trail (see chapter 6.4, page 1355).

In local server systems (tiamo light, tiamo full), the configuration data-
base is located in the program directory of the computer on which the
program has been installed. In client/server systems (tiamo multi), the
configuration database is stored centrally on the server and contains all
the configuration data of all computers (clients) that are connected to this
server.

NOTICE

It is strongly recommended that the configuration database be backed
up periodically.

Backing up configuration data manually

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Manually menu item.

The Backup configuration data manually dialog window opens.

 

3 Select the directory for the backup in the Backup directory field.

 

4 Select or enter a new name for the backup file in the Backup name
list box. If an existing backup file is selected, it will be overwritten.
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NOTICE

If the backup directory is on a network drive, the backup date
should be added to the Backup name because the backup date
information is not available when the data is restored.

 

5 Click on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Automatically menu item.

The Backup configuration data automatically dialog window
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.

 

5 Select the directory for the backup in the Backup directory field.

 

6 Click on [OK].

The Backup configuration data automatically dialog window
closes and the configuration database will be backed up automati-
cally to the selected directory at the desired moment.

9.2.4 Restoring configuration data
How to proceed?

tiamo light, tiamo full

 

1 Exit tiamo.
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2 Start the file ConfigRestore.exe in the program directory …\tiamo
\bin.

The Restore configuration data dialog window opens.

 

3 Select the directory in which the configuration database was backed
up in the Backup directory field.

 

4 Select or enter the name for the desired Backup file.

 

5 Click on [Start].

The restoring of the configuration database is started.

tiamo multi

 

1 Make sure that tiamo is closed on all clients connected to the server
and on the server itself.

 

2 Start the ConfigRestore.exe file in the …\tiamo\bin program
directory on the server.

The Restore configuration data dialog window opens.

 

3 Select the directory in which the configuration database was backed
up in the Backup directory field.

 

4 Select or enter the name for the desired Backup file.

 

5 Click on [Start].

The restoring of the configuration database is started.

9.2.5 Backing up methods
How to proceed?

General

Methods are stored in the configuration database and are globally accessi-
ble for all clients. This means that in order to back up methods the config-
uration data must be backed up manually or automatically. Another possi-
ble way is to export the methods and then to store these files outside of
tiamo.
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Backing up configuration data manually

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Manually menu item.

The Backup configuration data manually dialog window opens.

 

3 Select the directory for the backup in the Backup directory field.

 

4 Select or enter the name for the desired backup file in the Backup
name list box. If an existing backup file is selected, it will be over-
written.

NOTICE

If the backup directory is on a network drive, the backup date
should be added to the Backup name because the backup date
information is not available when the data is restored.

 

5 Click on [Start].

The manual backup of the configuration database is started.

Backing up configuration data automatically

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Automatically menu item.

The Backup configuration data automatically dialog window
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an Interval for backup monitoring or a date for the Next
backup.

 

5 Select the directory for the backup in the Backup directory field.

 

6 Click on [OK].
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The Backup configuration data automatically dialog window
closes.

Exporting methods

 

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Method manager… menu item.

The Method manager dialog window opens.

 

3 Select the desired Method group.

 

4 Select the desired methods.

 

5 Click on the File ▶ Export… menu item.

The Select directory for export dialog window opens.

 

6 Select the desired directory for the export files and click on [OK].

The selected methods are each exported as files named 'Method
name'.mmet.

NOTICE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

9.2.6 Archiving the Audit Trail
How to proceed?

NOTICE

Audit Trail entries can be backed up and restored together with the
configuration data.

 

1 Select the Configuration program part.

 

2 Click on the  icon or the Tools ▶ Audit Trail… menu item.
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The Audit Trail dialog window opens.

 

3 Click on the File ▶ Archive… menu item.

The Archive Audit Trail dialog window opens.

 

4 Enter or select a directory and file name for saving the archive file
under Save file as.

 

5 In the Selection field, select the desired option (All records or
Records until including date selection).

 

6 Click on [OK].

The selected Audit Trail data sets will be archived in text format.

NOTICE

Archiving Audit Trail entries is identical to exporting, i.e., the Audit
Trail entries are stored in text format. They cannot be imported
back into the Audit Trail table. The difference between this and
exporting is that the archived entries can be marked in the column
Archive and then deleted.

NOTICE

The text files generated by archiving are no longer protected and
can be tampered with. If it is necessary to ensure that these files
are archived in an unaltered condition, then a suitable external
backup or archiving program must be used.
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9.3 Determinations

9.3.1 Starting single determination
How to proceed?

Single determination without statistics

1 Select program part Workplace.

 

2 In the Run subwindow, select the Single determination tab.

 

3 If desired, enter Determination parameters.

 

4 In the Method list box select the method to be used for carrying out
the determination.

The subwindow Method shows the method loaded.

 

5 If a method was loaded in which the check box Statistics in the
START command is enabled, disable the check box Statistics on
the tab Single determination.

 

6 Enter sample data.

 

7 Click on [Start].

The single determination will be started. The subwindow Method
shows active tracks and commands, the subwindow Live display
live curves, measured values and messages.

Single determination with statistics

 

1 Select program part Workplace.

 

2 In the Run subwindow, select the Single determination tab.

 

3 If desired, enter Determination parameters.

 

4 In the Method list box select the method to be used for carrying out
the determination.

The subwindow Method shows the method loaded.
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NOTICE

In order to calculate statistical calculations for results, the Statis-
tics option must be enabled in the START command of the
method and, in addition, the Statistics option must be enabled in
the CALC command for each desired result.

 

5 Activate the Statistics check box.

 

6 If desired, modify number of single determinations.

 

7 Enter sample data.

 

8 Click on [Start].

The single determination will be started. The subwindow Method
shows active tracks and commands, the subwindow Live display
live curves, measured values and messages.

NOTICE

If the method contains a DATABASE command, then it is manda-
tory that this command be executed in all statistically linked deter-
minations. If this is not done, then the statistical results will be dis-
played incorrectly and the determinations cannot be reprocessed.

9.3.2 Starting determination series
How to proceed?

Determination series without statistics

1 Select program part Workplace.

 

2 Use the Run subwindow to select the Determination series tab.

 

3 If desired, enter Determination parameters.

 

4 Load existing sample table or enter sample data directly into the
working sample table.

The subwindow Method shows the method loaded in the first line.
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5 If a method was loaded in which the option Statistics in the START
command is enabled, disable the check box Statistics on the tab
Determination series.

 

6 Click on [Start].

The first determination of a sample series will be started. The sub-
window Method shows active tracks and commands, the sub-
window Live display live curves, measured values and messages.

Determination series with statistics

 

1 Select program part Workplace.

 

2 Use the Run subwindow to select the Determination series tab.

 

3 If desired, enter Determination parameters.

 

4 Load existing sample table or enter sample data directly into the
working sample table.

The subwindow Method shows the method loaded in the first line.

NOTICE

In order to carry out statistics calculations for results, the check
box Statistics has to be enabled in the START command of the
method. In addition, the check box Statistics has to be enabled
for every desired result in the CALC command.

 

5 On the Determination series tab, enable the check box Statistics.

 

6 If desired, modify number of single determinations.

 

7 Click on [Start].

The first determination of a sample series will be started. The sub-
window Method shows active tracks and commands, the sub-
window Live display live curves, measured values and messages.
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NOTICE

If the method contains a DATABASE command, then it is manda-
tory that this command be executed in all statistically linked deter-
minations. If this is not done, then the statistical results will be dis-
played incorrectly and the determinations cannot be reprocessed.

9.3.3 Search for determinations
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview.

 

5 Click on the symbol  or the menu item Determination ▶ Find....

The dialog window Search - Database 'Database name' is
opened.

 

6 Enter or select desired search terms and search options.

 

7 Click on [Search next].

The next determination containing the search term is marked in the
Determination overview.

9.3.4 Filter determinations
How to proceed?

Opening the database

 

1 Select program part Database.
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2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview.

Filtering can now be done via quick filter or special filter in the Determi-
nation overview window:

Quick filter

 

1 Click on the symbol  or on Filter ▶ Quick filter in the context
menu.

After this function has been selected, the field in which the cursor is
located will have a yellow background when navigating in the deter-
mination table.

 

2 Double click on the desired field with the left-hand mouse key.

The contents of the field selected in the table will be set as a filter
condition and this filter will be applied directly to the table.

NOTICE

The quick filter can be used again within the filtered table, so that
the number of entries can be limited step by step.

Defining and using special filter

 

1 Click on the symbol  or on Filter ▶ Special filter in the context
menu

The dialog window Special filter opens for defining user-specific fil-
ters.

 

2 Use the Edit ▶ Edit line menu item to open the dialog window
Edit filter criterion New filter.
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3 Define filter criteria.

 

4 Click on [Save filter].

 

5 Click on [Apply filter].

The table will be filtered.

Using special filter

 

1 In the list box Filter, select the desired special filter.

The table will be filtered.

9.3.5 Signing determination
How to proceed?

Selecting determination

 

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview.

 

5 Select desired determination.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 9 How to proceed?

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1657

Signature 1

NOTICE

Determinations can only be signed at level 1 if the user belongs to a
user group with the corresponding authorization (see chapter
6.2.1.2.3, page 1308).

 

1 Click on the symbol  or menu item Determina-
tions ▶ Sign ▶ Signature 1….

The window Signature Level 1 opens. If the selected determination
can be signed, Signature possible is displayed in the field Info.

 

2 Enter or select User, Password, Reason and Comment.

 

3 Click on [Sign].

The selected determination will be signed on level 1.

NOTICE

Determinations that have been signed at level 1 can be repro-
cessed and deleted. If the modified determination is saved as a
new determination version then all existing signatures will be
deleted automatically, i.e. the determination must be signed again.

Signature 2

NOTICE

Determinations can only be signed at level 2 if the user belongs to a
user group with the corresponding authorization (see chapter
6.2.1.2.3, page 1308).

 

1 Click on the symbol  or menu item Determina-
tions ▶ Sign ▶ Signature 2….

The window Signature Level 2 opens. If the selected determination
can be signed, Signature possible is displayed in the field Info.



9.3 Determinations ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1658 ￭￭￭￭￭￭￭￭ tiamo 3.0

 

2 Enter or select User, Password, Reason and Comment and click
on [Sign].

The selected determination will be signed on level 2.

NOTICE

Determinations that can be signed at level 2 are blocked, i.e. they
can neither be reprocessed nor deleted. In order to be able to edit
such determinations again the signatures at level 2 must first be
deleted.

9.3.6 Export determinations
How to proceed?

Defining export template

 

1 Select program part Database.

 

2 Click on menu item Tools ▶ Templates ▶ Export templates….

The window Export templates opens.

 

3 Click on [New].

The window Export templates – 'New file' opens.

 

4 Define the properties of the new export template.

 

5 Click on [OK].

The dialog window is closed.

 

6 Click on [Close].

The dialog window Export templates is closed.

Selecting determinations

 

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....
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The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview.

 

5 Select desired determinations.

Export determinations

 

1 Click on the menu item Determinations ▶ Export....

The window Export determinations opens.

 

2 In the field Selection select the desired option (All records or
Selected records).

 

3 In the list box Export template, select an export template.

 

4 Click on [OK].

The selected determinations are exported into the directory defined
in the export template.

9.3.7 Importing determinations
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview.

 

5 Click on the menu item Determinations ▶ Import....
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The window Import determinations opens.

 

6 Select desired determinations.

 

7 Click on [Open].

The selected determinations are imported into the open database.

NOTICE

Exported determinations can only be imported in the file format
*.mdet.

9.3.8 Deleting determinations
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview.

 

5 Select desired determinations.

 

6 Click on the symbol  or the menu item Determination ▶ Delete.

 

7 Confirm deleting.

The selected determinations with all Determination versions are
deleted.
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NOTICE

If the option Comment on modification of determinations in
the Security settings is enabled, then the window Modification
comment determination will appear before the modification is
saved.

9.3.9 Make the determination version current
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview.

 

5 Select desired determination.

 

6 Click on the symbol  or menu item Determinations ▶ Show
history….

Only the currently selected determination in the determination
table as well as all the previous versions of this determination will be
shown.

 

7 Select desired determination that is to be made current.

 

8 Click on the symbol  or the menu item Determination ▶ Make
current.

The determination version selected in the determination table will
again be made the current determination version. This creates a new
determination, the version number of which is increased by +1 com-
pared with the last version to have been saved.
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9.3.10 Reprocessing determinations 
How to proceed?

NOTICE

Determinations that have a signature at level 2 cannot be reprocessed.

 

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

 

3 Select desired database or enter name in the field Database name.

The selected database opens and its data sets are displayed in the
Determination overview.

 

4 Select desired determinations.

 

5 Click on the symbol  or the menu item Determination ▶ Repro-
cess....

The dialog window Reprocessing opens. Displayed is the first of the
selected determinations.

Modify variables

 

1 Select the Variables tab.

 

2 Select the desired variable in the table.

 

3 Click on [Modify].

The dialog window Modify variable opens.

 

4 In the field Value, enter a new value for the variable.

 

5 Click on [OK].

 

6 Click on [Recalculate].
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The selected determinations are recalculated. The results of this recal-
culation are entered automatically in the subwindow Result dis-
play.

NOTICE

If a variable is modified, then with [Recalculate] all the selected
determinations will be recalculated with the new value. If one vari-
able is not modified then when several determinations are recalcu-
lated the original value of the variable will be used (i.e. variables
with the same name but different values will not be overwritten
until they are deliberately altered).

 

7 In the dialog window Reprocessing click on [OK].

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the dialog window Reprocessing will be closed. This button is inac-
tive for as long as the recalculation has not yet been triggered and if
not all the selected determinations could be reprocessed.

Modify method

NOTICE

The method can only be modified if the method is identical for all the
determinations that have been selected.

 

1 Change to the Method tab.

 

2 Click on [Modify method].

The dialog window Method editor opens.

 

3 Modify method as desired.

Here it is possible to modify parameters from existing commands as
well as to insert and delete tracks and commands.

 

4 Click on [OK].

 

5 Click on [Recalculate].
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The selected determinations are recalculated. The results of this recal-
culation are entered automatically in the subwindow Result dis-
play.

 

6 If desired, save the modified method with [Save as...] under the
same name or under a new name.

If the modified method is saved under the name of an existing
method then all the earlier method versions will be deleted and a
new version with the number 1 will be generated.

 

7 In the dialog window Reprocessing click on [OK].

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the dialog window Reprocessing will be closed. This button is inac-
tive when the recalculation has not yet been triggered and if not all
the selected determinations could be reprocessed.

Modify statistics

NOTICE

The tab Statistics will only be shown when the last determination (and
only this one) is selected from a set of determinations which, because
of the statistics defined in the method, belong together.

 

1 Change to the Statistics tab.

 

2 In the field Result name, select the result whose Result value is to
be displayed.

 

3 Select desired determination whose result value(s) should be
switched on or off for the statistics.

 

4 If only the selected result of the determination has to be switched on
or off for the statistics, click on [Result on/off].

If the result is switched off, an asterisk (*) appears behind the result
value, is it switched on again, the asterisk disappears.

 

5 If all results of the selected determination have to be switched on or
off for the statistics, click on [Determination on/off].
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If the determination is switched off then an asterisk (*) appears
behind all result values in the table and the line is shown as inactive
(gray); if it is switched on again then the asterisks will disappear.

NOTICE

If the results of a determination are switched off, the statistics for
these results will be switched off when this determination is recal-
culated, i.e. no data for the mean value and standard deviations
will be shown. However, the determinations remain statistically
linked to each other so that the results can also be switched on
again.

 

6 Click on [Recalculate].

The selected determinations are recalculated. The results of this recal-
culation are entered automatically in the subwindow Result dis-
play.

 

7 In the dialog window Reprocessing click on [OK].

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the dialog window Reprocessing will be closed. This button is inac-
tive when the recalculation has not yet been triggered and if not all
the selected determinations could be reprocessed.

Edit curve evaluation

NOTICE

The tab Curve evaluation is only shown when a single determination
is selected that contains curves that can be evaluated.

 

1 Change to the tab Curve evaluation.

 

2 In the field Command name, select the command whose curve is to
be displayed.

 

3 Click on [Edit].

The dialog window Curve evaluation opens for manually reprocess-
ing the curve evaluation.
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4 Modify curve evaluation manually.

 

5 Then close the window with [OK].

 

6 Click on [Recalculate].

The selected determinations are recalculated. The results of this recal-
culation are entered automatically in the subwindow Result dis-
play.

 

7 In the dialog window Reprocessing click on [OK].

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the subwindow Reprocessing will be closed. This button is inactive
when the recalculation has not yet been triggered and if not all the
selected determinations could be reprocessed.

9.3.11 Printing determination report
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview. The database name is displayed in the
title bar of the program, the number of currently opened databases is
displayed in the left upper corner of the database symbol.

NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is ended will be automatically opened the next time the
program is started.

 

5 Select desired determinations.
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6 Click on the menu item File ▶ Print ▶ Report....

The dialog window Report output opens.

 

7 Under Selection, select desired determinations.

 

8 Under Report type, select the option Original report or Report
template.

 

9 Under Output target, enable the check box Printer and/or select
PDF file.

NOTICE

If several reports are produced simultaneously as a PDF file then an
index will be automatically appended to the file name.

 

10 In the dialog window Report output, click on [OK].

The reports of the selected determination are put out.

9.3.12 Printing determination overview 
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview. The database name is displayed in the
title bar of the program, the number of currently opened databases is
displayed in the left upper corner of the database symbol.
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NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is ended will be automatically opened the next time the
program is started.

 

5 Select desired determinations.

 

6 Click on menu item File ▶ Print ▶ Determination overview….

The dialog window Print determination overview (PDF) opens.

 

7 Under Selection, select desired determinations.

 

8 Under Orientation, select the option Portrait format or Land-
scape format.

 

9 Click on [OK].

The determination overview is opened as PDF file.

9.4 Databases

9.4.1 Database in general
The determination databases that, in contrast to the configuration
database, can be generated by the user and contain the determination
data, are referred to as databases in tiamo. Included among such deter-
mination data are the method data used for the determination, the mea-
sured data generated during the determination and the results calculated
from it.

In local server systems (tiamo light, tiamo full), the databases are stored
on the drives administered by the computer and are only available to
those users registered on that computer who have the appropriate access
permission. In client/server systems (tiamo multi), the databases are
stored on drives administered centrally by the server and are globally avail-
able throughout the entire client/server system, i.e., all users with the
appropriate access permission can use these databases.
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NOTICE

Each determination database has to be backed up separately. After-
wards, it is recommended that all backed-up files also be copied to an
external directory or to a CD/DVD.

9.4.2 Opening a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.

NOTICE

A maximum of four databases can be opened, but only two can
be displayed at the same time. Databases that are open at the
time the program is exited will be opened automatically the next
time the program is started.

9.4.3 Closing a database
How to proceed?

Closing a single database

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Close menu item.

The focused database will be closed.
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Closing all databases

 

1 Select the Database program part.

 

2 Click on the File ▶ Close all menu item.

All opened databases will be closed.

9.4.4 Creating a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Click on the Edit ▶ New... menu item.

The New database dialog window opens.

 

4 Enter a name for the new database.

 

5 Click on [OK].

The Properties - Database - 'Database name' dialog window
opens for editing the database properties.

NOTICE

The database name must be unique in the entire client/server sys-
tem.

 

6 On the General tab, enter a comment on the database in the Com-
ment field.

 

7 On the Access rights tab, define access permissions for reading and
editing the newly created database for the different user groups.

 

8 On the Backup tab, define backup monitoring and automatic
backup for the newly created database.
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9 On the Monitoring tab, define the monitoring of the size and num-
ber of data sets.

9.4.5 Backing up a database
How to proceed?

Backing up a database manually

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Database manager... menu
item.

The Database manager window opens.

 

3 Click on [Backup].

The Backup database window opens.

 

4 Select the directory for the backup in the Backup directory field.

 

5 Select or enter the name for the Backup file. If an existing backup
file is selected, it will be overwritten.

NOTICE

If the backup directory is on a network drive, the backup date
should be added to the Backup name because the backup date
information is not available when the data is restored.

 

6 Click on [Start].

The manual backup is started and the database is backed up to the
selected directory.

Backing up a database automatically

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Database manager... menu
item.
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The Database manager dialog window opens.

 

3 Select the desired database.

 

4 Click on [Properties].

The Properties - Database dialog window opens for editing the
database properties.

 

5 On the General tab, enter a comment on the database in the Com-
ment field.

 

6 On the Backup tab, activate the Backup monitoring check box.

 

7 Enter an Interval for backup monitoring or a date for the Next
backup.

 

8 Activate the Start backup automatically check box.

 

9 Select the directory for the backup in the Backup directory field.

 

10 Click on [OK].

 

11 The Properties - Database dialog window closes.

The database is automatically saved in the selected directory at the
desired moment.

9.4.6 Restoring the database
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or menu item File ▶ Database man-
ager….

The dialog window Database manager opens.

 

3 Click on [Restore] in the Database manager dialog window.

The Restore databases dialog window opens.

 

4 Select the directory in the Backup directory in which the desired
database was backed up.
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5 Select or enter the name for the desired Backup file.

 

6 Enter the name under Save As under which the database is to be
restored.

 

7 Click on [Start].

The database restoring is started.

NOTICE

Existing databases cannot be overwritten, i.e. they must first be
deleted so that the database can be recovered under its old name.

9.4.7 Deleting a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Select the desired database.

 

4 Click on the Edit ▶ Delete menu item.

The selected database is deleted.

NOTICE

Databases that are open cannot be deleted.
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9.5 Configuration data

9.5.1 Configuration data in general
The configuration data is saved in tiamo in the Configuration data-
base. Configuration data includes all settings that apply to all methods,
i.e. settings for devices, titrants/solutions, sensors, common variables and
rack data as well as Methods, Security settings (see chapter 6.2.2.1,
page 1314), User administration (see chapter 6.2.1.1, page 1305),
Program administration (see chapter 6.2.3.1, page 1325), templates
and Audit Trail (see chapter 6.4, page 1355).

In local server systems (tiamo light, tiamo full), the configuration data-
base is located in the program directory of the computer on which the
program has been installed. In client/server systems (tiamo multi), the
configuration database is stored centrally on the server and contains all
the configuration data of all computers (clients) that are connected to this
server.

9.5.2 Exporting configuration data
How to proceed?

1 Select the Configuration program part.

 

2 Click on the File ▶ Export... menu item.

The Export configuration data dialog window opens.

 

3 Select the desired configuration data.

 

4 Click on [OK].

The Export configuration data dialog window closes and the
Save dialog window opens.

 

5 Select or enter a name and directory for the export file. If an existing
export file is selected, it will be overwritten.

 

6 Click on [Save].

The export of the configuration data is started.

The selected configuration data is then saved in a file with the exten-
sion .mcfg.
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9.5.3 Importing configuration data
How to proceed?

1 Select the Configuration program part.

 

2 Click on the File ▶ Import... menu item.

The Open dialog window opens.

 

3 Select or enter a new name and directory for the *.mcfg import file.

 

4 Click on [Open].

The Import configuration data dialog window opens.

 

5 Select the desired configuration data.

NOTICE

Data that is not present in the export file cannot be selected.

 

6 Click on [OK].

The import is started and the selected configuration data is imported.

9.5.4 Backing up configuration data
How to proceed?

NOTICE

It is strongly recommended that the configuration database be backed
up periodically.

Backing up configuration data manually

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Manually menu item.

The Backup configuration data manually dialog window opens.

 

3 Select the directory for the backup in the Backup directory field.
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4 Select or enter the name for the backup file in the Backup name
field. If an existing backup file is selected, it will be overwritten.

NOTICE

If the backup directory is on a network drive, the backup date
should be added to the backup name, because the backup date
information is not available when the data is restored.

 

5 Click on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Automatically menu item.

The Backup configuration data automatically dialog window
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an Interval for backup monitoring or a date for the Next
backup.

 

5 Select a directory for the backup in the Backup directory field.

 

6 Click on [OK].

The Backup configuration data automatically dialog window
closes.

The configuration database is automatically saved in the selected
directory at the desired moment.
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9.5.5 Restoring configuration data
How to proceed?

tiamo light, tiamo full

 

1 Exit tiamo.

 

2 Start the file ConfigRestore.exe in the program directory …\tiamo
\bin.

The Restore configuration data dialog window opens.

 

3 Select the directory in which the configuration database was backed
up in the Backup directory field.

 

4 Select or enter the name for the desired Backup file.

 

5 Click on [Start].

The restoring of the configuration database is started.

tiamo multi

 

1 Make sure that tiamo is closed on all clients connected to the server
and on the server itself.

 

2 Start the ConfigRestore.exe file in the …\tiamo\bin program
directory on the server.

The Restore configuration data dialog window opens.

 

3 Select the directory in which the configuration database was backed
up in the Backup directory field.

 

4 Select or enter the name for the desired Backup file.

 

5 Click on [Start].

The restoring of the configuration database is started.
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9.6 Methods

9.6.1 Opening a method
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open method opens.

 

3 In the list box Method group select the desired method group.

 

4 Select the desired method from the table or enter a name in the field
Method name.

 

5 Click on [Open].

The selected method is opened in the main window in the place of a
method that is already opened. The method name is displayed in the
title bar of the program; the number of currently opened methods is
displayed in the left upper corner of the method symbol.

NOTICE

A maximum of 9 methods can be opened, but only 2 can be dis-
played at the same time.

9.6.2 Closing a method
How to proceed?

Closing a single method

 

1 Select program part Method.

 

2 Click on the symbol  or the menu item Close ▶ file.

The selected method will be closed. If the method has been modi-
fied, there will be a request to save the method as a new version.
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Closing all methods

 

1 Select program part Method.

 

2 Click on menu item File ▶ Close all….

All opened methods will be closed. A request to save the method as
a new version will appear for each method having been modified.

9.6.3 Creating a new method
How to proceed?

1 Select program part Method.

 

2 Click on the symbol or the menu item File ▶ New....

The dialog window New method opens.

 

3 Select Empty method or a fixed Method template.

 

4 Click on [OK].

Opens the selected method template for editing.

9.6.4 Creating a new method
How to proceed?

Saving method under the same name

 

1 Click on the symbol  or the menu item File ▶ Save.

The existing, selected method is newly saved under its name. A new
Method version with a new method identification is created.

If the check box Comment on modification of methods is acti-
vated in the Security settings, the window Modification com-
ment method is displayed before the method is saved.

Saving method under a new name

 

1 Click on the menu item File ▶ Save As....

The dialog window Save method opens.
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2 In the list box Method group select the desired method group.

 

3 Select the desired method from the table or enter a name in the field
Method name.

 

4 Click on [Save].

The selected method is saved under the desired method name in the
selected method group as method version 1.

If the check box Comment on modification of methods is acti-
vated in the Security settings, the window Modification com-
ment method is displayed before the method is saved.

9.6.5 Deleting a method
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or menu item File ▶ Method manager….

The dialog window Method manager opens.

 

3 In the list box Method group select the desired method group.

 

4 Select the desired method from the table or enter a name in the field
Method name.

 

5 Click on the menu item Edit ▶ Delete….

The selected methods with all its Method versions are deleted.

If the check box Comment on modification of methods is acti-
vated in the Security settings(see chapter 6.2.2.4, page 1320), the
window Modification comment method is displayed before the
method is saved. In this window, a reason and a comment on delet-
ing can be entered, which is logged in the Audit Trail.

NOTICE

Locked methods cannot be deleted.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 9 How to proceed?

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1681

9.6.6 Export method
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or menu item File ▶ Method manager….

The dialog window Method manager opens.

 

3 In the list box Method group select the desired method group.

 

4 Select the desired method from the table or enter a name in the field
Method name.

 

5 Click on the menu item File ▶ Export....

The dialog window Select directory for export opens.

 

6 Select the directory for the export files.

 

7 Click on [OK].

The selected methods are each exported as files named 'Method
name'.mmet.

NOTICE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

9.6.7 Import methods 
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or menu item File ▶ Method manager….

The dialog window Method manager opens.

 

3 In the list box Method group select the desired method group.

 

4 Click on the menu item Edit ▶ Import....
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The dialog window Select files to import opens.

 

5 Select desired import files named as 'Method name'.mmet in the
desired directory.

 

6 Click on [OK].

The selected methods are imported in the currently opened method
group.

9.6.8 Signing method
How to proceed?

Selecting the method

 

1 Select program part Method.

 

2 Click on the symbol  or menu item File ▶ Method manager….

The window Method manager opens.

 

3 Select desired Method group.

 

4 Select desired method.

Signature 1

NOTICE

Methods can only be signed at level 1 if the user belongs to a user
group with the corresponding permission (see chapter 6.2.1.2.3, page
1308).

 

1 Click on the menu item Sign ▶ Signature 1….

The dialog window Signature Level 1 opens. If the selected
method can be signed, Signature possible is displayed in the field
Info.

 

2 Enter or select User, Password, Reason and Comment.

 

3 Click on [Sign].



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 9 How to proceed?

tiamo 3.0 ￭￭￭￭￭￭￭￭ 1683

The selected method will be signed on level 1.

NOTICE

Methods can be signed more than once at level 1 and can also be
edited and deleted. If the method is edited and saved again, a
new version is created and all the signatures will be deleted i.e. the
method must be signed again.

Signature 2

NOTICE

Methods can only be signed at level 2 if the user belongs to a user
group with the corresponding permission (see chapter 6.2.1.2.3, page
1308).

 

1 Click on the menu item Sign ▶ Signature 2….

The dialog window Signature Level 2 opens. If the selected
method can be signed, Signature possible is displayed in the field
Info.

 

2 Enter or select User, Password, Reason and Comment.

 

3 Click on [Sign].

The selected method will be signed on level 2.

NOTICE

Methods signed at level 2 are locked, i.e. they can neither be
edited nor deleted. In order to be able to edit such methods again
the signatures at level 2 must first be deleted (see chapter 2.3.5,
page 23).
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9.6.9 Making previous method version current 
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or menu item File ▶ Method manager….

The dialog window Method manager opens.

 

3 In the list box Method group select the desired method group.

 

4 Select desired method.

 

5 Click on [History].

The dialog window Method history showing a table with all ver-
sions of the selected method is opened.

 

6 Select desired method that is to be made current.

 

7 Click on Make [current].

The selected method version is set as the current method version.
The method will be saved, the version number is increased by +1
compared to the last method version that was saved.

9.6.10 Print method report
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open method opens.

 

3 In the list box Method group select the desired method group.

 

4 Select desired method or enter name in the field Method name.

 

5 Click on [Open].

The selected method is opened in the main window in the place of a
method that is already opened. The method name is displayed in the
title bar of the program; the number of currently opened methods is
displayed in the left upper corner of the method symbol.
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6 Click on the menu item File ▶ Print (PDF)....

The dialog window Print method reports (PDF) opens.

 

7 Select desired report and orientation and click on [OK].

The desired report is opened as PDF file.

9.6.11 Backup methods
How to proceed?

General

Methods are stored in the configuration database and globally accessible
for all clients. This means that in order to save methods the configuration
data must be saved manually or automatically. A further possible way is to
export the methods and then to save these files outside of tiamo.

Backing up configuration data manually

 

1 Select program part Configuration.

 

2 Click on the menu item File ▶ Backup ▶ Manually.

The dialog window Backup configuration data manually opens.

 

3 In the field Backup directory select a directory for the backup.

 

4 Select or enter the name for the Backup file. If an existing backup
file is selected it will be overwritten.

NOTICE

If the backup directory is on a network drive, the backup date
should be added manually to the Backup name because the
backup date information is not available when the directory is
restored.

 

5 Click on [Start].

 

6 The manual backup of the configuration database is started.
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Backing up configuration data automatically

 

1 Select program part Configuration.

 

2 Click on menu item File ▶ Backup ▶ Automatically.

The dialog window Backup configuration data automatically
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an interval for backup monitoring in the field Interval or a
date for the next backup in the field Next backup.

 

5 In the field Backup directory select a directory for the backup.

 

6 Click on [OK].

The dialog window Backup configuration data automatically is
closed.

Exporting methods

 

1 Select program part Method.

 

2 Click on the symbol  or menu item File ▶ Method manager….

The dialog window Method manager opens.

 

3 Select desired Method group.

 

4 Select desired methods.

 

5 Click on the menu item File ▶ Export....

The dialog window Select directory for export opens.

 

6 Select the directory for the export files.

 

7 Click on [OK].

The selected methods are each exported as files named 'Method
name'.mmet.
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NOTICE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

9.7 Method groups

9.7.1 Creating method group
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or the menu item File ▶ Method
groups....

The dialog window Method groups opens.

 

3 Click on [New].

The dialog window Properties - Method group - New Group
opens.

 

4 On the tab General in the field Name, enter a new name for the
method group and in the field Comment enter a comment.

 

5 On tab Access rights, assign access rights for method groups and
their methods per User group.

NOTICE

The user group Administrators always has both access rights, i.e.
they cannot be disabled.

 

6 Click on [OK].

The dialog window Properties - Method group - New Group is
closed.
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9.7.2 Deleting method group
How to proceed?

1 Select program part Method.

 

2 Click on the symbol  or the menu item File ▶ Method
groups....

The dialog window Method groups opens.

 

3 Select desired method group.

 

4 Click on [Delete].

The selected method group is deleted.

 

5 Confirm deleting with [OK].

9.8 Sample tables

9.8.1 Create sample table
How to proceed?

1 Select program part Workplace.

 

2 Click on the symbol  or the menu item Tools ▶ Sample
table ▶ New….

The dialog window Sample table 'New sample table with an
empty sample table opens.

 

3 Click on the menu item Sample table ▶ Properties....

The dialog window Properties - Sample table 'New sample
table' opens.

 

4 Edit properties of the new sample table.

 

5 Click on [OK].

The dialog window Properties - Sample table 'New sample
table' is closed.
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6 In the dialog window Sample table 'New sample table', click on
the menu item Edit ▶ Edit line.

The dialog window Edit line - Sample table 'New sample table
opens.

 

7 In the list box Method, select the desired method and enter sample
data.

 

8 Click on [Apply].

The sample data entered will be applied in the respective line of the
sample table.

 

9 Repeat step 6 for each desired determination.

 

10 Click on [Close].

The dialog window Edit line - Sample table 'New sample table'
is closed.

 

11 In the dialog window Sample table 'New sample table' click on
the menu item Sample table ▶ Save as....

The dialog window Save sample table opens.

 

12 In the field Name enter the desired name.

 

13 Click on [Save].

The sample table will be saved under the name that was entered.

9.8.2 Edit sample table
How to proceed?

1 Select program part Workplace.

 

2 Click on the symbol  or the menu item Tools ▶ Sample
table ▶ Open….

The dialog window Open sample table opens.

 

3 Select desired sample table.

 

4 Click on [Open].
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The dialog window with the selected sample table opens.

 

5 Click on the menu item Sample table ▶ Properties… in the dialog
window Sample table.

The dialog window Properties - Sample table opens.

 

6 Define the properties for the sample table.

 

7 Click on [OK].

 

8 Select the line to be modified in the dialog window Sample table.

 

9 Click on the menu item Edit ▶ Edit line in the dialog window Sam-
ple table.

The dialog window Edit line opens.

 

10 Select Method from the desired method group, enter Sample data
and click on [Apply].

The sample data entered will be applied in the respective line of the
sample table.

 

11 Repeat step 8 for each desired determination.

 

12 Close the dialog window Edit line with [Close].

 

13 In the dialog window Sample table click on the menu item Sample
table ▶ Save as....

The dialog window Save sample table opens.

 

14 In the field Name, enter a new name for the sample table or over-
write the old name.

 

15 Click on [Save].

The edited sample table is saved.
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9.8.3 Loading working sample table
How to proceed?

1 Select program part Workplace.

 

2 In subwindow Run, click on the Determination series tab.

 

3 Click on the menu item Sample table ▶ Load....

The dialog window Load sample table opens.

 

4 Select desired sample table.

 

5 Click on [Load].

The data of the selected sample table is loaded into the working
sample table.

9.8.4 Edit working sample table
How to proceed?

1 Select program part Workplace.

 

2 In subwindow Run, click on the Determination series tab.

 

3 If desired, load existing sample table into working sample table.

 

4 If desired, click on the menu item Sample table ▶ Properties... in
the subwindow Run.

The dialog window Properties - Determination series opens.

 

5 Define the properties for the determination series.

 

6 Click on [OK].

The dialog window Properties - Determination series is closed.

 

7 Select line to be modified in the subwindow Run.

 

8 Click on the menu item Edit ▶ Edit line.

The dialog window Edit line opens.
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9 In the list box Method, select the desired method and enter sample
data.

 

10 Click on [Apply].

The sample data entered will be applied in the respective line of the
working sample table.

 

11 Repeat step 8 for each desired determination.

 

12 Click on [Close].

The dialog window Edit line is closed.

 

13 If desired, click on the menu item Sample table ▶ Save as... in the
subwindow Run.

The dialog window Save sample table opens.

 

14 In the field Name enter a name.

 

15 Click on [Save].

The working sample table will be saved under the name entered as
sample table.

9.9 Reports

9.9.1 Creating report template
How to proceed?

1 Select program part Database.

 

2 NOTICE

A database must be open in order to carry out subsequent steps.

Click on the menu item Tools ▶ Report tem-
plates ▶ New ▶ Form report… or Tools ▶ Report tem-
plates ▶ New ▶ Tabular Report….

The program window Report template with an empty report tem-
plate opens.
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3 Click on the menu item File ▶ Page setup… in the program win-
dow Report template.

The dialog window Page setup opens.

 

4 Define desired settings for the report format.

 

5 Click on [OK].

The dialog window Page setup is closed.

 

6 In the program window Report template, click on the menu item
Tools ▶ Options....

The dialog window Options for report templates opens.

 

7 Define desired settings for the report template.

 

8 Close the dialog window with [OK].

 

9 Select desired module symbol on the Module bar and place it on the
report template by creating a field with the left mouse button.

The properties window for the corresponding module opens auto-
matically.

 

10 Enter desired settings for the module.

 

11 Click on [OK].

The properties window is closed.

 

12 Repeat steps 7 and 8 for each desired module. 

 

13 Click on the symbol  or the menu item File ▶ Save as....

The dialog window Save report template opens.

 

14 In the field Name enter a name.

 

15 Click on [Save].

The report template is saved under the name entered.



9.9 Reports ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1694 ￭￭￭￭￭￭￭￭ tiamo 3.0

9.9.2 Edit report template
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or on the menu item Tools ▶ Report tem-
plates ▶ Open….

The program window Open report template opens.

 

3 Open desired report template.

 

4 Click on [Open].

The program window with the selected report template opens.

 

5 Click on the menu item File ▶ Page setup....

The dialog window Page setup opens.

 

6 Define desired settings for the report format.

 

7 Close the dialog window with [OK].

 

8 In the program window Report template, click on the menu item
Tools ▶ Options....

The dialog window Options for report templates opens.

 

9 Define desired settings for the report template.

 

10 Close the window with [OK].

Editing existing modules

 

1
Select the symbol  on the module bar and double-click on the
desired module in the report template.

The properties window of the selected module opens automatically.

 

2 Enter desired settings for the module.

 

3 Close the properties window with [OK].
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4 Repeat steps 1 and 2 for each desired module. 

Creating new modules

 

1 Select desired module symbol on the Module bar and place it on the
report template by creating a field with the left mouse button.

The properties window for the corresponding module opens auto-
matically.

 

2 Define desired setttings for the module.

 

3 Close the properties window with [OK].

 

4 Repeat steps 1 and 2 for each desired new module.

 

5 Click on the symbol  or the menu item File ▶ Save.

The report template is saved.

9.9.3 Printing determination report 
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.

 

4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview. The database name is displayed in the
title bar of the program, the number of currently opened databases is
displayed in the left upper corner of the database symbol.



9.9 Reports ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1696 ￭￭￭￭￭￭￭￭ tiamo 3.0

NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is ended will be automatically opened the next time the
program is started.

 

5 Select desired determinations.

 

6 Click on the menu item File ▶ Print ▶ Report....

The dialog window Report output opens.

 

7 Under Selection, select desired determinations.

 

8 Under Report type, select the option Original report or Report
template.

 

9 Under Output target, enable the check box Printer and/or select
PDF file.

NOTICE

If several reports are produced simultaneously as a PDF file then an
index will be automatically appended to the file name.

 

10 In the dialog window Report output, click on [OK].

The reports of the selected determination are put out.

9.9.4 Printing determination overview 
How to proceed?

1 Select program part Database.

 

2 Click on the symbol  or the menu item File ▶ Open....

The dialog window Open database opens.

 

3 Select desired database or enter name in the field Database name.
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4 Click on [Open].

The selected database opens and its data sets are displayed in the
Determination overview. The database name is displayed in the
title bar of the program, the number of currently opened databases is
displayed in the left upper corner of the database symbol.

NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is ended will be automatically opened the next time the
program is started.

 

5 Select desired determinations.

 

6 Click on menu item File ▶ Print ▶ Determination overview….

The dialog window Print determination overview (PDF) opens.

 

7 Under Selection, select desired determinations.

 

8 Under Orientation, select the option Portrait format or Land-
scape format.

 

9 Click on [OK].

The determination overview is opened as PDF file.
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